Science Namespace

Classes
 | Class | Description
Public class | CompoundData | A simple class that gives information on the composition of a compound.
Public class | Crystal | A managed wrapper for XrayLib's X-ray diffraction (XRD) functionality.
Public class | CrystalArray | A class containing an array of Crystals.
Public class | Errors | A managed wrapper for XrayLib's error functions.
Public class | RadionuclideData | A managed wrapper for XrayLib's radionuclide data.
Public class | XrayLib | A managed wrapper around the XrayLib library for X-ray matter interaction cross sections for X-ray fluorescence applications. The XrayLib is a library of X-ray matter interaction data for X-ray fluorescence, and other, applications. Notes: Version 3.4 contains improved error handling for the library functions and exposes the functions as static methods of the XrayLib class. References: 1) A library for X-ray matter interaction cross sections for X-ray fluorescence applications. A. Brunetti, M. Sanchez del Rio, B. Golosio, A. Simionovici, A. Somogyi, Spectrochimica Acta Part B 59 (2004) 1725–1731 2) The xraylib library for X-ray–matter interactions.Recent developments. T.Schoonjans, A.Brunetti, B.Golosio, M.Sanchez del Rio, V.A.Solé, C.Ferrero, L.Vincze, Spectrochimica Acta Part B 66 (2011) 776–784 https://github.com/tschoonj/xraylib/
Public class | XrayLibException | A custom exception that inherits from Exception and is thrown by the XrayLib class.
Structures
 | Structure | Description
Public structure | CrystalAtom | A simple class for an atom in a crystal
Public structure | ElementData | A structure that contains data for an element in the Periodic Table.

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


CompoundData Class

A simple class that gives information on the composition of a compound.
Inheritance Hierarchy
SystemObject
ScienceCompoundData

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public class CompoundData
Public Class CompoundData

The CompoundData type exposes the following members.

Constructors
 | Name | Description
Public method | CompoundData | Default constructor.
Public method | CompoundData(String) | Constructor.
Public method | CompoundData(String, Double, String, Double) | Constructor.
Top
Properties
 | Name | Description
Public property | AtomCount | Gets the number of atoms of the component element with the specified index.
Public property | AtomicNumber | Gets the atomic number of the component element with the specified index.
Public property | ElementCount | Gets the number of elements.
Public property | MassFraction | Gets the mass fraction of the component element with the specified index.
Public property | TotalAtomCount | Gets the total number of atoms.
Top
Methods
 | Name | Description
 | AtomicNumberToSymbol | Returns the atomic symbol for the specified element.
Public method | Clear | Clears this object to its blank/initial state.
Public method | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object.)
Protected method | Finalize | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.)
Public method | GetHashCode | Serves as the default hash function. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Protected method | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.)
Public method | Parse | Parses the chemical formula of the compound into its component elements.
 | SymbolToAtomicNumber | Returns the atomic number for the specified element.
Public method | ToString | Convert this object into a string representation. (Overrides ObjectToString.)
Top
See Also

Reference

Science Namespace


CompoundData Constructor

Overload List
 | Name | Description
Public method | CompoundData | Default constructor.
Public method | CompoundData(String) | Constructor.
Public method | CompoundData(String, Double, String, Double) | Constructor.
Top
See Also

Reference

CompoundData Class


CompoundData Constructor

Default constructor.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public CompoundData()
Public Sub New
See Also

Reference

CompoundData Class
CompoundData Overload


CompoundData Constructor (String)

Constructor.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public CompoundData(
    string compound
)
Public Sub New (
    compound As String
)

Parameters

compound
Type: SystemString
The chemical formula of the compound.
See Also

Reference

CompoundData Class
CompoundData Overload


CompoundData Constructor (String, Double, String, Double)

Constructor.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public CompoundData(
    string compoundA,
    double weightA,
    string compoundB,
    double weightB
)
Public Sub New (
    compoundA As String,
    weightA As Double,
    compoundB As String,
    weightB As Double
)

Parameters

compoundA
Type: SystemString
The chemical formula of compound A.
weightA
Type: SystemDouble
The weight of compound A.
compoundB
Type: SystemString
The chemical formula of compound B.
weightB
Type: SystemDouble
The weight of compound B.
Remarks
Will calculate the composition corresponding to the sum of the compositions of A and B, taking into their weights, with weightA + weightB typically less than 1.0.
See Also

Reference

CompoundData Class
CompoundData Overload


CompoundData Properties

The CompoundData type exposes the following members.

Properties
 | Name | Description
Public property | AtomCount | Gets the number of atoms of the component element with the specified index.
Public property | AtomicNumber | Gets the atomic number of the component element with the specified index.
Public property | ElementCount | Gets the number of elements.
Public property | MassFraction | Gets the mass fraction of the component element with the specified index.
Public property | TotalAtomCount | Gets the total number of atoms.
Top
See Also

Reference

CompoundData Class


CompoundData.AtomCount Property

XrayLib v4.1.0 .NET Class Library

CompoundDataAtomCount Property

Gets the number of atoms of the component element with the specified index.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public double this[
    int index
] { get; }
Public ReadOnly Property AtomCount (
    index As Integer
) As Double
    Get

Parameters

index
Type: SystemInt32

Property Value

Type: Double
The number of atoms[int].
See Also

Reference

CompoundData Class


CompoundData.AtomicNumber Property

CompoundDataAtomicNumber Property

Gets the atomic number of the component element with the specified index.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public int this[
    int index
] { get; }
Public ReadOnly Property AtomicNumber (
    index As Integer
) As Integer
    Get

Parameters

index
Type: SystemInt32

Property Value

Type: Int32
The atomic number[int].
See Also

Reference

CompoundData Class


CompoundData.ElementCount Property

CompoundDataElementCount Property

Gets the number of elements.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public double ElementCount { get; }
Public ReadOnly Property ElementCount As Double
    Get

Property Value

Type: Double
The number of elements.
See Also

Reference

CompoundData Class


CompoundData.MassFraction Property

CompoundDataMassFraction Property

Gets the mass fraction of the component element with the specified index.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public double this[
    int index
] { get; }
Public ReadOnly Property MassFraction (
    index As Integer
) As Double
    Get

Parameters

index
Type: SystemInt32

Property Value

Type: Double
The mass fraction[int].
See Also

Reference

CompoundData Class


CompoundData.TotalAtomCount Property

CompoundDataTotalAtomCount Property

Gets the total number of atoms.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public double TotalAtomCount { get; }
Public ReadOnly Property TotalAtomCount As Double
    Get

Property Value

Type: Double
The total number of atoms.
See Also

Reference

CompoundData Class


CompoundData Methods

The CompoundData type exposes the following members.

Methods
 | Name | Description
 | AtomicNumberToSymbol | Returns the atomic symbol for the specified element.
Public method | Clear | Clears this object to its blank/initial state.
Public method | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object.)
Protected method | Finalize | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.)
Public method | GetHashCode | Serves as the default hash function. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Protected method | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.)
Public method | Parse | Parses the chemical formula of the compound into its component elements.
 | SymbolToAtomicNumber | Returns the atomic number for the specified element.
Public method | ToString | Convert this object into a string representation. (Overrides ObjectToString.)
Top
See Also

Reference

CompoundData Class


CompoundData.AtomicNumberToSymbol Method

CompoundDataAtomicNumberToSymbol Method

Returns the atomic symbol for the specified element.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static string AtomicNumberToSymbol(
    int Z
)
Public Shared Function AtomicNumberToSymbol (
    Z As Integer
) As String

Parameters

Z
Type: SystemInt32
Atomic number of the element.

Return Value

Type: String
Atomic symbol, else null if it fails.
See Also

Reference

CompoundData Class


CompoundData.Clear Method

CompoundDataClear Method

Clears this object to its blank/initial state.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public void Clear()
Public Sub Clear
See Also

Reference

CompoundData Class


CompoundData.Parse Method

CompoundDataParse Method

Parses the chemical formula of the compound into its component elements.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public void Parse(
    string compound
)
Public Sub Parse (
    compound As String
)

Parameters

compound
Type: SystemString
The chemical formula of the compound.
See Also

Reference

CompoundData Class


CompoundData.SymbolToAtomicNumber Method

CompoundDataSymbolToAtomicNumber Method

Returns the atomic number for the specified element.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static int SymbolToAtomicNumber(
    string symbol
)
Public Shared Function SymbolToAtomicNumber (
    symbol As String
) As Integer

Parameters

symbol
Type: SystemString
Atomic symbol of the element.

Return Value

Type: Int32
Atomic number, else zero if it fails.
See Also

Reference

CompoundData Class


CompoundData.ToString Method

CompoundDataToString Method

Convert this object into a string representation.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public override string ToString()
Public Overrides Function ToString As String

Return Value

Type: String
Null if it fails, else a string representation of this object.
See Also

Reference

CompoundData Class


Crystal Class

A managed wrapper for XrayLib's X-ray diffraction (XRD) functionality.
Inheritance Hierarchy
SystemObject
ScienceCrystal

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public class Crystal
Public Class Crystal

The Crystal type exposes the following members.

Constructors
 | Name | Description
Public method | Crystal | Default constructor.
Top
Properties
 | Name | Description
Public property | A | Unit cell dimension (Angstrom)
Public property | Alpha | Unit cell angle (deg)
Public property | Atoms | List of atoms in the unit cell
Public property | B | Unit cell dimension (Angstrom)
Public property | Beta | Unit cell angle (deg)
Public property | C | Unit cell dimension (Angstrom)
Public property | Gamma | Unit cell angle (deg)
Public property | Name | Name of crystal
Public property | Volume | Unit cell volume (Angstrom^3)
Top
Methods
 | Name | Description
Public method | AtomicScatteringFactors | Calculates the components of the atomic scattering factor
Public method | BraggAngle | Calculates the Bragg angle for the specified reflection
Public method | Clear | Clears this object to its blank/initial state.
Public method | DSpacing | Calculates the inter-planar spacing (d-spacing) specified crystal planes
Public method | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object.)
Protected method | Finalize | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.)
Public method | GetHashCode | Serves as the default hash function. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | InterplanarAngle | Calculates the inter-planar angle between the two specified crystal planes (h1,k1,l1) and (h2,k2,l2)
Public method | InterplanarSpacing | Calculates the inter-planar spacing (d-spacing) specified crystal planes
Protected method | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.)
Public method | PartialStructureFactor | Calculates the partial structure factor of the crystal for the specified reflection
Public method | ScatteringVectorMagnitide | Calculates the magnitude of the scattering vector Q relative to the Bragg angle of the specified reflection
Public method | StructureFactor | Calculates the structure factor of the crystal for the specified reflection
Public method | ToString | Convert this object into a string representation. (Overrides ObjectToString.)
Public method | UnitCellVolume | Calculates the unit cell volume of the crystal (using XrayLib)
Public method | UnitCellVolume2 | Calculates the unit cell volume of the crystal
Top
See Also

Reference

Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


Crystal Constructor

Default constructor.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public Crystal()
Public Sub New
See Also

Reference

Crystal Class


Crystal Properties

The Crystal type exposes the following members.

Properties
 | Name | Description
Public property | A | Unit cell dimension (Angstrom)
Public property | Alpha | Unit cell angle (deg)
Public property | Atoms | List of atoms in the unit cell
Public property | B | Unit cell dimension (Angstrom)
Public property | Beta | Unit cell angle (deg)
Public property | C | Unit cell dimension (Angstrom)
Public property | Gamma | Unit cell angle (deg)
Public property | Name | Name of crystal
Public property | Volume | Unit cell volume (Angstrom^3)
Top
See Also

Reference

Crystal Class


Crystal.A Property

CrystalA Property

Unit cell dimension (Angstrom)

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public double A { get; set; }
Public Property A As Double
    Get
    Set

Property Value

Type: Double
See Also

Reference

Crystal Class


Crystal.Alpha Property

CrystalAlpha Property

Unit cell angle (deg)

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public double Alpha { get; set; }
Public Property Alpha As Double
    Get
    Set

Property Value

Type: Double
See Also

Reference

Crystal Class


Crystal.Atoms Property

CrystalAtoms Property

List of atoms in the unit cell

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public List<CrystalAtom> Atoms { get; }
Public ReadOnly Property Atoms As List(Of CrystalAtom)
    Get

Property Value

Type: List CrystalAtom
See Also

Reference

Crystal Class


Crystal.B Property

CrystalB Property

Unit cell dimension (Angstrom)

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public double B { get; set; }
Public Property B As Double
    Get
    Set

Property Value

Type: Double
See Also

Reference

Crystal Class


Crystal.Beta Property

CrystalBeta Property

Unit cell angle (deg)

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public double Beta { get; set; }
Public Property Beta As Double
    Get
    Set

Property Value

Type: Double
See Also

Reference

Crystal Class


Crystal.C Property

CrystalC Property

Unit cell dimension (Angstrom)

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public double C { get; set; }
Public Property C As Double
    Get
    Set

Property Value

Type: Double
See Also

Reference

Crystal Class


Crystal.Gamma Property

CrystalGamma Property

Unit cell angle (deg)

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public double Gamma { get; set; }
Public Property Gamma As Double
    Get
    Set

Property Value

Type: Double
See Also

Reference

Crystal Class


Crystal.Name Property

CrystalName Property

Name of crystal

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public string Name { get; set; }
Public Property Name As String
    Get
    Set

Property Value

Type: String
See Also

Reference

Crystal Class


Crystal.Volume Property

CrystalVolume Property

Unit cell volume (Angstrom^3)

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public double Volume { get; set; }
Public Property Volume As Double
    Get
    Set

Property Value

Type: Double
See Also

Reference

Crystal Class


Crystal Methods

The Crystal type exposes the following members.

Methods
 | Name | Description
Public method | AtomicScatteringFactors | Calculates the components of the atomic scattering factor
Public method | BraggAngle | Calculates the Bragg angle for the specified reflection
Public method | Clear | Clears this object to its blank/initial state.
Public method | DSpacing | Calculates the inter-planar spacing (d-spacing) specified crystal planes
Public method | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object.)
Protected method | Finalize | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.)
Public method | GetHashCode | Serves as the default hash function. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | InterplanarAngle | Calculates the inter-planar angle between the two specified crystal planes (h1,k1,l1) and (h2,k2,l2)
Public method | InterplanarSpacing | Calculates the inter-planar spacing (d-spacing) specified crystal planes
Protected method | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.)
Public method | PartialStructureFactor | Calculates the partial structure factor of the crystal for the specified reflection
Public method | ScatteringVectorMagnitide | Calculates the magnitude of the scattering vector Q relative to the Bragg angle of the specified reflection
Public method | StructureFactor | Calculates the structure factor of the crystal for the specified reflection
Public method | ToString | Convert this object into a string representation. (Overrides ObjectToString.)
Public method | UnitCellVolume | Calculates the unit cell volume of the crystal (using XrayLib)
Public method | UnitCellVolume2 | Calculates the unit cell volume of the crystal
Top
See Also

Reference

Crystal Class


Crystal.AtomicScatteringFactors Method

CrystalAtomicScatteringFactors Method

Calculates the components of the atomic scattering factor

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public void AtomicScatteringFactors(
    int Z,
    double E,
    double q,
    double debyeFactor,
    ref double f0,
    ref double fp,
    ref double fpp
)
Public Sub AtomicScatteringFactors (
    Z As Integer,
    E As Double,
    q As Double,
    debyeFactor As Double,
    ByRef f0 As Double,
    ByRef fp As Double,
    ByRef fpp As Double
)

Parameters

Z
Type: SystemInt32
Atomic number
E
Type: SystemDouble
Energy (keV)
q
Type: SystemDouble
Momentum transfer (1/Angstrom)
debyeFactor
Type: SystemDouble
Debye temperature facotor
f0
Type: SystemDouble
f0
fp
Type: SystemDouble
f'
fpp
Type: SystemDouble
f''
See Also

Reference

Crystal Class


Crystal.BraggAngle Method

CrystalBraggAngle Method

Calculates the Bragg angle for the specified reflection

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public double BraggAngle(
    double E,
    int h,
    int k,
    int l
)
Public Function BraggAngle (
    E As Double,
    h As Integer,
    k As Integer,
    l As Integer
) As Double

Parameters

E
Type: SystemDouble
Energy (keV)
h
Type: SystemInt32
Miller index, h
k
Type: SystemInt32
Miller index, k
l
Type: SystemInt32
Miller index, l

Return Value

Type: Double
Bragg angle (rad)
See Also

Reference

Crystal Class


Crystal.Clear Method

CrystalClear Method

Clears this object to its blank/initial state.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public void Clear()
Public Sub Clear
See Also

Reference

Crystal Class


Crystal.DSpacing Method

CrystalDSpacing Method

Calculates the inter-planar spacing (d-spacing) specified crystal planes

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public double DSpacing(
    int h,
    int k,
    int l
)
Public Function DSpacing (
    h As Integer,
    k As Integer,
    l As Integer
) As Double

Parameters

h
Type: SystemInt32
Miller index, h
k
Type: SystemInt32
Miller index, k
l
Type: SystemInt32
Miller index, l

Return Value

Type: Double
Inter-planar distance (Angstrom)
Remarks
This routine assumes that if crystal.volume is nonzero then it holds a valid value. If (i, j, k) = (0, 0, 0) then zero is returned.
See Also

Reference

Crystal Class


Crystal.InterplanarAngle Method

CrystalInterplanarAngle Method

Calculates the inter-planar angle between the two specified crystal planes (h1,k1,l1) and (h2,k2,l2)

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public double InterplanarAngle(
    int h1,
    int k1,
    int l1,
    int h2,
    int k2,
    int l2
)
Public Function InterplanarAngle (
    h1 As Integer,
    k1 As Integer,
    l1 As Integer,
    h2 As Integer,
    k2 As Integer,
    l2 As Integer
) As Double

Parameters

h1
Type: SystemInt32
Miller index, h1
k1
Type: SystemInt32
Miller index, k1
l1
Type: SystemInt32
Miller index, l1
h2
Type: SystemInt32
Miller index, h2
k2
Type: SystemInt32
Miller index, k2
l2
Type: SystemInt32
Miller index, l2

Return Value

Type: Double
Inter-planar distance (Angstrom)
Remarks
If (i, j, k) = (0, 0, 0) then zero is returned. Uses the triclinic formulas taken from Crystals And Crystal Structures, R.J.D. Tilley (Wiley, 2006) pp36-37
See Also

Reference

Crystal Class


Crystal.InterplanarSpacing Method

CrystalInterplanarSpacing Method

Calculates the inter-planar spacing (d-spacing) specified crystal planes

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public double InterplanarSpacing(
    int h,
    int k,
    int l
)
Public Function InterplanarSpacing (
    h As Integer,
    k As Integer,
    l As Integer
) As Double

Parameters

h
Type: SystemInt32
Miller index, h
k
Type: SystemInt32
Miller index, k
l
Type: SystemInt32
Miller index, l

Return Value

Type: Double
Inter-planar distance (Angstrom)
Remarks
If (i, j, k) = (0, 0, 0) then zero is returned. Uses the triclinic formulas taken from Crystals And Crystal Structures, R.J.D. Tilley (Wiley, 2006) pp36-37
See Also

Reference

Crystal Class


Crystal.PartialStructureFactor Method

CrystalPartialStructureFactor Method

Calculates the partial structure factor of the crystal for the specified reflection

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public Complex PartialStructureFactor(
    double E,
    int h,
    int k,
    int l,
    double debyeFactor,
    double relativeAngle,
    int f0Flag,
    int fpFlag,
    int fppFlag
)
Public Function PartialStructureFactor (
    E As Double,
    h As Integer,
    k As Integer,
    l As Integer,
    debyeFactor As Double,
    relativeAngle As Double,
    f0Flag As Integer,
    fpFlag As Integer,
    fppFlag As Integer
) As Complex

Parameters

E
Type: SystemDouble
Energy (keV)
h
Type: SystemInt32
Miller index, h
k
Type: SystemInt32
Miller index, k
l
Type: SystemInt32
Miller index, l
debyeFactor
Type: SystemDouble
Debye temperature factor
relativeAngle
Type: SystemDouble
Relative angle, i.e. fraction of Bragg angle
f0Flag
Type: SystemInt32
f0 flag.
fpFlag
Type: SystemInt32
f' flag.
fppFlag
Type: SystemInt32
f'' flag.

Return Value

Type: Complex
Complex structure factor
Remarks
See also StructureFactor
The Atomic structure factor has three terms: F_H = f0 + f' + i*f''
For each of these three terms, there is a corresponding *_flag argument which controls the numerical value used in computing F_H
     ...Flag = 0 --> Set this term to 0.
     ...Flag = 1 --> Set this term to 1. Only used for f0.
     ...Flag = 2 --> Set this term to the value given
See Also

Reference

Crystal Class


Crystal.ScatteringVectorMagnitide Method

CrystalScatteringVectorMagnitide Method

Calculates the magnitude of the scattering vector Q relative to the Bragg angle of the specified reflection

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public double ScatteringVectorMagnitide(
    double E,
    int h,
    int k,
    int l,
    double relativeAngle
)
Public Function ScatteringVectorMagnitide (
    E As Double,
    h As Integer,
    k As Integer,
    l As Integer,
    relativeAngle As Double
) As Double

Parameters

E
Type: SystemDouble
Energy (keV)
h
Type: SystemInt32
Miller index, h
k
Type: SystemInt32
Miller index, k
l
Type: SystemInt32
Miller index, l
relativeAngle
Type: SystemDouble
Relative angle, i.e. fraction of Bragg angle

Return Value

Type: Double
The magnitude of the scattering vector (1/Angstrom)
Remarks
Q = Sin(ThetaB*relativeAngle) / Wavelength
See Also

Reference

Crystal Class


Crystal.StructureFactor Method

CrystalStructureFactor Method

Calculates the structure factor of the crystal for the specified reflection

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public Complex StructureFactor(
    double E,
    int h,
    int k,
    int l,
    double debyeFactor,
    double relativeAngle
)
Public Function StructureFactor (
    E As Double,
    h As Integer,
    k As Integer,
    l As Integer,
    debyeFactor As Double,
    relativeAngle As Double
) As Complex

Parameters

E
Type: SystemDouble
Energy (keV)
h
Type: SystemInt32
Miller index, h
k
Type: SystemInt32
Miller index, k
l
Type: SystemInt32
Miller index, l
debyeFactor
Type: SystemDouble
Debye temperature factor
relativeAngle
Type: SystemDouble
Relative angle, i.e. fraction of Bragg angle

Return Value

Type: Complex
Complex structure factor
Remarks
See also PartialStructureFactor
See Also

Reference

Crystal Class


Crystal.ToString Method

CrystalToString Method

Convert this object into a string representation.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public override string ToString()
Public Overrides Function ToString As String

Return Value

Type: String
Null if it fails, else a string representation of this object.
See Also

Reference

Crystal Class


Crystal.UnitCellVolume Method

CrystalUnitCellVolume Method

Calculates the unit cell volume of the crystal (using XrayLib)

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public double UnitCellVolume()
Public Function UnitCellVolume As Double

Return Value

Type: Double
Unit cell volume (Angstrom^3)
See Also

Reference

Crystal Class


Crystal.UnitCellVolume2 Method

CrystalUnitCellVolume2 Method

Calculates the unit cell volume of the crystal

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public double UnitCellVolume2()
Public Function UnitCellVolume2 As Double

Return Value

Type: Double
Unit cell volume (Angstrom^3)
Remarks
Uses the triclinic formulas taken from Crystals And Crystal Structures, R.J.D. Tilley (Wiley, 2006) pp36-37
See Also

Reference

Crystal Class


CrystalArray Class

A class containing an array of Crystals.
Inheritance Hierarchy
SystemObject
ScienceCrystalArray

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public class CrystalArray : IDisposable
Public Class CrystalArray
    Implements IDisposable

The CrystalArray type exposes the following members.

Constructors
 | Name | Description
Public method | CrystalArray | Initializes a new instance of the CrystalArray class
Top
Methods
 | Name | Description
Public method | Dispose |
Protected method | Dispose(Boolean) |
Public method | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object.)
Protected method | Finalize | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.)
Public method | GetCrystal | Gets a Crystal object from the array using the specified name
 | GetDefaultNames | Gets the names of default crystals defined within the XrayLib library.
Public method | GetHashCode | Serves as the default hash function. (Inherited from Object.)
Public method | GetNames | Gets the names of crystals within within the CrystalArray object.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | LoadFromFile | Loads from the crystals from an appropriately formatted text file.
Protected method | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)
Top
See Also

Reference

Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


CrystalArray Constructor

Initializes a new instance of the CrystalArray class

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public CrystalArray()
Public Sub New
See Also

Reference

CrystalArray Class


CrystalArray Methods

The CrystalArray type exposes the following members.

Methods
 | Name | Description
Public method | Dispose |
Protected method | Dispose(Boolean) |
Public method | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object.)
Protected method | Finalize | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.)
Public method | GetCrystal | Gets a Crystal object from the array using the specified name
 | GetDefaultNames | Gets the names of default crystals defined within the XrayLib library.
Public method | GetHashCode | Serves as the default hash function. (Inherited from Object.)
Public method | GetNames | Gets the names of crystals within within the CrystalArray object.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | LoadFromFile | Loads from the crystals from an appropriately formatted text file.
Protected method | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)
Top
See Also

Reference

CrystalArray Class


CrystalArray.Dispose Method

CrystalArrayDispose Method

Overload List
 | Name | Description
Public method | Dispose |
Protected method | Dispose(Boolean) |
Top
See Also

Reference

CrystalArray Class


CrystalArray.Dispose Method

CrystalArrayDispose Method

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public void Dispose()
Public Sub Dispose

Implements

IDisposableDispose
See Also

Reference

CrystalArray Class
Dispose Overload


CrystalArray.Dispose Method (Boolean)

CrystalArrayDispose Method (Boolean)

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
protected virtual void Dispose(
    bool A_0
)
Protected Overridable Sub Dispose (
    A_0 As Boolean
)

Parameters

A_0
Type: SystemBoolean
See Also

Reference

CrystalArray Class
Dispose Overload


CrystalArray.GetCrystal Method

CrystalArrayGetCrystal Method

Gets a Crystal object from the array using the specified name

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public Crystal GetCrystal(
    string name
)
Public Function GetCrystal (
    name As String
) As Crystal

Parameters

name
Type: SystemString
[in,out] If non-null, the crystal name.

Return Value

Type: Crystal
Null if it fails, else the crystal.
See Also

Reference

CrystalArray Class


CrystalArray.GetDefaultNames Method

CrystalArrayGetDefaultNames Method

Gets the names of default crystals defined within the XrayLib library.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static List<string> GetDefaultNames()
Public Shared Function GetDefaultNames As List(Of String)

Return Value

Type: List String
A list of strings containing the names.
See Also

Reference

CrystalArray Class


CrystalArray.GetNames Method

CrystalArrayGetNames Method

Gets the names of crystals within within the CrystalArray object.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public List<string> GetNames()
Public Function GetNames As List(Of String)

Return Value

Type: List String
A list of strings containing the names.
See Also

Reference

CrystalArray Class


CrystalArray.LoadFromFile Method

CrystalArrayLoadFromFile Method

Loads from the crystals from an appropriately formatted text file.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public int LoadFromFile(
    string fileName,
    int capacity
)
Public Function LoadFromFile (
    fileName As String,
    capacity As Integer
) As Integer

Parameters

fileName
Type: SystemString
[in,out] If non-null, filename of the file.
capacity
Type: SystemInt32

Return Value

Type: Int32
A value that indicates whether the file was loaded
Remarks
#UCOMMENT comment #UCELL a b c alpha beta gamma The unit cell dimensions (A and deg) (*MANDATORY, IT MUST EXIST*) #UTEMP temperature in Kelvin at which UCELL is given #UREF reference #USYSTEM : 7 crystal system, i.e., triclinic monoclinic orthorhombic tetragonal rhombohedral(trigonal) hexagonal cubic #ULATTICE the lattice centering: P: Primitive centering: lattice points on the cell corners only I: Body centered: one additional lattice point at the center of the cell F: Face centered: one additional lattice point at center of each of the faces of the cell A,B,C Centered on a single face (A, B or C centering): one additional lattice point at the center of one of the cell faces. The 14 Bravais lattices are, then: 1 triclinic (P) 2 monoclinic (P,C) 3 orthorhombic (P,C,I,F) 2 tetragonal (P,I) 1 rhombohedral (P) 1 hexagonal (P) 3 cubic (P,I,F) #USTRUCTURE Model for structure (e.g., diamond, fcc) Data columns: 4 or 5: AtomicNumber Fraction X Y Z Biso The Biso one is optional
See Also

Reference

CrystalArray Class


CrystalAtom Structure

A simple class for an atom in a crystal

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public struct CrystalAtom
Public Structure CrystalAtom

The CrystalAtom type exposes the following members.

Methods
 | Name | Description
Public method | Equals | Indicates whether this instance and a specified object are equal. (Inherited from ValueType.)
Protected method | Finalize | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.)
Public method | GetHashCode | Returns the hash code for this instance. (Inherited from ValueType.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Protected method | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.)
Public method | ToString | Returns the fully qualified type name of this instance. (Inherited from ValueType.)
Top
Fields
 | Name | Description
Public field | fraction | Fractional contribution. Normally 1.0
Public field | x | Atom position (fraction of the unit cell length)
Public field | y | Atom position (fraction of the unit cell length)
Public field | z | Atom position (fraction of the unit cell length)
Public field | Zatom | Atomic number of atom
Top
See Also

Reference

Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


CrystalAtom Methods

The CrystalAtom type exposes the following members.

Methods
 | Name | Description
Public method | Equals | Indicates whether this instance and a specified object are equal. (Inherited from ValueType.)
Protected method | Finalize | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.)
Public method | GetHashCode | Returns the hash code for this instance. (Inherited from ValueType.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Protected method | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.)
Public method | ToString | Returns the fully qualified type name of this instance. (Inherited from ValueType.)
Top
See Also

Reference

CrystalAtom Structure


CrystalAtom Fields

The CrystalAtom type exposes the following members.

Fields
 | Name | Description
Public field | fraction | Fractional contribution. Normally 1.0
Public field | x | Atom position (fraction of the unit cell length)
Public field | y | Atom position (fraction of the unit cell length)
Public field | z | Atom position (fraction of the unit cell length)
Public field | Zatom | Atomic number of atom
Top
See Also

Reference

CrystalAtom Structure


CrystalAtom.fraction Field

CrystalAtomfraction Field

Fractional contribution. Normally 1.0

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public double fraction
Public fraction As Double

Field Value

Type: Double
See Also

Reference

CrystalAtom Structure


CrystalAtom.x Field

CrystalAtomx Field

Atom position (fraction of the unit cell length)

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public double x
Public x As Double

Field Value

Type: Double
See Also

Reference

CrystalAtom Structure


CrystalAtom.y Field

CrystalAtomy Field

Atom position (fraction of the unit cell length)

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public double y
Public y As Double

Field Value

Type: Double
See Also

Reference

CrystalAtom Structure


CrystalAtom.z Field

CrystalAtomz Field

Atom position (fraction of the unit cell length)

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public double z
Public z As Double

Field Value

Type: Double
See Also

Reference

CrystalAtom Structure


CrystalAtom.Zatom Field

CrystalAtomZatom Field

Atomic number of atom

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public int Zatom
Public Zatom As Integer

Field Value

Type: Int32
See Also

Reference

CrystalAtom Structure


ElementData Structure

A structure that contains data for an element in the Periodic Table.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public struct ElementData
Public Structure ElementData

The ElementData type exposes the following members.

Methods
 | Name | Description
Public method | Equals | Indicates whether this instance and a specified object are equal. (Inherited from ValueType.)
Protected method | Finalize | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.)
Public method | GetHashCode | Returns the hash code for this instance. (Inherited from ValueType.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Protected method | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.)
Public method | ToString | (Overrides ValueTypeToString.)
Top
Fields
 | Name | Description
Public field | Density | Density (g/cm^3)
Public field | Group | Group in Periodic Table
Public field | Name | Name
Public field | Number | Atomic number
Public field | Period | Period in Periodic Table
Public field | Symbol | Atomic symbol
Public field | Weight | Atomic weight
Top
See Also

Reference

Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


ElementData Methods

The ElementData type exposes the following members.

Methods
 | Name | Description
Public method | Equals | Indicates whether this instance and a specified object are equal. (Inherited from ValueType.)
Protected method | Finalize | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.)
Public method | GetHashCode | Returns the hash code for this instance. (Inherited from ValueType.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Protected method | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.)
Public method | ToString | (Overrides ValueTypeToString.)
Top
See Also

Reference

ElementData Structure


ElementData.ToString Method

ElementDataToString Method

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public override sealed string ToString()
Public Overrides NotOverridable Function ToString As String

Return Value

Type: String
See Also

Reference

ElementData Structure


ElementData Fields

The ElementData type exposes the following members.

Fields
 | Name | Description
Public field | Density | Density (g/cm^3)
Public field | Group | Group in Periodic Table
Public field | Name | Name
Public field | Number | Atomic number
Public field | Period | Period in Periodic Table
Public field | Symbol | Atomic symbol
Public field | Weight | Atomic weight
Top
See Also

Reference

ElementData Structure


ElementData.Density Field

ElementDataDensity Field

Density (g/cm^3)

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public double Density
Public Density As Double

Field Value

Type: Double
See Also

Reference

ElementData Structure


ElementData.Group Field

ElementDataGroup Field

Group in Periodic Table

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public int Group
Public Group As Integer

Field Value

Type: Int32
See Also

Reference

ElementData Structure


ElementData.Name Field

ElementDataName Field

Name

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public string Name
Public Name As String

Field Value

Type: String
See Also

Reference

ElementData Structure


ElementData.Number Field

ElementDataNumber Field

Atomic number

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public int Number
Public Number As Integer

Field Value

Type: Int32
See Also

Reference

ElementData Structure


ElementData.Period Field

ElementDataPeriod Field

Period in Periodic Table

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public int Period
Public Period As Integer

Field Value

Type: Int32
See Also

Reference

ElementData Structure


ElementData.Symbol Field

ElementDataSymbol Field

Atomic symbol

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public string Symbol
Public Symbol As String

Field Value

Type: String
See Also

Reference

ElementData Structure


ElementData.Weight Field

ElementDataWeight Field

Atomic weight

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public double Weight
Public Weight As Double

Field Value

Type: Double
See Also

Reference

ElementData Structure


Errors Class

A managed wrapper for XrayLib's error functions.
Inheritance Hierarchy
SystemObject
ScienceErrors

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public class Errors
Public Class Errors

The Errors type exposes the following members.

Constructors
 | Name | Description
Public method | Errors | Initializes a new instance of the Errors class
Top
Methods
 | Name | Description
Public method | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object.)
Protected method | Finalize | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.)
 | GetErrorMessages | Gets whether, or now, error messages are displayed.
 | GetExitStatus | Gets the exit status code.
Public method | GetHashCode | Serves as the default hash function. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
 | HandleError | Handles library errors by raising a .NET exception.
Protected method | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.)
 | SetErrorMessages | Sets whether, or not, error messages are displayed.
 | SetExitStatus | Sets the exit status code.
 | SetHardExit | Sets the hard error exit code.
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)
Top
See Also

Reference

Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


Errors Constructor

Initializes a new instance of the Errors class

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public Errors()
Public Sub New
See Also

Reference

Errors Class


Errors Methods

The Errors type exposes the following members.

Methods
 | Name | Description
Public method | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object.)
Protected method | Finalize | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.)
 | GetErrorMessages | Gets whether, or now, error messages are displayed.
 | GetExitStatus | Gets the exit status code.
Public method | GetHashCode | Serves as the default hash function. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
 | HandleError | Handles library errors by raising a .NET exception.
Protected method | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.)
 | SetErrorMessages | Sets whether, or not, error messages are displayed.
 | SetExitStatus | Sets the exit status code.
 | SetHardExit | Sets the hard error exit code.
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)
Top
See Also

Reference

Errors Class


Errors.GetErrorMessages Method

ErrorsGetErrorMessages Method

Gets whether, or now, error messages are displayed.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static int GetErrorMessages()
Public Shared Function GetErrorMessages As Integer

Return Value

Type: Int32
Returns a non-zero if messages are displayed
See Also

Reference

Errors Class


Errors.GetExitStatus Method

ErrorsGetExitStatus Method

Gets the exit status code.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static int GetExitStatus()
Public Shared Function GetExitStatus As Integer

Return Value

Type: Int32
Exit status code
See Also

Reference

Errors Class


Errors.HandleError Method

ErrorsHandleError Method

Handles library errors by raising a .NET exception.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static void HandleError(
    _xrl_error* error
)
Visual Basic does not support APIs that consume or return unsafe types.

Parameters

error
Type: _xrl_error*
The error.
See Also

Reference

Errors Class


Errors.SetErrorMessages Method

ErrorsSetErrorMessages Method

Sets whether, or not, error messages are displayed.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static void SetErrorMessages(
    int status
)
Public Shared Sub SetErrorMessages (
    status As Integer
)

Parameters

status
Type: SystemInt32
status is non-zero to display messages
See Also

Reference

Errors Class


Errors.SetExitStatus Method

ErrorsSetExitStatus Method

Sets the exit status code.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static void SetExitStatus(
    int exit_status
)
Public Shared Sub SetExitStatus (
    exit_status As Integer
)

Parameters

exit_status
Type: SystemInt32
Exit status code
See Also

Reference

Errors Class


Errors.SetHardExit Method

ErrorsSetHardExit Method

Sets the hard error exit code.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static void SetHardExit(
    int hard_exit
)
Public Shared Sub SetHardExit (
    hard_exit As Integer
)

Parameters

hard_exit
Type: SystemInt32
Hard exit code
See Also

Reference

Errors Class


RadionuclideData Class

A managed wrapper for XrayLib's radionuclide data.
Inheritance Hierarchy
SystemObject
ScienceRadionuclideData

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public class RadionuclideData
Public Class RadionuclideData

The RadionuclideData type exposes the following members.

Constructors
 | Name | Description
Public method | RadionuclideData | Default constructor.
Public method | RadionuclideData(Int32) | Constructor.
Public method | RadionuclideData(String) | Constructor.
Top
Properties
 | Name | Description
Public property | A | Mass number of the radionuclide
Public property | GammaCount | Number of emitted gamma-rays
Public property | GammaEnergies | List of emitted gamma-ray energies
Public property | GammaIntensities | List of emitted gamma-ray photons per disintegration
Public property | N | Number of neutrons of the radionuclide
Public property | Name | A string containing the mass number (A), followed by the chemical element (e.g. 55Fe)
Public property | Names | List of all available radionuclide names
Public property | XrayCount | Number of emitted characteristic X-rays
Public property | XrayIntensities | List of photons per disintegration, one value per emitted X-ray
Public property | XrayLines | List of *_LINE macros, identifying the emitted X-rays
Public property | Z | Atomic number of the radionuclide
Public property | ZXray | Atomic number of the nuclide after decay, and which should be used in calculating the energy of the emitted X-ray lines
Top
Methods
 | Name | Description
Public method | Clear | Clears this object to its blank/initial state.
Public method | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object.)
Protected method | Finalize | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.)
Public method | GetHashCode | Serves as the default hash function. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Protected method | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.)
Public method | ToString | Convert this object into a string representation. (Overrides ObjectToString.)
Top
See Also

Reference

Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


RadionuclideData Constructor

Overload List
 | Name | Description
Public method | RadionuclideData | Default constructor.
Public method | RadionuclideData(Int32) | Constructor.
Public method | RadionuclideData(String) | Constructor.
Top
See Also

Reference

RadionuclideData Class


RadionuclideData Constructor

Default constructor.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public RadionuclideData()
Public Sub New
See Also

Reference

RadionuclideData Class
RadionuclideData Overload


RadionuclideData Constructor (Int32)

Constructor.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public RadionuclideData(
    int index
)
Public Sub New (
    index As Integer
)

Parameters

index
Type: SystemInt32
Index of the radionuclide in the internal table
See Also

Reference

RadionuclideData Class
RadionuclideData Overload


RadionuclideData Constructor (String)

Constructor.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public RadionuclideData(
    string name
)
Public Sub New (
    name As String
)

Parameters

name
Type: SystemString
Name of the radionuclide
See Also

Reference

RadionuclideData Class
RadionuclideData Overload


RadionuclideData Properties

The RadionuclideData type exposes the following members.

Properties
 | Name | Description
Public property | A | Mass number of the radionuclide
Public property | GammaCount | Number of emitted gamma-rays
Public property | GammaEnergies | List of emitted gamma-ray energies
Public property | GammaIntensities | List of emitted gamma-ray photons per disintegration
Public property | N | Number of neutrons of the radionuclide
Public property | Name | A string containing the mass number (A), followed by the chemical element (e.g. 55Fe)
Public property | Names | List of all available radionuclide names
Public property | XrayCount | Number of emitted characteristic X-rays
Public property | XrayIntensities | List of photons per disintegration, one value per emitted X-ray
Public property | XrayLines | List of *_LINE macros, identifying the emitted X-rays
Public property | Z | Atomic number of the radionuclide
Public property | ZXray | Atomic number of the nuclide after decay, and which should be used in calculating the energy of the emitted X-ray lines
Top
See Also

Reference

RadionuclideData Class


RadionuclideData.A Property

RadionuclideDataA Property

Mass number of the radionuclide

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public int A { get; set; }
Public Property A As Integer
    Get
    Set

Property Value

Type: Int32
See Also

Reference

RadionuclideData Class


RadionuclideData.GammaCount Property

RadionuclideDataGammaCount Property

Number of emitted gamma-rays

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public int GammaCount { get; set; }
Public Property GammaCount As Integer
    Get
    Set

Property Value

Type: Int32
See Also

Reference

RadionuclideData Class


RadionuclideData.GammaEnergies Property

RadionuclideDataGammaEnergies Property

List of emitted gamma-ray energies

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public List<double> GammaEnergies { get; }
Public ReadOnly Property GammaEnergies As List(Of Double)
    Get

Property Value

Type: List Double
See Also

Reference

RadionuclideData Class


RadionuclideData.GammaIntensities Property

RadionuclideDataGammaIntensities Property

List of emitted gamma-ray photons per disintegration

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public List<double> GammaIntensities { get; }
Public ReadOnly Property GammaIntensities As List(Of Double)
    Get

Property Value

Type: List Double
See Also

Reference

RadionuclideData Class


RadionuclideData.N Property

RadionuclideDataN Property

Number of neutrons of the radionuclide

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public int N { get; set; }
Public Property N As Integer
    Get
    Set

Property Value

Type: Int32
See Also

Reference

RadionuclideData Class


RadionuclideData.Name Property

RadionuclideDataName Property

A string containing the mass number (A), followed by the chemical element (e.g. 55Fe)

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public string Name { get; set; }
Public Property Name As String
    Get
    Set

Property Value

Type: String
See Also

Reference

RadionuclideData Class


RadionuclideData.Names Property

RadionuclideDataNames Property

List of all available radionuclide names

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public List<string> Names { get; }
Public ReadOnly Property Names As List(Of String)
    Get

Property Value

Type: List String
See Also

Reference

RadionuclideData Class


RadionuclideData.XrayCount Property

RadionuclideDataXrayCount Property

Number of emitted characteristic X-rays

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public int XrayCount { get; set; }
Public Property XrayCount As Integer
    Get
    Set

Property Value

Type: Int32
See Also

Reference

RadionuclideData Class


RadionuclideData.XrayIntensities Property

RadionuclideDataXrayIntensities Property

List of photons per disintegration, one value per emitted X-ray

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public List<double> XrayIntensities { get; }
Public ReadOnly Property XrayIntensities As List(Of Double)
    Get

Property Value

Type: List Double
See Also

Reference

RadionuclideData Class


RadionuclideData.XrayLines Property

RadionuclideDataXrayLines Property

List of *_LINE macros, identifying the emitted X-rays

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public List<int> XrayLines { get; }
Public ReadOnly Property XrayLines As List(Of Integer)
    Get

Property Value

Type: List Int32
See Also

Reference

RadionuclideData Class


RadionuclideData.Z Property

RadionuclideDataZ Property

Atomic number of the radionuclide

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public int Z { get; set; }
Public Property Z As Integer
    Get
    Set

Property Value

Type: Int32
See Also

Reference

RadionuclideData Class


RadionuclideData.ZXray Property

RadionuclideDataZXray Property

Atomic number of the nuclide after decay, and which should be used in calculating the energy of the emitted X-ray lines

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public int ZXray { get; set; }
Public Property ZXray As Integer
    Get
    Set

Property Value

Type: Int32
See Also

Reference

RadionuclideData Class


RadionuclideData Methods

The RadionuclideData type exposes the following members.

Methods
 | Name | Description
Public method | Clear | Clears this object to its blank/initial state.
Public method | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object.)
Protected method | Finalize | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.)
Public method | GetHashCode | Serves as the default hash function. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Protected method | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.)
Public method | ToString | Convert this object into a string representation. (Overrides ObjectToString.)
Top
See Also

Reference

RadionuclideData Class


RadionuclideData.Clear Method

RadionuclideDataClear Method

Clears this object to its blank/initial state.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public void Clear()
Public Sub Clear
See Also

Reference

RadionuclideData Class


RadionuclideData.ToString Method

RadionuclideDataToString Method

Convert this object into a string representation.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public override string ToString()
Public Overrides Function ToString As String

Return Value

Type: String
Null if it fails, else a string representation of this object.
See Also

Reference

RadionuclideData Class


XrayLib Class

A managed wrapper around the XrayLib library for X-ray matter interaction cross sections for X-ray fluorescence applications.

The XrayLib is a library of X-ray matter interaction data for X-ray fluorescence, and other, applications.

Notes:

Version 3.4 contains improved error handling for the library functions and exposes the functions as static methods of the XrayLib class.

References:

1) A library for X-ray matter interaction cross sections for X-ray fluorescence applications.

A. Brunetti, M. Sanchez del Rio, B. Golosio, A. Simionovici, A. Somogyi, Spectrochimica Acta Part B 59 (2004) 1725–1731

2) The xraylib library for X-ray–matter interactions.Recent developments.

T.Schoonjans, A.Brunetti, B.Golosio, M.Sanchez del Rio, V.A.Solé, C.Ferrero, L.Vincze, Spectrochimica Acta Part B 66 (2011) 776–784

https://github.com/tschoonj/xraylib/

Inheritance Hierarchy
SystemObject
ScienceXrayLib

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public class XrayLib
Public Class XrayLib

The XrayLib type exposes the following members.

Constructors
 | Name | Description
Public method | XrayLib | Initializes a new instance of the XrayLib class
Top
Methods
 | Name | Description
 | AtomicLevelWidth | Calculates the atomic level width.
 | AtomicNumber | Returns the atomic number from the specified element name.
 | AtomicWeight | Gets the atomic weight of the element with the specified atomic number.
 | AugerRate | Calculates the Auger non-radiative rate.
 | AugerYield | Calculates the Auger non-radiative yeild.
 | ComptonEnergy | Calculates the photon energy after Compton scattering
 | ComptonProfile | Calculates the total Compton scattering profile.
 | ComptonProfile_Partial | Calculates the sub-shell Compton scattering profile.
 | CosKronTransProb | Gets the Coster-Kronig transition probability
 | CS_Compt | Calculates the Compton scattering cross section.
 | CS_Compt_CP | Calculates the Compton scattering cross section of a compound.
 | CS_Energy | Calculates the mass energy-absorption coefficient.
 | CS_Energy_CP | Calculates the mass energy-absorption coefficient for a compound.
 | CS_FluorLine | Calculates the fluorescent line cross section
 | CS_FluorLine_Kissel | Calculates the fluorescent line cross section using Kissel partial photoelectric cross sections
 | CS_FluorLine_Kissel_Cascade | Calculates the fluorescent line cross section including cascade effects.
 | CS_FluorLine_Kissel_No_Cascade | Calculates the fluorescent line cross section without cascade effects.
 | CS_FluorLine_Kissel_Nonradiative_Cascade | Calculates the fluorescent line cross section with non-radiative cascade effects.
 | CS_FluorLine_Kissel_Radiative_Cascade | Calculates the fluorescent line cross section with radiative cascade effects.
 | CS_FluorShell | Calculates the fluorescent cross section for an entire shell
 | CS_FluorShell_Kissel | Calculates the fluorescent shell cross section using Kissel partial photoelectric cross sections
 | CS_FluorShell_Kissel_Cascade | Calculates the fluorescent shell cross section including cascade effects.
 | CS_FluorShell_Kissel_No_Cascade | Calculates the fluorescent shell cross section without cascade effects.
 | CS_FluorShell_Kissel_Nonradiative_Cascade | Calculates the fluorescent shell cross section with non-radiative cascade effects.
 | CS_FluorShell_Kissel_Radiative_Cascade | Calculates the fluorescent shell cross section with radiative cascade effects.
 | CS_KN | Calculates the total Klein-Nishina cross section.
 | CS_Photo | Calculates the photoelectric absorption cross section.
 | CS_Photo_CP | Calculates the photoelectric absorption cross section of a compound.
 | CS_Photo_Partial | Calculates the partial photoelectric absorption cross section using Kissel partial photoelectric cross sections.
 | CS_Photo_Total | Calculates the total photoelectric absorption cross section using Kissel partial photoelectric cross sections.
 | CS_Photo_Total_CP | Calculates the total photoelectric absorption cross section for a compound.
 | CS_Rayl | Calculates the Rayleigh scattering cross section.
 | CS_Rayl_CP | Calculates the Rayleigh scattering cross section of a compound.
 | CS_Total | Calculates the total cross section.
 | CS_Total_CP | Calculates the total cross section of a compound.
 | CS_Total_Kissel | Calculates the total cross section using Kissel partial photoelectric cross sections.
 | CS_Total_Kissel_CP | Calculates the total photoelectric absorption cross section for a compound using Kissel partial photoelectric cross sections.
 | CSb_Compt | Calculates the Compton scattering cross section.
 | CSb_Compt_CP | Calculates the Compton scattering cross section of a compound.
 | CSb_FluorLine | Calculates the fluorescent line cross section
 | CSb_FluorLine_Kissel | Calculates the fluorescent line cross section using Kissel partial photoelectric cross sections
 | CSb_FluorLine_Kissel_Cascade | Calculates the fluorescent line cross section including cascade effects.
 | CSb_FluorLine_Kissel_No_Cascade | Calculates the fluorescent line cross section without cascade effects.
 | CSb_FluorLine_Kissel_Nonradiative_Cascade | Calculates the fluorescent line cross section with non-radiative cascade effects.
 | CSb_FluorLine_Kissel_Radiative_Cascade | Calculates the fluorescent line cross section with non-radiative cascade effects.
 | CSb_FluorShell | Calculates the fluorescent cross section for an entire shell
 | CSb_FluorShell_Kissel | Calculates the fluorescent shell cross section using Kissel partial photoelectric cross sections
 | CSb_FluorShell_Kissel_Cascade | Calculates the fluorescent shell cross section including cascade effects.
 | CSb_FluorShell_Kissel_No_Cascade | Calculates the fluorescent shell cross section without cascade effects.
 | CSb_FluorShell_Kissel_Nonradiative_Cascade | Calculates the fluorescent shell cross section with non-radiative cascade effects.
 | CSb_FluorShell_Kissel_Radiative_Cascade | Calculates the fluorescent shell cross section with non-radiative cascade effects.
 | CSb_Photo | Calculates the photoelectric absorption cross section.
 | CSb_Photo_CP | Calculates the photoelectric absorption cross section of a compound.
 | CSb_Photo_Partial | Calculates the partial photoelectric absorption cross section using Kissel partial photoelectric cross sections.
 | CSb_Photo_Total | Calculates the total photoelectric absorption cross section using Kissel partial photoelectric cross sections.
 | CSb_Photo_Total_CP | Calculates the total photoelectric absorption cross section for a compound.
 | CSb_Rayl | Calculates the Rayleigh scattering cross section.
 | CSb_Rayl_CP | Calculates the Rayleigh scattering cross section of a compound.
 | CSb_Total | Calculates the total cross section.
 | CSb_Total_CP | Calculates the total cross section of a compound.
 | CSb_Total_Kissel | Calculates the total cross section using Kissel partial photoelectric cross sections.
 | CSb_Total_Kissel_CP | Calculates the total photoelectric absorption cross section for a compound using Kissel partial photoelectric cross sections.
 | DCS_Compt | Calculates the Compton differential scattering cross section.
 | DCS_Compt_CP | Calculates the Compton differential scattering cross section of a compound.
 | DCS_KN | Calculates the Klein-Nishina differential scattering cross section.
 | DCS_Rayl | Calculates the Rayleigh differential scattering cross section.
 | DCS_Rayl_CP | Calculates the Rayleigh differential scattering cross section of a compound.
 | DCS_Thoms | Calculates the Thomson differential scattering cross section.
 | DCSb_Compt | Calculates the Compton differential scattering cross section.
 | DCSb_Compt_CP | Calculates the Compton differential scattering cross section of a compound.
 | DCSb_Rayl | Calculates the Rayleigh differential scattering cross section.
 | DCSb_Rayl_CP | Calculates the Rayleigh differential scattering cross section of a compound.
 | DCSP_Compt | Calculates the Compton differential scattering cross section for polarized beam.
 | DCSP_Compt_CP | Calculates the Compton differential scattering cross section for polarized beam for a compound.
 | DCSP_KN | Calculates the Klein-Nishina differential scattering cross section for polarized beam.
 | DCSP_Rayl | Calculates the Rayleigh differential scattering cross section for polarized beam.
 | DCSP_Rayl_CP | Calculates the Rayleigh differential scattering cross section for polarized beam for a compound.
 | DCSP_Thoms | Calculates the Thomson differential scattering cross section for polarized beam.
 | DCSPb_Compt | Calculates the Compton differential scattering cross section for polarized beam.
 | DCSPb_Compt_CP | Calculates the Compton differential scattering cross section for polarized beam for a compound.
 | DCSPb_Rayl | Calculates the Rayleigh differential scattering cross section for polarized beam.
 | DCSPb_Rayl_CP | Calculates the Rayleigh differential scattering cross section for polarized beam for a compound.
 | EdgeEnergy | Gets the absorption-edge energy
 | ElectronConfig | Calculates the electron configuration according to Kissel.
 | ElementAndLineFromName | Returns the atomic number and line ID of the specified fluorescent line string.
 | ElementDensity | Gets the density of a pure atomic element.
Public method | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object.)
 | FF_Rayl | Calculates the Atomic form factor for Rayleigh scattering.
 | Fi | Calculates the real-part of the anomalous scattering factor
 | Fii | Calculates the imaginary-part of the anomalous scattering factor
Protected method | Finalize | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.)
 | FluorYield | Gets the fluorescence yield
 | GetElementData | Gets element information for the specified atomic number.
Public method | GetHashCode | Serves as the default hash function. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
 | IUPACToSiegbahnLineName | Returns the Siegbahn line name corresponding to the specified IUPAC name.
 | JumpFactor | Gets the jump ratio
 | LineEnergy | Gets X-ray fluorescent line energy.
 | LineEnergyFromName | Returns the energy of the specified fluorescent line string.
Protected method | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MomentTransf | Calculates the Momentum transfer for X-ray photon scattering.
 | RadRate | Gets the fractional radiative rate
 | Refractive_Index | Calculates the refractive index.
 | Refractive_Index_Im | Calculates the imaginary part of the refractive index.
 | Refractive_Index_Re | Calculates the real part of the refractive index.
 | SF_Compt | Calculates the Incoherent scattering function for Compton scattering.
 | SiegbahnLineIndex | Returns the line ID of the specified emission line name.
 | SiegbahnToIUPACLineName | Returns IUPAC line name corresponding to the specified Siegbahn name.
 | SiEscapeEnergy | Calculates the energy of the escape peak for a Si detector.
 | SiEscapeFraction | Calculates the fraction of photons in the escape peak for a Si detector.
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)
 | XrayInit | Initialize the library.
Top
Fields
Name | Description
AVOGNUM |
F1_TRANS |
F12_TRANS |
F13_TRANS |
F23_TRANS |
FL12_TRANS |
FL13_TRANS |
FL23_TRANS |
FLP13_TRANS |
FM12_TRANS |
FM13_TRANS |
FM14_TRANS |
FM15_TRANS |
FM23_TRANS |
FM24_TRANS |
FM25_TRANS |
FM34_TRANS |
FM35_TRANS |
FM45_TRANS |
FP13_TRANS |
K_L1L1_AUGER |
K_L1L2_AUGER |
K_L1L3_AUGER |
K_L1M1_AUGER |
K_L1M2_AUGER |
K_L1M3_AUGER |
K_L1M4_AUGER |
K_L1M5_AUGER |
K_L1N1_AUGER |
K_L1N2_AUGER |
K_L1N3_AUGER |
K_L1N4_AUGER |
K_L1N5_AUGER |
K_L1N6_AUGER |
K_L1N7_AUGER |
K_L1O1_AUGER |
K_L1O2_AUGER |
K_L1O3_AUGER |
K_L1O4_AUGER |
K_L1O5_AUGER |
K_L1O6_AUGER |
K_L1O7_AUGER |
K_L1P1_AUGER |
K_L1P2_AUGER |
K_L1P3_AUGER |
K_L1P4_AUGER |
K_L1P5_AUGER |
K_L1Q1_AUGER |
K_L1Q2_AUGER |
K_L1Q3_AUGER |
K_L2L1_AUGER |
K_L2L2_AUGER |
K_L2L3_AUGER |
K_L2M1_AUGER |
K_L2M2_AUGER |
K_L2M3_AUGER |
K_L2M4_AUGER |
K_L2M5_AUGER |
K_L2N1_AUGER |
K_L2N2_AUGER |
K_L2N3_AUGER |
K_L2N4_AUGER |
K_L2N5_AUGER |
K_L2N6_AUGER |
K_L2N7_AUGER |
K_L2O1_AUGER |
K_L2O2_AUGER |
K_L2O3_AUGER |
K_L2O4_AUGER |
K_L2O5_AUGER |
K_L2O6_AUGER |
K_L2O7_AUGER |
K_L2P1_AUGER |
K_L2P2_AUGER |
K_L2P3_AUGER |
K_L2P4_AUGER |
K_L2P5_AUGER |
K_L2Q1_AUGER |
K_L2Q2_AUGER |
K_L2Q3_AUGER |
K_L3L1_AUGER |
K_L3L2_AUGER |
K_L3L3_AUGER |
K_L3M1_AUGER |
K_L3M2_AUGER |
K_L3M3_AUGER |
K_L3M4_AUGER |
K_L3M5_AUGER |
K_L3N1_AUGER |
K_L3N2_AUGER |
K_L3N3_AUGER |
K_L3N4_AUGER |
K_L3N5_AUGER |
K_L3N6_AUGER |
K_L3N7_AUGER |
K_L3O1_AUGER |
K_L3O2_AUGER |
K_L3O3_AUGER |
K_L3O4_AUGER |
K_L3O5_AUGER |
K_L3O6_AUGER |
K_L3O7_AUGER |
K_L3P1_AUGER |
K_L3P2_AUGER |
K_L3P3_AUGER |
K_L3P4_AUGER |
K_L3P5_AUGER |
K_L3Q1_AUGER |
K_L3Q2_AUGER |
K_L3Q3_AUGER |
K_M1L1_AUGER |
K_M1L2_AUGER |
K_M1L3_AUGER |
K_M1M1_AUGER |
K_M1M2_AUGER |
K_M1M3_AUGER |
K_M1M4_AUGER |
K_M1M5_AUGER |
K_M1N1_AUGER |
K_M1N2_AUGER |
K_M1N3_AUGER |
K_M1N4_AUGER |
K_M1N5_AUGER |
K_M1N6_AUGER |
K_M1N7_AUGER |
K_M1O1_AUGER |
K_M1O2_AUGER |
K_M1O3_AUGER |
K_M1O4_AUGER |
K_M1O5_AUGER |
K_M1O6_AUGER |
K_M1O7_AUGER |
K_M1P1_AUGER |
K_M1P2_AUGER |
K_M1P3_AUGER |
K_M1P4_AUGER |
K_M1P5_AUGER |
K_M1Q1_AUGER |
K_M1Q2_AUGER |
K_M1Q3_AUGER |
K_M2L1_AUGER |
K_M2L2_AUGER |
K_M2L3_AUGER |
K_M2M1_AUGER |
K_M2M2_AUGER |
K_M2M3_AUGER |
K_M2M4_AUGER |
K_M2M5_AUGER |
K_M2N1_AUGER |
K_M2N2_AUGER |
K_M2N3_AUGER |
K_M2N4_AUGER |
K_M2N5_AUGER |
K_M2N6_AUGER |
K_M2N7_AUGER |
K_M2O1_AUGER |
K_M2O2_AUGER |
K_M2O3_AUGER |
K_M2O4_AUGER |
K_M2O5_AUGER |
K_M2O6_AUGER |
K_M2O7_AUGER |
K_M2P1_AUGER |
K_M2P2_AUGER |
K_M2P3_AUGER |
K_M2P4_AUGER |
K_M2P5_AUGER |
K_M2Q1_AUGER |
K_M2Q2_AUGER |
K_M2Q3_AUGER |
K_M3L1_AUGER |
K_M3L2_AUGER |
K_M3L3_AUGER |
K_M3M1_AUGER |
K_M3M2_AUGER |
K_M3M3_AUGER |
K_M3M4_AUGER |
K_M3M5_AUGER |
K_M3N1_AUGER |
K_M3N2_AUGER |
K_M3N3_AUGER |
K_M3N4_AUGER |
K_M3N5_AUGER |
K_M3N6_AUGER |
K_M3N7_AUGER |
K_M3O1_AUGER |
K_M3O2_AUGER |
K_M3O3_AUGER |
K_M3O4_AUGER |
K_M3O5_AUGER |
K_M3O6_AUGER |
K_M3O7_AUGER |
K_M3P1_AUGER |
K_M3P2_AUGER |
K_M3P3_AUGER |
K_M3P4_AUGER |
K_M3P5_AUGER |
K_M3Q1_AUGER |
K_M3Q2_AUGER |
K_M3Q3_AUGER |
K_M4L1_AUGER |
K_M4L2_AUGER |
K_M4L3_AUGER |
K_M4M1_AUGER |
K_M4M2_AUGER |
K_M4M3_AUGER |
K_M4M4_AUGER |
K_M4M5_AUGER |
K_M4N1_AUGER |
K_M4N2_AUGER |
K_M4N3_AUGER |
K_M4N4_AUGER |
K_M4N5_AUGER |
K_M4N6_AUGER |
K_M4N7_AUGER |
K_M4O1_AUGER |
K_M4O2_AUGER |
K_M4O3_AUGER |
K_M4O4_AUGER |
K_M4O5_AUGER |
K_M4O6_AUGER |
K_M4O7_AUGER |
K_M4P1_AUGER |
K_M4P2_AUGER |
K_M4P3_AUGER |
K_M4P4_AUGER |
K_M4P5_AUGER |
K_M4Q1_AUGER |
K_M4Q2_AUGER |
K_M4Q3_AUGER |
K_M5L1_AUGER |
K_M5L2_AUGER |
K_M5L3_AUGER |
K_M5M1_AUGER |
K_M5M2_AUGER |
K_M5M3_AUGER |
K_M5M4_AUGER |
K_M5M5_AUGER |
K_M5N1_AUGER |
K_M5N2_AUGER |
K_M5N3_AUGER |
K_M5N4_AUGER |
K_M5N5_AUGER |
K_M5N6_AUGER |
K_M5N7_AUGER |
K_M5O1_AUGER |
K_M5O2_AUGER |
K_M5O3_AUGER |
K_M5O4_AUGER |
K_M5O5_AUGER |
K_M5O6_AUGER |
K_M5O7_AUGER |
K_M5P1_AUGER |
K_M5P2_AUGER |
K_M5P3_AUGER |
K_M5P4_AUGER |
K_M5P5_AUGER |
K_M5Q1_AUGER |
K_M5Q2_AUGER |
K_M5Q3_AUGER |
K_SHELL |
KA_LINE |
KA1_LINE |
KA2_LINE |
KA3_LINE |
KB_LINE |
KB1_LINE |
KB2_LINE |
KB3_LINE |
KB4_LINE |
KB5_LINE |
KEV2ANGST |
KL1_LINE |
KL2_LINE |
KL3_LINE |
KM1_LINE |
KM2_LINE |
KM3_LINE |
KM4_LINE |
KM5_LINE |
KN1_LINE |
KN2_LINE |
KN3_LINE |
KN4_LINE |
KN5_LINE |
KN6_LINE |
KN7_LINE |
KO_LINE |
KO1_LINE |
KO2_LINE |
KO3_LINE |
KO4_LINE |
KO5_LINE |
KO6_LINE |
KO7_LINE |
KP_LINE |
KP1_LINE |
KP2_LINE |
KP3_LINE |
KP4_LINE |
KP5_LINE |
L1_L2L2_AUGER |
L1_L2L3_AUGER |
L1_L2M1_AUGER |
L1_L2M2_AUGER |
L1_L2M3_AUGER |
L1_L2M4_AUGER |
L1_L2M5_AUGER |
L1_L2N1_AUGER |
L1_L2N2_AUGER |
L1_L2N3_AUGER |
L1_L2N4_AUGER |
L1_L2N5_AUGER |
L1_L2N6_AUGER |
L1_L2N7_AUGER |
L1_L2O1_AUGER |
L1_L2O2_AUGER |
L1_L2O3_AUGER |
L1_L2O4_AUGER |
L1_L2O5_AUGER |
L1_L2O6_AUGER |
L1_L2O7_AUGER |
L1_L2P1_AUGER |
L1_L2P2_AUGER |
L1_L2P3_AUGER |
L1_L2P4_AUGER |
L1_L2P5_AUGER |
L1_L2Q1_AUGER |
L1_L2Q2_AUGER |
L1_L2Q3_AUGER |
L1_L3L2_AUGER |
L1_L3L3_AUGER |
L1_L3M1_AUGER |
L1_L3M2_AUGER |
L1_L3M3_AUGER |
L1_L3M4_AUGER |
L1_L3M5_AUGER |
L1_L3N1_AUGER |
L1_L3N2_AUGER |
L1_L3N3_AUGER |
L1_L3N4_AUGER |
L1_L3N5_AUGER |
L1_L3N6_AUGER |
L1_L3N7_AUGER |
L1_L3O1_AUGER |
L1_L3O2_AUGER |
L1_L3O3_AUGER |
L1_L3O4_AUGER |
L1_L3O5_AUGER |
L1_L3O6_AUGER |
L1_L3O7_AUGER |
L1_L3P1_AUGER |
L1_L3P2_AUGER |
L1_L3P3_AUGER |
L1_L3P4_AUGER |
L1_L3P5_AUGER |
L1_L3Q1_AUGER |
L1_L3Q2_AUGER |
L1_L3Q3_AUGER |
L1_M1L2_AUGER |
L1_M1L3_AUGER |
L1_M1M1_AUGER |
L1_M1M2_AUGER |
L1_M1M3_AUGER |
L1_M1M4_AUGER |
L1_M1M5_AUGER |
L1_M1N1_AUGER |
L1_M1N2_AUGER |
L1_M1N3_AUGER |
L1_M1N4_AUGER |
L1_M1N5_AUGER |
L1_M1N6_AUGER |
L1_M1N7_AUGER |
L1_M1O1_AUGER |
L1_M1O2_AUGER |
L1_M1O3_AUGER |
L1_M1O4_AUGER |
L1_M1O5_AUGER |
L1_M1O6_AUGER |
L1_M1O7_AUGER |
L1_M1P1_AUGER |
L1_M1P2_AUGER |
L1_M1P3_AUGER |
L1_M1P4_AUGER |
L1_M1P5_AUGER |
L1_M1Q1_AUGER |
L1_M1Q2_AUGER |
L1_M1Q3_AUGER |
L1_M2L2_AUGER |
L1_M2L3_AUGER |
L1_M2M1_AUGER |
L1_M2M2_AUGER |
L1_M2M3_AUGER |
L1_M2M4_AUGER |
L1_M2M5_AUGER |
L1_M2N1_AUGER |
L1_M2N2_AUGER |
L1_M2N3_AUGER |
L1_M2N4_AUGER |
L1_M2N5_AUGER |
L1_M2N6_AUGER |
L1_M2N7_AUGER |
L1_M2O1_AUGER |
L1_M2O2_AUGER |
L1_M2O3_AUGER |
L1_M2O4_AUGER |
L1_M2O5_AUGER |
L1_M2O6_AUGER |
L1_M2O7_AUGER |
L1_M2P1_AUGER |
L1_M2P2_AUGER |
L1_M2P3_AUGER |
L1_M2P4_AUGER |
L1_M2P5_AUGER |
L1_M2Q1_AUGER |
L1_M2Q2_AUGER |
L1_M2Q3_AUGER |
L1_M3L2_AUGER |
L1_M3L3_AUGER |
L1_M3M1_AUGER |
L1_M3M2_AUGER |
L1_M3M3_AUGER |
L1_M3M4_AUGER |
L1_M3M5_AUGER |
L1_M3N1_AUGER |
L1_M3N2_AUGER |
L1_M3N3_AUGER |
L1_M3N4_AUGER |
L1_M3N5_AUGER |
L1_M3N6_AUGER |
L1_M3N7_AUGER |
L1_M3O1_AUGER |
L1_M3O2_AUGER |
L1_M3O3_AUGER |
L1_M3O4_AUGER |
L1_M3O5_AUGER |
L1_M3O6_AUGER |
L1_M3O7_AUGER |
L1_M3P1_AUGER |
L1_M3P2_AUGER |
L1_M3P3_AUGER |
L1_M3P4_AUGER |
L1_M3P5_AUGER |
L1_M3Q1_AUGER |
L1_M3Q2_AUGER |
L1_M3Q3_AUGER |
L1_M4L2_AUGER |
L1_M4L3_AUGER |
L1_M4M1_AUGER |
L1_M4M2_AUGER |
L1_M4M3_AUGER |
L1_M4M4_AUGER |
L1_M4M5_AUGER |
L1_M4N1_AUGER |
L1_M4N2_AUGER |
L1_M4N3_AUGER |
L1_M4N4_AUGER |
L1_M4N5_AUGER |
L1_M4N6_AUGER |
L1_M4N7_AUGER |
L1_M4O1_AUGER |
L1_M4O2_AUGER |
L1_M4O3_AUGER |
L1_M4O4_AUGER |
L1_M4O5_AUGER |
L1_M4O6_AUGER |
L1_M4O7_AUGER |
L1_M4P1_AUGER |
L1_M4P2_AUGER |
L1_M4P3_AUGER |
L1_M4P4_AUGER |
L1_M4P5_AUGER |
L1_M4Q1_AUGER |
L1_M4Q2_AUGER |
L1_M4Q3_AUGER |
L1_M5L2_AUGER |
L1_M5L3_AUGER |
L1_M5M1_AUGER |
L1_M5M2_AUGER |
L1_M5M3_AUGER |
L1_M5M4_AUGER |
L1_M5M5_AUGER |
L1_M5N1_AUGER |
L1_M5N2_AUGER |
L1_M5N3_AUGER |
L1_M5N4_AUGER |
L1_M5N5_AUGER |
L1_M5N6_AUGER |
L1_M5N7_AUGER |
L1_M5O1_AUGER |
L1_M5O2_AUGER |
L1_M5O3_AUGER |
L1_M5O4_AUGER |
L1_M5O5_AUGER |
L1_M5O6_AUGER |
L1_M5O7_AUGER |
L1_M5P1_AUGER |
L1_M5P2_AUGER |
L1_M5P3_AUGER |
L1_M5P4_AUGER |
L1_M5P5_AUGER |
L1_M5Q1_AUGER |
L1_M5Q2_AUGER |
L1_M5Q3_AUGER |
L1_SHELL |
L1L2_LINE |
L1L3_LINE |
L1M1_LINE |
L1M2_LINE |
L1M3_LINE |
L1M4_LINE |
L1M5_LINE |
L1N1_LINE |
L1N2_LINE |
L1N3_LINE |
L1N4_LINE |
L1N5_LINE |
L1N6_LINE |
L1N67_LINE |
L1N7_LINE |
L1O1_LINE |
L1O2_LINE |
L1O3_LINE |
L1O4_LINE |
L1O45_LINE |
L1O5_LINE |
L1O6_LINE |
L1O7_LINE |
L1P1_LINE |
L1P2_LINE |
L1P23_LINE |
L1P3_LINE |
L1P4_LINE |
L1P5_LINE |
L2_L3L3_AUGER |
L2_L3M1_AUGER |
L2_L3M2_AUGER |
L2_L3M3_AUGER |
L2_L3M4_AUGER |
L2_L3M5_AUGER |
L2_L3N1_AUGER |
L2_L3N2_AUGER |
L2_L3N3_AUGER |
L2_L3N4_AUGER |
L2_L3N5_AUGER |
L2_L3N6_AUGER |
L2_L3N7_AUGER |
L2_L3O1_AUGER |
L2_L3O2_AUGER |
L2_L3O3_AUGER |
L2_L3O4_AUGER |
L2_L3O5_AUGER |
L2_L3O6_AUGER |
L2_L3O7_AUGER |
L2_L3P1_AUGER |
L2_L3P2_AUGER |
L2_L3P3_AUGER |
L2_L3P4_AUGER |
L2_L3P5_AUGER |
L2_L3Q1_AUGER |
L2_L3Q2_AUGER |
L2_L3Q3_AUGER |
L2_M1L3_AUGER |
L2_M1M1_AUGER |
L2_M1M2_AUGER |
L2_M1M3_AUGER |
L2_M1M4_AUGER |
L2_M1M5_AUGER |
L2_M1N1_AUGER |
L2_M1N2_AUGER |
L2_M1N3_AUGER |
L2_M1N4_AUGER |
L2_M1N5_AUGER |
L2_M1N6_AUGER |
L2_M1N7_AUGER |
L2_M1O1_AUGER |
L2_M1O2_AUGER |
L2_M1O3_AUGER |
L2_M1O4_AUGER |
L2_M1O5_AUGER |
L2_M1O6_AUGER |
L2_M1O7_AUGER |
L2_M1P1_AUGER |
L2_M1P2_AUGER |
L2_M1P3_AUGER |
L2_M1P4_AUGER |
L2_M1P5_AUGER |
L2_M1Q1_AUGER |
L2_M1Q2_AUGER |
L2_M1Q3_AUGER |
L2_M2L3_AUGER |
L2_M2M1_AUGER |
L2_M2M2_AUGER |
L2_M2M3_AUGER |
L2_M2M4_AUGER |
L2_M2M5_AUGER |
L2_M2N1_AUGER |
L2_M2N2_AUGER |
L2_M2N3_AUGER |
L2_M2N4_AUGER |
L2_M2N5_AUGER |
L2_M2N6_AUGER |
L2_M2N7_AUGER |
L2_M2O1_AUGER |
L2_M2O2_AUGER |
L2_M2O3_AUGER |
L2_M2O4_AUGER |
L2_M2O5_AUGER |
L2_M2O6_AUGER |
L2_M2O7_AUGER |
L2_M2P1_AUGER |
L2_M2P2_AUGER |
L2_M2P3_AUGER |
L2_M2P4_AUGER |
L2_M2P5_AUGER |
L2_M2Q1_AUGER |
L2_M2Q2_AUGER |
L2_M2Q3_AUGER |
L2_M3L3_AUGER |
L2_M3M1_AUGER |
L2_M3M2_AUGER |
L2_M3M3_AUGER |
L2_M3M4_AUGER |
L2_M3M5_AUGER |
L2_M3N1_AUGER |
L2_M3N2_AUGER |
L2_M3N3_AUGER |
L2_M3N4_AUGER |
L2_M3N5_AUGER |
L2_M3N6_AUGER |
L2_M3N7_AUGER |
L2_M3O1_AUGER |
L2_M3O2_AUGER |
L2_M3O3_AUGER |
L2_M3O4_AUGER |
L2_M3O5_AUGER |
L2_M3O6_AUGER |
L2_M3O7_AUGER |
L2_M3P1_AUGER |
L2_M3P2_AUGER |
L2_M3P3_AUGER |
L2_M3P4_AUGER |
L2_M3P5_AUGER |
L2_M3Q1_AUGER |
L2_M3Q2_AUGER |
L2_M3Q3_AUGER |
L2_M4L3_AUGER |
L2_M4M1_AUGER |
L2_M4M2_AUGER |
L2_M4M3_AUGER |
L2_M4M4_AUGER |
L2_M4M5_AUGER |
L2_M4N1_AUGER |
L2_M4N2_AUGER |
L2_M4N3_AUGER |
L2_M4N4_AUGER |
L2_M4N5_AUGER |
L2_M4N6_AUGER |
L2_M4N7_AUGER |
L2_M4O1_AUGER |
L2_M4O2_AUGER |
L2_M4O3_AUGER |
L2_M4O4_AUGER |
L2_M4O5_AUGER |
L2_M4O6_AUGER |
L2_M4O7_AUGER |
L2_M4P1_AUGER |
L2_M4P2_AUGER |
L2_M4P3_AUGER |
L2_M4P4_AUGER |
L2_M4P5_AUGER |
L2_M4Q1_AUGER |
L2_M4Q2_AUGER |
L2_M4Q3_AUGER |
L2_M5L3_AUGER |
L2_M5M1_AUGER |
L2_M5M2_AUGER |
L2_M5M3_AUGER |
L2_M5M4_AUGER |
L2_M5M5_AUGER |
L2_M5N1_AUGER |
L2_M5N2_AUGER |
L2_M5N3_AUGER |
L2_M5N4_AUGER |
L2_M5N5_AUGER |
L2_M5N6_AUGER |
L2_M5N7_AUGER |
L2_M5O1_AUGER |
L2_M5O2_AUGER |
L2_M5O3_AUGER |
L2_M5O4_AUGER |
L2_M5O5_AUGER |
L2_M5O6_AUGER |
L2_M5O7_AUGER |
L2_M5P1_AUGER |
L2_M5P2_AUGER |
L2_M5P3_AUGER |
L2_M5P4_AUGER |
L2_M5P5_AUGER |
L2_M5Q1_AUGER |
L2_M5Q2_AUGER |
L2_M5Q3_AUGER |
L2_SHELL |
L2L3_LINE |
L2M1_LINE |
L2M2_LINE |
L2M3_LINE |
L2M4_LINE |
L2M5_LINE |
L2N1_LINE |
L2N2_LINE |
L2N3_LINE |
L2N4_LINE |
L2N5_LINE |
L2N6_LINE |
L2N7_LINE |
L2O1_LINE |
L2O2_LINE |
L2O3_LINE |
L2O4_LINE |
L2O5_LINE |
L2O6_LINE |
L2O7_LINE |
L2P1_LINE |
L2P2_LINE |
L2P23_LINE |
L2P3_LINE |
L2P4_LINE |
L2P5_LINE |
L2Q1_LINE |
L3_M1M1_AUGER |
L3_M1M2_AUGER |
L3_M1M3_AUGER |
L3_M1M4_AUGER |
L3_M1M5_AUGER |
L3_M1N1_AUGER |
L3_M1N2_AUGER |
L3_M1N3_AUGER |
L3_M1N4_AUGER |
L3_M1N5_AUGER |
L3_M1N6_AUGER |
L3_M1N7_AUGER |
L3_M1O1_AUGER |
L3_M1O2_AUGER |
L3_M1O3_AUGER |
L3_M1O4_AUGER |
L3_M1O5_AUGER |
L3_M1O6_AUGER |
L3_M1O7_AUGER |
L3_M1P1_AUGER |
L3_M1P2_AUGER |
L3_M1P3_AUGER |
L3_M1P4_AUGER |
L3_M1P5_AUGER |
L3_M1Q1_AUGER |
L3_M1Q2_AUGER |
L3_M1Q3_AUGER |
L3_M2M1_AUGER |
L3_M2M2_AUGER |
L3_M2M3_AUGER |
L3_M2M4_AUGER |
L3_M2M5_AUGER |
L3_M2N1_AUGER |
L3_M2N2_AUGER |
L3_M2N3_AUGER |
L3_M2N4_AUGER |
L3_M2N5_AUGER |
L3_M2N6_AUGER |
L3_M2N7_AUGER |
L3_M2O1_AUGER |
L3_M2O2_AUGER |
L3_M2O3_AUGER |
L3_M2O4_AUGER |
L3_M2O5_AUGER |
L3_M2O6_AUGER |
L3_M2O7_AUGER |
L3_M2P1_AUGER |
L3_M2P2_AUGER |
L3_M2P3_AUGER |
L3_M2P4_AUGER |
L3_M2P5_AUGER |
L3_M2Q1_AUGER |
L3_M2Q2_AUGER |
L3_M2Q3_AUGER |
L3_M3M1_AUGER |
L3_M3M2_AUGER |
L3_M3M3_AUGER |
L3_M3M4_AUGER |
L3_M3M5_AUGER |
L3_M3N1_AUGER |
L3_M3N2_AUGER |
L3_M3N3_AUGER |
L3_M3N4_AUGER |
L3_M3N5_AUGER |
L3_M3N6_AUGER |
L3_M3N7_AUGER |
L3_M3O1_AUGER |
L3_M3O2_AUGER |
L3_M3O3_AUGER |
L3_M3O4_AUGER |
L3_M3O5_AUGER |
L3_M3O6_AUGER |
L3_M3O7_AUGER |
L3_M3P1_AUGER |
L3_M3P2_AUGER |
L3_M3P3_AUGER |
L3_M3P4_AUGER |
L3_M3P5_AUGER |
L3_M3Q1_AUGER |
L3_M3Q2_AUGER |
L3_M3Q3_AUGER |
L3_M4M1_AUGER |
L3_M4M2_AUGER |
L3_M4M3_AUGER |
L3_M4M4_AUGER |
L3_M4M5_AUGER |
L3_M4N1_AUGER |
L3_M4N2_AUGER |
L3_M4N3_AUGER |
L3_M4N4_AUGER |
L3_M4N5_AUGER |
L3_M4N6_AUGER |
L3_M4N7_AUGER |
L3_M4O1_AUGER |
L3_M4O2_AUGER |
L3_M4O3_AUGER |
L3_M4O4_AUGER |
L3_M4O5_AUGER |
L3_M4O6_AUGER |
L3_M4O7_AUGER |
L3_M4P1_AUGER |
L3_M4P2_AUGER |
L3_M4P3_AUGER |
L3_M4P4_AUGER |
L3_M4P5_AUGER |
L3_M4Q1_AUGER |
L3_M4Q2_AUGER |
L3_M4Q3_AUGER |
L3_M5M1_AUGER |
L3_M5M2_AUGER |
L3_M5M3_AUGER |
L3_M5M4_AUGER |
L3_M5M5_AUGER |
L3_M5N1_AUGER |
L3_M5N2_AUGER |
L3_M5N3_AUGER |
L3_M5N4_AUGER |
L3_M5N5_AUGER |
L3_M5N6_AUGER |
L3_M5N7_AUGER |
L3_M5O1_AUGER |
L3_M5O2_AUGER |
L3_M5O3_AUGER |
L3_M5O4_AUGER |
L3_M5O5_AUGER |
L3_M5O6_AUGER |
L3_M5O7_AUGER |
L3_M5P1_AUGER |
L3_M5P2_AUGER |
L3_M5P3_AUGER |
L3_M5P4_AUGER |
L3_M5P5_AUGER |
L3_M5Q1_AUGER |
L3_M5Q2_AUGER |
L3_M5Q3_AUGER |
L3_SHELL |
L3M1_LINE |
L3M2_LINE |
L3M3_LINE |
L3M4_LINE |
L3M5_LINE |
L3N1_LINE |
L3N2_LINE |
L3N3_LINE |
L3N4_LINE |
L3N5_LINE |
L3N6_LINE |
L3N7_LINE |
L3O1_LINE |
L3O2_LINE |
L3O3_LINE |
L3O4_LINE |
L3O45_LINE |
L3O5_LINE |
L3O6_LINE |
L3O7_LINE |
L3P1_LINE |
L3P2_LINE |
L3P23_LINE |
L3P3_LINE |
L3P4_LINE |
L3P45_LINE |
L3P5_LINE |
L3Q1_LINE |
LA_LINE |
LA1_LINE |
LA2_LINE |
LB_LINE |
LB1_LINE |
LB10_LINE |
LB15_LINE |
LB17_LINE |
LB2_LINE |
LB3_LINE |
LB4_LINE |
LB5_LINE |
LB6_LINE |
LB7_LINE |
LB9_LINE |
LE_LINE |
LG1_LINE |
LG2_LINE |
LG3_LINE |
LG4_LINE |
LG5_LINE |
LG6_LINE |
LG8_LINE |
LH_LINE |
LL_LINE |
LN_LINE |
LS_LINE |
LT_LINE |
LU_LINE |
LV_LINE |
M1_M2M2_AUGER |
M1_M2M3_AUGER |
M1_M2M4_AUGER |
M1_M2M5_AUGER |
M1_M2N1_AUGER |
M1_M2N2_AUGER |
M1_M2N3_AUGER |
M1_M2N4_AUGER |
M1_M2N5_AUGER |
M1_M2N6_AUGER |
M1_M2N7_AUGER |
M1_M2O1_AUGER |
M1_M2O2_AUGER |
M1_M2O3_AUGER |
M1_M2O4_AUGER |
M1_M2O5_AUGER |
M1_M2O6_AUGER |
M1_M2O7_AUGER |
M1_M2P1_AUGER |
M1_M2P2_AUGER |
M1_M2P3_AUGER |
M1_M2P4_AUGER |
M1_M2P5_AUGER |
M1_M2Q1_AUGER |
M1_M2Q2_AUGER |
M1_M2Q3_AUGER |
M1_M3M2_AUGER |
M1_M3M3_AUGER |
M1_M3M4_AUGER |
M1_M3M5_AUGER |
M1_M3N1_AUGER |
M1_M3N2_AUGER |
M1_M3N3_AUGER |
M1_M3N4_AUGER |
M1_M3N5_AUGER |
M1_M3N6_AUGER |
M1_M3N7_AUGER |
M1_M3O1_AUGER |
M1_M3O2_AUGER |
M1_M3O3_AUGER |
M1_M3O4_AUGER |
M1_M3O5_AUGER |
M1_M3O6_AUGER |
M1_M3O7_AUGER |
M1_M3P1_AUGER |
M1_M3P2_AUGER |
M1_M3P3_AUGER |
M1_M3P4_AUGER |
M1_M3P5_AUGER |
M1_M3Q1_AUGER |
M1_M3Q2_AUGER |
M1_M3Q3_AUGER |
M1_M4M2_AUGER |
M1_M4M3_AUGER |
M1_M4M4_AUGER |
M1_M4M5_AUGER |
M1_M4N1_AUGER |
M1_M4N2_AUGER |
M1_M4N3_AUGER |
M1_M4N4_AUGER |
M1_M4N5_AUGER |
M1_M4N6_AUGER |
M1_M4N7_AUGER |
M1_M4O1_AUGER |
M1_M4O2_AUGER |
M1_M4O3_AUGER |
M1_M4O4_AUGER |
M1_M4O5_AUGER |
M1_M4O6_AUGER |
M1_M4O7_AUGER |
M1_M4P1_AUGER |
M1_M4P2_AUGER |
M1_M4P3_AUGER |
M1_M4P4_AUGER |
M1_M4P5_AUGER |
M1_M4Q1_AUGER |
M1_M4Q2_AUGER |
M1_M4Q3_AUGER |
M1_M5M2_AUGER |
M1_M5M3_AUGER |
M1_M5M4_AUGER |
M1_M5M5_AUGER |
M1_M5N1_AUGER |
M1_M5N2_AUGER |
M1_M5N3_AUGER |
M1_M5N4_AUGER |
M1_M5N5_AUGER |
M1_M5N6_AUGER |
M1_M5N7_AUGER |
M1_M5O1_AUGER |
M1_M5O2_AUGER |
M1_M5O3_AUGER |
M1_M5O4_AUGER |
M1_M5O5_AUGER |
M1_M5O6_AUGER |
M1_M5O7_AUGER |
M1_M5P1_AUGER |
M1_M5P2_AUGER |
M1_M5P3_AUGER |
M1_M5P4_AUGER |
M1_M5P5_AUGER |
M1_M5Q1_AUGER |
M1_M5Q2_AUGER |
M1_M5Q3_AUGER |
M1_SHELL |
M1M2_LINE |
M1M3_LINE |
M1M4_LINE |
M1M5_LINE |
M1N1_LINE |
M1N2_LINE |
M1N3_LINE |
M1N4_LINE |
M1N5_LINE |
M1N6_LINE |
M1N7_LINE |
M1O1_LINE |
M1O2_LINE |
M1O3_LINE |
M1O4_LINE |
M1O5_LINE |
M1O6_LINE |
M1O7_LINE |
M1P1_LINE |
M1P2_LINE |
M1P3_LINE |
M1P4_LINE |
M1P5_LINE |
M2_M3M3_AUGER |
M2_M3M4_AUGER |
M2_M3M5_AUGER |
M2_M3N1_AUGER |
M2_M3N2_AUGER |
M2_M3N3_AUGER |
M2_M3N4_AUGER |
M2_M3N5_AUGER |
M2_M3N6_AUGER |
M2_M3N7_AUGER |
M2_M3O1_AUGER |
M2_M3O2_AUGER |
M2_M3O3_AUGER |
M2_M3O4_AUGER |
M2_M3O5_AUGER |
M2_M3O6_AUGER |
M2_M3O7_AUGER |
M2_M3P1_AUGER |
M2_M3P2_AUGER |
M2_M3P3_AUGER |
M2_M3P4_AUGER |
M2_M3P5_AUGER |
M2_M3Q1_AUGER |
M2_M3Q2_AUGER |
M2_M3Q3_AUGER |
M2_M4M3_AUGER |
M2_M4M4_AUGER |
M2_M4M5_AUGER |
M2_M4N1_AUGER |
M2_M4N2_AUGER |
M2_M4N3_AUGER |
M2_M4N4_AUGER |
M2_M4N5_AUGER |
M2_M4N6_AUGER |
M2_M4N7_AUGER |
M2_M4O1_AUGER |
M2_M4O2_AUGER |
M2_M4O3_AUGER |
M2_M4O4_AUGER |
M2_M4O5_AUGER |
M2_M4O6_AUGER |
M2_M4O7_AUGER |
M2_M4P1_AUGER |
M2_M4P2_AUGER |
M2_M4P3_AUGER |
M2_M4P4_AUGER |
M2_M4P5_AUGER |
M2_M4Q1_AUGER |
M2_M4Q2_AUGER |
M2_M4Q3_AUGER |
M2_M5M3_AUGER |
M2_M5M4_AUGER |
M2_M5M5_AUGER |
M2_M5N1_AUGER |
M2_M5N2_AUGER |
M2_M5N3_AUGER |
M2_M5N4_AUGER |
M2_M5N5_AUGER |
M2_M5N6_AUGER |
M2_M5N7_AUGER |
M2_M5O1_AUGER |
M2_M5O2_AUGER |
M2_M5O3_AUGER |
M2_M5O4_AUGER |
M2_M5O5_AUGER |
M2_M5O6_AUGER |
M2_M5O7_AUGER |
M2_M5P1_AUGER |
M2_M5P2_AUGER |
M2_M5P3_AUGER |
M2_M5P4_AUGER |
M2_M5P5_AUGER |
M2_M5Q1_AUGER |
M2_M5Q2_AUGER |
M2_M5Q3_AUGER |
M2_SHELL |
M2M3_LINE |
M2M4_LINE |
M2M5_LINE |
M2N1_LINE |
M2N2_LINE |
M2N3_LINE |
M2N4_LINE |
M2N5_LINE |
M2N6_LINE |
M2N7_LINE |
M2O1_LINE |
M2O2_LINE |
M2O3_LINE |
M2O4_LINE |
M2O5_LINE |
M2O6_LINE |
M2O7_LINE |
M2P1_LINE |
M2P2_LINE |
M2P3_LINE |
M2P4_LINE |
M2P5_LINE |
M3_M4M4_AUGER |
M3_M4M5_AUGER |
M3_M4N1_AUGER |
M3_M4N2_AUGER |
M3_M4N3_AUGER |
M3_M4N4_AUGER |
M3_M4N5_AUGER |
M3_M4N6_AUGER |
M3_M4N7_AUGER |
M3_M4O1_AUGER |
M3_M4O2_AUGER |
M3_M4O3_AUGER |
M3_M4O4_AUGER |
M3_M4O5_AUGER |
M3_M4O6_AUGER |
M3_M4O7_AUGER |
M3_M4P1_AUGER |
M3_M4P2_AUGER |
M3_M4P3_AUGER |
M3_M4P4_AUGER |
M3_M4P5_AUGER |
M3_M4Q1_AUGER |
M3_M4Q2_AUGER |
M3_M4Q3_AUGER |
M3_M5M4_AUGER |
M3_M5M5_AUGER |
M3_M5N1_AUGER |
M3_M5N2_AUGER |
M3_M5N3_AUGER |
M3_M5N4_AUGER |
M3_M5N5_AUGER |
M3_M5N6_AUGER |
M3_M5N7_AUGER |
M3_M5O1_AUGER |
M3_M5O2_AUGER |
M3_M5O3_AUGER |
M3_M5O4_AUGER |
M3_M5O5_AUGER |
M3_M5O6_AUGER |
M3_M5O7_AUGER |
M3_M5P1_AUGER |
M3_M5P2_AUGER |
M3_M5P3_AUGER |
M3_M5P4_AUGER |
M3_M5P5_AUGER |
M3_M5Q1_AUGER |
M3_M5Q2_AUGER |
M3_M5Q3_AUGER |
M3_SHELL |
M3M4_LINE |
M3M5_LINE |
M3N1_LINE |
M3N2_LINE |
M3N3_LINE |
M3N4_LINE |
M3N5_LINE |
M3N6_LINE |
M3N7_LINE |
M3O1_LINE |
M3O2_LINE |
M3O3_LINE |
M3O4_LINE |
M3O5_LINE |
M3O6_LINE |
M3O7_LINE |
M3P1_LINE |
M3P2_LINE |
M3P3_LINE |
M3P4_LINE |
M3P5_LINE |
M3Q1_LINE |
M4_M5M5_AUGER |
M4_M5N1_AUGER |
M4_M5N2_AUGER |
M4_M5N3_AUGER |
M4_M5N4_AUGER |
M4_M5N5_AUGER |
M4_M5N6_AUGER |
M4_M5N7_AUGER |
M4_M5O1_AUGER |
M4_M5O2_AUGER |
M4_M5O3_AUGER |
M4_M5O4_AUGER |
M4_M5O5_AUGER |
M4_M5O6_AUGER |
M4_M5O7_AUGER |
M4_M5P1_AUGER |
M4_M5P2_AUGER |
M4_M5P3_AUGER |
M4_M5P4_AUGER |
M4_M5P5_AUGER |
M4_M5Q1_AUGER |
M4_M5Q2_AUGER |
M4_M5Q3_AUGER |
M4_SHELL |
M4M5_LINE |
M4N1_LINE |
M4N2_LINE |
M4N3_LINE |
M4N4_LINE |
M4N5_LINE |
M4N6_LINE |
M4N7_LINE |
M4O1_LINE |
M4O2_LINE |
M4O3_LINE |
M4O4_LINE |
M4O5_LINE |
M4O6_LINE |
M4O7_LINE |
M4P1_LINE |
M4P2_LINE |
M4P3_LINE |
M4P4_LINE |
M4P5_LINE |
M5_SHELL |
M5N1_LINE |
M5N2_LINE |
M5N3_LINE |
M5N4_LINE |
M5N5_LINE |
M5N6_LINE |
M5N7_LINE |
M5O1_LINE |
M5O2_LINE |
M5O3_LINE |
M5O4_LINE |
M5O5_LINE |
M5O6_LINE |
M5O7_LINE |
M5P1_LINE |
M5P2_LINE |
M5P3_LINE |
M5P4_LINE |
M5P5_LINE |
MA1_LINE |
MA2_LINE |
MB_LINE |
MEC2 |
MG_LINE |
N1_SHELL |
N1N2_LINE |
N1N3_LINE |
N1N4_LINE |
N1N5_LINE |
N1N6_LINE |
N1N7_LINE |
N1O1_LINE |
N1O2_LINE |
N1O3_LINE |
N1O4_LINE |
N1O5_LINE |
N1O6_LINE |
N1O7_LINE |
N1P1_LINE |
N1P2_LINE |
N1P3_LINE |
N1P4_LINE |
N1P5_LINE |
N2_SHELL |
N2N3_LINE |
N2N4_LINE |
N2N5_LINE |
N2N6_LINE |
N2N7_LINE |
N2O1_LINE |
N2O2_LINE |
N2O3_LINE |
N2O4_LINE |
N2O5_LINE |
N2O6_LINE |
N2O7_LINE |
N2P1_LINE |
N2P2_LINE |
N2P3_LINE |
N2P4_LINE |
N2P5_LINE |
N3_SHELL |
N3N4_LINE |
N3N5_LINE |
N3N6_LINE |
N3N7_LINE |
N3O1_LINE |
N3O2_LINE |
N3O3_LINE |
N3O4_LINE |
N3O5_LINE |
N3O6_LINE |
N3O7_LINE |
N3P1_LINE |
N3P2_LINE |
N3P3_LINE |
N3P4_LINE |
N3P5_LINE |
N4_SHELL |
N4N5_LINE |
N4N6_LINE |
N4N7_LINE |
N4O1_LINE |
N4O2_LINE |
N4O3_LINE |
N4O4_LINE |
N4O5_LINE |
N4O6_LINE |
N4O7_LINE |
N4P1_LINE |
N4P2_LINE |
N4P3_LINE |
N4P4_LINE |
N4P5_LINE |
N5_SHELL |
N5N6_LINE |
N5N7_LINE |
N5O1_LINE |
N5O2_LINE |
N5O3_LINE |
N5O4_LINE |
N5O5_LINE |
N5O6_LINE |
N5O7_LINE |
N5P1_LINE |
N5P2_LINE |
N5P3_LINE |
N5P4_LINE |
N5P5_LINE |
N6_SHELL |
N6N7_LINE |
N6O1_LINE |
N6O2_LINE |
N6O3_LINE |
N6O4_LINE |
N6O5_LINE |
N6O6_LINE |
N6O7_LINE |
N6P1_LINE |
N6P2_LINE |
N6P3_LINE |
N6P4_LINE |
N6P5_LINE |
N7_SHELL |
N7O1_LINE |
N7O2_LINE |
N7O3_LINE |
N7O4_LINE |
N7O5_LINE |
N7O6_LINE |
N7O7_LINE |
N7P1_LINE |
N7P2_LINE |
N7P3_LINE |
N7P4_LINE |
N7P5_LINE |
O1_SHELL |
O1O2_LINE |
O1O3_LINE |
O1O4_LINE |
O1O5_LINE |
O1O6_LINE |
O1O7_LINE |
O1P1_LINE |
O1P2_LINE |
O1P3_LINE |
O1P4_LINE |
O1P5_LINE |
O2_SHELL |
O2O3_LINE |
O2O4_LINE |
O2O5_LINE |
O2O6_LINE |
O2O7_LINE |
O2P1_LINE |
O2P2_LINE |
O2P3_LINE |
O2P4_LINE |
O2P5_LINE |
O3_SHELL |
O3O4_LINE |
O3O5_LINE |
O3O6_LINE |
O3O7_LINE |
O3P1_LINE |
O3P2_LINE |
O3P3_LINE |
O3P4_LINE |
O3P5_LINE |
O4_SHELL |
O4O5_LINE |
O4O6_LINE |
O4O7_LINE |
O4P1_LINE |
O4P2_LINE |
O4P3_LINE |
O4P4_LINE |
O4P5_LINE |
O5_SHELL |
O5O6_LINE |
O5O7_LINE |
O5P1_LINE |
O5P2_LINE |
O5P3_LINE |
O5P4_LINE |
O5P5_LINE |
O6_SHELL |
O6O7_LINE |
O6P4_LINE |
O6P5_LINE |
O7_SHELL |
O7P4_LINE |
O7P5_LINE |
P1_SHELL |
P1P2_LINE |
P1P3_LINE |
P1P4_LINE |
P1P5_LINE |
P2_SHELL |
P2P3_LINE |
P2P4_LINE |
P2P5_LINE |
P3_SHELL |
P3P4_LINE |
P3P5_LINE |
P4_SHELL |
P5_SHELL |
PI |
Q1_SHELL |
Q2_SHELL |
Q3_SHELL |
R_E |
RADIONUCLIDE_109CD |
RADIONUCLIDE_125I |
RADIONUCLIDE_133BA |
RADIONUCLIDE_137CS |
RADIONUCLIDE_153GD |
RADIONUCLIDE_238PU |
RADIONUCLIDE_241AM |
RADIONUCLIDE_244CM |
RADIONUCLIDE_55FE |
RADIONUCLIDE_57CO |
RE2 |
VERSION_MAJOR |
VERSION_MINOR |
Top
See Also

Reference

Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib Constructor

Initializes a new instance of the XrayLib class

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public XrayLib()
Public Sub New
See Also

Reference

XrayLib Class


XrayLib Methods

The XrayLib type exposes the following members.

Methods
 | Name | Description
 | AtomicLevelWidth | Calculates the atomic level width.
 | AtomicNumber | Returns the atomic number from the specified element name.
 | AtomicWeight | Gets the atomic weight of the element with the specified atomic number.
 | AugerRate | Calculates the Auger non-radiative rate.
 | AugerYield | Calculates the Auger non-radiative yeild.
 | ComptonEnergy | Calculates the photon energy after Compton scattering
 | ComptonProfile | Calculates the total Compton scattering profile.
 | ComptonProfile_Partial | Calculates the sub-shell Compton scattering profile.
 | CosKronTransProb | Gets the Coster-Kronig transition probability
 | CS_Compt | Calculates the Compton scattering cross section.
 | CS_Compt_CP | Calculates the Compton scattering cross section of a compound.
 | CS_Energy | Calculates the mass energy-absorption coefficient.
 | CS_Energy_CP | Calculates the mass energy-absorption coefficient for a compound.
 | CS_FluorLine | Calculates the fluorescent line cross section
 | CS_FluorLine_Kissel | Calculates the fluorescent line cross section using Kissel partial photoelectric cross sections
 | CS_FluorLine_Kissel_Cascade | Calculates the fluorescent line cross section including cascade effects.
 | CS_FluorLine_Kissel_No_Cascade | Calculates the fluorescent line cross section without cascade effects.
 | CS_FluorLine_Kissel_Nonradiative_Cascade | Calculates the fluorescent line cross section with non-radiative cascade effects.
 | CS_FluorLine_Kissel_Radiative_Cascade | Calculates the fluorescent line cross section with radiative cascade effects.
 | CS_FluorShell | Calculates the fluorescent cross section for an entire shell
 | CS_FluorShell_Kissel | Calculates the fluorescent shell cross section using Kissel partial photoelectric cross sections
 | CS_FluorShell_Kissel_Cascade | Calculates the fluorescent shell cross section including cascade effects.
 | CS_FluorShell_Kissel_No_Cascade | Calculates the fluorescent shell cross section without cascade effects.
 | CS_FluorShell_Kissel_Nonradiative_Cascade | Calculates the fluorescent shell cross section with non-radiative cascade effects.
 | CS_FluorShell_Kissel_Radiative_Cascade | Calculates the fluorescent shell cross section with radiative cascade effects.
 | CS_KN | Calculates the total Klein-Nishina cross section.
 | CS_Photo | Calculates the photoelectric absorption cross section.
 | CS_Photo_CP | Calculates the photoelectric absorption cross section of a compound.
 | CS_Photo_Partial | Calculates the partial photoelectric absorption cross section using Kissel partial photoelectric cross sections.
 | CS_Photo_Total | Calculates the total photoelectric absorption cross section using Kissel partial photoelectric cross sections.
 | CS_Photo_Total_CP | Calculates the total photoelectric absorption cross section for a compound.
 | CS_Rayl | Calculates the Rayleigh scattering cross section.
 | CS_Rayl_CP | Calculates the Rayleigh scattering cross section of a compound.
 | CS_Total | Calculates the total cross section.
 | CS_Total_CP | Calculates the total cross section of a compound.
 | CS_Total_Kissel | Calculates the total cross section using Kissel partial photoelectric cross sections.
 | CS_Total_Kissel_CP | Calculates the total photoelectric absorption cross section for a compound using Kissel partial photoelectric cross sections.
 | CSb_Compt | Calculates the Compton scattering cross section.
 | CSb_Compt_CP | Calculates the Compton scattering cross section of a compound.
 | CSb_FluorLine | Calculates the fluorescent line cross section
 | CSb_FluorLine_Kissel | Calculates the fluorescent line cross section using Kissel partial photoelectric cross sections
 | CSb_FluorLine_Kissel_Cascade | Calculates the fluorescent line cross section including cascade effects.
 | CSb_FluorLine_Kissel_No_Cascade | Calculates the fluorescent line cross section without cascade effects.
 | CSb_FluorLine_Kissel_Nonradiative_Cascade | Calculates the fluorescent line cross section with non-radiative cascade effects.
 | CSb_FluorLine_Kissel_Radiative_Cascade | Calculates the fluorescent line cross section with non-radiative cascade effects.
 | CSb_FluorShell | Calculates the fluorescent cross section for an entire shell
 | CSb_FluorShell_Kissel | Calculates the fluorescent shell cross section using Kissel partial photoelectric cross sections
 | CSb_FluorShell_Kissel_Cascade | Calculates the fluorescent shell cross section including cascade effects.
 | CSb_FluorShell_Kissel_No_Cascade | Calculates the fluorescent shell cross section without cascade effects.
 | CSb_FluorShell_Kissel_Nonradiative_Cascade | Calculates the fluorescent shell cross section with non-radiative cascade effects.
 | CSb_FluorShell_Kissel_Radiative_Cascade | Calculates the fluorescent shell cross section with non-radiative cascade effects.
 | CSb_Photo | Calculates the photoelectric absorption cross section.
 | CSb_Photo_CP | Calculates the photoelectric absorption cross section of a compound.
 | CSb_Photo_Partial | Calculates the partial photoelectric absorption cross section using Kissel partial photoelectric cross sections.
 | CSb_Photo_Total | Calculates the total photoelectric absorption cross section using Kissel partial photoelectric cross sections.
 | CSb_Photo_Total_CP | Calculates the total photoelectric absorption cross section for a compound.
 | CSb_Rayl | Calculates the Rayleigh scattering cross section.
 | CSb_Rayl_CP | Calculates the Rayleigh scattering cross section of a compound.
 | CSb_Total | Calculates the total cross section.
 | CSb_Total_CP | Calculates the total cross section of a compound.
 | CSb_Total_Kissel | Calculates the total cross section using Kissel partial photoelectric cross sections.
 | CSb_Total_Kissel_CP | Calculates the total photoelectric absorption cross section for a compound using Kissel partial photoelectric cross sections.
 | DCS_Compt | Calculates the Compton differential scattering cross section.
 | DCS_Compt_CP | Calculates the Compton differential scattering cross section of a compound.
 | DCS_KN | Calculates the Klein-Nishina differential scattering cross section.
 | DCS_Rayl | Calculates the Rayleigh differential scattering cross section.
 | DCS_Rayl_CP | Calculates the Rayleigh differential scattering cross section of a compound.
 | DCS_Thoms | Calculates the Thomson differential scattering cross section.
 | DCSb_Compt | Calculates the Compton differential scattering cross section.
 | DCSb_Compt_CP | Calculates the Compton differential scattering cross section of a compound.
 | DCSb_Rayl | Calculates the Rayleigh differential scattering cross section.
 | DCSb_Rayl_CP | Calculates the Rayleigh differential scattering cross section of a compound.
 | DCSP_Compt | Calculates the Compton differential scattering cross section for polarized beam.
 | DCSP_Compt_CP | Calculates the Compton differential scattering cross section for polarized beam for a compound.
 | DCSP_KN | Calculates the Klein-Nishina differential scattering cross section for polarized beam.
 | DCSP_Rayl | Calculates the Rayleigh differential scattering cross section for polarized beam.
 | DCSP_Rayl_CP | Calculates the Rayleigh differential scattering cross section for polarized beam for a compound.
 | DCSP_Thoms | Calculates the Thomson differential scattering cross section for polarized beam.
 | DCSPb_Compt | Calculates the Compton differential scattering cross section for polarized beam.
 | DCSPb_Compt_CP | Calculates the Compton differential scattering cross section for polarized beam for a compound.
 | DCSPb_Rayl | Calculates the Rayleigh differential scattering cross section for polarized beam.
 | DCSPb_Rayl_CP | Calculates the Rayleigh differential scattering cross section for polarized beam for a compound.
 | EdgeEnergy | Gets the absorption-edge energy
 | ElectronConfig | Calculates the electron configuration according to Kissel.
 | ElementAndLineFromName | Returns the atomic number and line ID of the specified fluorescent line string.
 | ElementDensity | Gets the density of a pure atomic element.
Public method | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object.)
 | FF_Rayl | Calculates the Atomic form factor for Rayleigh scattering.
 | Fi | Calculates the real-part of the anomalous scattering factor
 | Fii | Calculates the imaginary-part of the anomalous scattering factor
Protected method | Finalize | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.)
 | FluorYield | Gets the fluorescence yield
 | GetElementData | Gets element information for the specified atomic number.
Public method | GetHashCode | Serves as the default hash function. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
 | IUPACToSiegbahnLineName | Returns the Siegbahn line name corresponding to the specified IUPAC name.
 | JumpFactor | Gets the jump ratio
 | LineEnergy | Gets X-ray fluorescent line energy.
 | LineEnergyFromName | Returns the energy of the specified fluorescent line string.
Protected method | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MomentTransf | Calculates the Momentum transfer for X-ray photon scattering.
 | RadRate | Gets the fractional radiative rate
 | Refractive_Index | Calculates the refractive index.
 | Refractive_Index_Im | Calculates the imaginary part of the refractive index.
 | Refractive_Index_Re | Calculates the real part of the refractive index.
 | SF_Compt | Calculates the Incoherent scattering function for Compton scattering.
 | SiegbahnLineIndex | Returns the line ID of the specified emission line name.
 | SiegbahnToIUPACLineName | Returns IUPAC line name corresponding to the specified Siegbahn name.
 | SiEscapeEnergy | Calculates the energy of the escape peak for a Si detector.
 | SiEscapeFraction | Calculates the fraction of photons in the escape peak for a Si detector.
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)
 | XrayInit | Initialize the library.
Top
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.AtomicLevelWidth Method

XrayLibAtomicLevelWidth Method

Calculates the atomic level width.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double AtomicLevelWidth(
    int Z,
    int shell
)
Public Shared Function AtomicLevelWidth (
    Z As Integer,
    shell As Integer
) As Double

Parameters

Z
Type: SystemInt32
Atomic number of the element.
shell
Type: SystemInt32
Atomic shell ID.

Return Value

Type: Double
Level width (keV)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.AtomicNumber Method

XrayLibAtomicNumber Method

Returns the atomic number from the specified element name.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static int AtomicNumber(
    string name
)
Public Shared Function AtomicNumber (
    name As String
) As Integer

Parameters

name
Type: SystemString
Element name, e.g. Cu

Return Value

Type: Int32
Atomic number
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.AtomicWeight Method

XrayLibAtomicWeight Method

Gets the atomic weight of the element with the specified atomic number.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double AtomicWeight(
    int Z
)
Public Shared Function AtomicWeight (
    Z As Integer
) As Double

Parameters

Z
Type: SystemInt32
Atomic number

Return Value

Type: Double
Atomic weight
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.AugerRate Method

XrayLibAugerRate Method

Calculates the Auger non-radiative rate.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double AugerRate(
    int Z,
    int auger_trans
)
Public Shared Function AugerRate (
    Z As Integer,
    auger_trans As Integer
) As Double

Parameters

Z
Type: SystemInt32
Atomic number of the element.
auger_trans
Type: SystemInt32
Value identifying initial ionized shell and two resulting ejected electrons

Return Value

Type: Double
Non-radiative rate
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.AugerYield Method

XrayLibAugerYield Method

Calculates the Auger non-radiative yeild.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double AugerYield(
    int Z,
    int shell
)
Public Shared Function AugerYield (
    Z As Integer,
    shell As Integer
) As Double

Parameters

Z
Type: SystemInt32
Atomic number of the element.
shell
Type: SystemInt32
Atomic shell ID.

Return Value

Type: Double
Non-radiative yeild
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.ComptonEnergy Method

XrayLibComptonEnergy Method

Calculates the photon energy after Compton scattering

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double ComptonEnergy(
    double E0,
    double theta
)
Public Shared Function ComptonEnergy (
    E0 As Double,
    theta As Double
) As Double

Parameters

E0
Type: SystemDouble
Photon energy before scattering (keV)
theta
Type: SystemDouble
Scattering polar angle (rad)

Return Value

Type: Double
Energy after scattering (keV)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.ComptonProfile Method

XrayLibComptonProfile Method

Calculates the total Compton scattering profile.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double ComptonProfile(
    int Z,
    double pz
)
Public Shared Function ComptonProfile (
    Z As Integer,
    pz As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number of the element
pz
Type: SystemDouble
Momentum

Return Value

Type: Double
Compton profile
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.ComptonProfile_Partial Method

XrayLibComptonProfile_Partial Method

Calculates the sub-shell Compton scattering profile.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double ComptonProfile_Partial(
    int Z,
    int shell,
    double pz
)
Public Shared Function ComptonProfile_Partial (
    Z As Integer,
    shell As Integer,
    pz As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number of the element
shell
Type: SystemInt32
Atomic shell ID
pz
Type: SystemDouble
Momentum

Return Value

Type: Double
Compton profile
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CosKronTransProb Method

XrayLibCosKronTransProb Method

Gets the Coster-Kronig transition probability

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CosKronTransProb(
    int Z,
    int trans
)
Public Shared Function CosKronTransProb (
    Z As Integer,
    trans As Integer
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
trans
Type: SystemInt32
Atomic transition ID

Return Value

Type: Double
Transition probability
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CS_Compt Method

XrayLibCS_Compt Method

Calculates the Compton scattering cross section.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CS_Compt(
    int Z,
    double E
)
Public Shared Function CS_Compt (
    Z As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number of the element
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (cm2/g)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CS_Compt_CP Method

XrayLibCS_Compt_CP Method

Calculates the Compton scattering cross section of a compound.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CS_Compt_CP(
    string compound,
    double E
)
Public Shared Function CS_Compt_CP (
    compound As String,
    E As Double
) As Double

Parameters

compound
Type: SystemString
Chemical formula of the compound
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (cm2/g)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CS_Energy Method

XrayLibCS_Energy Method

Calculates the mass energy-absorption coefficient.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CS_Energy(
    int Z,
    double E
)
Public Shared Function CS_Energy (
    Z As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number of the element
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (cm2/g)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CS_Energy_CP Method

XrayLibCS_Energy_CP Method

Calculates the mass energy-absorption coefficient for a compound.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CS_Energy_CP(
    string compound,
    double E
)
Public Shared Function CS_Energy_CP (
    compound As String,
    E As Double
) As Double

Parameters

compound
Type: SystemString
Chemical formula of the compound
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (barn)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CS_FluorLine Method

XrayLibCS_FluorLine Method

Calculates the fluorescent line cross section

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CS_FluorLine(
    int Z,
    int line,
    double E
)
Public Shared Function CS_FluorLine (
    Z As Integer,
    line As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
line
Type: SystemInt32
Atomic line ID
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (cm2/g)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CS_FluorLine_Kissel Method

XrayLibCS_FluorLine_Kissel Method

Calculates the fluorescent line cross section using Kissel partial photoelectric cross sections

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CS_FluorLine_Kissel(
    int Z,
    int line,
    double E
)
Public Shared Function CS_FluorLine_Kissel (
    Z As Integer,
    line As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
line
Type: SystemInt32
Atomic line ID
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (cm2/g)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CS_FluorLine_Kissel_Cascade Method

XrayLibCS_FluorLine_Kissel_Cascade Method

Calculates the fluorescent line cross section including cascade effects.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CS_FluorLine_Kissel_Cascade(
    int Z,
    int line,
    double E
)
Public Shared Function CS_FluorLine_Kissel_Cascade (
    Z As Integer,
    line As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
line
Type: SystemInt32
Atomic line ID
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (cm2/g)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CS_FluorLine_Kissel_No_Cascade Method

XrayLibCS_FluorLine_Kissel_No_Cascade Method

Calculates the fluorescent line cross section without cascade effects.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CS_FluorLine_Kissel_No_Cascade(
    int Z,
    int line,
    double E
)
Public Shared Function CS_FluorLine_Kissel_No_Cascade (
    Z As Integer,
    line As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
line
Type: SystemInt32
Atomic line ID
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (cm2/g)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CS_FluorLine_Kissel_Nonradiative_Cascade Method

XrayLibCS_FluorLine_Kissel_Nonradiative_Cascade Method

Calculates the fluorescent line cross section with non-radiative cascade effects.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CS_FluorLine_Kissel_Nonradiative_Cascade(
    int Z,
    int line,
    double E
)
Public Shared Function CS_FluorLine_Kissel_Nonradiative_Cascade (
    Z As Integer,
    line As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
line
Type: SystemInt32
Atomic line ID
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (cm2/g)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CS_FluorLine_Kissel_Radiative_Cascade Method

XrayLibCS_FluorLine_Kissel_Radiative_Cascade Method

Calculates the fluorescent line cross section with radiative cascade effects.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CS_FluorLine_Kissel_Radiative_Cascade(
    int Z,
    int line,
    double E
)
Public Shared Function CS_FluorLine_Kissel_Radiative_Cascade (
    Z As Integer,
    line As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
line
Type: SystemInt32
Atomic line ID
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (cm2/g)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CS_FluorShell Method

XrayLibCS_FluorShell Method

Calculates the fluorescent cross section for an entire shell

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CS_FluorShell(
    int Z,
    int shell,
    double E
)
Public Shared Function CS_FluorShell (
    Z As Integer,
    shell As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
shell
Type: SystemInt32
Atomic shell ID
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (cm2/g)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CS_FluorShell_Kissel Method

XrayLibCS_FluorShell_Kissel Method

Calculates the fluorescent shell cross section using Kissel partial photoelectric cross sections

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CS_FluorShell_Kissel(
    int Z,
    int shell,
    double E
)
Public Shared Function CS_FluorShell_Kissel (
    Z As Integer,
    shell As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
shell
Type: SystemInt32
Atomic shell ID
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (cm2/g)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CS_FluorShell_Kissel_Cascade Method

XrayLibCS_FluorShell_Kissel_Cascade Method

Calculates the fluorescent shell cross section including cascade effects.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CS_FluorShell_Kissel_Cascade(
    int Z,
    int shell,
    double E
)
Public Shared Function CS_FluorShell_Kissel_Cascade (
    Z As Integer,
    shell As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
shell
Type: SystemInt32
Atomic shell ID
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (cm2/g)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CS_FluorShell_Kissel_No_Cascade Method

XrayLibCS_FluorShell_Kissel_No_Cascade Method

Calculates the fluorescent shell cross section without cascade effects.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CS_FluorShell_Kissel_No_Cascade(
    int Z,
    int shell,
    double E
)
Public Shared Function CS_FluorShell_Kissel_No_Cascade (
    Z As Integer,
    shell As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
shell
Type: SystemInt32
Atomic shell ID
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (cm2/g)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CS_FluorShell_Kissel_Nonradiative_Cascade Method

XrayLibCS_FluorShell_Kissel_Nonradiative_Cascade Method

Calculates the fluorescent shell cross section with non-radiative cascade effects.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CS_FluorShell_Kissel_Nonradiative_Cascade(
    int Z,
    int shell,
    double E
)
Public Shared Function CS_FluorShell_Kissel_Nonradiative_Cascade (
    Z As Integer,
    shell As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
shell
Type: SystemInt32
Atomic shell ID
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (cm2/g)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CS_FluorShell_Kissel_Radiative_Cascade Method

XrayLibCS_FluorShell_Kissel_Radiative_Cascade Method

Calculates the fluorescent shell cross section with radiative cascade effects.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CS_FluorShell_Kissel_Radiative_Cascade(
    int Z,
    int shell,
    double E
)
Public Shared Function CS_FluorShell_Kissel_Radiative_Cascade (
    Z As Integer,
    shell As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
shell
Type: SystemInt32
Atomic shell ID
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (cm2/g)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CS_KN Method

XrayLibCS_KN Method

Calculates the total Klein-Nishina cross section.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CS_KN(
    double E
)
Public Shared Function CS_KN (
    E As Double
) As Double

Parameters

E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (barn)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CS_Photo Method

XrayLibCS_Photo Method

Calculates the photoelectric absorption cross section.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CS_Photo(
    int Z,
    double E
)
Public Shared Function CS_Photo (
    Z As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number of the element
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (cm2/g)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CS_Photo_CP Method

XrayLibCS_Photo_CP Method

Calculates the photoelectric absorption cross section of a compound.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CS_Photo_CP(
    string compound,
    double E
)
Public Shared Function CS_Photo_CP (
    compound As String,
    E As Double
) As Double

Parameters

compound
Type: SystemString
Chemical formula of the compound
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (cm2/g)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CS_Photo_Partial Method

XrayLibCS_Photo_Partial Method

Calculates the partial photoelectric absorption cross section using Kissel partial photoelectric cross sections.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CS_Photo_Partial(
    int Z,
    int shell,
    double E
)
Public Shared Function CS_Photo_Partial (
    Z As Integer,
    shell As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number of the element
shell
Type: SystemInt32
Atomic shell ID
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (cm2/g)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CS_Photo_Total Method

XrayLibCS_Photo_Total Method

Calculates the total photoelectric absorption cross section using Kissel partial photoelectric cross sections.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CS_Photo_Total(
    int Z,
    double E
)
Public Shared Function CS_Photo_Total (
    Z As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number of the element
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (cm2/g)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CS_Photo_Total_CP Method

XrayLibCS_Photo_Total_CP Method

Calculates the total photoelectric absorption cross section for a compound.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CS_Photo_Total_CP(
    string compound,
    double E
)
Public Shared Function CS_Photo_Total_CP (
    compound As String,
    E As Double
) As Double

Parameters

compound
Type: SystemString
Chemical formula of the compound
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (cm2/g)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CS_Rayl Method

XrayLibCS_Rayl Method

Calculates the Rayleigh scattering cross section.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CS_Rayl(
    int Z,
    double E
)
Public Shared Function CS_Rayl (
    Z As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number of the element
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (cm2/g)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CS_Rayl_CP Method

XrayLibCS_Rayl_CP Method

Calculates the Rayleigh scattering cross section of a compound.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CS_Rayl_CP(
    string compound,
    double E
)
Public Shared Function CS_Rayl_CP (
    compound As String,
    E As Double
) As Double

Parameters

compound
Type: SystemString
Chemical formula of the compound
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (cm2/g)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CS_Total Method

XrayLibCS_Total Method

Calculates the total cross section.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CS_Total(
    int Z,
    double E
)
Public Shared Function CS_Total (
    Z As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number of the element
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (cm2/g)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CS_Total_CP Method

XrayLibCS_Total_CP Method

Calculates the total cross section of a compound.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CS_Total_CP(
    string compound,
    double E
)
Public Shared Function CS_Total_CP (
    compound As String,
    E As Double
) As Double

Parameters

compound
Type: SystemString
Chemical formula of the compound
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (cm2/g)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CS_Total_Kissel Method

XrayLibCS_Total_Kissel Method

Calculates the total cross section using Kissel partial photoelectric cross sections.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CS_Total_Kissel(
    int Z,
    double E
)
Public Shared Function CS_Total_Kissel (
    Z As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number of the element
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (cm2/g)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CS_Total_Kissel_CP Method

XrayLibCS_Total_Kissel_CP Method

Calculates the total photoelectric absorption cross section for a compound using Kissel partial photoelectric cross sections.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CS_Total_Kissel_CP(
    string compound,
    double E
)
Public Shared Function CS_Total_Kissel_CP (
    compound As String,
    E As Double
) As Double

Parameters

compound
Type: SystemString
Chemical formula of the compound
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (cm2/g)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CSb_Compt Method

XrayLibCSb_Compt Method

Calculates the Compton scattering cross section.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CSb_Compt(
    int Z,
    double E
)
Public Shared Function CSb_Compt (
    Z As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number of the element
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (barn)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CSb_Compt_CP Method

XrayLibCSb_Compt_CP Method

Calculates the Compton scattering cross section of a compound.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CSb_Compt_CP(
    string compound,
    double E
)
Public Shared Function CSb_Compt_CP (
    compound As String,
    E As Double
) As Double

Parameters

compound
Type: SystemString
Chemical formula of the compound
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (barn)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CSb_FluorLine Method

XrayLibCSb_FluorLine Method

Calculates the fluorescent line cross section

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CSb_FluorLine(
    int Z,
    int line,
    double E
)
Public Shared Function CSb_FluorLine (
    Z As Integer,
    line As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
line
Type: SystemInt32
Atomic line ID
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (barn)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CSb_FluorLine_Kissel Method

XrayLibCSb_FluorLine_Kissel Method

Calculates the fluorescent line cross section using Kissel partial photoelectric cross sections

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CSb_FluorLine_Kissel(
    int Z,
    int line,
    double E
)
Public Shared Function CSb_FluorLine_Kissel (
    Z As Integer,
    line As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
line
Type: SystemInt32
Atomic line ID
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (barn)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CSb_FluorLine_Kissel_Cascade Method

XrayLibCSb_FluorLine_Kissel_Cascade Method

Calculates the fluorescent line cross section including cascade effects.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CSb_FluorLine_Kissel_Cascade(
    int Z,
    int line,
    double E
)
Public Shared Function CSb_FluorLine_Kissel_Cascade (
    Z As Integer,
    line As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
line
Type: SystemInt32
Atomic line ID
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (barn)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CSb_FluorLine_Kissel_No_Cascade Method

XrayLibCSb_FluorLine_Kissel_No_Cascade Method

Calculates the fluorescent line cross section without cascade effects.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CSb_FluorLine_Kissel_No_Cascade(
    int Z,
    int line,
    double E
)
Public Shared Function CSb_FluorLine_Kissel_No_Cascade (
    Z As Integer,
    line As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
line
Type: SystemInt32
Atomic line ID
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (barn)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CSb_FluorLine_Kissel_Nonradiative_Cascade Method

XrayLibCSb_FluorLine_Kissel_Nonradiative_Cascade Method

Calculates the fluorescent line cross section with non-radiative cascade effects.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CSb_FluorLine_Kissel_Nonradiative_Cascade(
    int Z,
    int line,
    double E
)
Public Shared Function CSb_FluorLine_Kissel_Nonradiative_Cascade (
    Z As Integer,
    line As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
line
Type: SystemInt32
Atomic line ID
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (barn)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CSb_FluorLine_Kissel_Radiative_Cascade Method

XrayLibCSb_FluorLine_Kissel_Radiative_Cascade Method

Calculates the fluorescent line cross section with non-radiative cascade effects.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CSb_FluorLine_Kissel_Radiative_Cascade(
    int Z,
    int line,
    double E
)
Public Shared Function CSb_FluorLine_Kissel_Radiative_Cascade (
    Z As Integer,
    line As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
line
Type: SystemInt32
Atomic line ID
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (barn)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CSb_FluorShell Method

XrayLibCSb_FluorShell Method

Calculates the fluorescent cross section for an entire shell

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CSb_FluorShell(
    int Z,
    int shell,
    double E
)
Public Shared Function CSb_FluorShell (
    Z As Integer,
    shell As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
shell
Type: SystemInt32
Atomic shell ID
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (barn)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CSb_FluorShell_Kissel Method

XrayLibCSb_FluorShell_Kissel Method

Calculates the fluorescent shell cross section using Kissel partial photoelectric cross sections

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CSb_FluorShell_Kissel(
    int Z,
    int shell,
    double E
)
Public Shared Function CSb_FluorShell_Kissel (
    Z As Integer,
    shell As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
shell
Type: SystemInt32
Atomic shell ID
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (barn)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CSb_FluorShell_Kissel_Cascade Method

XrayLibCSb_FluorShell_Kissel_Cascade Method

Calculates the fluorescent shell cross section including cascade effects.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CSb_FluorShell_Kissel_Cascade(
    int Z,
    int shell,
    double E
)
Public Shared Function CSb_FluorShell_Kissel_Cascade (
    Z As Integer,
    shell As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
shell
Type: SystemInt32
Atomic shell ID
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (barn)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CSb_FluorShell_Kissel_No_Cascade Method

XrayLibCSb_FluorShell_Kissel_No_Cascade Method

Calculates the fluorescent shell cross section without cascade effects.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CSb_FluorShell_Kissel_No_Cascade(
    int Z,
    int shell,
    double E
)
Public Shared Function CSb_FluorShell_Kissel_No_Cascade (
    Z As Integer,
    shell As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
shell
Type: SystemInt32
Atomic shell ID
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (barn)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CSb_FluorShell_Kissel_Nonradiative_Cascade Method

XrayLibCSb_FluorShell_Kissel_Nonradiative_Cascade Method

Calculates the fluorescent shell cross section with non-radiative cascade effects.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CSb_FluorShell_Kissel_Nonradiative_Cascade(
    int Z,
    int shell,
    double E
)
Public Shared Function CSb_FluorShell_Kissel_Nonradiative_Cascade (
    Z As Integer,
    shell As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
shell
Type: SystemInt32
Atomic shell ID
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (barn)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CSb_FluorShell_Kissel_Radiative_Cascade Method

XrayLibCSb_FluorShell_Kissel_Radiative_Cascade Method

Calculates the fluorescent shell cross section with non-radiative cascade effects.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CSb_FluorShell_Kissel_Radiative_Cascade(
    int Z,
    int shell,
    double E
)
Public Shared Function CSb_FluorShell_Kissel_Radiative_Cascade (
    Z As Integer,
    shell As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
shell
Type: SystemInt32
Atomic shell ID
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (barn)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CSb_Photo Method

XrayLibCSb_Photo Method

Calculates the photoelectric absorption cross section.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CSb_Photo(
    int Z,
    double E
)
Public Shared Function CSb_Photo (
    Z As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number of the element
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (barn)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CSb_Photo_CP Method

XrayLibCSb_Photo_CP Method

Calculates the photoelectric absorption cross section of a compound.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CSb_Photo_CP(
    string compound,
    double E
)
Public Shared Function CSb_Photo_CP (
    compound As String,
    E As Double
) As Double

Parameters

compound
Type: SystemString
Chemical formula of the compound
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (barn)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CSb_Photo_Partial Method

XrayLibCSb_Photo_Partial Method

Calculates the partial photoelectric absorption cross section using Kissel partial photoelectric cross sections.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CSb_Photo_Partial(
    int Z,
    int shell,
    double E
)
Public Shared Function CSb_Photo_Partial (
    Z As Integer,
    shell As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number of the element
shell
Type: SystemInt32
Atomic shell ID
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (barn)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CSb_Photo_Total Method

XrayLibCSb_Photo_Total Method

Calculates the total photoelectric absorption cross section using Kissel partial photoelectric cross sections.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CSb_Photo_Total(
    int Z,
    double E
)
Public Shared Function CSb_Photo_Total (
    Z As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number of the element
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (barn)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CSb_Photo_Total_CP Method

XrayLibCSb_Photo_Total_CP Method

Calculates the total photoelectric absorption cross section for a compound.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CSb_Photo_Total_CP(
    string compound,
    double E
)
Public Shared Function CSb_Photo_Total_CP (
    compound As String,
    E As Double
) As Double

Parameters

compound
Type: SystemString
Chemical formula of the compound
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (barn)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CSb_Rayl Method

XrayLibCSb_Rayl Method

Calculates the Rayleigh scattering cross section.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CSb_Rayl(
    int Z,
    double E
)
Public Shared Function CSb_Rayl (
    Z As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number of the element
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (barn)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CSb_Rayl_CP Method

XrayLibCSb_Rayl_CP Method

Calculates the Rayleigh scattering cross section of a compound.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CSb_Rayl_CP(
    string compound,
    double E
)
Public Shared Function CSb_Rayl_CP (
    compound As String,
    E As Double
) As Double

Parameters

compound
Type: SystemString
Chemical formula of the compound
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (barn)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CSb_Total Method

XrayLibCSb_Total Method

Calculates the total cross section.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CSb_Total(
    int Z,
    double E
)
Public Shared Function CSb_Total (
    Z As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number of the element
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (barn)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CSb_Total_CP Method

XrayLibCSb_Total_CP Method

Calculates the total cross section of a compound.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CSb_Total_CP(
    string compound,
    double E
)
Public Shared Function CSb_Total_CP (
    compound As String,
    E As Double
) As Double

Parameters

compound
Type: SystemString
Chemical formula of the compound
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (barn)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CSb_Total_Kissel Method

XrayLibCSb_Total_Kissel Method

Calculates the total cross section using Kissel partial photoelectric cross sections.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CSb_Total_Kissel(
    int Z,
    double E
)
Public Shared Function CSb_Total_Kissel (
    Z As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number of the element
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (barn)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.CSb_Total_Kissel_CP Method

XrayLibCSb_Total_Kissel_CP Method

Calculates the total photoelectric absorption cross section for a compound using Kissel partial photoelectric cross sections.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double CSb_Total_Kissel_CP(
    string compound,
    double E
)
Public Shared Function CSb_Total_Kissel_CP (
    compound As String,
    E As Double
) As Double

Parameters

compound
Type: SystemString
Chemical formula of the compound
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Cross section (barn)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.DCS_Compt Method

XrayLibDCS_Compt Method

Calculates the Compton differential scattering cross section.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double DCS_Compt(
    int Z,
    double E,
    double theta
)
Public Shared Function DCS_Compt (
    Z As Integer,
    E As Double,
    theta As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
E
Type: SystemDouble
Energy (keV)
theta
Type: SystemDouble
Scattering polar angle (rad)

Return Value

Type: Double
Cross section (cm2/g/sterad)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.DCS_Compt_CP Method

XrayLibDCS_Compt_CP Method

Calculates the Compton differential scattering cross section of a compound.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double DCS_Compt_CP(
    string compound,
    double E,
    double theta
)
Public Shared Function DCS_Compt_CP (
    compound As String,
    E As Double,
    theta As Double
) As Double

Parameters

compound
Type: SystemString
Chemical formula of the compound
E
Type: SystemDouble
Energy (keV)
theta
Type: SystemDouble
Scattering polar angle (rad)

Return Value

Type: Double
Cross section (cm2/g/sterad)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.DCS_KN Method

XrayLibDCS_KN Method

Calculates the Klein-Nishina differential scattering cross section.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double DCS_KN(
    double E,
    double theta
)
Public Shared Function DCS_KN (
    E As Double,
    theta As Double
) As Double

Parameters

E
Type: SystemDouble
Energy (keV)
theta
Type: SystemDouble
Scattering polar angle (rad)

Return Value

Type: Double
Cross section (barn)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.DCS_Rayl Method

XrayLibDCS_Rayl Method

Calculates the Rayleigh differential scattering cross section.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double DCS_Rayl(
    int Z,
    double E,
    double theta
)
Public Shared Function DCS_Rayl (
    Z As Integer,
    E As Double,
    theta As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
E
Type: SystemDouble
Energy (keV)
theta
Type: SystemDouble
Scattering polar angle (rad)

Return Value

Type: Double
Cross section (cm2/g/sterad)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.DCS_Rayl_CP Method

XrayLibDCS_Rayl_CP Method

Calculates the Rayleigh differential scattering cross section of a compound.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double DCS_Rayl_CP(
    string compound,
    double E,
    double theta
)
Public Shared Function DCS_Rayl_CP (
    compound As String,
    E As Double,
    theta As Double
) As Double

Parameters

compound
Type: SystemString
Chemical formula of the compound
E
Type: SystemDouble
Energy (keV)
theta
Type: SystemDouble
Scattering polar angle (rad)

Return Value

Type: Double
Cross section (cm2/g/sterad)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.DCS_Thoms Method

XrayLibDCS_Thoms Method

Calculates the Thomson differential scattering cross section.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double DCS_Thoms(
    double theta
)
Public Shared Function DCS_Thoms (
    theta As Double
) As Double

Parameters

theta
Type: SystemDouble
Scattering polar angle (rad)

Return Value

Type: Double
Cross section (barn)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.DCSb_Compt Method

XrayLibDCSb_Compt Method

Calculates the Compton differential scattering cross section.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double DCSb_Compt(
    int Z,
    double E,
    double theta
)
Public Shared Function DCSb_Compt (
    Z As Integer,
    E As Double,
    theta As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
E
Type: SystemDouble
Energy (keV)
theta
Type: SystemDouble
Scattering polar angle (rad)

Return Value

Type: Double
Cross section (barn)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.DCSb_Compt_CP Method

XrayLibDCSb_Compt_CP Method

Calculates the Compton differential scattering cross section of a compound.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double DCSb_Compt_CP(
    string compound,
    double E,
    double theta
)
Public Shared Function DCSb_Compt_CP (
    compound As String,
    E As Double,
    theta As Double
) As Double

Parameters

compound
Type: SystemString
Chemical formula of the compound
E
Type: SystemDouble
Energy (keV)
theta
Type: SystemDouble
Scattering polar angle (rad)

Return Value

Type: Double
Cross section (barn/sterad)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.DCSb_Rayl Method

XrayLibDCSb_Rayl Method

Calculates the Rayleigh differential scattering cross section.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double DCSb_Rayl(
    int Z,
    double E,
    double theta
)
Public Shared Function DCSb_Rayl (
    Z As Integer,
    E As Double,
    theta As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
E
Type: SystemDouble
Energy (keV)
theta
Type: SystemDouble
Scattering polar angle (rad)

Return Value

Type: Double
Cross section (barn)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.DCSb_Rayl_CP Method

XrayLibDCSb_Rayl_CP Method

Calculates the Rayleigh differential scattering cross section of a compound.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double DCSb_Rayl_CP(
    string compound,
    double E,
    double theta
)
Public Shared Function DCSb_Rayl_CP (
    compound As String,
    E As Double,
    theta As Double
) As Double

Parameters

compound
Type: SystemString
Chemical formula of the compound
E
Type: SystemDouble
Energy (keV)
theta
Type: SystemDouble
Scattering polar angle (rad)

Return Value

Type: Double
Cross section (barn/sterad)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.DCSP_Compt Method

XrayLibDCSP_Compt Method

Calculates the Compton differential scattering cross section for polarized beam.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double DCSP_Compt(
    int Z,
    double E,
    double theta,
    double phi
)
Public Shared Function DCSP_Compt (
    Z As Integer,
    E As Double,
    theta As Double,
    phi As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
E
Type: SystemDouble
Energy (keV)
theta
Type: SystemDouble
Scattering polar angle (rad)
phi
Type: SystemDouble
Scattering azimuthal angle (rad)

Return Value

Type: Double
Cross section (cm2/g/sterad)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.DCSP_Compt_CP Method

XrayLibDCSP_Compt_CP Method

Calculates the Compton differential scattering cross section for polarized beam for a compound.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double DCSP_Compt_CP(
    string compound,
    double E,
    double theta,
    double phi
)
Public Shared Function DCSP_Compt_CP (
    compound As String,
    E As Double,
    theta As Double,
    phi As Double
) As Double

Parameters

compound
Type: SystemString
Chemical formula of the compound
E
Type: SystemDouble
Energy (keV)
theta
Type: SystemDouble
Scattering polar angle (rad)
phi
Type: SystemDouble
Scattering azimuthal angle (rad)

Return Value

Type: Double
Cross section (cm2/g/sterad)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.DCSP_KN Method

XrayLibDCSP_KN Method

Calculates the Klein-Nishina differential scattering cross section for polarized beam.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double DCSP_KN(
    double E,
    double theta,
    double phi
)
Public Shared Function DCSP_KN (
    E As Double,
    theta As Double,
    phi As Double
) As Double

Parameters

E
Type: SystemDouble
theta
Type: SystemDouble
Scattering polar angle (rad)
phi
Type: SystemDouble
Scattering azimuthal angle (rad)

Return Value

Type: Double
Cross section (barn)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.DCSP_Rayl Method

XrayLibDCSP_Rayl Method

Calculates the Rayleigh differential scattering cross section for polarized beam.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double DCSP_Rayl(
    int Z,
    double E,
    double theta,
    double phi
)
Public Shared Function DCSP_Rayl (
    Z As Integer,
    E As Double,
    theta As Double,
    phi As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
E
Type: SystemDouble
Energy (keV)
theta
Type: SystemDouble
Scattering polar angle (rad)
phi
Type: SystemDouble
Scattering azimuthal angle (rad)

Return Value

Type: Double
Cross section (cm2/g/sterad)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.DCSP_Rayl_CP Method

XrayLibDCSP_Rayl_CP Method

Calculates the Rayleigh differential scattering cross section for polarized beam for a compound.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double DCSP_Rayl_CP(
    string compound,
    double E,
    double theta,
    double phi
)
Public Shared Function DCSP_Rayl_CP (
    compound As String,
    E As Double,
    theta As Double,
    phi As Double
) As Double

Parameters

compound
Type: SystemString
Chemical formula of the compound
E
Type: SystemDouble
Energy (keV)
theta
Type: SystemDouble
Scattering polar angle (rad)
phi
Type: SystemDouble
Scattering azimuthal angle (rad)

Return Value

Type: Double
Cross section (cm2/g/sterad)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.DCSP_Thoms Method

XrayLibDCSP_Thoms Method

Calculates the Thomson differential scattering cross section for polarized beam.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double DCSP_Thoms(
    double theta,
    double phi
)
Public Shared Function DCSP_Thoms (
    theta As Double,
    phi As Double
) As Double

Parameters

theta
Type: SystemDouble
Scattering polar angle (rad)
phi
Type: SystemDouble
Scattering azimuthal angle (rad)

Return Value

Type: Double
Cross section (barn)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.DCSPb_Compt Method

XrayLibDCSPb_Compt Method

Calculates the Compton differential scattering cross section for polarized beam.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double DCSPb_Compt(
    int Z,
    double E,
    double theta,
    double phi
)
Public Shared Function DCSPb_Compt (
    Z As Integer,
    E As Double,
    theta As Double,
    phi As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
E
Type: SystemDouble
Energy (keV)
theta
Type: SystemDouble
Scattering polar angle (rad)
phi
Type: SystemDouble
Scattering azimuthal angle (rad)

Return Value

Type: Double
Cross section (barn)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.DCSPb_Compt_CP Method

XrayLibDCSPb_Compt_CP Method

Calculates the Compton differential scattering cross section for polarized beam for a compound.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double DCSPb_Compt_CP(
    string compound,
    double E,
    double theta,
    double phi
)
Public Shared Function DCSPb_Compt_CP (
    compound As String,
    E As Double,
    theta As Double,
    phi As Double
) As Double

Parameters

compound
Type: SystemString
Chemical formula of the compound
E
Type: SystemDouble
Energy (keV)
theta
Type: SystemDouble
Scattering polar angle (rad)
phi
Type: SystemDouble
Scattering azimuthal angle (rad)

Return Value

Type: Double
Cross section (barn/sterad)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.DCSPb_Rayl Method

XrayLibDCSPb_Rayl Method

Calculates the Rayleigh differential scattering cross section for polarized beam.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double DCSPb_Rayl(
    int Z,
    double E,
    double theta,
    double phi
)
Public Shared Function DCSPb_Rayl (
    Z As Integer,
    E As Double,
    theta As Double,
    phi As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
E
Type: SystemDouble
Energy (keV)
theta
Type: SystemDouble
Scattering polar angle (rad)
phi
Type: SystemDouble
Scattering azimuthal angle (rad)

Return Value

Type: Double
Cross section (barn)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.DCSPb_Rayl_CP Method

XrayLibDCSPb_Rayl_CP Method

Calculates the Rayleigh differential scattering cross section for polarized beam for a compound.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double DCSPb_Rayl_CP(
    string compound,
    double E,
    double theta,
    double phi
)
Public Shared Function DCSPb_Rayl_CP (
    compound As String,
    E As Double,
    theta As Double,
    phi As Double
) As Double

Parameters

compound
Type: SystemString
Chemical formula of the compound
E
Type: SystemDouble
Energy (keV)
theta
Type: SystemDouble
Scattering polar angle (rad)
phi
Type: SystemDouble
Scattering azimuthal angle (rad)

Return Value

Type: Double
Cross section (barn/sterad)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.EdgeEnergy Method

XrayLibEdgeEnergy Method

Gets the absorption-edge energy

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double EdgeEnergy(
    int Z,
    int shell
)
Public Shared Function EdgeEnergy (
    Z As Integer,
    shell As Integer
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
shell
Type: SystemInt32
Atomic shell ID

Return Value

Type: Double
Edge energy (keV)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.ElectronConfig Method

XrayLibElectronConfig Method

Calculates the electron configuration according to Kissel.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double ElectronConfig(
    int Z,
    int shell
)
Public Shared Function ElectronConfig (
    Z As Integer,
    shell As Integer
) As Double

Parameters

Z
Type: SystemInt32
Atomic number of the element
shell
Type: SystemInt32
Atomic shell ID

Return Value

Type: Double
Electron configuration
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.ElementAndLineFromName Method

XrayLibElementAndLineFromName Method

Returns the atomic number and line ID of the specified fluorescent line string.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static void ElementAndLineFromName(
    string elementLine,
    ref int Z,
    ref int line
)
Public Shared Sub ElementAndLineFromName (
    elementLine As String,
    ByRef Z As Integer,
    ByRef line As Integer
)

Parameters

elementLine
Type: SystemString
String containing the element and emission line, e.g. Cu Ka1
Z
Type: SystemInt32
Atomic number
line
Type: SystemInt32
Emission line ID
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.ElementDensity Method

XrayLibElementDensity Method

Gets the density of a pure atomic element.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double ElementDensity(
    int Z
)
Public Shared Function ElementDensity (
    Z As Integer
) As Double

Parameters

Z
Type: SystemInt32
Atomic number

Return Value

Type: Double
Density (g/cm3)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.FF_Rayl Method

XrayLibFF_Rayl Method

Calculates the Atomic form factor for Rayleigh scattering.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double FF_Rayl(
    int Z,
    double q
)
Public Shared Function FF_Rayl (
    Z As Integer,
    q As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
q
Type: SystemDouble
Momentum transfer

Return Value

Type: Double
Form factor
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.Fi Method

XrayLibFi Method

Calculates the real-part of the anomalous scattering factor

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double Fi(
    int Z,
    double E
)
Public Shared Function Fi (
    Z As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Real-part of anomalous scattering factor
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.Fii Method

XrayLibFii Method

Calculates the imaginary-part of the anomalous scattering factor

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double Fii(
    int Z,
    double E
)
Public Shared Function Fii (
    Z As Integer,
    E As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
E
Type: SystemDouble
Energy (keV)

Return Value

Type: Double
Imaginary-part of anomalous scattering factor
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.FluorYield Method

XrayLibFluorYield Method

Gets the fluorescence yield

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double FluorYield(
    int Z,
    int shell
)
Public Shared Function FluorYield (
    Z As Integer,
    shell As Integer
) As Double

Parameters

Z
Type: SystemInt32
Atomic number of the element
shell
Type: SystemInt32
Atomic shell ID

Return Value

Type: Double
Fluorescence yield
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.GetElementData Method

XrayLibGetElementData Method

Gets element information for the specified atomic number.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static ElementData GetElementData(
    int Z
)
Public Shared Function GetElementData (
    Z As Integer
) As ElementData

Parameters

Z
Type: SystemInt32
Atomic number

Return Value

Type: ElementData
Element information
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.IUPACToSiegbahnLineName Method

XrayLibIUPACToSiegbahnLineName Method

Returns the Siegbahn line name corresponding to the specified IUPAC name.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static string IUPACToSiegbahnLineName(
    string name
)
Public Shared Function IUPACToSiegbahnLineName (
    name As String
) As String

Parameters

name
Type: SystemString
IUPAC line name

Return Value

Type: String
Siegbahn line name
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.JumpFactor Method

XrayLibJumpFactor Method

Gets the jump ratio

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double JumpFactor(
    int Z,
    int shell
)
Public Shared Function JumpFactor (
    Z As Integer,
    shell As Integer
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
shell
Type: SystemInt32
Atomic shell ID

Return Value

Type: Double
Jump ratio
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.LineEnergy Method

XrayLibLineEnergy Method

Gets X-ray fluorescent line energy.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double LineEnergy(
    int Z,
    int line
)
Public Shared Function LineEnergy (
    Z As Integer,
    line As Integer
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
line
Type: SystemInt32
Emission line ID

Return Value

Type: Double
X-ray fluorescent line energy (keV)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.LineEnergyFromName Method

XrayLibLineEnergyFromName Method

Returns the energy of the specified fluorescent line string.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double LineEnergyFromName(
    string lineName
)
Public Shared Function LineEnergyFromName (
    lineName As String
) As Double

Parameters

lineName
Type: SystemString
String containing the element and emission line, e.g. Cu Ka1

Return Value

Type: Double
Fluorescent line energy (keV)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.MomentTransf Method

XrayLibMomentTransf Method

Calculates the Momentum transfer for X-ray photon scattering.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double MomentTransf(
    double E,
    double theta
)
Public Shared Function MomentTransf (
    E As Double,
    theta As Double
) As Double

Parameters

E
Type: SystemDouble
Energy (keV)
theta
Type: SystemDouble
Scattering polar angle (rad)

Return Value

Type: Double
Momentum transfer (1/A)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.RadRate Method

XrayLibRadRate Method

Gets the fractional radiative rate

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double RadRate(
    int Z,
    int line
)
Public Shared Function RadRate (
    Z As Integer,
    line As Integer
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
line
Type: SystemInt32
Atomic line ID

Return Value

Type: Double
Fractional radiative rate
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.Refractive_Index Method

XrayLibRefractive_Index Method

Calculates the refractive index.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static Complex Refractive_Index(
    string compound,
    double E,
    double density
)
Public Shared Function Refractive_Index (
    compound As String,
    E As Double,
    density As Double
) As Complex

Parameters

compound
Type: SystemString
Chemical formula of the compound
E
Type: SystemDouble
Energy (keV)
density
Type: SystemDouble

Return Value

Type: Complex
Refractive index (electrons)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.Refractive_Index_Im Method

XrayLibRefractive_Index_Im Method

Calculates the imaginary part of the refractive index.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double Refractive_Index_Im(
    string compound,
    double E,
    double density
)
Public Shared Function Refractive_Index_Im (
    compound As String,
    E As Double,
    density As Double
) As Double

Parameters

compound
Type: SystemString
Chemical formula of the compound
E
Type: SystemDouble
Energy (keV)
density
Type: SystemDouble

Return Value

Type: Double
Imaginary part of refractive index (electrons)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.Refractive_Index_Re Method

XrayLibRefractive_Index_Re Method

Calculates the real part of the refractive index.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double Refractive_Index_Re(
    string compound,
    double E,
    double density
)
Public Shared Function Refractive_Index_Re (
    compound As String,
    E As Double,
    density As Double
) As Double

Parameters

compound
Type: SystemString
Chemical formula of the compound
E
Type: SystemDouble
Energy (keV)
density
Type: SystemDouble

Return Value

Type: Double
Real part of refractive index (electrons)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.SF_Compt Method

XrayLibSF_Compt Method

Calculates the Incoherent scattering function for Compton scattering.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double SF_Compt(
    int Z,
    double q
)
Public Shared Function SF_Compt (
    Z As Integer,
    q As Double
) As Double

Parameters

Z
Type: SystemInt32
Atomic number
q
Type: SystemDouble
Momentum transfer

Return Value

Type: Double
Form factor
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.SiegbahnLineIndex Method

XrayLibSiegbahnLineIndex Method

Returns the line ID of the specified emission line name.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static int SiegbahnLineIndex(
    string name
)
Public Shared Function SiegbahnLineIndex (
    name As String
) As Integer

Parameters

name
Type: SystemString
String containing the emission line name, e.g. Ka1

Return Value

Type: Int32
ID of the emission line
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.SiegbahnToIUPACLineName Method

XrayLibSiegbahnToIUPACLineName Method

Returns IUPAC line name corresponding to the specified Siegbahn name.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static string SiegbahnToIUPACLineName(
    string name
)
Public Shared Function SiegbahnToIUPACLineName (
    name As String
) As String

Parameters

name
Type: SystemString
Siegbahn line name

Return Value

Type: String
IUPAC line name
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.SiEscapeEnergy Method

XrayLibSiEscapeEnergy Method

Calculates the energy of the escape peak for a Si detector.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double SiEscapeEnergy(
    double energy
)
Public Shared Function SiEscapeEnergy (
    energy As Double
) As Double

Parameters

energy
Type: SystemDouble
Energy of the incident X-ray peak (keV)

Return Value

Type: Double
Energy of the escape peak (keV)
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.SiEscapeFraction Method

XrayLibSiEscapeFraction Method

Calculates the fraction of photons in the escape peak for a Si detector.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static double SiEscapeFraction(
    double energy
)
Public Shared Function SiEscapeFraction (
    energy As Double
) As Double

Parameters

energy
Type: SystemDouble
Energy of the incident X-ray peak (keV)

Return Value

Type: Double
Fraction of incident photons in the escape peak
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.XrayInit Method

XrayLibXrayInit Method

Initialize the library.

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public static void XrayInit()
Public Shared Sub XrayInit
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib Fields

The XrayLib type exposes the following members.

Fields
Name | Description
AVOGNUM |
F1_TRANS |
F12_TRANS |
F13_TRANS |
F23_TRANS |
FL12_TRANS |
FL13_TRANS |
FL23_TRANS |
FLP13_TRANS |
FM12_TRANS |
FM13_TRANS |
FM14_TRANS |
FM15_TRANS |
FM23_TRANS |
FM24_TRANS |
FM25_TRANS |
FM34_TRANS |
FM35_TRANS |
FM45_TRANS |
FP13_TRANS |
K_L1L1_AUGER |
K_L1L2_AUGER |
K_L1L3_AUGER |
K_L1M1_AUGER |
K_L1M2_AUGER |
K_L1M3_AUGER |
K_L1M4_AUGER |
K_L1M5_AUGER |
K_L1N1_AUGER |
K_L1N2_AUGER |
K_L1N3_AUGER |
K_L1N4_AUGER |
K_L1N5_AUGER |
K_L1N6_AUGER |
K_L1N7_AUGER |
K_L1O1_AUGER |
K_L1O2_AUGER |
K_L1O3_AUGER |
K_L1O4_AUGER |
K_L1O5_AUGER |
K_L1O6_AUGER |
K_L1O7_AUGER |
K_L1P1_AUGER |
K_L1P2_AUGER |
K_L1P3_AUGER |
K_L1P4_AUGER |
K_L1P5_AUGER |
K_L1Q1_AUGER |
K_L1Q2_AUGER |
K_L1Q3_AUGER |
K_L2L1_AUGER |
K_L2L2_AUGER |
K_L2L3_AUGER |
K_L2M1_AUGER |
K_L2M2_AUGER |
K_L2M3_AUGER |
K_L2M4_AUGER |
K_L2M5_AUGER |
K_L2N1_AUGER |
K_L2N2_AUGER |
K_L2N3_AUGER |
K_L2N4_AUGER |
K_L2N5_AUGER |
K_L2N6_AUGER |
K_L2N7_AUGER |
K_L2O1_AUGER |
K_L2O2_AUGER |
K_L2O3_AUGER |
K_L2O4_AUGER |
K_L2O5_AUGER |
K_L2O6_AUGER |
K_L2O7_AUGER |
K_L2P1_AUGER |
K_L2P2_AUGER |
K_L2P3_AUGER |
K_L2P4_AUGER |
K_L2P5_AUGER |
K_L2Q1_AUGER |
K_L2Q2_AUGER |
K_L2Q3_AUGER |
K_L3L1_AUGER |
K_L3L2_AUGER |
K_L3L3_AUGER |
K_L3M1_AUGER |
K_L3M2_AUGER |
K_L3M3_AUGER |
K_L3M4_AUGER |
K_L3M5_AUGER |
K_L3N1_AUGER |
K_L3N2_AUGER |
K_L3N3_AUGER |
K_L3N4_AUGER |
K_L3N5_AUGER |
K_L3N6_AUGER |
K_L3N7_AUGER |
K_L3O1_AUGER |
K_L3O2_AUGER |
K_L3O3_AUGER |
K_L3O4_AUGER |
K_L3O5_AUGER |
K_L3O6_AUGER |
K_L3O7_AUGER |
K_L3P1_AUGER |
K_L3P2_AUGER |
K_L3P3_AUGER |
K_L3P4_AUGER |
K_L3P5_AUGER |
K_L3Q1_AUGER |
K_L3Q2_AUGER |
K_L3Q3_AUGER |
K_M1L1_AUGER |
K_M1L2_AUGER |
K_M1L3_AUGER |
K_M1M1_AUGER |
K_M1M2_AUGER |
K_M1M3_AUGER |
K_M1M4_AUGER |
K_M1M5_AUGER |
K_M1N1_AUGER |
K_M1N2_AUGER |
K_M1N3_AUGER |
K_M1N4_AUGER |
K_M1N5_AUGER |
K_M1N6_AUGER |
K_M1N7_AUGER |
K_M1O1_AUGER |
K_M1O2_AUGER |
K_M1O3_AUGER |
K_M1O4_AUGER |
K_M1O5_AUGER |
K_M1O6_AUGER |
K_M1O7_AUGER |
K_M1P1_AUGER |
K_M1P2_AUGER |
K_M1P3_AUGER |
K_M1P4_AUGER |
K_M1P5_AUGER |
K_M1Q1_AUGER |
K_M1Q2_AUGER |
K_M1Q3_AUGER |
K_M2L1_AUGER |
K_M2L2_AUGER |
K_M2L3_AUGER |
K_M2M1_AUGER |
K_M2M2_AUGER |
K_M2M3_AUGER |
K_M2M4_AUGER |
K_M2M5_AUGER |
K_M2N1_AUGER |
K_M2N2_AUGER |
K_M2N3_AUGER |
K_M2N4_AUGER |
K_M2N5_AUGER |
K_M2N6_AUGER |
K_M2N7_AUGER |
K_M2O1_AUGER |
K_M2O2_AUGER |
K_M2O3_AUGER |
K_M2O4_AUGER |
K_M2O5_AUGER |
K_M2O6_AUGER |
K_M2O7_AUGER |
K_M2P1_AUGER |
K_M2P2_AUGER |
K_M2P3_AUGER |
K_M2P4_AUGER |
K_M2P5_AUGER |
K_M2Q1_AUGER |
K_M2Q2_AUGER |
K_M2Q3_AUGER |
K_M3L1_AUGER |
K_M3L2_AUGER |
K_M3L3_AUGER |
K_M3M1_AUGER |
K_M3M2_AUGER |
K_M3M3_AUGER |
K_M3M4_AUGER |
K_M3M5_AUGER |
K_M3N1_AUGER |
K_M3N2_AUGER |
K_M3N3_AUGER |
K_M3N4_AUGER |
K_M3N5_AUGER |
K_M3N6_AUGER |
K_M3N7_AUGER |
K_M3O1_AUGER |
K_M3O2_AUGER |
K_M3O3_AUGER |
K_M3O4_AUGER |
K_M3O5_AUGER |
K_M3O6_AUGER |
K_M3O7_AUGER |
K_M3P1_AUGER |
K_M3P2_AUGER |
K_M3P3_AUGER |
K_M3P4_AUGER |
K_M3P5_AUGER |
K_M3Q1_AUGER |
K_M3Q2_AUGER |
K_M3Q3_AUGER |
K_M4L1_AUGER |
K_M4L2_AUGER |
K_M4L3_AUGER |
K_M4M1_AUGER |
K_M4M2_AUGER |
K_M4M3_AUGER |
K_M4M4_AUGER |
K_M4M5_AUGER |
K_M4N1_AUGER |
K_M4N2_AUGER |
K_M4N3_AUGER |
K_M4N4_AUGER |
K_M4N5_AUGER |
K_M4N6_AUGER |
K_M4N7_AUGER |
K_M4O1_AUGER |
K_M4O2_AUGER |
K_M4O3_AUGER |
K_M4O4_AUGER |
K_M4O5_AUGER |
K_M4O6_AUGER |
K_M4O7_AUGER |
K_M4P1_AUGER |
K_M4P2_AUGER |
K_M4P3_AUGER |
K_M4P4_AUGER |
K_M4P5_AUGER |
K_M4Q1_AUGER |
K_M4Q2_AUGER |
K_M4Q3_AUGER |
K_M5L1_AUGER |
K_M5L2_AUGER |
K_M5L3_AUGER |
K_M5M1_AUGER |
K_M5M2_AUGER |
K_M5M3_AUGER |
K_M5M4_AUGER |
K_M5M5_AUGER |
K_M5N1_AUGER |
K_M5N2_AUGER |
K_M5N3_AUGER |
K_M5N4_AUGER |
K_M5N5_AUGER |
K_M5N6_AUGER |
K_M5N7_AUGER |
K_M5O1_AUGER |
K_M5O2_AUGER |
K_M5O3_AUGER |
K_M5O4_AUGER |
K_M5O5_AUGER |
K_M5O6_AUGER |
K_M5O7_AUGER |
K_M5P1_AUGER |
K_M5P2_AUGER |
K_M5P3_AUGER |
K_M5P4_AUGER |
K_M5P5_AUGER |
K_M5Q1_AUGER |
K_M5Q2_AUGER |
K_M5Q3_AUGER |
K_SHELL |
KA_LINE |
KA1_LINE |
KA2_LINE |
KA3_LINE |
KB_LINE |
KB1_LINE |
KB2_LINE |
KB3_LINE |
KB4_LINE |
KB5_LINE |
KEV2ANGST |
KL1_LINE |
KL2_LINE |
KL3_LINE |
KM1_LINE |
KM2_LINE |
KM3_LINE |
KM4_LINE |
KM5_LINE |
KN1_LINE |
KN2_LINE |
KN3_LINE |
KN4_LINE |
KN5_LINE |
KN6_LINE |
KN7_LINE |
KO_LINE |
KO1_LINE |
KO2_LINE |
KO3_LINE |
KO4_LINE |
KO5_LINE |
KO6_LINE |
KO7_LINE |
KP_LINE |
KP1_LINE |
KP2_LINE |
KP3_LINE |
KP4_LINE |
KP5_LINE |
L1_L2L2_AUGER |
L1_L2L3_AUGER |
L1_L2M1_AUGER |
L1_L2M2_AUGER |
L1_L2M3_AUGER |
L1_L2M4_AUGER |
L1_L2M5_AUGER |
L1_L2N1_AUGER |
L1_L2N2_AUGER |
L1_L2N3_AUGER |
L1_L2N4_AUGER |
L1_L2N5_AUGER |
L1_L2N6_AUGER |
L1_L2N7_AUGER |
L1_L2O1_AUGER |
L1_L2O2_AUGER |
L1_L2O3_AUGER |
L1_L2O4_AUGER |
L1_L2O5_AUGER |
L1_L2O6_AUGER |
L1_L2O7_AUGER |
L1_L2P1_AUGER |
L1_L2P2_AUGER |
L1_L2P3_AUGER |
L1_L2P4_AUGER |
L1_L2P5_AUGER |
L1_L2Q1_AUGER |
L1_L2Q2_AUGER |
L1_L2Q3_AUGER |
L1_L3L2_AUGER |
L1_L3L3_AUGER |
L1_L3M1_AUGER |
L1_L3M2_AUGER |
L1_L3M3_AUGER |
L1_L3M4_AUGER |
L1_L3M5_AUGER |
L1_L3N1_AUGER |
L1_L3N2_AUGER |
L1_L3N3_AUGER |
L1_L3N4_AUGER |
L1_L3N5_AUGER |
L1_L3N6_AUGER |
L1_L3N7_AUGER |
L1_L3O1_AUGER |
L1_L3O2_AUGER |
L1_L3O3_AUGER |
L1_L3O4_AUGER |
L1_L3O5_AUGER |
L1_L3O6_AUGER |
L1_L3O7_AUGER |
L1_L3P1_AUGER |
L1_L3P2_AUGER |
L1_L3P3_AUGER |
L1_L3P4_AUGER |
L1_L3P5_AUGER |
L1_L3Q1_AUGER |
L1_L3Q2_AUGER |
L1_L3Q3_AUGER |
L1_M1L2_AUGER |
L1_M1L3_AUGER |
L1_M1M1_AUGER |
L1_M1M2_AUGER |
L1_M1M3_AUGER |
L1_M1M4_AUGER |
L1_M1M5_AUGER |
L1_M1N1_AUGER |
L1_M1N2_AUGER |
L1_M1N3_AUGER |
L1_M1N4_AUGER |
L1_M1N5_AUGER |
L1_M1N6_AUGER |
L1_M1N7_AUGER |
L1_M1O1_AUGER |
L1_M1O2_AUGER |
L1_M1O3_AUGER |
L1_M1O4_AUGER |
L1_M1O5_AUGER |
L1_M1O6_AUGER |
L1_M1O7_AUGER |
L1_M1P1_AUGER |
L1_M1P2_AUGER |
L1_M1P3_AUGER |
L1_M1P4_AUGER |
L1_M1P5_AUGER |
L1_M1Q1_AUGER |
L1_M1Q2_AUGER |
L1_M1Q3_AUGER |
L1_M2L2_AUGER |
L1_M2L3_AUGER |
L1_M2M1_AUGER |
L1_M2M2_AUGER |
L1_M2M3_AUGER |
L1_M2M4_AUGER |
L1_M2M5_AUGER |
L1_M2N1_AUGER |
L1_M2N2_AUGER |
L1_M2N3_AUGER |
L1_M2N4_AUGER |
L1_M2N5_AUGER |
L1_M2N6_AUGER |
L1_M2N7_AUGER |
L1_M2O1_AUGER |
L1_M2O2_AUGER |
L1_M2O3_AUGER |
L1_M2O4_AUGER |
L1_M2O5_AUGER |
L1_M2O6_AUGER |
L1_M2O7_AUGER |
L1_M2P1_AUGER |
L1_M2P2_AUGER |
L1_M2P3_AUGER |
L1_M2P4_AUGER |
L1_M2P5_AUGER |
L1_M2Q1_AUGER |
L1_M2Q2_AUGER |
L1_M2Q3_AUGER |
L1_M3L2_AUGER |
L1_M3L3_AUGER |
L1_M3M1_AUGER |
L1_M3M2_AUGER |
L1_M3M3_AUGER |
L1_M3M4_AUGER |
L1_M3M5_AUGER |
L1_M3N1_AUGER |
L1_M3N2_AUGER |
L1_M3N3_AUGER |
L1_M3N4_AUGER |
L1_M3N5_AUGER |
L1_M3N6_AUGER |
L1_M3N7_AUGER |
L1_M3O1_AUGER |
L1_M3O2_AUGER |
L1_M3O3_AUGER |
L1_M3O4_AUGER |
L1_M3O5_AUGER |
L1_M3O6_AUGER |
L1_M3O7_AUGER |
L1_M3P1_AUGER |
L1_M3P2_AUGER |
L1_M3P3_AUGER |
L1_M3P4_AUGER |
L1_M3P5_AUGER |
L1_M3Q1_AUGER |
L1_M3Q2_AUGER |
L1_M3Q3_AUGER |
L1_M4L2_AUGER |
L1_M4L3_AUGER |
L1_M4M1_AUGER |
L1_M4M2_AUGER |
L1_M4M3_AUGER |
L1_M4M4_AUGER |
L1_M4M5_AUGER |
L1_M4N1_AUGER |
L1_M4N2_AUGER |
L1_M4N3_AUGER |
L1_M4N4_AUGER |
L1_M4N5_AUGER |
L1_M4N6_AUGER |
L1_M4N7_AUGER |
L1_M4O1_AUGER |
L1_M4O2_AUGER |
L1_M4O3_AUGER |
L1_M4O4_AUGER |
L1_M4O5_AUGER |
L1_M4O6_AUGER |
L1_M4O7_AUGER |
L1_M4P1_AUGER |
L1_M4P2_AUGER |
L1_M4P3_AUGER |
L1_M4P4_AUGER |
L1_M4P5_AUGER |
L1_M4Q1_AUGER |
L1_M4Q2_AUGER |
L1_M4Q3_AUGER |
L1_M5L2_AUGER |
L1_M5L3_AUGER |
L1_M5M1_AUGER |
L1_M5M2_AUGER |
L1_M5M3_AUGER |
L1_M5M4_AUGER |
L1_M5M5_AUGER |
L1_M5N1_AUGER |
L1_M5N2_AUGER |
L1_M5N3_AUGER |
L1_M5N4_AUGER |
L1_M5N5_AUGER |
L1_M5N6_AUGER |
L1_M5N7_AUGER |
L1_M5O1_AUGER |
L1_M5O2_AUGER |
L1_M5O3_AUGER |
L1_M5O4_AUGER |
L1_M5O5_AUGER |
L1_M5O6_AUGER |
L1_M5O7_AUGER |
L1_M5P1_AUGER |
L1_M5P2_AUGER |
L1_M5P3_AUGER |
L1_M5P4_AUGER |
L1_M5P5_AUGER |
L1_M5Q1_AUGER |
L1_M5Q2_AUGER |
L1_M5Q3_AUGER |
L1_SHELL |
L1L2_LINE |
L1L3_LINE |
L1M1_LINE |
L1M2_LINE |
L1M3_LINE |
L1M4_LINE |
L1M5_LINE |
L1N1_LINE |
L1N2_LINE |
L1N3_LINE |
L1N4_LINE |
L1N5_LINE |
L1N6_LINE |
L1N67_LINE |
L1N7_LINE |
L1O1_LINE |
L1O2_LINE |
L1O3_LINE |
L1O4_LINE |
L1O45_LINE |
L1O5_LINE |
L1O6_LINE |
L1O7_LINE |
L1P1_LINE |
L1P2_LINE |
L1P23_LINE |
L1P3_LINE |
L1P4_LINE |
L1P5_LINE |
L2_L3L3_AUGER |
L2_L3M1_AUGER |
L2_L3M2_AUGER |
L2_L3M3_AUGER |
L2_L3M4_AUGER |
L2_L3M5_AUGER |
L2_L3N1_AUGER |
L2_L3N2_AUGER |
L2_L3N3_AUGER |
L2_L3N4_AUGER |
L2_L3N5_AUGER |
L2_L3N6_AUGER |
L2_L3N7_AUGER |
L2_L3O1_AUGER |
L2_L3O2_AUGER |
L2_L3O3_AUGER |
L2_L3O4_AUGER |
L2_L3O5_AUGER |
L2_L3O6_AUGER |
L2_L3O7_AUGER |
L2_L3P1_AUGER |
L2_L3P2_AUGER |
L2_L3P3_AUGER |
L2_L3P4_AUGER |
L2_L3P5_AUGER |
L2_L3Q1_AUGER |
L2_L3Q2_AUGER |
L2_L3Q3_AUGER |
L2_M1L3_AUGER |
L2_M1M1_AUGER |
L2_M1M2_AUGER |
L2_M1M3_AUGER |
L2_M1M4_AUGER |
L2_M1M5_AUGER |
L2_M1N1_AUGER |
L2_M1N2_AUGER |
L2_M1N3_AUGER |
L2_M1N4_AUGER |
L2_M1N5_AUGER |
L2_M1N6_AUGER |
L2_M1N7_AUGER |
L2_M1O1_AUGER |
L2_M1O2_AUGER |
L2_M1O3_AUGER |
L2_M1O4_AUGER |
L2_M1O5_AUGER |
L2_M1O6_AUGER |
L2_M1O7_AUGER |
L2_M1P1_AUGER |
L2_M1P2_AUGER |
L2_M1P3_AUGER |
L2_M1P4_AUGER |
L2_M1P5_AUGER |
L2_M1Q1_AUGER |
L2_M1Q2_AUGER |
L2_M1Q3_AUGER |
L2_M2L3_AUGER |
L2_M2M1_AUGER |
L2_M2M2_AUGER |
L2_M2M3_AUGER |
L2_M2M4_AUGER |
L2_M2M5_AUGER |
L2_M2N1_AUGER |
L2_M2N2_AUGER |
L2_M2N3_AUGER |
L2_M2N4_AUGER |
L2_M2N5_AUGER |
L2_M2N6_AUGER |
L2_M2N7_AUGER |
L2_M2O1_AUGER |
L2_M2O2_AUGER |
L2_M2O3_AUGER |
L2_M2O4_AUGER |
L2_M2O5_AUGER |
L2_M2O6_AUGER |
L2_M2O7_AUGER |
L2_M2P1_AUGER |
L2_M2P2_AUGER |
L2_M2P3_AUGER |
L2_M2P4_AUGER |
L2_M2P5_AUGER |
L2_M2Q1_AUGER |
L2_M2Q2_AUGER |
L2_M2Q3_AUGER |
L2_M3L3_AUGER |
L2_M3M1_AUGER |
L2_M3M2_AUGER |
L2_M3M3_AUGER |
L2_M3M4_AUGER |
L2_M3M5_AUGER |
L2_M3N1_AUGER |
L2_M3N2_AUGER |
L2_M3N3_AUGER |
L2_M3N4_AUGER |
L2_M3N5_AUGER |
L2_M3N6_AUGER |
L2_M3N7_AUGER |
L2_M3O1_AUGER |
L2_M3O2_AUGER |
L2_M3O3_AUGER |
L2_M3O4_AUGER |
L2_M3O5_AUGER |
L2_M3O6_AUGER |
L2_M3O7_AUGER |
L2_M3P1_AUGER |
L2_M3P2_AUGER |
L2_M3P3_AUGER |
L2_M3P4_AUGER |
L2_M3P5_AUGER |
L2_M3Q1_AUGER |
L2_M3Q2_AUGER |
L2_M3Q3_AUGER |
L2_M4L3_AUGER |
L2_M4M1_AUGER |
L2_M4M2_AUGER |
L2_M4M3_AUGER |
L2_M4M4_AUGER |
L2_M4M5_AUGER |
L2_M4N1_AUGER |
L2_M4N2_AUGER |
L2_M4N3_AUGER |
L2_M4N4_AUGER |
L2_M4N5_AUGER |
L2_M4N6_AUGER |
L2_M4N7_AUGER |
L2_M4O1_AUGER |
L2_M4O2_AUGER |
L2_M4O3_AUGER |
L2_M4O4_AUGER |
L2_M4O5_AUGER |
L2_M4O6_AUGER |
L2_M4O7_AUGER |
L2_M4P1_AUGER |
L2_M4P2_AUGER |
L2_M4P3_AUGER |
L2_M4P4_AUGER |
L2_M4P5_AUGER |
L2_M4Q1_AUGER |
L2_M4Q2_AUGER |
L2_M4Q3_AUGER |
L2_M5L3_AUGER |
L2_M5M1_AUGER |
L2_M5M2_AUGER |
L2_M5M3_AUGER |
L2_M5M4_AUGER |
L2_M5M5_AUGER |
L2_M5N1_AUGER |
L2_M5N2_AUGER |
L2_M5N3_AUGER |
L2_M5N4_AUGER |
L2_M5N5_AUGER |
L2_M5N6_AUGER |
L2_M5N7_AUGER |
L2_M5O1_AUGER |
L2_M5O2_AUGER |
L2_M5O3_AUGER |
L2_M5O4_AUGER |
L2_M5O5_AUGER |
L2_M5O6_AUGER |
L2_M5O7_AUGER |
L2_M5P1_AUGER |
L2_M5P2_AUGER |
L2_M5P3_AUGER |
L2_M5P4_AUGER |
L2_M5P5_AUGER |
L2_M5Q1_AUGER |
L2_M5Q2_AUGER |
L2_M5Q3_AUGER |
L2_SHELL |
L2L3_LINE |
L2M1_LINE |
L2M2_LINE |
L2M3_LINE |
L2M4_LINE |
L2M5_LINE |
L2N1_LINE |
L2N2_LINE |
L2N3_LINE |
L2N4_LINE |
L2N5_LINE |
L2N6_LINE |
L2N7_LINE |
L2O1_LINE |
L2O2_LINE |
L2O3_LINE |
L2O4_LINE |
L2O5_LINE |
L2O6_LINE |
L2O7_LINE |
L2P1_LINE |
L2P2_LINE |
L2P23_LINE |
L2P3_LINE |
L2P4_LINE |
L2P5_LINE |
L2Q1_LINE |
L3_M1M1_AUGER |
L3_M1M2_AUGER |
L3_M1M3_AUGER |
L3_M1M4_AUGER |
L3_M1M5_AUGER |
L3_M1N1_AUGER |
L3_M1N2_AUGER |
L3_M1N3_AUGER |
L3_M1N4_AUGER |
L3_M1N5_AUGER |
L3_M1N6_AUGER |
L3_M1N7_AUGER |
L3_M1O1_AUGER |
L3_M1O2_AUGER |
L3_M1O3_AUGER |
L3_M1O4_AUGER |
L3_M1O5_AUGER |
L3_M1O6_AUGER |
L3_M1O7_AUGER |
L3_M1P1_AUGER |
L3_M1P2_AUGER |
L3_M1P3_AUGER |
L3_M1P4_AUGER |
L3_M1P5_AUGER |
L3_M1Q1_AUGER |
L3_M1Q2_AUGER |
L3_M1Q3_AUGER |
L3_M2M1_AUGER |
L3_M2M2_AUGER |
L3_M2M3_AUGER |
L3_M2M4_AUGER |
L3_M2M5_AUGER |
L3_M2N1_AUGER |
L3_M2N2_AUGER |
L3_M2N3_AUGER |
L3_M2N4_AUGER |
L3_M2N5_AUGER |
L3_M2N6_AUGER |
L3_M2N7_AUGER |
L3_M2O1_AUGER |
L3_M2O2_AUGER |
L3_M2O3_AUGER |
L3_M2O4_AUGER |
L3_M2O5_AUGER |
L3_M2O6_AUGER |
L3_M2O7_AUGER |
L3_M2P1_AUGER |
L3_M2P2_AUGER |
L3_M2P3_AUGER |
L3_M2P4_AUGER |
L3_M2P5_AUGER |
L3_M2Q1_AUGER |
L3_M2Q2_AUGER |
L3_M2Q3_AUGER |
L3_M3M1_AUGER |
L3_M3M2_AUGER |
L3_M3M3_AUGER |
L3_M3M4_AUGER |
L3_M3M5_AUGER |
L3_M3N1_AUGER |
L3_M3N2_AUGER |
L3_M3N3_AUGER |
L3_M3N4_AUGER |
L3_M3N5_AUGER |
L3_M3N6_AUGER |
L3_M3N7_AUGER |
L3_M3O1_AUGER |
L3_M3O2_AUGER |
L3_M3O3_AUGER |
L3_M3O4_AUGER |
L3_M3O5_AUGER |
L3_M3O6_AUGER |
L3_M3O7_AUGER |
L3_M3P1_AUGER |
L3_M3P2_AUGER |
L3_M3P3_AUGER |
L3_M3P4_AUGER |
L3_M3P5_AUGER |
L3_M3Q1_AUGER |
L3_M3Q2_AUGER |
L3_M3Q3_AUGER |
L3_M4M1_AUGER |
L3_M4M2_AUGER |
L3_M4M3_AUGER |
L3_M4M4_AUGER |
L3_M4M5_AUGER |
L3_M4N1_AUGER |
L3_M4N2_AUGER |
L3_M4N3_AUGER |
L3_M4N4_AUGER |
L3_M4N5_AUGER |
L3_M4N6_AUGER |
L3_M4N7_AUGER |
L3_M4O1_AUGER |
L3_M4O2_AUGER |
L3_M4O3_AUGER |
L3_M4O4_AUGER |
L3_M4O5_AUGER |
L3_M4O6_AUGER |
L3_M4O7_AUGER |
L3_M4P1_AUGER |
L3_M4P2_AUGER |
L3_M4P3_AUGER |
L3_M4P4_AUGER |
L3_M4P5_AUGER |
L3_M4Q1_AUGER |
L3_M4Q2_AUGER |
L3_M4Q3_AUGER |
L3_M5M1_AUGER |
L3_M5M2_AUGER |
L3_M5M3_AUGER |
L3_M5M4_AUGER |
L3_M5M5_AUGER |
L3_M5N1_AUGER |
L3_M5N2_AUGER |
L3_M5N3_AUGER |
L3_M5N4_AUGER |
L3_M5N5_AUGER |
L3_M5N6_AUGER |
L3_M5N7_AUGER |
L3_M5O1_AUGER |
L3_M5O2_AUGER |
L3_M5O3_AUGER |
L3_M5O4_AUGER |
L3_M5O5_AUGER |
L3_M5O6_AUGER |
L3_M5O7_AUGER |
L3_M5P1_AUGER |
L3_M5P2_AUGER |
L3_M5P3_AUGER |
L3_M5P4_AUGER |
L3_M5P5_AUGER |
L3_M5Q1_AUGER |
L3_M5Q2_AUGER |
L3_M5Q3_AUGER |
L3_SHELL |
L3M1_LINE |
L3M2_LINE |
L3M3_LINE |
L3M4_LINE |
L3M5_LINE |
L3N1_LINE |
L3N2_LINE |
L3N3_LINE |
L3N4_LINE |
L3N5_LINE |
L3N6_LINE |
L3N7_LINE |
L3O1_LINE |
L3O2_LINE |
L3O3_LINE |
L3O4_LINE |
L3O45_LINE |
L3O5_LINE |
L3O6_LINE |
L3O7_LINE |
L3P1_LINE |
L3P2_LINE |
L3P23_LINE |
L3P3_LINE |
L3P4_LINE |
L3P45_LINE |
L3P5_LINE |
L3Q1_LINE |
LA_LINE |
LA1_LINE |
LA2_LINE |
LB_LINE |
LB1_LINE |
LB10_LINE |
LB15_LINE |
LB17_LINE |
LB2_LINE |
LB3_LINE |
LB4_LINE |
LB5_LINE |
LB6_LINE |
LB7_LINE |
LB9_LINE |
LE_LINE |
LG1_LINE |
LG2_LINE |
LG3_LINE |
LG4_LINE |
LG5_LINE |
LG6_LINE |
LG8_LINE |
LH_LINE |
LL_LINE |
LN_LINE |
LS_LINE |
LT_LINE |
LU_LINE |
LV_LINE |
M1_M2M2_AUGER |
M1_M2M3_AUGER |
M1_M2M4_AUGER |
M1_M2M5_AUGER |
M1_M2N1_AUGER |
M1_M2N2_AUGER |
M1_M2N3_AUGER |
M1_M2N4_AUGER |
M1_M2N5_AUGER |
M1_M2N6_AUGER |
M1_M2N7_AUGER |
M1_M2O1_AUGER |
M1_M2O2_AUGER |
M1_M2O3_AUGER |
M1_M2O4_AUGER |
M1_M2O5_AUGER |
M1_M2O6_AUGER |
M1_M2O7_AUGER |
M1_M2P1_AUGER |
M1_M2P2_AUGER |
M1_M2P3_AUGER |
M1_M2P4_AUGER |
M1_M2P5_AUGER |
M1_M2Q1_AUGER |
M1_M2Q2_AUGER |
M1_M2Q3_AUGER |
M1_M3M2_AUGER |
M1_M3M3_AUGER |
M1_M3M4_AUGER |
M1_M3M5_AUGER |
M1_M3N1_AUGER |
M1_M3N2_AUGER |
M1_M3N3_AUGER |
M1_M3N4_AUGER |
M1_M3N5_AUGER |
M1_M3N6_AUGER |
M1_M3N7_AUGER |
M1_M3O1_AUGER |
M1_M3O2_AUGER |
M1_M3O3_AUGER |
M1_M3O4_AUGER |
M1_M3O5_AUGER |
M1_M3O6_AUGER |
M1_M3O7_AUGER |
M1_M3P1_AUGER |
M1_M3P2_AUGER |
M1_M3P3_AUGER |
M1_M3P4_AUGER |
M1_M3P5_AUGER |
M1_M3Q1_AUGER |
M1_M3Q2_AUGER |
M1_M3Q3_AUGER |
M1_M4M2_AUGER |
M1_M4M3_AUGER |
M1_M4M4_AUGER |
M1_M4M5_AUGER |
M1_M4N1_AUGER |
M1_M4N2_AUGER |
M1_M4N3_AUGER |
M1_M4N4_AUGER |
M1_M4N5_AUGER |
M1_M4N6_AUGER |
M1_M4N7_AUGER |
M1_M4O1_AUGER |
M1_M4O2_AUGER |
M1_M4O3_AUGER |
M1_M4O4_AUGER |
M1_M4O5_AUGER |
M1_M4O6_AUGER |
M1_M4O7_AUGER |
M1_M4P1_AUGER |
M1_M4P2_AUGER |
M1_M4P3_AUGER |
M1_M4P4_AUGER |
M1_M4P5_AUGER |
M1_M4Q1_AUGER |
M1_M4Q2_AUGER |
M1_M4Q3_AUGER |
M1_M5M2_AUGER |
M1_M5M3_AUGER |
M1_M5M4_AUGER |
M1_M5M5_AUGER |
M1_M5N1_AUGER |
M1_M5N2_AUGER |
M1_M5N3_AUGER |
M1_M5N4_AUGER |
M1_M5N5_AUGER |
M1_M5N6_AUGER |
M1_M5N7_AUGER |
M1_M5O1_AUGER |
M1_M5O2_AUGER |
M1_M5O3_AUGER |
M1_M5O4_AUGER |
M1_M5O5_AUGER |
M1_M5O6_AUGER |
M1_M5O7_AUGER |
M1_M5P1_AUGER |
M1_M5P2_AUGER |
M1_M5P3_AUGER |
M1_M5P4_AUGER |
M1_M5P5_AUGER |
M1_M5Q1_AUGER |
M1_M5Q2_AUGER |
M1_M5Q3_AUGER |
M1_SHELL |
M1M2_LINE |
M1M3_LINE |
M1M4_LINE |
M1M5_LINE |
M1N1_LINE |
M1N2_LINE |
M1N3_LINE |
M1N4_LINE |
M1N5_LINE |
M1N6_LINE |
M1N7_LINE |
M1O1_LINE |
M1O2_LINE |
M1O3_LINE |
M1O4_LINE |
M1O5_LINE |
M1O6_LINE |
M1O7_LINE |
M1P1_LINE |
M1P2_LINE |
M1P3_LINE |
M1P4_LINE |
M1P5_LINE |
M2_M3M3_AUGER |
M2_M3M4_AUGER |
M2_M3M5_AUGER |
M2_M3N1_AUGER |
M2_M3N2_AUGER |
M2_M3N3_AUGER |
M2_M3N4_AUGER |
M2_M3N5_AUGER |
M2_M3N6_AUGER |
M2_M3N7_AUGER |
M2_M3O1_AUGER |
M2_M3O2_AUGER |
M2_M3O3_AUGER |
M2_M3O4_AUGER |
M2_M3O5_AUGER |
M2_M3O6_AUGER |
M2_M3O7_AUGER |
M2_M3P1_AUGER |
M2_M3P2_AUGER |
M2_M3P3_AUGER |
M2_M3P4_AUGER |
M2_M3P5_AUGER |
M2_M3Q1_AUGER |
M2_M3Q2_AUGER |
M2_M3Q3_AUGER |
M2_M4M3_AUGER |
M2_M4M4_AUGER |
M2_M4M5_AUGER |
M2_M4N1_AUGER |
M2_M4N2_AUGER |
M2_M4N3_AUGER |
M2_M4N4_AUGER |
M2_M4N5_AUGER |
M2_M4N6_AUGER |
M2_M4N7_AUGER |
M2_M4O1_AUGER |
M2_M4O2_AUGER |
M2_M4O3_AUGER |
M2_M4O4_AUGER |
M2_M4O5_AUGER |
M2_M4O6_AUGER |
M2_M4O7_AUGER |
M2_M4P1_AUGER |
M2_M4P2_AUGER |
M2_M4P3_AUGER |
M2_M4P4_AUGER |
M2_M4P5_AUGER |
M2_M4Q1_AUGER |
M2_M4Q2_AUGER |
M2_M4Q3_AUGER |
M2_M5M3_AUGER |
M2_M5M4_AUGER |
M2_M5M5_AUGER |
M2_M5N1_AUGER |
M2_M5N2_AUGER |
M2_M5N3_AUGER |
M2_M5N4_AUGER |
M2_M5N5_AUGER |
M2_M5N6_AUGER |
M2_M5N7_AUGER |
M2_M5O1_AUGER |
M2_M5O2_AUGER |
M2_M5O3_AUGER |
M2_M5O4_AUGER |
M2_M5O5_AUGER |
M2_M5O6_AUGER |
M2_M5O7_AUGER |
M2_M5P1_AUGER |
M2_M5P2_AUGER |
M2_M5P3_AUGER |
M2_M5P4_AUGER |
M2_M5P5_AUGER |
M2_M5Q1_AUGER |
M2_M5Q2_AUGER |
M2_M5Q3_AUGER |
M2_SHELL |
M2M3_LINE |
M2M4_LINE |
M2M5_LINE |
M2N1_LINE |
M2N2_LINE |
M2N3_LINE |
M2N4_LINE |
M2N5_LINE |
M2N6_LINE |
M2N7_LINE |
M2O1_LINE |
M2O2_LINE |
M2O3_LINE |
M2O4_LINE |
M2O5_LINE |
M2O6_LINE |
M2O7_LINE |
M2P1_LINE |
M2P2_LINE |
M2P3_LINE |
M2P4_LINE |
M2P5_LINE |
M3_M4M4_AUGER |
M3_M4M5_AUGER |
M3_M4N1_AUGER |
M3_M4N2_AUGER |
M3_M4N3_AUGER |
M3_M4N4_AUGER |
M3_M4N5_AUGER |
M3_M4N6_AUGER |
M3_M4N7_AUGER |
M3_M4O1_AUGER |
M3_M4O2_AUGER |
M3_M4O3_AUGER |
M3_M4O4_AUGER |
M3_M4O5_AUGER |
M3_M4O6_AUGER |
M3_M4O7_AUGER |
M3_M4P1_AUGER |
M3_M4P2_AUGER |
M3_M4P3_AUGER |
M3_M4P4_AUGER |
M3_M4P5_AUGER |
M3_M4Q1_AUGER |
M3_M4Q2_AUGER |
M3_M4Q3_AUGER |
M3_M5M4_AUGER |
M3_M5M5_AUGER |
M3_M5N1_AUGER |
M3_M5N2_AUGER |
M3_M5N3_AUGER |
M3_M5N4_AUGER |
M3_M5N5_AUGER |
M3_M5N6_AUGER |
M3_M5N7_AUGER |
M3_M5O1_AUGER |
M3_M5O2_AUGER |
M3_M5O3_AUGER |
M3_M5O4_AUGER |
M3_M5O5_AUGER |
M3_M5O6_AUGER |
M3_M5O7_AUGER |
M3_M5P1_AUGER |
M3_M5P2_AUGER |
M3_M5P3_AUGER |
M3_M5P4_AUGER |
M3_M5P5_AUGER |
M3_M5Q1_AUGER |
M3_M5Q2_AUGER |
M3_M5Q3_AUGER |
M3_SHELL |
M3M4_LINE |
M3M5_LINE |
M3N1_LINE |
M3N2_LINE |
M3N3_LINE |
M3N4_LINE |
M3N5_LINE |
M3N6_LINE |
M3N7_LINE |
M3O1_LINE |
M3O2_LINE |
M3O3_LINE |
M3O4_LINE |
M3O5_LINE |
M3O6_LINE |
M3O7_LINE |
M3P1_LINE |
M3P2_LINE |
M3P3_LINE |
M3P4_LINE |
M3P5_LINE |
M3Q1_LINE |
M4_M5M5_AUGER |
M4_M5N1_AUGER |
M4_M5N2_AUGER |
M4_M5N3_AUGER |
M4_M5N4_AUGER |
M4_M5N5_AUGER |
M4_M5N6_AUGER |
M4_M5N7_AUGER |
M4_M5O1_AUGER |
M4_M5O2_AUGER |
M4_M5O3_AUGER |
M4_M5O4_AUGER |
M4_M5O5_AUGER |
M4_M5O6_AUGER |
M4_M5O7_AUGER |
M4_M5P1_AUGER |
M4_M5P2_AUGER |
M4_M5P3_AUGER |
M4_M5P4_AUGER |
M4_M5P5_AUGER |
M4_M5Q1_AUGER |
M4_M5Q2_AUGER |
M4_M5Q3_AUGER |
M4_SHELL |
M4M5_LINE |
M4N1_LINE |
M4N2_LINE |
M4N3_LINE |
M4N4_LINE |
M4N5_LINE |
M4N6_LINE |
M4N7_LINE |
M4O1_LINE |
M4O2_LINE |
M4O3_LINE |
M4O4_LINE |
M4O5_LINE |
M4O6_LINE |
M4O7_LINE |
M4P1_LINE |
M4P2_LINE |
M4P3_LINE |
M4P4_LINE |
M4P5_LINE |
M5_SHELL |
M5N1_LINE |
M5N2_LINE |
M5N3_LINE |
M5N4_LINE |
M5N5_LINE |
M5N6_LINE |
M5N7_LINE |
M5O1_LINE |
M5O2_LINE |
M5O3_LINE |
M5O4_LINE |
M5O5_LINE |
M5O6_LINE |
M5O7_LINE |
M5P1_LINE |
M5P2_LINE |
M5P3_LINE |
M5P4_LINE |
M5P5_LINE |
MA1_LINE |
MA2_LINE |
MB_LINE |
MEC2 |
MG_LINE |
N1_SHELL |
N1N2_LINE |
N1N3_LINE |
N1N4_LINE |
N1N5_LINE |
N1N6_LINE |
N1N7_LINE |
N1O1_LINE |
N1O2_LINE |
N1O3_LINE |
N1O4_LINE |
N1O5_LINE |
N1O6_LINE |
N1O7_LINE |
N1P1_LINE |
N1P2_LINE |
N1P3_LINE |
N1P4_LINE |
N1P5_LINE |
N2_SHELL |
N2N3_LINE |
N2N4_LINE |
N2N5_LINE |
N2N6_LINE |
N2N7_LINE |
N2O1_LINE |
N2O2_LINE |
N2O3_LINE |
N2O4_LINE |
N2O5_LINE |
N2O6_LINE |
N2O7_LINE |
N2P1_LINE |
N2P2_LINE |
N2P3_LINE |
N2P4_LINE |
N2P5_LINE |
N3_SHELL |
N3N4_LINE |
N3N5_LINE |
N3N6_LINE |
N3N7_LINE |
N3O1_LINE |
N3O2_LINE |
N3O3_LINE |
N3O4_LINE |
N3O5_LINE |
N3O6_LINE |
N3O7_LINE |
N3P1_LINE |
N3P2_LINE |
N3P3_LINE |
N3P4_LINE |
N3P5_LINE |
N4_SHELL |
N4N5_LINE |
N4N6_LINE |
N4N7_LINE |
N4O1_LINE |
N4O2_LINE |
N4O3_LINE |
N4O4_LINE |
N4O5_LINE |
N4O6_LINE |
N4O7_LINE |
N4P1_LINE |
N4P2_LINE |
N4P3_LINE |
N4P4_LINE |
N4P5_LINE |
N5_SHELL |
N5N6_LINE |
N5N7_LINE |
N5O1_LINE |
N5O2_LINE |
N5O3_LINE |
N5O4_LINE |
N5O5_LINE |
N5O6_LINE |
N5O7_LINE |
N5P1_LINE |
N5P2_LINE |
N5P3_LINE |
N5P4_LINE |
N5P5_LINE |
N6_SHELL |
N6N7_LINE |
N6O1_LINE |
N6O2_LINE |
N6O3_LINE |
N6O4_LINE |
N6O5_LINE |
N6O6_LINE |
N6O7_LINE |
N6P1_LINE |
N6P2_LINE |
N6P3_LINE |
N6P4_LINE |
N6P5_LINE |
N7_SHELL |
N7O1_LINE |
N7O2_LINE |
N7O3_LINE |
N7O4_LINE |
N7O5_LINE |
N7O6_LINE |
N7O7_LINE |
N7P1_LINE |
N7P2_LINE |
N7P3_LINE |
N7P4_LINE |
N7P5_LINE |
O1_SHELL |
O1O2_LINE |
O1O3_LINE |
O1O4_LINE |
O1O5_LINE |
O1O6_LINE |
O1O7_LINE |
O1P1_LINE |
O1P2_LINE |
O1P3_LINE |
O1P4_LINE |
O1P5_LINE |
O2_SHELL |
O2O3_LINE |
O2O4_LINE |
O2O5_LINE |
O2O6_LINE |
O2O7_LINE |
O2P1_LINE |
O2P2_LINE |
O2P3_LINE |
O2P4_LINE |
O2P5_LINE |
O3_SHELL |
O3O4_LINE |
O3O5_LINE |
O3O6_LINE |
O3O7_LINE |
O3P1_LINE |
O3P2_LINE |
O3P3_LINE |
O3P4_LINE |
O3P5_LINE |
O4_SHELL |
O4O5_LINE |
O4O6_LINE |
O4O7_LINE |
O4P1_LINE |
O4P2_LINE |
O4P3_LINE |
O4P4_LINE |
O4P5_LINE |
O5_SHELL |
O5O6_LINE |
O5O7_LINE |
O5P1_LINE |
O5P2_LINE |
O5P3_LINE |
O5P4_LINE |
O5P5_LINE |
O6_SHELL |
O6O7_LINE |
O6P4_LINE |
O6P5_LINE |
O7_SHELL |
O7P4_LINE |
O7P5_LINE |
P1_SHELL |
P1P2_LINE |
P1P3_LINE |
P1P4_LINE |
P1P5_LINE |
P2_SHELL |
P2P3_LINE |
P2P4_LINE |
P2P5_LINE |
P3_SHELL |
P3P4_LINE |
P3P5_LINE |
P4_SHELL |
P5_SHELL |
PI |
Q1_SHELL |
Q2_SHELL |
Q3_SHELL |
R_E |
RADIONUCLIDE_109CD |
RADIONUCLIDE_125I |
RADIONUCLIDE_133BA |
RADIONUCLIDE_137CS |
RADIONUCLIDE_153GD |
RADIONUCLIDE_238PU |
RADIONUCLIDE_241AM |
RADIONUCLIDE_244CM |
RADIONUCLIDE_55FE |
RADIONUCLIDE_57CO |
RE2 |
VERSION_MAJOR |
VERSION_MINOR |
Top
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.AVOGNUM Field

XrayLibAVOGNUM Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const double AVOGNUM = 0.602214129
Public Const AVOGNUM As Double = 0.602214129

Field Value

Type: Double
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.F1_TRANS Field

XrayLibF1_TRANS Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int F1_TRANS = 0
Public Const F1_TRANS As Integer = 0

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.F12_TRANS Field

XrayLibF12_TRANS Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int F12_TRANS = 1
Public Const F12_TRANS As Integer = 1

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.F13_TRANS Field

XrayLibF13_TRANS Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int F13_TRANS = 2
Public Const F13_TRANS As Integer = 2

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.F23_TRANS Field

XrayLibF23_TRANS Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int F23_TRANS = 4
Public Const F23_TRANS As Integer = 4

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.FL12_TRANS Field

XrayLibFL12_TRANS Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int FL12_TRANS = 1
Public Const FL12_TRANS As Integer = 1

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.FL13_TRANS Field

XrayLibFL13_TRANS Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int FL13_TRANS = 2
Public Const FL13_TRANS As Integer = 2

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.FL23_TRANS Field

XrayLibFL23_TRANS Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int FL23_TRANS = 4
Public Const FL23_TRANS As Integer = 4

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.FLP13_TRANS Field

XrayLibFLP13_TRANS Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int FLP13_TRANS = 3
Public Const FLP13_TRANS As Integer = 3

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.FM12_TRANS Field

XrayLibFM12_TRANS Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int FM12_TRANS = 5
Public Const FM12_TRANS As Integer = 5

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.FM13_TRANS Field

XrayLibFM13_TRANS Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int FM13_TRANS = 6
Public Const FM13_TRANS As Integer = 6

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.FM14_TRANS Field

XrayLibFM14_TRANS Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int FM14_TRANS = 7
Public Const FM14_TRANS As Integer = 7

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.FM15_TRANS Field

XrayLibFM15_TRANS Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int FM15_TRANS = 8
Public Const FM15_TRANS As Integer = 8

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.FM23_TRANS Field

XrayLibFM23_TRANS Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int FM23_TRANS = 9
Public Const FM23_TRANS As Integer = 9

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.FM24_TRANS Field

XrayLibFM24_TRANS Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int FM24_TRANS = 10
Public Const FM24_TRANS As Integer = 10

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.FM25_TRANS Field

XrayLibFM25_TRANS Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int FM25_TRANS = 11
Public Const FM25_TRANS As Integer = 11

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.FM34_TRANS Field

XrayLibFM34_TRANS Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int FM34_TRANS = 12
Public Const FM34_TRANS As Integer = 12

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.FM35_TRANS Field

XrayLibFM35_TRANS Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int FM35_TRANS = 13
Public Const FM35_TRANS As Integer = 13

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.FM45_TRANS Field

XrayLibFM45_TRANS Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int FM45_TRANS = 14
Public Const FM45_TRANS As Integer = 14

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.FP13_TRANS Field

XrayLibFP13_TRANS Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int FP13_TRANS = 3
Public Const FP13_TRANS As Integer = 3

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L1L1_AUGER Field

XrayLibK_L1L1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L1L1_AUGER = 0
Public Const K_L1L1_AUGER As Integer = 0

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L1L2_AUGER Field

XrayLibK_L1L2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L1L2_AUGER = 1
Public Const K_L1L2_AUGER As Integer = 1

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L1L3_AUGER Field

XrayLibK_L1L3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L1L3_AUGER = 2
Public Const K_L1L3_AUGER As Integer = 2

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L1M1_AUGER Field

XrayLibK_L1M1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L1M1_AUGER = 3
Public Const K_L1M1_AUGER As Integer = 3

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L1M2_AUGER Field

XrayLibK_L1M2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L1M2_AUGER = 4
Public Const K_L1M2_AUGER As Integer = 4

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L1M3_AUGER Field

XrayLibK_L1M3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L1M3_AUGER = 5
Public Const K_L1M3_AUGER As Integer = 5

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L1M4_AUGER Field

XrayLibK_L1M4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L1M4_AUGER = 6
Public Const K_L1M4_AUGER As Integer = 6

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L1M5_AUGER Field

XrayLibK_L1M5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L1M5_AUGER = 7
Public Const K_L1M5_AUGER As Integer = 7

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L1N1_AUGER Field

XrayLibK_L1N1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L1N1_AUGER = 8
Public Const K_L1N1_AUGER As Integer = 8

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L1N2_AUGER Field

XrayLibK_L1N2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L1N2_AUGER = 9
Public Const K_L1N2_AUGER As Integer = 9

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L1N3_AUGER Field

XrayLibK_L1N3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L1N3_AUGER = 10
Public Const K_L1N3_AUGER As Integer = 10

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L1N4_AUGER Field

XrayLibK_L1N4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L1N4_AUGER = 11
Public Const K_L1N4_AUGER As Integer = 11

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L1N5_AUGER Field

XrayLibK_L1N5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L1N5_AUGER = 12
Public Const K_L1N5_AUGER As Integer = 12

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L1N6_AUGER Field

XrayLibK_L1N6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L1N6_AUGER = 13
Public Const K_L1N6_AUGER As Integer = 13

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L1N7_AUGER Field

XrayLibK_L1N7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L1N7_AUGER = 14
Public Const K_L1N7_AUGER As Integer = 14

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L1O1_AUGER Field

XrayLibK_L1O1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L1O1_AUGER = 15
Public Const K_L1O1_AUGER As Integer = 15

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L1O2_AUGER Field

XrayLibK_L1O2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L1O2_AUGER = 16
Public Const K_L1O2_AUGER As Integer = 16

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L1O3_AUGER Field

XrayLibK_L1O3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L1O3_AUGER = 17
Public Const K_L1O3_AUGER As Integer = 17

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L1O4_AUGER Field

XrayLibK_L1O4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L1O4_AUGER = 18
Public Const K_L1O4_AUGER As Integer = 18

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L1O5_AUGER Field

XrayLibK_L1O5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L1O5_AUGER = 19
Public Const K_L1O5_AUGER As Integer = 19

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L1O6_AUGER Field

XrayLibK_L1O6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L1O6_AUGER = 20
Public Const K_L1O6_AUGER As Integer = 20

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L1O7_AUGER Field

XrayLibK_L1O7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L1O7_AUGER = 21
Public Const K_L1O7_AUGER As Integer = 21

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L1P1_AUGER Field

XrayLibK_L1P1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L1P1_AUGER = 22
Public Const K_L1P1_AUGER As Integer = 22

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L1P2_AUGER Field

XrayLibK_L1P2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L1P2_AUGER = 23
Public Const K_L1P2_AUGER As Integer = 23

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L1P3_AUGER Field

XrayLibK_L1P3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L1P3_AUGER = 24
Public Const K_L1P3_AUGER As Integer = 24

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L1P4_AUGER Field

XrayLibK_L1P4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L1P4_AUGER = 25
Public Const K_L1P4_AUGER As Integer = 25

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L1P5_AUGER Field

XrayLibK_L1P5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L1P5_AUGER = 26
Public Const K_L1P5_AUGER As Integer = 26

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L1Q1_AUGER Field

XrayLibK_L1Q1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L1Q1_AUGER = 27
Public Const K_L1Q1_AUGER As Integer = 27

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L1Q2_AUGER Field

XrayLibK_L1Q2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L1Q2_AUGER = 28
Public Const K_L1Q2_AUGER As Integer = 28

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L1Q3_AUGER Field

XrayLibK_L1Q3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L1Q3_AUGER = 29
Public Const K_L1Q3_AUGER As Integer = 29

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L2L1_AUGER Field

XrayLibK_L2L1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L2L1_AUGER = 30
Public Const K_L2L1_AUGER As Integer = 30

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L2L2_AUGER Field

XrayLibK_L2L2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L2L2_AUGER = 31
Public Const K_L2L2_AUGER As Integer = 31

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L2L3_AUGER Field

XrayLibK_L2L3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L2L3_AUGER = 32
Public Const K_L2L3_AUGER As Integer = 32

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L2M1_AUGER Field

XrayLibK_L2M1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L2M1_AUGER = 33
Public Const K_L2M1_AUGER As Integer = 33

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L2M2_AUGER Field

XrayLibK_L2M2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L2M2_AUGER = 34
Public Const K_L2M2_AUGER As Integer = 34

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L2M3_AUGER Field

XrayLibK_L2M3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L2M3_AUGER = 35
Public Const K_L2M3_AUGER As Integer = 35

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L2M4_AUGER Field

XrayLibK_L2M4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L2M4_AUGER = 36
Public Const K_L2M4_AUGER As Integer = 36

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L2M5_AUGER Field

XrayLibK_L2M5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L2M5_AUGER = 37
Public Const K_L2M5_AUGER As Integer = 37

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L2N1_AUGER Field

XrayLibK_L2N1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L2N1_AUGER = 38
Public Const K_L2N1_AUGER As Integer = 38

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L2N2_AUGER Field

XrayLibK_L2N2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L2N2_AUGER = 39
Public Const K_L2N2_AUGER As Integer = 39

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L2N3_AUGER Field

XrayLibK_L2N3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L2N3_AUGER = 40
Public Const K_L2N3_AUGER As Integer = 40

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L2N4_AUGER Field

XrayLibK_L2N4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L2N4_AUGER = 41
Public Const K_L2N4_AUGER As Integer = 41

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L2N5_AUGER Field

XrayLibK_L2N5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L2N5_AUGER = 42
Public Const K_L2N5_AUGER As Integer = 42

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L2N6_AUGER Field

XrayLibK_L2N6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L2N6_AUGER = 43
Public Const K_L2N6_AUGER As Integer = 43

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L2N7_AUGER Field

XrayLibK_L2N7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L2N7_AUGER = 44
Public Const K_L2N7_AUGER As Integer = 44

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L2O1_AUGER Field

XrayLibK_L2O1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L2O1_AUGER = 45
Public Const K_L2O1_AUGER As Integer = 45

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L2O2_AUGER Field

XrayLibK_L2O2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L2O2_AUGER = 46
Public Const K_L2O2_AUGER As Integer = 46

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L2O3_AUGER Field

XrayLibK_L2O3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L2O3_AUGER = 47
Public Const K_L2O3_AUGER As Integer = 47

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L2O4_AUGER Field

XrayLibK_L2O4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L2O4_AUGER = 48
Public Const K_L2O4_AUGER As Integer = 48

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L2O5_AUGER Field

XrayLibK_L2O5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L2O5_AUGER = 49
Public Const K_L2O5_AUGER As Integer = 49

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L2O6_AUGER Field

XrayLibK_L2O6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L2O6_AUGER = 50
Public Const K_L2O6_AUGER As Integer = 50

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L2O7_AUGER Field

XrayLibK_L2O7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L2O7_AUGER = 51
Public Const K_L2O7_AUGER As Integer = 51

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L2P1_AUGER Field

XrayLibK_L2P1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L2P1_AUGER = 52
Public Const K_L2P1_AUGER As Integer = 52

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L2P2_AUGER Field

XrayLibK_L2P2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L2P2_AUGER = 53
Public Const K_L2P2_AUGER As Integer = 53

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L2P3_AUGER Field

XrayLibK_L2P3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L2P3_AUGER = 54
Public Const K_L2P3_AUGER As Integer = 54

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L2P4_AUGER Field

XrayLibK_L2P4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L2P4_AUGER = 55
Public Const K_L2P4_AUGER As Integer = 55

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L2P5_AUGER Field

XrayLibK_L2P5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L2P5_AUGER = 56
Public Const K_L2P5_AUGER As Integer = 56

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L2Q1_AUGER Field

XrayLibK_L2Q1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L2Q1_AUGER = 57
Public Const K_L2Q1_AUGER As Integer = 57

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L2Q2_AUGER Field

XrayLibK_L2Q2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L2Q2_AUGER = 58
Public Const K_L2Q2_AUGER As Integer = 58

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L2Q3_AUGER Field

XrayLibK_L2Q3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L2Q3_AUGER = 59
Public Const K_L2Q3_AUGER As Integer = 59

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L3L1_AUGER Field

XrayLibK_L3L1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L3L1_AUGER = 60
Public Const K_L3L1_AUGER As Integer = 60

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L3L2_AUGER Field

XrayLibK_L3L2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L3L2_AUGER = 61
Public Const K_L3L2_AUGER As Integer = 61

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L3L3_AUGER Field

XrayLibK_L3L3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L3L3_AUGER = 62
Public Const K_L3L3_AUGER As Integer = 62

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L3M1_AUGER Field

XrayLibK_L3M1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L3M1_AUGER = 63
Public Const K_L3M1_AUGER As Integer = 63

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L3M2_AUGER Field

XrayLibK_L3M2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L3M2_AUGER = 64
Public Const K_L3M2_AUGER As Integer = 64

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L3M3_AUGER Field

XrayLibK_L3M3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L3M3_AUGER = 65
Public Const K_L3M3_AUGER As Integer = 65

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L3M4_AUGER Field

XrayLibK_L3M4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L3M4_AUGER = 66
Public Const K_L3M4_AUGER As Integer = 66

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L3M5_AUGER Field

XrayLibK_L3M5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L3M5_AUGER = 67
Public Const K_L3M5_AUGER As Integer = 67

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L3N1_AUGER Field

XrayLibK_L3N1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L3N1_AUGER = 68
Public Const K_L3N1_AUGER As Integer = 68

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L3N2_AUGER Field

XrayLibK_L3N2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L3N2_AUGER = 69
Public Const K_L3N2_AUGER As Integer = 69

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L3N3_AUGER Field

XrayLibK_L3N3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L3N3_AUGER = 70
Public Const K_L3N3_AUGER As Integer = 70

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L3N4_AUGER Field

XrayLibK_L3N4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L3N4_AUGER = 71
Public Const K_L3N4_AUGER As Integer = 71

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L3N5_AUGER Field

XrayLibK_L3N5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L3N5_AUGER = 72
Public Const K_L3N5_AUGER As Integer = 72

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L3N6_AUGER Field

XrayLibK_L3N6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L3N6_AUGER = 73
Public Const K_L3N6_AUGER As Integer = 73

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L3N7_AUGER Field

XrayLibK_L3N7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L3N7_AUGER = 74
Public Const K_L3N7_AUGER As Integer = 74

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L3O1_AUGER Field

XrayLibK_L3O1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L3O1_AUGER = 75
Public Const K_L3O1_AUGER As Integer = 75

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L3O2_AUGER Field

XrayLibK_L3O2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L3O2_AUGER = 76
Public Const K_L3O2_AUGER As Integer = 76

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L3O3_AUGER Field

XrayLibK_L3O3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L3O3_AUGER = 77
Public Const K_L3O3_AUGER As Integer = 77

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L3O4_AUGER Field

XrayLibK_L3O4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L3O4_AUGER = 78
Public Const K_L3O4_AUGER As Integer = 78

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L3O5_AUGER Field

XrayLibK_L3O5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L3O5_AUGER = 79
Public Const K_L3O5_AUGER As Integer = 79

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L3O6_AUGER Field

XrayLibK_L3O6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L3O6_AUGER = 80
Public Const K_L3O6_AUGER As Integer = 80

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L3O7_AUGER Field

XrayLibK_L3O7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L3O7_AUGER = 81
Public Const K_L3O7_AUGER As Integer = 81

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L3P1_AUGER Field

XrayLibK_L3P1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L3P1_AUGER = 82
Public Const K_L3P1_AUGER As Integer = 82

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L3P2_AUGER Field

XrayLibK_L3P2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L3P2_AUGER = 83
Public Const K_L3P2_AUGER As Integer = 83

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L3P3_AUGER Field

XrayLibK_L3P3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L3P3_AUGER = 84
Public Const K_L3P3_AUGER As Integer = 84

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L3P4_AUGER Field

XrayLibK_L3P4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L3P4_AUGER = 85
Public Const K_L3P4_AUGER As Integer = 85

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L3P5_AUGER Field

XrayLibK_L3P5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L3P5_AUGER = 86
Public Const K_L3P5_AUGER As Integer = 86

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L3Q1_AUGER Field

XrayLibK_L3Q1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L3Q1_AUGER = 87
Public Const K_L3Q1_AUGER As Integer = 87

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L3Q2_AUGER Field

XrayLibK_L3Q2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L3Q2_AUGER = 88
Public Const K_L3Q2_AUGER As Integer = 88

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_L3Q3_AUGER Field

XrayLibK_L3Q3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_L3Q3_AUGER = 89
Public Const K_L3Q3_AUGER As Integer = 89

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M1L1_AUGER Field

XrayLibK_M1L1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M1L1_AUGER = 90
Public Const K_M1L1_AUGER As Integer = 90

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M1L2_AUGER Field

XrayLibK_M1L2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M1L2_AUGER = 91
Public Const K_M1L2_AUGER As Integer = 91

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M1L3_AUGER Field

XrayLibK_M1L3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M1L3_AUGER = 92
Public Const K_M1L3_AUGER As Integer = 92

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M1M1_AUGER Field

XrayLibK_M1M1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M1M1_AUGER = 93
Public Const K_M1M1_AUGER As Integer = 93

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M1M2_AUGER Field

XrayLibK_M1M2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M1M2_AUGER = 94
Public Const K_M1M2_AUGER As Integer = 94

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M1M3_AUGER Field

XrayLibK_M1M3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M1M3_AUGER = 95
Public Const K_M1M3_AUGER As Integer = 95

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M1M4_AUGER Field

XrayLibK_M1M4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M1M4_AUGER = 96
Public Const K_M1M4_AUGER As Integer = 96

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M1M5_AUGER Field

XrayLibK_M1M5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M1M5_AUGER = 97
Public Const K_M1M5_AUGER As Integer = 97

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M1N1_AUGER Field

XrayLibK_M1N1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M1N1_AUGER = 98
Public Const K_M1N1_AUGER As Integer = 98

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M1N2_AUGER Field

XrayLibK_M1N2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M1N2_AUGER = 99
Public Const K_M1N2_AUGER As Integer = 99

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M1N3_AUGER Field

XrayLibK_M1N3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M1N3_AUGER = 100
Public Const K_M1N3_AUGER As Integer = 100

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M1N4_AUGER Field

XrayLibK_M1N4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M1N4_AUGER = 101
Public Const K_M1N4_AUGER As Integer = 101

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M1N5_AUGER Field

XrayLibK_M1N5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M1N5_AUGER = 102
Public Const K_M1N5_AUGER As Integer = 102

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M1N6_AUGER Field

XrayLibK_M1N6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M1N6_AUGER = 103
Public Const K_M1N6_AUGER As Integer = 103

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M1N7_AUGER Field

XrayLibK_M1N7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M1N7_AUGER = 104
Public Const K_M1N7_AUGER As Integer = 104

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M1O1_AUGER Field

XrayLibK_M1O1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M1O1_AUGER = 105
Public Const K_M1O1_AUGER As Integer = 105

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M1O2_AUGER Field

XrayLibK_M1O2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M1O2_AUGER = 106
Public Const K_M1O2_AUGER As Integer = 106

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M1O3_AUGER Field

XrayLibK_M1O3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M1O3_AUGER = 107
Public Const K_M1O3_AUGER As Integer = 107

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M1O4_AUGER Field

XrayLibK_M1O4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M1O4_AUGER = 108
Public Const K_M1O4_AUGER As Integer = 108

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M1O5_AUGER Field

XrayLibK_M1O5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M1O5_AUGER = 109
Public Const K_M1O5_AUGER As Integer = 109

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M1O6_AUGER Field

XrayLibK_M1O6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M1O6_AUGER = 110
Public Const K_M1O6_AUGER As Integer = 110

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M1O7_AUGER Field

XrayLibK_M1O7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M1O7_AUGER = 111
Public Const K_M1O7_AUGER As Integer = 111

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M1P1_AUGER Field

XrayLibK_M1P1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M1P1_AUGER = 112
Public Const K_M1P1_AUGER As Integer = 112

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M1P2_AUGER Field

XrayLibK_M1P2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M1P2_AUGER = 113
Public Const K_M1P2_AUGER As Integer = 113

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M1P3_AUGER Field

XrayLibK_M1P3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M1P3_AUGER = 114
Public Const K_M1P3_AUGER As Integer = 114

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M1P4_AUGER Field

XrayLibK_M1P4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M1P4_AUGER = 115
Public Const K_M1P4_AUGER As Integer = 115

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M1P5_AUGER Field

XrayLibK_M1P5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M1P5_AUGER = 116
Public Const K_M1P5_AUGER As Integer = 116

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M1Q1_AUGER Field

XrayLibK_M1Q1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M1Q1_AUGER = 117
Public Const K_M1Q1_AUGER As Integer = 117

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M1Q2_AUGER Field

XrayLibK_M1Q2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M1Q2_AUGER = 118
Public Const K_M1Q2_AUGER As Integer = 118

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M1Q3_AUGER Field

XrayLibK_M1Q3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M1Q3_AUGER = 119
Public Const K_M1Q3_AUGER As Integer = 119

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M2L1_AUGER Field

XrayLibK_M2L1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M2L1_AUGER = 120
Public Const K_M2L1_AUGER As Integer = 120

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M2L2_AUGER Field

XrayLibK_M2L2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M2L2_AUGER = 121
Public Const K_M2L2_AUGER As Integer = 121

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M2L3_AUGER Field

XrayLibK_M2L3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M2L3_AUGER = 122
Public Const K_M2L3_AUGER As Integer = 122

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M2M1_AUGER Field

XrayLibK_M2M1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M2M1_AUGER = 123
Public Const K_M2M1_AUGER As Integer = 123

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M2M2_AUGER Field

XrayLibK_M2M2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M2M2_AUGER = 124
Public Const K_M2M2_AUGER As Integer = 124

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M2M3_AUGER Field

XrayLibK_M2M3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M2M3_AUGER = 125
Public Const K_M2M3_AUGER As Integer = 125

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M2M4_AUGER Field

XrayLibK_M2M4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M2M4_AUGER = 126
Public Const K_M2M4_AUGER As Integer = 126

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M2M5_AUGER Field

XrayLibK_M2M5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M2M5_AUGER = 127
Public Const K_M2M5_AUGER As Integer = 127

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M2N1_AUGER Field

XrayLibK_M2N1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M2N1_AUGER = 128
Public Const K_M2N1_AUGER As Integer = 128

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M2N2_AUGER Field

XrayLibK_M2N2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M2N2_AUGER = 129
Public Const K_M2N2_AUGER As Integer = 129

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M2N3_AUGER Field

XrayLibK_M2N3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M2N3_AUGER = 130
Public Const K_M2N3_AUGER As Integer = 130

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M2N4_AUGER Field

XrayLibK_M2N4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M2N4_AUGER = 131
Public Const K_M2N4_AUGER As Integer = 131

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M2N5_AUGER Field

XrayLibK_M2N5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M2N5_AUGER = 132
Public Const K_M2N5_AUGER As Integer = 132

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M2N6_AUGER Field

XrayLibK_M2N6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M2N6_AUGER = 133
Public Const K_M2N6_AUGER As Integer = 133

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M2N7_AUGER Field

XrayLibK_M2N7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M2N7_AUGER = 134
Public Const K_M2N7_AUGER As Integer = 134

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M2O1_AUGER Field

XrayLibK_M2O1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M2O1_AUGER = 135
Public Const K_M2O1_AUGER As Integer = 135

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M2O2_AUGER Field

XrayLibK_M2O2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M2O2_AUGER = 136
Public Const K_M2O2_AUGER As Integer = 136

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M2O3_AUGER Field

XrayLibK_M2O3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M2O3_AUGER = 137
Public Const K_M2O3_AUGER As Integer = 137

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M2O4_AUGER Field

XrayLibK_M2O4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M2O4_AUGER = 138
Public Const K_M2O4_AUGER As Integer = 138

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M2O5_AUGER Field

XrayLibK_M2O5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M2O5_AUGER = 139
Public Const K_M2O5_AUGER As Integer = 139

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M2O6_AUGER Field

XrayLibK_M2O6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M2O6_AUGER = 140
Public Const K_M2O6_AUGER As Integer = 140

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M2O7_AUGER Field

XrayLibK_M2O7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M2O7_AUGER = 141
Public Const K_M2O7_AUGER As Integer = 141

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M2P1_AUGER Field

XrayLibK_M2P1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M2P1_AUGER = 142
Public Const K_M2P1_AUGER As Integer = 142

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M2P2_AUGER Field

XrayLibK_M2P2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M2P2_AUGER = 143
Public Const K_M2P2_AUGER As Integer = 143

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M2P3_AUGER Field

XrayLibK_M2P3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M2P3_AUGER = 144
Public Const K_M2P3_AUGER As Integer = 144

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M2P4_AUGER Field

XrayLibK_M2P4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M2P4_AUGER = 145
Public Const K_M2P4_AUGER As Integer = 145

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M2P5_AUGER Field

XrayLibK_M2P5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M2P5_AUGER = 146
Public Const K_M2P5_AUGER As Integer = 146

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M2Q1_AUGER Field

XrayLibK_M2Q1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M2Q1_AUGER = 147
Public Const K_M2Q1_AUGER As Integer = 147

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M2Q2_AUGER Field

XrayLibK_M2Q2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M2Q2_AUGER = 148
Public Const K_M2Q2_AUGER As Integer = 148

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M2Q3_AUGER Field

XrayLibK_M2Q3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M2Q3_AUGER = 149
Public Const K_M2Q3_AUGER As Integer = 149

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M3L1_AUGER Field

XrayLibK_M3L1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M3L1_AUGER = 150
Public Const K_M3L1_AUGER As Integer = 150

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M3L2_AUGER Field

XrayLibK_M3L2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M3L2_AUGER = 151
Public Const K_M3L2_AUGER As Integer = 151

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M3L3_AUGER Field

XrayLibK_M3L3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M3L3_AUGER = 152
Public Const K_M3L3_AUGER As Integer = 152

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M3M1_AUGER Field

XrayLibK_M3M1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M3M1_AUGER = 153
Public Const K_M3M1_AUGER As Integer = 153

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M3M2_AUGER Field

XrayLibK_M3M2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M3M2_AUGER = 154
Public Const K_M3M2_AUGER As Integer = 154

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M3M3_AUGER Field

XrayLibK_M3M3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M3M3_AUGER = 155
Public Const K_M3M3_AUGER As Integer = 155

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M3M4_AUGER Field

XrayLibK_M3M4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M3M4_AUGER = 156
Public Const K_M3M4_AUGER As Integer = 156

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M3M5_AUGER Field

XrayLibK_M3M5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M3M5_AUGER = 157
Public Const K_M3M5_AUGER As Integer = 157

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M3N1_AUGER Field

XrayLibK_M3N1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M3N1_AUGER = 158
Public Const K_M3N1_AUGER As Integer = 158

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M3N2_AUGER Field

XrayLibK_M3N2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M3N2_AUGER = 159
Public Const K_M3N2_AUGER As Integer = 159

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M3N3_AUGER Field

XrayLibK_M3N3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M3N3_AUGER = 160
Public Const K_M3N3_AUGER As Integer = 160

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M3N4_AUGER Field

XrayLibK_M3N4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M3N4_AUGER = 161
Public Const K_M3N4_AUGER As Integer = 161

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M3N5_AUGER Field

XrayLibK_M3N5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M3N5_AUGER = 162
Public Const K_M3N5_AUGER As Integer = 162

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M3N6_AUGER Field

XrayLibK_M3N6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M3N6_AUGER = 163
Public Const K_M3N6_AUGER As Integer = 163

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M3N7_AUGER Field

XrayLibK_M3N7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M3N7_AUGER = 164
Public Const K_M3N7_AUGER As Integer = 164

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M3O1_AUGER Field

XrayLibK_M3O1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M3O1_AUGER = 165
Public Const K_M3O1_AUGER As Integer = 165

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M3O2_AUGER Field

XrayLibK_M3O2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M3O2_AUGER = 166
Public Const K_M3O2_AUGER As Integer = 166

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M3O3_AUGER Field

XrayLibK_M3O3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M3O3_AUGER = 167
Public Const K_M3O3_AUGER As Integer = 167

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M3O4_AUGER Field

XrayLibK_M3O4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M3O4_AUGER = 168
Public Const K_M3O4_AUGER As Integer = 168

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M3O5_AUGER Field

XrayLibK_M3O5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M3O5_AUGER = 169
Public Const K_M3O5_AUGER As Integer = 169

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M3O6_AUGER Field

XrayLibK_M3O6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M3O6_AUGER = 170
Public Const K_M3O6_AUGER As Integer = 170

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M3O7_AUGER Field

XrayLibK_M3O7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M3O7_AUGER = 171
Public Const K_M3O7_AUGER As Integer = 171

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M3P1_AUGER Field

XrayLibK_M3P1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M3P1_AUGER = 172
Public Const K_M3P1_AUGER As Integer = 172

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M3P2_AUGER Field

XrayLibK_M3P2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M3P2_AUGER = 173
Public Const K_M3P2_AUGER As Integer = 173

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M3P3_AUGER Field

XrayLibK_M3P3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M3P3_AUGER = 174
Public Const K_M3P3_AUGER As Integer = 174

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M3P4_AUGER Field

XrayLibK_M3P4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M3P4_AUGER = 175
Public Const K_M3P4_AUGER As Integer = 175

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M3P5_AUGER Field

XrayLibK_M3P5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M3P5_AUGER = 176
Public Const K_M3P5_AUGER As Integer = 176

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M3Q1_AUGER Field

XrayLibK_M3Q1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M3Q1_AUGER = 177
Public Const K_M3Q1_AUGER As Integer = 177

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M3Q2_AUGER Field

XrayLibK_M3Q2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M3Q2_AUGER = 178
Public Const K_M3Q2_AUGER As Integer = 178

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M3Q3_AUGER Field

XrayLibK_M3Q3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M3Q3_AUGER = 179
Public Const K_M3Q3_AUGER As Integer = 179

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M4L1_AUGER Field

XrayLibK_M4L1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M4L1_AUGER = 180
Public Const K_M4L1_AUGER As Integer = 180

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M4L2_AUGER Field

XrayLibK_M4L2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M4L2_AUGER = 181
Public Const K_M4L2_AUGER As Integer = 181

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M4L3_AUGER Field

XrayLibK_M4L3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M4L3_AUGER = 182
Public Const K_M4L3_AUGER As Integer = 182

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M4M1_AUGER Field

XrayLibK_M4M1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M4M1_AUGER = 183
Public Const K_M4M1_AUGER As Integer = 183

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M4M2_AUGER Field

XrayLibK_M4M2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M4M2_AUGER = 184
Public Const K_M4M2_AUGER As Integer = 184

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M4M3_AUGER Field

XrayLibK_M4M3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M4M3_AUGER = 185
Public Const K_M4M3_AUGER As Integer = 185

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M4M4_AUGER Field

XrayLibK_M4M4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M4M4_AUGER = 186
Public Const K_M4M4_AUGER As Integer = 186

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M4M5_AUGER Field

XrayLibK_M4M5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M4M5_AUGER = 187
Public Const K_M4M5_AUGER As Integer = 187

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M4N1_AUGER Field

XrayLibK_M4N1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M4N1_AUGER = 188
Public Const K_M4N1_AUGER As Integer = 188

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M4N2_AUGER Field

XrayLibK_M4N2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M4N2_AUGER = 189
Public Const K_M4N2_AUGER As Integer = 189

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M4N3_AUGER Field

XrayLibK_M4N3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M4N3_AUGER = 190
Public Const K_M4N3_AUGER As Integer = 190

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M4N4_AUGER Field

XrayLibK_M4N4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M4N4_AUGER = 191
Public Const K_M4N4_AUGER As Integer = 191

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M4N5_AUGER Field

XrayLibK_M4N5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M4N5_AUGER = 192
Public Const K_M4N5_AUGER As Integer = 192

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M4N6_AUGER Field

XrayLibK_M4N6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M4N6_AUGER = 193
Public Const K_M4N6_AUGER As Integer = 193

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M4N7_AUGER Field

XrayLibK_M4N7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M4N7_AUGER = 194
Public Const K_M4N7_AUGER As Integer = 194

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M4O1_AUGER Field

XrayLibK_M4O1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M4O1_AUGER = 195
Public Const K_M4O1_AUGER As Integer = 195

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M4O2_AUGER Field

XrayLibK_M4O2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M4O2_AUGER = 196
Public Const K_M4O2_AUGER As Integer = 196

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M4O3_AUGER Field

XrayLibK_M4O3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M4O3_AUGER = 197
Public Const K_M4O3_AUGER As Integer = 197

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M4O4_AUGER Field

XrayLibK_M4O4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M4O4_AUGER = 198
Public Const K_M4O4_AUGER As Integer = 198

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M4O5_AUGER Field

XrayLibK_M4O5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M4O5_AUGER = 199
Public Const K_M4O5_AUGER As Integer = 199

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M4O6_AUGER Field

XrayLibK_M4O6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M4O6_AUGER = 200
Public Const K_M4O6_AUGER As Integer = 200

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M4O7_AUGER Field

XrayLibK_M4O7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M4O7_AUGER = 201
Public Const K_M4O7_AUGER As Integer = 201

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M4P1_AUGER Field

XrayLibK_M4P1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M4P1_AUGER = 202
Public Const K_M4P1_AUGER As Integer = 202

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M4P2_AUGER Field

XrayLibK_M4P2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M4P2_AUGER = 203
Public Const K_M4P2_AUGER As Integer = 203

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M4P3_AUGER Field

XrayLibK_M4P3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M4P3_AUGER = 204
Public Const K_M4P3_AUGER As Integer = 204

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M4P4_AUGER Field

XrayLibK_M4P4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M4P4_AUGER = 205
Public Const K_M4P4_AUGER As Integer = 205

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M4P5_AUGER Field

XrayLibK_M4P5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M4P5_AUGER = 206
Public Const K_M4P5_AUGER As Integer = 206

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M4Q1_AUGER Field

XrayLibK_M4Q1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M4Q1_AUGER = 207
Public Const K_M4Q1_AUGER As Integer = 207

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M4Q2_AUGER Field

XrayLibK_M4Q2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M4Q2_AUGER = 208
Public Const K_M4Q2_AUGER As Integer = 208

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M4Q3_AUGER Field

XrayLibK_M4Q3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M4Q3_AUGER = 209
Public Const K_M4Q3_AUGER As Integer = 209

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M5L1_AUGER Field

XrayLibK_M5L1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M5L1_AUGER = 210
Public Const K_M5L1_AUGER As Integer = 210

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M5L2_AUGER Field

XrayLibK_M5L2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M5L2_AUGER = 211
Public Const K_M5L2_AUGER As Integer = 211

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M5L3_AUGER Field

XrayLibK_M5L3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M5L3_AUGER = 212
Public Const K_M5L3_AUGER As Integer = 212

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M5M1_AUGER Field

XrayLibK_M5M1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M5M1_AUGER = 213
Public Const K_M5M1_AUGER As Integer = 213

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M5M2_AUGER Field

XrayLibK_M5M2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M5M2_AUGER = 214
Public Const K_M5M2_AUGER As Integer = 214

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M5M3_AUGER Field

XrayLibK_M5M3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M5M3_AUGER = 215
Public Const K_M5M3_AUGER As Integer = 215

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M5M4_AUGER Field

XrayLibK_M5M4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M5M4_AUGER = 216
Public Const K_M5M4_AUGER As Integer = 216

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M5M5_AUGER Field

XrayLibK_M5M5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M5M5_AUGER = 217
Public Const K_M5M5_AUGER As Integer = 217

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M5N1_AUGER Field

XrayLibK_M5N1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M5N1_AUGER = 218
Public Const K_M5N1_AUGER As Integer = 218

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M5N2_AUGER Field

XrayLibK_M5N2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M5N2_AUGER = 219
Public Const K_M5N2_AUGER As Integer = 219

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M5N3_AUGER Field

XrayLibK_M5N3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M5N3_AUGER = 220
Public Const K_M5N3_AUGER As Integer = 220

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M5N4_AUGER Field

XrayLibK_M5N4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M5N4_AUGER = 221
Public Const K_M5N4_AUGER As Integer = 221

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M5N5_AUGER Field

XrayLibK_M5N5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M5N5_AUGER = 222
Public Const K_M5N5_AUGER As Integer = 222

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M5N6_AUGER Field

XrayLibK_M5N6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M5N6_AUGER = 223
Public Const K_M5N6_AUGER As Integer = 223

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M5N7_AUGER Field

XrayLibK_M5N7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M5N7_AUGER = 224
Public Const K_M5N7_AUGER As Integer = 224

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M5O1_AUGER Field

XrayLibK_M5O1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M5O1_AUGER = 225
Public Const K_M5O1_AUGER As Integer = 225

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M5O2_AUGER Field

XrayLibK_M5O2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M5O2_AUGER = 226
Public Const K_M5O2_AUGER As Integer = 226

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M5O3_AUGER Field

XrayLibK_M5O3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M5O3_AUGER = 227
Public Const K_M5O3_AUGER As Integer = 227

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M5O4_AUGER Field

XrayLibK_M5O4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M5O4_AUGER = 228
Public Const K_M5O4_AUGER As Integer = 228

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M5O5_AUGER Field

XrayLibK_M5O5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M5O5_AUGER = 229
Public Const K_M5O5_AUGER As Integer = 229

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M5O6_AUGER Field

XrayLibK_M5O6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M5O6_AUGER = 230
Public Const K_M5O6_AUGER As Integer = 230

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M5O7_AUGER Field

XrayLibK_M5O7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M5O7_AUGER = 231
Public Const K_M5O7_AUGER As Integer = 231

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M5P1_AUGER Field

XrayLibK_M5P1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M5P1_AUGER = 232
Public Const K_M5P1_AUGER As Integer = 232

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M5P2_AUGER Field

XrayLibK_M5P2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M5P2_AUGER = 233
Public Const K_M5P2_AUGER As Integer = 233

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M5P3_AUGER Field

XrayLibK_M5P3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M5P3_AUGER = 234
Public Const K_M5P3_AUGER As Integer = 234

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M5P4_AUGER Field

XrayLibK_M5P4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M5P4_AUGER = 235
Public Const K_M5P4_AUGER As Integer = 235

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M5P5_AUGER Field

XrayLibK_M5P5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M5P5_AUGER = 236
Public Const K_M5P5_AUGER As Integer = 236

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M5Q1_AUGER Field

XrayLibK_M5Q1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M5Q1_AUGER = 237
Public Const K_M5Q1_AUGER As Integer = 237

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M5Q2_AUGER Field

XrayLibK_M5Q2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M5Q2_AUGER = 238
Public Const K_M5Q2_AUGER As Integer = 238

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_M5Q3_AUGER Field

XrayLibK_M5Q3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_M5Q3_AUGER = 239
Public Const K_M5Q3_AUGER As Integer = 239

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.K_SHELL Field

XrayLibK_SHELL Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int K_SHELL = 0
Public Const K_SHELL As Integer = 0

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KA_LINE Field

XrayLibKA_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KA_LINE = 0
Public Const KA_LINE As Integer = 0

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KA1_LINE Field

XrayLibKA1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KA1_LINE = -3
Public Const KA1_LINE As Integer = -3

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KA2_LINE Field

XrayLibKA2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KA2_LINE = -2
Public Const KA2_LINE As Integer = -2

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KA3_LINE Field

XrayLibKA3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KA3_LINE = -1
Public Const KA3_LINE As Integer = -1

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KB_LINE Field

XrayLibKB_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KB_LINE = 1
Public Const KB_LINE As Integer = 1

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KB1_LINE Field

XrayLibKB1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KB1_LINE = -6
Public Const KB1_LINE As Integer = -6

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KB2_LINE Field

XrayLibKB2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KB2_LINE = -11
Public Const KB2_LINE As Integer = -11

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KB3_LINE Field

XrayLibKB3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KB3_LINE = -5
Public Const KB3_LINE As Integer = -5

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KB4_LINE Field

XrayLibKB4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KB4_LINE = -13
Public Const KB4_LINE As Integer = -13

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KB5_LINE Field

XrayLibKB5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KB5_LINE = -8
Public Const KB5_LINE As Integer = -8

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KEV2ANGST Field

XrayLibKEV2ANGST Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const double KEV2ANGST = 12.3984193
Public Const KEV2ANGST As Double = 12.3984193

Field Value

Type: Double
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KL1_LINE Field

XrayLibKL1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KL1_LINE = -1
Public Const KL1_LINE As Integer = -1

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KL2_LINE Field

XrayLibKL2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KL2_LINE = -2
Public Const KL2_LINE As Integer = -2

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KL3_LINE Field

XrayLibKL3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KL3_LINE = -3
Public Const KL3_LINE As Integer = -3

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KM1_LINE Field

XrayLibKM1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KM1_LINE = -4
Public Const KM1_LINE As Integer = -4

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KM2_LINE Field

XrayLibKM2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KM2_LINE = -5
Public Const KM2_LINE As Integer = -5

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KM3_LINE Field

XrayLibKM3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KM3_LINE = -6
Public Const KM3_LINE As Integer = -6

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KM4_LINE Field

XrayLibKM4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KM4_LINE = -7
Public Const KM4_LINE As Integer = -7

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KM5_LINE Field

XrayLibKM5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KM5_LINE = -8
Public Const KM5_LINE As Integer = -8

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KN1_LINE Field

XrayLibKN1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KN1_LINE = -9
Public Const KN1_LINE As Integer = -9

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KN2_LINE Field

XrayLibKN2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KN2_LINE = -10
Public Const KN2_LINE As Integer = -10

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KN3_LINE Field

XrayLibKN3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KN3_LINE = -11
Public Const KN3_LINE As Integer = -11

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KN4_LINE Field

XrayLibKN4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KN4_LINE = -12
Public Const KN4_LINE As Integer = -12

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KN5_LINE Field

XrayLibKN5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KN5_LINE = -13
Public Const KN5_LINE As Integer = -13

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KN6_LINE Field

XrayLibKN6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KN6_LINE = -14
Public Const KN6_LINE As Integer = -14

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KN7_LINE Field

XrayLibKN7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KN7_LINE = -15
Public Const KN7_LINE As Integer = -15

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KO_LINE Field

XrayLibKO_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KO_LINE = -16
Public Const KO_LINE As Integer = -16

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KO1_LINE Field

XrayLibKO1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KO1_LINE = -17
Public Const KO1_LINE As Integer = -17

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KO2_LINE Field

XrayLibKO2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KO2_LINE = -18
Public Const KO2_LINE As Integer = -18

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KO3_LINE Field

XrayLibKO3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KO3_LINE = -19
Public Const KO3_LINE As Integer = -19

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KO4_LINE Field

XrayLibKO4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KO4_LINE = -20
Public Const KO4_LINE As Integer = -20

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KO5_LINE Field

XrayLibKO5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KO5_LINE = -21
Public Const KO5_LINE As Integer = -21

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KO6_LINE Field

XrayLibKO6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KO6_LINE = -22
Public Const KO6_LINE As Integer = -22

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KO7_LINE Field

XrayLibKO7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KO7_LINE = -23
Public Const KO7_LINE As Integer = -23

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KP_LINE Field

XrayLibKP_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KP_LINE = -24
Public Const KP_LINE As Integer = -24

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KP1_LINE Field

XrayLibKP1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KP1_LINE = -25
Public Const KP1_LINE As Integer = -25

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KP2_LINE Field

XrayLibKP2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KP2_LINE = -26
Public Const KP2_LINE As Integer = -26

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KP3_LINE Field

XrayLibKP3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KP3_LINE = -27
Public Const KP3_LINE As Integer = -27

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KP4_LINE Field

XrayLibKP4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KP4_LINE = -28
Public Const KP4_LINE As Integer = -28

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.KP5_LINE Field

XrayLibKP5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int KP5_LINE = -29
Public Const KP5_LINE As Integer = -29

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L2L2_AUGER Field

XrayLibL1_L2L2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L2L2_AUGER = 240
Public Const L1_L2L2_AUGER As Integer = 240

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L2L3_AUGER Field

XrayLibL1_L2L3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L2L3_AUGER = 241
Public Const L1_L2L3_AUGER As Integer = 241

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L2M1_AUGER Field

XrayLibL1_L2M1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L2M1_AUGER = 242
Public Const L1_L2M1_AUGER As Integer = 242

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L2M2_AUGER Field

XrayLibL1_L2M2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L2M2_AUGER = 243
Public Const L1_L2M2_AUGER As Integer = 243

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L2M3_AUGER Field

XrayLibL1_L2M3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L2M3_AUGER = 244
Public Const L1_L2M3_AUGER As Integer = 244

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L2M4_AUGER Field

XrayLibL1_L2M4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L2M4_AUGER = 245
Public Const L1_L2M4_AUGER As Integer = 245

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L2M5_AUGER Field

XrayLibL1_L2M5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L2M5_AUGER = 246
Public Const L1_L2M5_AUGER As Integer = 246

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L2N1_AUGER Field

XrayLibL1_L2N1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L2N1_AUGER = 247
Public Const L1_L2N1_AUGER As Integer = 247

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L2N2_AUGER Field

XrayLibL1_L2N2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L2N2_AUGER = 248
Public Const L1_L2N2_AUGER As Integer = 248

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L2N3_AUGER Field

XrayLibL1_L2N3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L2N3_AUGER = 249
Public Const L1_L2N3_AUGER As Integer = 249

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L2N4_AUGER Field

XrayLibL1_L2N4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L2N4_AUGER = 250
Public Const L1_L2N4_AUGER As Integer = 250

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L2N5_AUGER Field

XrayLibL1_L2N5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L2N5_AUGER = 251
Public Const L1_L2N5_AUGER As Integer = 251

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L2N6_AUGER Field

XrayLibL1_L2N6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L2N6_AUGER = 252
Public Const L1_L2N6_AUGER As Integer = 252

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L2N7_AUGER Field

XrayLibL1_L2N7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L2N7_AUGER = 253
Public Const L1_L2N7_AUGER As Integer = 253

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L2O1_AUGER Field

XrayLibL1_L2O1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L2O1_AUGER = 254
Public Const L1_L2O1_AUGER As Integer = 254

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L2O2_AUGER Field

XrayLibL1_L2O2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L2O2_AUGER = 255
Public Const L1_L2O2_AUGER As Integer = 255

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L2O3_AUGER Field

XrayLibL1_L2O3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L2O3_AUGER = 256
Public Const L1_L2O3_AUGER As Integer = 256

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L2O4_AUGER Field

XrayLibL1_L2O4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L2O4_AUGER = 257
Public Const L1_L2O4_AUGER As Integer = 257

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L2O5_AUGER Field

XrayLibL1_L2O5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L2O5_AUGER = 258
Public Const L1_L2O5_AUGER As Integer = 258

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L2O6_AUGER Field

XrayLibL1_L2O6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L2O6_AUGER = 259
Public Const L1_L2O6_AUGER As Integer = 259

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L2O7_AUGER Field

XrayLibL1_L2O7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L2O7_AUGER = 260
Public Const L1_L2O7_AUGER As Integer = 260

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L2P1_AUGER Field

XrayLibL1_L2P1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L2P1_AUGER = 261
Public Const L1_L2P1_AUGER As Integer = 261

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L2P2_AUGER Field

XrayLibL1_L2P2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L2P2_AUGER = 262
Public Const L1_L2P2_AUGER As Integer = 262

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L2P3_AUGER Field

XrayLibL1_L2P3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L2P3_AUGER = 263
Public Const L1_L2P3_AUGER As Integer = 263

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L2P4_AUGER Field

XrayLibL1_L2P4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L2P4_AUGER = 264
Public Const L1_L2P4_AUGER As Integer = 264

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L2P5_AUGER Field

XrayLibL1_L2P5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L2P5_AUGER = 265
Public Const L1_L2P5_AUGER As Integer = 265

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L2Q1_AUGER Field

XrayLibL1_L2Q1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L2Q1_AUGER = 266
Public Const L1_L2Q1_AUGER As Integer = 266

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L2Q2_AUGER Field

XrayLibL1_L2Q2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L2Q2_AUGER = 267
Public Const L1_L2Q2_AUGER As Integer = 267

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L2Q3_AUGER Field

XrayLibL1_L2Q3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L2Q3_AUGER = 268
Public Const L1_L2Q3_AUGER As Integer = 268

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L3L2_AUGER Field

XrayLibL1_L3L2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L3L2_AUGER = 269
Public Const L1_L3L2_AUGER As Integer = 269

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L3L3_AUGER Field

XrayLibL1_L3L3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L3L3_AUGER = 270
Public Const L1_L3L3_AUGER As Integer = 270

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L3M1_AUGER Field

XrayLibL1_L3M1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L3M1_AUGER = 271
Public Const L1_L3M1_AUGER As Integer = 271

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L3M2_AUGER Field

XrayLibL1_L3M2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L3M2_AUGER = 272
Public Const L1_L3M2_AUGER As Integer = 272

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L3M3_AUGER Field

XrayLibL1_L3M3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L3M3_AUGER = 273
Public Const L1_L3M3_AUGER As Integer = 273

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L3M4_AUGER Field

XrayLibL1_L3M4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L3M4_AUGER = 274
Public Const L1_L3M4_AUGER As Integer = 274

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L3M5_AUGER Field

XrayLibL1_L3M5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L3M5_AUGER = 275
Public Const L1_L3M5_AUGER As Integer = 275

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L3N1_AUGER Field

XrayLibL1_L3N1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L3N1_AUGER = 276
Public Const L1_L3N1_AUGER As Integer = 276

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L3N2_AUGER Field

XrayLibL1_L3N2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L3N2_AUGER = 277
Public Const L1_L3N2_AUGER As Integer = 277

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L3N3_AUGER Field

XrayLibL1_L3N3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L3N3_AUGER = 278
Public Const L1_L3N3_AUGER As Integer = 278

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L3N4_AUGER Field

XrayLibL1_L3N4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L3N4_AUGER = 279
Public Const L1_L3N4_AUGER As Integer = 279

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L3N5_AUGER Field

XrayLibL1_L3N5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L3N5_AUGER = 280
Public Const L1_L3N5_AUGER As Integer = 280

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L3N6_AUGER Field

XrayLibL1_L3N6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L3N6_AUGER = 281
Public Const L1_L3N6_AUGER As Integer = 281

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L3N7_AUGER Field

XrayLibL1_L3N7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L3N7_AUGER = 282
Public Const L1_L3N7_AUGER As Integer = 282

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L3O1_AUGER Field

XrayLibL1_L3O1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L3O1_AUGER = 283
Public Const L1_L3O1_AUGER As Integer = 283

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L3O2_AUGER Field

XrayLibL1_L3O2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L3O2_AUGER = 284
Public Const L1_L3O2_AUGER As Integer = 284

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L3O3_AUGER Field

XrayLibL1_L3O3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L3O3_AUGER = 285
Public Const L1_L3O3_AUGER As Integer = 285

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L3O4_AUGER Field

XrayLibL1_L3O4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L3O4_AUGER = 286
Public Const L1_L3O4_AUGER As Integer = 286

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L3O5_AUGER Field

XrayLibL1_L3O5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L3O5_AUGER = 287
Public Const L1_L3O5_AUGER As Integer = 287

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L3O6_AUGER Field

XrayLibL1_L3O6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L3O6_AUGER = 288
Public Const L1_L3O6_AUGER As Integer = 288

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L3O7_AUGER Field

XrayLibL1_L3O7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L3O7_AUGER = 289
Public Const L1_L3O7_AUGER As Integer = 289

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L3P1_AUGER Field

XrayLibL1_L3P1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L3P1_AUGER = 290
Public Const L1_L3P1_AUGER As Integer = 290

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L3P2_AUGER Field

XrayLibL1_L3P2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L3P2_AUGER = 291
Public Const L1_L3P2_AUGER As Integer = 291

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L3P3_AUGER Field

XrayLibL1_L3P3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L3P3_AUGER = 292
Public Const L1_L3P3_AUGER As Integer = 292

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L3P4_AUGER Field

XrayLibL1_L3P4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L3P4_AUGER = 293
Public Const L1_L3P4_AUGER As Integer = 293

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L3P5_AUGER Field

XrayLibL1_L3P5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L3P5_AUGER = 294
Public Const L1_L3P5_AUGER As Integer = 294

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L3Q1_AUGER Field

XrayLibL1_L3Q1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L3Q1_AUGER = 295
Public Const L1_L3Q1_AUGER As Integer = 295

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L3Q2_AUGER Field

XrayLibL1_L3Q2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L3Q2_AUGER = 296
Public Const L1_L3Q2_AUGER As Integer = 296

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_L3Q3_AUGER Field

XrayLibL1_L3Q3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_L3Q3_AUGER = 297
Public Const L1_L3Q3_AUGER As Integer = 297

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M1L2_AUGER Field

XrayLibL1_M1L2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M1L2_AUGER = 298
Public Const L1_M1L2_AUGER As Integer = 298

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M1L3_AUGER Field

XrayLibL1_M1L3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M1L3_AUGER = 299
Public Const L1_M1L3_AUGER As Integer = 299

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M1M1_AUGER Field

XrayLibL1_M1M1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M1M1_AUGER = 300
Public Const L1_M1M1_AUGER As Integer = 300

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M1M2_AUGER Field

XrayLibL1_M1M2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M1M2_AUGER = 301
Public Const L1_M1M2_AUGER As Integer = 301

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M1M3_AUGER Field

XrayLibL1_M1M3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M1M3_AUGER = 302
Public Const L1_M1M3_AUGER As Integer = 302

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M1M4_AUGER Field

XrayLibL1_M1M4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M1M4_AUGER = 303
Public Const L1_M1M4_AUGER As Integer = 303

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M1M5_AUGER Field

XrayLibL1_M1M5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M1M5_AUGER = 304
Public Const L1_M1M5_AUGER As Integer = 304

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M1N1_AUGER Field

XrayLibL1_M1N1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M1N1_AUGER = 305
Public Const L1_M1N1_AUGER As Integer = 305

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M1N2_AUGER Field

XrayLibL1_M1N2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M1N2_AUGER = 306
Public Const L1_M1N2_AUGER As Integer = 306

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M1N3_AUGER Field

XrayLibL1_M1N3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M1N3_AUGER = 307
Public Const L1_M1N3_AUGER As Integer = 307

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M1N4_AUGER Field

XrayLibL1_M1N4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M1N4_AUGER = 308
Public Const L1_M1N4_AUGER As Integer = 308

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M1N5_AUGER Field

XrayLibL1_M1N5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M1N5_AUGER = 309
Public Const L1_M1N5_AUGER As Integer = 309

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M1N6_AUGER Field

XrayLibL1_M1N6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M1N6_AUGER = 310
Public Const L1_M1N6_AUGER As Integer = 310

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M1N7_AUGER Field

XrayLibL1_M1N7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M1N7_AUGER = 311
Public Const L1_M1N7_AUGER As Integer = 311

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M1O1_AUGER Field

XrayLibL1_M1O1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M1O1_AUGER = 312
Public Const L1_M1O1_AUGER As Integer = 312

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M1O2_AUGER Field

XrayLibL1_M1O2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M1O2_AUGER = 313
Public Const L1_M1O2_AUGER As Integer = 313

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M1O3_AUGER Field

XrayLibL1_M1O3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M1O3_AUGER = 314
Public Const L1_M1O3_AUGER As Integer = 314

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M1O4_AUGER Field

XrayLibL1_M1O4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M1O4_AUGER = 315
Public Const L1_M1O4_AUGER As Integer = 315

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M1O5_AUGER Field

XrayLibL1_M1O5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M1O5_AUGER = 316
Public Const L1_M1O5_AUGER As Integer = 316

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M1O6_AUGER Field

XrayLibL1_M1O6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M1O6_AUGER = 317
Public Const L1_M1O6_AUGER As Integer = 317

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M1O7_AUGER Field

XrayLibL1_M1O7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M1O7_AUGER = 318
Public Const L1_M1O7_AUGER As Integer = 318

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M1P1_AUGER Field

XrayLibL1_M1P1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M1P1_AUGER = 319
Public Const L1_M1P1_AUGER As Integer = 319

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M1P2_AUGER Field

XrayLibL1_M1P2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M1P2_AUGER = 320
Public Const L1_M1P2_AUGER As Integer = 320

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M1P3_AUGER Field

XrayLibL1_M1P3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M1P3_AUGER = 321
Public Const L1_M1P3_AUGER As Integer = 321

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M1P4_AUGER Field

XrayLibL1_M1P4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M1P4_AUGER = 322
Public Const L1_M1P4_AUGER As Integer = 322

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M1P5_AUGER Field

XrayLibL1_M1P5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M1P5_AUGER = 323
Public Const L1_M1P5_AUGER As Integer = 323

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M1Q1_AUGER Field

XrayLibL1_M1Q1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M1Q1_AUGER = 324
Public Const L1_M1Q1_AUGER As Integer = 324

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M1Q2_AUGER Field

XrayLibL1_M1Q2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M1Q2_AUGER = 325
Public Const L1_M1Q2_AUGER As Integer = 325

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M1Q3_AUGER Field

XrayLibL1_M1Q3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M1Q3_AUGER = 326
Public Const L1_M1Q3_AUGER As Integer = 326

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M2L2_AUGER Field

XrayLibL1_M2L2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M2L2_AUGER = 327
Public Const L1_M2L2_AUGER As Integer = 327

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M2L3_AUGER Field

XrayLibL1_M2L3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M2L3_AUGER = 328
Public Const L1_M2L3_AUGER As Integer = 328

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M2M1_AUGER Field

XrayLibL1_M2M1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M2M1_AUGER = 329
Public Const L1_M2M1_AUGER As Integer = 329

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M2M2_AUGER Field

XrayLibL1_M2M2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M2M2_AUGER = 330
Public Const L1_M2M2_AUGER As Integer = 330

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M2M3_AUGER Field

XrayLibL1_M2M3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M2M3_AUGER = 331
Public Const L1_M2M3_AUGER As Integer = 331

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M2M4_AUGER Field

XrayLibL1_M2M4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M2M4_AUGER = 332
Public Const L1_M2M4_AUGER As Integer = 332

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M2M5_AUGER Field

XrayLibL1_M2M5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M2M5_AUGER = 333
Public Const L1_M2M5_AUGER As Integer = 333

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M2N1_AUGER Field

XrayLibL1_M2N1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M2N1_AUGER = 334
Public Const L1_M2N1_AUGER As Integer = 334

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M2N2_AUGER Field

XrayLibL1_M2N2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M2N2_AUGER = 335
Public Const L1_M2N2_AUGER As Integer = 335

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M2N3_AUGER Field

XrayLibL1_M2N3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M2N3_AUGER = 336
Public Const L1_M2N3_AUGER As Integer = 336

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M2N4_AUGER Field

XrayLibL1_M2N4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M2N4_AUGER = 337
Public Const L1_M2N4_AUGER As Integer = 337

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M2N5_AUGER Field

XrayLibL1_M2N5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M2N5_AUGER = 338
Public Const L1_M2N5_AUGER As Integer = 338

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M2N6_AUGER Field

XrayLibL1_M2N6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M2N6_AUGER = 339
Public Const L1_M2N6_AUGER As Integer = 339

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M2N7_AUGER Field

XrayLibL1_M2N7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M2N7_AUGER = 340
Public Const L1_M2N7_AUGER As Integer = 340

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M2O1_AUGER Field

XrayLibL1_M2O1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M2O1_AUGER = 341
Public Const L1_M2O1_AUGER As Integer = 341

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M2O2_AUGER Field

XrayLibL1_M2O2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M2O2_AUGER = 342
Public Const L1_M2O2_AUGER As Integer = 342

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M2O3_AUGER Field

XrayLibL1_M2O3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M2O3_AUGER = 343
Public Const L1_M2O3_AUGER As Integer = 343

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M2O4_AUGER Field

XrayLibL1_M2O4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M2O4_AUGER = 344
Public Const L1_M2O4_AUGER As Integer = 344

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M2O5_AUGER Field

XrayLibL1_M2O5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M2O5_AUGER = 345
Public Const L1_M2O5_AUGER As Integer = 345

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M2O6_AUGER Field

XrayLibL1_M2O6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M2O6_AUGER = 346
Public Const L1_M2O6_AUGER As Integer = 346

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M2O7_AUGER Field

XrayLibL1_M2O7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M2O7_AUGER = 347
Public Const L1_M2O7_AUGER As Integer = 347

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M2P1_AUGER Field

XrayLibL1_M2P1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M2P1_AUGER = 348
Public Const L1_M2P1_AUGER As Integer = 348

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M2P2_AUGER Field

XrayLibL1_M2P2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M2P2_AUGER = 349
Public Const L1_M2P2_AUGER As Integer = 349

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M2P3_AUGER Field

XrayLibL1_M2P3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M2P3_AUGER = 350
Public Const L1_M2P3_AUGER As Integer = 350

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M2P4_AUGER Field

XrayLibL1_M2P4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M2P4_AUGER = 351
Public Const L1_M2P4_AUGER As Integer = 351

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M2P5_AUGER Field

XrayLibL1_M2P5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M2P5_AUGER = 352
Public Const L1_M2P5_AUGER As Integer = 352

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M2Q1_AUGER Field

XrayLibL1_M2Q1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M2Q1_AUGER = 353
Public Const L1_M2Q1_AUGER As Integer = 353

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M2Q2_AUGER Field

XrayLibL1_M2Q2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M2Q2_AUGER = 354
Public Const L1_M2Q2_AUGER As Integer = 354

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M2Q3_AUGER Field

XrayLibL1_M2Q3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M2Q3_AUGER = 355
Public Const L1_M2Q3_AUGER As Integer = 355

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M3L2_AUGER Field

XrayLibL1_M3L2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M3L2_AUGER = 356
Public Const L1_M3L2_AUGER As Integer = 356

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M3L3_AUGER Field

XrayLibL1_M3L3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M3L3_AUGER = 357
Public Const L1_M3L3_AUGER As Integer = 357

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M3M1_AUGER Field

XrayLibL1_M3M1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M3M1_AUGER = 358
Public Const L1_M3M1_AUGER As Integer = 358

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M3M2_AUGER Field

XrayLibL1_M3M2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M3M2_AUGER = 359
Public Const L1_M3M2_AUGER As Integer = 359

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M3M3_AUGER Field

XrayLibL1_M3M3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M3M3_AUGER = 360
Public Const L1_M3M3_AUGER As Integer = 360

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M3M4_AUGER Field

XrayLibL1_M3M4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M3M4_AUGER = 361
Public Const L1_M3M4_AUGER As Integer = 361

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M3M5_AUGER Field

XrayLibL1_M3M5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M3M5_AUGER = 362
Public Const L1_M3M5_AUGER As Integer = 362

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M3N1_AUGER Field

XrayLibL1_M3N1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M3N1_AUGER = 363
Public Const L1_M3N1_AUGER As Integer = 363

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M3N2_AUGER Field

XrayLibL1_M3N2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M3N2_AUGER = 364
Public Const L1_M3N2_AUGER As Integer = 364

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M3N3_AUGER Field

XrayLibL1_M3N3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M3N3_AUGER = 365
Public Const L1_M3N3_AUGER As Integer = 365

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M3N4_AUGER Field

XrayLibL1_M3N4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M3N4_AUGER = 366
Public Const L1_M3N4_AUGER As Integer = 366

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M3N5_AUGER Field

XrayLibL1_M3N5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M3N5_AUGER = 367
Public Const L1_M3N5_AUGER As Integer = 367

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M3N6_AUGER Field

XrayLibL1_M3N6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M3N6_AUGER = 368
Public Const L1_M3N6_AUGER As Integer = 368

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M3N7_AUGER Field

XrayLibL1_M3N7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M3N7_AUGER = 369
Public Const L1_M3N7_AUGER As Integer = 369

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M3O1_AUGER Field

XrayLibL1_M3O1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M3O1_AUGER = 370
Public Const L1_M3O1_AUGER As Integer = 370

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M3O2_AUGER Field

XrayLibL1_M3O2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M3O2_AUGER = 371
Public Const L1_M3O2_AUGER As Integer = 371

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M3O3_AUGER Field

XrayLibL1_M3O3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M3O3_AUGER = 372
Public Const L1_M3O3_AUGER As Integer = 372

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M3O4_AUGER Field

XrayLibL1_M3O4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M3O4_AUGER = 373
Public Const L1_M3O4_AUGER As Integer = 373

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M3O5_AUGER Field

XrayLibL1_M3O5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M3O5_AUGER = 374
Public Const L1_M3O5_AUGER As Integer = 374

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M3O6_AUGER Field

XrayLibL1_M3O6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M3O6_AUGER = 375
Public Const L1_M3O6_AUGER As Integer = 375

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M3O7_AUGER Field

XrayLibL1_M3O7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M3O7_AUGER = 376
Public Const L1_M3O7_AUGER As Integer = 376

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M3P1_AUGER Field

XrayLibL1_M3P1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M3P1_AUGER = 377
Public Const L1_M3P1_AUGER As Integer = 377

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M3P2_AUGER Field

XrayLibL1_M3P2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M3P2_AUGER = 378
Public Const L1_M3P2_AUGER As Integer = 378

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M3P3_AUGER Field

XrayLibL1_M3P3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M3P3_AUGER = 379
Public Const L1_M3P3_AUGER As Integer = 379

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M3P4_AUGER Field

XrayLibL1_M3P4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M3P4_AUGER = 380
Public Const L1_M3P4_AUGER As Integer = 380

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M3P5_AUGER Field

XrayLibL1_M3P5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M3P5_AUGER = 381
Public Const L1_M3P5_AUGER As Integer = 381

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M3Q1_AUGER Field

XrayLibL1_M3Q1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M3Q1_AUGER = 382
Public Const L1_M3Q1_AUGER As Integer = 382

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M3Q2_AUGER Field

XrayLibL1_M3Q2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M3Q2_AUGER = 383
Public Const L1_M3Q2_AUGER As Integer = 383

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M3Q3_AUGER Field

XrayLibL1_M3Q3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M3Q3_AUGER = 384
Public Const L1_M3Q3_AUGER As Integer = 384

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M4L2_AUGER Field

XrayLibL1_M4L2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M4L2_AUGER = 385
Public Const L1_M4L2_AUGER As Integer = 385

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M4L3_AUGER Field

XrayLibL1_M4L3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M4L3_AUGER = 386
Public Const L1_M4L3_AUGER As Integer = 386

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M4M1_AUGER Field

XrayLibL1_M4M1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M4M1_AUGER = 387
Public Const L1_M4M1_AUGER As Integer = 387

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M4M2_AUGER Field

XrayLibL1_M4M2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M4M2_AUGER = 388
Public Const L1_M4M2_AUGER As Integer = 388

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M4M3_AUGER Field

XrayLibL1_M4M3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M4M3_AUGER = 389
Public Const L1_M4M3_AUGER As Integer = 389

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M4M4_AUGER Field

XrayLibL1_M4M4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M4M4_AUGER = 390
Public Const L1_M4M4_AUGER As Integer = 390

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M4M5_AUGER Field

XrayLibL1_M4M5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M4M5_AUGER = 391
Public Const L1_M4M5_AUGER As Integer = 391

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M4N1_AUGER Field

XrayLibL1_M4N1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M4N1_AUGER = 392
Public Const L1_M4N1_AUGER As Integer = 392

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M4N2_AUGER Field

XrayLibL1_M4N2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M4N2_AUGER = 393
Public Const L1_M4N2_AUGER As Integer = 393

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M4N3_AUGER Field

XrayLibL1_M4N3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M4N3_AUGER = 394
Public Const L1_M4N3_AUGER As Integer = 394

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M4N4_AUGER Field

XrayLibL1_M4N4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M4N4_AUGER = 395
Public Const L1_M4N4_AUGER As Integer = 395

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M4N5_AUGER Field

XrayLibL1_M4N5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M4N5_AUGER = 396
Public Const L1_M4N5_AUGER As Integer = 396

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M4N6_AUGER Field

XrayLibL1_M4N6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M4N6_AUGER = 397
Public Const L1_M4N6_AUGER As Integer = 397

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M4N7_AUGER Field

XrayLibL1_M4N7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M4N7_AUGER = 398
Public Const L1_M4N7_AUGER As Integer = 398

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M4O1_AUGER Field

XrayLibL1_M4O1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M4O1_AUGER = 399
Public Const L1_M4O1_AUGER As Integer = 399

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M4O2_AUGER Field

XrayLibL1_M4O2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M4O2_AUGER = 400
Public Const L1_M4O2_AUGER As Integer = 400

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M4O3_AUGER Field

XrayLibL1_M4O3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M4O3_AUGER = 401
Public Const L1_M4O3_AUGER As Integer = 401

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M4O4_AUGER Field

XrayLibL1_M4O4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M4O4_AUGER = 402
Public Const L1_M4O4_AUGER As Integer = 402

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M4O5_AUGER Field

XrayLibL1_M4O5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M4O5_AUGER = 403
Public Const L1_M4O5_AUGER As Integer = 403

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M4O6_AUGER Field

XrayLibL1_M4O6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M4O6_AUGER = 404
Public Const L1_M4O6_AUGER As Integer = 404

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M4O7_AUGER Field

XrayLibL1_M4O7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M4O7_AUGER = 405
Public Const L1_M4O7_AUGER As Integer = 405

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M4P1_AUGER Field

XrayLibL1_M4P1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M4P1_AUGER = 406
Public Const L1_M4P1_AUGER As Integer = 406

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M4P2_AUGER Field

XrayLibL1_M4P2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M4P2_AUGER = 407
Public Const L1_M4P2_AUGER As Integer = 407

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M4P3_AUGER Field

XrayLibL1_M4P3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M4P3_AUGER = 408
Public Const L1_M4P3_AUGER As Integer = 408

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M4P4_AUGER Field

XrayLibL1_M4P4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M4P4_AUGER = 409
Public Const L1_M4P4_AUGER As Integer = 409

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M4P5_AUGER Field

XrayLibL1_M4P5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M4P5_AUGER = 410
Public Const L1_M4P5_AUGER As Integer = 410

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M4Q1_AUGER Field

XrayLibL1_M4Q1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M4Q1_AUGER = 411
Public Const L1_M4Q1_AUGER As Integer = 411

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M4Q2_AUGER Field

XrayLibL1_M4Q2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M4Q2_AUGER = 412
Public Const L1_M4Q2_AUGER As Integer = 412

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M4Q3_AUGER Field

XrayLibL1_M4Q3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M4Q3_AUGER = 413
Public Const L1_M4Q3_AUGER As Integer = 413

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M5L2_AUGER Field

XrayLibL1_M5L2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M5L2_AUGER = 414
Public Const L1_M5L2_AUGER As Integer = 414

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M5L3_AUGER Field

XrayLibL1_M5L3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M5L3_AUGER = 415
Public Const L1_M5L3_AUGER As Integer = 415

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M5M1_AUGER Field

XrayLibL1_M5M1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M5M1_AUGER = 416
Public Const L1_M5M1_AUGER As Integer = 416

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M5M2_AUGER Field

XrayLibL1_M5M2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M5M2_AUGER = 417
Public Const L1_M5M2_AUGER As Integer = 417

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M5M3_AUGER Field

XrayLibL1_M5M3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M5M3_AUGER = 418
Public Const L1_M5M3_AUGER As Integer = 418

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M5M4_AUGER Field

XrayLibL1_M5M4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M5M4_AUGER = 419
Public Const L1_M5M4_AUGER As Integer = 419

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M5M5_AUGER Field

XrayLibL1_M5M5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M5M5_AUGER = 420
Public Const L1_M5M5_AUGER As Integer = 420

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M5N1_AUGER Field

XrayLibL1_M5N1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M5N1_AUGER = 421
Public Const L1_M5N1_AUGER As Integer = 421

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M5N2_AUGER Field

XrayLibL1_M5N2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M5N2_AUGER = 422
Public Const L1_M5N2_AUGER As Integer = 422

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M5N3_AUGER Field

XrayLibL1_M5N3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M5N3_AUGER = 423
Public Const L1_M5N3_AUGER As Integer = 423

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M5N4_AUGER Field

XrayLibL1_M5N4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M5N4_AUGER = 424
Public Const L1_M5N4_AUGER As Integer = 424

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M5N5_AUGER Field

XrayLibL1_M5N5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M5N5_AUGER = 425
Public Const L1_M5N5_AUGER As Integer = 425

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M5N6_AUGER Field

XrayLibL1_M5N6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M5N6_AUGER = 426
Public Const L1_M5N6_AUGER As Integer = 426

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M5N7_AUGER Field

XrayLibL1_M5N7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M5N7_AUGER = 427
Public Const L1_M5N7_AUGER As Integer = 427

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M5O1_AUGER Field

XrayLibL1_M5O1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M5O1_AUGER = 428
Public Const L1_M5O1_AUGER As Integer = 428

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M5O2_AUGER Field

XrayLibL1_M5O2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M5O2_AUGER = 429
Public Const L1_M5O2_AUGER As Integer = 429

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M5O3_AUGER Field

XrayLibL1_M5O3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M5O3_AUGER = 430
Public Const L1_M5O3_AUGER As Integer = 430

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M5O4_AUGER Field

XrayLibL1_M5O4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M5O4_AUGER = 431
Public Const L1_M5O4_AUGER As Integer = 431

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M5O5_AUGER Field

XrayLibL1_M5O5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M5O5_AUGER = 432
Public Const L1_M5O5_AUGER As Integer = 432

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M5O6_AUGER Field

XrayLibL1_M5O6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M5O6_AUGER = 433
Public Const L1_M5O6_AUGER As Integer = 433

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M5O7_AUGER Field

XrayLibL1_M5O7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M5O7_AUGER = 434
Public Const L1_M5O7_AUGER As Integer = 434

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M5P1_AUGER Field

XrayLibL1_M5P1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M5P1_AUGER = 435
Public Const L1_M5P1_AUGER As Integer = 435

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M5P2_AUGER Field

XrayLibL1_M5P2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M5P2_AUGER = 436
Public Const L1_M5P2_AUGER As Integer = 436

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M5P3_AUGER Field

XrayLibL1_M5P3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M5P3_AUGER = 437
Public Const L1_M5P3_AUGER As Integer = 437

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M5P4_AUGER Field

XrayLibL1_M5P4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M5P4_AUGER = 438
Public Const L1_M5P4_AUGER As Integer = 438

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M5P5_AUGER Field

XrayLibL1_M5P5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M5P5_AUGER = 439
Public Const L1_M5P5_AUGER As Integer = 439

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M5Q1_AUGER Field

XrayLibL1_M5Q1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M5Q1_AUGER = 440
Public Const L1_M5Q1_AUGER As Integer = 440

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M5Q2_AUGER Field

XrayLibL1_M5Q2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M5Q2_AUGER = 441
Public Const L1_M5Q2_AUGER As Integer = 441

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_M5Q3_AUGER Field

XrayLibL1_M5Q3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_M5Q3_AUGER = 442
Public Const L1_M5Q3_AUGER As Integer = 442

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1_SHELL Field

XrayLibL1_SHELL Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1_SHELL = 1
Public Const L1_SHELL As Integer = 1

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1L2_LINE Field

XrayLibL1L2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1L2_LINE = -30
Public Const L1L2_LINE As Integer = -30

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1L3_LINE Field

XrayLibL1L3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1L3_LINE = -31
Public Const L1L3_LINE As Integer = -31

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1M1_LINE Field

XrayLibL1M1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1M1_LINE = -32
Public Const L1M1_LINE As Integer = -32

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1M2_LINE Field

XrayLibL1M2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1M2_LINE = -33
Public Const L1M2_LINE As Integer = -33

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1M3_LINE Field

XrayLibL1M3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1M3_LINE = -34
Public Const L1M3_LINE As Integer = -34

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1M4_LINE Field

XrayLibL1M4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1M4_LINE = -35
Public Const L1M4_LINE As Integer = -35

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1M5_LINE Field

XrayLibL1M5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1M5_LINE = -36
Public Const L1M5_LINE As Integer = -36

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1N1_LINE Field

XrayLibL1N1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1N1_LINE = -37
Public Const L1N1_LINE As Integer = -37

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1N2_LINE Field

XrayLibL1N2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1N2_LINE = -38
Public Const L1N2_LINE As Integer = -38

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1N3_LINE Field

XrayLibL1N3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1N3_LINE = -39
Public Const L1N3_LINE As Integer = -39

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1N4_LINE Field

XrayLibL1N4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1N4_LINE = -40
Public Const L1N4_LINE As Integer = -40

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1N5_LINE Field

XrayLibL1N5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1N5_LINE = -41
Public Const L1N5_LINE As Integer = -41

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1N6_LINE Field

XrayLibL1N6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1N6_LINE = -42
Public Const L1N6_LINE As Integer = -42

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1N67_LINE Field

XrayLibL1N67_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1N67_LINE = -43
Public Const L1N67_LINE As Integer = -43

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1N7_LINE Field

XrayLibL1N7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1N7_LINE = -44
Public Const L1N7_LINE As Integer = -44

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1O1_LINE Field

XrayLibL1O1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1O1_LINE = -45
Public Const L1O1_LINE As Integer = -45

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1O2_LINE Field

XrayLibL1O2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1O2_LINE = -46
Public Const L1O2_LINE As Integer = -46

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1O3_LINE Field

XrayLibL1O3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1O3_LINE = -47
Public Const L1O3_LINE As Integer = -47

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1O4_LINE Field

XrayLibL1O4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1O4_LINE = -48
Public Const L1O4_LINE As Integer = -48

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1O45_LINE Field

XrayLibL1O45_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1O45_LINE = -49
Public Const L1O45_LINE As Integer = -49

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1O5_LINE Field

XrayLibL1O5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1O5_LINE = -50
Public Const L1O5_LINE As Integer = -50

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1O6_LINE Field

XrayLibL1O6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1O6_LINE = -51
Public Const L1O6_LINE As Integer = -51

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1O7_LINE Field

XrayLibL1O7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1O7_LINE = -52
Public Const L1O7_LINE As Integer = -52

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1P1_LINE Field

XrayLibL1P1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1P1_LINE = -53
Public Const L1P1_LINE As Integer = -53

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1P2_LINE Field

XrayLibL1P2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1P2_LINE = -54
Public Const L1P2_LINE As Integer = -54

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1P23_LINE Field

XrayLibL1P23_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1P23_LINE = -55
Public Const L1P23_LINE As Integer = -55

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1P3_LINE Field

XrayLibL1P3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1P3_LINE = -56
Public Const L1P3_LINE As Integer = -56

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1P4_LINE Field

XrayLibL1P4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1P4_LINE = -57
Public Const L1P4_LINE As Integer = -57

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L1P5_LINE Field

XrayLibL1P5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L1P5_LINE = -58
Public Const L1P5_LINE As Integer = -58

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_L3L3_AUGER Field

XrayLibL2_L3L3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_L3L3_AUGER = 443
Public Const L2_L3L3_AUGER As Integer = 443

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_L3M1_AUGER Field

XrayLibL2_L3M1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_L3M1_AUGER = 444
Public Const L2_L3M1_AUGER As Integer = 444

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_L3M2_AUGER Field

XrayLibL2_L3M2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_L3M2_AUGER = 445
Public Const L2_L3M2_AUGER As Integer = 445

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_L3M3_AUGER Field

XrayLibL2_L3M3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_L3M3_AUGER = 446
Public Const L2_L3M3_AUGER As Integer = 446

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_L3M4_AUGER Field

XrayLibL2_L3M4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_L3M4_AUGER = 447
Public Const L2_L3M4_AUGER As Integer = 447

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_L3M5_AUGER Field

XrayLibL2_L3M5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_L3M5_AUGER = 448
Public Const L2_L3M5_AUGER As Integer = 448

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_L3N1_AUGER Field

XrayLibL2_L3N1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_L3N1_AUGER = 449
Public Const L2_L3N1_AUGER As Integer = 449

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_L3N2_AUGER Field

XrayLibL2_L3N2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_L3N2_AUGER = 450
Public Const L2_L3N2_AUGER As Integer = 450

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_L3N3_AUGER Field

XrayLibL2_L3N3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_L3N3_AUGER = 451
Public Const L2_L3N3_AUGER As Integer = 451

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_L3N4_AUGER Field

XrayLibL2_L3N4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_L3N4_AUGER = 452
Public Const L2_L3N4_AUGER As Integer = 452

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_L3N5_AUGER Field

XrayLibL2_L3N5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_L3N5_AUGER = 453
Public Const L2_L3N5_AUGER As Integer = 453

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_L3N6_AUGER Field

XrayLibL2_L3N6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_L3N6_AUGER = 454
Public Const L2_L3N6_AUGER As Integer = 454

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_L3N7_AUGER Field

XrayLibL2_L3N7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_L3N7_AUGER = 455
Public Const L2_L3N7_AUGER As Integer = 455

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_L3O1_AUGER Field

XrayLibL2_L3O1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_L3O1_AUGER = 456
Public Const L2_L3O1_AUGER As Integer = 456

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_L3O2_AUGER Field

XrayLibL2_L3O2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_L3O2_AUGER = 457
Public Const L2_L3O2_AUGER As Integer = 457

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_L3O3_AUGER Field

XrayLibL2_L3O3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_L3O3_AUGER = 458
Public Const L2_L3O3_AUGER As Integer = 458

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_L3O4_AUGER Field

XrayLibL2_L3O4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_L3O4_AUGER = 459
Public Const L2_L3O4_AUGER As Integer = 459

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_L3O5_AUGER Field

XrayLibL2_L3O5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_L3O5_AUGER = 460
Public Const L2_L3O5_AUGER As Integer = 460

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_L3O6_AUGER Field

XrayLibL2_L3O6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_L3O6_AUGER = 461
Public Const L2_L3O6_AUGER As Integer = 461

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_L3O7_AUGER Field

XrayLibL2_L3O7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_L3O7_AUGER = 462
Public Const L2_L3O7_AUGER As Integer = 462

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_L3P1_AUGER Field

XrayLibL2_L3P1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_L3P1_AUGER = 463
Public Const L2_L3P1_AUGER As Integer = 463

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_L3P2_AUGER Field

XrayLibL2_L3P2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_L3P2_AUGER = 464
Public Const L2_L3P2_AUGER As Integer = 464

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_L3P3_AUGER Field

XrayLibL2_L3P3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_L3P3_AUGER = 465
Public Const L2_L3P3_AUGER As Integer = 465

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_L3P4_AUGER Field

XrayLibL2_L3P4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_L3P4_AUGER = 466
Public Const L2_L3P4_AUGER As Integer = 466

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_L3P5_AUGER Field

XrayLibL2_L3P5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_L3P5_AUGER = 467
Public Const L2_L3P5_AUGER As Integer = 467

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_L3Q1_AUGER Field

XrayLibL2_L3Q1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_L3Q1_AUGER = 468
Public Const L2_L3Q1_AUGER As Integer = 468

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_L3Q2_AUGER Field

XrayLibL2_L3Q2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_L3Q2_AUGER = 469
Public Const L2_L3Q2_AUGER As Integer = 469

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_L3Q3_AUGER Field

XrayLibL2_L3Q3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_L3Q3_AUGER = 470
Public Const L2_L3Q3_AUGER As Integer = 470

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M1L3_AUGER Field

XrayLibL2_M1L3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M1L3_AUGER = 471
Public Const L2_M1L3_AUGER As Integer = 471

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M1M1_AUGER Field

XrayLibL2_M1M1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M1M1_AUGER = 472
Public Const L2_M1M1_AUGER As Integer = 472

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M1M2_AUGER Field

XrayLibL2_M1M2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M1M2_AUGER = 473
Public Const L2_M1M2_AUGER As Integer = 473

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M1M3_AUGER Field

XrayLibL2_M1M3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M1M3_AUGER = 474
Public Const L2_M1M3_AUGER As Integer = 474

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M1M4_AUGER Field

XrayLibL2_M1M4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M1M4_AUGER = 475
Public Const L2_M1M4_AUGER As Integer = 475

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M1M5_AUGER Field

XrayLibL2_M1M5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M1M5_AUGER = 476
Public Const L2_M1M5_AUGER As Integer = 476

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M1N1_AUGER Field

XrayLibL2_M1N1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M1N1_AUGER = 477
Public Const L2_M1N1_AUGER As Integer = 477

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M1N2_AUGER Field

XrayLibL2_M1N2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M1N2_AUGER = 478
Public Const L2_M1N2_AUGER As Integer = 478

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M1N3_AUGER Field

XrayLibL2_M1N3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M1N3_AUGER = 479
Public Const L2_M1N3_AUGER As Integer = 479

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M1N4_AUGER Field

XrayLibL2_M1N4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M1N4_AUGER = 480
Public Const L2_M1N4_AUGER As Integer = 480

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M1N5_AUGER Field

XrayLibL2_M1N5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M1N5_AUGER = 481
Public Const L2_M1N5_AUGER As Integer = 481

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M1N6_AUGER Field

XrayLibL2_M1N6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M1N6_AUGER = 482
Public Const L2_M1N6_AUGER As Integer = 482

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M1N7_AUGER Field

XrayLibL2_M1N7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M1N7_AUGER = 483
Public Const L2_M1N7_AUGER As Integer = 483

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M1O1_AUGER Field

XrayLibL2_M1O1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M1O1_AUGER = 484
Public Const L2_M1O1_AUGER As Integer = 484

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M1O2_AUGER Field

XrayLibL2_M1O2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M1O2_AUGER = 485
Public Const L2_M1O2_AUGER As Integer = 485

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M1O3_AUGER Field

XrayLibL2_M1O3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M1O3_AUGER = 486
Public Const L2_M1O3_AUGER As Integer = 486

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M1O4_AUGER Field

XrayLibL2_M1O4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M1O4_AUGER = 487
Public Const L2_M1O4_AUGER As Integer = 487

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M1O5_AUGER Field

XrayLibL2_M1O5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M1O5_AUGER = 488
Public Const L2_M1O5_AUGER As Integer = 488

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M1O6_AUGER Field

XrayLibL2_M1O6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M1O6_AUGER = 489
Public Const L2_M1O6_AUGER As Integer = 489

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M1O7_AUGER Field

XrayLibL2_M1O7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M1O7_AUGER = 490
Public Const L2_M1O7_AUGER As Integer = 490

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M1P1_AUGER Field

XrayLibL2_M1P1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M1P1_AUGER = 491
Public Const L2_M1P1_AUGER As Integer = 491

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M1P2_AUGER Field

XrayLibL2_M1P2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M1P2_AUGER = 492
Public Const L2_M1P2_AUGER As Integer = 492

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M1P3_AUGER Field

XrayLibL2_M1P3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M1P3_AUGER = 493
Public Const L2_M1P3_AUGER As Integer = 493

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M1P4_AUGER Field

XrayLibL2_M1P4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M1P4_AUGER = 494
Public Const L2_M1P4_AUGER As Integer = 494

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M1P5_AUGER Field

XrayLibL2_M1P5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M1P5_AUGER = 495
Public Const L2_M1P5_AUGER As Integer = 495

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M1Q1_AUGER Field

XrayLibL2_M1Q1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M1Q1_AUGER = 496
Public Const L2_M1Q1_AUGER As Integer = 496

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M1Q2_AUGER Field

XrayLibL2_M1Q2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M1Q2_AUGER = 497
Public Const L2_M1Q2_AUGER As Integer = 497

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M1Q3_AUGER Field

XrayLibL2_M1Q3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M1Q3_AUGER = 498
Public Const L2_M1Q3_AUGER As Integer = 498

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M2L3_AUGER Field

XrayLibL2_M2L3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M2L3_AUGER = 499
Public Const L2_M2L3_AUGER As Integer = 499

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M2M1_AUGER Field

XrayLibL2_M2M1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M2M1_AUGER = 500
Public Const L2_M2M1_AUGER As Integer = 500

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M2M2_AUGER Field

XrayLibL2_M2M2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M2M2_AUGER = 501
Public Const L2_M2M2_AUGER As Integer = 501

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M2M3_AUGER Field

XrayLibL2_M2M3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M2M3_AUGER = 502
Public Const L2_M2M3_AUGER As Integer = 502

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M2M4_AUGER Field

XrayLibL2_M2M4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M2M4_AUGER = 503
Public Const L2_M2M4_AUGER As Integer = 503

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M2M5_AUGER Field

XrayLibL2_M2M5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M2M5_AUGER = 504
Public Const L2_M2M5_AUGER As Integer = 504

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M2N1_AUGER Field

XrayLibL2_M2N1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M2N1_AUGER = 505
Public Const L2_M2N1_AUGER As Integer = 505

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M2N2_AUGER Field

XrayLibL2_M2N2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M2N2_AUGER = 506
Public Const L2_M2N2_AUGER As Integer = 506

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M2N3_AUGER Field

XrayLibL2_M2N3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M2N3_AUGER = 507
Public Const L2_M2N3_AUGER As Integer = 507

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M2N4_AUGER Field

XrayLibL2_M2N4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M2N4_AUGER = 508
Public Const L2_M2N4_AUGER As Integer = 508

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M2N5_AUGER Field

XrayLibL2_M2N5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M2N5_AUGER = 509
Public Const L2_M2N5_AUGER As Integer = 509

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M2N6_AUGER Field

XrayLibL2_M2N6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M2N6_AUGER = 510
Public Const L2_M2N6_AUGER As Integer = 510

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M2N7_AUGER Field

XrayLibL2_M2N7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M2N7_AUGER = 511
Public Const L2_M2N7_AUGER As Integer = 511

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M2O1_AUGER Field

XrayLibL2_M2O1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M2O1_AUGER = 512
Public Const L2_M2O1_AUGER As Integer = 512

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M2O2_AUGER Field

XrayLibL2_M2O2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M2O2_AUGER = 513
Public Const L2_M2O2_AUGER As Integer = 513

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M2O3_AUGER Field

XrayLibL2_M2O3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M2O3_AUGER = 514
Public Const L2_M2O3_AUGER As Integer = 514

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M2O4_AUGER Field

XrayLibL2_M2O4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M2O4_AUGER = 515
Public Const L2_M2O4_AUGER As Integer = 515

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M2O5_AUGER Field

XrayLibL2_M2O5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M2O5_AUGER = 516
Public Const L2_M2O5_AUGER As Integer = 516

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M2O6_AUGER Field

XrayLibL2_M2O6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M2O6_AUGER = 517
Public Const L2_M2O6_AUGER As Integer = 517

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M2O7_AUGER Field

XrayLibL2_M2O7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M2O7_AUGER = 518
Public Const L2_M2O7_AUGER As Integer = 518

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M2P1_AUGER Field

XrayLibL2_M2P1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M2P1_AUGER = 519
Public Const L2_M2P1_AUGER As Integer = 519

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M2P2_AUGER Field

XrayLibL2_M2P2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M2P2_AUGER = 520
Public Const L2_M2P2_AUGER As Integer = 520

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M2P3_AUGER Field

XrayLibL2_M2P3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M2P3_AUGER = 521
Public Const L2_M2P3_AUGER As Integer = 521

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M2P4_AUGER Field

XrayLibL2_M2P4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M2P4_AUGER = 522
Public Const L2_M2P4_AUGER As Integer = 522

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M2P5_AUGER Field

XrayLibL2_M2P5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M2P5_AUGER = 523
Public Const L2_M2P5_AUGER As Integer = 523

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M2Q1_AUGER Field

XrayLibL2_M2Q1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M2Q1_AUGER = 524
Public Const L2_M2Q1_AUGER As Integer = 524

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M2Q2_AUGER Field

XrayLibL2_M2Q2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M2Q2_AUGER = 525
Public Const L2_M2Q2_AUGER As Integer = 525

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M2Q3_AUGER Field

XrayLibL2_M2Q3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M2Q3_AUGER = 526
Public Const L2_M2Q3_AUGER As Integer = 526

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M3L3_AUGER Field

XrayLibL2_M3L3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M3L3_AUGER = 527
Public Const L2_M3L3_AUGER As Integer = 527

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M3M1_AUGER Field

XrayLibL2_M3M1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M3M1_AUGER = 528
Public Const L2_M3M1_AUGER As Integer = 528

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M3M2_AUGER Field

XrayLibL2_M3M2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M3M2_AUGER = 529
Public Const L2_M3M2_AUGER As Integer = 529

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M3M3_AUGER Field

XrayLibL2_M3M3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M3M3_AUGER = 530
Public Const L2_M3M3_AUGER As Integer = 530

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M3M4_AUGER Field

XrayLibL2_M3M4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M3M4_AUGER = 531
Public Const L2_M3M4_AUGER As Integer = 531

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M3M5_AUGER Field

XrayLibL2_M3M5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M3M5_AUGER = 532
Public Const L2_M3M5_AUGER As Integer = 532

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M3N1_AUGER Field

XrayLibL2_M3N1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M3N1_AUGER = 533
Public Const L2_M3N1_AUGER As Integer = 533

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M3N2_AUGER Field

XrayLibL2_M3N2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M3N2_AUGER = 534
Public Const L2_M3N2_AUGER As Integer = 534

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M3N3_AUGER Field

XrayLibL2_M3N3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M3N3_AUGER = 535
Public Const L2_M3N3_AUGER As Integer = 535

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M3N4_AUGER Field

XrayLibL2_M3N4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M3N4_AUGER = 536
Public Const L2_M3N4_AUGER As Integer = 536

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M3N5_AUGER Field

XrayLibL2_M3N5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M3N5_AUGER = 537
Public Const L2_M3N5_AUGER As Integer = 537

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M3N6_AUGER Field

XrayLibL2_M3N6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M3N6_AUGER = 538
Public Const L2_M3N6_AUGER As Integer = 538

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M3N7_AUGER Field

XrayLibL2_M3N7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M3N7_AUGER = 539
Public Const L2_M3N7_AUGER As Integer = 539

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M3O1_AUGER Field

XrayLibL2_M3O1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M3O1_AUGER = 540
Public Const L2_M3O1_AUGER As Integer = 540

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M3O2_AUGER Field

XrayLibL2_M3O2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M3O2_AUGER = 541
Public Const L2_M3O2_AUGER As Integer = 541

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M3O3_AUGER Field

XrayLibL2_M3O3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M3O3_AUGER = 542
Public Const L2_M3O3_AUGER As Integer = 542

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M3O4_AUGER Field

XrayLibL2_M3O4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M3O4_AUGER = 543
Public Const L2_M3O4_AUGER As Integer = 543

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M3O5_AUGER Field

XrayLibL2_M3O5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M3O5_AUGER = 544
Public Const L2_M3O5_AUGER As Integer = 544

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M3O6_AUGER Field

XrayLibL2_M3O6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M3O6_AUGER = 545
Public Const L2_M3O6_AUGER As Integer = 545

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M3O7_AUGER Field

XrayLibL2_M3O7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M3O7_AUGER = 546
Public Const L2_M3O7_AUGER As Integer = 546

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M3P1_AUGER Field

XrayLibL2_M3P1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M3P1_AUGER = 547
Public Const L2_M3P1_AUGER As Integer = 547

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M3P2_AUGER Field

XrayLibL2_M3P2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M3P2_AUGER = 548
Public Const L2_M3P2_AUGER As Integer = 548

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M3P3_AUGER Field

XrayLibL2_M3P3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M3P3_AUGER = 549
Public Const L2_M3P3_AUGER As Integer = 549

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M3P4_AUGER Field

XrayLibL2_M3P4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M3P4_AUGER = 550
Public Const L2_M3P4_AUGER As Integer = 550

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M3P5_AUGER Field

XrayLibL2_M3P5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M3P5_AUGER = 551
Public Const L2_M3P5_AUGER As Integer = 551

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M3Q1_AUGER Field

XrayLibL2_M3Q1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M3Q1_AUGER = 552
Public Const L2_M3Q1_AUGER As Integer = 552

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M3Q2_AUGER Field

XrayLibL2_M3Q2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M3Q2_AUGER = 553
Public Const L2_M3Q2_AUGER As Integer = 553

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M3Q3_AUGER Field

XrayLibL2_M3Q3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M3Q3_AUGER = 554
Public Const L2_M3Q3_AUGER As Integer = 554

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M4L3_AUGER Field

XrayLibL2_M4L3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M4L3_AUGER = 555
Public Const L2_M4L3_AUGER As Integer = 555

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M4M1_AUGER Field

XrayLibL2_M4M1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M4M1_AUGER = 556
Public Const L2_M4M1_AUGER As Integer = 556

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M4M2_AUGER Field

XrayLibL2_M4M2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M4M2_AUGER = 557
Public Const L2_M4M2_AUGER As Integer = 557

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M4M3_AUGER Field

XrayLibL2_M4M3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M4M3_AUGER = 558
Public Const L2_M4M3_AUGER As Integer = 558

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M4M4_AUGER Field

XrayLibL2_M4M4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M4M4_AUGER = 559
Public Const L2_M4M4_AUGER As Integer = 559

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M4M5_AUGER Field

XrayLibL2_M4M5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M4M5_AUGER = 560
Public Const L2_M4M5_AUGER As Integer = 560

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M4N1_AUGER Field

XrayLibL2_M4N1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M4N1_AUGER = 561
Public Const L2_M4N1_AUGER As Integer = 561

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M4N2_AUGER Field

XrayLibL2_M4N2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M4N2_AUGER = 562
Public Const L2_M4N2_AUGER As Integer = 562

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M4N3_AUGER Field

XrayLibL2_M4N3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M4N3_AUGER = 563
Public Const L2_M4N3_AUGER As Integer = 563

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M4N4_AUGER Field

XrayLibL2_M4N4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M4N4_AUGER = 564
Public Const L2_M4N4_AUGER As Integer = 564

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M4N5_AUGER Field

XrayLibL2_M4N5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M4N5_AUGER = 565
Public Const L2_M4N5_AUGER As Integer = 565

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M4N6_AUGER Field

XrayLibL2_M4N6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M4N6_AUGER = 566
Public Const L2_M4N6_AUGER As Integer = 566

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M4N7_AUGER Field

XrayLibL2_M4N7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M4N7_AUGER = 567
Public Const L2_M4N7_AUGER As Integer = 567

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M4O1_AUGER Field

XrayLibL2_M4O1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M4O1_AUGER = 568
Public Const L2_M4O1_AUGER As Integer = 568

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M4O2_AUGER Field

XrayLibL2_M4O2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M4O2_AUGER = 569
Public Const L2_M4O2_AUGER As Integer = 569

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M4O3_AUGER Field

XrayLibL2_M4O3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M4O3_AUGER = 570
Public Const L2_M4O3_AUGER As Integer = 570

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M4O4_AUGER Field

XrayLibL2_M4O4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M4O4_AUGER = 571
Public Const L2_M4O4_AUGER As Integer = 571

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M4O5_AUGER Field

XrayLibL2_M4O5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M4O5_AUGER = 572
Public Const L2_M4O5_AUGER As Integer = 572

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M4O6_AUGER Field

XrayLibL2_M4O6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M4O6_AUGER = 573
Public Const L2_M4O6_AUGER As Integer = 573

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M4O7_AUGER Field

XrayLibL2_M4O7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M4O7_AUGER = 574
Public Const L2_M4O7_AUGER As Integer = 574

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M4P1_AUGER Field

XrayLibL2_M4P1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M4P1_AUGER = 575
Public Const L2_M4P1_AUGER As Integer = 575

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M4P2_AUGER Field

XrayLibL2_M4P2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M4P2_AUGER = 576
Public Const L2_M4P2_AUGER As Integer = 576

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M4P3_AUGER Field

XrayLibL2_M4P3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M4P3_AUGER = 577
Public Const L2_M4P3_AUGER As Integer = 577

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M4P4_AUGER Field

XrayLibL2_M4P4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M4P4_AUGER = 578
Public Const L2_M4P4_AUGER As Integer = 578

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M4P5_AUGER Field

XrayLibL2_M4P5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M4P5_AUGER = 579
Public Const L2_M4P5_AUGER As Integer = 579

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M4Q1_AUGER Field

XrayLibL2_M4Q1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M4Q1_AUGER = 580
Public Const L2_M4Q1_AUGER As Integer = 580

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M4Q2_AUGER Field

XrayLibL2_M4Q2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M4Q2_AUGER = 581
Public Const L2_M4Q2_AUGER As Integer = 581

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M4Q3_AUGER Field

XrayLibL2_M4Q3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M4Q3_AUGER = 582
Public Const L2_M4Q3_AUGER As Integer = 582

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M5L3_AUGER Field

XrayLibL2_M5L3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M5L3_AUGER = 583
Public Const L2_M5L3_AUGER As Integer = 583

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M5M1_AUGER Field

XrayLibL2_M5M1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M5M1_AUGER = 584
Public Const L2_M5M1_AUGER As Integer = 584

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M5M2_AUGER Field

XrayLibL2_M5M2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M5M2_AUGER = 585
Public Const L2_M5M2_AUGER As Integer = 585

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M5M3_AUGER Field

XrayLibL2_M5M3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M5M3_AUGER = 586
Public Const L2_M5M3_AUGER As Integer = 586

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M5M4_AUGER Field

XrayLibL2_M5M4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M5M4_AUGER = 587
Public Const L2_M5M4_AUGER As Integer = 587

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M5M5_AUGER Field

XrayLibL2_M5M5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M5M5_AUGER = 588
Public Const L2_M5M5_AUGER As Integer = 588

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M5N1_AUGER Field

XrayLibL2_M5N1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M5N1_AUGER = 589
Public Const L2_M5N1_AUGER As Integer = 589

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M5N2_AUGER Field

XrayLibL2_M5N2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M5N2_AUGER = 590
Public Const L2_M5N2_AUGER As Integer = 590

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M5N3_AUGER Field

XrayLibL2_M5N3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M5N3_AUGER = 591
Public Const L2_M5N3_AUGER As Integer = 591

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M5N4_AUGER Field

XrayLibL2_M5N4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M5N4_AUGER = 592
Public Const L2_M5N4_AUGER As Integer = 592

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M5N5_AUGER Field

XrayLibL2_M5N5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M5N5_AUGER = 593
Public Const L2_M5N5_AUGER As Integer = 593

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M5N6_AUGER Field

XrayLibL2_M5N6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M5N6_AUGER = 594
Public Const L2_M5N6_AUGER As Integer = 594

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M5N7_AUGER Field

XrayLibL2_M5N7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M5N7_AUGER = 595
Public Const L2_M5N7_AUGER As Integer = 595

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M5O1_AUGER Field

XrayLibL2_M5O1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M5O1_AUGER = 596
Public Const L2_M5O1_AUGER As Integer = 596

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M5O2_AUGER Field

XrayLibL2_M5O2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M5O2_AUGER = 597
Public Const L2_M5O2_AUGER As Integer = 597

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M5O3_AUGER Field

XrayLibL2_M5O3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M5O3_AUGER = 598
Public Const L2_M5O3_AUGER As Integer = 598

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M5O4_AUGER Field

XrayLibL2_M5O4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M5O4_AUGER = 599
Public Const L2_M5O4_AUGER As Integer = 599

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M5O5_AUGER Field

XrayLibL2_M5O5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M5O5_AUGER = 600
Public Const L2_M5O5_AUGER As Integer = 600

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M5O6_AUGER Field

XrayLibL2_M5O6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M5O6_AUGER = 601
Public Const L2_M5O6_AUGER As Integer = 601

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M5O7_AUGER Field

XrayLibL2_M5O7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M5O7_AUGER = 602
Public Const L2_M5O7_AUGER As Integer = 602

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M5P1_AUGER Field

XrayLibL2_M5P1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M5P1_AUGER = 603
Public Const L2_M5P1_AUGER As Integer = 603

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M5P2_AUGER Field

XrayLibL2_M5P2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M5P2_AUGER = 604
Public Const L2_M5P2_AUGER As Integer = 604

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M5P3_AUGER Field

XrayLibL2_M5P3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M5P3_AUGER = 605
Public Const L2_M5P3_AUGER As Integer = 605

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M5P4_AUGER Field

XrayLibL2_M5P4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M5P4_AUGER = 606
Public Const L2_M5P4_AUGER As Integer = 606

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M5P5_AUGER Field

XrayLibL2_M5P5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M5P5_AUGER = 607
Public Const L2_M5P5_AUGER As Integer = 607

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M5Q1_AUGER Field

XrayLibL2_M5Q1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M5Q1_AUGER = 608
Public Const L2_M5Q1_AUGER As Integer = 608

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M5Q2_AUGER Field

XrayLibL2_M5Q2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M5Q2_AUGER = 609
Public Const L2_M5Q2_AUGER As Integer = 609

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_M5Q3_AUGER Field

XrayLibL2_M5Q3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_M5Q3_AUGER = 610
Public Const L2_M5Q3_AUGER As Integer = 610

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2_SHELL Field

XrayLibL2_SHELL Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2_SHELL = 2
Public Const L2_SHELL As Integer = 2

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2L3_LINE Field

XrayLibL2L3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2L3_LINE = -59
Public Const L2L3_LINE As Integer = -59

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2M1_LINE Field

XrayLibL2M1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2M1_LINE = -60
Public Const L2M1_LINE As Integer = -60

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2M2_LINE Field

XrayLibL2M2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2M2_LINE = -61
Public Const L2M2_LINE As Integer = -61

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2M3_LINE Field

XrayLibL2M3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2M3_LINE = -62
Public Const L2M3_LINE As Integer = -62

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2M4_LINE Field

XrayLibL2M4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2M4_LINE = -63
Public Const L2M4_LINE As Integer = -63

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2M5_LINE Field

XrayLibL2M5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2M5_LINE = -64
Public Const L2M5_LINE As Integer = -64

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2N1_LINE Field

XrayLibL2N1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2N1_LINE = -65
Public Const L2N1_LINE As Integer = -65

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2N2_LINE Field

XrayLibL2N2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2N2_LINE = -66
Public Const L2N2_LINE As Integer = -66

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2N3_LINE Field

XrayLibL2N3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2N3_LINE = -67
Public Const L2N3_LINE As Integer = -67

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2N4_LINE Field

XrayLibL2N4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2N4_LINE = -68
Public Const L2N4_LINE As Integer = -68

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2N5_LINE Field

XrayLibL2N5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2N5_LINE = -69
Public Const L2N5_LINE As Integer = -69

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2N6_LINE Field

XrayLibL2N6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2N6_LINE = -70
Public Const L2N6_LINE As Integer = -70

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2N7_LINE Field

XrayLibL2N7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2N7_LINE = -71
Public Const L2N7_LINE As Integer = -71

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2O1_LINE Field

XrayLibL2O1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2O1_LINE = -72
Public Const L2O1_LINE As Integer = -72

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2O2_LINE Field

XrayLibL2O2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2O2_LINE = -73
Public Const L2O2_LINE As Integer = -73

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2O3_LINE Field

XrayLibL2O3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2O3_LINE = -74
Public Const L2O3_LINE As Integer = -74

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2O4_LINE Field

XrayLibL2O4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2O4_LINE = -75
Public Const L2O4_LINE As Integer = -75

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2O5_LINE Field

XrayLibL2O5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2O5_LINE = -76
Public Const L2O5_LINE As Integer = -76

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2O6_LINE Field

XrayLibL2O6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2O6_LINE = -77
Public Const L2O6_LINE As Integer = -77

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2O7_LINE Field

XrayLibL2O7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2O7_LINE = -78
Public Const L2O7_LINE As Integer = -78

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2P1_LINE Field

XrayLibL2P1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2P1_LINE = -79
Public Const L2P1_LINE As Integer = -79

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2P2_LINE Field

XrayLibL2P2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2P2_LINE = -80
Public Const L2P2_LINE As Integer = -80

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2P23_LINE Field

XrayLibL2P23_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2P23_LINE = -81
Public Const L2P23_LINE As Integer = -81

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2P3_LINE Field

XrayLibL2P3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2P3_LINE = -82
Public Const L2P3_LINE As Integer = -82

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2P4_LINE Field

XrayLibL2P4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2P4_LINE = -83
Public Const L2P4_LINE As Integer = -83

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2P5_LINE Field

XrayLibL2P5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2P5_LINE = -84
Public Const L2P5_LINE As Integer = -84

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L2Q1_LINE Field

XrayLibL2Q1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L2Q1_LINE = -85
Public Const L2Q1_LINE As Integer = -85

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M1M1_AUGER Field

XrayLibL3_M1M1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M1M1_AUGER = 611
Public Const L3_M1M1_AUGER As Integer = 611

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M1M2_AUGER Field

XrayLibL3_M1M2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M1M2_AUGER = 612
Public Const L3_M1M2_AUGER As Integer = 612

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M1M3_AUGER Field

XrayLibL3_M1M3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M1M3_AUGER = 613
Public Const L3_M1M3_AUGER As Integer = 613

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M1M4_AUGER Field

XrayLibL3_M1M4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M1M4_AUGER = 614
Public Const L3_M1M4_AUGER As Integer = 614

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M1M5_AUGER Field

XrayLibL3_M1M5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M1M5_AUGER = 615
Public Const L3_M1M5_AUGER As Integer = 615

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M1N1_AUGER Field

XrayLibL3_M1N1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M1N1_AUGER = 616
Public Const L3_M1N1_AUGER As Integer = 616

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M1N2_AUGER Field

XrayLibL3_M1N2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M1N2_AUGER = 617
Public Const L3_M1N2_AUGER As Integer = 617

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M1N3_AUGER Field

XrayLibL3_M1N3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M1N3_AUGER = 618
Public Const L3_M1N3_AUGER As Integer = 618

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M1N4_AUGER Field

XrayLibL3_M1N4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M1N4_AUGER = 619
Public Const L3_M1N4_AUGER As Integer = 619

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M1N5_AUGER Field

XrayLibL3_M1N5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M1N5_AUGER = 620
Public Const L3_M1N5_AUGER As Integer = 620

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M1N6_AUGER Field

XrayLibL3_M1N6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M1N6_AUGER = 621
Public Const L3_M1N6_AUGER As Integer = 621

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M1N7_AUGER Field

XrayLibL3_M1N7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M1N7_AUGER = 622
Public Const L3_M1N7_AUGER As Integer = 622

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M1O1_AUGER Field

XrayLibL3_M1O1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M1O1_AUGER = 623
Public Const L3_M1O1_AUGER As Integer = 623

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M1O2_AUGER Field

XrayLibL3_M1O2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M1O2_AUGER = 624
Public Const L3_M1O2_AUGER As Integer = 624

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M1O3_AUGER Field

XrayLibL3_M1O3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M1O3_AUGER = 625
Public Const L3_M1O3_AUGER As Integer = 625

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M1O4_AUGER Field

XrayLibL3_M1O4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M1O4_AUGER = 626
Public Const L3_M1O4_AUGER As Integer = 626

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M1O5_AUGER Field

XrayLibL3_M1O5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M1O5_AUGER = 627
Public Const L3_M1O5_AUGER As Integer = 627

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M1O6_AUGER Field

XrayLibL3_M1O6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M1O6_AUGER = 628
Public Const L3_M1O6_AUGER As Integer = 628

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M1O7_AUGER Field

XrayLibL3_M1O7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M1O7_AUGER = 629
Public Const L3_M1O7_AUGER As Integer = 629

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M1P1_AUGER Field

XrayLibL3_M1P1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M1P1_AUGER = 630
Public Const L3_M1P1_AUGER As Integer = 630

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M1P2_AUGER Field

XrayLibL3_M1P2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M1P2_AUGER = 631
Public Const L3_M1P2_AUGER As Integer = 631

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M1P3_AUGER Field

XrayLibL3_M1P3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M1P3_AUGER = 632
Public Const L3_M1P3_AUGER As Integer = 632

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M1P4_AUGER Field

XrayLibL3_M1P4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M1P4_AUGER = 633
Public Const L3_M1P4_AUGER As Integer = 633

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M1P5_AUGER Field

XrayLibL3_M1P5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M1P5_AUGER = 634
Public Const L3_M1P5_AUGER As Integer = 634

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M1Q1_AUGER Field

XrayLibL3_M1Q1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M1Q1_AUGER = 635
Public Const L3_M1Q1_AUGER As Integer = 635

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M1Q2_AUGER Field

XrayLibL3_M1Q2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M1Q2_AUGER = 636
Public Const L3_M1Q2_AUGER As Integer = 636

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M1Q3_AUGER Field

XrayLibL3_M1Q3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M1Q3_AUGER = 637
Public Const L3_M1Q3_AUGER As Integer = 637

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M2M1_AUGER Field

XrayLibL3_M2M1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M2M1_AUGER = 638
Public Const L3_M2M1_AUGER As Integer = 638

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M2M2_AUGER Field

XrayLibL3_M2M2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M2M2_AUGER = 639
Public Const L3_M2M2_AUGER As Integer = 639

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M2M3_AUGER Field

XrayLibL3_M2M3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M2M3_AUGER = 640
Public Const L3_M2M3_AUGER As Integer = 640

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M2M4_AUGER Field

XrayLibL3_M2M4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M2M4_AUGER = 641
Public Const L3_M2M4_AUGER As Integer = 641

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M2M5_AUGER Field

XrayLibL3_M2M5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M2M5_AUGER = 642
Public Const L3_M2M5_AUGER As Integer = 642

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M2N1_AUGER Field

XrayLibL3_M2N1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M2N1_AUGER = 643
Public Const L3_M2N1_AUGER As Integer = 643

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M2N2_AUGER Field

XrayLibL3_M2N2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M2N2_AUGER = 644
Public Const L3_M2N2_AUGER As Integer = 644

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M2N3_AUGER Field

XrayLibL3_M2N3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M2N3_AUGER = 645
Public Const L3_M2N3_AUGER As Integer = 645

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M2N4_AUGER Field

XrayLibL3_M2N4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M2N4_AUGER = 646
Public Const L3_M2N4_AUGER As Integer = 646

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M2N5_AUGER Field

XrayLibL3_M2N5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M2N5_AUGER = 647
Public Const L3_M2N5_AUGER As Integer = 647

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M2N6_AUGER Field

XrayLibL3_M2N6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M2N6_AUGER = 648
Public Const L3_M2N6_AUGER As Integer = 648

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M2N7_AUGER Field

XrayLibL3_M2N7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M2N7_AUGER = 649
Public Const L3_M2N7_AUGER As Integer = 649

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M2O1_AUGER Field

XrayLibL3_M2O1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M2O1_AUGER = 650
Public Const L3_M2O1_AUGER As Integer = 650

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M2O2_AUGER Field

XrayLibL3_M2O2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M2O2_AUGER = 651
Public Const L3_M2O2_AUGER As Integer = 651

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M2O3_AUGER Field

XrayLibL3_M2O3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M2O3_AUGER = 652
Public Const L3_M2O3_AUGER As Integer = 652

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M2O4_AUGER Field

XrayLibL3_M2O4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M2O4_AUGER = 653
Public Const L3_M2O4_AUGER As Integer = 653

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M2O5_AUGER Field

XrayLibL3_M2O5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M2O5_AUGER = 654
Public Const L3_M2O5_AUGER As Integer = 654

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M2O6_AUGER Field

XrayLibL3_M2O6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M2O6_AUGER = 655
Public Const L3_M2O6_AUGER As Integer = 655

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M2O7_AUGER Field

XrayLibL3_M2O7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M2O7_AUGER = 656
Public Const L3_M2O7_AUGER As Integer = 656

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M2P1_AUGER Field

XrayLibL3_M2P1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M2P1_AUGER = 657
Public Const L3_M2P1_AUGER As Integer = 657

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M2P2_AUGER Field

XrayLibL3_M2P2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M2P2_AUGER = 658
Public Const L3_M2P2_AUGER As Integer = 658

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M2P3_AUGER Field

XrayLibL3_M2P3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M2P3_AUGER = 659
Public Const L3_M2P3_AUGER As Integer = 659

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M2P4_AUGER Field

XrayLibL3_M2P4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M2P4_AUGER = 660
Public Const L3_M2P4_AUGER As Integer = 660

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M2P5_AUGER Field

XrayLibL3_M2P5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M2P5_AUGER = 661
Public Const L3_M2P5_AUGER As Integer = 661

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M2Q1_AUGER Field

XrayLibL3_M2Q1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M2Q1_AUGER = 662
Public Const L3_M2Q1_AUGER As Integer = 662

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M2Q2_AUGER Field

XrayLibL3_M2Q2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M2Q2_AUGER = 663
Public Const L3_M2Q2_AUGER As Integer = 663

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M2Q3_AUGER Field

XrayLibL3_M2Q3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M2Q3_AUGER = 664
Public Const L3_M2Q3_AUGER As Integer = 664

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M3M1_AUGER Field

XrayLibL3_M3M1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M3M1_AUGER = 665
Public Const L3_M3M1_AUGER As Integer = 665

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M3M2_AUGER Field

XrayLibL3_M3M2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M3M2_AUGER = 666
Public Const L3_M3M2_AUGER As Integer = 666

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M3M3_AUGER Field

XrayLibL3_M3M3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M3M3_AUGER = 667
Public Const L3_M3M3_AUGER As Integer = 667

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M3M4_AUGER Field

XrayLibL3_M3M4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M3M4_AUGER = 668
Public Const L3_M3M4_AUGER As Integer = 668

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M3M5_AUGER Field

XrayLibL3_M3M5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M3M5_AUGER = 669
Public Const L3_M3M5_AUGER As Integer = 669

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M3N1_AUGER Field

XrayLibL3_M3N1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M3N1_AUGER = 670
Public Const L3_M3N1_AUGER As Integer = 670

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M3N2_AUGER Field

XrayLibL3_M3N2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M3N2_AUGER = 671
Public Const L3_M3N2_AUGER As Integer = 671

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M3N3_AUGER Field

XrayLibL3_M3N3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M3N3_AUGER = 672
Public Const L3_M3N3_AUGER As Integer = 672

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M3N4_AUGER Field

XrayLibL3_M3N4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M3N4_AUGER = 673
Public Const L3_M3N4_AUGER As Integer = 673

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M3N5_AUGER Field

XrayLibL3_M3N5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M3N5_AUGER = 674
Public Const L3_M3N5_AUGER As Integer = 674

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M3N6_AUGER Field

XrayLibL3_M3N6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M3N6_AUGER = 675
Public Const L3_M3N6_AUGER As Integer = 675

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M3N7_AUGER Field

XrayLibL3_M3N7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M3N7_AUGER = 676
Public Const L3_M3N7_AUGER As Integer = 676

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M3O1_AUGER Field

XrayLibL3_M3O1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M3O1_AUGER = 677
Public Const L3_M3O1_AUGER As Integer = 677

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M3O2_AUGER Field

XrayLibL3_M3O2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M3O2_AUGER = 678
Public Const L3_M3O2_AUGER As Integer = 678

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M3O3_AUGER Field

XrayLibL3_M3O3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M3O3_AUGER = 679
Public Const L3_M3O3_AUGER As Integer = 679

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M3O4_AUGER Field

XrayLibL3_M3O4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M3O4_AUGER = 680
Public Const L3_M3O4_AUGER As Integer = 680

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M3O5_AUGER Field

XrayLibL3_M3O5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M3O5_AUGER = 681
Public Const L3_M3O5_AUGER As Integer = 681

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M3O6_AUGER Field

XrayLibL3_M3O6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M3O6_AUGER = 682
Public Const L3_M3O6_AUGER As Integer = 682

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M3O7_AUGER Field

XrayLibL3_M3O7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M3O7_AUGER = 683
Public Const L3_M3O7_AUGER As Integer = 683

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M3P1_AUGER Field

XrayLibL3_M3P1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M3P1_AUGER = 684
Public Const L3_M3P1_AUGER As Integer = 684

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M3P2_AUGER Field

XrayLibL3_M3P2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M3P2_AUGER = 685
Public Const L3_M3P2_AUGER As Integer = 685

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M3P3_AUGER Field

XrayLibL3_M3P3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M3P3_AUGER = 686
Public Const L3_M3P3_AUGER As Integer = 686

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M3P4_AUGER Field

XrayLibL3_M3P4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M3P4_AUGER = 687
Public Const L3_M3P4_AUGER As Integer = 687

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M3P5_AUGER Field

XrayLibL3_M3P5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M3P5_AUGER = 688
Public Const L3_M3P5_AUGER As Integer = 688

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M3Q1_AUGER Field

XrayLibL3_M3Q1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M3Q1_AUGER = 689
Public Const L3_M3Q1_AUGER As Integer = 689

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M3Q2_AUGER Field

XrayLibL3_M3Q2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M3Q2_AUGER = 690
Public Const L3_M3Q2_AUGER As Integer = 690

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M3Q3_AUGER Field

XrayLibL3_M3Q3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M3Q3_AUGER = 691
Public Const L3_M3Q3_AUGER As Integer = 691

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M4M1_AUGER Field

XrayLibL3_M4M1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M4M1_AUGER = 692
Public Const L3_M4M1_AUGER As Integer = 692

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M4M2_AUGER Field

XrayLibL3_M4M2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M4M2_AUGER = 693
Public Const L3_M4M2_AUGER As Integer = 693

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M4M3_AUGER Field

XrayLibL3_M4M3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M4M3_AUGER = 694
Public Const L3_M4M3_AUGER As Integer = 694

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M4M4_AUGER Field

XrayLibL3_M4M4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M4M4_AUGER = 695
Public Const L3_M4M4_AUGER As Integer = 695

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M4M5_AUGER Field

XrayLibL3_M4M5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M4M5_AUGER = 696
Public Const L3_M4M5_AUGER As Integer = 696

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M4N1_AUGER Field

XrayLibL3_M4N1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M4N1_AUGER = 697
Public Const L3_M4N1_AUGER As Integer = 697

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M4N2_AUGER Field

XrayLibL3_M4N2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M4N2_AUGER = 698
Public Const L3_M4N2_AUGER As Integer = 698

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M4N3_AUGER Field

XrayLibL3_M4N3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M4N3_AUGER = 699
Public Const L3_M4N3_AUGER As Integer = 699

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M4N4_AUGER Field

XrayLibL3_M4N4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M4N4_AUGER = 700
Public Const L3_M4N4_AUGER As Integer = 700

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M4N5_AUGER Field

XrayLibL3_M4N5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M4N5_AUGER = 701
Public Const L3_M4N5_AUGER As Integer = 701

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M4N6_AUGER Field

XrayLibL3_M4N6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M4N6_AUGER = 702
Public Const L3_M4N6_AUGER As Integer = 702

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M4N7_AUGER Field

XrayLibL3_M4N7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M4N7_AUGER = 703
Public Const L3_M4N7_AUGER As Integer = 703

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M4O1_AUGER Field

XrayLibL3_M4O1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M4O1_AUGER = 704
Public Const L3_M4O1_AUGER As Integer = 704

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M4O2_AUGER Field

XrayLibL3_M4O2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M4O2_AUGER = 705
Public Const L3_M4O2_AUGER As Integer = 705

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M4O3_AUGER Field

XrayLibL3_M4O3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M4O3_AUGER = 706
Public Const L3_M4O3_AUGER As Integer = 706

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M4O4_AUGER Field

XrayLibL3_M4O4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M4O4_AUGER = 707
Public Const L3_M4O4_AUGER As Integer = 707

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M4O5_AUGER Field

XrayLibL3_M4O5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M4O5_AUGER = 708
Public Const L3_M4O5_AUGER As Integer = 708

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M4O6_AUGER Field

XrayLibL3_M4O6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M4O6_AUGER = 709
Public Const L3_M4O6_AUGER As Integer = 709

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M4O7_AUGER Field

XrayLibL3_M4O7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M4O7_AUGER = 710
Public Const L3_M4O7_AUGER As Integer = 710

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M4P1_AUGER Field

XrayLibL3_M4P1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M4P1_AUGER = 711
Public Const L3_M4P1_AUGER As Integer = 711

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M4P2_AUGER Field

XrayLibL3_M4P2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M4P2_AUGER = 712
Public Const L3_M4P2_AUGER As Integer = 712

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M4P3_AUGER Field

XrayLibL3_M4P3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M4P3_AUGER = 713
Public Const L3_M4P3_AUGER As Integer = 713

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M4P4_AUGER Field

XrayLibL3_M4P4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M4P4_AUGER = 714
Public Const L3_M4P4_AUGER As Integer = 714

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M4P5_AUGER Field

XrayLibL3_M4P5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M4P5_AUGER = 715
Public Const L3_M4P5_AUGER As Integer = 715

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M4Q1_AUGER Field

XrayLibL3_M4Q1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M4Q1_AUGER = 716
Public Const L3_M4Q1_AUGER As Integer = 716

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M4Q2_AUGER Field

XrayLibL3_M4Q2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M4Q2_AUGER = 717
Public Const L3_M4Q2_AUGER As Integer = 717

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M4Q3_AUGER Field

XrayLibL3_M4Q3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M4Q3_AUGER = 718
Public Const L3_M4Q3_AUGER As Integer = 718

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M5M1_AUGER Field

XrayLibL3_M5M1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M5M1_AUGER = 719
Public Const L3_M5M1_AUGER As Integer = 719

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M5M2_AUGER Field

XrayLibL3_M5M2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M5M2_AUGER = 720
Public Const L3_M5M2_AUGER As Integer = 720

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M5M3_AUGER Field

XrayLibL3_M5M3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M5M3_AUGER = 721
Public Const L3_M5M3_AUGER As Integer = 721

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M5M4_AUGER Field

XrayLibL3_M5M4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M5M4_AUGER = 722
Public Const L3_M5M4_AUGER As Integer = 722

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M5M5_AUGER Field

XrayLibL3_M5M5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M5M5_AUGER = 723
Public Const L3_M5M5_AUGER As Integer = 723

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M5N1_AUGER Field

XrayLibL3_M5N1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M5N1_AUGER = 724
Public Const L3_M5N1_AUGER As Integer = 724

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M5N2_AUGER Field

XrayLibL3_M5N2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M5N2_AUGER = 725
Public Const L3_M5N2_AUGER As Integer = 725

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M5N3_AUGER Field

XrayLibL3_M5N3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M5N3_AUGER = 726
Public Const L3_M5N3_AUGER As Integer = 726

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M5N4_AUGER Field

XrayLibL3_M5N4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M5N4_AUGER = 727
Public Const L3_M5N4_AUGER As Integer = 727

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M5N5_AUGER Field

XrayLibL3_M5N5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M5N5_AUGER = 728
Public Const L3_M5N5_AUGER As Integer = 728

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M5N6_AUGER Field

XrayLibL3_M5N6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M5N6_AUGER = 729
Public Const L3_M5N6_AUGER As Integer = 729

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M5N7_AUGER Field

XrayLibL3_M5N7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M5N7_AUGER = 730
Public Const L3_M5N7_AUGER As Integer = 730

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M5O1_AUGER Field

XrayLibL3_M5O1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M5O1_AUGER = 731
Public Const L3_M5O1_AUGER As Integer = 731

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M5O2_AUGER Field

XrayLibL3_M5O2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M5O2_AUGER = 732
Public Const L3_M5O2_AUGER As Integer = 732

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M5O3_AUGER Field

XrayLibL3_M5O3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M5O3_AUGER = 733
Public Const L3_M5O3_AUGER As Integer = 733

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M5O4_AUGER Field

XrayLibL3_M5O4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M5O4_AUGER = 734
Public Const L3_M5O4_AUGER As Integer = 734

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M5O5_AUGER Field

XrayLibL3_M5O5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M5O5_AUGER = 735
Public Const L3_M5O5_AUGER As Integer = 735

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M5O6_AUGER Field

XrayLibL3_M5O6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M5O6_AUGER = 736
Public Const L3_M5O6_AUGER As Integer = 736

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M5O7_AUGER Field

XrayLibL3_M5O7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M5O7_AUGER = 737
Public Const L3_M5O7_AUGER As Integer = 737

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M5P1_AUGER Field

XrayLibL3_M5P1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M5P1_AUGER = 738
Public Const L3_M5P1_AUGER As Integer = 738

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M5P2_AUGER Field

XrayLibL3_M5P2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M5P2_AUGER = 739
Public Const L3_M5P2_AUGER As Integer = 739

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M5P3_AUGER Field

XrayLibL3_M5P3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M5P3_AUGER = 740
Public Const L3_M5P3_AUGER As Integer = 740

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M5P4_AUGER Field

XrayLibL3_M5P4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M5P4_AUGER = 741
Public Const L3_M5P4_AUGER As Integer = 741

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M5P5_AUGER Field

XrayLibL3_M5P5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M5P5_AUGER = 742
Public Const L3_M5P5_AUGER As Integer = 742

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M5Q1_AUGER Field

XrayLibL3_M5Q1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M5Q1_AUGER = 743
Public Const L3_M5Q1_AUGER As Integer = 743

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M5Q2_AUGER Field

XrayLibL3_M5Q2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M5Q2_AUGER = 744
Public Const L3_M5Q2_AUGER As Integer = 744

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_M5Q3_AUGER Field

XrayLibL3_M5Q3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_M5Q3_AUGER = 745
Public Const L3_M5Q3_AUGER As Integer = 745

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3_SHELL Field

XrayLibL3_SHELL Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3_SHELL = 3
Public Const L3_SHELL As Integer = 3

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3M1_LINE Field

XrayLibL3M1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3M1_LINE = -86
Public Const L3M1_LINE As Integer = -86

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3M2_LINE Field

XrayLibL3M2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3M2_LINE = -87
Public Const L3M2_LINE As Integer = -87

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3M3_LINE Field

XrayLibL3M3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3M3_LINE = -88
Public Const L3M3_LINE As Integer = -88

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3M4_LINE Field

XrayLibL3M4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3M4_LINE = -89
Public Const L3M4_LINE As Integer = -89

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3M5_LINE Field

XrayLibL3M5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3M5_LINE = -90
Public Const L3M5_LINE As Integer = -90

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3N1_LINE Field

XrayLibL3N1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3N1_LINE = -91
Public Const L3N1_LINE As Integer = -91

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3N2_LINE Field

XrayLibL3N2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3N2_LINE = -92
Public Const L3N2_LINE As Integer = -92

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3N3_LINE Field

XrayLibL3N3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3N3_LINE = -93
Public Const L3N3_LINE As Integer = -93

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3N4_LINE Field

XrayLibL3N4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3N4_LINE = -94
Public Const L3N4_LINE As Integer = -94

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3N5_LINE Field

XrayLibL3N5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3N5_LINE = -95
Public Const L3N5_LINE As Integer = -95

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3N6_LINE Field

XrayLibL3N6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3N6_LINE = -96
Public Const L3N6_LINE As Integer = -96

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3N7_LINE Field

XrayLibL3N7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3N7_LINE = -97
Public Const L3N7_LINE As Integer = -97

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3O1_LINE Field

XrayLibL3O1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3O1_LINE = -98
Public Const L3O1_LINE As Integer = -98

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3O2_LINE Field

XrayLibL3O2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3O2_LINE = -99
Public Const L3O2_LINE As Integer = -99

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3O3_LINE Field

XrayLibL3O3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3O3_LINE = -100
Public Const L3O3_LINE As Integer = -100

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3O4_LINE Field

XrayLibL3O4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3O4_LINE = -101
Public Const L3O4_LINE As Integer = -101

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3O45_LINE Field

XrayLibL3O45_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3O45_LINE = -102
Public Const L3O45_LINE As Integer = -102

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3O5_LINE Field

XrayLibL3O5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3O5_LINE = -103
Public Const L3O5_LINE As Integer = -103

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3O6_LINE Field

XrayLibL3O6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3O6_LINE = -104
Public Const L3O6_LINE As Integer = -104

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3O7_LINE Field

XrayLibL3O7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3O7_LINE = -105
Public Const L3O7_LINE As Integer = -105

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3P1_LINE Field

XrayLibL3P1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3P1_LINE = -106
Public Const L3P1_LINE As Integer = -106

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3P2_LINE Field

XrayLibL3P2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3P2_LINE = -107
Public Const L3P2_LINE As Integer = -107

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3P23_LINE Field

XrayLibL3P23_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3P23_LINE = -108
Public Const L3P23_LINE As Integer = -108

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3P3_LINE Field

XrayLibL3P3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3P3_LINE = -109
Public Const L3P3_LINE As Integer = -109

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3P4_LINE Field

XrayLibL3P4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3P4_LINE = -110
Public Const L3P4_LINE As Integer = -110

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3P45_LINE Field

XrayLibL3P45_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3P45_LINE = -111
Public Const L3P45_LINE As Integer = -111

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3P5_LINE Field

XrayLibL3P5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3P5_LINE = -112
Public Const L3P5_LINE As Integer = -112

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.L3Q1_LINE Field

XrayLibL3Q1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int L3Q1_LINE = -113
Public Const L3Q1_LINE As Integer = -113

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.LA_LINE Field

XrayLibLA_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int LA_LINE = 2
Public Const LA_LINE As Integer = 2

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.LA1_LINE Field

XrayLibLA1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int LA1_LINE = -90
Public Const LA1_LINE As Integer = -90

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.LA2_LINE Field

XrayLibLA2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int LA2_LINE = -89
Public Const LA2_LINE As Integer = -89

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.LB_LINE Field

XrayLibLB_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int LB_LINE = 3
Public Const LB_LINE As Integer = 3

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.LB1_LINE Field

XrayLibLB1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int LB1_LINE = -63
Public Const LB1_LINE As Integer = -63

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.LB10_LINE Field

XrayLibLB10_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int LB10_LINE = -35
Public Const LB10_LINE As Integer = -35

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.LB15_LINE Field

XrayLibLB15_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int LB15_LINE = -94
Public Const LB15_LINE As Integer = -94

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.LB17_LINE Field

XrayLibLB17_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int LB17_LINE = -62
Public Const LB17_LINE As Integer = -62

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.LB2_LINE Field

XrayLibLB2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int LB2_LINE = -95
Public Const LB2_LINE As Integer = -95

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.LB3_LINE Field

XrayLibLB3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int LB3_LINE = -34
Public Const LB3_LINE As Integer = -34

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.LB4_LINE Field

XrayLibLB4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int LB4_LINE = -33
Public Const LB4_LINE As Integer = -33

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.LB5_LINE Field

XrayLibLB5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int LB5_LINE = -102
Public Const LB5_LINE As Integer = -102

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.LB6_LINE Field

XrayLibLB6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int LB6_LINE = -91
Public Const LB6_LINE As Integer = -91

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.LB7_LINE Field

XrayLibLB7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int LB7_LINE = -98
Public Const LB7_LINE As Integer = -98

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.LB9_LINE Field

XrayLibLB9_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int LB9_LINE = -36
Public Const LB9_LINE As Integer = -36

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.LE_LINE Field

XrayLibLE_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int LE_LINE = -60
Public Const LE_LINE As Integer = -60

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.LG1_LINE Field

XrayLibLG1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int LG1_LINE = -68
Public Const LG1_LINE As Integer = -68

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.LG2_LINE Field

XrayLibLG2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int LG2_LINE = -38
Public Const LG2_LINE As Integer = -38

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.LG3_LINE Field

XrayLibLG3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int LG3_LINE = -39
Public Const LG3_LINE As Integer = -39

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.LG4_LINE Field

XrayLibLG4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int LG4_LINE = -47
Public Const LG4_LINE As Integer = -47

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.LG5_LINE Field

XrayLibLG5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int LG5_LINE = -65
Public Const LG5_LINE As Integer = -65

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.LG6_LINE Field

XrayLibLG6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int LG6_LINE = -75
Public Const LG6_LINE As Integer = -75

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.LG8_LINE Field

XrayLibLG8_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int LG8_LINE = -72
Public Const LG8_LINE As Integer = -72

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.LH_LINE Field

XrayLibLH_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int LH_LINE = -60
Public Const LH_LINE As Integer = -60

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.LL_LINE Field

XrayLibLL_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int LL_LINE = -86
Public Const LL_LINE As Integer = -86

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.LN_LINE Field

XrayLibLN_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int LN_LINE = -60
Public Const LN_LINE As Integer = -60

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.LS_LINE Field

XrayLibLS_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int LS_LINE = -88
Public Const LS_LINE As Integer = -88

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.LT_LINE Field

XrayLibLT_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int LT_LINE = -87
Public Const LT_LINE As Integer = -87

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.LU_LINE Field

XrayLibLU_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int LU_LINE = -96
Public Const LU_LINE As Integer = -96

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.LV_LINE Field

XrayLibLV_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int LV_LINE = -70
Public Const LV_LINE As Integer = -70

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M2M2_AUGER Field

XrayLibM1_M2M2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M2M2_AUGER = 746
Public Const M1_M2M2_AUGER As Integer = 746

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M2M3_AUGER Field

XrayLibM1_M2M3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M2M3_AUGER = 747
Public Const M1_M2M3_AUGER As Integer = 747

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M2M4_AUGER Field

XrayLibM1_M2M4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M2M4_AUGER = 748
Public Const M1_M2M4_AUGER As Integer = 748

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M2M5_AUGER Field

XrayLibM1_M2M5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M2M5_AUGER = 749
Public Const M1_M2M5_AUGER As Integer = 749

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M2N1_AUGER Field

XrayLibM1_M2N1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M2N1_AUGER = 750
Public Const M1_M2N1_AUGER As Integer = 750

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M2N2_AUGER Field

XrayLibM1_M2N2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M2N2_AUGER = 751
Public Const M1_M2N2_AUGER As Integer = 751

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M2N3_AUGER Field

XrayLibM1_M2N3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M2N3_AUGER = 752
Public Const M1_M2N3_AUGER As Integer = 752

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M2N4_AUGER Field

XrayLibM1_M2N4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M2N4_AUGER = 753
Public Const M1_M2N4_AUGER As Integer = 753

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M2N5_AUGER Field

XrayLibM1_M2N5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M2N5_AUGER = 754
Public Const M1_M2N5_AUGER As Integer = 754

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M2N6_AUGER Field

XrayLibM1_M2N6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M2N6_AUGER = 755
Public Const M1_M2N6_AUGER As Integer = 755

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M2N7_AUGER Field

XrayLibM1_M2N7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M2N7_AUGER = 756
Public Const M1_M2N7_AUGER As Integer = 756

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M2O1_AUGER Field

XrayLibM1_M2O1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M2O1_AUGER = 757
Public Const M1_M2O1_AUGER As Integer = 757

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M2O2_AUGER Field

XrayLibM1_M2O2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M2O2_AUGER = 758
Public Const M1_M2O2_AUGER As Integer = 758

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M2O3_AUGER Field

XrayLibM1_M2O3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M2O3_AUGER = 759
Public Const M1_M2O3_AUGER As Integer = 759

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M2O4_AUGER Field

XrayLibM1_M2O4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M2O4_AUGER = 760
Public Const M1_M2O4_AUGER As Integer = 760

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M2O5_AUGER Field

XrayLibM1_M2O5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M2O5_AUGER = 761
Public Const M1_M2O5_AUGER As Integer = 761

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M2O6_AUGER Field

XrayLibM1_M2O6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M2O6_AUGER = 762
Public Const M1_M2O6_AUGER As Integer = 762

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M2O7_AUGER Field

XrayLibM1_M2O7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M2O7_AUGER = 763
Public Const M1_M2O7_AUGER As Integer = 763

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M2P1_AUGER Field

XrayLibM1_M2P1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M2P1_AUGER = 764
Public Const M1_M2P1_AUGER As Integer = 764

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M2P2_AUGER Field

XrayLibM1_M2P2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M2P2_AUGER = 765
Public Const M1_M2P2_AUGER As Integer = 765

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M2P3_AUGER Field

XrayLibM1_M2P3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M2P3_AUGER = 766
Public Const M1_M2P3_AUGER As Integer = 766

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M2P4_AUGER Field

XrayLibM1_M2P4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M2P4_AUGER = 767
Public Const M1_M2P4_AUGER As Integer = 767

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M2P5_AUGER Field

XrayLibM1_M2P5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M2P5_AUGER = 768
Public Const M1_M2P5_AUGER As Integer = 768

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M2Q1_AUGER Field

XrayLibM1_M2Q1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M2Q1_AUGER = 769
Public Const M1_M2Q1_AUGER As Integer = 769

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M2Q2_AUGER Field

XrayLibM1_M2Q2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M2Q2_AUGER = 770
Public Const M1_M2Q2_AUGER As Integer = 770

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M2Q3_AUGER Field

XrayLibM1_M2Q3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M2Q3_AUGER = 771
Public Const M1_M2Q3_AUGER As Integer = 771

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M3M2_AUGER Field

XrayLibM1_M3M2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M3M2_AUGER = 772
Public Const M1_M3M2_AUGER As Integer = 772

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M3M3_AUGER Field

XrayLibM1_M3M3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M3M3_AUGER = 773
Public Const M1_M3M3_AUGER As Integer = 773

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M3M4_AUGER Field

XrayLibM1_M3M4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M3M4_AUGER = 774
Public Const M1_M3M4_AUGER As Integer = 774

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M3M5_AUGER Field

XrayLibM1_M3M5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M3M5_AUGER = 775
Public Const M1_M3M5_AUGER As Integer = 775

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M3N1_AUGER Field

XrayLibM1_M3N1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M3N1_AUGER = 776
Public Const M1_M3N1_AUGER As Integer = 776

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M3N2_AUGER Field

XrayLibM1_M3N2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M3N2_AUGER = 777
Public Const M1_M3N2_AUGER As Integer = 777

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M3N3_AUGER Field

XrayLibM1_M3N3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M3N3_AUGER = 778
Public Const M1_M3N3_AUGER As Integer = 778

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M3N4_AUGER Field

XrayLibM1_M3N4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M3N4_AUGER = 779
Public Const M1_M3N4_AUGER As Integer = 779

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M3N5_AUGER Field

XrayLibM1_M3N5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M3N5_AUGER = 780
Public Const M1_M3N5_AUGER As Integer = 780

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M3N6_AUGER Field

XrayLibM1_M3N6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M3N6_AUGER = 781
Public Const M1_M3N6_AUGER As Integer = 781

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M3N7_AUGER Field

XrayLibM1_M3N7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M3N7_AUGER = 782
Public Const M1_M3N7_AUGER As Integer = 782

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M3O1_AUGER Field

XrayLibM1_M3O1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M3O1_AUGER = 783
Public Const M1_M3O1_AUGER As Integer = 783

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M3O2_AUGER Field

XrayLibM1_M3O2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M3O2_AUGER = 784
Public Const M1_M3O2_AUGER As Integer = 784

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M3O3_AUGER Field

XrayLibM1_M3O3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M3O3_AUGER = 785
Public Const M1_M3O3_AUGER As Integer = 785

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M3O4_AUGER Field

XrayLibM1_M3O4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M3O4_AUGER = 786
Public Const M1_M3O4_AUGER As Integer = 786

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M3O5_AUGER Field

XrayLibM1_M3O5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M3O5_AUGER = 787
Public Const M1_M3O5_AUGER As Integer = 787

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M3O6_AUGER Field

XrayLibM1_M3O6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M3O6_AUGER = 788
Public Const M1_M3O6_AUGER As Integer = 788

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M3O7_AUGER Field

XrayLibM1_M3O7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M3O7_AUGER = 789
Public Const M1_M3O7_AUGER As Integer = 789

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M3P1_AUGER Field

XrayLibM1_M3P1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M3P1_AUGER = 790
Public Const M1_M3P1_AUGER As Integer = 790

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M3P2_AUGER Field

XrayLibM1_M3P2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M3P2_AUGER = 791
Public Const M1_M3P2_AUGER As Integer = 791

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M3P3_AUGER Field

XrayLibM1_M3P3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M3P3_AUGER = 792
Public Const M1_M3P3_AUGER As Integer = 792

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M3P4_AUGER Field

XrayLibM1_M3P4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M3P4_AUGER = 793
Public Const M1_M3P4_AUGER As Integer = 793

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M3P5_AUGER Field

XrayLibM1_M3P5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M3P5_AUGER = 794
Public Const M1_M3P5_AUGER As Integer = 794

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M3Q1_AUGER Field

XrayLibM1_M3Q1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M3Q1_AUGER = 795
Public Const M1_M3Q1_AUGER As Integer = 795

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M3Q2_AUGER Field

XrayLibM1_M3Q2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M3Q2_AUGER = 796
Public Const M1_M3Q2_AUGER As Integer = 796

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M3Q3_AUGER Field

XrayLibM1_M3Q3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M3Q3_AUGER = 797
Public Const M1_M3Q3_AUGER As Integer = 797

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M4M2_AUGER Field

XrayLibM1_M4M2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M4M2_AUGER = 798
Public Const M1_M4M2_AUGER As Integer = 798

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M4M3_AUGER Field

XrayLibM1_M4M3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M4M3_AUGER = 799
Public Const M1_M4M3_AUGER As Integer = 799

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M4M4_AUGER Field

XrayLibM1_M4M4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M4M4_AUGER = 800
Public Const M1_M4M4_AUGER As Integer = 800

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M4M5_AUGER Field

XrayLibM1_M4M5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M4M5_AUGER = 801
Public Const M1_M4M5_AUGER As Integer = 801

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M4N1_AUGER Field

XrayLibM1_M4N1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M4N1_AUGER = 802
Public Const M1_M4N1_AUGER As Integer = 802

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M4N2_AUGER Field

XrayLibM1_M4N2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M4N2_AUGER = 803
Public Const M1_M4N2_AUGER As Integer = 803

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M4N3_AUGER Field

XrayLibM1_M4N3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M4N3_AUGER = 804
Public Const M1_M4N3_AUGER As Integer = 804

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M4N4_AUGER Field

XrayLibM1_M4N4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M4N4_AUGER = 805
Public Const M1_M4N4_AUGER As Integer = 805

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M4N5_AUGER Field

XrayLibM1_M4N5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M4N5_AUGER = 806
Public Const M1_M4N5_AUGER As Integer = 806

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M4N6_AUGER Field

XrayLibM1_M4N6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M4N6_AUGER = 807
Public Const M1_M4N6_AUGER As Integer = 807

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M4N7_AUGER Field

XrayLibM1_M4N7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M4N7_AUGER = 808
Public Const M1_M4N7_AUGER As Integer = 808

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M4O1_AUGER Field

XrayLibM1_M4O1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M4O1_AUGER = 809
Public Const M1_M4O1_AUGER As Integer = 809

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M4O2_AUGER Field

XrayLibM1_M4O2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M4O2_AUGER = 810
Public Const M1_M4O2_AUGER As Integer = 810

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M4O3_AUGER Field

XrayLibM1_M4O3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M4O3_AUGER = 811
Public Const M1_M4O3_AUGER As Integer = 811

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M4O4_AUGER Field

XrayLibM1_M4O4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M4O4_AUGER = 812
Public Const M1_M4O4_AUGER As Integer = 812

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M4O5_AUGER Field

XrayLibM1_M4O5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M4O5_AUGER = 813
Public Const M1_M4O5_AUGER As Integer = 813

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M4O6_AUGER Field

XrayLibM1_M4O6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M4O6_AUGER = 814
Public Const M1_M4O6_AUGER As Integer = 814

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M4O7_AUGER Field

XrayLibM1_M4O7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M4O7_AUGER = 815
Public Const M1_M4O7_AUGER As Integer = 815

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M4P1_AUGER Field

XrayLibM1_M4P1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M4P1_AUGER = 816
Public Const M1_M4P1_AUGER As Integer = 816

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M4P2_AUGER Field

XrayLibM1_M4P2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M4P2_AUGER = 817
Public Const M1_M4P2_AUGER As Integer = 817

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M4P3_AUGER Field

XrayLibM1_M4P3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M4P3_AUGER = 818
Public Const M1_M4P3_AUGER As Integer = 818

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M4P4_AUGER Field

XrayLibM1_M4P4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M4P4_AUGER = 819
Public Const M1_M4P4_AUGER As Integer = 819

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M4P5_AUGER Field

XrayLibM1_M4P5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M4P5_AUGER = 820
Public Const M1_M4P5_AUGER As Integer = 820

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M4Q1_AUGER Field

XrayLibM1_M4Q1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M4Q1_AUGER = 821
Public Const M1_M4Q1_AUGER As Integer = 821

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M4Q2_AUGER Field

XrayLibM1_M4Q2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M4Q2_AUGER = 822
Public Const M1_M4Q2_AUGER As Integer = 822

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M4Q3_AUGER Field

XrayLibM1_M4Q3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M4Q3_AUGER = 823
Public Const M1_M4Q3_AUGER As Integer = 823

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M5M2_AUGER Field

XrayLibM1_M5M2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M5M2_AUGER = 824
Public Const M1_M5M2_AUGER As Integer = 824

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M5M3_AUGER Field

XrayLibM1_M5M3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M5M3_AUGER = 825
Public Const M1_M5M3_AUGER As Integer = 825

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M5M4_AUGER Field

XrayLibM1_M5M4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M5M4_AUGER = 826
Public Const M1_M5M4_AUGER As Integer = 826

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M5M5_AUGER Field

XrayLibM1_M5M5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M5M5_AUGER = 827
Public Const M1_M5M5_AUGER As Integer = 827

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M5N1_AUGER Field

XrayLibM1_M5N1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M5N1_AUGER = 828
Public Const M1_M5N1_AUGER As Integer = 828

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M5N2_AUGER Field

XrayLibM1_M5N2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M5N2_AUGER = 829
Public Const M1_M5N2_AUGER As Integer = 829

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M5N3_AUGER Field

XrayLibM1_M5N3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M5N3_AUGER = 830
Public Const M1_M5N3_AUGER As Integer = 830

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M5N4_AUGER Field

XrayLibM1_M5N4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M5N4_AUGER = 831
Public Const M1_M5N4_AUGER As Integer = 831

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M5N5_AUGER Field

XrayLibM1_M5N5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M5N5_AUGER = 832
Public Const M1_M5N5_AUGER As Integer = 832

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M5N6_AUGER Field

XrayLibM1_M5N6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M5N6_AUGER = 833
Public Const M1_M5N6_AUGER As Integer = 833

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M5N7_AUGER Field

XrayLibM1_M5N7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M5N7_AUGER = 834
Public Const M1_M5N7_AUGER As Integer = 834

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M5O1_AUGER Field

XrayLibM1_M5O1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M5O1_AUGER = 835
Public Const M1_M5O1_AUGER As Integer = 835

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M5O2_AUGER Field

XrayLibM1_M5O2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M5O2_AUGER = 836
Public Const M1_M5O2_AUGER As Integer = 836

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M5O3_AUGER Field

XrayLibM1_M5O3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M5O3_AUGER = 837
Public Const M1_M5O3_AUGER As Integer = 837

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M5O4_AUGER Field

XrayLibM1_M5O4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M5O4_AUGER = 838
Public Const M1_M5O4_AUGER As Integer = 838

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M5O5_AUGER Field

XrayLibM1_M5O5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M5O5_AUGER = 839
Public Const M1_M5O5_AUGER As Integer = 839

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M5O6_AUGER Field

XrayLibM1_M5O6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M5O6_AUGER = 840
Public Const M1_M5O6_AUGER As Integer = 840

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M5O7_AUGER Field

XrayLibM1_M5O7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M5O7_AUGER = 841
Public Const M1_M5O7_AUGER As Integer = 841

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M5P1_AUGER Field

XrayLibM1_M5P1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M5P1_AUGER = 842
Public Const M1_M5P1_AUGER As Integer = 842

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M5P2_AUGER Field

XrayLibM1_M5P2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M5P2_AUGER = 843
Public Const M1_M5P2_AUGER As Integer = 843

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M5P3_AUGER Field

XrayLibM1_M5P3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M5P3_AUGER = 844
Public Const M1_M5P3_AUGER As Integer = 844

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M5P4_AUGER Field

XrayLibM1_M5P4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M5P4_AUGER = 845
Public Const M1_M5P4_AUGER As Integer = 845

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M5P5_AUGER Field

XrayLibM1_M5P5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M5P5_AUGER = 846
Public Const M1_M5P5_AUGER As Integer = 846

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M5Q1_AUGER Field

XrayLibM1_M5Q1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M5Q1_AUGER = 847
Public Const M1_M5Q1_AUGER As Integer = 847

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M5Q2_AUGER Field

XrayLibM1_M5Q2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M5Q2_AUGER = 848
Public Const M1_M5Q2_AUGER As Integer = 848

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_M5Q3_AUGER Field

XrayLibM1_M5Q3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_M5Q3_AUGER = 849
Public Const M1_M5Q3_AUGER As Integer = 849

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1_SHELL Field

XrayLibM1_SHELL Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1_SHELL = 4
Public Const M1_SHELL As Integer = 4

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1M2_LINE Field

XrayLibM1M2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1M2_LINE = -114
Public Const M1M2_LINE As Integer = -114

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1M3_LINE Field

XrayLibM1M3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1M3_LINE = -115
Public Const M1M3_LINE As Integer = -115

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1M4_LINE Field

XrayLibM1M4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1M4_LINE = -116
Public Const M1M4_LINE As Integer = -116

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1M5_LINE Field

XrayLibM1M5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1M5_LINE = -117
Public Const M1M5_LINE As Integer = -117

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1N1_LINE Field

XrayLibM1N1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1N1_LINE = -118
Public Const M1N1_LINE As Integer = -118

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1N2_LINE Field

XrayLibM1N2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1N2_LINE = -119
Public Const M1N2_LINE As Integer = -119

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1N3_LINE Field

XrayLibM1N3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1N3_LINE = -120
Public Const M1N3_LINE As Integer = -120

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1N4_LINE Field

XrayLibM1N4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1N4_LINE = -121
Public Const M1N4_LINE As Integer = -121

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1N5_LINE Field

XrayLibM1N5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1N5_LINE = -122
Public Const M1N5_LINE As Integer = -122

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1N6_LINE Field

XrayLibM1N6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1N6_LINE = -123
Public Const M1N6_LINE As Integer = -123

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1N7_LINE Field

XrayLibM1N7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1N7_LINE = -124
Public Const M1N7_LINE As Integer = -124

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1O1_LINE Field

XrayLibM1O1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1O1_LINE = -125
Public Const M1O1_LINE As Integer = -125

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1O2_LINE Field

XrayLibM1O2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1O2_LINE = -126
Public Const M1O2_LINE As Integer = -126

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1O3_LINE Field

XrayLibM1O3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1O3_LINE = -127
Public Const M1O3_LINE As Integer = -127

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1O4_LINE Field

XrayLibM1O4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1O4_LINE = -128
Public Const M1O4_LINE As Integer = -128

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1O5_LINE Field

XrayLibM1O5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1O5_LINE = -129
Public Const M1O5_LINE As Integer = -129

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1O6_LINE Field

XrayLibM1O6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1O6_LINE = -130
Public Const M1O6_LINE As Integer = -130

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1O7_LINE Field

XrayLibM1O7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1O7_LINE = -131
Public Const M1O7_LINE As Integer = -131

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1P1_LINE Field

XrayLibM1P1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1P1_LINE = -132
Public Const M1P1_LINE As Integer = -132

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1P2_LINE Field

XrayLibM1P2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1P2_LINE = -133
Public Const M1P2_LINE As Integer = -133

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1P3_LINE Field

XrayLibM1P3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1P3_LINE = -134
Public Const M1P3_LINE As Integer = -134

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1P4_LINE Field

XrayLibM1P4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1P4_LINE = -135
Public Const M1P4_LINE As Integer = -135

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M1P5_LINE Field

XrayLibM1P5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M1P5_LINE = -136
Public Const M1P5_LINE As Integer = -136

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M3M3_AUGER Field

XrayLibM2_M3M3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M3M3_AUGER = 850
Public Const M2_M3M3_AUGER As Integer = 850

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M3M4_AUGER Field

XrayLibM2_M3M4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M3M4_AUGER = 851
Public Const M2_M3M4_AUGER As Integer = 851

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M3M5_AUGER Field

XrayLibM2_M3M5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M3M5_AUGER = 852
Public Const M2_M3M5_AUGER As Integer = 852

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M3N1_AUGER Field

XrayLibM2_M3N1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M3N1_AUGER = 853
Public Const M2_M3N1_AUGER As Integer = 853

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M3N2_AUGER Field

XrayLibM2_M3N2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M3N2_AUGER = 854
Public Const M2_M3N2_AUGER As Integer = 854

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M3N3_AUGER Field

XrayLibM2_M3N3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M3N3_AUGER = 855
Public Const M2_M3N3_AUGER As Integer = 855

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M3N4_AUGER Field

XrayLibM2_M3N4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M3N4_AUGER = 856
Public Const M2_M3N4_AUGER As Integer = 856

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M3N5_AUGER Field

XrayLibM2_M3N5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M3N5_AUGER = 857
Public Const M2_M3N5_AUGER As Integer = 857

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M3N6_AUGER Field

XrayLibM2_M3N6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M3N6_AUGER = 858
Public Const M2_M3N6_AUGER As Integer = 858

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M3N7_AUGER Field

XrayLibM2_M3N7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M3N7_AUGER = 859
Public Const M2_M3N7_AUGER As Integer = 859

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M3O1_AUGER Field

XrayLibM2_M3O1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M3O1_AUGER = 860
Public Const M2_M3O1_AUGER As Integer = 860

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M3O2_AUGER Field

XrayLibM2_M3O2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M3O2_AUGER = 861
Public Const M2_M3O2_AUGER As Integer = 861

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M3O3_AUGER Field

XrayLibM2_M3O3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M3O3_AUGER = 862
Public Const M2_M3O3_AUGER As Integer = 862

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M3O4_AUGER Field

XrayLibM2_M3O4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M3O4_AUGER = 863
Public Const M2_M3O4_AUGER As Integer = 863

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M3O5_AUGER Field

XrayLibM2_M3O5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M3O5_AUGER = 864
Public Const M2_M3O5_AUGER As Integer = 864

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M3O6_AUGER Field

XrayLibM2_M3O6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M3O6_AUGER = 865
Public Const M2_M3O6_AUGER As Integer = 865

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M3O7_AUGER Field

XrayLibM2_M3O7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M3O7_AUGER = 866
Public Const M2_M3O7_AUGER As Integer = 866

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M3P1_AUGER Field

XrayLibM2_M3P1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M3P1_AUGER = 867
Public Const M2_M3P1_AUGER As Integer = 867

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M3P2_AUGER Field

XrayLibM2_M3P2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M3P2_AUGER = 868
Public Const M2_M3P2_AUGER As Integer = 868

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M3P3_AUGER Field

XrayLibM2_M3P3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M3P3_AUGER = 869
Public Const M2_M3P3_AUGER As Integer = 869

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M3P4_AUGER Field

XrayLibM2_M3P4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M3P4_AUGER = 870
Public Const M2_M3P4_AUGER As Integer = 870

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M3P5_AUGER Field

XrayLibM2_M3P5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M3P5_AUGER = 871
Public Const M2_M3P5_AUGER As Integer = 871

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M3Q1_AUGER Field

XrayLibM2_M3Q1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M3Q1_AUGER = 872
Public Const M2_M3Q1_AUGER As Integer = 872

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M3Q2_AUGER Field

XrayLibM2_M3Q2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M3Q2_AUGER = 873
Public Const M2_M3Q2_AUGER As Integer = 873

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M3Q3_AUGER Field

XrayLibM2_M3Q3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M3Q3_AUGER = 874
Public Const M2_M3Q3_AUGER As Integer = 874

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M4M3_AUGER Field

XrayLibM2_M4M3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M4M3_AUGER = 875
Public Const M2_M4M3_AUGER As Integer = 875

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M4M4_AUGER Field

XrayLibM2_M4M4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M4M4_AUGER = 876
Public Const M2_M4M4_AUGER As Integer = 876

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M4M5_AUGER Field

XrayLibM2_M4M5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M4M5_AUGER = 877
Public Const M2_M4M5_AUGER As Integer = 877

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M4N1_AUGER Field

XrayLibM2_M4N1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M4N1_AUGER = 878
Public Const M2_M4N1_AUGER As Integer = 878

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M4N2_AUGER Field

XrayLibM2_M4N2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M4N2_AUGER = 879
Public Const M2_M4N2_AUGER As Integer = 879

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M4N3_AUGER Field

XrayLibM2_M4N3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M4N3_AUGER = 880
Public Const M2_M4N3_AUGER As Integer = 880

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M4N4_AUGER Field

XrayLibM2_M4N4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M4N4_AUGER = 881
Public Const M2_M4N4_AUGER As Integer = 881

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M4N5_AUGER Field

XrayLibM2_M4N5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M4N5_AUGER = 882
Public Const M2_M4N5_AUGER As Integer = 882

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M4N6_AUGER Field

XrayLibM2_M4N6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M4N6_AUGER = 883
Public Const M2_M4N6_AUGER As Integer = 883

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M4N7_AUGER Field

XrayLibM2_M4N7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M4N7_AUGER = 884
Public Const M2_M4N7_AUGER As Integer = 884

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M4O1_AUGER Field

XrayLibM2_M4O1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M4O1_AUGER = 885
Public Const M2_M4O1_AUGER As Integer = 885

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M4O2_AUGER Field

XrayLibM2_M4O2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M4O2_AUGER = 886
Public Const M2_M4O2_AUGER As Integer = 886

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M4O3_AUGER Field

XrayLibM2_M4O3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M4O3_AUGER = 887
Public Const M2_M4O3_AUGER As Integer = 887

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M4O4_AUGER Field

XrayLibM2_M4O4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M4O4_AUGER = 888
Public Const M2_M4O4_AUGER As Integer = 888

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M4O5_AUGER Field

XrayLibM2_M4O5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M4O5_AUGER = 889
Public Const M2_M4O5_AUGER As Integer = 889

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M4O6_AUGER Field

XrayLibM2_M4O6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M4O6_AUGER = 890
Public Const M2_M4O6_AUGER As Integer = 890

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M4O7_AUGER Field

XrayLibM2_M4O7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M4O7_AUGER = 891
Public Const M2_M4O7_AUGER As Integer = 891

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M4P1_AUGER Field

XrayLibM2_M4P1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M4P1_AUGER = 892
Public Const M2_M4P1_AUGER As Integer = 892

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M4P2_AUGER Field

XrayLibM2_M4P2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M4P2_AUGER = 893
Public Const M2_M4P2_AUGER As Integer = 893

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M4P3_AUGER Field

XrayLibM2_M4P3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M4P3_AUGER = 894
Public Const M2_M4P3_AUGER As Integer = 894

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M4P4_AUGER Field

XrayLibM2_M4P4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M4P4_AUGER = 895
Public Const M2_M4P4_AUGER As Integer = 895

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M4P5_AUGER Field

XrayLibM2_M4P5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M4P5_AUGER = 896
Public Const M2_M4P5_AUGER As Integer = 896

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M4Q1_AUGER Field

XrayLibM2_M4Q1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M4Q1_AUGER = 897
Public Const M2_M4Q1_AUGER As Integer = 897

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M4Q2_AUGER Field

XrayLibM2_M4Q2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M4Q2_AUGER = 898
Public Const M2_M4Q2_AUGER As Integer = 898

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M4Q3_AUGER Field

XrayLibM2_M4Q3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M4Q3_AUGER = 899
Public Const M2_M4Q3_AUGER As Integer = 899

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M5M3_AUGER Field

XrayLibM2_M5M3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M5M3_AUGER = 900
Public Const M2_M5M3_AUGER As Integer = 900

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M5M4_AUGER Field

XrayLibM2_M5M4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M5M4_AUGER = 901
Public Const M2_M5M4_AUGER As Integer = 901

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M5M5_AUGER Field

XrayLibM2_M5M5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M5M5_AUGER = 902
Public Const M2_M5M5_AUGER As Integer = 902

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M5N1_AUGER Field

XrayLibM2_M5N1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M5N1_AUGER = 903
Public Const M2_M5N1_AUGER As Integer = 903

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M5N2_AUGER Field

XrayLibM2_M5N2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M5N2_AUGER = 904
Public Const M2_M5N2_AUGER As Integer = 904

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M5N3_AUGER Field

XrayLibM2_M5N3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M5N3_AUGER = 905
Public Const M2_M5N3_AUGER As Integer = 905

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M5N4_AUGER Field

XrayLibM2_M5N4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M5N4_AUGER = 906
Public Const M2_M5N4_AUGER As Integer = 906

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M5N5_AUGER Field

XrayLibM2_M5N5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M5N5_AUGER = 907
Public Const M2_M5N5_AUGER As Integer = 907

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M5N6_AUGER Field

XrayLibM2_M5N6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M5N6_AUGER = 908
Public Const M2_M5N6_AUGER As Integer = 908

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M5N7_AUGER Field

XrayLibM2_M5N7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M5N7_AUGER = 909
Public Const M2_M5N7_AUGER As Integer = 909

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M5O1_AUGER Field

XrayLibM2_M5O1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M5O1_AUGER = 910
Public Const M2_M5O1_AUGER As Integer = 910

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M5O2_AUGER Field

XrayLibM2_M5O2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M5O2_AUGER = 911
Public Const M2_M5O2_AUGER As Integer = 911

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M5O3_AUGER Field

XrayLibM2_M5O3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M5O3_AUGER = 912
Public Const M2_M5O3_AUGER As Integer = 912

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M5O4_AUGER Field

XrayLibM2_M5O4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M5O4_AUGER = 913
Public Const M2_M5O4_AUGER As Integer = 913

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M5O5_AUGER Field

XrayLibM2_M5O5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M5O5_AUGER = 914
Public Const M2_M5O5_AUGER As Integer = 914

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M5O6_AUGER Field

XrayLibM2_M5O6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M5O6_AUGER = 915
Public Const M2_M5O6_AUGER As Integer = 915

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M5O7_AUGER Field

XrayLibM2_M5O7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M5O7_AUGER = 916
Public Const M2_M5O7_AUGER As Integer = 916

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M5P1_AUGER Field

XrayLibM2_M5P1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M5P1_AUGER = 917
Public Const M2_M5P1_AUGER As Integer = 917

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M5P2_AUGER Field

XrayLibM2_M5P2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M5P2_AUGER = 918
Public Const M2_M5P2_AUGER As Integer = 918

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M5P3_AUGER Field

XrayLibM2_M5P3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M5P3_AUGER = 919
Public Const M2_M5P3_AUGER As Integer = 919

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M5P4_AUGER Field

XrayLibM2_M5P4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M5P4_AUGER = 920
Public Const M2_M5P4_AUGER As Integer = 920

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M5P5_AUGER Field

XrayLibM2_M5P5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M5P5_AUGER = 921
Public Const M2_M5P5_AUGER As Integer = 921

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M5Q1_AUGER Field

XrayLibM2_M5Q1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M5Q1_AUGER = 922
Public Const M2_M5Q1_AUGER As Integer = 922

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M5Q2_AUGER Field

XrayLibM2_M5Q2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M5Q2_AUGER = 923
Public Const M2_M5Q2_AUGER As Integer = 923

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_M5Q3_AUGER Field

XrayLibM2_M5Q3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_M5Q3_AUGER = 924
Public Const M2_M5Q3_AUGER As Integer = 924

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2_SHELL Field

XrayLibM2_SHELL Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2_SHELL = 5
Public Const M2_SHELL As Integer = 5

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2M3_LINE Field

XrayLibM2M3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2M3_LINE = -137
Public Const M2M3_LINE As Integer = -137

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2M4_LINE Field

XrayLibM2M4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2M4_LINE = -138
Public Const M2M4_LINE As Integer = -138

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2M5_LINE Field

XrayLibM2M5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2M5_LINE = -139
Public Const M2M5_LINE As Integer = -139

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2N1_LINE Field

XrayLibM2N1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2N1_LINE = -140
Public Const M2N1_LINE As Integer = -140

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2N2_LINE Field

XrayLibM2N2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2N2_LINE = -141
Public Const M2N2_LINE As Integer = -141

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2N3_LINE Field

XrayLibM2N3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2N3_LINE = -142
Public Const M2N3_LINE As Integer = -142

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2N4_LINE Field

XrayLibM2N4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2N4_LINE = -143
Public Const M2N4_LINE As Integer = -143

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2N5_LINE Field

XrayLibM2N5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2N5_LINE = -144
Public Const M2N5_LINE As Integer = -144

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2N6_LINE Field

XrayLibM2N6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2N6_LINE = -145
Public Const M2N6_LINE As Integer = -145

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2N7_LINE Field

XrayLibM2N7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2N7_LINE = -146
Public Const M2N7_LINE As Integer = -146

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2O1_LINE Field

XrayLibM2O1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2O1_LINE = -147
Public Const M2O1_LINE As Integer = -147

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2O2_LINE Field

XrayLibM2O2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2O2_LINE = -148
Public Const M2O2_LINE As Integer = -148

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2O3_LINE Field

XrayLibM2O3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2O3_LINE = -149
Public Const M2O3_LINE As Integer = -149

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2O4_LINE Field

XrayLibM2O4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2O4_LINE = -150
Public Const M2O4_LINE As Integer = -150

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2O5_LINE Field

XrayLibM2O5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2O5_LINE = -151
Public Const M2O5_LINE As Integer = -151

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2O6_LINE Field

XrayLibM2O6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2O6_LINE = -152
Public Const M2O6_LINE As Integer = -152

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2O7_LINE Field

XrayLibM2O7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2O7_LINE = -153
Public Const M2O7_LINE As Integer = -153

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2P1_LINE Field

XrayLibM2P1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2P1_LINE = -154
Public Const M2P1_LINE As Integer = -154

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2P2_LINE Field

XrayLibM2P2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2P2_LINE = -155
Public Const M2P2_LINE As Integer = -155

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2P3_LINE Field

XrayLibM2P3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2P3_LINE = -156
Public Const M2P3_LINE As Integer = -156

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2P4_LINE Field

XrayLibM2P4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2P4_LINE = -157
Public Const M2P4_LINE As Integer = -157

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M2P5_LINE Field

XrayLibM2P5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M2P5_LINE = -158
Public Const M2P5_LINE As Integer = -158

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M4M4_AUGER Field

XrayLibM3_M4M4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M4M4_AUGER = 925
Public Const M3_M4M4_AUGER As Integer = 925

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M4M5_AUGER Field

XrayLibM3_M4M5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M4M5_AUGER = 926
Public Const M3_M4M5_AUGER As Integer = 926

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M4N1_AUGER Field

XrayLibM3_M4N1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M4N1_AUGER = 927
Public Const M3_M4N1_AUGER As Integer = 927

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M4N2_AUGER Field

XrayLibM3_M4N2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M4N2_AUGER = 928
Public Const M3_M4N2_AUGER As Integer = 928

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M4N3_AUGER Field

XrayLibM3_M4N3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M4N3_AUGER = 929
Public Const M3_M4N3_AUGER As Integer = 929

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M4N4_AUGER Field

XrayLibM3_M4N4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M4N4_AUGER = 930
Public Const M3_M4N4_AUGER As Integer = 930

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M4N5_AUGER Field

XrayLibM3_M4N5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M4N5_AUGER = 931
Public Const M3_M4N5_AUGER As Integer = 931

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M4N6_AUGER Field

XrayLibM3_M4N6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M4N6_AUGER = 932
Public Const M3_M4N6_AUGER As Integer = 932

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M4N7_AUGER Field

XrayLibM3_M4N7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M4N7_AUGER = 933
Public Const M3_M4N7_AUGER As Integer = 933

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M4O1_AUGER Field

XrayLibM3_M4O1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M4O1_AUGER = 934
Public Const M3_M4O1_AUGER As Integer = 934

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M4O2_AUGER Field

XrayLibM3_M4O2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M4O2_AUGER = 935
Public Const M3_M4O2_AUGER As Integer = 935

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M4O3_AUGER Field

XrayLibM3_M4O3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M4O3_AUGER = 936
Public Const M3_M4O3_AUGER As Integer = 936

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M4O4_AUGER Field

XrayLibM3_M4O4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M4O4_AUGER = 937
Public Const M3_M4O4_AUGER As Integer = 937

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M4O5_AUGER Field

XrayLibM3_M4O5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M4O5_AUGER = 938
Public Const M3_M4O5_AUGER As Integer = 938

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M4O6_AUGER Field

XrayLibM3_M4O6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M4O6_AUGER = 939
Public Const M3_M4O6_AUGER As Integer = 939

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M4O7_AUGER Field

XrayLibM3_M4O7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M4O7_AUGER = 940
Public Const M3_M4O7_AUGER As Integer = 940

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M4P1_AUGER Field

XrayLibM3_M4P1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M4P1_AUGER = 941
Public Const M3_M4P1_AUGER As Integer = 941

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M4P2_AUGER Field

XrayLibM3_M4P2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M4P2_AUGER = 942
Public Const M3_M4P2_AUGER As Integer = 942

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M4P3_AUGER Field

XrayLibM3_M4P3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M4P3_AUGER = 943
Public Const M3_M4P3_AUGER As Integer = 943

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M4P4_AUGER Field

XrayLibM3_M4P4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M4P4_AUGER = 944
Public Const M3_M4P4_AUGER As Integer = 944

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M4P5_AUGER Field

XrayLibM3_M4P5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M4P5_AUGER = 945
Public Const M3_M4P5_AUGER As Integer = 945

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M4Q1_AUGER Field

XrayLibM3_M4Q1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M4Q1_AUGER = 946
Public Const M3_M4Q1_AUGER As Integer = 946

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M4Q2_AUGER Field

XrayLibM3_M4Q2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M4Q2_AUGER = 947
Public Const M3_M4Q2_AUGER As Integer = 947

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M4Q3_AUGER Field

XrayLibM3_M4Q3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M4Q3_AUGER = 948
Public Const M3_M4Q3_AUGER As Integer = 948

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M5M4_AUGER Field

XrayLibM3_M5M4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M5M4_AUGER = 949
Public Const M3_M5M4_AUGER As Integer = 949

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M5M5_AUGER Field

XrayLibM3_M5M5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M5M5_AUGER = 950
Public Const M3_M5M5_AUGER As Integer = 950

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M5N1_AUGER Field

XrayLibM3_M5N1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M5N1_AUGER = 951
Public Const M3_M5N1_AUGER As Integer = 951

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M5N2_AUGER Field

XrayLibM3_M5N2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M5N2_AUGER = 952
Public Const M3_M5N2_AUGER As Integer = 952

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M5N3_AUGER Field

XrayLibM3_M5N3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M5N3_AUGER = 953
Public Const M3_M5N3_AUGER As Integer = 953

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M5N4_AUGER Field

XrayLibM3_M5N4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M5N4_AUGER = 954
Public Const M3_M5N4_AUGER As Integer = 954

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M5N5_AUGER Field

XrayLibM3_M5N5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M5N5_AUGER = 955
Public Const M3_M5N5_AUGER As Integer = 955

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M5N6_AUGER Field

XrayLibM3_M5N6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M5N6_AUGER = 956
Public Const M3_M5N6_AUGER As Integer = 956

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M5N7_AUGER Field

XrayLibM3_M5N7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M5N7_AUGER = 957
Public Const M3_M5N7_AUGER As Integer = 957

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M5O1_AUGER Field

XrayLibM3_M5O1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M5O1_AUGER = 958
Public Const M3_M5O1_AUGER As Integer = 958

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M5O2_AUGER Field

XrayLibM3_M5O2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M5O2_AUGER = 959
Public Const M3_M5O2_AUGER As Integer = 959

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M5O3_AUGER Field

XrayLibM3_M5O3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M5O3_AUGER = 960
Public Const M3_M5O3_AUGER As Integer = 960

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M5O4_AUGER Field

XrayLibM3_M5O4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M5O4_AUGER = 961
Public Const M3_M5O4_AUGER As Integer = 961

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M5O5_AUGER Field

XrayLibM3_M5O5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M5O5_AUGER = 962
Public Const M3_M5O5_AUGER As Integer = 962

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M5O6_AUGER Field

XrayLibM3_M5O6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M5O6_AUGER = 963
Public Const M3_M5O6_AUGER As Integer = 963

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M5O7_AUGER Field

XrayLibM3_M5O7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M5O7_AUGER = 964
Public Const M3_M5O7_AUGER As Integer = 964

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M5P1_AUGER Field

XrayLibM3_M5P1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M5P1_AUGER = 965
Public Const M3_M5P1_AUGER As Integer = 965

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M5P2_AUGER Field

XrayLibM3_M5P2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M5P2_AUGER = 966
Public Const M3_M5P2_AUGER As Integer = 966

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M5P3_AUGER Field

XrayLibM3_M5P3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M5P3_AUGER = 967
Public Const M3_M5P3_AUGER As Integer = 967

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M5P4_AUGER Field

XrayLibM3_M5P4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M5P4_AUGER = 968
Public Const M3_M5P4_AUGER As Integer = 968

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M5P5_AUGER Field

XrayLibM3_M5P5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M5P5_AUGER = 969
Public Const M3_M5P5_AUGER As Integer = 969

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M5Q1_AUGER Field

XrayLibM3_M5Q1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M5Q1_AUGER = 970
Public Const M3_M5Q1_AUGER As Integer = 970

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M5Q2_AUGER Field

XrayLibM3_M5Q2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M5Q2_AUGER = 971
Public Const M3_M5Q2_AUGER As Integer = 971

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_M5Q3_AUGER Field

XrayLibM3_M5Q3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_M5Q3_AUGER = 972
Public Const M3_M5Q3_AUGER As Integer = 972

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3_SHELL Field

XrayLibM3_SHELL Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3_SHELL = 6
Public Const M3_SHELL As Integer = 6

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3M4_LINE Field

XrayLibM3M4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3M4_LINE = -159
Public Const M3M4_LINE As Integer = -159

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3M5_LINE Field

XrayLibM3M5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3M5_LINE = -160
Public Const M3M5_LINE As Integer = -160

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3N1_LINE Field

XrayLibM3N1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3N1_LINE = -161
Public Const M3N1_LINE As Integer = -161

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3N2_LINE Field

XrayLibM3N2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3N2_LINE = -162
Public Const M3N2_LINE As Integer = -162

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3N3_LINE Field

XrayLibM3N3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3N3_LINE = -163
Public Const M3N3_LINE As Integer = -163

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3N4_LINE Field

XrayLibM3N4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3N4_LINE = -164
Public Const M3N4_LINE As Integer = -164

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3N5_LINE Field

XrayLibM3N5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3N5_LINE = -165
Public Const M3N5_LINE As Integer = -165

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3N6_LINE Field

XrayLibM3N6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3N6_LINE = -166
Public Const M3N6_LINE As Integer = -166

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3N7_LINE Field

XrayLibM3N7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3N7_LINE = -167
Public Const M3N7_LINE As Integer = -167

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3O1_LINE Field

XrayLibM3O1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3O1_LINE = -168
Public Const M3O1_LINE As Integer = -168

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3O2_LINE Field

XrayLibM3O2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3O2_LINE = -169
Public Const M3O2_LINE As Integer = -169

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3O3_LINE Field

XrayLibM3O3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3O3_LINE = -170
Public Const M3O3_LINE As Integer = -170

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3O4_LINE Field

XrayLibM3O4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3O4_LINE = -171
Public Const M3O4_LINE As Integer = -171

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3O5_LINE Field

XrayLibM3O5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3O5_LINE = -172
Public Const M3O5_LINE As Integer = -172

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3O6_LINE Field

XrayLibM3O6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3O6_LINE = -173
Public Const M3O6_LINE As Integer = -173

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3O7_LINE Field

XrayLibM3O7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3O7_LINE = -174
Public Const M3O7_LINE As Integer = -174

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3P1_LINE Field

XrayLibM3P1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3P1_LINE = -175
Public Const M3P1_LINE As Integer = -175

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3P2_LINE Field

XrayLibM3P2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3P2_LINE = -176
Public Const M3P2_LINE As Integer = -176

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3P3_LINE Field

XrayLibM3P3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3P3_LINE = -177
Public Const M3P3_LINE As Integer = -177

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3P4_LINE Field

XrayLibM3P4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3P4_LINE = -178
Public Const M3P4_LINE As Integer = -178

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3P5_LINE Field

XrayLibM3P5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3P5_LINE = -179
Public Const M3P5_LINE As Integer = -179

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M3Q1_LINE Field

XrayLibM3Q1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M3Q1_LINE = -180
Public Const M3Q1_LINE As Integer = -180

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4_M5M5_AUGER Field

XrayLibM4_M5M5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4_M5M5_AUGER = 973
Public Const M4_M5M5_AUGER As Integer = 973

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4_M5N1_AUGER Field

XrayLibM4_M5N1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4_M5N1_AUGER = 974
Public Const M4_M5N1_AUGER As Integer = 974

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4_M5N2_AUGER Field

XrayLibM4_M5N2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4_M5N2_AUGER = 975
Public Const M4_M5N2_AUGER As Integer = 975

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4_M5N3_AUGER Field

XrayLibM4_M5N3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4_M5N3_AUGER = 976
Public Const M4_M5N3_AUGER As Integer = 976

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4_M5N4_AUGER Field

XrayLibM4_M5N4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4_M5N4_AUGER = 977
Public Const M4_M5N4_AUGER As Integer = 977

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4_M5N5_AUGER Field

XrayLibM4_M5N5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4_M5N5_AUGER = 978
Public Const M4_M5N5_AUGER As Integer = 978

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4_M5N6_AUGER Field

XrayLibM4_M5N6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4_M5N6_AUGER = 979
Public Const M4_M5N6_AUGER As Integer = 979

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4_M5N7_AUGER Field

XrayLibM4_M5N7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4_M5N7_AUGER = 980
Public Const M4_M5N7_AUGER As Integer = 980

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4_M5O1_AUGER Field

XrayLibM4_M5O1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4_M5O1_AUGER = 981
Public Const M4_M5O1_AUGER As Integer = 981

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4_M5O2_AUGER Field

XrayLibM4_M5O2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4_M5O2_AUGER = 982
Public Const M4_M5O2_AUGER As Integer = 982

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4_M5O3_AUGER Field

XrayLibM4_M5O3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4_M5O3_AUGER = 983
Public Const M4_M5O3_AUGER As Integer = 983

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4_M5O4_AUGER Field

XrayLibM4_M5O4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4_M5O4_AUGER = 984
Public Const M4_M5O4_AUGER As Integer = 984

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4_M5O5_AUGER Field

XrayLibM4_M5O5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4_M5O5_AUGER = 985
Public Const M4_M5O5_AUGER As Integer = 985

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4_M5O6_AUGER Field

XrayLibM4_M5O6_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4_M5O6_AUGER = 986
Public Const M4_M5O6_AUGER As Integer = 986

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4_M5O7_AUGER Field

XrayLibM4_M5O7_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4_M5O7_AUGER = 987
Public Const M4_M5O7_AUGER As Integer = 987

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4_M5P1_AUGER Field

XrayLibM4_M5P1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4_M5P1_AUGER = 988
Public Const M4_M5P1_AUGER As Integer = 988

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4_M5P2_AUGER Field

XrayLibM4_M5P2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4_M5P2_AUGER = 989
Public Const M4_M5P2_AUGER As Integer = 989

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4_M5P3_AUGER Field

XrayLibM4_M5P3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4_M5P3_AUGER = 990
Public Const M4_M5P3_AUGER As Integer = 990

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4_M5P4_AUGER Field

XrayLibM4_M5P4_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4_M5P4_AUGER = 991
Public Const M4_M5P4_AUGER As Integer = 991

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4_M5P5_AUGER Field

XrayLibM4_M5P5_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4_M5P5_AUGER = 992
Public Const M4_M5P5_AUGER As Integer = 992

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4_M5Q1_AUGER Field

XrayLibM4_M5Q1_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4_M5Q1_AUGER = 993
Public Const M4_M5Q1_AUGER As Integer = 993

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4_M5Q2_AUGER Field

XrayLibM4_M5Q2_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4_M5Q2_AUGER = 994
Public Const M4_M5Q2_AUGER As Integer = 994

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4_M5Q3_AUGER Field

XrayLibM4_M5Q3_AUGER Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4_M5Q3_AUGER = 995
Public Const M4_M5Q3_AUGER As Integer = 995

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4_SHELL Field

XrayLibM4_SHELL Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4_SHELL = 7
Public Const M4_SHELL As Integer = 7

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4M5_LINE Field

XrayLibM4M5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4M5_LINE = -181
Public Const M4M5_LINE As Integer = -181

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4N1_LINE Field

XrayLibM4N1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4N1_LINE = -182
Public Const M4N1_LINE As Integer = -182

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4N2_LINE Field

XrayLibM4N2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4N2_LINE = -183
Public Const M4N2_LINE As Integer = -183

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4N3_LINE Field

XrayLibM4N3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4N3_LINE = -184
Public Const M4N3_LINE As Integer = -184

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4N4_LINE Field

XrayLibM4N4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4N4_LINE = -185
Public Const M4N4_LINE As Integer = -185

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4N5_LINE Field

XrayLibM4N5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4N5_LINE = -186
Public Const M4N5_LINE As Integer = -186

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4N6_LINE Field

XrayLibM4N6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4N6_LINE = -187
Public Const M4N6_LINE As Integer = -187

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4N7_LINE Field

XrayLibM4N7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4N7_LINE = -188
Public Const M4N7_LINE As Integer = -188

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4O1_LINE Field

XrayLibM4O1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4O1_LINE = -189
Public Const M4O1_LINE As Integer = -189

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4O2_LINE Field

XrayLibM4O2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4O2_LINE = -190
Public Const M4O2_LINE As Integer = -190

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4O3_LINE Field

XrayLibM4O3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4O3_LINE = -191
Public Const M4O3_LINE As Integer = -191

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4O4_LINE Field

XrayLibM4O4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4O4_LINE = -192
Public Const M4O4_LINE As Integer = -192

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4O5_LINE Field

XrayLibM4O5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4O5_LINE = -193
Public Const M4O5_LINE As Integer = -193

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4O6_LINE Field

XrayLibM4O6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4O6_LINE = -194
Public Const M4O6_LINE As Integer = -194

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4O7_LINE Field

XrayLibM4O7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4O7_LINE = -195
Public Const M4O7_LINE As Integer = -195

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4P1_LINE Field

XrayLibM4P1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4P1_LINE = -196
Public Const M4P1_LINE As Integer = -196

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4P2_LINE Field

XrayLibM4P2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4P2_LINE = -197
Public Const M4P2_LINE As Integer = -197

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4P3_LINE Field

XrayLibM4P3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4P3_LINE = -198
Public Const M4P3_LINE As Integer = -198

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4P4_LINE Field

XrayLibM4P4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4P4_LINE = -199
Public Const M4P4_LINE As Integer = -199

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M4P5_LINE Field

XrayLibM4P5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M4P5_LINE = -200
Public Const M4P5_LINE As Integer = -200

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M5_SHELL Field

XrayLibM5_SHELL Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M5_SHELL = 8
Public Const M5_SHELL As Integer = 8

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M5N1_LINE Field

XrayLibM5N1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M5N1_LINE = -201
Public Const M5N1_LINE As Integer = -201

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M5N2_LINE Field

XrayLibM5N2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M5N2_LINE = -202
Public Const M5N2_LINE As Integer = -202

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M5N3_LINE Field

XrayLibM5N3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M5N3_LINE = -203
Public Const M5N3_LINE As Integer = -203

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M5N4_LINE Field

XrayLibM5N4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M5N4_LINE = -204
Public Const M5N4_LINE As Integer = -204

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M5N5_LINE Field

XrayLibM5N5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M5N5_LINE = -205
Public Const M5N5_LINE As Integer = -205

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M5N6_LINE Field

XrayLibM5N6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M5N6_LINE = -206
Public Const M5N6_LINE As Integer = -206

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M5N7_LINE Field

XrayLibM5N7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M5N7_LINE = -207
Public Const M5N7_LINE As Integer = -207

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M5O1_LINE Field

XrayLibM5O1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M5O1_LINE = -208
Public Const M5O1_LINE As Integer = -208

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M5O2_LINE Field

XrayLibM5O2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M5O2_LINE = -209
Public Const M5O2_LINE As Integer = -209

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M5O3_LINE Field

XrayLibM5O3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M5O3_LINE = -210
Public Const M5O3_LINE As Integer = -210

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M5O4_LINE Field

XrayLibM5O4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M5O4_LINE = -211
Public Const M5O4_LINE As Integer = -211

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M5O5_LINE Field

XrayLibM5O5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M5O5_LINE = -212
Public Const M5O5_LINE As Integer = -212

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M5O6_LINE Field

XrayLibM5O6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M5O6_LINE = -213
Public Const M5O6_LINE As Integer = -213

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M5O7_LINE Field

XrayLibM5O7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M5O7_LINE = -214
Public Const M5O7_LINE As Integer = -214

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M5P1_LINE Field

XrayLibM5P1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M5P1_LINE = -215
Public Const M5P1_LINE As Integer = -215

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M5P2_LINE Field

XrayLibM5P2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M5P2_LINE = -216
Public Const M5P2_LINE As Integer = -216

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M5P3_LINE Field

XrayLibM5P3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M5P3_LINE = -217
Public Const M5P3_LINE As Integer = -217

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M5P4_LINE Field

XrayLibM5P4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M5P4_LINE = -218
Public Const M5P4_LINE As Integer = -218

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.M5P5_LINE Field

XrayLibM5P5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int M5P5_LINE = -219
Public Const M5P5_LINE As Integer = -219

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.MA1_LINE Field

XrayLibMA1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int MA1_LINE = -207
Public Const MA1_LINE As Integer = -207

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.MA2_LINE Field

XrayLibMA2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int MA2_LINE = -206
Public Const MA2_LINE As Integer = -206

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.MB_LINE Field

XrayLibMB_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int MB_LINE = -187
Public Const MB_LINE As Integer = -187

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.MEC2 Field

XrayLibMEC2 Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const double MEC2 = 510.998928
Public Const MEC2 As Double = 510.998928

Field Value

Type: Double
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.MG_LINE Field

XrayLibMG_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int MG_LINE = -165
Public Const MG_LINE As Integer = -165

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N1_SHELL Field

XrayLibN1_SHELL Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N1_SHELL = 9
Public Const N1_SHELL As Integer = 9

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N1N2_LINE Field

XrayLibN1N2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N1N2_LINE = -220
Public Const N1N2_LINE As Integer = -220

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N1N3_LINE Field

XrayLibN1N3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N1N3_LINE = -221
Public Const N1N3_LINE As Integer = -221

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N1N4_LINE Field

XrayLibN1N4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N1N4_LINE = -222
Public Const N1N4_LINE As Integer = -222

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N1N5_LINE Field

XrayLibN1N5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N1N5_LINE = -223
Public Const N1N5_LINE As Integer = -223

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N1N6_LINE Field

XrayLibN1N6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N1N6_LINE = -224
Public Const N1N6_LINE As Integer = -224

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N1N7_LINE Field

XrayLibN1N7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N1N7_LINE = -225
Public Const N1N7_LINE As Integer = -225

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N1O1_LINE Field

XrayLibN1O1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N1O1_LINE = -226
Public Const N1O1_LINE As Integer = -226

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N1O2_LINE Field

XrayLibN1O2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N1O2_LINE = -227
Public Const N1O2_LINE As Integer = -227

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N1O3_LINE Field

XrayLibN1O3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N1O3_LINE = -228
Public Const N1O3_LINE As Integer = -228

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N1O4_LINE Field

XrayLibN1O4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N1O4_LINE = -229
Public Const N1O4_LINE As Integer = -229

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N1O5_LINE Field

XrayLibN1O5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N1O5_LINE = -230
Public Const N1O5_LINE As Integer = -230

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N1O6_LINE Field

XrayLibN1O6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N1O6_LINE = -231
Public Const N1O6_LINE As Integer = -231

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N1O7_LINE Field

XrayLibN1O7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N1O7_LINE = -232
Public Const N1O7_LINE As Integer = -232

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N1P1_LINE Field

XrayLibN1P1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N1P1_LINE = -233
Public Const N1P1_LINE As Integer = -233

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N1P2_LINE Field

XrayLibN1P2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N1P2_LINE = -234
Public Const N1P2_LINE As Integer = -234

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N1P3_LINE Field

XrayLibN1P3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N1P3_LINE = -235
Public Const N1P3_LINE As Integer = -235

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N1P4_LINE Field

XrayLibN1P4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N1P4_LINE = -236
Public Const N1P4_LINE As Integer = -236

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N1P5_LINE Field

XrayLibN1P5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N1P5_LINE = -237
Public Const N1P5_LINE As Integer = -237

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N2_SHELL Field

XrayLibN2_SHELL Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N2_SHELL = 10
Public Const N2_SHELL As Integer = 10

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N2N3_LINE Field

XrayLibN2N3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N2N3_LINE = -238
Public Const N2N3_LINE As Integer = -238

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N2N4_LINE Field

XrayLibN2N4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N2N4_LINE = -239
Public Const N2N4_LINE As Integer = -239

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N2N5_LINE Field

XrayLibN2N5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N2N5_LINE = -240
Public Const N2N5_LINE As Integer = -240

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N2N6_LINE Field

XrayLibN2N6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N2N6_LINE = -241
Public Const N2N6_LINE As Integer = -241

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N2N7_LINE Field

XrayLibN2N7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N2N7_LINE = -242
Public Const N2N7_LINE As Integer = -242

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N2O1_LINE Field

XrayLibN2O1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N2O1_LINE = -243
Public Const N2O1_LINE As Integer = -243

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N2O2_LINE Field

XrayLibN2O2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N2O2_LINE = -244
Public Const N2O2_LINE As Integer = -244

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N2O3_LINE Field

XrayLibN2O3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N2O3_LINE = -245
Public Const N2O3_LINE As Integer = -245

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N2O4_LINE Field

XrayLibN2O4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N2O4_LINE = -246
Public Const N2O4_LINE As Integer = -246

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N2O5_LINE Field

XrayLibN2O5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N2O5_LINE = -247
Public Const N2O5_LINE As Integer = -247

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N2O6_LINE Field

XrayLibN2O6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N2O6_LINE = -248
Public Const N2O6_LINE As Integer = -248

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N2O7_LINE Field

XrayLibN2O7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N2O7_LINE = -249
Public Const N2O7_LINE As Integer = -249

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N2P1_LINE Field

XrayLibN2P1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N2P1_LINE = -250
Public Const N2P1_LINE As Integer = -250

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N2P2_LINE Field

XrayLibN2P2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N2P2_LINE = -251
Public Const N2P2_LINE As Integer = -251

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N2P3_LINE Field

XrayLibN2P3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N2P3_LINE = -252
Public Const N2P3_LINE As Integer = -252

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N2P4_LINE Field

XrayLibN2P4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N2P4_LINE = -253
Public Const N2P4_LINE As Integer = -253

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N2P5_LINE Field

XrayLibN2P5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N2P5_LINE = -254
Public Const N2P5_LINE As Integer = -254

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N3_SHELL Field

XrayLibN3_SHELL Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N3_SHELL = 11
Public Const N3_SHELL As Integer = 11

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N3N4_LINE Field

XrayLibN3N4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N3N4_LINE = -255
Public Const N3N4_LINE As Integer = -255

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N3N5_LINE Field

XrayLibN3N5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N3N5_LINE = -256
Public Const N3N5_LINE As Integer = -256

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N3N6_LINE Field

XrayLibN3N6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N3N6_LINE = -257
Public Const N3N6_LINE As Integer = -257

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N3N7_LINE Field

XrayLibN3N7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N3N7_LINE = -258
Public Const N3N7_LINE As Integer = -258

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N3O1_LINE Field

XrayLibN3O1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N3O1_LINE = -259
Public Const N3O1_LINE As Integer = -259

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N3O2_LINE Field

XrayLibN3O2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N3O2_LINE = -260
Public Const N3O2_LINE As Integer = -260

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N3O3_LINE Field

XrayLibN3O3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N3O3_LINE = -261
Public Const N3O3_LINE As Integer = -261

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N3O4_LINE Field

XrayLibN3O4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N3O4_LINE = -262
Public Const N3O4_LINE As Integer = -262

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N3O5_LINE Field

XrayLibN3O5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N3O5_LINE = -263
Public Const N3O5_LINE As Integer = -263

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N3O6_LINE Field

XrayLibN3O6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N3O6_LINE = -264
Public Const N3O6_LINE As Integer = -264

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N3O7_LINE Field

XrayLibN3O7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N3O7_LINE = -265
Public Const N3O7_LINE As Integer = -265

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N3P1_LINE Field

XrayLibN3P1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N3P1_LINE = -266
Public Const N3P1_LINE As Integer = -266

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N3P2_LINE Field

XrayLibN3P2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N3P2_LINE = -267
Public Const N3P2_LINE As Integer = -267

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N3P3_LINE Field

XrayLibN3P3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N3P3_LINE = -268
Public Const N3P3_LINE As Integer = -268

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N3P4_LINE Field

XrayLibN3P4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N3P4_LINE = -269
Public Const N3P4_LINE As Integer = -269

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N3P5_LINE Field

XrayLibN3P5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N3P5_LINE = -270
Public Const N3P5_LINE As Integer = -270

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N4_SHELL Field

XrayLibN4_SHELL Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N4_SHELL = 12
Public Const N4_SHELL As Integer = 12

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N4N5_LINE Field

XrayLibN4N5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N4N5_LINE = -271
Public Const N4N5_LINE As Integer = -271

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N4N6_LINE Field

XrayLibN4N6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N4N6_LINE = -272
Public Const N4N6_LINE As Integer = -272

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N4N7_LINE Field

XrayLibN4N7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N4N7_LINE = -273
Public Const N4N7_LINE As Integer = -273

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N4O1_LINE Field

XrayLibN4O1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N4O1_LINE = -274
Public Const N4O1_LINE As Integer = -274

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N4O2_LINE Field

XrayLibN4O2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N4O2_LINE = -275
Public Const N4O2_LINE As Integer = -275

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N4O3_LINE Field

XrayLibN4O3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N4O3_LINE = -276
Public Const N4O3_LINE As Integer = -276

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N4O4_LINE Field

XrayLibN4O4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N4O4_LINE = -277
Public Const N4O4_LINE As Integer = -277

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N4O5_LINE Field

XrayLibN4O5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N4O5_LINE = -278
Public Const N4O5_LINE As Integer = -278

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N4O6_LINE Field

XrayLibN4O6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N4O6_LINE = -279
Public Const N4O6_LINE As Integer = -279

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N4O7_LINE Field

XrayLibN4O7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N4O7_LINE = -280
Public Const N4O7_LINE As Integer = -280

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N4P1_LINE Field

XrayLibN4P1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N4P1_LINE = -281
Public Const N4P1_LINE As Integer = -281

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N4P2_LINE Field

XrayLibN4P2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N4P2_LINE = -282
Public Const N4P2_LINE As Integer = -282

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N4P3_LINE Field

XrayLibN4P3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N4P3_LINE = -283
Public Const N4P3_LINE As Integer = -283

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N4P4_LINE Field

XrayLibN4P4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N4P4_LINE = -284
Public Const N4P4_LINE As Integer = -284

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N4P5_LINE Field

XrayLibN4P5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N4P5_LINE = -285
Public Const N4P5_LINE As Integer = -285

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N5_SHELL Field

XrayLibN5_SHELL Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N5_SHELL = 13
Public Const N5_SHELL As Integer = 13

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N5N6_LINE Field

XrayLibN5N6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N5N6_LINE = -286
Public Const N5N6_LINE As Integer = -286

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N5N7_LINE Field

XrayLibN5N7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N5N7_LINE = -287
Public Const N5N7_LINE As Integer = -287

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N5O1_LINE Field

XrayLibN5O1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N5O1_LINE = -288
Public Const N5O1_LINE As Integer = -288

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N5O2_LINE Field

XrayLibN5O2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N5O2_LINE = -289
Public Const N5O2_LINE As Integer = -289

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N5O3_LINE Field

XrayLibN5O3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N5O3_LINE = -290
Public Const N5O3_LINE As Integer = -290

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N5O4_LINE Field

XrayLibN5O4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N5O4_LINE = -291
Public Const N5O4_LINE As Integer = -291

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N5O5_LINE Field

XrayLibN5O5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N5O5_LINE = -292
Public Const N5O5_LINE As Integer = -292

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N5O6_LINE Field

XrayLibN5O6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N5O6_LINE = -293
Public Const N5O6_LINE As Integer = -293

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N5O7_LINE Field

XrayLibN5O7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N5O7_LINE = -294
Public Const N5O7_LINE As Integer = -294

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N5P1_LINE Field

XrayLibN5P1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N5P1_LINE = -295
Public Const N5P1_LINE As Integer = -295

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N5P2_LINE Field

XrayLibN5P2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N5P2_LINE = -296
Public Const N5P2_LINE As Integer = -296

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N5P3_LINE Field

XrayLibN5P3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N5P3_LINE = -297
Public Const N5P3_LINE As Integer = -297

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N5P4_LINE Field

XrayLibN5P4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N5P4_LINE = -298
Public Const N5P4_LINE As Integer = -298

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N5P5_LINE Field

XrayLibN5P5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N5P5_LINE = -299
Public Const N5P5_LINE As Integer = -299

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N6_SHELL Field

XrayLibN6_SHELL Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N6_SHELL = 14
Public Const N6_SHELL As Integer = 14

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N6N7_LINE Field

XrayLibN6N7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N6N7_LINE = -300
Public Const N6N7_LINE As Integer = -300

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N6O1_LINE Field

XrayLibN6O1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N6O1_LINE = -301
Public Const N6O1_LINE As Integer = -301

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N6O2_LINE Field

XrayLibN6O2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N6O2_LINE = -302
Public Const N6O2_LINE As Integer = -302

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N6O3_LINE Field

XrayLibN6O3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N6O3_LINE = -303
Public Const N6O3_LINE As Integer = -303

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N6O4_LINE Field

XrayLibN6O4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N6O4_LINE = -304
Public Const N6O4_LINE As Integer = -304

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N6O5_LINE Field

XrayLibN6O5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N6O5_LINE = -305
Public Const N6O5_LINE As Integer = -305

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N6O6_LINE Field

XrayLibN6O6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N6O6_LINE = -306
Public Const N6O6_LINE As Integer = -306

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N6O7_LINE Field

XrayLibN6O7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N6O7_LINE = -307
Public Const N6O7_LINE As Integer = -307

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N6P1_LINE Field

XrayLibN6P1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N6P1_LINE = -308
Public Const N6P1_LINE As Integer = -308

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N6P2_LINE Field

XrayLibN6P2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N6P2_LINE = -309
Public Const N6P2_LINE As Integer = -309

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N6P3_LINE Field

XrayLibN6P3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N6P3_LINE = -310
Public Const N6P3_LINE As Integer = -310

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N6P4_LINE Field

XrayLibN6P4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N6P4_LINE = -311
Public Const N6P4_LINE As Integer = -311

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N6P5_LINE Field

XrayLibN6P5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N6P5_LINE = -312
Public Const N6P5_LINE As Integer = -312

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N7_SHELL Field

XrayLibN7_SHELL Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N7_SHELL = 15
Public Const N7_SHELL As Integer = 15

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N7O1_LINE Field

XrayLibN7O1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N7O1_LINE = -313
Public Const N7O1_LINE As Integer = -313

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N7O2_LINE Field

XrayLibN7O2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N7O2_LINE = -314
Public Const N7O2_LINE As Integer = -314

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N7O3_LINE Field

XrayLibN7O3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N7O3_LINE = -315
Public Const N7O3_LINE As Integer = -315

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N7O4_LINE Field

XrayLibN7O4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N7O4_LINE = -316
Public Const N7O4_LINE As Integer = -316

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N7O5_LINE Field

XrayLibN7O5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N7O5_LINE = -317
Public Const N7O5_LINE As Integer = -317

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N7O6_LINE Field

XrayLibN7O6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N7O6_LINE = -318
Public Const N7O6_LINE As Integer = -318

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N7O7_LINE Field

XrayLibN7O7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N7O7_LINE = -319
Public Const N7O7_LINE As Integer = -319

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N7P1_LINE Field

XrayLibN7P1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N7P1_LINE = -320
Public Const N7P1_LINE As Integer = -320

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N7P2_LINE Field

XrayLibN7P2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N7P2_LINE = -321
Public Const N7P2_LINE As Integer = -321

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N7P3_LINE Field

XrayLibN7P3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N7P3_LINE = -322
Public Const N7P3_LINE As Integer = -322

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N7P4_LINE Field

XrayLibN7P4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N7P4_LINE = -323
Public Const N7P4_LINE As Integer = -323

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.N7P5_LINE Field

XrayLibN7P5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int N7P5_LINE = -324
Public Const N7P5_LINE As Integer = -324

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O1_SHELL Field

XrayLibO1_SHELL Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O1_SHELL = 16
Public Const O1_SHELL As Integer = 16

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O1O2_LINE Field

XrayLibO1O2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O1O2_LINE = -325
Public Const O1O2_LINE As Integer = -325

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O1O3_LINE Field

XrayLibO1O3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O1O3_LINE = -326
Public Const O1O3_LINE As Integer = -326

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O1O4_LINE Field

XrayLibO1O4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O1O4_LINE = -327
Public Const O1O4_LINE As Integer = -327

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O1O5_LINE Field

XrayLibO1O5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O1O5_LINE = -328
Public Const O1O5_LINE As Integer = -328

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O1O6_LINE Field

XrayLibO1O6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O1O6_LINE = -329
Public Const O1O6_LINE As Integer = -329

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O1O7_LINE Field

XrayLibO1O7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O1O7_LINE = -330
Public Const O1O7_LINE As Integer = -330

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O1P1_LINE Field

XrayLibO1P1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O1P1_LINE = -331
Public Const O1P1_LINE As Integer = -331

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O1P2_LINE Field

XrayLibO1P2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O1P2_LINE = -332
Public Const O1P2_LINE As Integer = -332

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O1P3_LINE Field

XrayLibO1P3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O1P3_LINE = -333
Public Const O1P3_LINE As Integer = -333

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O1P4_LINE Field

XrayLibO1P4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O1P4_LINE = -334
Public Const O1P4_LINE As Integer = -334

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O1P5_LINE Field

XrayLibO1P5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O1P5_LINE = -335
Public Const O1P5_LINE As Integer = -335

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O2_SHELL Field

XrayLibO2_SHELL Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O2_SHELL = 17
Public Const O2_SHELL As Integer = 17

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O2O3_LINE Field

XrayLibO2O3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O2O3_LINE = -336
Public Const O2O3_LINE As Integer = -336

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O2O4_LINE Field

XrayLibO2O4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O2O4_LINE = -337
Public Const O2O4_LINE As Integer = -337

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O2O5_LINE Field

XrayLibO2O5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O2O5_LINE = -338
Public Const O2O5_LINE As Integer = -338

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O2O6_LINE Field

XrayLibO2O6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O2O6_LINE = -339
Public Const O2O6_LINE As Integer = -339

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O2O7_LINE Field

XrayLibO2O7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O2O7_LINE = -340
Public Const O2O7_LINE As Integer = -340

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O2P1_LINE Field

XrayLibO2P1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O2P1_LINE = -341
Public Const O2P1_LINE As Integer = -341

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O2P2_LINE Field

XrayLibO2P2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O2P2_LINE = -342
Public Const O2P2_LINE As Integer = -342

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O2P3_LINE Field

XrayLibO2P3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O2P3_LINE = -343
Public Const O2P3_LINE As Integer = -343

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O2P4_LINE Field

XrayLibO2P4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O2P4_LINE = -344
Public Const O2P4_LINE As Integer = -344

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O2P5_LINE Field

XrayLibO2P5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O2P5_LINE = -345
Public Const O2P5_LINE As Integer = -345

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O3_SHELL Field

XrayLibO3_SHELL Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O3_SHELL = 18
Public Const O3_SHELL As Integer = 18

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O3O4_LINE Field

XrayLibO3O4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O3O4_LINE = -346
Public Const O3O4_LINE As Integer = -346

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O3O5_LINE Field

XrayLibO3O5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O3O5_LINE = -347
Public Const O3O5_LINE As Integer = -347

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O3O6_LINE Field

XrayLibO3O6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O3O6_LINE = -348
Public Const O3O6_LINE As Integer = -348

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O3O7_LINE Field

XrayLibO3O7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O3O7_LINE = -349
Public Const O3O7_LINE As Integer = -349

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O3P1_LINE Field

XrayLibO3P1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O3P1_LINE = -350
Public Const O3P1_LINE As Integer = -350

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O3P2_LINE Field

XrayLibO3P2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O3P2_LINE = -351
Public Const O3P2_LINE As Integer = -351

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O3P3_LINE Field

XrayLibO3P3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O3P3_LINE = -352
Public Const O3P3_LINE As Integer = -352

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O3P4_LINE Field

XrayLibO3P4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O3P4_LINE = -353
Public Const O3P4_LINE As Integer = -353

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O3P5_LINE Field

XrayLibO3P5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O3P5_LINE = -354
Public Const O3P5_LINE As Integer = -354

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O4_SHELL Field

XrayLibO4_SHELL Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O4_SHELL = 19
Public Const O4_SHELL As Integer = 19

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O4O5_LINE Field

XrayLibO4O5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O4O5_LINE = -355
Public Const O4O5_LINE As Integer = -355

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O4O6_LINE Field

XrayLibO4O6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O4O6_LINE = -356
Public Const O4O6_LINE As Integer = -356

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O4O7_LINE Field

XrayLibO4O7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O4O7_LINE = -357
Public Const O4O7_LINE As Integer = -357

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O4P1_LINE Field

XrayLibO4P1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O4P1_LINE = -358
Public Const O4P1_LINE As Integer = -358

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O4P2_LINE Field

XrayLibO4P2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O4P2_LINE = -359
Public Const O4P2_LINE As Integer = -359

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O4P3_LINE Field

XrayLibO4P3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O4P3_LINE = -360
Public Const O4P3_LINE As Integer = -360

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O4P4_LINE Field

XrayLibO4P4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O4P4_LINE = -361
Public Const O4P4_LINE As Integer = -361

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O4P5_LINE Field

XrayLibO4P5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O4P5_LINE = -362
Public Const O4P5_LINE As Integer = -362

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O5_SHELL Field

XrayLibO5_SHELL Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O5_SHELL = 20
Public Const O5_SHELL As Integer = 20

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O5O6_LINE Field

XrayLibO5O6_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O5O6_LINE = -363
Public Const O5O6_LINE As Integer = -363

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O5O7_LINE Field

XrayLibO5O7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O5O7_LINE = -364
Public Const O5O7_LINE As Integer = -364

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O5P1_LINE Field

XrayLibO5P1_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O5P1_LINE = -365
Public Const O5P1_LINE As Integer = -365

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O5P2_LINE Field

XrayLibO5P2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O5P2_LINE = -366
Public Const O5P2_LINE As Integer = -366

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O5P3_LINE Field

XrayLibO5P3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O5P3_LINE = -367
Public Const O5P3_LINE As Integer = -367

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O5P4_LINE Field

XrayLibO5P4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O5P4_LINE = -368
Public Const O5P4_LINE As Integer = -368

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O5P5_LINE Field

XrayLibO5P5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O5P5_LINE = -369
Public Const O5P5_LINE As Integer = -369

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O6_SHELL Field

XrayLibO6_SHELL Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O6_SHELL = 21
Public Const O6_SHELL As Integer = 21

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O6O7_LINE Field

XrayLibO6O7_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O6O7_LINE = -370
Public Const O6O7_LINE As Integer = -370

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O6P4_LINE Field

XrayLibO6P4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O6P4_LINE = -371
Public Const O6P4_LINE As Integer = -371

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O6P5_LINE Field

XrayLibO6P5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O6P5_LINE = -372
Public Const O6P5_LINE As Integer = -372

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O7_SHELL Field

XrayLibO7_SHELL Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O7_SHELL = 22
Public Const O7_SHELL As Integer = 22

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O7P4_LINE Field

XrayLibO7P4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O7P4_LINE = -373
Public Const O7P4_LINE As Integer = -373

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.O7P5_LINE Field

XrayLibO7P5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int O7P5_LINE = -374
Public Const O7P5_LINE As Integer = -374

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.P1_SHELL Field

XrayLibP1_SHELL Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int P1_SHELL = 23
Public Const P1_SHELL As Integer = 23

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.P1P2_LINE Field

XrayLibP1P2_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int P1P2_LINE = -375
Public Const P1P2_LINE As Integer = -375

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.P1P3_LINE Field

XrayLibP1P3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int P1P3_LINE = -376
Public Const P1P3_LINE As Integer = -376

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.P1P4_LINE Field

XrayLibP1P4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int P1P4_LINE = -377
Public Const P1P4_LINE As Integer = -377

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.P1P5_LINE Field

XrayLibP1P5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int P1P5_LINE = -378
Public Const P1P5_LINE As Integer = -378

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.P2_SHELL Field

XrayLibP2_SHELL Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int P2_SHELL = 24
Public Const P2_SHELL As Integer = 24

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.P2P3_LINE Field

XrayLibP2P3_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int P2P3_LINE = -379
Public Const P2P3_LINE As Integer = -379

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.P2P4_LINE Field

XrayLibP2P4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int P2P4_LINE = -380
Public Const P2P4_LINE As Integer = -380

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.P2P5_LINE Field

XrayLibP2P5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int P2P5_LINE = -381
Public Const P2P5_LINE As Integer = -381

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.P3_SHELL Field

XrayLibP3_SHELL Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int P3_SHELL = 25
Public Const P3_SHELL As Integer = 25

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.P3P4_LINE Field

XrayLibP3P4_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int P3P4_LINE = -382
Public Const P3P4_LINE As Integer = -382

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.P3P5_LINE Field

XrayLibP3P5_LINE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int P3P5_LINE = -383
Public Const P3P5_LINE As Integer = -383

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.P4_SHELL Field

XrayLibP4_SHELL Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int P4_SHELL = 26
Public Const P4_SHELL As Integer = 26

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.P5_SHELL Field

XrayLibP5_SHELL Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int P5_SHELL = 27
Public Const P5_SHELL As Integer = 27

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.PI Field

XrayLibPI Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const double PI = 3.14159265359
Public Const PI As Double = 3.14159265359

Field Value

Type: Double
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.Q1_SHELL Field

XrayLibQ1_SHELL Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int Q1_SHELL = 28
Public Const Q1_SHELL As Integer = 28

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.Q2_SHELL Field

XrayLibQ2_SHELL Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int Q2_SHELL = 29
Public Const Q2_SHELL As Integer = 29

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.Q3_SHELL Field

XrayLibQ3_SHELL Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int Q3_SHELL = 30
Public Const Q3_SHELL As Integer = 30

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.R_E Field

XrayLibR_E Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const double R_E = 2.8179403267E-15
Public Const R_E As Double = 2.8179403267E-15

Field Value

Type: Double
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.RADIONUCLIDE_109CD Field

XrayLibRADIONUCLIDE_109CD Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int RADIONUCLIDE_109CD = 2
Public Const RADIONUCLIDE_109CD As Integer = 2

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.RADIONUCLIDE_125I Field

XrayLibRADIONUCLIDE_125I Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int RADIONUCLIDE_125I = 3
Public Const RADIONUCLIDE_125I As Integer = 3

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.RADIONUCLIDE_133BA Field

XrayLibRADIONUCLIDE_133BA Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int RADIONUCLIDE_133BA = 5
Public Const RADIONUCLIDE_133BA As Integer = 5

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.RADIONUCLIDE_137CS Field

XrayLibRADIONUCLIDE_137CS Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int RADIONUCLIDE_137CS = 4
Public Const RADIONUCLIDE_137CS As Integer = 4

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.RADIONUCLIDE_153GD Field

XrayLibRADIONUCLIDE_153GD Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int RADIONUCLIDE_153GD = 6
Public Const RADIONUCLIDE_153GD As Integer = 6

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.RADIONUCLIDE_238PU Field

XrayLibRADIONUCLIDE_238PU Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int RADIONUCLIDE_238PU = 7
Public Const RADIONUCLIDE_238PU As Integer = 7

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.RADIONUCLIDE_241AM Field

XrayLibRADIONUCLIDE_241AM Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int RADIONUCLIDE_241AM = 8
Public Const RADIONUCLIDE_241AM As Integer = 8

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.RADIONUCLIDE_244CM Field

XrayLibRADIONUCLIDE_244CM Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int RADIONUCLIDE_244CM = 9
Public Const RADIONUCLIDE_244CM As Integer = 9

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.RADIONUCLIDE_55FE Field

XrayLibRADIONUCLIDE_55FE Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int RADIONUCLIDE_55FE = 0
Public Const RADIONUCLIDE_55FE As Integer = 0

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.RADIONUCLIDE_57CO Field

XrayLibRADIONUCLIDE_57CO Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int RADIONUCLIDE_57CO = 1
Public Const RADIONUCLIDE_57CO As Integer = 1

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.RE2 Field

XrayLibRE2 Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const double RE2 = 0.079407877
Public Const RE2 As Double = 0.079407877

Field Value

Type: Double
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.VERSION_MAJOR Field

XrayLibVERSION_MAJOR Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int VERSION_MAJOR = 4
Public Const VERSION_MAJOR As Integer = 4

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLib.VERSION_MINOR Field

XrayLibVERSION_MINOR Field

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public const int VERSION_MINOR = 0
Public Const VERSION_MINOR As Integer = 0

Field Value

Type: Int32
See Also

Reference

XrayLib Class
Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLibException Class

A custom exception that inherits from Exception and is thrown by the XrayLib class.
Inheritance Hierarchy
SystemObject
SystemException
ScienceXrayLibException

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public class XrayLibException : Exception
Public Class XrayLibException
    Inherits Exception

The XrayLibException type exposes the following members.

Constructors
 | Name | Description
Public method | XrayLibException | Initializes a new instance of the XrayLibException class
Top
Properties
 | Name | Description
Public property | Data | Gets a collection of key/value pairs that provide additional user-defined information about the exception. (Inherited from Exception.)
Public property | HelpLink | Gets or sets a link to the help file associated with this exception. (Inherited from Exception.)
Protected property | HResult | Gets or sets HRESULT, a coded numerical value that is assigned to a specific exception. (Inherited from Exception.)
Public property | InnerException | Gets the Exception instance that caused the current exception. (Inherited from Exception.)
Public property | Message | Gets a message that describes the current exception. (Inherited from Exception.)
Public property | Source | Gets or sets the name of the application or the object that causes the error. (Inherited from Exception.)
Public property | StackTrace | Gets a string representation of the immediate frames on the call stack. (Inherited from Exception.)
Public property | TargetSite | Gets the method that throws the current exception. (Inherited from Exception.)
Top
Methods
 | Name | Description
Public method | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object.)
Protected method | Finalize | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.)
Public method | GetBaseException | When overridden in a derived class, returns the Exception that is the root cause of one or more subsequent exceptions. (Inherited from Exception.)
Public method | GetHashCode | Serves as the default hash function. (Inherited from Object.)
Public method | GetObjectData | When overridden in a derived class, sets the SerializationInfo with information about the exception. (Inherited from Exception.)
Public method | GetType | Gets the runtime type of the current instance. (Inherited from Exception.)
Protected method | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.)
Public method | ToString | Creates and returns a string representation of the current exception. (Inherited from Exception.)
Top
Events
 | Name | Description
Protected event | SerializeObjectState | Occurs when an exception is serialized to create an exception state object that contains serialized data about the exception. (Inherited from Exception.)
Top
See Also

Reference

Science Namespace

Copyright (c) 2010-2021 Matthew Wormington. All rights reserved.

Send comments on this topic to Matthew Wormington


XrayLibException Constructor

Initializes a new instance of the XrayLibException class

Namespace: Science
Assembly: XrayLib.NET (in XrayLib.NET.dll) Version: 4.1.0.0
Syntax
C#
VB
Copy
public XrayLibException(
    string message
)
Public Sub New (
    message As String
)

Parameters

message
Type: SystemString
See Also

Reference

XrayLibException Class


XrayLibException Properties

The XrayLibException type exposes the following members.

Properties
 | Name | Description
Public property | Data | Gets a collection of key/value pairs that provide additional user-defined information about the exception. (Inherited from Exception.)
Public property | HelpLink | Gets or sets a link to the help file associated with this exception. (Inherited from Exception.)
Protected property | HResult | Gets or sets HRESULT, a coded numerical value that is assigned to a specific exception. (Inherited from Exception.)
Public property | InnerException | Gets the Exception instance that caused the current exception. (Inherited from Exception.)
Public property | Message | Gets a message that describes the current exception. (Inherited from Exception.)
Public property | Source | Gets or sets the name of the application or the object that causes the error. (Inherited from Exception.)
Public property | StackTrace | Gets a string representation of the immediate frames on the call stack. (Inherited from Exception.)
Public property | TargetSite | Gets the method that throws the current exception. (Inherited from Exception.)
Top
See Also

Reference

XrayLibException Class


XrayLibException Methods

The XrayLibException type exposes the following members.

Methods
 | Name | Description
Public method | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object.)
Protected method | Finalize | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.)
Public method | GetBaseException | When overridden in a derived class, returns the Exception that is the root cause of one or more subsequent exceptions. (Inherited from Exception.)
Public method | GetHashCode | Serves as the default hash function. (Inherited from Object.)
Public method | GetObjectData | When overridden in a derived class, sets the SerializationInfo with information about the exception. (Inherited from Exception.)
Public method | GetType | Gets the runtime type of the current instance. (Inherited from Exception.)
Protected method | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.)
Public method | ToString | Creates and returns a string representation of the current exception. (Inherited from Exception.)
Top
See Also

Reference

XrayLibException Class


XrayLibException Events

The XrayLibException type exposes the following members.

Events
 | Name | Description
Protected event | SerializeObjectState | Occurs when an exception is serialized to create an exception state object that contains serialized data about the exception. (Inherited from Exception.)
Top
See Also

Reference

XrayLibException Class