Science Namespace

XrayLib v3.1.0 .NET Class Library
Science Namespace
Namespaces ► Science
Types
All Types Classes Structures
Icon | Type | Description
 | CompoundData | A simple class that gives information on the composition of a compound.
 | Crystal | A managed wrapper for XrayLib's X-ray diffraction (XRD) functionality.
 | CrystalArray | A class containing an array of Crystals.
 | CrystalAtom | A simple class for an atom in a crystal
 | ElementData | A structure that contains data for an element in the Periodic Table.
 | RadionuclideData | A managed wrapper for XrayLib's radionuclide data.
 | XrayLib | A managed wrapper around the XrayLib library for X-ray matter interaction cross sections for X-ray fluorescence applications. The XrayLib is a library of X-ray matter interaction data for X-ray fluorescence, and other, applications. References: 1) A library for X-ray matter interaction cross sections for X-ray fluorescence applications. A. Brunetti, M. Sanchez del Rio, B. Golosio, A. Simionovici, A. Somogyi, Spectrochimica Acta Part B 59 (2004) 1725–1731 2) The xraylib library for X-ray–matter interactions.Recent developments. T.Schoonjans, A.Brunetti, B.Golosio, M.Sanchez del Rio, V.A.Solé, C.Ferrero, L.Vincze, Spectrochimica Acta Part B 66 (2011) 776–784 https://github.com/tschoonj/xraylib/
 | XrayLibException | A custom exception that inherits from Exception and is thrown by the XrayLib class.

Send comments on this topic to Matthew Wormington

Copyright (c) 2010-2014 Matthew Wormington. All rights reserved.


CompoundData Class

CompoundData Class
Namespaces ► Science ► CompoundData
A simple class that gives information on the composition of a compound.
Declaration Syntax
C# Visual Basic Visual C++
public class CompoundData
Public Class CompoundData
public ref class CompoundData
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | CompoundData(String, Double, String, Double) | Constructor.
 | CompoundData(String) | Constructor.
 | CompoundData()()()() | Default constructor.
 | AtomCount | Gets the number of atoms.
 | AtomicNumber[([( Int32])]) | Gets the atomic number of the component element with the specified index.
 | AtomicNumberToSymbol(Int32) | Returns the atomic symbol for the specified element.
 | Clear()()()() | Clears this object to its blank/initial state.
 | ElementCount | Gets the number of elements.
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()()() | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MassFraction[([( Int32])]) | Gets the mass fraction of the component element with the specified index.
 | MemberwiseClone()()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Parse(String) | Parses the chemical formula of the compound into its component elements.
 | SymbolToAtomicNumber(String) | Returns the atomic number for the specified element.
 | ToString()()()() | Convert this object into a string representation. (Overrides Object.ToString()()()().)
Inheritance Hierarchy
Object
CompoundData

Send comments on this topic to Matthew Wormington

Copyright (c) 2010-2014 Matthew Wormington. All rights reserved.

Assembly: XrayLib.NET (Module: XrayLib.NET.dll) Version: 3.1.0.0


CompoundData Constructor

CompoundData Constructor
Namespaces ► Science ► CompoundData ► CompoundData()()()()
Members
Icon | Member | Description
 | CompoundData(String, Double, String, Double) | Constructor.
 | CompoundData(String) | Constructor.
 | CompoundData()()()() | Default constructor.


CompoundData Constructor

CompoundData Constructor
Namespaces ► Science ► CompoundData ► CompoundData()()()()
Default constructor.
Declaration Syntax
C# Visual Basic Visual C++
public CompoundData()
Public Sub New
public:
CompoundData()


CompoundData Constructor (compound)

CompoundData Constructor (compound)
Namespaces ► Science ► CompoundData ► CompoundData(String)
Constructor.
Declaration Syntax
C# Visual Basic Visual C++
public CompoundData(
    string compound
)
Public Sub New (
    compound As String
)
public:
CompoundData(
    String^ compound
)
Parameters
compound (String)
The chemical formula of the compound.


CompoundData Constructor (compoundA, weightA, compoundB, weightB)

CompoundData Constructor (compoundA, weightA, compoundB, weightB)
Namespaces ► Science ► CompoundData ► CompoundData(String, Double, String, Double)
Constructor.
Declaration Syntax
C# Visual Basic Visual C++
public CompoundData(
    string compoundA,
    double weightA,
    string compoundB,
    double weightB
)
Public Sub New (
    compoundA As String,
    weightA As Double,
    compoundB As String,
    weightB As Double
)
public:
CompoundData(
    String^ compoundA,
    double weightA,
    String^ compoundB,
    double weightB
)
Parameters
compoundA (String)
The chemical formula of compound A.
weightA (Double)
The weight of compound A.
compoundB (String)
The chemical formula of compound B.
weightB (Double)
The weight of compound B.
Remarks
Will calculate the composition corresponding to the sum of the compositions of A and B, taking into their weights, with weightA + weightB typically less than 1.0.


AtomCount Property

AtomCount Property
Namespaces ► Science ► CompoundData ► AtomCount
Gets the number of atoms.
Declaration Syntax
C# Visual Basic Visual C++
public double AtomCount { get; }
Public ReadOnly Property AtomCount As Double
    Get
public:
property double AtomCount {
    double get ();
}
Property Value
Double
The number of atoms.


AtomicNumber Property (index)

AtomicNumber Property (index)
Namespaces ► Science ► CompoundData ► AtomicNumber[([( Int32])])
Gets the atomic number of the component element with the specified index.
Declaration Syntax
C# Visual Basic Visual C++
public int this[
    int index
] { get; }
Public ReadOnly Property AtomicNumber (
    index As Integer
) As Integer
    Get
public:
property int AtomicNumber[int index] {
    int get (int index);
}
Parameters
index (Int32)
Property Value
Int32
The atomic number[int].


AtomicNumberToSymbol Method (Z)

AtomicNumberToSymbol Method (Z)
Namespaces ► Science ► CompoundData ► AtomicNumberToSymbol(Int32)
Returns the atomic symbol for the specified element.
Declaration Syntax
C# Visual Basic Visual C++
public static string AtomicNumberToSymbol(
    int Z
)
Public Shared Function AtomicNumberToSymbol (
    Z As Integer
) As String
public:
static String^ AtomicNumberToSymbol(
    int Z
)
Parameters
Z (Int32)
Atomic number of the element.
Return Value
String
Atomic symbol, else null if it fails.


Clear Method

Clear Method
Namespaces ► Science ► CompoundData ► Clear()()()()
Clears this object to its blank/initial state.
Declaration Syntax
C# Visual Basic Visual C++
public void Clear()
Public Sub Clear
public:
void Clear()


ElementCount Property

ElementCount Property
Namespaces ► Science ► CompoundData ► ElementCount
Gets the number of elements.
Declaration Syntax
C# Visual Basic Visual C++
public double ElementCount { get; }
Public ReadOnly Property ElementCount As Double
    Get
public:
property double ElementCount {
    double get ();
}
Property Value
Double
The number of elements.


MassFraction Property (index)

MassFraction Property (index)
Namespaces ► Science ► CompoundData ► MassFraction[([( Int32])])
Gets the mass fraction of the component element with the specified index.
Declaration Syntax
C# Visual Basic Visual C++
public double this[
    int index
] { get; }
Public ReadOnly Property MassFraction (
    index As Integer
) As Double
    Get
public:
property double MassFraction[int index] {
    double get (int index);
}
Parameters
index (Int32)
Property Value
Double
The mass fraction[int].


Parse Method (compound)

Parse Method (compound)
Namespaces ► Science ► CompoundData ► Parse(String)
Parses the chemical formula of the compound into its component elements.
Declaration Syntax
C# Visual Basic Visual C++
public void Parse(
    string compound
)
Public Sub Parse (
    compound As String
)
public:
void Parse(
    String^ compound
)
Parameters
compound (String)
The chemical formula of the compound.


SymbolToAtomicNumber Method (symbol)

SymbolToAtomicNumber Method (symbol)
Namespaces ► Science ► CompoundData ► SymbolToAtomicNumber(String)
Returns the atomic number for the specified element.
Declaration Syntax
C# Visual Basic Visual C++
public static int SymbolToAtomicNumber(
    string symbol
)
Public Shared Function SymbolToAtomicNumber (
    symbol As String
) As Integer
public:
static int SymbolToAtomicNumber(
    String^ symbol
)
Parameters
symbol (String)
Atomic symbol of the element.
Return Value
Int32
Atomic number, else zero if it fails.


ToString Method

ToString Method
Namespaces ► Science ► CompoundData ► ToString()()()()
Convert this object into a string representation.
Declaration Syntax
C# Visual Basic Visual C++
public override string ToString()
Public Overrides Function ToString As String
public:
virtual String^ ToString() override
Return Value
String
Null if it fails, else a string representation of this object.


Crystal Class

Crystal Class
Namespaces ► Science ► Crystal
A managed wrapper for XrayLib's X-ray diffraction (XRD) functionality.
Declaration Syntax
C# Visual Basic Visual C++
public class Crystal
Public Class Crystal
public ref class Crystal
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | Crystal()()()() | Default constructor.
 | A | Unit cell dimension (Angstrom)
 | Alpha | Unit cell angle (deg)
 | AtomicScatteringFactors(Int32, Double, Double, Double, Double%, Double%, Double%) | Calculates the components of the atomic scattering factor
 | Atoms | List of atoms in the unit cell
 | B | Unit cell dimension (Angstrom)
 | Beta | Unit cell angle (deg)
 | BraggAngle(Double, Int32, Int32, Int32) | Calculates the Bragg angle for the specified reflection
 | C | Unit cell dimension (Angstrom)
 | Clear()()()() | Clears this object to its blank/initial state.
 | DSpacing(Int32, Int32, Int32) | Calculates the inter-planar spacing (d-spacing) specified crystal planes
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()()() | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.)
 | Gamma | Unit cell angle (deg)
 | GetHashCode()()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()()() | Gets the Type of the current instance. (Inherited from Object.)
 | InterplanarAngle(Int32, Int32, Int32, Int32, Int32, Int32) | Calculates the inter-planar angle between the two specified crystal planes (h1,k1,l1) and (h2,k2,l2)
 | InterplanarSpacing(Int32, Int32, Int32) | Calculates the inter-planar spacing (d-spacing) specified crystal planes
 | MemberwiseClone()()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Name | Name of crystal
 | PartialStructureFactor(Double, Int32, Int32, Int32, Double, Double, Int32, Int32, Int32) | Calculates the partial structure factor of the crystal for the specified reflection
 | ScatteringVectorMagnitide(Double, Int32, Int32, Int32, Double) | Calculates the magnitude of the scattering vector Q relative to the Bragg angle of the specified reflection
 | StructureFactor(Double, Int32, Int32, Int32, Double, Double) | Calculates the structure factor of the crystal for the specified reflection
 | ToString()()()() | Convert this object into a string representation. (Overrides Object.ToString()()()().)
 | UnitCellVolume()()()() | Calculates the unit cell volume of the crystal (using XrayLib)
 | UnitCellVolume2()()()() | Calculates the unit cell volume of the crystal
 | Volume | Unit cell volume (Angstrom^3)
Inheritance Hierarchy
Object
Crystal


Crystal Constructor

Crystal Constructor
Namespaces ► Science ► Crystal ► Crystal()()()()
Default constructor.
Declaration Syntax
C# Visual Basic Visual C++
public Crystal()
Public Sub New
public:
Crystal()


A Property

A Property
Namespaces ► Science ► Crystal ► A
Unit cell dimension (Angstrom)
Declaration Syntax
C# Visual Basic Visual C++
public double A { get; set; }
Public Property A As Double
    Get
    Set
public:
property double A {
    double get ();
    void set (double value);
}
Property Value
Double


Alpha Property

Alpha Property
Namespaces ► Science ► Crystal ► Alpha
Unit cell angle (deg)
Declaration Syntax
C# Visual Basic Visual C++
public double Alpha { get; set; }
Public Property Alpha As Double
    Get
    Set
public:
property double Alpha {
    double get ();
    void set (double value);
}
Property Value
Double


AtomicScatteringFactors Method (Z, E, q, debyeFactor, f0, fp, fpp)

AtomicScatteringFactors Method (Z, E, q, debyeFactor, f0, fp, fpp)
Namespaces ► Science ► Crystal ► AtomicScatteringFactors(Int32, Double, Double, Double, Double%, Double%, Double%)
Calculates the components of the atomic scattering factor
Declaration Syntax
C# Visual Basic Visual C++
public void AtomicScatteringFactors(
    int Z,
    double E,
    double q,
    double debyeFactor,
    ref double f0,
    ref double fp,
    ref double fpp
)
Public Sub AtomicScatteringFactors (
    Z As Integer,
    E As Double,
    q As Double,
    debyeFactor As Double,
    ByRef f0 As Double,
    ByRef fp As Double,
    ByRef fpp As Double
)
public:
void AtomicScatteringFactors(
    int Z,
    double E,
    double q,
    double debyeFactor,
    double% f0,
    double% fp,
    double% fpp
)
Parameters
Z (Int32)
Atomic number
E (Double)
Energy (keV)
q (Double)
Momentum transfer (1/Angstrom)
debyeFactor (Double)
Debye temperature facotor
f0 (Double %)
f0
fp (Double %)
f'
fpp (Double %)
f''


Atoms Property

Atoms Property
Namespaces ► Science ► Crystal ► Atoms
List of atoms in the unit cell
Declaration Syntax
C# Visual Basic Visual C++
public List<CrystalAtom> Atoms { get; }
Public ReadOnly Property Atoms As List(Of CrystalAtom)
    Get
public:
property List<CrystalAtom>^ Atoms {
    List<CrystalAtom>^ get ();
}
Property Value
List <(Of <(<' CrystalAtom >)>)>


B Property

B Property
Namespaces ► Science ► Crystal ► B
Unit cell dimension (Angstrom)
Declaration Syntax
C# Visual Basic Visual C++
public double B { get; set; }
Public Property B As Double
    Get
    Set
public:
property double B {
    double get ();
    void set (double value);
}
Property Value
Double


Beta Property

Beta Property
Namespaces ► Science ► Crystal ► Beta
Unit cell angle (deg)
Declaration Syntax
C# Visual Basic Visual C++
public double Beta { get; set; }
Public Property Beta As Double
    Get
    Set
public:
property double Beta {
    double get ();
    void set (double value);
}
Property Value
Double


BraggAngle Method (E, h, k, l)

BraggAngle Method (E, h, k, l)
Namespaces ► Science ► Crystal ► BraggAngle(Double, Int32, Int32, Int32)
Calculates the Bragg angle for the specified reflection
Declaration Syntax
C# Visual Basic Visual C++
public double BraggAngle(
    double E,
    int h,
    int k,
    int l
)
Public Function BraggAngle (
    E As Double,
    h As Integer,
    k As Integer,
    l As Integer
) As Double
public:
double BraggAngle(
    double E,
    int h,
    int k,
    int l
)
Parameters
E (Double)
Energy (keV)
h (Int32)
Miller index, h
k (Int32)
Miller index, k
l (Int32)
Miller index, l
Return Value
Double
Bragg angle (rad)


C Property

C Property
Namespaces ► Science ► Crystal ► C
Unit cell dimension (Angstrom)
Declaration Syntax
C# Visual Basic Visual C++
public double C { get; set; }
Public Property C As Double
    Get
    Set
public:
property double C {
    double get ();
    void set (double value);
}
Property Value
Double


Clear Method

Clear Method
Namespaces ► Science ► Crystal ► Clear()()()()
Clears this object to its blank/initial state.
Declaration Syntax
C# Visual Basic Visual C++
public void Clear()
Public Sub Clear
public:
void Clear()


DSpacing Method (h, k, l)

DSpacing Method (h, k, l)
Namespaces ► Science ► Crystal ► DSpacing(Int32, Int32, Int32)
Calculates the inter-planar spacing (d-spacing) specified crystal planes
Declaration Syntax
C# Visual Basic Visual C++
public double DSpacing(
    int h,
    int k,
    int l
)
Public Function DSpacing (
    h As Integer,
    k As Integer,
    l As Integer
) As Double
public:
double DSpacing(
    int h,
    int k,
    int l
)
Parameters
h (Int32)
Miller index, h
k (Int32)
Miller index, k
l (Int32)
Miller index, l
Return Value
Double
Inter-planar distance (Angstrom)
Remarks
This routine assumes that if crystal.volume is nonzero then it holds a valid value. If (i, j, k) = (0, 0, 0) then zero is returned.


Gamma Property

Gamma Property
Namespaces ► Science ► Crystal ► Gamma
Unit cell angle (deg)
Declaration Syntax
C# Visual Basic Visual C++
public double Gamma { get; set; }
Public Property Gamma As Double
    Get
    Set
public:
property double Gamma {
    double get ();
    void set (double value);
}
Property Value
Double


InterplanarAngle Method (h1, k1, l1, h2, k2, l2)

InterplanarAngle Method (h1, k1, l1, h2, k2, l2)
Namespaces ► Science ► Crystal ► InterplanarAngle(Int32, Int32, Int32, Int32, Int32, Int32)
Calculates the inter-planar angle between the two specified crystal planes (h1,k1,l1) and (h2,k2,l2)
Declaration Syntax
C# Visual Basic Visual C++
public double InterplanarAngle(
    int h1,
    int k1,
    int l1,
    int h2,
    int k2,
    int l2
)
Public Function InterplanarAngle (
    h1 As Integer,
    k1 As Integer,
    l1 As Integer,
    h2 As Integer,
    k2 As Integer,
    l2 As Integer
) As Double
public:
double InterplanarAngle(
    int h1,
    int k1,
    int l1,
    int h2,
    int k2,
    int l2
)
Parameters
h1 (Int32)
Miller index, h1
k1 (Int32)
Miller index, k1
l1 (Int32)
Miller index, l1
h2 (Int32)
Miller index, h2
k2 (Int32)
Miller index, k2
l2 (Int32)
Miller index, l2
Return Value
Double
Inter-planar distance (Angstrom)
Remarks
If (i, j, k) = (0, 0, 0) then zero is returned. Uses the triclinic formulas taken from Crystals And Crystal Structures, R.J.D. Tilley (Wiley, 2006) pp36-37


InterplanarSpacing Method (h, k, l)

InterplanarSpacing Method (h, k, l)
Namespaces ► Science ► Crystal ► InterplanarSpacing(Int32, Int32, Int32)
Calculates the inter-planar spacing (d-spacing) specified crystal planes
Declaration Syntax
C# Visual Basic Visual C++
public double InterplanarSpacing(
    int h,
    int k,
    int l
)
Public Function InterplanarSpacing (
    h As Integer,
    k As Integer,
    l As Integer
) As Double
public:
double InterplanarSpacing(
    int h,
    int k,
    int l
)
Parameters
h (Int32)
Miller index, h
k (Int32)
Miller index, k
l (Int32)
Miller index, l
Return Value
Double
Inter-planar distance (Angstrom)
Remarks
If (i, j, k) = (0, 0, 0) then zero is returned. Uses the triclinic formulas taken from Crystals And Crystal Structures, R.J.D. Tilley (Wiley, 2006) pp36-37


Name Property

Name Property
Namespaces ► Science ► Crystal ► Name
Name of crystal
Declaration Syntax
C# Visual Basic Visual C++
public string Name { get; set; }
Public Property Name As String
    Get
    Set
public:
property String^ Name {
    String^ get ();
    void set (String^ value);
}
Property Value
String


PartialStructureFactor Method (E, h, k, l, debyeFactor, relativeAngle, f0Flag, fpFlag, fppFlag)

PartialStructureFactor Method (E, h, k, l, debyeFactor, relativeAngle, f0Flag, fpFlag, fppFlag)
Namespaces ► Science ► Crystal ► PartialStructureFactor(Double, Int32, Int32, Int32, Double, Double, Int32, Int32, Int32)
Calculates the partial structure factor of the crystal for the specified reflection
Declaration Syntax
C# Visual Basic Visual C++
public Complex PartialStructureFactor(
    double E,
    int h,
    int k,
    int l,
    double debyeFactor,
    double relativeAngle,
    int f0Flag,
    int fpFlag,
    int fppFlag
)
Public Function PartialStructureFactor (
    E As Double,
    h As Integer,
    k As Integer,
    l As Integer,
    debyeFactor As Double,
    relativeAngle As Double,
    f0Flag As Integer,
    fpFlag As Integer,
    fppFlag As Integer
) As Complex
public:
Complex PartialStructureFactor(
    double E,
    int h,
    int k,
    int l,
    double debyeFactor,
    double relativeAngle,
    int f0Flag,
    int fpFlag,
    int fppFlag
)
Parameters
E (Double)
Energy (keV)
h (Int32)
Miller index, h
k (Int32)
Miller index, k
l (Int32)
Miller index, l
debyeFactor (Double)
Debye temperature factor
relativeAngle (Double)
Relative angle, i.e. fraction of Bragg angle
f0Flag (Int32)
f0 flag.
fpFlag (Int32)
f' flag.
fppFlag (Int32)
f'' flag.
Return Value
Complex
Complex structure factor
Remarks
See also StructureFactor
The Atomic structure factor has three terms: F_H = f0 + f' + i*f''
For each of these three terms, there is a corresponding *_flag argument which controls the numerical value used in computing F_H
     ...Flag = 0 --> Set this term to 0.
     ...Flag = 1 --> Set this term to 1. Only used for f0.
     ...Flag = 2 --> Set this term to the value given


ScatteringVectorMagnitide Method (E, h, k, l, relativeAngle)

ScatteringVectorMagnitide Method (E, h, k, l, relativeAngle)
Namespaces ► Science ► Crystal ► ScatteringVectorMagnitide(Double, Int32, Int32, Int32, Double)
Calculates the magnitude of the scattering vector Q relative to the Bragg angle of the specified reflection
Declaration Syntax
C# Visual Basic Visual C++
public double ScatteringVectorMagnitide(
    double E,
    int h,
    int k,
    int l,
    double relativeAngle
)
Public Function ScatteringVectorMagnitide (
    E As Double,
    h As Integer,
    k As Integer,
    l As Integer,
    relativeAngle As Double
) As Double
public:
double ScatteringVectorMagnitide(
    double E,
    int h,
    int k,
    int l,
    double relativeAngle
)
Parameters
E (Double)
Energy (keV)
h (Int32)
Miller index, h
k (Int32)
Miller index, k
l (Int32)
Miller index, l
relativeAngle (Double)
Relative angle, i.e. fraction of Bragg angle
Return Value
Double
The magnitude of the scattering vector (1/Angstrom)
Remarks
Q = Sin(ThetaB*relativeAngle) / Wavelength


StructureFactor Method (E, h, k, l, debyeFactor, relativeAngle)

StructureFactor Method (E, h, k, l, debyeFactor, relativeAngle)
Namespaces ► Science ► Crystal ► StructureFactor(Double, Int32, Int32, Int32, Double, Double)
Calculates the structure factor of the crystal for the specified reflection
Declaration Syntax
C# Visual Basic Visual C++
public Complex StructureFactor(
    double E,
    int h,
    int k,
    int l,
    double debyeFactor,
    double relativeAngle
)
Public Function StructureFactor (
    E As Double,
    h As Integer,
    k As Integer,
    l As Integer,
    debyeFactor As Double,
    relativeAngle As Double
) As Complex
public:
Complex StructureFactor(
    double E,
    int h,
    int k,
    int l,
    double debyeFactor,
    double relativeAngle
)
Parameters
E (Double)
Energy (keV)
h (Int32)
Miller index, h
k (Int32)
Miller index, k
l (Int32)
Miller index, l
debyeFactor (Double)
Debye temperature factor
relativeAngle (Double)
Relative angle, i.e. fraction of Bragg angle
Return Value
Complex
Complex structure factor
Remarks
See also PartialStructureFactor


ToString Method

ToString Method
Namespaces ► Science ► Crystal ► ToString()()()()
Convert this object into a string representation.
Declaration Syntax
C# Visual Basic Visual C++
public override string ToString()
Public Overrides Function ToString As String
public:
virtual String^ ToString() override
Return Value
String
Null if it fails, else a string representation of this object.


UnitCellVolume Method

UnitCellVolume Method
Namespaces ► Science ► Crystal ► UnitCellVolume()()()()
Calculates the unit cell volume of the crystal (using XrayLib)
Declaration Syntax
C# Visual Basic Visual C++
public double UnitCellVolume()
Public Function UnitCellVolume As Double
public:
double UnitCellVolume()
Return Value
Double
Unit cell volume (Angstrom^3)


UnitCellVolume2 Method

UnitCellVolume2 Method
Namespaces ► Science ► Crystal ► UnitCellVolume2()()()()
Calculates the unit cell volume of the crystal
Declaration Syntax
C# Visual Basic Visual C++
public double UnitCellVolume2()
Public Function UnitCellVolume2 As Double
public:
double UnitCellVolume2()
Return Value
Double
Unit cell volume (Angstrom^3)
Remarks
Uses the triclinic formulas taken from Crystals And Crystal Structures, R.J.D. Tilley (Wiley, 2006) pp36-37


Volume Property

Volume Property
Namespaces ► Science ► Crystal ► Volume
Unit cell volume (Angstrom^3)
Declaration Syntax
C# Visual Basic Visual C++
public double Volume { get; set; }
Public Property Volume As Double
    Get
    Set
public:
property double Volume {
    double get ();
    void set (double value);
}
Property Value
Double


CrystalArray Class

CrystalArray Class
Namespaces ► Science ► CrystalArray
A class containing an array of Crystals.
Declaration Syntax
C# Visual Basic Visual C++
public class CrystalArray : IDisposable
Public Class CrystalArray
    Implements IDisposable
public ref class CrystalArray : IDisposable
Members
All Members | Constructors | Methods
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CrystalArray()()()() | Initializes a new instance of the CrystalArray class
 | Dispose(Boolean) |
 | Dispose()()()() |
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()()() | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.)
 | GetCrystal(String) | Gets a Crystal object from the array using the specified name
 | GetHashCode()()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()()() | Gets the Type of the current instance. (Inherited from Object.)
 | LoadFromFile(String, Int32) | Loads from the crystals from an appropriately formatted text file.
 | MemberwiseClone()()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()()() | Returns a string that represents the current object. (Inherited from Object.)
Inheritance Hierarchy
Object
CrystalArray


CrystalArray Constructor

CrystalArray Constructor
Namespaces ► Science ► CrystalArray ► CrystalArray()()()()
Initializes a new instance of the CrystalArray class
Declaration Syntax
C# Visual Basic Visual C++
public CrystalArray()
Public Sub New
public:
CrystalArray()


Dispose Method

Dispose Method
Namespaces ► Science ► CrystalArray ► Dispose()()()()
Members
Icon | Member | Description
 | Dispose(Boolean) |
 | Dispose()()()() |


Dispose Method

Dispose Method
Namespaces ► Science ► CrystalArray ► Dispose()()()()
Declaration Syntax
C# Visual Basic Visual C++
public void Dispose()
Public Sub Dispose
public:
virtual void Dispose() sealed


Dispose Method ()

Dispose Method ()
Namespaces ► Science ► CrystalArray ► Dispose(Boolean)
Declaration Syntax
C# Visual Basic Visual C++
protected virtual void Dispose(
    bool
)
Protected Overridable Sub Dispose (
     As Boolean
)
protected:
virtual void Dispose(
    bool
)
Parameters
(Boolean)


GetCrystal Method (name)

GetCrystal Method (name)
Namespaces ► Science ► CrystalArray ► GetCrystal(String)
Gets a Crystal object from the array using the specified name
Declaration Syntax
C# Visual Basic Visual C++
public Crystal GetCrystal(
    string name
)
Public Function GetCrystal (
    name As String
) As Crystal
public:
Crystal^ GetCrystal(
    String^ name
)
Parameters
name (String)
[in,out] If non-null, the crystal name.
Return Value
Crystal
null if it fails, else the crystal.


LoadFromFile Method (fileName, capacity)

LoadFromFile Method (fileName, capacity)
Namespaces ► Science ► CrystalArray ► LoadFromFile(String, Int32)
Loads from the crystals from an appropriately formatted text file.
Declaration Syntax
C# Visual Basic Visual C++
public int LoadFromFile(
    string fileName,
    int capacity
)
Public Function LoadFromFile (
    fileName As String,
    capacity As Integer
) As Integer
public:
int LoadFromFile(
    String^ fileName,
    int capacity
)
Parameters
fileName (String)
[in,out] If non-null, filename of the file.
capacity (Int32)
Return Value
Int32
A value that indicates whether the file was loaded
Remarks
#UCOMMENT comment #UCELL a b c alpha beta gamma The unit cell dimensions (A and deg) (*MANDATORY, IT MUST EXIST*) #UTEMP temperature in Kelvin at which UCELL is given #UREF reference #USYSTEM : 7 crystal system, i.e., triclinic monoclinic orthorhombic tetragonal rhombohedral(trigonal) hexagonal cubic #ULATTICE the lattice centering: P: Primitive centering: lattice points on the cell corners only I: Body centered: one additional lattice point at the center of the cell F: Face centered: one additional lattice point at center of each of the faces of the cell A,B,C Centered on a single face (A, B or C centering): one additional lattice point at the center of one of the cell faces. The 14 Bravais lattices are, then: 1 triclinic (P) 2 monoclinic (P,C) 3 orthorhombic (P,C,I,F) 2 tetragonal (P,I) 1 rhombohedral (P) 1 hexagonal (P) 3 cubic (P,I,F) #USTRUCTURE Model for structure (e.g., diamond, fcc) Data columns: 4 or 5: AtomicNumber Fraction X Y Z Biso The Biso one is optional


CrystalAtom Structure

CrystalAtom Structure
Namespaces ► Science ► CrystalAtom
A simple class for an atom in a crystal
Declaration Syntax
C# Visual Basic Visual C++
public struct CrystalAtom
Public Structure CrystalAtom
public value class CrystalAtom
Members
All Members | Methods | Fields
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Indicates whether this instance and a specified object are equal. (Inherited from ValueType.)
 | Finalize()()()() | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.)
 | fraction | Fractional contribution. Normally 1.0
 | GetHashCode()()()() | Returns the hash code for this instance. (Inherited from ValueType.)
 | GetType()()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()()() | Returns the fully qualified type name of this instance. (Inherited from ValueType.)
 | x | Atom position (fraction of the unit cell length)
 | y | Atom position (fraction of the unit cell length)
 | z | Atom position (fraction of the unit cell length)
 | Zatom | Atomic number of atom


fraction Field

fraction Field
Namespaces ► Science ► CrystalAtom ► fraction
Fractional contribution. Normally 1.0
Declaration Syntax
C# Visual Basic Visual C++
public double fraction
Public fraction As Double
public:
double fraction
Field Value
Double


x Field

x Field
Namespaces ► Science ► CrystalAtom ► x
Atom position (fraction of the unit cell length)
Declaration Syntax
C# Visual Basic Visual C++
public double x
Public x As Double
public:
double x
Field Value
Double


y Field

y Field
Namespaces ► Science ► CrystalAtom ► y
Atom position (fraction of the unit cell length)
Declaration Syntax
C# Visual Basic Visual C++
public double y
Public y As Double
public:
double y
Field Value
Double


z Field

z Field
Namespaces ► Science ► CrystalAtom ► z
Atom position (fraction of the unit cell length)
Declaration Syntax
C# Visual Basic Visual C++
public double z
Public z As Double
public:
double z
Field Value
Double


Zatom Field

Zatom Field
Namespaces ► Science ► CrystalAtom ► Zatom
Atomic number of atom
Declaration Syntax
C# Visual Basic Visual C++
public int Zatom
Public Zatom As Integer
public:
int Zatom
Field Value
Int32


ElementData Structure

ElementData Structure
Namespaces ► Science ► ElementData
A structure that contains data for an element in the Periodic Table.
Declaration Syntax
C# Visual Basic Visual C++
public struct ElementData
Public Structure ElementData
public value class ElementData
Members
All Members | Methods | Fields
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Density | Density (g/cm^3)
 | Equals(Object) | Indicates whether this instance and a specified object are equal. (Inherited from ValueType.)
 | Finalize()()()() | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()()() | Returns the hash code for this instance. (Inherited from ValueType.)
 | GetType()()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Group | Group in Periodic Table
 | MemberwiseClone()()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Name | Name
 | Number | Atomic number
 | Period | Period in Periodic Table
 | Symbol | Atomic symbol
 | ToString()()()() | (Overrides ValueType.ToString()()()().)
 | Weight | Atomic weight


Density Field

Density Field
Namespaces ► Science ► ElementData ► Density
Density (g/cm^3)
Declaration Syntax
C# Visual Basic Visual C++
public double Density
Public Density As Double
public:
double Density
Field Value
Double


Group Field

Group Field
Namespaces ► Science ► ElementData ► Group
Group in Periodic Table
Declaration Syntax
C# Visual Basic Visual C++
public int Group
Public Group As Integer
public:
int Group


Name Field

Name Field
Namespaces ► Science ► ElementData ► Name
Name
Declaration Syntax
C# Visual Basic Visual C++
public string Name
Public Name As String
public:
String^ Name
Field Value
String


Number Field

Number Field
Namespaces ► Science ► ElementData ► Number
Atomic number
Declaration Syntax
C# Visual Basic Visual C++
public int Number
Public Number As Integer
public:
int Number


Period Field

Period Field
Namespaces ► Science ► ElementData ► Period
Period in Periodic Table
Declaration Syntax
C# Visual Basic Visual C++
public int Period
Public Period As Integer
public:
int Period


Symbol Field

Symbol Field
Namespaces ► Science ► ElementData ► Symbol
Atomic symbol
Declaration Syntax
C# Visual Basic Visual C++
public string Symbol
Public Symbol As String
public:
String^ Symbol
Field Value
String


ToString Method

ToString Method
Namespaces ► Science ► ElementData ► ToString()()()()
Declaration Syntax
C# Visual Basic Visual C++
public override sealed string ToString()
Public Overrides NotOverridable Function ToString As String
public:
virtual String^ ToString() override sealed
Return Value
String


Weight Field

Weight Field
Namespaces ► Science ► ElementData ► Weight
Atomic weight
Declaration Syntax
C# Visual Basic Visual C++
public double Weight
Public Weight As Double
public:
double Weight
Field Value
Double


RadionuclideData Class

RadionuclideData Class
Namespaces ► Science ► RadionuclideData
A managed wrapper for XrayLib's radionuclide data.
Declaration Syntax
C# Visual Basic Visual C++
public class RadionuclideData
Public Class RadionuclideData
public ref class RadionuclideData
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | RadionuclideData(String) | Constructor.
 | RadionuclideData(Int32) | Constructor.
 | RadionuclideData()()()() | Default constructor.
 | A | Mass number of the radionuclide
 | Clear()()()() | Clears this object to its blank/initial state.
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()()() | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.)
 | GammaCount | Number of emitted gamma-rays
 | GammaEnergies | List of emitted gamma-ray energies
 | GammaIntensities | List of emitted gamma-ray photons per disintegration
 | GetHashCode()()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | N | Number of neutrons of the radionuclide
 | Name | A string containing the mass number (A), followed by the chemical element (e.g. 55Fe)
 | Names | List of all available radionuclide names
 | ToString()()()() | Convert this object into a string representation. (Overrides Object.ToString()()()().)
 | XrayCount | Number of emitted characteristic X-rays
 | XrayIntensities | List of photons per disintegration, one value per emitted X-ray
 | XrayLines | List of *_LINE macros, identifying the emitted X-rays
 | Z | Atomic number of the radionuclide
 | ZXray | Atomic number of the nuclide after decay, and which should be used in calculating the energy of the emitted X-ray lines
Inheritance Hierarchy
Object
RadionuclideData


RadionuclideData Constructor

RadionuclideData Constructor
Namespaces ► Science ► RadionuclideData ► RadionuclideData()()()()
Members
Icon | Member | Description
 | RadionuclideData(String) | Constructor.
 | RadionuclideData(Int32) | Constructor.
 | RadionuclideData()()()() | Default constructor.


RadionuclideData Constructor

RadionuclideData Constructor
Namespaces ► Science ► RadionuclideData ► RadionuclideData()()()()
Default constructor.
Declaration Syntax
C# Visual Basic Visual C++
public RadionuclideData()
Public Sub New
public:
RadionuclideData()


RadionuclideData Constructor (index)

RadionuclideData Constructor (index)
Namespaces ► Science ► RadionuclideData ► RadionuclideData(Int32)
Constructor.
Declaration Syntax
C# Visual Basic Visual C++
public RadionuclideData(
    int index
)
Public Sub New (
    index As Integer
)
public:
RadionuclideData(
    int index
)
Parameters
index (Int32)
Index of the radionuclide in the internal table


RadionuclideData Constructor (name)

RadionuclideData Constructor (name)
Namespaces ► Science ► RadionuclideData ► RadionuclideData(String)
Constructor.
Declaration Syntax
C# Visual Basic Visual C++
public RadionuclideData(
    string name
)
Public Sub New (
    name As String
)
public:
RadionuclideData(
    String^ name
)
Parameters
name (String)
Name of the radionuclide


A Property

A Property
Namespaces ► Science ► RadionuclideData ► A
Mass number of the radionuclide
Declaration Syntax
C# Visual Basic Visual C++
public int A { get; set; }
Public Property A As Integer
    Get
    Set
public:
property int A {
    int get ();
    void set (int value);
}
Property Value


Clear Method

Clear Method
Namespaces ► Science ► RadionuclideData ► Clear()()()()
Clears this object to its blank/initial state.
Declaration Syntax
C# Visual Basic Visual C++
public void Clear()
Public Sub Clear
public:
void Clear()


GammaCount Property

GammaCount Property
Namespaces ► Science ► RadionuclideData ► GammaCount
Number of emitted gamma-rays
Declaration Syntax
C# Visual Basic Visual C++
public int GammaCount { get; set; }
Public Property GammaCount As Integer
    Get
    Set
public:
property int GammaCount {
    int get ();
    void set (int value);
}
Property Value


GammaEnergies Property

GammaEnergies Property
Namespaces ► Science ► RadionuclideData ► GammaEnergies
List of emitted gamma-ray energies
Declaration Syntax
C# Visual Basic Visual C++
public List<double> GammaEnergies { get; }
Public ReadOnly Property GammaEnergies As List(Of Double)
    Get
public:
property List<double>^ GammaEnergies {
    List<double>^ get ();
}
Property Value
List <(Of <(<' Double >)>)>


GammaIntensities Property

GammaIntensities Property
Namespaces ► Science ► RadionuclideData ► GammaIntensities
List of emitted gamma-ray photons per disintegration
Declaration Syntax
C# Visual Basic Visual C++
public List<double> GammaIntensities { get; }
Public ReadOnly Property GammaIntensities As List(Of Double)
    Get
public:
property List<double>^ GammaIntensities {
    List<double>^ get ();
}
Property Value
List <(Of <(<' Double >)>)>


N Property

N Property
Namespaces ► Science ► RadionuclideData ► N
Number of neutrons of the radionuclide
Declaration Syntax
C# Visual Basic Visual C++
public int N { get; set; }
Public Property N As Integer
    Get
    Set
public:
property int N {
    int get ();
    void set (int value);
}
Property Value


Name Property

Name Property
Namespaces ► Science ► RadionuclideData ► Name
A string containing the mass number (A), followed by the chemical element (e.g. 55Fe)
Declaration Syntax
C# Visual Basic Visual C++
public string Name { get; set; }
Public Property Name As String
    Get
    Set
public:
property String^ Name {
    String^ get ();
    void set (String^ value);
}
Property Value
String


Names Property

Names Property
Namespaces ► Science ► RadionuclideData ► Names
List of all available radionuclide names
Declaration Syntax
C# Visual Basic Visual C++
public List<string> Names { get; }
Public ReadOnly Property Names As List(Of String)
    Get
public:
property List<String^>^ Names {
    List<String^>^ get ();
}
Property Value
List <(Of <(<' String >)>)>


ToString Method

ToString Method
Namespaces ► Science ► RadionuclideData ► ToString()()()()
Convert this object into a string representation.
Declaration Syntax
C# Visual Basic Visual C++
public override string ToString()
Public Overrides Function ToString As String
public:
virtual String^ ToString() override
Return Value
String
Null if it fails, else a string representation of this object.


XrayCount Property

XrayCount Property
Namespaces ► Science ► RadionuclideData ► XrayCount
Number of emitted characteristic X-rays
Declaration Syntax
C# Visual Basic Visual C++
public int XrayCount { get; set; }
Public Property XrayCount As Integer
    Get
    Set
public:
property int XrayCount {
    int get ();
    void set (int value);
}
Property Value


XrayIntensities Property

XrayIntensities Property
Namespaces ► Science ► RadionuclideData ► XrayIntensities
List of photons per disintegration, one value per emitted X-ray
Declaration Syntax
C# Visual Basic Visual C++
public List<double> XrayIntensities { get; }
Public ReadOnly Property XrayIntensities As List(Of Double)
    Get
public:
property List<double>^ XrayIntensities {
    List<double>^ get ();
}
Property Value
List <(Of <(<' Double >)>)>


XrayLines Property

XrayLines Property
Namespaces ► Science ► RadionuclideData ► XrayLines
List of *_LINE macros, identifying the emitted X-rays
Declaration Syntax
C# Visual Basic Visual C++
public List<int> XrayLines { get; }
Public ReadOnly Property XrayLines As List(Of Integer)
    Get
public:
property List<int>^ XrayLines {
    List<int>^ get ();
}
Property Value
List <(Of <(<' Int32 >)>)>


Z Property

Z Property
Namespaces ► Science ► RadionuclideData ► Z
Atomic number of the radionuclide
Declaration Syntax
C# Visual Basic Visual C++
public int Z { get; set; }
Public Property Z As Integer
    Get
    Set
public:
property int Z {
    int get ();
    void set (int value);
}
Property Value


ZXray Property

ZXray Property
Namespaces ► Science ► RadionuclideData ► ZXray
Atomic number of the nuclide after decay, and which should be used in calculating the energy of the emitted X-ray lines
Declaration Syntax
C# Visual Basic Visual C++
public int ZXray { get; set; }
Public Property ZXray As Integer
    Get
    Set
public:
property int ZXray {
    int get ();
    void set (int value);
}
Property Value


XrayLib Class

XrayLib Class
Namespaces ► Science ► XrayLib
A managed wrapper around the XrayLib library for X-ray matter interaction cross sections for X-ray fluorescence applications.

The XrayLib is a library of X-ray matter interaction data for X-ray fluorescence, and other, applications.

References:

1) A library for X-ray matter interaction cross sections for X-ray fluorescence applications.

A. Brunetti, M. Sanchez del Rio, B. Golosio, A. Simionovici, A. Somogyi, Spectrochimica Acta Part B 59 (2004) 1725–1731

2) The xraylib library for X-ray–matter interactions.Recent developments.

T.Schoonjans, A.Brunetti, B.Golosio, M.Sanchez del Rio, V.A.Solé, C.Ferrero, L.Vincze, Spectrochimica Acta Part B 66 (2011) 776–784

https://github.com/tschoonj/xraylib/

Declaration Syntax
C# Visual Basic Visual C++
public class XrayLib
Public Class XrayLib
public ref class XrayLib
Members
All Members | Methods | Properties | Fields
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | AtomicLevelWidth(Int32, Int32) | Calculates the atomic level width.
 | AtomicNumber(String) | Returns the atomic number from the specified element name.
 | AtomicWeight(Int32) | Gets the atomic weight of the element with the specified atomic number.
 | AugerRate(Int32, Int32) | Calculates the Auger non-radiative rate.
 | AugerYield(Int32, Int32) | Calculates the Auger non-radiative yeild.
 | AVOGNUM |
 | ComptonEnergy(Double, Double) | Calculates the photon energy after Compton scattering
 | ComptonProfile(Int32, Double) | Calculates the total Compton scattering profile.
 | ComptonProfile_Partial(Int32, Int32, Double) | Calculates the sub-shell Compton scattering profile.
 | CosKronTransProb(Int32, Int32) | Gets the Coster-Kronig transition probability
 | CS_Compt(Int32, Double) | Calculates the Compton scattering cross section.
 | CS_Compt_CP(String, Double) | Calculates the Compton scattering cross section of a compound.
 | CS_Energy(Int32, Double) | Calculates the mass energy-absorption coefficient.
 | CS_Energy_CP(String, Double) | Calculates the mass energy-absorption coefficient for a compound.
 | CS_FluorLine(Int32, Int32, Double) | Calculates the fluorescent line cross section
 | CS_FluorLine_Kissel(Int32, Int32, Double) | Calculates the fluorescent line cross section using Kissel partial photoelectric cross sections
 | CS_FluorLine_Kissel_Cascade(Int32, Int32, Double) | Calculates the fluorescent line cross section including cascade effects.
 | CS_FluorLine_Kissel_No_Cascade(Int32, Int32, Double) | Calculates the fluorescent line cross section without cascade effects.
 | CS_FluorLine_Kissel_Nonradiative_Cascade(Int32, Int32, Double) | Calculates the fluorescent line cross section with non-radiative cascade effects.
 | CS_FluorLine_Kissel_Radiative_Cascade(Int32, Int32, Double) | Calculates the fluorescent line cross section with radiative cascade effects.
 | CS_KN(Double) | Calculates the total Klein-Nishina cross section.
 | CS_Photo(Int32, Double) | Calculates the photoelectric absorption cross section.
 | CS_Photo_CP(String, Double) | Calculates the photoelectric absorption cross section of a compound.
 | CS_Photo_Partial(Int32, Int32, Double) | Calculates the partial photoelectric absorption cross section using Kissel partial photoelectric cross sections.
 | CS_Photo_Total(Int32, Double) | Calculates the total photoelectric absorption cross section using Kissel partial photoelectric cross sections.
 | CS_Photo_Total_CP(String, Double) | Calculates the total photoelectric absorption cross section for a compound.
 | CS_Rayl(Int32, Double) | Calculates the Rayleigh scattering cross section.
 | CS_Rayl_CP(String, Double) | Calculates the Rayleigh scattering cross section of a compound.
 | CS_Total(Int32, Double) | Calculates the total cross section.
 | CS_Total_CP(String, Double) | Calculates the total cross section of a compound.
 | CS_Total_Kissel(Int32, Double) | Calculates the total cross section using Kissel partial photoelectric cross sections.
 | CS_Total_Kissel_CP(String, Double) | Calculates the total photoelectric absorption cross section for a compound using Kissel partial photoelectric cross sections.
 | CSb_Compt(Int32, Double) | Calculates the Compton scattering cross section.
 | CSb_Compt_CP(String, Double) | Calculates the Compton scattering cross section of a compound.
 | CSb_FluorLine(Int32, Int32, Double) | Calculates the fluorescent line cross section
 | CSb_FluorLine_Kissel(Int32, Int32, Double) | Calculates the fluorescent line cross section using Kissel partial photoelectric cross sections
 | CSb_FluorLine_Kissel_Cascade(Int32, Int32, Double) | Calculates the fluorescent line cross section including cascade effects.
 | CSb_FluorLine_Kissel_No_Cascade(Int32, Int32, Double) | Calculates the fluorescent line cross section without cascade effects.
 | CSb_FluorLine_Kissel_Nonradiative_Cascade(Int32, Int32, Double) | Calculates the fluorescent line cross section with non-radiative cascade effects.
 | CSb_FluorLine_Kissel_Radiative_Cascade(Int32, Int32, Double) | Calculates the fluorescent line cross section with non-radiative cascade effects.
 | CSb_Photo(Int32, Double) | Calculates the photoelectric absorption cross section.
 | CSb_Photo_CP(String, Double) | Calculates the photoelectric absorption cross section of a compound.
 | CSb_Photo_Partial(Int32, Int32, Double) | Calculates the partial photoelectric absorption cross section using Kissel partial photoelectric cross sections.
 | CSb_Photo_Total(Int32, Double) | Calculates the total photoelectric absorption cross section using Kissel partial photoelectric cross sections.
 | CSb_Photo_Total_CP(String, Double) | Calculates the total photoelectric absorption cross section for a compound.
 | CSb_Rayl(Int32, Double) | Calculates the Rayleigh scattering cross section.
 | CSb_Rayl_CP(String, Double) | Calculates the Rayleigh scattering cross section of a compound.
 | CSb_Total(Int32, Double) | Calculates the total cross section.
 | CSb_Total_CP(String, Double) | Calculates the total cross section of a compound.
 | CSb_Total_Kissel(Int32, Double) | Calculates the total cross section using Kissel partial photoelectric cross sections.
 | CSb_Total_Kissel_CP(String, Double) | Calculates the total photoelectric absorption cross section for a compound using Kissel partial photoelectric cross sections.
 | DCS_Compt(Int32, Double, Double) | Calculates the Compton differential scattering cross section.
 | DCS_Compt_CP(String, Double, Double) | Calculates the Compton differential scattering cross section of a compound.
 | DCS_KN(Double, Double) | Calculates the Klein-Nishina differential scattering cross section.
 | DCS_Rayl(Int32, Double, Double) | Calculates the Rayleigh differential scattering cross section.
 | DCS_Rayl_CP(String, Double, Double) | Calculates the Rayleigh differential scattering cross section of a compound.
 | DCS_Thoms(Double) | Calculates the Thomson differential scattering cross section.
 | DCSb_Compt(Int32, Double, Double) | Calculates the Compton differential scattering cross section.
 | DCSb_Compt_CP(String, Double, Double) | Calculates the Compton differential scattering cross section of a compound.
 | DCSb_Rayl(Int32, Double, Double) | Calculates the Rayleigh differential scattering cross section.
 | DCSb_Rayl_CP(String, Double, Double) | Calculates the Rayleigh differential scattering cross section of a compound.
 | DCSP_Compt(Int32, Double, Double, Double) | Calculates the Compton differential scattering cross section for polarized beam.
 | DCSP_Compt_CP(String, Double, Double, Double) | Calculates the Compton differential scattering cross section for polarized beam for a compound.
 | DCSP_KN(Double, Double, Double) | Calculates the Klein-Nishina differential scattering cross section for polarized beam.
 | DCSP_Rayl(Int32, Double, Double, Double) | Calculates the Rayleigh differential scattering cross section for polarized beam.
 | DCSP_Rayl_CP(String, Double, Double, Double) | Calculates the Rayleigh differential scattering cross section for polarized beam for a compound.
 | DCSP_Thoms(Double, Double) | Calculates the Thomson differential scattering cross section for polarized beam.
 | DCSPb_Compt(Int32, Double, Double, Double) | Calculates the Compton differential scattering cross section for polarized beam.
 | DCSPb_Compt_CP(String, Double, Double, Double) | Calculates the Compton differential scattering cross section for polarized beam for a compound.
 | DCSPb_Rayl(Int32, Double, Double, Double) | Calculates the Rayleigh differential scattering cross section for polarized beam.
 | DCSPb_Rayl_CP(String, Double, Double, Double) | Calculates the Rayleigh differential scattering cross section for polarized beam for a compound.
 | EdgeEnergy(Int32, Int32) | Gets the absorption-edge energy
 | ElectronConfig(Int32, Int32) | Calculates the electron configuration according to Kissel.
 | ElementAndLineFromName(String, Int32%, Int32%) | Returns the atomic number and line ID of the specified fluorescent line string.
 | ElementDensity(Int32) | Gets the density of a pure atomic element.
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | F1_TRANS |
 | F12_TRANS |
 | F13_TRANS |
 | F23_TRANS |
 | FF_Rayl(Int32, Double) | Calculates the Atomic form factor for Rayleigh scattering.
 | Fi(Int32, Double) | Calculates the real-part of the anomalous scattering factor
 | Fii(Int32, Double) | Calculates the imaginary-part of the anomalous scattering factor
 | Finalize()()()() | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.)
 | FL12_TRANS |
 | FL13_TRANS |
 | FL23_TRANS |
 | FLP13_TRANS |
 | FluorYield(Int32, Int32) | Gets the fluorescence yield
 | FM12_TRANS |
 | FM13_TRANS |
 | FM14_TRANS |
 | FM15_TRANS |
 | FM23_TRANS |
 | FM24_TRANS |
 | FM25_TRANS |
 | FM34_TRANS |
 | FM35_TRANS |
 | FM45_TRANS |
 | FP13_TRANS |
 | GetElementData(Int32) | Gets element information for the specified atomic number.
 | GetErrorMessages()()()() | Gets whether, or now, error messages are displayed.
 | GetExitStatus()()()() | Gets the exit status code.
 | GetHashCode()()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Instance | Gets the single instance of the class.
 | IUPACToSiegbahnLineName(String) | Returns the Siegbahn line name corresponding to the specified IUPAC name.
 | JumpFactor(Int32, Int32) | Gets the jump ratio
 | K_L1L1_AUGER |
 | K_L1L2_AUGER |
 | K_L1L3_AUGER |
 | K_L1M1_AUGER |
 | K_L1M2_AUGER |
 | K_L1M3_AUGER |
 | K_L1M4_AUGER |
 | K_L1M5_AUGER |
 | K_L1N1_AUGER |
 | K_L1N2_AUGER |
 | K_L1N3_AUGER |
 | K_L1N4_AUGER |
 | K_L1N5_AUGER |
 | K_L1N6_AUGER |
 | K_L1N7_AUGER |
 | K_L1O1_AUGER |
 | K_L1O2_AUGER |
 | K_L1O3_AUGER |
 | K_L1O4_AUGER |
 | K_L1O5_AUGER |
 | K_L1O6_AUGER |
 | K_L1O7_AUGER |
 | K_L1P1_AUGER |
 | K_L1P2_AUGER |
 | K_L1P3_AUGER |
 | K_L1P4_AUGER |
 | K_L1P5_AUGER |
 | K_L1Q1_AUGER |
 | K_L1Q2_AUGER |
 | K_L1Q3_AUGER |
 | K_L2L1_AUGER |
 | K_L2L2_AUGER |
 | K_L2L3_AUGER |
 | K_L2M1_AUGER |
 | K_L2M2_AUGER |
 | K_L2M3_AUGER |
 | K_L2M4_AUGER |
 | K_L2M5_AUGER |
 | K_L2N1_AUGER |
 | K_L2N2_AUGER |
 | K_L2N3_AUGER |
 | K_L2N4_AUGER |
 | K_L2N5_AUGER |
 | K_L2N6_AUGER |
 | K_L2N7_AUGER |
 | K_L2O1_AUGER |
 | K_L2O2_AUGER |
 | K_L2O3_AUGER |
 | K_L2O4_AUGER |
 | K_L2O5_AUGER |
 | K_L2O6_AUGER |
 | K_L2O7_AUGER |
 | K_L2P1_AUGER |
 | K_L2P2_AUGER |
 | K_L2P3_AUGER |
 | K_L2P4_AUGER |
 | K_L2P5_AUGER |
 | K_L2Q1_AUGER |
 | K_L2Q2_AUGER |
 | K_L2Q3_AUGER |
 | K_L3L1_AUGER |
 | K_L3L2_AUGER |
 | K_L3L3_AUGER |
 | K_L3M1_AUGER |
 | K_L3M2_AUGER |
 | K_L3M3_AUGER |
 | K_L3M4_AUGER |
 | K_L3M5_AUGER |
 | K_L3N1_AUGER |
 | K_L3N2_AUGER |
 | K_L3N3_AUGER |
 | K_L3N4_AUGER |
 | K_L3N5_AUGER |
 | K_L3N6_AUGER |
 | K_L3N7_AUGER |
 | K_L3O1_AUGER |
 | K_L3O2_AUGER |
 | K_L3O3_AUGER |
 | K_L3O4_AUGER |
 | K_L3O5_AUGER |
 | K_L3O6_AUGER |
 | K_L3O7_AUGER |
 | K_L3P1_AUGER |
 | K_L3P2_AUGER |
 | K_L3P3_AUGER |
 | K_L3P4_AUGER |
 | K_L3P5_AUGER |
 | K_L3Q1_AUGER |
 | K_L3Q2_AUGER |
 | K_L3Q3_AUGER |
 | K_M1L1_AUGER |
 | K_M1L2_AUGER |
 | K_M1L3_AUGER |
 | K_M1M1_AUGER |
 | K_M1M2_AUGER |
 | K_M1M3_AUGER |
 | K_M1M4_AUGER |
 | K_M1M5_AUGER |
 | K_M1N1_AUGER |
 | K_M1N2_AUGER |
 | K_M1N3_AUGER |
 | K_M1N4_AUGER |
 | K_M1N5_AUGER |
 | K_M1N6_AUGER |
 | K_M1N7_AUGER |
 | K_M1O1_AUGER |
 | K_M1O2_AUGER |
 | K_M1O3_AUGER |
 | K_M1O4_AUGER |
 | K_M1O5_AUGER |
 | K_M1O6_AUGER |
 | K_M1O7_AUGER |
 | K_M1P1_AUGER |
 | K_M1P2_AUGER |
 | K_M1P3_AUGER |
 | K_M1P4_AUGER |
 | K_M1P5_AUGER |
 | K_M1Q1_AUGER |
 | K_M1Q2_AUGER |
 | K_M1Q3_AUGER |
 | K_M2L1_AUGER |
 | K_M2L2_AUGER |
 | K_M2L3_AUGER |
 | K_M2M1_AUGER |
 | K_M2M2_AUGER |
 | K_M2M3_AUGER |
 | K_M2M4_AUGER |
 | K_M2M5_AUGER |
 | K_M2N1_AUGER |
 | K_M2N2_AUGER |
 | K_M2N3_AUGER |
 | K_M2N4_AUGER |
 | K_M2N5_AUGER |
 | K_M2N6_AUGER |
 | K_M2N7_AUGER |
 | K_M2O1_AUGER |
 | K_M2O2_AUGER |
 | K_M2O3_AUGER |
 | K_M2O4_AUGER |
 | K_M2O5_AUGER |
 | K_M2O6_AUGER |
 | K_M2O7_AUGER |
 | K_M2P1_AUGER |
 | K_M2P2_AUGER |
 | K_M2P3_AUGER |
 | K_M2P4_AUGER |
 | K_M2P5_AUGER |
 | K_M2Q1_AUGER |
 | K_M2Q2_AUGER |
 | K_M2Q3_AUGER |
 | K_M3L1_AUGER |
 | K_M3L2_AUGER |
 | K_M3L3_AUGER |
 | K_M3M1_AUGER |
 | K_M3M2_AUGER |
 | K_M3M3_AUGER |
 | K_M3M4_AUGER |
 | K_M3M5_AUGER |
 | K_M3N1_AUGER |
 | K_M3N2_AUGER |
 | K_M3N3_AUGER |
 | K_M3N4_AUGER |
 | K_M3N5_AUGER |
 | K_M3N6_AUGER |
 | K_M3N7_AUGER |
 | K_M3O1_AUGER |
 | K_M3O2_AUGER |
 | K_M3O3_AUGER |
 | K_M3O4_AUGER |
 | K_M3O5_AUGER |
 | K_M3O6_AUGER |
 | K_M3O7_AUGER |
 | K_M3P1_AUGER |
 | K_M3P2_AUGER |
 | K_M3P3_AUGER |
 | K_M3P4_AUGER |
 | K_M3P5_AUGER |
 | K_M3Q1_AUGER |
 | K_M3Q2_AUGER |
 | K_M3Q3_AUGER |
 | K_M4L1_AUGER |
 | K_M4L2_AUGER |
 | K_M4L3_AUGER |
 | K_M4M1_AUGER |
 | K_M4M2_AUGER |
 | K_M4M3_AUGER |
 | K_M4M4_AUGER |
 | K_M4M5_AUGER |
 | K_M4N1_AUGER |
 | K_M4N2_AUGER |
 | K_M4N3_AUGER |
 | K_M4N4_AUGER |
 | K_M4N5_AUGER |
 | K_M4N6_AUGER |
 | K_M4N7_AUGER |
 | K_M4O1_AUGER |
 | K_M4O2_AUGER |
 | K_M4O3_AUGER |
 | K_M4O4_AUGER |
 | K_M4O5_AUGER |
 | K_M4O6_AUGER |
 | K_M4O7_AUGER |
 | K_M4P1_AUGER |
 | K_M4P2_AUGER |
 | K_M4P3_AUGER |
 | K_M4P4_AUGER |
 | K_M4P5_AUGER |
 | K_M4Q1_AUGER |
 | K_M4Q2_AUGER |
 | K_M4Q3_AUGER |
 | K_M5L1_AUGER |
 | K_M5L2_AUGER |
 | K_M5L3_AUGER |
 | K_M5M1_AUGER |
 | K_M5M2_AUGER |
 | K_M5M3_AUGER |
 | K_M5M4_AUGER |
 | K_M5M5_AUGER |
 | K_M5N1_AUGER |
 | K_M5N2_AUGER |
 | K_M5N3_AUGER |
 | K_M5N4_AUGER |
 | K_M5N5_AUGER |
 | K_M5N6_AUGER |
 | K_M5N7_AUGER |
 | K_M5O1_AUGER |
 | K_M5O2_AUGER |
 | K_M5O3_AUGER |
 | K_M5O4_AUGER |
 | K_M5O5_AUGER |
 | K_M5O6_AUGER |
 | K_M5O7_AUGER |
 | K_M5P1_AUGER |
 | K_M5P2_AUGER |
 | K_M5P3_AUGER |
 | K_M5P4_AUGER |
 | K_M5P5_AUGER |
 | K_M5Q1_AUGER |
 | K_M5Q2_AUGER |
 | K_M5Q3_AUGER |
 | K_SHELL |
 | KA_LINE |
 | KA1_LINE |
 | KA2_LINE |
 | KA3_LINE |
 | KB_LINE |
 | KB1_LINE |
 | KB2_LINE |
 | KB3_LINE |
 | KB4_LINE |
 | KB5_LINE |
 | KEV2ANGST |
 | KL1_LINE |
 | KL2_LINE |
 | KL3_LINE |
 | KM1_LINE |
 | KM2_LINE |
 | KM3_LINE |
 | KM4_LINE |
 | KM5_LINE |
 | KN1_LINE |
 | KN2_LINE |
 | KN3_LINE |
 | KN4_LINE |
 | KN5_LINE |
 | KN6_LINE |
 | KN7_LINE |
 | KO_LINE |
 | KO1_LINE |
 | KO2_LINE |
 | KO3_LINE |
 | KO4_LINE |
 | KO5_LINE |
 | KO6_LINE |
 | KO7_LINE |
 | KP_LINE |
 | KP1_LINE |
 | KP2_LINE |
 | KP3_LINE |
 | KP4_LINE |
 | KP5_LINE |
 | L1_L2L2_AUGER |
 | L1_L2L3_AUGER |
 | L1_L2M1_AUGER |
 | L1_L2M2_AUGER |
 | L1_L2M3_AUGER |
 | L1_L2M4_AUGER |
 | L1_L2M5_AUGER |
 | L1_L2N1_AUGER |
 | L1_L2N2_AUGER |
 | L1_L2N3_AUGER |
 | L1_L2N4_AUGER |
 | L1_L2N5_AUGER |
 | L1_L2N6_AUGER |
 | L1_L2N7_AUGER |
 | L1_L2O1_AUGER |
 | L1_L2O2_AUGER |
 | L1_L2O3_AUGER |
 | L1_L2O4_AUGER |
 | L1_L2O5_AUGER |
 | L1_L2O6_AUGER |
 | L1_L2O7_AUGER |
 | L1_L2P1_AUGER |
 | L1_L2P2_AUGER |
 | L1_L2P3_AUGER |
 | L1_L2P4_AUGER |
 | L1_L2P5_AUGER |
 | L1_L2Q1_AUGER |
 | L1_L2Q2_AUGER |
 | L1_L2Q3_AUGER |
 | L1_L3L2_AUGER |
 | L1_L3L3_AUGER |
 | L1_L3M1_AUGER |
 | L1_L3M2_AUGER |
 | L1_L3M3_AUGER |
 | L1_L3M4_AUGER |
 | L1_L3M5_AUGER |
 | L1_L3N1_AUGER |
 | L1_L3N2_AUGER |
 | L1_L3N3_AUGER |
 | L1_L3N4_AUGER |
 | L1_L3N5_AUGER |
 | L1_L3N6_AUGER |
 | L1_L3N7_AUGER |
 | L1_L3O1_AUGER |
 | L1_L3O2_AUGER |
 | L1_L3O3_AUGER |
 | L1_L3O4_AUGER |
 | L1_L3O5_AUGER |
 | L1_L3O6_AUGER |
 | L1_L3O7_AUGER |
 | L1_L3P1_AUGER |
 | L1_L3P2_AUGER |
 | L1_L3P3_AUGER |
 | L1_L3P4_AUGER |
 | L1_L3P5_AUGER |
 | L1_L3Q1_AUGER |
 | L1_L3Q2_AUGER |
 | L1_L3Q3_AUGER |
 | L1_M1L2_AUGER |
 | L1_M1L3_AUGER |
 | L1_M1M1_AUGER |
 | L1_M1M2_AUGER |
 | L1_M1M3_AUGER |
 | L1_M1M4_AUGER |
 | L1_M1M5_AUGER |
 | L1_M1N1_AUGER |
 | L1_M1N2_AUGER |
 | L1_M1N3_AUGER |
 | L1_M1N4_AUGER |
 | L1_M1N5_AUGER |
 | L1_M1N6_AUGER |
 | L1_M1N7_AUGER |
 | L1_M1O1_AUGER |
 | L1_M1O2_AUGER |
 | L1_M1O3_AUGER |
 | L1_M1O4_AUGER |
 | L1_M1O5_AUGER |
 | L1_M1O6_AUGER |
 | L1_M1O7_AUGER |
 | L1_M1P1_AUGER |
 | L1_M1P2_AUGER |
 | L1_M1P3_AUGER |
 | L1_M1P4_AUGER |
 | L1_M1P5_AUGER |
 | L1_M1Q1_AUGER |
 | L1_M1Q2_AUGER |
 | L1_M1Q3_AUGER |
 | L1_M2L2_AUGER |
 | L1_M2L3_AUGER |
 | L1_M2M1_AUGER |
 | L1_M2M2_AUGER |
 | L1_M2M3_AUGER |
 | L1_M2M4_AUGER |
 | L1_M2M5_AUGER |
 | L1_M2N1_AUGER |
 | L1_M2N2_AUGER |
 | L1_M2N3_AUGER |
 | L1_M2N4_AUGER |
 | L1_M2N5_AUGER |
 | L1_M2N6_AUGER |
 | L1_M2N7_AUGER |
 | L1_M2O1_AUGER |
 | L1_M2O2_AUGER |
 | L1_M2O3_AUGER |
 | L1_M2O4_AUGER |
 | L1_M2O5_AUGER |
 | L1_M2O6_AUGER |
 | L1_M2O7_AUGER |
 | L1_M2P1_AUGER |
 | L1_M2P2_AUGER |
 | L1_M2P3_AUGER |
 | L1_M2P4_AUGER |
 | L1_M2P5_AUGER |
 | L1_M2Q1_AUGER |
 | L1_M2Q2_AUGER |
 | L1_M2Q3_AUGER |
 | L1_M3L2_AUGER |
 | L1_M3L3_AUGER |
 | L1_M3M1_AUGER |
 | L1_M3M2_AUGER |
 | L1_M3M3_AUGER |
 | L1_M3M4_AUGER |
 | L1_M3M5_AUGER |
 | L1_M3N1_AUGER |
 | L1_M3N2_AUGER |
 | L1_M3N3_AUGER |
 | L1_M3N4_AUGER |
 | L1_M3N5_AUGER |
 | L1_M3N6_AUGER |
 | L1_M3N7_AUGER |
 | L1_M3O1_AUGER |
 | L1_M3O2_AUGER |
 | L1_M3O3_AUGER |
 | L1_M3O4_AUGER |
 | L1_M3O5_AUGER |
 | L1_M3O6_AUGER |
 | L1_M3O7_AUGER |
 | L1_M3P1_AUGER |
 | L1_M3P2_AUGER |
 | L1_M3P3_AUGER |
 | L1_M3P4_AUGER |
 | L1_M3P5_AUGER |
 | L1_M3Q1_AUGER |
 | L1_M3Q2_AUGER |
 | L1_M3Q3_AUGER |
 | L1_M4L2_AUGER |
 | L1_M4L3_AUGER |
 | L1_M4M1_AUGER |
 | L1_M4M2_AUGER |
 | L1_M4M3_AUGER |
 | L1_M4M4_AUGER |
 | L1_M4M5_AUGER |
 | L1_M4N1_AUGER |
 | L1_M4N2_AUGER |
 | L1_M4N3_AUGER |
 | L1_M4N4_AUGER |
 | L1_M4N5_AUGER |
 | L1_M4N6_AUGER |
 | L1_M4N7_AUGER |
 | L1_M4O1_AUGER |
 | L1_M4O2_AUGER |
 | L1_M4O3_AUGER |
 | L1_M4O4_AUGER |
 | L1_M4O5_AUGER |
 | L1_M4O6_AUGER |
 | L1_M4O7_AUGER |
 | L1_M4P1_AUGER |
 | L1_M4P2_AUGER |
 | L1_M4P3_AUGER |
 | L1_M4P4_AUGER |
 | L1_M4P5_AUGER |
 | L1_M4Q1_AUGER |
 | L1_M4Q2_AUGER |
 | L1_M4Q3_AUGER |
 | L1_M5L2_AUGER |
 | L1_M5L3_AUGER |
 | L1_M5M1_AUGER |
 | L1_M5M2_AUGER |
 | L1_M5M3_AUGER |
 | L1_M5M4_AUGER |
 | L1_M5M5_AUGER |
 | L1_M5N1_AUGER |
 | L1_M5N2_AUGER |
 | L1_M5N3_AUGER |
 | L1_M5N4_AUGER |
 | L1_M5N5_AUGER |
 | L1_M5N6_AUGER |
 | L1_M5N7_AUGER |
 | L1_M5O1_AUGER |
 | L1_M5O2_AUGER |
 | L1_M5O3_AUGER |
 | L1_M5O4_AUGER |
 | L1_M5O5_AUGER |
 | L1_M5O6_AUGER |
 | L1_M5O7_AUGER |
 | L1_M5P1_AUGER |
 | L1_M5P2_AUGER |
 | L1_M5P3_AUGER |
 | L1_M5P4_AUGER |
 | L1_M5P5_AUGER |
 | L1_M5Q1_AUGER |
 | L1_M5Q2_AUGER |
 | L1_M5Q3_AUGER |
 | L1_SHELL |
 | L1L2_LINE |
 | L1L3_LINE |
 | L1M1_LINE |
 | L1M2_LINE |
 | L1M3_LINE |
 | L1M4_LINE |
 | L1M5_LINE |
 | L1N1_LINE |
 | L1N2_LINE |
 | L1N3_LINE |
 | L1N4_LINE |
 | L1N5_LINE |
 | L1N6_LINE |
 | L1N67_LINE |
 | L1N7_LINE |
 | L1O1_LINE |
 | L1O2_LINE |
 | L1O3_LINE |
 | L1O4_LINE |
 | L1O45_LINE |
 | L1O5_LINE |
 | L1O6_LINE |
 | L1O7_LINE |
 | L1P1_LINE |
 | L1P2_LINE |
 | L1P23_LINE |
 | L1P3_LINE |
 | L1P4_LINE |
 | L1P5_LINE |
 | L2_L3L3_AUGER |
 | L2_L3M1_AUGER |
 | L2_L3M2_AUGER |
 | L2_L3M3_AUGER |
 | L2_L3M4_AUGER |
 | L2_L3M5_AUGER |
 | L2_L3N1_AUGER |
 | L2_L3N2_AUGER |
 | L2_L3N3_AUGER |
 | L2_L3N4_AUGER |
 | L2_L3N5_AUGER |
 | L2_L3N6_AUGER |
 | L2_L3N7_AUGER |
 | L2_L3O1_AUGER |
 | L2_L3O2_AUGER |
 | L2_L3O3_AUGER |
 | L2_L3O4_AUGER |
 | L2_L3O5_AUGER |
 | L2_L3O6_AUGER |
 | L2_L3O7_AUGER |
 | L2_L3P1_AUGER |
 | L2_L3P2_AUGER |
 | L2_L3P3_AUGER |
 | L2_L3P4_AUGER |
 | L2_L3P5_AUGER |
 | L2_L3Q1_AUGER |
 | L2_L3Q2_AUGER |
 | L2_L3Q3_AUGER |
 | L2_M1L3_AUGER |
 | L2_M1M1_AUGER |
 | L2_M1M2_AUGER |
 | L2_M1M3_AUGER |
 | L2_M1M4_AUGER |
 | L2_M1M5_AUGER |
 | L2_M1N1_AUGER |
 | L2_M1N2_AUGER |
 | L2_M1N3_AUGER |
 | L2_M1N4_AUGER |
 | L2_M1N5_AUGER |
 | L2_M1N6_AUGER |
 | L2_M1N7_AUGER |
 | L2_M1O1_AUGER |
 | L2_M1O2_AUGER |
 | L2_M1O3_AUGER |
 | L2_M1O4_AUGER |
 | L2_M1O5_AUGER |
 | L2_M1O6_AUGER |
 | L2_M1O7_AUGER |
 | L2_M1P1_AUGER |
 | L2_M1P2_AUGER |
 | L2_M1P3_AUGER |
 | L2_M1P4_AUGER |
 | L2_M1P5_AUGER |
 | L2_M1Q1_AUGER |
 | L2_M1Q2_AUGER |
 | L2_M1Q3_AUGER |
 | L2_M2L3_AUGER |
 | L2_M2M1_AUGER |
 | L2_M2M2_AUGER |
 | L2_M2M3_AUGER |
 | L2_M2M4_AUGER |
 | L2_M2M5_AUGER |
 | L2_M2N1_AUGER |
 | L2_M2N2_AUGER |
 | L2_M2N3_AUGER |
 | L2_M2N4_AUGER |
 | L2_M2N5_AUGER |
 | L2_M2N6_AUGER |
 | L2_M2N7_AUGER |
 | L2_M2O1_AUGER |
 | L2_M2O2_AUGER |
 | L2_M2O3_AUGER |
 | L2_M2O4_AUGER |
 | L2_M2O5_AUGER |
 | L2_M2O6_AUGER |
 | L2_M2O7_AUGER |
 | L2_M2P1_AUGER |
 | L2_M2P2_AUGER |
 | L2_M2P3_AUGER |
 | L2_M2P4_AUGER |
 | L2_M2P5_AUGER |
 | L2_M2Q1_AUGER |
 | L2_M2Q2_AUGER |
 | L2_M2Q3_AUGER |
 | L2_M3L3_AUGER |
 | L2_M3M1_AUGER |
 | L2_M3M2_AUGER |
 | L2_M3M3_AUGER |
 | L2_M3M4_AUGER |
 | L2_M3M5_AUGER |
 | L2_M3N1_AUGER |
 | L2_M3N2_AUGER |
 | L2_M3N3_AUGER |
 | L2_M3N4_AUGER |
 | L2_M3N5_AUGER |
 | L2_M3N6_AUGER |
 | L2_M3N7_AUGER |
 | L2_M3O1_AUGER |
 | L2_M3O2_AUGER |
 | L2_M3O3_AUGER |
 | L2_M3O4_AUGER |
 | L2_M3O5_AUGER |
 | L2_M3O6_AUGER |
 | L2_M3O7_AUGER |
 | L2_M3P1_AUGER |
 | L2_M3P2_AUGER |
 | L2_M3P3_AUGER |
 | L2_M3P4_AUGER |
 | L2_M3P5_AUGER |
 | L2_M3Q1_AUGER |
 | L2_M3Q2_AUGER |
 | L2_M3Q3_AUGER |
 | L2_M4L3_AUGER |
 | L2_M4M1_AUGER |
 | L2_M4M2_AUGER |
 | L2_M4M3_AUGER |
 | L2_M4M4_AUGER |
 | L2_M4M5_AUGER |
 | L2_M4N1_AUGER |
 | L2_M4N2_AUGER |
 | L2_M4N3_AUGER |
 | L2_M4N4_AUGER |
 | L2_M4N5_AUGER |
 | L2_M4N6_AUGER |
 | L2_M4N7_AUGER |
 | L2_M4O1_AUGER |
 | L2_M4O2_AUGER |
 | L2_M4O3_AUGER |
 | L2_M4O4_AUGER |
 | L2_M4O5_AUGER |
 | L2_M4O6_AUGER |
 | L2_M4O7_AUGER |
 | L2_M4P1_AUGER |
 | L2_M4P2_AUGER |
 | L2_M4P3_AUGER |
 | L2_M4P4_AUGER |
 | L2_M4P5_AUGER |
 | L2_M4Q1_AUGER |
 | L2_M4Q2_AUGER |
 | L2_M4Q3_AUGER |
 | L2_M5L3_AUGER |
 | L2_M5M1_AUGER |
 | L2_M5M2_AUGER |
 | L2_M5M3_AUGER |
 | L2_M5M4_AUGER |
 | L2_M5M5_AUGER |
 | L2_M5N1_AUGER |
 | L2_M5N2_AUGER |
 | L2_M5N3_AUGER |
 | L2_M5N4_AUGER |
 | L2_M5N5_AUGER |
 | L2_M5N6_AUGER |
 | L2_M5N7_AUGER |
 | L2_M5O1_AUGER |
 | L2_M5O2_AUGER |
 | L2_M5O3_AUGER |
 | L2_M5O4_AUGER |
 | L2_M5O5_AUGER |
 | L2_M5O6_AUGER |
 | L2_M5O7_AUGER |
 | L2_M5P1_AUGER |
 | L2_M5P2_AUGER |
 | L2_M5P3_AUGER |
 | L2_M5P4_AUGER |
 | L2_M5P5_AUGER |
 | L2_M5Q1_AUGER |
 | L2_M5Q2_AUGER |
 | L2_M5Q3_AUGER |
 | L2_SHELL |
 | L2L3_LINE |
 | L2M1_LINE |
 | L2M2_LINE |
 | L2M3_LINE |
 | L2M4_LINE |
 | L2M5_LINE |
 | L2N1_LINE |
 | L2N2_LINE |
 | L2N3_LINE |
 | L2N4_LINE |
 | L2N5_LINE |
 | L2N6_LINE |
 | L2N7_LINE |
 | L2O1_LINE |
 | L2O2_LINE |
 | L2O3_LINE |
 | L2O4_LINE |
 | L2O5_LINE |
 | L2O6_LINE |
 | L2O7_LINE |
 | L2P1_LINE |
 | L2P2_LINE |
 | L2P23_LINE |
 | L2P3_LINE |
 | L2P4_LINE |
 | L2P5_LINE |
 | L2Q1_LINE |
 | L3_M1M1_AUGER |
 | L3_M1M2_AUGER |
 | L3_M1M3_AUGER |
 | L3_M1M4_AUGER |
 | L3_M1M5_AUGER |
 | L3_M1N1_AUGER |
 | L3_M1N2_AUGER |
 | L3_M1N3_AUGER |
 | L3_M1N4_AUGER |
 | L3_M1N5_AUGER |
 | L3_M1N6_AUGER |
 | L3_M1N7_AUGER |
 | L3_M1O1_AUGER |
 | L3_M1O2_AUGER |
 | L3_M1O3_AUGER |
 | L3_M1O4_AUGER |
 | L3_M1O5_AUGER |
 | L3_M1O6_AUGER |
 | L3_M1O7_AUGER |
 | L3_M1P1_AUGER |
 | L3_M1P2_AUGER |
 | L3_M1P3_AUGER |
 | L3_M1P4_AUGER |
 | L3_M1P5_AUGER |
 | L3_M1Q1_AUGER |
 | L3_M1Q2_AUGER |
 | L3_M1Q3_AUGER |
 | L3_M2M1_AUGER |
 | L3_M2M2_AUGER |
 | L3_M2M3_AUGER |
 | L3_M2M4_AUGER |
 | L3_M2M5_AUGER |
 | L3_M2N1_AUGER |
 | L3_M2N2_AUGER |
 | L3_M2N3_AUGER |
 | L3_M2N4_AUGER |
 | L3_M2N5_AUGER |
 | L3_M2N6_AUGER |
 | L3_M2N7_AUGER |
 | L3_M2O1_AUGER |
 | L3_M2O2_AUGER |
 | L3_M2O3_AUGER |
 | L3_M2O4_AUGER |
 | L3_M2O5_AUGER |
 | L3_M2O6_AUGER |
 | L3_M2O7_AUGER |
 | L3_M2P1_AUGER |
 | L3_M2P2_AUGER |
 | L3_M2P3_AUGER |
 | L3_M2P4_AUGER |
 | L3_M2P5_AUGER |
 | L3_M2Q1_AUGER |
 | L3_M2Q2_AUGER |
 | L3_M2Q3_AUGER |
 | L3_M3M1_AUGER |
 | L3_M3M2_AUGER |
 | L3_M3M3_AUGER |
 | L3_M3M4_AUGER |
 | L3_M3M5_AUGER |
 | L3_M3N1_AUGER |
 | L3_M3N2_AUGER |
 | L3_M3N3_AUGER |
 | L3_M3N4_AUGER |
 | L3_M3N5_AUGER |
 | L3_M3N6_AUGER |
 | L3_M3N7_AUGER |
 | L3_M3O1_AUGER |
 | L3_M3O2_AUGER |
 | L3_M3O3_AUGER |
 | L3_M3O4_AUGER |
 | L3_M3O5_AUGER |
 | L3_M3O6_AUGER |
 | L3_M3O7_AUGER |
 | L3_M3P1_AUGER |
 | L3_M3P2_AUGER |
 | L3_M3P3_AUGER |
 | L3_M3P4_AUGER |
 | L3_M3P5_AUGER |
 | L3_M3Q1_AUGER |
 | L3_M3Q2_AUGER |
 | L3_M3Q3_AUGER |
 | L3_M4M1_AUGER |
 | L3_M4M2_AUGER |
 | L3_M4M3_AUGER |
 | L3_M4M4_AUGER |
 | L3_M4M5_AUGER |
 | L3_M4N1_AUGER |
 | L3_M4N2_AUGER |
 | L3_M4N3_AUGER |
 | L3_M4N4_AUGER |
 | L3_M4N5_AUGER |
 | L3_M4N6_AUGER |
 | L3_M4N7_AUGER |
 | L3_M4O1_AUGER |
 | L3_M4O2_AUGER |
 | L3_M4O3_AUGER |
 | L3_M4O4_AUGER |
 | L3_M4O5_AUGER |
 | L3_M4O6_AUGER |
 | L3_M4O7_AUGER |
 | L3_M4P1_AUGER |
 | L3_M4P2_AUGER |
 | L3_M4P3_AUGER |
 | L3_M4P4_AUGER |
 | L3_M4P5_AUGER |
 | L3_M4Q1_AUGER |
 | L3_M4Q2_AUGER |
 | L3_M4Q3_AUGER |
 | L3_M5M1_AUGER |
 | L3_M5M2_AUGER |
 | L3_M5M3_AUGER |
 | L3_M5M4_AUGER |
 | L3_M5M5_AUGER |
 | L3_M5N1_AUGER |
 | L3_M5N2_AUGER |
 | L3_M5N3_AUGER |
 | L3_M5N4_AUGER |
 | L3_M5N5_AUGER |
 | L3_M5N6_AUGER |
 | L3_M5N7_AUGER |
 | L3_M5O1_AUGER |
 | L3_M5O2_AUGER |
 | L3_M5O3_AUGER |
 | L3_M5O4_AUGER |
 | L3_M5O5_AUGER |
 | L3_M5O6_AUGER |
 | L3_M5O7_AUGER |
 | L3_M5P1_AUGER |
 | L3_M5P2_AUGER |
 | L3_M5P3_AUGER |
 | L3_M5P4_AUGER |
 | L3_M5P5_AUGER |
 | L3_M5Q1_AUGER |
 | L3_M5Q2_AUGER |
 | L3_M5Q3_AUGER |
 | L3_SHELL |
 | L3M1_LINE |
 | L3M2_LINE |
 | L3M3_LINE |
 | L3M4_LINE |
 | L3M5_LINE |
 | L3N1_LINE |
 | L3N2_LINE |
 | L3N3_LINE |
 | L3N4_LINE |
 | L3N5_LINE |
 | L3N6_LINE |
 | L3N7_LINE |
 | L3O1_LINE |
 | L3O2_LINE |
 | L3O3_LINE |
 | L3O4_LINE |
 | L3O45_LINE |
 | L3O5_LINE |
 | L3O6_LINE |
 | L3O7_LINE |
 | L3P1_LINE |
 | L3P2_LINE |
 | L3P23_LINE |
 | L3P3_LINE |
 | L3P4_LINE |
 | L3P45_LINE |
 | L3P5_LINE |
 | L3Q1_LINE |
 | LA_LINE |
 | LA1_LINE |
 | LA2_LINE |
 | LB_LINE |
 | LB1_LINE |
 | LB10_LINE |
 | LB15_LINE |
 | LB17_LINE |
 | LB2_LINE |
 | LB3_LINE |
 | LB4_LINE |
 | LB5_LINE |
 | LB6_LINE |
 | LB7_LINE |
 | LB9_LINE |
 | LE_LINE |
 | LG1_LINE |
 | LG2_LINE |
 | LG3_LINE |
 | LG4_LINE |
 | LG5_LINE |
 | LG6_LINE |
 | LG8_LINE |
 | LH_LINE |
 | LineEnergy(Int32, Int32) | Gets X-ray fluorescent line energy.
 | LineEnergyFromName(String) | Returns the energy of the specified fluorescent line string.
 | LL_LINE |
 | LN_LINE |
 | LS_LINE |
 | LT_LINE |
 | LU_LINE |
 | LV_LINE |
 | M1_M2M2_AUGER |
 | M1_M2M3_AUGER |
 | M1_M2M4_AUGER |
 | M1_M2M5_AUGER |
 | M1_M2N1_AUGER |
 | M1_M2N2_AUGER |
 | M1_M2N3_AUGER |
 | M1_M2N4_AUGER |
 | M1_M2N5_AUGER |
 | M1_M2N6_AUGER |
 | M1_M2N7_AUGER |
 | M1_M2O1_AUGER |
 | M1_M2O2_AUGER |
 | M1_M2O3_AUGER |
 | M1_M2O4_AUGER |
 | M1_M2O5_AUGER |
 | M1_M2O6_AUGER |
 | M1_M2O7_AUGER |
 | M1_M2P1_AUGER |
 | M1_M2P2_AUGER |
 | M1_M2P3_AUGER |
 | M1_M2P4_AUGER |
 | M1_M2P5_AUGER |
 | M1_M2Q1_AUGER |
 | M1_M2Q2_AUGER |
 | M1_M2Q3_AUGER |
 | M1_M3M2_AUGER |
 | M1_M3M3_AUGER |
 | M1_M3M4_AUGER |
 | M1_M3M5_AUGER |
 | M1_M3N1_AUGER |
 | M1_M3N2_AUGER |
 | M1_M3N3_AUGER |
 | M1_M3N4_AUGER |
 | M1_M3N5_AUGER |
 | M1_M3N6_AUGER |
 | M1_M3N7_AUGER |
 | M1_M3O1_AUGER |
 | M1_M3O2_AUGER |
 | M1_M3O3_AUGER |
 | M1_M3O4_AUGER |
 | M1_M3O5_AUGER |
 | M1_M3O6_AUGER |
 | M1_M3O7_AUGER |
 | M1_M3P1_AUGER |
 | M1_M3P2_AUGER |
 | M1_M3P3_AUGER |
 | M1_M3P4_AUGER |
 | M1_M3P5_AUGER |
 | M1_M3Q1_AUGER |
 | M1_M3Q2_AUGER |
 | M1_M3Q3_AUGER |
 | M1_M4M2_AUGER |
 | M1_M4M3_AUGER |
 | M1_M4M4_AUGER |
 | M1_M4M5_AUGER |
 | M1_M4N1_AUGER |
 | M1_M4N2_AUGER |
 | M1_M4N3_AUGER |
 | M1_M4N4_AUGER |
 | M1_M4N5_AUGER |
 | M1_M4N6_AUGER |
 | M1_M4N7_AUGER |
 | M1_M4O1_AUGER |
 | M1_M4O2_AUGER |
 | M1_M4O3_AUGER |
 | M1_M4O4_AUGER |
 | M1_M4O5_AUGER |
 | M1_M4O6_AUGER |
 | M1_M4O7_AUGER |
 | M1_M4P1_AUGER |
 | M1_M4P2_AUGER |
 | M1_M4P3_AUGER |
 | M1_M4P4_AUGER |
 | M1_M4P5_AUGER |
 | M1_M4Q1_AUGER |
 | M1_M4Q2_AUGER |
 | M1_M4Q3_AUGER |
 | M1_M5M2_AUGER |
 | M1_M5M3_AUGER |
 | M1_M5M4_AUGER |
 | M1_M5M5_AUGER |
 | M1_M5N1_AUGER |
 | M1_M5N2_AUGER |
 | M1_M5N3_AUGER |
 | M1_M5N4_AUGER |
 | M1_M5N5_AUGER |
 | M1_M5N6_AUGER |
 | M1_M5N7_AUGER |
 | M1_M5O1_AUGER |
 | M1_M5O2_AUGER |
 | M1_M5O3_AUGER |
 | M1_M5O4_AUGER |
 | M1_M5O5_AUGER |
 | M1_M5O6_AUGER |
 | M1_M5O7_AUGER |
 | M1_M5P1_AUGER |
 | M1_M5P2_AUGER |
 | M1_M5P3_AUGER |
 | M1_M5P4_AUGER |
 | M1_M5P5_AUGER |
 | M1_M5Q1_AUGER |
 | M1_M5Q2_AUGER |
 | M1_M5Q3_AUGER |
 | M1_SHELL |
 | M1M2_LINE |
 | M1M3_LINE |
 | M1M4_LINE |
 | M1M5_LINE |
 | M1N1_LINE |
 | M1N2_LINE |
 | M1N3_LINE |
 | M1N4_LINE |
 | M1N5_LINE |
 | M1N6_LINE |
 | M1N7_LINE |
 | M1O1_LINE |
 | M1O2_LINE |
 | M1O3_LINE |
 | M1O4_LINE |
 | M1O5_LINE |
 | M1O6_LINE |
 | M1O7_LINE |
 | M1P1_LINE |
 | M1P2_LINE |
 | M1P3_LINE |
 | M1P4_LINE |
 | M1P5_LINE |
 | M2_M3M3_AUGER |
 | M2_M3M4_AUGER |
 | M2_M3M5_AUGER |
 | M2_M3N1_AUGER |
 | M2_M3N2_AUGER |
 | M2_M3N3_AUGER |
 | M2_M3N4_AUGER |
 | M2_M3N5_AUGER |
 | M2_M3N6_AUGER |
 | M2_M3N7_AUGER |
 | M2_M3O1_AUGER |
 | M2_M3O2_AUGER |
 | M2_M3O3_AUGER |
 | M2_M3O4_AUGER |
 | M2_M3O5_AUGER |
 | M2_M3O6_AUGER |
 | M2_M3O7_AUGER |
 | M2_M3P1_AUGER |
 | M2_M3P2_AUGER |
 | M2_M3P3_AUGER |
 | M2_M3P4_AUGER |
 | M2_M3P5_AUGER |
 | M2_M3Q1_AUGER |
 | M2_M3Q2_AUGER |
 | M2_M3Q3_AUGER |
 | M2_M4M3_AUGER |
 | M2_M4M4_AUGER |
 | M2_M4M5_AUGER |
 | M2_M4N1_AUGER |
 | M2_M4N2_AUGER |
 | M2_M4N3_AUGER |
 | M2_M4N4_AUGER |
 | M2_M4N5_AUGER |
 | M2_M4N6_AUGER |
 | M2_M4N7_AUGER |
 | M2_M4O1_AUGER |
 | M2_M4O2_AUGER |
 | M2_M4O3_AUGER |
 | M2_M4O4_AUGER |
 | M2_M4O5_AUGER |
 | M2_M4O6_AUGER |
 | M2_M4O7_AUGER |
 | M2_M4P1_AUGER |
 | M2_M4P2_AUGER |
 | M2_M4P3_AUGER |
 | M2_M4P4_AUGER |
 | M2_M4P5_AUGER |
 | M2_M4Q1_AUGER |
 | M2_M4Q2_AUGER |
 | M2_M4Q3_AUGER |
 | M2_M5M3_AUGER |
 | M2_M5M4_AUGER |
 | M2_M5M5_AUGER |
 | M2_M5N1_AUGER |
 | M2_M5N2_AUGER |
 | M2_M5N3_AUGER |
 | M2_M5N4_AUGER |
 | M2_M5N5_AUGER |
 | M2_M5N6_AUGER |
 | M2_M5N7_AUGER |
 | M2_M5O1_AUGER |
 | M2_M5O2_AUGER |
 | M2_M5O3_AUGER |
 | M2_M5O4_AUGER |
 | M2_M5O5_AUGER |
 | M2_M5O6_AUGER |
 | M2_M5O7_AUGER |
 | M2_M5P1_AUGER |
 | M2_M5P2_AUGER |
 | M2_M5P3_AUGER |
 | M2_M5P4_AUGER |
 | M2_M5P5_AUGER |
 | M2_M5Q1_AUGER |
 | M2_M5Q2_AUGER |
 | M2_M5Q3_AUGER |
 | M2_SHELL |
 | M2M3_LINE |
 | M2M4_LINE |
 | M2M5_LINE |
 | M2N1_LINE |
 | M2N2_LINE |
 | M2N3_LINE |
 | M2N4_LINE |
 | M2N5_LINE |
 | M2N6_LINE |
 | M2N7_LINE |
 | M2O1_LINE |
 | M2O2_LINE |
 | M2O3_LINE |
 | M2O4_LINE |
 | M2O5_LINE |
 | M2O6_LINE |
 | M2O7_LINE |
 | M2P1_LINE |
 | M2P2_LINE |
 | M2P3_LINE |
 | M2P4_LINE |
 | M2P5_LINE |
 | M3_M4M4_AUGER |
 | M3_M4M5_AUGER |
 | M3_M4N1_AUGER |
 | M3_M4N2_AUGER |
 | M3_M4N3_AUGER |
 | M3_M4N4_AUGER |
 | M3_M4N5_AUGER |
 | M3_M4N6_AUGER |
 | M3_M4N7_AUGER |
 | M3_M4O1_AUGER |
 | M3_M4O2_AUGER |
 | M3_M4O3_AUGER |
 | M3_M4O4_AUGER |
 | M3_M4O5_AUGER |
 | M3_M4O6_AUGER |
 | M3_M4O7_AUGER |
 | M3_M4P1_AUGER |
 | M3_M4P2_AUGER |
 | M3_M4P3_AUGER |
 | M3_M4P4_AUGER |
 | M3_M4P5_AUGER |
 | M3_M4Q1_AUGER |
 | M3_M4Q2_AUGER |
 | M3_M4Q3_AUGER |
 | M3_M5M4_AUGER |
 | M3_M5M5_AUGER |
 | M3_M5N1_AUGER |
 | M3_M5N2_AUGER |
 | M3_M5N3_AUGER |
 | M3_M5N4_AUGER |
 | M3_M5N5_AUGER |
 | M3_M5N6_AUGER |
 | M3_M5N7_AUGER |
 | M3_M5O1_AUGER |
 | M3_M5O2_AUGER |
 | M3_M5O3_AUGER |
 | M3_M5O4_AUGER |
 | M3_M5O5_AUGER |
 | M3_M5O6_AUGER |
 | M3_M5O7_AUGER |
 | M3_M5P1_AUGER |
 | M3_M5P2_AUGER |
 | M3_M5P3_AUGER |
 | M3_M5P4_AUGER |
 | M3_M5P5_AUGER |
 | M3_M5Q1_AUGER |
 | M3_M5Q2_AUGER |
 | M3_M5Q3_AUGER |
 | M3_SHELL |
 | M3M4_LINE |
 | M3M5_LINE |
 | M3N1_LINE |
 | M3N2_LINE |
 | M3N3_LINE |
 | M3N4_LINE |
 | M3N5_LINE |
 | M3N6_LINE |
 | M3N7_LINE |
 | M3O1_LINE |
 | M3O2_LINE |
 | M3O3_LINE |
 | M3O4_LINE |
 | M3O5_LINE |
 | M3O6_LINE |
 | M3O7_LINE |
 | M3P1_LINE |
 | M3P2_LINE |
 | M3P3_LINE |
 | M3P4_LINE |
 | M3P5_LINE |
 | M3Q1_LINE |
 | M4_M5M5_AUGER |
 | M4_M5N1_AUGER |
 | M4_M5N2_AUGER |
 | M4_M5N3_AUGER |
 | M4_M5N4_AUGER |
 | M4_M5N5_AUGER |
 | M4_M5N6_AUGER |
 | M4_M5N7_AUGER |
 | M4_M5O1_AUGER |
 | M4_M5O2_AUGER |
 | M4_M5O3_AUGER |
 | M4_M5O4_AUGER |
 | M4_M5O5_AUGER |
 | M4_M5O6_AUGER |
 | M4_M5O7_AUGER |
 | M4_M5P1_AUGER |
 | M4_M5P2_AUGER |
 | M4_M5P3_AUGER |
 | M4_M5P4_AUGER |
 | M4_M5P5_AUGER |
 | M4_M5Q1_AUGER |
 | M4_M5Q2_AUGER |
 | M4_M5Q3_AUGER |
 | M4_SHELL |
 | M4M5_LINE |
 | M4N1_LINE |
 | M4N2_LINE |
 | M4N3_LINE |
 | M4N4_LINE |
 | M4N5_LINE |
 | M4N6_LINE |
 | M4N7_LINE |
 | M4O1_LINE |
 | M4O2_LINE |
 | M4O3_LINE |
 | M4O4_LINE |
 | M4O5_LINE |
 | M4O6_LINE |
 | M4O7_LINE |
 | M4P1_LINE |
 | M4P2_LINE |
 | M4P3_LINE |
 | M4P4_LINE |
 | M4P5_LINE |
 | M5_SHELL |
 | M5N1_LINE |
 | M5N2_LINE |
 | M5N3_LINE |
 | M5N4_LINE |
 | M5N5_LINE |
 | M5N6_LINE |
 | M5N7_LINE |
 | M5O1_LINE |
 | M5O2_LINE |
 | M5O3_LINE |
 | M5O4_LINE |
 | M5O5_LINE |
 | M5O6_LINE |
 | M5O7_LINE |
 | M5P1_LINE |
 | M5P2_LINE |
 | M5P3_LINE |
 | M5P4_LINE |
 | M5P5_LINE |
 | MA1_LINE |
 | MA2_LINE |
 | MB_LINE |
 | MEC2 |
 | MemberwiseClone()()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MG_LINE |
 | MomentTransf(Double, Double) | Calculates the Momentum transfer for X-ray photon scattering.
 | N1_SHELL |
 | N1N2_LINE |
 | N1N3_LINE |
 | N1N4_LINE |
 | N1N5_LINE |
 | N1N6_LINE |
 | N1N7_LINE |
 | N1O1_LINE |
 | N1O2_LINE |
 | N1O3_LINE |
 | N1O4_LINE |
 | N1O5_LINE |
 | N1O6_LINE |
 | N1O7_LINE |
 | N1P1_LINE |
 | N1P2_LINE |
 | N1P3_LINE |
 | N1P4_LINE |
 | N1P5_LINE |
 | N2_SHELL |
 | N2N3_LINE |
 | N2N4_LINE |
 | N2N5_LINE |
 | N2N6_LINE |
 | N2N7_LINE |
 | N2O1_LINE |
 | N2O2_LINE |
 | N2O3_LINE |
 | N2O4_LINE |
 | N2O5_LINE |
 | N2O6_LINE |
 | N2O7_LINE |
 | N2P1_LINE |
 | N2P2_LINE |
 | N2P3_LINE |
 | N2P4_LINE |
 | N2P5_LINE |
 | N3_SHELL |
 | N3N4_LINE |
 | N3N5_LINE |
 | N3N6_LINE |
 | N3N7_LINE |
 | N3O1_LINE |
 | N3O2_LINE |
 | N3O3_LINE |
 | N3O4_LINE |
 | N3O5_LINE |
 | N3O6_LINE |
 | N3O7_LINE |
 | N3P1_LINE |
 | N3P2_LINE |
 | N3P3_LINE |
 | N3P4_LINE |
 | N3P5_LINE |
 | N4_SHELL |
 | N4N5_LINE |
 | N4N6_LINE |
 | N4N7_LINE |
 | N4O1_LINE |
 | N4O2_LINE |
 | N4O3_LINE |
 | N4O4_LINE |
 | N4O5_LINE |
 | N4O6_LINE |
 | N4O7_LINE |
 | N4P1_LINE |
 | N4P2_LINE |
 | N4P3_LINE |
 | N4P4_LINE |
 | N4P5_LINE |
 | N5_SHELL |
 | N5N6_LINE |
 | N5N7_LINE |
 | N5O1_LINE |
 | N5O2_LINE |
 | N5O3_LINE |
 | N5O4_LINE |
 | N5O5_LINE |
 | N5O6_LINE |
 | N5O7_LINE |
 | N5P1_LINE |
 | N5P2_LINE |
 | N5P3_LINE |
 | N5P4_LINE |
 | N5P5_LINE |
 | N6_SHELL |
 | N6N7_LINE |
 | N6O1_LINE |
 | N6O2_LINE |
 | N6O3_LINE |
 | N6O4_LINE |
 | N6O5_LINE |
 | N6O6_LINE |
 | N6O7_LINE |
 | N6P1_LINE |
 | N6P2_LINE |
 | N6P3_LINE |
 | N6P4_LINE |
 | N6P5_LINE |
 | N7_SHELL |
 | N7O1_LINE |
 | N7O2_LINE |
 | N7O3_LINE |
 | N7O4_LINE |
 | N7O5_LINE |
 | N7O6_LINE |
 | N7O7_LINE |
 | N7P1_LINE |
 | N7P2_LINE |
 | N7P3_LINE |
 | N7P4_LINE |
 | N7P5_LINE |
 | O1_SHELL |
 | O1O2_LINE |
 | O1O3_LINE |
 | O1O4_LINE |
 | O1O5_LINE |
 | O1O6_LINE |
 | O1O7_LINE |
 | O1P1_LINE |
 | O1P2_LINE |
 | O1P3_LINE |
 | O1P4_LINE |
 | O1P5_LINE |
 | O2_SHELL |
 | O2O3_LINE |
 | O2O4_LINE |
 | O2O5_LINE |
 | O2O6_LINE |
 | O2O7_LINE |
 | O2P1_LINE |
 | O2P2_LINE |
 | O2P3_LINE |
 | O2P4_LINE |
 | O2P5_LINE |
 | O3_SHELL |
 | O3O4_LINE |
 | O3O5_LINE |
 | O3O6_LINE |
 | O3O7_LINE |
 | O3P1_LINE |
 | O3P2_LINE |
 | O3P3_LINE |
 | O3P4_LINE |
 | O3P5_LINE |
 | O4_SHELL |
 | O4O5_LINE |
 | O4O6_LINE |
 | O4O7_LINE |
 | O4P1_LINE |
 | O4P2_LINE |
 | O4P3_LINE |
 | O4P4_LINE |
 | O4P5_LINE |
 | O5_SHELL |
 | O5O6_LINE |
 | O5O7_LINE |
 | O5P1_LINE |
 | O5P2_LINE |
 | O5P3_LINE |
 | O5P4_LINE |
 | O5P5_LINE |
 | O6_SHELL |
 | O6O7_LINE |
 | O6P4_LINE |
 | O6P5_LINE |
 | O7_SHELL |
 | O7P4_LINE |
 | O7P5_LINE |
 | P1_SHELL |
 | P1P2_LINE |
 | P1P3_LINE |
 | P1P4_LINE |
 | P1P5_LINE |
 | P2_SHELL |
 | P2P3_LINE |
 | P2P4_LINE |
 | P2P5_LINE |
 | P3_SHELL |
 | P3P4_LINE |
 | P3P5_LINE |
 | P4_SHELL |
 | P5_SHELL |
 | PI |
 | Q1_SHELL |
 | Q2_SHELL |
 | Q3_SHELL |
 | R_E |
 | RADIONUCLIDE_109CD |
 | RADIONUCLIDE_125I |
 | RADIONUCLIDE_133BA |
 | RADIONUCLIDE_137CS |
 | RADIONUCLIDE_153GD |
 | RADIONUCLIDE_238PU |
 | RADIONUCLIDE_241AM |
 | RADIONUCLIDE_244CM |
 | RADIONUCLIDE_55FE |
 | RADIONUCLIDE_57CO |
 | RadRate(Int32, Int32) | Gets the fractional radiative rate
 | RE2 |
 | Refractive_Index(String, Double, Double) | Calculates the refractive index.
 | Refractive_Index_Im(String, Double, Double) | Calculates the imaginary part of the refractive index.
 | Refractive_Index_Re(String, Double, Double) | Calculates the real part of the refractive index.
 | SetErrorMessages(Int32) | Sets whether, or not, error messages are displayed.
 | SetExitStatus(Int32) | Sets the exit status code.
 | SetHardExit(Int32) | Sets the hard error exit code.
 | SF_Compt(Int32, Double) | Calculates the Incoherent scattering function for Compton scattering.
 | SiegbahnLineIndex(String) | Returns the line ID of the specified emission line name.
 | SiegbahnToIUPACLineName(String) | Returns IUPAC line name corresponding to the specified Siegbahn name.
 | SiEscapeEnergy(Double) | Calculates the energy of the escape peak for a Si detector.
 | SiEscapeFraction(Double) | Calculates the fraction of photons in the escape peak for a Si detector.
 | ToString()()()() | Returns a string that represents the current object. (Inherited from Object.)
 | VERSION_MAJOR |
 | VERSION_MINOR |
Inheritance Hierarchy
Object
XrayLib


AtomicLevelWidth Method (Z, shell)

AtomicLevelWidth Method (Z, shell)
Namespaces ► Science ► XrayLib ► AtomicLevelWidth(Int32, Int32)
Calculates the atomic level width.
Declaration Syntax
C# Visual Basic Visual C++
public double AtomicLevelWidth(
    int Z,
    int shell
)
Public Function AtomicLevelWidth (
    Z As Integer,
    shell As Integer
) As Double
public:
double AtomicLevelWidth(
    int Z,
    int shell
)
Parameters
Z (Int32)
Atomic number of the element.
shell (Int32)
Atomic shell ID.
Return Value
Double
Level width (keV)


AtomicNumber Method (name)

AtomicNumber Method (name)
Namespaces ► Science ► XrayLib ► AtomicNumber(String)
Returns the atomic number from the specified element name.
Declaration Syntax
C# Visual Basic Visual C++
public int AtomicNumber(
    string name
)
Public Function AtomicNumber (
    name As String
) As Integer
public:
int AtomicNumber(
    String^ name
)
Parameters
name (String)
Element name, e.g. Cu
Return Value
Int32
Atomic number


AtomicWeight Method (Z)

AtomicWeight Method (Z)
Namespaces ► Science ► XrayLib ► AtomicWeight(Int32)
Gets the atomic weight of the element with the specified atomic number.
Declaration Syntax
C# Visual Basic Visual C++
public double AtomicWeight(
    int Z
)
Public Function AtomicWeight (
    Z As Integer
) As Double
public:
double AtomicWeight(
    int Z
)
Parameters
Z (Int32)
Atomic number
Return Value
Double
Atomic weight


AugerRate Method (Z, auger_trans)

AugerRate Method (Z, auger_trans)
Namespaces ► Science ► XrayLib ► AugerRate(Int32, Int32)
Calculates the Auger non-radiative rate.
Declaration Syntax
C# Visual Basic Visual C++
public double AugerRate(
    int Z,
    int auger_trans
)
Public Function AugerRate (
    Z As Integer,
    auger_trans As Integer
) As Double
public:
double AugerRate(
    int Z,
    int auger_trans
)
Parameters
Z (Int32)
Atomic number of the element.
auger_trans (Int32)
Value identifying initial ionized shell and two resulting ejected electrons
Return Value
Double
Non-radiative rate


AugerYield Method (Z, shell)

AugerYield Method (Z, shell)
Namespaces ► Science ► XrayLib ► AugerYield(Int32, Int32)
Calculates the Auger non-radiative yeild.
Declaration Syntax
C# Visual Basic Visual C++
public double AugerYield(
    int Z,
    int shell
)
Public Function AugerYield (
    Z As Integer,
    shell As Integer
) As Double
public:
double AugerYield(
    int Z,
    int shell
)
Parameters
Z (Int32)
Atomic number of the element.
shell (Int32)
Atomic shell ID.
Return Value
Double
Non-radiative yeild


AVOGNUM Field

AVOGNUM Field
Namespaces ► Science ► XrayLib ► AVOGNUM
Declaration Syntax
C# Visual Basic Visual C++
public const double AVOGNUM
Public Const AVOGNUM As Double
public:
literal double AVOGNUM
Field Value
Double


ComptonEnergy Method (E0, theta)

ComptonEnergy Method (E0, theta)
Namespaces ► Science ► XrayLib ► ComptonEnergy(Double, Double)
Calculates the photon energy after Compton scattering
Declaration Syntax
C# Visual Basic Visual C++
public double ComptonEnergy(
    double E0,
    double theta
)
Public Function ComptonEnergy (
    E0 As Double,
    theta As Double
) As Double
public:
double ComptonEnergy(
    double E0,
    double theta
)
Parameters
E0 (Double)
Photon energy before scattering (keV)
theta (Double)
Scattering polar angle (rad)
Return Value
Double
Energy after scattering (keV)


ComptonProfile Method (Z, pz)

ComptonProfile Method (Z, pz)
Namespaces ► Science ► XrayLib ► ComptonProfile(Int32, Double)
Calculates the total Compton scattering profile.
Declaration Syntax
C# Visual Basic Visual C++
public double ComptonProfile(
    int Z,
    double pz
)
Public Function ComptonProfile (
    Z As Integer,
    pz As Double
) As Double
public:
double ComptonProfile(
    int Z,
    double pz
)
Parameters
Z (Int32)
Atomic number of the element
pz (Double)
Momentum
Return Value
Double
Compton profile


ComptonProfile_Partial Method (Z, shell, pz)

ComptonProfile_Partial Method (Z, shell, pz)
Namespaces ► Science ► XrayLib ► ComptonProfile_Partial(Int32, Int32, Double)
Calculates the sub-shell Compton scattering profile.
Declaration Syntax
C# Visual Basic Visual C++
public double ComptonProfile_Partial(
    int Z,
    int shell,
    double pz
)
Public Function ComptonProfile_Partial (
    Z As Integer,
    shell As Integer,
    pz As Double
) As Double
public:
double ComptonProfile_Partial(
    int Z,
    int shell,
    double pz
)
Parameters
Z (Int32)
Atomic number of the element
shell (Int32)
Atomic shell ID
pz (Double)
Momentum
Return Value
Double
Compton profile


CosKronTransProb Method (Z, trans)

CosKronTransProb Method (Z, trans)
Namespaces ► Science ► XrayLib ► CosKronTransProb(Int32, Int32)
Gets the Coster-Kronig transition probability
Declaration Syntax
C# Visual Basic Visual C++
public double CosKronTransProb(
    int Z,
    int trans
)
Public Function CosKronTransProb (
    Z As Integer,
    trans As Integer
) As Double
public:
double CosKronTransProb(
    int Z,
    int trans
)
Parameters
Z (Int32)
Atomic number
trans (Int32)
Atomic transition ID
Return Value
Double
Transition probability


CS_Compt Method (Z, E)

CS_Compt Method (Z, E)
Namespaces ► Science ► XrayLib ► CS_Compt(Int32, Double)
Calculates the Compton scattering cross section.
Declaration Syntax
C# Visual Basic Visual C++
public double CS_Compt(
    int Z,
    double E
)
Public Function CS_Compt (
    Z As Integer,
    E As Double
) As Double
public:
double CS_Compt(
    int Z,
    double E
)
Parameters
Z (Int32)
Atomic number of the element
E (Double)
Energy (keV)
Return Value
Double
Cross section (cm2/g)


CS_Compt_CP Method (compound, E)

CS_Compt_CP Method (compound, E)
Namespaces ► Science ► XrayLib ► CS_Compt_CP(String, Double)
Calculates the Compton scattering cross section of a compound.
Declaration Syntax
C# Visual Basic Visual C++
public double CS_Compt_CP(
    string compound,
    double E
)
Public Function CS_Compt_CP (
    compound As String,
    E As Double
) As Double
public:
double CS_Compt_CP(
    String^ compound,
    double E
)
Parameters
compound (String)
Chemical formula of the compound
E (Double)
Energy (keV)
Return Value
Double
Cross section (cm2/g)


CS_Energy Method (Z, E)

CS_Energy Method (Z, E)
Namespaces ► Science ► XrayLib ► CS_Energy(Int32, Double)
Calculates the mass energy-absorption coefficient.
Declaration Syntax
C# Visual Basic Visual C++
public double CS_Energy(
    int Z,
    double E
)
Public Function CS_Energy (
    Z As Integer,
    E As Double
) As Double
public:
double CS_Energy(
    int Z,
    double E
)
Parameters
Z (Int32)
Atomic number of the element
E (Double)
Energy (keV)
Return Value
Double
Cross section (cm2/g)


CS_Energy_CP Method (compound, E)

CS_Energy_CP Method (compound, E)
Namespaces ► Science ► XrayLib ► CS_Energy_CP(String, Double)
Calculates the mass energy-absorption coefficient for a compound.
Declaration Syntax
C# Visual Basic Visual C++
public double CS_Energy_CP(
    string compound,
    double E
)
Public Function CS_Energy_CP (
    compound As String,
    E As Double
) As Double
public:
double CS_Energy_CP(
    String^ compound,
    double E
)
Parameters
compound (String)
Chemical formula of the compound
E (Double)
Energy (keV)
Return Value
Double
Cross section (barn)


CS_FluorLine Method (Z, line, E)

CS_FluorLine Method (Z, line, E)
Namespaces ► Science ► XrayLib ► CS_FluorLine(Int32, Int32, Double)
Calculates the fluorescent line cross section
Declaration Syntax
C# Visual Basic Visual C++
public double CS_FluorLine(
    int Z,
    int line,
    double E
)
Public Function CS_FluorLine (
    Z As Integer,
    line As Integer,
    E As Double
) As Double
public:
double CS_FluorLine(
    int Z,
    int line,
    double E
)
Parameters
Z (Int32)
Atomic number
line (Int32)
Atomic line ID
E (Double)
Energy (keV)
Return Value
Double
Cross section (cm2/g)


CS_FluorLine_Kissel Method (Z, line, E)

CS_FluorLine_Kissel Method (Z, line, E)
Namespaces ► Science ► XrayLib ► CS_FluorLine_Kissel(Int32, Int32, Double)
Calculates the fluorescent line cross section using Kissel partial photoelectric cross sections
Declaration Syntax
C# Visual Basic Visual C++
public double CS_FluorLine_Kissel(
    int Z,
    int line,
    double E
)
Public Function CS_FluorLine_Kissel (
    Z As Integer,
    line As Integer,
    E As Double
) As Double
public:
double CS_FluorLine_Kissel(
    int Z,
    int line,
    double E
)
Parameters
Z (Int32)
Atomic number
line (Int32)
Atomic line ID
E (Double)
Energy (keV)
Return Value
Double
Cross section (cm2/g)


CS_FluorLine_Kissel_Cascade Method (Z, line, E)

CS_FluorLine_Kissel_Cascade Method (Z, line, E)
Namespaces ► Science ► XrayLib ► CS_FluorLine_Kissel_Cascade(Int32, Int32, Double)
Calculates the fluorescent line cross section including cascade effects.
Declaration Syntax
C# Visual Basic Visual C++
public double CS_FluorLine_Kissel_Cascade(
    int Z,
    int line,
    double E
)
Public Function CS_FluorLine_Kissel_Cascade (
    Z As Integer,
    line As Integer,
    E As Double
) As Double
public:
double CS_FluorLine_Kissel_Cascade(
    int Z,
    int line,
    double E
)
Parameters
Z (Int32)
Atomic number
line (Int32)
Atomic line ID
E (Double)
Energy (keV)
Return Value
Double
Cross section (cm2/g)


CS_FluorLine_Kissel_No_Cascade Method (Z, line, E)

CS_FluorLine_Kissel_No_Cascade Method (Z, line, E)
Namespaces ► Science ► XrayLib ► CS_FluorLine_Kissel_No_Cascade(Int32, Int32, Double)
Calculates the fluorescent line cross section without cascade effects.
Declaration Syntax
C# Visual Basic Visual C++
public double CS_FluorLine_Kissel_No_Cascade(
    int Z,
    int line,
    double E
)
Public Function CS_FluorLine_Kissel_No_Cascade (
    Z As Integer,
    line As Integer,
    E As Double
) As Double
public:
double CS_FluorLine_Kissel_No_Cascade(
    int Z,
    int line,
    double E
)
Parameters
Z (Int32)
Atomic number
line (Int32)
Atomic line ID
E (Double)
Energy (keV)
Return Value
Double
Cross section (cm2/g)


CS_FluorLine_Kissel_Nonradiative_Cascade Method (Z, line, E)

CS_FluorLine_Kissel_Nonradiative_Cascade Method (Z, line, E)
Namespaces ► Science ► XrayLib ► CS_FluorLine_Kissel_Nonradiative_Cascade(Int32, Int32, Double)
Calculates the fluorescent line cross section with non-radiative cascade effects.
Declaration Syntax
C# Visual Basic Visual C++
public double CS_FluorLine_Kissel_Nonradiative_Cascade(
    int Z,
    int line,
    double E
)
Public Function CS_FluorLine_Kissel_Nonradiative_Cascade (
    Z As Integer,
    line As Integer,
    E As Double
) As Double
public:
double CS_FluorLine_Kissel_Nonradiative_Cascade(
    int Z,
    int line,
    double E
)
Parameters
Z (Int32)
Atomic number
line (Int32)
Atomic line ID
E (Double)
Energy (keV)
Return Value
Double
Cross section (cm2/g)


CS_FluorLine_Kissel_Radiative_Cascade Method (Z, line, E)

CS_FluorLine_Kissel_Radiative_Cascade Method (Z, line, E)
Namespaces ► Science ► XrayLib ► CS_FluorLine_Kissel_Radiative_Cascade(Int32, Int32, Double)
Calculates the fluorescent line cross section with radiative cascade effects.
Declaration Syntax
C# Visual Basic Visual C++
public double CS_FluorLine_Kissel_Radiative_Cascade(
    int Z,
    int line,
    double E
)
Public Function CS_FluorLine_Kissel_Radiative_Cascade (
    Z As Integer,
    line As Integer,
    E As Double
) As Double
public:
double CS_FluorLine_Kissel_Radiative_Cascade(
    int Z,
    int line,
    double E
)
Parameters
Z (Int32)
Atomic number
line (Int32)
Atomic line ID
E (Double)
Energy (keV)
Return Value
Double
Cross section (cm2/g)


CS_KN Method (E)

CS_KN Method (E)
Namespaces ► Science ► XrayLib ► CS_KN(Double)
Calculates the total Klein-Nishina cross section.
Declaration Syntax
C# Visual Basic Visual C++
public double CS_KN(
    double E
)
Public Function CS_KN (
    E As Double
) As Double
public:
double CS_KN(
    double E
)
Parameters
E (Double)
Energy (keV)
Return Value
Double
Cross section (barn)


CS_Photo Method (Z, E)

CS_Photo Method (Z, E)
Namespaces ► Science ► XrayLib ► CS_Photo(Int32, Double)
Calculates the photoelectric absorption cross section.
Declaration Syntax
C# Visual Basic Visual C++
public double CS_Photo(
    int Z,
    double E
)
Public Function CS_Photo (
    Z As Integer,
    E As Double
) As Double
public:
double CS_Photo(
    int Z,
    double E
)
Parameters
Z (Int32)
Atomic number of the element
E (Double)
Energy (keV)
Return Value
Double
Cross section (cm2/g)


CS_Photo_CP Method (compound, E)

CS_Photo_CP Method (compound, E)
Namespaces ► Science ► XrayLib ► CS_Photo_CP(String, Double)
Calculates the photoelectric absorption cross section of a compound.
Declaration Syntax
C# Visual Basic Visual C++
public double CS_Photo_CP(
    string compound,
    double E
)
Public Function CS_Photo_CP (
    compound As String,
    E As Double
) As Double
public:
double CS_Photo_CP(
    String^ compound,
    double E
)
Parameters
compound (String)
Chemical formula of the compound
E (Double)
Energy (keV)
Return Value
Double
Cross section (cm2/g)


CS_Photo_Partial Method (Z, shell, E)

CS_Photo_Partial Method (Z, shell, E)
Namespaces ► Science ► XrayLib ► CS_Photo_Partial(Int32, Int32, Double)
Calculates the partial photoelectric absorption cross section using Kissel partial photoelectric cross sections.
Declaration Syntax
C# Visual Basic Visual C++
public double CS_Photo_Partial(
    int Z,
    int shell,
    double E
)
Public Function CS_Photo_Partial (
    Z As Integer,
    shell As Integer,
    E As Double
) As Double
public:
double CS_Photo_Partial(
    int Z,
    int shell,
    double E
)
Parameters
Z (Int32)
Atomic number of the element
shell (Int32)
Atomic shell ID
E (Double)
Energy (keV)
Return Value
Double
Cross section (cm2/g)


CS_Photo_Total Method (Z, E)

CS_Photo_Total Method (Z, E)
Namespaces ► Science ► XrayLib ► CS_Photo_Total(Int32, Double)
Calculates the total photoelectric absorption cross section using Kissel partial photoelectric cross sections.
Declaration Syntax
C# Visual Basic Visual C++
public double CS_Photo_Total(
    int Z,
    double E
)
Public Function CS_Photo_Total (
    Z As Integer,
    E As Double
) As Double
public:
double CS_Photo_Total(
    int Z,
    double E
)
Parameters
Z (Int32)
Atomic number of the element
E (Double)
Energy (keV)
Return Value
Double
Cross section (cm2/g)


CS_Photo_Total_CP Method (compound, E)

CS_Photo_Total_CP Method (compound, E)
Namespaces ► Science ► XrayLib ► CS_Photo_Total_CP(String, Double)
Calculates the total photoelectric absorption cross section for a compound.
Declaration Syntax
C# Visual Basic Visual C++
public double CS_Photo_Total_CP(
    string compound,
    double E
)
Public Function CS_Photo_Total_CP (
    compound As String,
    E As Double
) As Double
public:
double CS_Photo_Total_CP(
    String^ compound,
    double E
)
Parameters
compound (String)
Chemical formula of the compound
E (Double)
Energy (keV)
Return Value
Double
Cross section (cm2/g)


CS_Rayl Method (Z, E)

CS_Rayl Method (Z, E)
Namespaces ► Science ► XrayLib ► CS_Rayl(Int32, Double)
Calculates the Rayleigh scattering cross section.
Declaration Syntax
C# Visual Basic Visual C++
public double CS_Rayl(
    int Z,
    double E
)
Public Function CS_Rayl (
    Z As Integer,
    E As Double
) As Double
public:
double CS_Rayl(
    int Z,
    double E
)
Parameters
Z (Int32)
Atomic number of the element
E (Double)
Energy (keV)
Return Value
Double
Cross section (cm2/g)


CS_Rayl_CP Method (compound, E)

CS_Rayl_CP Method (compound, E)
Namespaces ► Science ► XrayLib ► CS_Rayl_CP(String, Double)
Calculates the Rayleigh scattering cross section of a compound.
Declaration Syntax
C# Visual Basic Visual C++
public double CS_Rayl_CP(
    string compound,
    double E
)
Public Function CS_Rayl_CP (
    compound As String,
    E As Double
) As Double
public:
double CS_Rayl_CP(
    String^ compound,
    double E
)
Parameters
compound (String)
Chemical formula of the compound
E (Double)
Energy (keV)
Return Value
Double
Cross section (cm2/g)


CS_Total Method (Z, E)

CS_Total Method (Z, E)
Namespaces ► Science ► XrayLib ► CS_Total(Int32, Double)
Calculates the total cross section.
Declaration Syntax
C# Visual Basic Visual C++
public double CS_Total(
    int Z,
    double E
)
Public Function CS_Total (
    Z As Integer,
    E As Double
) As Double
public:
double CS_Total(
    int Z,
    double E
)
Parameters
Z (Int32)
Atomic number of the element
E (Double)
Energy (keV)
Return Value
Double
Cross section (cm2/g)


CS_Total_CP Method (compound, E)

CS_Total_CP Method (compound, E)
Namespaces ► Science ► XrayLib ► CS_Total_CP(String, Double)
Calculates the total cross section of a compound.
Declaration Syntax
C# Visual Basic Visual C++
public double CS_Total_CP(
    string compound,
    double E
)
Public Function CS_Total_CP (
    compound As String,
    E As Double
) As Double
public:
double CS_Total_CP(
    String^ compound,
    double E
)
Parameters
compound (String)
Chemical formula of the compound
E (Double)
Energy (keV)
Return Value
Double
Cross section (cm2/g)


CS_Total_Kissel Method (Z, E)

CS_Total_Kissel Method (Z, E)
Namespaces ► Science ► XrayLib ► CS_Total_Kissel(Int32, Double)
Calculates the total cross section using Kissel partial photoelectric cross sections.
Declaration Syntax
C# Visual Basic Visual C++
public double CS_Total_Kissel(
    int Z,
    double E
)
Public Function CS_Total_Kissel (
    Z As Integer,
    E As Double
) As Double
public:
double CS_Total_Kissel(
    int Z,
    double E
)
Parameters
Z (Int32)
Atomic number of the element
E (Double)
Energy (keV)
Return Value
Double
Cross section (cm2/g)


CS_Total_Kissel_CP Method (compound, E)

CS_Total_Kissel_CP Method (compound, E)
Namespaces ► Science ► XrayLib ► CS_Total_Kissel_CP(String, Double)
Calculates the total photoelectric absorption cross section for a compound using Kissel partial photoelectric cross sections.
Declaration Syntax
C# Visual Basic Visual C++
public double CS_Total_Kissel_CP(
    string compound,
    double E
)
Public Function CS_Total_Kissel_CP (
    compound As String,
    E As Double
) As Double
public:
double CS_Total_Kissel_CP(
    String^ compound,
    double E
)
Parameters
compound (String)
Chemical formula of the compound
E (Double)
Energy (keV)
Return Value
Double
Cross section (cm2/g)


CSb_Compt Method (Z, E)

CSb_Compt Method (Z, E)
Namespaces ► Science ► XrayLib ► CSb_Compt(Int32, Double)
Calculates the Compton scattering cross section.
Declaration Syntax
C# Visual Basic Visual C++
public double CSb_Compt(
    int Z,
    double E
)
Public Function CSb_Compt (
    Z As Integer,
    E As Double
) As Double
public:
double CSb_Compt(
    int Z,
    double E
)
Parameters
Z (Int32)
Atomic number of the element
E (Double)
Energy (keV)
Return Value
Double
Cross section (barn)


CSb_Compt_CP Method (compound, E)

CSb_Compt_CP Method (compound, E)
Namespaces ► Science ► XrayLib ► CSb_Compt_CP(String, Double)
Calculates the Compton scattering cross section of a compound.
Declaration Syntax
C# Visual Basic Visual C++
public double CSb_Compt_CP(
    string compound,
    double E
)
Public Function CSb_Compt_CP (
    compound As String,
    E As Double
) As Double
public:
double CSb_Compt_CP(
    String^ compound,
    double E
)
Parameters
compound (String)
Chemical formula of the compound
E (Double)
Energy (keV)
Return Value
Double
Cross section (barn)


CSb_FluorLine Method (Z, line, E)

CSb_FluorLine Method (Z, line, E)
Namespaces ► Science ► XrayLib ► CSb_FluorLine(Int32, Int32, Double)
Calculates the fluorescent line cross section
Declaration Syntax
C# Visual Basic Visual C++
public double CSb_FluorLine(
    int Z,
    int line,
    double E
)
Public Function CSb_FluorLine (
    Z As Integer,
    line As Integer,
    E As Double
) As Double
public:
double CSb_FluorLine(
    int Z,
    int line,
    double E
)
Parameters
Z (Int32)
Atomic number
line (Int32)
Atomic line ID
E (Double)
Energy (keV)
Return Value
Double
Cross section (barn)


CSb_FluorLine_Kissel Method (Z, line, E)

CSb_FluorLine_Kissel Method (Z, line, E)
Namespaces ► Science ► XrayLib ► CSb_FluorLine_Kissel(Int32, Int32, Double)
Calculates the fluorescent line cross section using Kissel partial photoelectric cross sections
Declaration Syntax
C# Visual Basic Visual C++
public double CSb_FluorLine_Kissel(
    int Z,
    int line,
    double E
)
Public Function CSb_FluorLine_Kissel (
    Z As Integer,
    line As Integer,
    E As Double
) As Double
public:
double CSb_FluorLine_Kissel(
    int Z,
    int line,
    double E
)
Parameters
Z (Int32)
Atomic number
line (Int32)
Atomic line ID
E (Double)
Energy (keV)
Return Value
Double
Cross section (barn)


CSb_FluorLine_Kissel_Cascade Method (Z, line, E)

CSb_FluorLine_Kissel_Cascade Method (Z, line, E)
Namespaces ► Science ► XrayLib ► CSb_FluorLine_Kissel_Cascade(Int32, Int32, Double)
Calculates the fluorescent line cross section including cascade effects.
Declaration Syntax
C# Visual Basic Visual C++
public double CSb_FluorLine_Kissel_Cascade(
    int Z,
    int line,
    double E
)
Public Function CSb_FluorLine_Kissel_Cascade (
    Z As Integer,
    line As Integer,
    E As Double
) As Double
public:
double CSb_FluorLine_Kissel_Cascade(
    int Z,
    int line,
    double E
)
Parameters
Z (Int32)
Atomic number
line (Int32)
Atomic line ID
E (Double)
Energy (keV)
Return Value
Double
Cross section (barn)


CSb_FluorLine_Kissel_No_Cascade Method (Z, line, E)

CSb_FluorLine_Kissel_No_Cascade Method (Z, line, E)
Namespaces ► Science ► XrayLib ► CSb_FluorLine_Kissel_No_Cascade(Int32, Int32, Double)
Calculates the fluorescent line cross section without cascade effects.
Declaration Syntax
C# Visual Basic Visual C++
public double CSb_FluorLine_Kissel_No_Cascade(
    int Z,
    int line,
    double E
)
Public Function CSb_FluorLine_Kissel_No_Cascade (
    Z As Integer,
    line As Integer,
    E As Double
) As Double
public:
double CSb_FluorLine_Kissel_No_Cascade(
    int Z,
    int line,
    double E
)
Parameters
Z (Int32)
Atomic number
line (Int32)
Atomic line ID
E (Double)
Energy (keV)
Return Value
Double
Cross section (barn)


CSb_FluorLine_Kissel_Nonradiative_Cascade Method (Z, line, E)

CSb_FluorLine_Kissel_Nonradiative_Cascade Method (Z, line, E)
Namespaces ► Science ► XrayLib ► CSb_FluorLine_Kissel_Nonradiative_Cascade(Int32, Int32, Double)
Calculates the fluorescent line cross section with non-radiative cascade effects.
Declaration Syntax
C# Visual Basic Visual C++
public double CSb_FluorLine_Kissel_Nonradiative_Cascade(
    int Z,
    int line,
    double E
)
Public Function CSb_FluorLine_Kissel_Nonradiative_Cascade (
    Z As Integer,
    line As Integer,
    E As Double
) As Double
public:
double CSb_FluorLine_Kissel_Nonradiative_Cascade(
    int Z,
    int line,
    double E
)
Parameters
Z (Int32)
Atomic number
line (Int32)
Atomic line ID
E (Double)
Energy (keV)
Return Value
Double
Cross section (barn)


CSb_FluorLine_Kissel_Radiative_Cascade Method (Z, line, E)

CSb_FluorLine_Kissel_Radiative_Cascade Method (Z, line, E)
Namespaces ► Science ► XrayLib ► CSb_FluorLine_Kissel_Radiative_Cascade(Int32, Int32, Double)
Calculates the fluorescent line cross section with non-radiative cascade effects.
Declaration Syntax
C# Visual Basic Visual C++
public double CSb_FluorLine_Kissel_Radiative_Cascade(
    int Z,
    int line,
    double E
)
Public Function CSb_FluorLine_Kissel_Radiative_Cascade (
    Z As Integer,
    line As Integer,
    E As Double
) As Double
public:
double CSb_FluorLine_Kissel_Radiative_Cascade(
    int Z,
    int line,
    double E
)
Parameters
Z (Int32)
Atomic number
line (Int32)
Atomic line ID
E (Double)
Energy (keV)
Return Value
Double
Cross section (barn)


CSb_Photo Method (Z, E)

CSb_Photo Method (Z, E)
Namespaces ► Science ► XrayLib ► CSb_Photo(Int32, Double)
Calculates the photoelectric absorption cross section.
Declaration Syntax
C# Visual Basic Visual C++
public double CSb_Photo(
    int Z,
    double E
)
Public Function CSb_Photo (
    Z As Integer,
    E As Double
) As Double
public:
double CSb_Photo(
    int Z,
    double E
)
Parameters
Z (Int32)
Atomic number of the element
E (Double)
Energy (keV)
Return Value
Double
Cross section (barn)


CSb_Photo_CP Method (compound, E)

CSb_Photo_CP Method (compound, E)
Namespaces ► Science ► XrayLib ► CSb_Photo_CP(String, Double)
Calculates the photoelectric absorption cross section of a compound.
Declaration Syntax
C# Visual Basic Visual C++
public double CSb_Photo_CP(
    string compound,
    double E
)
Public Function CSb_Photo_CP (
    compound As String,
    E As Double
) As Double
public:
double CSb_Photo_CP(
    String^ compound,
    double E
)
Parameters
compound (String)
Chemical formula of the compound
E (Double)
Energy (keV)
Return Value
Double
Cross section (barn)


CSb_Photo_Partial Method (Z, shell, E)

CSb_Photo_Partial Method (Z, shell, E)
Namespaces ► Science ► XrayLib ► CSb_Photo_Partial(Int32, Int32, Double)
Calculates the partial photoelectric absorption cross section using Kissel partial photoelectric cross sections.
Declaration Syntax
C# Visual Basic Visual C++
public double CSb_Photo_Partial(
    int Z,
    int shell,
    double E
)
Public Function CSb_Photo_Partial (
    Z As Integer,
    shell As Integer,
    E As Double
) As Double
public:
double CSb_Photo_Partial(
    int Z,
    int shell,
    double E
)
Parameters
Z (Int32)
Atomic number of the element
shell (Int32)
Atomic shell ID
E (Double)
Energy (keV)
Return Value
Double
Cross section (barn)


CSb_Photo_Total Method (Z, E)

CSb_Photo_Total Method (Z, E)
Namespaces ► Science ► XrayLib ► CSb_Photo_Total(Int32, Double)
Calculates the total photoelectric absorption cross section using Kissel partial photoelectric cross sections.
Declaration Syntax
C# Visual Basic Visual C++
public double CSb_Photo_Total(
    int Z,
    double E
)
Public Function CSb_Photo_Total (
    Z As Integer,
    E As Double
) As Double
public:
double CSb_Photo_Total(
    int Z,
    double E
)
Parameters
Z (Int32)
Atomic number of the element
E (Double)
Energy (keV)
Return Value
Double
Cross section (barn)


CSb_Photo_Total_CP Method (compound, E)

CSb_Photo_Total_CP Method (compound, E)
Namespaces ► Science ► XrayLib ► CSb_Photo_Total_CP(String, Double)
Calculates the total photoelectric absorption cross section for a compound.
Declaration Syntax
C# Visual Basic Visual C++
public double CSb_Photo_Total_CP(
    string compound,
    double E
)
Public Function CSb_Photo_Total_CP (
    compound As String,
    E As Double
) As Double
public:
double CSb_Photo_Total_CP(
    String^ compound,
    double E
)
Parameters
compound (String)
Chemical formula of the compound
E (Double)
Energy (keV)
Return Value
Double
Cross section (barn)


CSb_Rayl Method (Z, E)

CSb_Rayl Method (Z, E)
Namespaces ► Science ► XrayLib ► CSb_Rayl(Int32, Double)
Calculates the Rayleigh scattering cross section.
Declaration Syntax
C# Visual Basic Visual C++
public double CSb_Rayl(
    int Z,
    double E
)
Public Function CSb_Rayl (
    Z As Integer,
    E As Double
) As Double
public:
double CSb_Rayl(
    int Z,
    double E
)
Parameters
Z (Int32)
Atomic number of the element
E (Double)
Energy (keV)
Return Value
Double
Cross section (barn)


CSb_Rayl_CP Method (compound, E)

CSb_Rayl_CP Method (compound, E)
Namespaces ► Science ► XrayLib ► CSb_Rayl_CP(String, Double)
Calculates the Rayleigh scattering cross section of a compound.
Declaration Syntax
C# Visual Basic Visual C++
public double CSb_Rayl_CP(
    string compound,
    double E
)
Public Function CSb_Rayl_CP (
    compound As String,
    E As Double
) As Double
public:
double CSb_Rayl_CP(
    String^ compound,
    double E
)
Parameters
compound (String)
Chemical formula of the compound
E (Double)
Energy (keV)
Return Value
Double
Cross section (barn)


CSb_Total Method (Z, E)

CSb_Total Method (Z, E)
Namespaces ► Science ► XrayLib ► CSb_Total(Int32, Double)
Calculates the total cross section.
Declaration Syntax
C# Visual Basic Visual C++
public double CSb_Total(
    int Z,
    double E
)
Public Function CSb_Total (
    Z As Integer,
    E As Double
) As Double
public:
double CSb_Total(
    int Z,
    double E
)
Parameters
Z (Int32)
Atomic number of the element
E (Double)
Energy (keV)
Return Value
Double
Cross section (barn)


CSb_Total_CP Method (compound, E)

CSb_Total_CP Method (compound, E)
Namespaces ► Science ► XrayLib ► CSb_Total_CP(String, Double)
Calculates the total cross section of a compound.
Declaration Syntax
C# Visual Basic Visual C++
public double CSb_Total_CP(
    string compound,
    double E
)
Public Function CSb_Total_CP (
    compound As String,
    E As Double
) As Double
public:
double CSb_Total_CP(
    String^ compound,
    double E
)
Parameters
compound (String)
Chemical formula of the compound
E (Double)
Energy (keV)
Return Value
Double
Cross section (barn)


CSb_Total_Kissel Method (Z, E)

CSb_Total_Kissel Method (Z, E)
Namespaces ► Science ► XrayLib ► CSb_Total_Kissel(Int32, Double)
Calculates the total cross section using Kissel partial photoelectric cross sections.
Declaration Syntax
C# Visual Basic Visual C++
public double CSb_Total_Kissel(
    int Z,
    double E
)
Public Function CSb_Total_Kissel (
    Z As Integer,
    E As Double
) As Double
public:
double CSb_Total_Kissel(
    int Z,
    double E
)
Parameters
Z (Int32)
Atomic number of the element
E (Double)
Energy (keV)
Return Value
Double
Cross section (barn)


CSb_Total_Kissel_CP Method (compound, E)

CSb_Total_Kissel_CP Method (compound, E)
Namespaces ► Science ► XrayLib ► CSb_Total_Kissel_CP(String, Double)
Calculates the total photoelectric absorption cross section for a compound using Kissel partial photoelectric cross sections.
Declaration Syntax
C# Visual Basic Visual C++
public double CSb_Total_Kissel_CP(
    string compound,
    double E
)
Public Function CSb_Total_Kissel_CP (
    compound As String,
    E As Double
) As Double
public:
double CSb_Total_Kissel_CP(
    String^ compound,
    double E
)
Parameters
compound (String)
Chemical formula of the compound
E (Double)
Energy (keV)
Return Value
Double
Cross section (barn)


DCS_Compt Method (Z, E, theta)

DCS_Compt Method (Z, E, theta)
Namespaces ► Science ► XrayLib ► DCS_Compt(Int32, Double, Double)
Calculates the Compton differential scattering cross section.
Declaration Syntax
C# Visual Basic Visual C++
public double DCS_Compt(
    int Z,
    double E,
    double theta
)
Public Function DCS_Compt (
    Z As Integer,
    E As Double,
    theta As Double
) As Double
public:
double DCS_Compt(
    int Z,
    double E,
    double theta
)
Parameters
Z (Int32)
Atomic number
E (Double)
Energy (keV)
theta (Double)
Scattering polar angle (rad)
Return Value
Double
Cross section (cm2/g/sterad)


DCS_Compt_CP Method (compound, E, theta)

DCS_Compt_CP Method (compound, E, theta)
Namespaces ► Science ► XrayLib ► DCS_Compt_CP(String, Double, Double)
Calculates the Compton differential scattering cross section of a compound.
Declaration Syntax
C# Visual Basic Visual C++
public double DCS_Compt_CP(
    string compound,
    double E,
    double theta
)
Public Function DCS_Compt_CP (
    compound As String,
    E As Double,
    theta As Double
) As Double
public:
double DCS_Compt_CP(
    String^ compound,
    double E,
    double theta
)
Parameters
compound (String)
Chemical formula of the compound
E (Double)
Energy (keV)
theta (Double)
Scattering polar angle (rad)
Return Value
Double
Cross section (cm2/g/sterad)


DCS_KN Method (E, theta)

DCS_KN Method (E, theta)
Namespaces ► Science ► XrayLib ► DCS_KN(Double, Double)
Calculates the Klein-Nishina differential scattering cross section.
Declaration Syntax
C# Visual Basic Visual C++
public double DCS_KN(
    double E,
    double theta
)
Public Function DCS_KN (
    E As Double,
    theta As Double
) As Double
public:
double DCS_KN(
    double E,
    double theta
)
Parameters
E (Double)
Energy (keV)
theta (Double)
Scattering polar angle (rad)
Return Value
Double
Cross section (barn)


DCS_Rayl Method (Z, E, theta)

DCS_Rayl Method (Z, E, theta)
Namespaces ► Science ► XrayLib ► DCS_Rayl(Int32, Double, Double)
Calculates the Rayleigh differential scattering cross section.
Declaration Syntax
C# Visual Basic Visual C++
public double DCS_Rayl(
    int Z,
    double E,
    double theta
)
Public Function DCS_Rayl (
    Z As Integer,
    E As Double,
    theta As Double
) As Double
public:
double DCS_Rayl(
    int Z,
    double E,
    double theta
)
Parameters
Z (Int32)
Atomic number
E (Double)
Energy (keV)
theta (Double)
Scattering polar angle (rad)
Return Value
Double
Cross section (cm2/g/sterad)


DCS_Rayl_CP Method (compound, E, theta)

DCS_Rayl_CP Method (compound, E, theta)
Namespaces ► Science ► XrayLib ► DCS_Rayl_CP(String, Double, Double)
Calculates the Rayleigh differential scattering cross section of a compound.
Declaration Syntax
C# Visual Basic Visual C++
public double DCS_Rayl_CP(
    string compound,
    double E,
    double theta
)
Public Function DCS_Rayl_CP (
    compound As String,
    E As Double,
    theta As Double
) As Double
public:
double DCS_Rayl_CP(
    String^ compound,
    double E,
    double theta
)
Parameters
compound (String)
Chemical formula of the compound
E (Double)
Energy (keV)
theta (Double)
Scattering polar angle (rad)
Return Value
Double
Cross section (cm2/g/sterad)


DCS_Thoms Method (theta)

DCS_Thoms Method (theta)
Namespaces ► Science ► XrayLib ► DCS_Thoms(Double)
Calculates the Thomson differential scattering cross section.
Declaration Syntax
C# Visual Basic Visual C++
public double DCS_Thoms(
    double theta
)
Public Function DCS_Thoms (
    theta As Double
) As Double
public:
double DCS_Thoms(
    double theta
)
Parameters
theta (Double)
Scattering polar angle (rad)
Return Value
Double
Cross section (barn)


DCSb_Compt Method (Z, E, theta)

DCSb_Compt Method (Z, E, theta)
Namespaces ► Science ► XrayLib ► DCSb_Compt(Int32, Double, Double)
Calculates the Compton differential scattering cross section.
Declaration Syntax
C# Visual Basic Visual C++
public double DCSb_Compt(
    int Z,
    double E,
    double theta
)
Public Function DCSb_Compt (
    Z As Integer,
    E As Double,
    theta As Double
) As Double
public:
double DCSb_Compt(
    int Z,
    double E,
    double theta
)
Parameters
Z (Int32)
Atomic number
E (Double)
Energy (keV)
theta (Double)
Scattering polar angle (rad)
Return Value
Double
Cross section (barn)


DCSb_Compt_CP Method (compound, E, theta)

DCSb_Compt_CP Method (compound, E, theta)
Namespaces ► Science ► XrayLib ► DCSb_Compt_CP(String, Double, Double)
Calculates the Compton differential scattering cross section of a compound.
Declaration Syntax
C# Visual Basic Visual C++
public double DCSb_Compt_CP(
    string compound,
    double E,
    double theta
)
Public Function DCSb_Compt_CP (
    compound As String,
    E As Double,
    theta As Double
) As Double
public:
double DCSb_Compt_CP(
    String^ compound,
    double E,
    double theta
)
Parameters
compound (String)
Chemical formula of the compound
E (Double)
Energy (keV)
theta (Double)
Scattering polar angle (rad)
Return Value
Double
Cross section (barn/sterad)


DCSb_Rayl Method (Z, E, theta)

DCSb_Rayl Method (Z, E, theta)
Namespaces ► Science ► XrayLib ► DCSb_Rayl(Int32, Double, Double)
Calculates the Rayleigh differential scattering cross section.
Declaration Syntax
C# Visual Basic Visual C++
public double DCSb_Rayl(
    int Z,
    double E,
    double theta
)
Public Function DCSb_Rayl (
    Z As Integer,
    E As Double,
    theta As Double
) As Double
public:
double DCSb_Rayl(
    int Z,
    double E,
    double theta
)
Parameters
Z (Int32)
Atomic number
E (Double)
Energy (keV)
theta (Double)
Scattering polar angle (rad)
Return Value
Double
Cross section (barn)


DCSb_Rayl_CP Method (compound, E, theta)

DCSb_Rayl_CP Method (compound, E, theta)
Namespaces ► Science ► XrayLib ► DCSb_Rayl_CP(String, Double, Double)
Calculates the Rayleigh differential scattering cross section of a compound.
Declaration Syntax
C# Visual Basic Visual C++
public double DCSb_Rayl_CP(
    string compound,
    double E,
    double theta
)
Public Function DCSb_Rayl_CP (
    compound As String,
    E As Double,
    theta As Double
) As Double
public:
double DCSb_Rayl_CP(
    String^ compound,
    double E,
    double theta
)
Parameters
compound (String)
Chemical formula of the compound
E (Double)
Energy (keV)
theta (Double)
Scattering polar angle (rad)
Return Value
Double
Cross section (barn/sterad)


DCSP_Compt Method (Z, E, theta, phi)

DCSP_Compt Method (Z, E, theta, phi)
Namespaces ► Science ► XrayLib ► DCSP_Compt(Int32, Double, Double, Double)
Calculates the Compton differential scattering cross section for polarized beam.
Declaration Syntax
C# Visual Basic Visual C++
public double DCSP_Compt(
    int Z,
    double E,
    double theta,
    double phi
)
Public Function DCSP_Compt (
    Z As Integer,
    E As Double,
    theta As Double,
    phi As Double
) As Double
public:
double DCSP_Compt(
    int Z,
    double E,
    double theta,
    double phi
)
Parameters
Z (Int32)
Atomic number
E (Double)
Energy (keV)
theta (Double)
Scattering polar angle (rad)
phi (Double)
Scattering azimuthal angle (rad)
Return Value
Double
Cross section (cm2/g/sterad)


DCSP_Compt_CP Method (compound, E, theta, phi)

DCSP_Compt_CP Method (compound, E, theta, phi)
Namespaces ► Science ► XrayLib ► DCSP_Compt_CP(String, Double, Double, Double)
Calculates the Compton differential scattering cross section for polarized beam for a compound.
Declaration Syntax
C# Visual Basic Visual C++
public double DCSP_Compt_CP(
    string compound,
    double E,
    double theta,
    double phi
)
Public Function DCSP_Compt_CP (
    compound As String,
    E As Double,
    theta As Double,
    phi As Double
) As Double
public:
double DCSP_Compt_CP(
    String^ compound,
    double E,
    double theta,
    double phi
)
Parameters
compound (String)
Chemical formula of the compound
E (Double)
Energy (keV)
theta (Double)
Scattering polar angle (rad)
phi (Double)
Scattering azimuthal angle (rad)
Return Value
Double
Cross section (cm2/g/sterad)


DCSP_KN Method (E, theta, phi)

DCSP_KN Method (E, theta, phi)
Namespaces ► Science ► XrayLib ► DCSP_KN(Double, Double, Double)
Calculates the Klein-Nishina differential scattering cross section for polarized beam.
Declaration Syntax
C# Visual Basic Visual C++
public double DCSP_KN(
    double E,
    double theta,
    double phi
)
Public Function DCSP_KN (
    E As Double,
    theta As Double,
    phi As Double
) As Double
public:
double DCSP_KN(
    double E,
    double theta,
    double phi
)
Parameters
E (Double)
theta (Double)
Scattering polar angle (rad)
phi (Double)
Scattering azimuthal angle (rad)
Return Value
Double
Cross section (barn)


DCSP_Rayl Method (Z, E, theta, phi)

DCSP_Rayl Method (Z, E, theta, phi)
Namespaces ► Science ► XrayLib ► DCSP_Rayl(Int32, Double, Double, Double)
Calculates the Rayleigh differential scattering cross section for polarized beam.
Declaration Syntax
C# Visual Basic Visual C++
public double DCSP_Rayl(
    int Z,
    double E,
    double theta,
    double phi
)
Public Function DCSP_Rayl (
    Z As Integer,
    E As Double,
    theta As Double,
    phi As Double
) As Double
public:
double DCSP_Rayl(
    int Z,
    double E,
    double theta,
    double phi
)
Parameters
Z (Int32)
Atomic number
E (Double)
Energy (keV)
theta (Double)
Scattering polar angle (rad)
phi (Double)
Scattering azimuthal angle (rad)
Return Value
Double
Cross section (cm2/g/sterad)


DCSP_Rayl_CP Method (compound, E, theta, phi)

DCSP_Rayl_CP Method (compound, E, theta, phi)
Namespaces ► Science ► XrayLib ► DCSP_Rayl_CP(String, Double, Double, Double)
Calculates the Rayleigh differential scattering cross section for polarized beam for a compound.
Declaration Syntax
C# Visual Basic Visual C++
public double DCSP_Rayl_CP(
    string compound,
    double E,
    double theta,
    double phi
)
Public Function DCSP_Rayl_CP (
    compound As String,
    E As Double,
    theta As Double,
    phi As Double
) As Double
public:
double DCSP_Rayl_CP(
    String^ compound,
    double E,
    double theta,
    double phi
)
Parameters
compound (String)
Chemical formula of the compound
E (Double)
Energy (keV)
theta (Double)
Scattering polar angle (rad)
phi (Double)
Scattering azimuthal angle (rad)
Return Value
Double
Cross section (cm2/g/sterad)


DCSP_Thoms Method (theta, phi)

DCSP_Thoms Method (theta, phi)
Namespaces ► Science ► XrayLib ► DCSP_Thoms(Double, Double)
Calculates the Thomson differential scattering cross section for polarized beam.
Declaration Syntax
C# Visual Basic Visual C++
public double DCSP_Thoms(
    double theta,
    double phi
)
Public Function DCSP_Thoms (
    theta As Double,
    phi As Double
) As Double
public:
double DCSP_Thoms(
    double theta,
    double phi
)
Parameters
theta (Double)
Scattering polar angle (rad)
phi (Double)
Scattering azimuthal angle (rad)
Return Value
Double
Cross section (barn)


DCSPb_Compt Method (Z, E, theta, phi)

DCSPb_Compt Method (Z, E, theta, phi)
Namespaces ► Science ► XrayLib ► DCSPb_Compt(Int32, Double, Double, Double)
Calculates the Compton differential scattering cross section for polarized beam.
Declaration Syntax
C# Visual Basic Visual C++
public double DCSPb_Compt(
    int Z,
    double E,
    double theta,
    double phi
)
Public Function DCSPb_Compt (
    Z As Integer,
    E As Double,
    theta As Double,
    phi As Double
) As Double
public:
double DCSPb_Compt(
    int Z,
    double E,
    double theta,
    double phi
)
Parameters
Z (Int32)
Atomic number
E (Double)
Energy (keV)
theta (Double)
Scattering polar angle (rad)
phi (Double)
Scattering azimuthal angle (rad)
Return Value
Double
Cross section (barn)


DCSPb_Compt_CP Method (compound, E, theta, phi)

DCSPb_Compt_CP Method (compound, E, theta, phi)
Namespaces ► Science ► XrayLib ► DCSPb_Compt_CP(String, Double, Double, Double)
Calculates the Compton differential scattering cross section for polarized beam for a compound.
Declaration Syntax
C# Visual Basic Visual C++
public double DCSPb_Compt_CP(
    string compound,
    double E,
    double theta,
    double phi
)
Public Function DCSPb_Compt_CP (
    compound As String,
    E As Double,
    theta As Double,
    phi As Double
) As Double
public:
double DCSPb_Compt_CP(
    String^ compound,
    double E,
    double theta,
    double phi
)
Parameters
compound (String)
Chemical formula of the compound
E (Double)
Energy (keV)
theta (Double)
Scattering polar angle (rad)
phi (Double)
Scattering azimuthal angle (rad)
Return Value
Double
Cross section (barn/sterad)


DCSPb_Rayl Method (Z, E, theta, phi)

DCSPb_Rayl Method (Z, E, theta, phi)
Namespaces ► Science ► XrayLib ► DCSPb_Rayl(Int32, Double, Double, Double)
Calculates the Rayleigh differential scattering cross section for polarized beam.
Declaration Syntax
C# Visual Basic Visual C++
public double DCSPb_Rayl(
    int Z,
    double E,
    double theta,
    double phi
)
Public Function DCSPb_Rayl (
    Z As Integer,
    E As Double,
    theta As Double,
    phi As Double
) As Double
public:
double DCSPb_Rayl(
    int Z,
    double E,
    double theta,
    double phi
)
Parameters
Z (Int32)
Atomic number
E (Double)
Energy (keV)
theta (Double)
Scattering polar angle (rad)
phi (Double)
Scattering azimuthal angle (rad)
Return Value
Double
Cross section (barn)


DCSPb_Rayl_CP Method (compound, E, theta, phi)

DCSPb_Rayl_CP Method (compound, E, theta, phi)
Namespaces ► Science ► XrayLib ► DCSPb_Rayl_CP(String, Double, Double, Double)
Calculates the Rayleigh differential scattering cross section for polarized beam for a compound.
Declaration Syntax
C# Visual Basic Visual C++
public double DCSPb_Rayl_CP(
    string compound,
    double E,
    double theta,
    double phi
)
Public Function DCSPb_Rayl_CP (
    compound As String,
    E As Double,
    theta As Double,
    phi As Double
) As Double
public:
double DCSPb_Rayl_CP(
    String^ compound,
    double E,
    double theta,
    double phi
)
Parameters
compound (String)
Chemical formula of the compound
E (Double)
Energy (keV)
theta (Double)
Scattering polar angle (rad)
phi (Double)
Scattering azimuthal angle (rad)
Return Value
Double
Cross section (barn/sterad)


EdgeEnergy Method (Z, shell)

EdgeEnergy Method (Z, shell)
Namespaces ► Science ► XrayLib ► EdgeEnergy(Int32, Int32)
Gets the absorption-edge energy
Declaration Syntax
C# Visual Basic Visual C++
public double EdgeEnergy(
    int Z,
    int shell
)
Public Function EdgeEnergy (
    Z As Integer,
    shell As Integer
) As Double
public:
double EdgeEnergy(
    int Z,
    int shell
)
Parameters
Z (Int32)
Atomic number
shell (Int32)
Atomic shell ID
Return Value
Double
Edge energy (keV)


ElectronConfig Method (Z, shell)

ElectronConfig Method (Z, shell)
Namespaces ► Science ► XrayLib ► ElectronConfig(Int32, Int32)
Calculates the electron configuration according to Kissel.
Declaration Syntax
C# Visual Basic Visual C++
public double ElectronConfig(
    int Z,
    int shell
)
Public Function ElectronConfig (
    Z As Integer,
    shell As Integer
) As Double
public:
double ElectronConfig(
    int Z,
    int shell
)
Parameters
Z (Int32)
Atomic number of the element
shell (Int32)
Atomic shell ID
Return Value
Double
Electron configuration


ElementAndLineFromName Method (elementLine, Z, line)

ElementAndLineFromName Method (elementLine, Z, line)
Namespaces ► Science ► XrayLib ► ElementAndLineFromName(String, Int32%, Int32%)
Returns the atomic number and line ID of the specified fluorescent line string.
Declaration Syntax
C# Visual Basic Visual C++
public void ElementAndLineFromName(
    string elementLine,
    ref int Z,
    ref int line
)
Public Sub ElementAndLineFromName (
    elementLine As String,
    ByRef Z As Integer,
    ByRef line As Integer
)
public:
void ElementAndLineFromName(
    String^ elementLine,
    int% Z,
    int% line
)
Parameters
elementLine (String)
String containing the element and emission line, e.g. Cu Ka1
Z (Int32 %)
Atomic number
line (Int32 %)
Emission line ID


ElementDensity Method (Z)

ElementDensity Method (Z)
Namespaces ► Science ► XrayLib ► ElementDensity(Int32)
Gets the density of a pure atomic element.
Declaration Syntax
C# Visual Basic Visual C++
public double ElementDensity(
    int Z
)
Public Function ElementDensity (
    Z As Integer
) As Double
public:
double ElementDensity(
    int Z
)
Parameters
Z (Int32)
Atomic number
Return Value
Double
Density (g/cm3)


F1_TRANS Field

F1_TRANS Field
Namespaces ► Science ► XrayLib ► F1_TRANS
Declaration Syntax
C# Visual Basic Visual C++
public const int F1_TRANS
Public Const F1_TRANS As Integer
public:
literal int F1_TRANS


F12_TRANS Field

F12_TRANS Field
Namespaces ► Science ► XrayLib ► F12_TRANS
Declaration Syntax
C# Visual Basic Visual C++
public const int F12_TRANS
Public Const F12_TRANS As Integer
public:
literal int F12_TRANS


F13_TRANS Field

F13_TRANS Field
Namespaces ► Science ► XrayLib ► F13_TRANS
Declaration Syntax
C# Visual Basic Visual C++
public const int F13_TRANS
Public Const F13_TRANS As Integer
public:
literal int F13_TRANS


F23_TRANS Field

F23_TRANS Field
Namespaces ► Science ► XrayLib ► F23_TRANS
Declaration Syntax
C# Visual Basic Visual C++
public const int F23_TRANS
Public Const F23_TRANS As Integer
public:
literal int F23_TRANS


FF_Rayl Method (Z, q)

FF_Rayl Method (Z, q)
Namespaces ► Science ► XrayLib ► FF_Rayl(Int32, Double)
Calculates the Atomic form factor for Rayleigh scattering.
Declaration Syntax
C# Visual Basic Visual C++
public double FF_Rayl(
    int Z,
    double q
)
Public Function FF_Rayl (
    Z As Integer,
    q As Double
) As Double
public:
double FF_Rayl(
    int Z,
    double q
)
Parameters
Z (Int32)
Atomic number
q (Double)
Momentum transfer
Return Value
Double
Form factor


Fi Method (Z, E)

Fi Method (Z, E)
Namespaces ► Science ► XrayLib ► Fi(Int32, Double)
Calculates the real-part of the anomalous scattering factor
Declaration Syntax
C# Visual Basic Visual C++
public double Fi(
    int Z,
    double E
)
Public Function Fi (
    Z As Integer,
    E As Double
) As Double
public:
double Fi(
    int Z,
    double E
)
Parameters
Z (Int32)
Atomic number
E (Double)
Energy (keV)
Return Value
Double
Real-part of anomalous scattering factor


Fii Method (Z, E)

Fii Method (Z, E)
Namespaces ► Science ► XrayLib ► Fii(Int32, Double)
Calculates the imaginary-part of the anomalous scattering factor
Declaration Syntax
C# Visual Basic Visual C++
public double Fii(
    int Z,
    double E
)
Public Function Fii (
    Z As Integer,
    E As Double
) As Double
public:
double Fii(
    int Z,
    double E
)
Parameters
Z (Int32)
Atomic number
E (Double)
Energy (keV)
Return Value
Double
Imaginary-part of anomalous scattering factor


FL12_TRANS Field

FL12_TRANS Field
Namespaces ► Science ► XrayLib ► FL12_TRANS
Declaration Syntax
C# Visual Basic Visual C++
public const int FL12_TRANS
Public Const FL12_TRANS As Integer
public:
literal int FL12_TRANS


FL13_TRANS Field

FL13_TRANS Field
Namespaces ► Science ► XrayLib ► FL13_TRANS
Declaration Syntax
C# Visual Basic Visual C++
public const int FL13_TRANS
Public Const FL13_TRANS As Integer
public:
literal int FL13_TRANS


FL23_TRANS Field

FL23_TRANS Field
Namespaces ► Science ► XrayLib ► FL23_TRANS
Declaration Syntax
C# Visual Basic Visual C++
public const int FL23_TRANS
Public Const FL23_TRANS As Integer
public:
literal int FL23_TRANS


FLP13_TRANS Field

FLP13_TRANS Field
Namespaces ► Science ► XrayLib ► FLP13_TRANS
Declaration Syntax
C# Visual Basic Visual C++
public const int FLP13_TRANS
Public Const FLP13_TRANS As Integer
public:
literal int FLP13_TRANS


FluorYield Method (Z, shell)

FluorYield Method (Z, shell)
Namespaces ► Science ► XrayLib ► FluorYield(Int32, Int32)
Gets the fluorescence yield
Declaration Syntax
C# Visual Basic Visual C++
public double FluorYield(
    int Z,
    int shell
)
Public Function FluorYield (
    Z As Integer,
    shell As Integer
) As Double
public:
double FluorYield(
    int Z,
    int shell
)
Parameters
Z (Int32)
Atomic number of the element
shell (Int32)
Atomic shell ID
Return Value
Double
Fluorescence yield


FM12_TRANS Field

FM12_TRANS Field
Namespaces ► Science ► XrayLib ► FM12_TRANS
Declaration Syntax
C# Visual Basic Visual C++
public const int FM12_TRANS
Public Const FM12_TRANS As Integer
public:
literal int FM12_TRANS


FM13_TRANS Field

FM13_TRANS Field
Namespaces ► Science ► XrayLib ► FM13_TRANS
Declaration Syntax
C# Visual Basic Visual C++
public const int FM13_TRANS
Public Const FM13_TRANS As Integer
public:
literal int FM13_TRANS


FM14_TRANS Field

FM14_TRANS Field
Namespaces ► Science ► XrayLib ► FM14_TRANS
Declaration Syntax
C# Visual Basic Visual C++
public const int FM14_TRANS
Public Const FM14_TRANS As Integer
public:
literal int FM14_TRANS


FM15_TRANS Field

FM15_TRANS Field
Namespaces ► Science ► XrayLib ► FM15_TRANS
Declaration Syntax
C# Visual Basic Visual C++
public const int FM15_TRANS
Public Const FM15_TRANS As Integer
public:
literal int FM15_TRANS


FM23_TRANS Field

FM23_TRANS Field
Namespaces ► Science ► XrayLib ► FM23_TRANS
Declaration Syntax
C# Visual Basic Visual C++
public const int FM23_TRANS
Public Const FM23_TRANS As Integer
public:
literal int FM23_TRANS


FM24_TRANS Field

FM24_TRANS Field
Namespaces ► Science ► XrayLib ► FM24_TRANS
Declaration Syntax
C# Visual Basic Visual C++
public const int FM24_TRANS
Public Const FM24_TRANS As Integer
public:
literal int FM24_TRANS


FM25_TRANS Field

FM25_TRANS Field
Namespaces ► Science ► XrayLib ► FM25_TRANS
Declaration Syntax
C# Visual Basic Visual C++
public const int FM25_TRANS
Public Const FM25_TRANS As Integer
public:
literal int FM25_TRANS


FM34_TRANS Field

FM34_TRANS Field
Namespaces ► Science ► XrayLib ► FM34_TRANS
Declaration Syntax
C# Visual Basic Visual C++
public const int FM34_TRANS
Public Const FM34_TRANS As Integer
public:
literal int FM34_TRANS


FM35_TRANS Field

FM35_TRANS Field
Namespaces ► Science ► XrayLib ► FM35_TRANS
Declaration Syntax
C# Visual Basic Visual C++
public const int FM35_TRANS
Public Const FM35_TRANS As Integer
public:
literal int FM35_TRANS


FM45_TRANS Field

FM45_TRANS Field
Namespaces ► Science ► XrayLib ► FM45_TRANS
Declaration Syntax
C# Visual Basic Visual C++
public const int FM45_TRANS
Public Const FM45_TRANS As Integer
public:
literal int FM45_TRANS


FP13_TRANS Field

FP13_TRANS Field
Namespaces ► Science ► XrayLib ► FP13_TRANS
Declaration Syntax
C# Visual Basic Visual C++
public const int FP13_TRANS
Public Const FP13_TRANS As Integer
public:
literal int FP13_TRANS


GetElementData Method (Z)

GetElementData Method (Z)
Namespaces ► Science ► XrayLib ► GetElementData(Int32)
Gets element information for the specified atomic number.
Declaration Syntax
C# Visual Basic Visual C++
public ElementData GetElementData(
    int Z
)
Public Function GetElementData (
    Z As Integer
) As ElementData
public:
ElementData GetElementData(
    int Z
)
Parameters
Z (Int32)
Atomic number
Return Value
ElementData
Element information


GetErrorMessages Method

GetErrorMessages Method
Namespaces ► Science ► XrayLib ► GetErrorMessages()()()()
Gets whether, or now, error messages are displayed.
Declaration Syntax
C# Visual Basic Visual C++
public int GetErrorMessages()
Public Function GetErrorMessages As Integer
public:
int GetErrorMessages()
Return Value
Int32
Returns a non-zero if messages are displayed


GetExitStatus Method

GetExitStatus Method
Namespaces ► Science ► XrayLib ► GetExitStatus()()()()
Gets the exit status code.
Declaration Syntax
C# Visual Basic Visual C++
public int GetExitStatus()
Public Function GetExitStatus As Integer
public:
int GetExitStatus()
Return Value
Int32
Exit status code


Instance Property

Instance Property
Namespaces ► Science ► XrayLib ► Instance
Gets the single instance of the class.
Declaration Syntax
C# Visual Basic Visual C++
public static XrayLib Instance { get; }
Public Shared ReadOnly Property Instance As XrayLib
    Get
public:
static property XrayLib^ Instance {
    XrayLib^ get ();
}
Property Value
XrayLib


IUPACToSiegbahnLineName Method (name)

IUPACToSiegbahnLineName Method (name)
Namespaces ► Science ► XrayLib ► IUPACToSiegbahnLineName(String)
Returns the Siegbahn line name corresponding to the specified IUPAC name.
Declaration Syntax
C# Visual Basic Visual C++
public string IUPACToSiegbahnLineName(
    string name
)
Public Function IUPACToSiegbahnLineName (
    name As String
) As String
public:
String^ IUPACToSiegbahnLineName(
    String^ name
)
Parameters
name (String)
IUPAC line name
Return Value
String
Siegbahn line name


JumpFactor Method (Z, shell)

JumpFactor Method (Z, shell)
Namespaces ► Science ► XrayLib ► JumpFactor(Int32, Int32)
Gets the jump ratio
Declaration Syntax
C# Visual Basic Visual C++
public double JumpFactor(
    int Z,
    int shell
)
Public Function JumpFactor (
    Z As Integer,
    shell As Integer
) As Double
public:
double JumpFactor(
    int Z,
    int shell
)
Parameters
Z (Int32)
Atomic number
shell (Int32)
Atomic shell ID
Return Value
Double
Jump ratio


K_L1L1_AUGER Field

K_L1L1_AUGER Field
Namespaces ► Science ► XrayLib ► K_L1L1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L1L1_AUGER
Public Const K_L1L1_AUGER As Integer
public:
literal int K_L1L1_AUGER


K_L1L2_AUGER Field

K_L1L2_AUGER Field
Namespaces ► Science ► XrayLib ► K_L1L2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L1L2_AUGER
Public Const K_L1L2_AUGER As Integer
public:
literal int K_L1L2_AUGER


K_L1L3_AUGER Field

K_L1L3_AUGER Field
Namespaces ► Science ► XrayLib ► K_L1L3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L1L3_AUGER
Public Const K_L1L3_AUGER As Integer
public:
literal int K_L1L3_AUGER


K_L1M1_AUGER Field

K_L1M1_AUGER Field
Namespaces ► Science ► XrayLib ► K_L1M1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L1M1_AUGER
Public Const K_L1M1_AUGER As Integer
public:
literal int K_L1M1_AUGER


K_L1M2_AUGER Field

K_L1M2_AUGER Field
Namespaces ► Science ► XrayLib ► K_L1M2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L1M2_AUGER
Public Const K_L1M2_AUGER As Integer
public:
literal int K_L1M2_AUGER


K_L1M3_AUGER Field

K_L1M3_AUGER Field
Namespaces ► Science ► XrayLib ► K_L1M3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L1M3_AUGER
Public Const K_L1M3_AUGER As Integer
public:
literal int K_L1M3_AUGER


K_L1M4_AUGER Field

K_L1M4_AUGER Field
Namespaces ► Science ► XrayLib ► K_L1M4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L1M4_AUGER
Public Const K_L1M4_AUGER As Integer
public:
literal int K_L1M4_AUGER


K_L1M5_AUGER Field

K_L1M5_AUGER Field
Namespaces ► Science ► XrayLib ► K_L1M5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L1M5_AUGER
Public Const K_L1M5_AUGER As Integer
public:
literal int K_L1M5_AUGER


K_L1N1_AUGER Field

K_L1N1_AUGER Field
Namespaces ► Science ► XrayLib ► K_L1N1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L1N1_AUGER
Public Const K_L1N1_AUGER As Integer
public:
literal int K_L1N1_AUGER


K_L1N2_AUGER Field

K_L1N2_AUGER Field
Namespaces ► Science ► XrayLib ► K_L1N2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L1N2_AUGER
Public Const K_L1N2_AUGER As Integer
public:
literal int K_L1N2_AUGER


K_L1N3_AUGER Field

K_L1N3_AUGER Field
Namespaces ► Science ► XrayLib ► K_L1N3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L1N3_AUGER
Public Const K_L1N3_AUGER As Integer
public:
literal int K_L1N3_AUGER


K_L1N4_AUGER Field

K_L1N4_AUGER Field
Namespaces ► Science ► XrayLib ► K_L1N4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L1N4_AUGER
Public Const K_L1N4_AUGER As Integer
public:
literal int K_L1N4_AUGER


K_L1N5_AUGER Field

K_L1N5_AUGER Field
Namespaces ► Science ► XrayLib ► K_L1N5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L1N5_AUGER
Public Const K_L1N5_AUGER As Integer
public:
literal int K_L1N5_AUGER


K_L1N6_AUGER Field

K_L1N6_AUGER Field
Namespaces ► Science ► XrayLib ► K_L1N6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L1N6_AUGER
Public Const K_L1N6_AUGER As Integer
public:
literal int K_L1N6_AUGER


K_L1N7_AUGER Field

K_L1N7_AUGER Field
Namespaces ► Science ► XrayLib ► K_L1N7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L1N7_AUGER
Public Const K_L1N7_AUGER As Integer
public:
literal int K_L1N7_AUGER


K_L1O1_AUGER Field

K_L1O1_AUGER Field
Namespaces ► Science ► XrayLib ► K_L1O1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L1O1_AUGER
Public Const K_L1O1_AUGER As Integer
public:
literal int K_L1O1_AUGER


K_L1O2_AUGER Field

K_L1O2_AUGER Field
Namespaces ► Science ► XrayLib ► K_L1O2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L1O2_AUGER
Public Const K_L1O2_AUGER As Integer
public:
literal int K_L1O2_AUGER


K_L1O3_AUGER Field

K_L1O3_AUGER Field
Namespaces ► Science ► XrayLib ► K_L1O3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L1O3_AUGER
Public Const K_L1O3_AUGER As Integer
public:
literal int K_L1O3_AUGER


K_L1O4_AUGER Field

K_L1O4_AUGER Field
Namespaces ► Science ► XrayLib ► K_L1O4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L1O4_AUGER
Public Const K_L1O4_AUGER As Integer
public:
literal int K_L1O4_AUGER


K_L1O5_AUGER Field

K_L1O5_AUGER Field
Namespaces ► Science ► XrayLib ► K_L1O5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L1O5_AUGER
Public Const K_L1O5_AUGER As Integer
public:
literal int K_L1O5_AUGER


K_L1O6_AUGER Field

K_L1O6_AUGER Field
Namespaces ► Science ► XrayLib ► K_L1O6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L1O6_AUGER
Public Const K_L1O6_AUGER As Integer
public:
literal int K_L1O6_AUGER


K_L1O7_AUGER Field

K_L1O7_AUGER Field
Namespaces ► Science ► XrayLib ► K_L1O7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L1O7_AUGER
Public Const K_L1O7_AUGER As Integer
public:
literal int K_L1O7_AUGER


K_L1P1_AUGER Field

K_L1P1_AUGER Field
Namespaces ► Science ► XrayLib ► K_L1P1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L1P1_AUGER
Public Const K_L1P1_AUGER As Integer
public:
literal int K_L1P1_AUGER


K_L1P2_AUGER Field

K_L1P2_AUGER Field
Namespaces ► Science ► XrayLib ► K_L1P2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L1P2_AUGER
Public Const K_L1P2_AUGER As Integer
public:
literal int K_L1P2_AUGER


K_L1P3_AUGER Field

K_L1P3_AUGER Field
Namespaces ► Science ► XrayLib ► K_L1P3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L1P3_AUGER
Public Const K_L1P3_AUGER As Integer
public:
literal int K_L1P3_AUGER


K_L1P4_AUGER Field

K_L1P4_AUGER Field
Namespaces ► Science ► XrayLib ► K_L1P4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L1P4_AUGER
Public Const K_L1P4_AUGER As Integer
public:
literal int K_L1P4_AUGER


K_L1P5_AUGER Field

K_L1P5_AUGER Field
Namespaces ► Science ► XrayLib ► K_L1P5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L1P5_AUGER
Public Const K_L1P5_AUGER As Integer
public:
literal int K_L1P5_AUGER


K_L1Q1_AUGER Field

K_L1Q1_AUGER Field
Namespaces ► Science ► XrayLib ► K_L1Q1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L1Q1_AUGER
Public Const K_L1Q1_AUGER As Integer
public:
literal int K_L1Q1_AUGER


K_L1Q2_AUGER Field

K_L1Q2_AUGER Field
Namespaces ► Science ► XrayLib ► K_L1Q2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L1Q2_AUGER
Public Const K_L1Q2_AUGER As Integer
public:
literal int K_L1Q2_AUGER


K_L1Q3_AUGER Field

K_L1Q3_AUGER Field
Namespaces ► Science ► XrayLib ► K_L1Q3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L1Q3_AUGER
Public Const K_L1Q3_AUGER As Integer
public:
literal int K_L1Q3_AUGER


K_L2L1_AUGER Field

K_L2L1_AUGER Field
Namespaces ► Science ► XrayLib ► K_L2L1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L2L1_AUGER
Public Const K_L2L1_AUGER As Integer
public:
literal int K_L2L1_AUGER


K_L2L2_AUGER Field

K_L2L2_AUGER Field
Namespaces ► Science ► XrayLib ► K_L2L2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L2L2_AUGER
Public Const K_L2L2_AUGER As Integer
public:
literal int K_L2L2_AUGER


K_L2L3_AUGER Field

K_L2L3_AUGER Field
Namespaces ► Science ► XrayLib ► K_L2L3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L2L3_AUGER
Public Const K_L2L3_AUGER As Integer
public:
literal int K_L2L3_AUGER


K_L2M1_AUGER Field

K_L2M1_AUGER Field
Namespaces ► Science ► XrayLib ► K_L2M1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L2M1_AUGER
Public Const K_L2M1_AUGER As Integer
public:
literal int K_L2M1_AUGER


K_L2M2_AUGER Field

K_L2M2_AUGER Field
Namespaces ► Science ► XrayLib ► K_L2M2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L2M2_AUGER
Public Const K_L2M2_AUGER As Integer
public:
literal int K_L2M2_AUGER


K_L2M3_AUGER Field

K_L2M3_AUGER Field
Namespaces ► Science ► XrayLib ► K_L2M3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L2M3_AUGER
Public Const K_L2M3_AUGER As Integer
public:
literal int K_L2M3_AUGER


K_L2M4_AUGER Field

K_L2M4_AUGER Field
Namespaces ► Science ► XrayLib ► K_L2M4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L2M4_AUGER
Public Const K_L2M4_AUGER As Integer
public:
literal int K_L2M4_AUGER


K_L2M5_AUGER Field

K_L2M5_AUGER Field
Namespaces ► Science ► XrayLib ► K_L2M5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L2M5_AUGER
Public Const K_L2M5_AUGER As Integer
public:
literal int K_L2M5_AUGER


K_L2N1_AUGER Field

K_L2N1_AUGER Field
Namespaces ► Science ► XrayLib ► K_L2N1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L2N1_AUGER
Public Const K_L2N1_AUGER As Integer
public:
literal int K_L2N1_AUGER


K_L2N2_AUGER Field

K_L2N2_AUGER Field
Namespaces ► Science ► XrayLib ► K_L2N2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L2N2_AUGER
Public Const K_L2N2_AUGER As Integer
public:
literal int K_L2N2_AUGER


K_L2N3_AUGER Field

K_L2N3_AUGER Field
Namespaces ► Science ► XrayLib ► K_L2N3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L2N3_AUGER
Public Const K_L2N3_AUGER As Integer
public:
literal int K_L2N3_AUGER


K_L2N4_AUGER Field

K_L2N4_AUGER Field
Namespaces ► Science ► XrayLib ► K_L2N4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L2N4_AUGER
Public Const K_L2N4_AUGER As Integer
public:
literal int K_L2N4_AUGER


K_L2N5_AUGER Field

K_L2N5_AUGER Field
Namespaces ► Science ► XrayLib ► K_L2N5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L2N5_AUGER
Public Const K_L2N5_AUGER As Integer
public:
literal int K_L2N5_AUGER


K_L2N6_AUGER Field

K_L2N6_AUGER Field
Namespaces ► Science ► XrayLib ► K_L2N6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L2N6_AUGER
Public Const K_L2N6_AUGER As Integer
public:
literal int K_L2N6_AUGER


K_L2N7_AUGER Field

K_L2N7_AUGER Field
Namespaces ► Science ► XrayLib ► K_L2N7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L2N7_AUGER
Public Const K_L2N7_AUGER As Integer
public:
literal int K_L2N7_AUGER


K_L2O1_AUGER Field

K_L2O1_AUGER Field
Namespaces ► Science ► XrayLib ► K_L2O1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L2O1_AUGER
Public Const K_L2O1_AUGER As Integer
public:
literal int K_L2O1_AUGER


K_L2O2_AUGER Field

K_L2O2_AUGER Field
Namespaces ► Science ► XrayLib ► K_L2O2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L2O2_AUGER
Public Const K_L2O2_AUGER As Integer
public:
literal int K_L2O2_AUGER


K_L2O3_AUGER Field

K_L2O3_AUGER Field
Namespaces ► Science ► XrayLib ► K_L2O3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L2O3_AUGER
Public Const K_L2O3_AUGER As Integer
public:
literal int K_L2O3_AUGER


K_L2O4_AUGER Field

K_L2O4_AUGER Field
Namespaces ► Science ► XrayLib ► K_L2O4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L2O4_AUGER
Public Const K_L2O4_AUGER As Integer
public:
literal int K_L2O4_AUGER


K_L2O5_AUGER Field

K_L2O5_AUGER Field
Namespaces ► Science ► XrayLib ► K_L2O5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L2O5_AUGER
Public Const K_L2O5_AUGER As Integer
public:
literal int K_L2O5_AUGER


K_L2O6_AUGER Field

K_L2O6_AUGER Field
Namespaces ► Science ► XrayLib ► K_L2O6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L2O6_AUGER
Public Const K_L2O6_AUGER As Integer
public:
literal int K_L2O6_AUGER


K_L2O7_AUGER Field

K_L2O7_AUGER Field
Namespaces ► Science ► XrayLib ► K_L2O7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L2O7_AUGER
Public Const K_L2O7_AUGER As Integer
public:
literal int K_L2O7_AUGER


K_L2P1_AUGER Field

K_L2P1_AUGER Field
Namespaces ► Science ► XrayLib ► K_L2P1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L2P1_AUGER
Public Const K_L2P1_AUGER As Integer
public:
literal int K_L2P1_AUGER


K_L2P2_AUGER Field

K_L2P2_AUGER Field
Namespaces ► Science ► XrayLib ► K_L2P2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L2P2_AUGER
Public Const K_L2P2_AUGER As Integer
public:
literal int K_L2P2_AUGER


K_L2P3_AUGER Field

K_L2P3_AUGER Field
Namespaces ► Science ► XrayLib ► K_L2P3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L2P3_AUGER
Public Const K_L2P3_AUGER As Integer
public:
literal int K_L2P3_AUGER


K_L2P4_AUGER Field

K_L2P4_AUGER Field
Namespaces ► Science ► XrayLib ► K_L2P4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L2P4_AUGER
Public Const K_L2P4_AUGER As Integer
public:
literal int K_L2P4_AUGER


K_L2P5_AUGER Field

K_L2P5_AUGER Field
Namespaces ► Science ► XrayLib ► K_L2P5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L2P5_AUGER
Public Const K_L2P5_AUGER As Integer
public:
literal int K_L2P5_AUGER


K_L2Q1_AUGER Field

K_L2Q1_AUGER Field
Namespaces ► Science ► XrayLib ► K_L2Q1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L2Q1_AUGER
Public Const K_L2Q1_AUGER As Integer
public:
literal int K_L2Q1_AUGER


K_L2Q2_AUGER Field

K_L2Q2_AUGER Field
Namespaces ► Science ► XrayLib ► K_L2Q2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L2Q2_AUGER
Public Const K_L2Q2_AUGER As Integer
public:
literal int K_L2Q2_AUGER


K_L2Q3_AUGER Field

K_L2Q3_AUGER Field
Namespaces ► Science ► XrayLib ► K_L2Q3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L2Q3_AUGER
Public Const K_L2Q3_AUGER As Integer
public:
literal int K_L2Q3_AUGER


K_L3L1_AUGER Field

K_L3L1_AUGER Field
Namespaces ► Science ► XrayLib ► K_L3L1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L3L1_AUGER
Public Const K_L3L1_AUGER As Integer
public:
literal int K_L3L1_AUGER


K_L3L2_AUGER Field

K_L3L2_AUGER Field
Namespaces ► Science ► XrayLib ► K_L3L2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L3L2_AUGER
Public Const K_L3L2_AUGER As Integer
public:
literal int K_L3L2_AUGER


K_L3L3_AUGER Field

K_L3L3_AUGER Field
Namespaces ► Science ► XrayLib ► K_L3L3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L3L3_AUGER
Public Const K_L3L3_AUGER As Integer
public:
literal int K_L3L3_AUGER


K_L3M1_AUGER Field

K_L3M1_AUGER Field
Namespaces ► Science ► XrayLib ► K_L3M1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L3M1_AUGER
Public Const K_L3M1_AUGER As Integer
public:
literal int K_L3M1_AUGER


K_L3M2_AUGER Field

K_L3M2_AUGER Field
Namespaces ► Science ► XrayLib ► K_L3M2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L3M2_AUGER
Public Const K_L3M2_AUGER As Integer
public:
literal int K_L3M2_AUGER


K_L3M3_AUGER Field

K_L3M3_AUGER Field
Namespaces ► Science ► XrayLib ► K_L3M3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L3M3_AUGER
Public Const K_L3M3_AUGER As Integer
public:
literal int K_L3M3_AUGER


K_L3M4_AUGER Field

K_L3M4_AUGER Field
Namespaces ► Science ► XrayLib ► K_L3M4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L3M4_AUGER
Public Const K_L3M4_AUGER As Integer
public:
literal int K_L3M4_AUGER


K_L3M5_AUGER Field

K_L3M5_AUGER Field
Namespaces ► Science ► XrayLib ► K_L3M5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L3M5_AUGER
Public Const K_L3M5_AUGER As Integer
public:
literal int K_L3M5_AUGER


K_L3N1_AUGER Field

K_L3N1_AUGER Field
Namespaces ► Science ► XrayLib ► K_L3N1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L3N1_AUGER
Public Const K_L3N1_AUGER As Integer
public:
literal int K_L3N1_AUGER


K_L3N2_AUGER Field

K_L3N2_AUGER Field
Namespaces ► Science ► XrayLib ► K_L3N2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L3N2_AUGER
Public Const K_L3N2_AUGER As Integer
public:
literal int K_L3N2_AUGER


K_L3N3_AUGER Field

K_L3N3_AUGER Field
Namespaces ► Science ► XrayLib ► K_L3N3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L3N3_AUGER
Public Const K_L3N3_AUGER As Integer
public:
literal int K_L3N3_AUGER


K_L3N4_AUGER Field

K_L3N4_AUGER Field
Namespaces ► Science ► XrayLib ► K_L3N4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L3N4_AUGER
Public Const K_L3N4_AUGER As Integer
public:
literal int K_L3N4_AUGER


K_L3N5_AUGER Field

K_L3N5_AUGER Field
Namespaces ► Science ► XrayLib ► K_L3N5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L3N5_AUGER
Public Const K_L3N5_AUGER As Integer
public:
literal int K_L3N5_AUGER


K_L3N6_AUGER Field

K_L3N6_AUGER Field
Namespaces ► Science ► XrayLib ► K_L3N6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L3N6_AUGER
Public Const K_L3N6_AUGER As Integer
public:
literal int K_L3N6_AUGER


K_L3N7_AUGER Field

K_L3N7_AUGER Field
Namespaces ► Science ► XrayLib ► K_L3N7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L3N7_AUGER
Public Const K_L3N7_AUGER As Integer
public:
literal int K_L3N7_AUGER


K_L3O1_AUGER Field

K_L3O1_AUGER Field
Namespaces ► Science ► XrayLib ► K_L3O1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L3O1_AUGER
Public Const K_L3O1_AUGER As Integer
public:
literal int K_L3O1_AUGER


K_L3O2_AUGER Field

K_L3O2_AUGER Field
Namespaces ► Science ► XrayLib ► K_L3O2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L3O2_AUGER
Public Const K_L3O2_AUGER As Integer
public:
literal int K_L3O2_AUGER


K_L3O3_AUGER Field

K_L3O3_AUGER Field
Namespaces ► Science ► XrayLib ► K_L3O3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L3O3_AUGER
Public Const K_L3O3_AUGER As Integer
public:
literal int K_L3O3_AUGER


K_L3O4_AUGER Field

K_L3O4_AUGER Field
Namespaces ► Science ► XrayLib ► K_L3O4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L3O4_AUGER
Public Const K_L3O4_AUGER As Integer
public:
literal int K_L3O4_AUGER


K_L3O5_AUGER Field

K_L3O5_AUGER Field
Namespaces ► Science ► XrayLib ► K_L3O5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L3O5_AUGER
Public Const K_L3O5_AUGER As Integer
public:
literal int K_L3O5_AUGER


K_L3O6_AUGER Field

K_L3O6_AUGER Field
Namespaces ► Science ► XrayLib ► K_L3O6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L3O6_AUGER
Public Const K_L3O6_AUGER As Integer
public:
literal int K_L3O6_AUGER


K_L3O7_AUGER Field

K_L3O7_AUGER Field
Namespaces ► Science ► XrayLib ► K_L3O7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L3O7_AUGER
Public Const K_L3O7_AUGER As Integer
public:
literal int K_L3O7_AUGER


K_L3P1_AUGER Field

K_L3P1_AUGER Field
Namespaces ► Science ► XrayLib ► K_L3P1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L3P1_AUGER
Public Const K_L3P1_AUGER As Integer
public:
literal int K_L3P1_AUGER


K_L3P2_AUGER Field

K_L3P2_AUGER Field
Namespaces ► Science ► XrayLib ► K_L3P2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L3P2_AUGER
Public Const K_L3P2_AUGER As Integer
public:
literal int K_L3P2_AUGER


K_L3P3_AUGER Field

K_L3P3_AUGER Field
Namespaces ► Science ► XrayLib ► K_L3P3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L3P3_AUGER
Public Const K_L3P3_AUGER As Integer
public:
literal int K_L3P3_AUGER


K_L3P4_AUGER Field

K_L3P4_AUGER Field
Namespaces ► Science ► XrayLib ► K_L3P4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L3P4_AUGER
Public Const K_L3P4_AUGER As Integer
public:
literal int K_L3P4_AUGER


K_L3P5_AUGER Field

K_L3P5_AUGER Field
Namespaces ► Science ► XrayLib ► K_L3P5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L3P5_AUGER
Public Const K_L3P5_AUGER As Integer
public:
literal int K_L3P5_AUGER


K_L3Q1_AUGER Field

K_L3Q1_AUGER Field
Namespaces ► Science ► XrayLib ► K_L3Q1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L3Q1_AUGER
Public Const K_L3Q1_AUGER As Integer
public:
literal int K_L3Q1_AUGER


K_L3Q2_AUGER Field

K_L3Q2_AUGER Field
Namespaces ► Science ► XrayLib ► K_L3Q2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L3Q2_AUGER
Public Const K_L3Q2_AUGER As Integer
public:
literal int K_L3Q2_AUGER


K_L3Q3_AUGER Field

K_L3Q3_AUGER Field
Namespaces ► Science ► XrayLib ► K_L3Q3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_L3Q3_AUGER
Public Const K_L3Q3_AUGER As Integer
public:
literal int K_L3Q3_AUGER


K_M1L1_AUGER Field

K_M1L1_AUGER Field
Namespaces ► Science ► XrayLib ► K_M1L1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M1L1_AUGER
Public Const K_M1L1_AUGER As Integer
public:
literal int K_M1L1_AUGER


K_M1L2_AUGER Field

K_M1L2_AUGER Field
Namespaces ► Science ► XrayLib ► K_M1L2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M1L2_AUGER
Public Const K_M1L2_AUGER As Integer
public:
literal int K_M1L2_AUGER


K_M1L3_AUGER Field

K_M1L3_AUGER Field
Namespaces ► Science ► XrayLib ► K_M1L3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M1L3_AUGER
Public Const K_M1L3_AUGER As Integer
public:
literal int K_M1L3_AUGER


K_M1M1_AUGER Field

K_M1M1_AUGER Field
Namespaces ► Science ► XrayLib ► K_M1M1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M1M1_AUGER
Public Const K_M1M1_AUGER As Integer
public:
literal int K_M1M1_AUGER


K_M1M2_AUGER Field

K_M1M2_AUGER Field
Namespaces ► Science ► XrayLib ► K_M1M2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M1M2_AUGER
Public Const K_M1M2_AUGER As Integer
public:
literal int K_M1M2_AUGER


K_M1M3_AUGER Field

K_M1M3_AUGER Field
Namespaces ► Science ► XrayLib ► K_M1M3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M1M3_AUGER
Public Const K_M1M3_AUGER As Integer
public:
literal int K_M1M3_AUGER


K_M1M4_AUGER Field

K_M1M4_AUGER Field
Namespaces ► Science ► XrayLib ► K_M1M4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M1M4_AUGER
Public Const K_M1M4_AUGER As Integer
public:
literal int K_M1M4_AUGER


K_M1M5_AUGER Field

K_M1M5_AUGER Field
Namespaces ► Science ► XrayLib ► K_M1M5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M1M5_AUGER
Public Const K_M1M5_AUGER As Integer
public:
literal int K_M1M5_AUGER


K_M1N1_AUGER Field

K_M1N1_AUGER Field
Namespaces ► Science ► XrayLib ► K_M1N1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M1N1_AUGER
Public Const K_M1N1_AUGER As Integer
public:
literal int K_M1N1_AUGER


K_M1N2_AUGER Field

K_M1N2_AUGER Field
Namespaces ► Science ► XrayLib ► K_M1N2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M1N2_AUGER
Public Const K_M1N2_AUGER As Integer
public:
literal int K_M1N2_AUGER


K_M1N3_AUGER Field

K_M1N3_AUGER Field
Namespaces ► Science ► XrayLib ► K_M1N3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M1N3_AUGER
Public Const K_M1N3_AUGER As Integer
public:
literal int K_M1N3_AUGER


K_M1N4_AUGER Field

K_M1N4_AUGER Field
Namespaces ► Science ► XrayLib ► K_M1N4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M1N4_AUGER
Public Const K_M1N4_AUGER As Integer
public:
literal int K_M1N4_AUGER


K_M1N5_AUGER Field

K_M1N5_AUGER Field
Namespaces ► Science ► XrayLib ► K_M1N5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M1N5_AUGER
Public Const K_M1N5_AUGER As Integer
public:
literal int K_M1N5_AUGER


K_M1N6_AUGER Field

K_M1N6_AUGER Field
Namespaces ► Science ► XrayLib ► K_M1N6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M1N6_AUGER
Public Const K_M1N6_AUGER As Integer
public:
literal int K_M1N6_AUGER


K_M1N7_AUGER Field

K_M1N7_AUGER Field
Namespaces ► Science ► XrayLib ► K_M1N7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M1N7_AUGER
Public Const K_M1N7_AUGER As Integer
public:
literal int K_M1N7_AUGER


K_M1O1_AUGER Field

K_M1O1_AUGER Field
Namespaces ► Science ► XrayLib ► K_M1O1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M1O1_AUGER
Public Const K_M1O1_AUGER As Integer
public:
literal int K_M1O1_AUGER


K_M1O2_AUGER Field

K_M1O2_AUGER Field
Namespaces ► Science ► XrayLib ► K_M1O2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M1O2_AUGER
Public Const K_M1O2_AUGER As Integer
public:
literal int K_M1O2_AUGER


K_M1O3_AUGER Field

K_M1O3_AUGER Field
Namespaces ► Science ► XrayLib ► K_M1O3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M1O3_AUGER
Public Const K_M1O3_AUGER As Integer
public:
literal int K_M1O3_AUGER


K_M1O4_AUGER Field

K_M1O4_AUGER Field
Namespaces ► Science ► XrayLib ► K_M1O4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M1O4_AUGER
Public Const K_M1O4_AUGER As Integer
public:
literal int K_M1O4_AUGER


K_M1O5_AUGER Field

K_M1O5_AUGER Field
Namespaces ► Science ► XrayLib ► K_M1O5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M1O5_AUGER
Public Const K_M1O5_AUGER As Integer
public:
literal int K_M1O5_AUGER


K_M1O6_AUGER Field

K_M1O6_AUGER Field
Namespaces ► Science ► XrayLib ► K_M1O6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M1O6_AUGER
Public Const K_M1O6_AUGER As Integer
public:
literal int K_M1O6_AUGER


K_M1O7_AUGER Field

K_M1O7_AUGER Field
Namespaces ► Science ► XrayLib ► K_M1O7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M1O7_AUGER
Public Const K_M1O7_AUGER As Integer
public:
literal int K_M1O7_AUGER


K_M1P1_AUGER Field

K_M1P1_AUGER Field
Namespaces ► Science ► XrayLib ► K_M1P1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M1P1_AUGER
Public Const K_M1P1_AUGER As Integer
public:
literal int K_M1P1_AUGER


K_M1P2_AUGER Field

K_M1P2_AUGER Field
Namespaces ► Science ► XrayLib ► K_M1P2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M1P2_AUGER
Public Const K_M1P2_AUGER As Integer
public:
literal int K_M1P2_AUGER


K_M1P3_AUGER Field

K_M1P3_AUGER Field
Namespaces ► Science ► XrayLib ► K_M1P3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M1P3_AUGER
Public Const K_M1P3_AUGER As Integer
public:
literal int K_M1P3_AUGER


K_M1P4_AUGER Field

K_M1P4_AUGER Field
Namespaces ► Science ► XrayLib ► K_M1P4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M1P4_AUGER
Public Const K_M1P4_AUGER As Integer
public:
literal int K_M1P4_AUGER


K_M1P5_AUGER Field

K_M1P5_AUGER Field
Namespaces ► Science ► XrayLib ► K_M1P5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M1P5_AUGER
Public Const K_M1P5_AUGER As Integer
public:
literal int K_M1P5_AUGER


K_M1Q1_AUGER Field

K_M1Q1_AUGER Field
Namespaces ► Science ► XrayLib ► K_M1Q1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M1Q1_AUGER
Public Const K_M1Q1_AUGER As Integer
public:
literal int K_M1Q1_AUGER


K_M1Q2_AUGER Field

K_M1Q2_AUGER Field
Namespaces ► Science ► XrayLib ► K_M1Q2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M1Q2_AUGER
Public Const K_M1Q2_AUGER As Integer
public:
literal int K_M1Q2_AUGER


K_M1Q3_AUGER Field

K_M1Q3_AUGER Field
Namespaces ► Science ► XrayLib ► K_M1Q3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M1Q3_AUGER
Public Const K_M1Q3_AUGER As Integer
public:
literal int K_M1Q3_AUGER


K_M2L1_AUGER Field

K_M2L1_AUGER Field
Namespaces ► Science ► XrayLib ► K_M2L1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M2L1_AUGER
Public Const K_M2L1_AUGER As Integer
public:
literal int K_M2L1_AUGER


K_M2L2_AUGER Field

K_M2L2_AUGER Field
Namespaces ► Science ► XrayLib ► K_M2L2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M2L2_AUGER
Public Const K_M2L2_AUGER As Integer
public:
literal int K_M2L2_AUGER


K_M2L3_AUGER Field

K_M2L3_AUGER Field
Namespaces ► Science ► XrayLib ► K_M2L3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M2L3_AUGER
Public Const K_M2L3_AUGER As Integer
public:
literal int K_M2L3_AUGER


K_M2M1_AUGER Field

K_M2M1_AUGER Field
Namespaces ► Science ► XrayLib ► K_M2M1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M2M1_AUGER
Public Const K_M2M1_AUGER As Integer
public:
literal int K_M2M1_AUGER


K_M2M2_AUGER Field

K_M2M2_AUGER Field
Namespaces ► Science ► XrayLib ► K_M2M2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M2M2_AUGER
Public Const K_M2M2_AUGER As Integer
public:
literal int K_M2M2_AUGER


K_M2M3_AUGER Field

K_M2M3_AUGER Field
Namespaces ► Science ► XrayLib ► K_M2M3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M2M3_AUGER
Public Const K_M2M3_AUGER As Integer
public:
literal int K_M2M3_AUGER


K_M2M4_AUGER Field

K_M2M4_AUGER Field
Namespaces ► Science ► XrayLib ► K_M2M4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M2M4_AUGER
Public Const K_M2M4_AUGER As Integer
public:
literal int K_M2M4_AUGER


K_M2M5_AUGER Field

K_M2M5_AUGER Field
Namespaces ► Science ► XrayLib ► K_M2M5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M2M5_AUGER
Public Const K_M2M5_AUGER As Integer
public:
literal int K_M2M5_AUGER


K_M2N1_AUGER Field

K_M2N1_AUGER Field
Namespaces ► Science ► XrayLib ► K_M2N1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M2N1_AUGER
Public Const K_M2N1_AUGER As Integer
public:
literal int K_M2N1_AUGER


K_M2N2_AUGER Field

K_M2N2_AUGER Field
Namespaces ► Science ► XrayLib ► K_M2N2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M2N2_AUGER
Public Const K_M2N2_AUGER As Integer
public:
literal int K_M2N2_AUGER


K_M2N3_AUGER Field

K_M2N3_AUGER Field
Namespaces ► Science ► XrayLib ► K_M2N3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M2N3_AUGER
Public Const K_M2N3_AUGER As Integer
public:
literal int K_M2N3_AUGER


K_M2N4_AUGER Field

K_M2N4_AUGER Field
Namespaces ► Science ► XrayLib ► K_M2N4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M2N4_AUGER
Public Const K_M2N4_AUGER As Integer
public:
literal int K_M2N4_AUGER


K_M2N5_AUGER Field

K_M2N5_AUGER Field
Namespaces ► Science ► XrayLib ► K_M2N5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M2N5_AUGER
Public Const K_M2N5_AUGER As Integer
public:
literal int K_M2N5_AUGER


K_M2N6_AUGER Field

K_M2N6_AUGER Field
Namespaces ► Science ► XrayLib ► K_M2N6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M2N6_AUGER
Public Const K_M2N6_AUGER As Integer
public:
literal int K_M2N6_AUGER


K_M2N7_AUGER Field

K_M2N7_AUGER Field
Namespaces ► Science ► XrayLib ► K_M2N7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M2N7_AUGER
Public Const K_M2N7_AUGER As Integer
public:
literal int K_M2N7_AUGER


K_M2O1_AUGER Field

K_M2O1_AUGER Field
Namespaces ► Science ► XrayLib ► K_M2O1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M2O1_AUGER
Public Const K_M2O1_AUGER As Integer
public:
literal int K_M2O1_AUGER


K_M2O2_AUGER Field

K_M2O2_AUGER Field
Namespaces ► Science ► XrayLib ► K_M2O2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M2O2_AUGER
Public Const K_M2O2_AUGER As Integer
public:
literal int K_M2O2_AUGER


K_M2O3_AUGER Field

K_M2O3_AUGER Field
Namespaces ► Science ► XrayLib ► K_M2O3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M2O3_AUGER
Public Const K_M2O3_AUGER As Integer
public:
literal int K_M2O3_AUGER


K_M2O4_AUGER Field

K_M2O4_AUGER Field
Namespaces ► Science ► XrayLib ► K_M2O4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M2O4_AUGER
Public Const K_M2O4_AUGER As Integer
public:
literal int K_M2O4_AUGER


K_M2O5_AUGER Field

K_M2O5_AUGER Field
Namespaces ► Science ► XrayLib ► K_M2O5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M2O5_AUGER
Public Const K_M2O5_AUGER As Integer
public:
literal int K_M2O5_AUGER


K_M2O6_AUGER Field

K_M2O6_AUGER Field
Namespaces ► Science ► XrayLib ► K_M2O6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M2O6_AUGER
Public Const K_M2O6_AUGER As Integer
public:
literal int K_M2O6_AUGER


K_M2O7_AUGER Field

K_M2O7_AUGER Field
Namespaces ► Science ► XrayLib ► K_M2O7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M2O7_AUGER
Public Const K_M2O7_AUGER As Integer
public:
literal int K_M2O7_AUGER


K_M2P1_AUGER Field

K_M2P1_AUGER Field
Namespaces ► Science ► XrayLib ► K_M2P1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M2P1_AUGER
Public Const K_M2P1_AUGER As Integer
public:
literal int K_M2P1_AUGER


K_M2P2_AUGER Field

K_M2P2_AUGER Field
Namespaces ► Science ► XrayLib ► K_M2P2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M2P2_AUGER
Public Const K_M2P2_AUGER As Integer
public:
literal int K_M2P2_AUGER


K_M2P3_AUGER Field

K_M2P3_AUGER Field
Namespaces ► Science ► XrayLib ► K_M2P3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M2P3_AUGER
Public Const K_M2P3_AUGER As Integer
public:
literal int K_M2P3_AUGER


K_M2P4_AUGER Field

K_M2P4_AUGER Field
Namespaces ► Science ► XrayLib ► K_M2P4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M2P4_AUGER
Public Const K_M2P4_AUGER As Integer
public:
literal int K_M2P4_AUGER


K_M2P5_AUGER Field

K_M2P5_AUGER Field
Namespaces ► Science ► XrayLib ► K_M2P5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M2P5_AUGER
Public Const K_M2P5_AUGER As Integer
public:
literal int K_M2P5_AUGER


K_M2Q1_AUGER Field

K_M2Q1_AUGER Field
Namespaces ► Science ► XrayLib ► K_M2Q1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M2Q1_AUGER
Public Const K_M2Q1_AUGER As Integer
public:
literal int K_M2Q1_AUGER


K_M2Q2_AUGER Field

K_M2Q2_AUGER Field
Namespaces ► Science ► XrayLib ► K_M2Q2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M2Q2_AUGER
Public Const K_M2Q2_AUGER As Integer
public:
literal int K_M2Q2_AUGER


K_M2Q3_AUGER Field

K_M2Q3_AUGER Field
Namespaces ► Science ► XrayLib ► K_M2Q3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M2Q3_AUGER
Public Const K_M2Q3_AUGER As Integer
public:
literal int K_M2Q3_AUGER


K_M3L1_AUGER Field

K_M3L1_AUGER Field
Namespaces ► Science ► XrayLib ► K_M3L1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M3L1_AUGER
Public Const K_M3L1_AUGER As Integer
public:
literal int K_M3L1_AUGER


K_M3L2_AUGER Field

K_M3L2_AUGER Field
Namespaces ► Science ► XrayLib ► K_M3L2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M3L2_AUGER
Public Const K_M3L2_AUGER As Integer
public:
literal int K_M3L2_AUGER


K_M3L3_AUGER Field

K_M3L3_AUGER Field
Namespaces ► Science ► XrayLib ► K_M3L3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M3L3_AUGER
Public Const K_M3L3_AUGER As Integer
public:
literal int K_M3L3_AUGER


K_M3M1_AUGER Field

K_M3M1_AUGER Field
Namespaces ► Science ► XrayLib ► K_M3M1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M3M1_AUGER
Public Const K_M3M1_AUGER As Integer
public:
literal int K_M3M1_AUGER


K_M3M2_AUGER Field

K_M3M2_AUGER Field
Namespaces ► Science ► XrayLib ► K_M3M2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M3M2_AUGER
Public Const K_M3M2_AUGER As Integer
public:
literal int K_M3M2_AUGER


K_M3M3_AUGER Field

K_M3M3_AUGER Field
Namespaces ► Science ► XrayLib ► K_M3M3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M3M3_AUGER
Public Const K_M3M3_AUGER As Integer
public:
literal int K_M3M3_AUGER


K_M3M4_AUGER Field

K_M3M4_AUGER Field
Namespaces ► Science ► XrayLib ► K_M3M4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M3M4_AUGER
Public Const K_M3M4_AUGER As Integer
public:
literal int K_M3M4_AUGER


K_M3M5_AUGER Field

K_M3M5_AUGER Field
Namespaces ► Science ► XrayLib ► K_M3M5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M3M5_AUGER
Public Const K_M3M5_AUGER As Integer
public:
literal int K_M3M5_AUGER


K_M3N1_AUGER Field

K_M3N1_AUGER Field
Namespaces ► Science ► XrayLib ► K_M3N1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M3N1_AUGER
Public Const K_M3N1_AUGER As Integer
public:
literal int K_M3N1_AUGER


K_M3N2_AUGER Field

K_M3N2_AUGER Field
Namespaces ► Science ► XrayLib ► K_M3N2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M3N2_AUGER
Public Const K_M3N2_AUGER As Integer
public:
literal int K_M3N2_AUGER


K_M3N3_AUGER Field

K_M3N3_AUGER Field
Namespaces ► Science ► XrayLib ► K_M3N3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M3N3_AUGER
Public Const K_M3N3_AUGER As Integer
public:
literal int K_M3N3_AUGER


K_M3N4_AUGER Field

K_M3N4_AUGER Field
Namespaces ► Science ► XrayLib ► K_M3N4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M3N4_AUGER
Public Const K_M3N4_AUGER As Integer
public:
literal int K_M3N4_AUGER


K_M3N5_AUGER Field

K_M3N5_AUGER Field
Namespaces ► Science ► XrayLib ► K_M3N5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M3N5_AUGER
Public Const K_M3N5_AUGER As Integer
public:
literal int K_M3N5_AUGER


K_M3N6_AUGER Field

K_M3N6_AUGER Field
Namespaces ► Science ► XrayLib ► K_M3N6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M3N6_AUGER
Public Const K_M3N6_AUGER As Integer
public:
literal int K_M3N6_AUGER


K_M3N7_AUGER Field

K_M3N7_AUGER Field
Namespaces ► Science ► XrayLib ► K_M3N7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M3N7_AUGER
Public Const K_M3N7_AUGER As Integer
public:
literal int K_M3N7_AUGER


K_M3O1_AUGER Field

K_M3O1_AUGER Field
Namespaces ► Science ► XrayLib ► K_M3O1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M3O1_AUGER
Public Const K_M3O1_AUGER As Integer
public:
literal int K_M3O1_AUGER


K_M3O2_AUGER Field

K_M3O2_AUGER Field
Namespaces ► Science ► XrayLib ► K_M3O2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M3O2_AUGER
Public Const K_M3O2_AUGER As Integer
public:
literal int K_M3O2_AUGER


K_M3O3_AUGER Field

K_M3O3_AUGER Field
Namespaces ► Science ► XrayLib ► K_M3O3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M3O3_AUGER
Public Const K_M3O3_AUGER As Integer
public:
literal int K_M3O3_AUGER


K_M3O4_AUGER Field

K_M3O4_AUGER Field
Namespaces ► Science ► XrayLib ► K_M3O4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M3O4_AUGER
Public Const K_M3O4_AUGER As Integer
public:
literal int K_M3O4_AUGER


K_M3O5_AUGER Field

K_M3O5_AUGER Field
Namespaces ► Science ► XrayLib ► K_M3O5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M3O5_AUGER
Public Const K_M3O5_AUGER As Integer
public:
literal int K_M3O5_AUGER


K_M3O6_AUGER Field

K_M3O6_AUGER Field
Namespaces ► Science ► XrayLib ► K_M3O6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M3O6_AUGER
Public Const K_M3O6_AUGER As Integer
public:
literal int K_M3O6_AUGER


K_M3O7_AUGER Field

K_M3O7_AUGER Field
Namespaces ► Science ► XrayLib ► K_M3O7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M3O7_AUGER
Public Const K_M3O7_AUGER As Integer
public:
literal int K_M3O7_AUGER


K_M3P1_AUGER Field

K_M3P1_AUGER Field
Namespaces ► Science ► XrayLib ► K_M3P1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M3P1_AUGER
Public Const K_M3P1_AUGER As Integer
public:
literal int K_M3P1_AUGER


K_M3P2_AUGER Field

K_M3P2_AUGER Field
Namespaces ► Science ► XrayLib ► K_M3P2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M3P2_AUGER
Public Const K_M3P2_AUGER As Integer
public:
literal int K_M3P2_AUGER


K_M3P3_AUGER Field

K_M3P3_AUGER Field
Namespaces ► Science ► XrayLib ► K_M3P3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M3P3_AUGER
Public Const K_M3P3_AUGER As Integer
public:
literal int K_M3P3_AUGER


K_M3P4_AUGER Field

K_M3P4_AUGER Field
Namespaces ► Science ► XrayLib ► K_M3P4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M3P4_AUGER
Public Const K_M3P4_AUGER As Integer
public:
literal int K_M3P4_AUGER


K_M3P5_AUGER Field

K_M3P5_AUGER Field
Namespaces ► Science ► XrayLib ► K_M3P5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M3P5_AUGER
Public Const K_M3P5_AUGER As Integer
public:
literal int K_M3P5_AUGER


K_M3Q1_AUGER Field

K_M3Q1_AUGER Field
Namespaces ► Science ► XrayLib ► K_M3Q1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M3Q1_AUGER
Public Const K_M3Q1_AUGER As Integer
public:
literal int K_M3Q1_AUGER


K_M3Q2_AUGER Field

K_M3Q2_AUGER Field
Namespaces ► Science ► XrayLib ► K_M3Q2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M3Q2_AUGER
Public Const K_M3Q2_AUGER As Integer
public:
literal int K_M3Q2_AUGER


K_M3Q3_AUGER Field

K_M3Q3_AUGER Field
Namespaces ► Science ► XrayLib ► K_M3Q3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M3Q3_AUGER
Public Const K_M3Q3_AUGER As Integer
public:
literal int K_M3Q3_AUGER


K_M4L1_AUGER Field

K_M4L1_AUGER Field
Namespaces ► Science ► XrayLib ► K_M4L1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M4L1_AUGER
Public Const K_M4L1_AUGER As Integer
public:
literal int K_M4L1_AUGER


K_M4L2_AUGER Field

K_M4L2_AUGER Field
Namespaces ► Science ► XrayLib ► K_M4L2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M4L2_AUGER
Public Const K_M4L2_AUGER As Integer
public:
literal int K_M4L2_AUGER


K_M4L3_AUGER Field

K_M4L3_AUGER Field
Namespaces ► Science ► XrayLib ► K_M4L3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M4L3_AUGER
Public Const K_M4L3_AUGER As Integer
public:
literal int K_M4L3_AUGER


K_M4M1_AUGER Field

K_M4M1_AUGER Field
Namespaces ► Science ► XrayLib ► K_M4M1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M4M1_AUGER
Public Const K_M4M1_AUGER As Integer
public:
literal int K_M4M1_AUGER


K_M4M2_AUGER Field

K_M4M2_AUGER Field
Namespaces ► Science ► XrayLib ► K_M4M2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M4M2_AUGER
Public Const K_M4M2_AUGER As Integer
public:
literal int K_M4M2_AUGER


K_M4M3_AUGER Field

K_M4M3_AUGER Field
Namespaces ► Science ► XrayLib ► K_M4M3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M4M3_AUGER
Public Const K_M4M3_AUGER As Integer
public:
literal int K_M4M3_AUGER


K_M4M4_AUGER Field

K_M4M4_AUGER Field
Namespaces ► Science ► XrayLib ► K_M4M4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M4M4_AUGER
Public Const K_M4M4_AUGER As Integer
public:
literal int K_M4M4_AUGER


K_M4M5_AUGER Field

K_M4M5_AUGER Field
Namespaces ► Science ► XrayLib ► K_M4M5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M4M5_AUGER
Public Const K_M4M5_AUGER As Integer
public:
literal int K_M4M5_AUGER


K_M4N1_AUGER Field

K_M4N1_AUGER Field
Namespaces ► Science ► XrayLib ► K_M4N1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M4N1_AUGER
Public Const K_M4N1_AUGER As Integer
public:
literal int K_M4N1_AUGER


K_M4N2_AUGER Field

K_M4N2_AUGER Field
Namespaces ► Science ► XrayLib ► K_M4N2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M4N2_AUGER
Public Const K_M4N2_AUGER As Integer
public:
literal int K_M4N2_AUGER


K_M4N3_AUGER Field

K_M4N3_AUGER Field
Namespaces ► Science ► XrayLib ► K_M4N3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M4N3_AUGER
Public Const K_M4N3_AUGER As Integer
public:
literal int K_M4N3_AUGER


K_M4N4_AUGER Field

K_M4N4_AUGER Field
Namespaces ► Science ► XrayLib ► K_M4N4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M4N4_AUGER
Public Const K_M4N4_AUGER As Integer
public:
literal int K_M4N4_AUGER


K_M4N5_AUGER Field

K_M4N5_AUGER Field
Namespaces ► Science ► XrayLib ► K_M4N5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M4N5_AUGER
Public Const K_M4N5_AUGER As Integer
public:
literal int K_M4N5_AUGER


K_M4N6_AUGER Field

K_M4N6_AUGER Field
Namespaces ► Science ► XrayLib ► K_M4N6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M4N6_AUGER
Public Const K_M4N6_AUGER As Integer
public:
literal int K_M4N6_AUGER


K_M4N7_AUGER Field

K_M4N7_AUGER Field
Namespaces ► Science ► XrayLib ► K_M4N7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M4N7_AUGER
Public Const K_M4N7_AUGER As Integer
public:
literal int K_M4N7_AUGER


K_M4O1_AUGER Field

K_M4O1_AUGER Field
Namespaces ► Science ► XrayLib ► K_M4O1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M4O1_AUGER
Public Const K_M4O1_AUGER As Integer
public:
literal int K_M4O1_AUGER


K_M4O2_AUGER Field

K_M4O2_AUGER Field
Namespaces ► Science ► XrayLib ► K_M4O2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M4O2_AUGER
Public Const K_M4O2_AUGER As Integer
public:
literal int K_M4O2_AUGER


K_M4O3_AUGER Field

K_M4O3_AUGER Field
Namespaces ► Science ► XrayLib ► K_M4O3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M4O3_AUGER
Public Const K_M4O3_AUGER As Integer
public:
literal int K_M4O3_AUGER


K_M4O4_AUGER Field

K_M4O4_AUGER Field
Namespaces ► Science ► XrayLib ► K_M4O4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M4O4_AUGER
Public Const K_M4O4_AUGER As Integer
public:
literal int K_M4O4_AUGER


K_M4O5_AUGER Field

K_M4O5_AUGER Field
Namespaces ► Science ► XrayLib ► K_M4O5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M4O5_AUGER
Public Const K_M4O5_AUGER As Integer
public:
literal int K_M4O5_AUGER


K_M4O6_AUGER Field

K_M4O6_AUGER Field
Namespaces ► Science ► XrayLib ► K_M4O6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M4O6_AUGER
Public Const K_M4O6_AUGER As Integer
public:
literal int K_M4O6_AUGER


K_M4O7_AUGER Field

K_M4O7_AUGER Field
Namespaces ► Science ► XrayLib ► K_M4O7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M4O7_AUGER
Public Const K_M4O7_AUGER As Integer
public:
literal int K_M4O7_AUGER


K_M4P1_AUGER Field

K_M4P1_AUGER Field
Namespaces ► Science ► XrayLib ► K_M4P1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M4P1_AUGER
Public Const K_M4P1_AUGER As Integer
public:
literal int K_M4P1_AUGER


K_M4P2_AUGER Field

K_M4P2_AUGER Field
Namespaces ► Science ► XrayLib ► K_M4P2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M4P2_AUGER
Public Const K_M4P2_AUGER As Integer
public:
literal int K_M4P2_AUGER


K_M4P3_AUGER Field

K_M4P3_AUGER Field
Namespaces ► Science ► XrayLib ► K_M4P3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M4P3_AUGER
Public Const K_M4P3_AUGER As Integer
public:
literal int K_M4P3_AUGER


K_M4P4_AUGER Field

K_M4P4_AUGER Field
Namespaces ► Science ► XrayLib ► K_M4P4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M4P4_AUGER
Public Const K_M4P4_AUGER As Integer
public:
literal int K_M4P4_AUGER


K_M4P5_AUGER Field

K_M4P5_AUGER Field
Namespaces ► Science ► XrayLib ► K_M4P5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M4P5_AUGER
Public Const K_M4P5_AUGER As Integer
public:
literal int K_M4P5_AUGER


K_M4Q1_AUGER Field

K_M4Q1_AUGER Field
Namespaces ► Science ► XrayLib ► K_M4Q1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M4Q1_AUGER
Public Const K_M4Q1_AUGER As Integer
public:
literal int K_M4Q1_AUGER


K_M4Q2_AUGER Field

K_M4Q2_AUGER Field
Namespaces ► Science ► XrayLib ► K_M4Q2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M4Q2_AUGER
Public Const K_M4Q2_AUGER As Integer
public:
literal int K_M4Q2_AUGER


K_M4Q3_AUGER Field

K_M4Q3_AUGER Field
Namespaces ► Science ► XrayLib ► K_M4Q3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M4Q3_AUGER
Public Const K_M4Q3_AUGER As Integer
public:
literal int K_M4Q3_AUGER


K_M5L1_AUGER Field

K_M5L1_AUGER Field
Namespaces ► Science ► XrayLib ► K_M5L1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M5L1_AUGER
Public Const K_M5L1_AUGER As Integer
public:
literal int K_M5L1_AUGER


K_M5L2_AUGER Field

K_M5L2_AUGER Field
Namespaces ► Science ► XrayLib ► K_M5L2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M5L2_AUGER
Public Const K_M5L2_AUGER As Integer
public:
literal int K_M5L2_AUGER


K_M5L3_AUGER Field

K_M5L3_AUGER Field
Namespaces ► Science ► XrayLib ► K_M5L3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M5L3_AUGER
Public Const K_M5L3_AUGER As Integer
public:
literal int K_M5L3_AUGER


K_M5M1_AUGER Field

K_M5M1_AUGER Field
Namespaces ► Science ► XrayLib ► K_M5M1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M5M1_AUGER
Public Const K_M5M1_AUGER As Integer
public:
literal int K_M5M1_AUGER


K_M5M2_AUGER Field

K_M5M2_AUGER Field
Namespaces ► Science ► XrayLib ► K_M5M2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M5M2_AUGER
Public Const K_M5M2_AUGER As Integer
public:
literal int K_M5M2_AUGER


K_M5M3_AUGER Field

K_M5M3_AUGER Field
Namespaces ► Science ► XrayLib ► K_M5M3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M5M3_AUGER
Public Const K_M5M3_AUGER As Integer
public:
literal int K_M5M3_AUGER


K_M5M4_AUGER Field

K_M5M4_AUGER Field
Namespaces ► Science ► XrayLib ► K_M5M4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M5M4_AUGER
Public Const K_M5M4_AUGER As Integer
public:
literal int K_M5M4_AUGER


K_M5M5_AUGER Field

K_M5M5_AUGER Field
Namespaces ► Science ► XrayLib ► K_M5M5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M5M5_AUGER
Public Const K_M5M5_AUGER As Integer
public:
literal int K_M5M5_AUGER


K_M5N1_AUGER Field

K_M5N1_AUGER Field
Namespaces ► Science ► XrayLib ► K_M5N1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M5N1_AUGER
Public Const K_M5N1_AUGER As Integer
public:
literal int K_M5N1_AUGER


K_M5N2_AUGER Field

K_M5N2_AUGER Field
Namespaces ► Science ► XrayLib ► K_M5N2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M5N2_AUGER
Public Const K_M5N2_AUGER As Integer
public:
literal int K_M5N2_AUGER


K_M5N3_AUGER Field

K_M5N3_AUGER Field
Namespaces ► Science ► XrayLib ► K_M5N3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M5N3_AUGER
Public Const K_M5N3_AUGER As Integer
public:
literal int K_M5N3_AUGER


K_M5N4_AUGER Field

K_M5N4_AUGER Field
Namespaces ► Science ► XrayLib ► K_M5N4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M5N4_AUGER
Public Const K_M5N4_AUGER As Integer
public:
literal int K_M5N4_AUGER


K_M5N5_AUGER Field

K_M5N5_AUGER Field
Namespaces ► Science ► XrayLib ► K_M5N5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M5N5_AUGER
Public Const K_M5N5_AUGER As Integer
public:
literal int K_M5N5_AUGER


K_M5N6_AUGER Field

K_M5N6_AUGER Field
Namespaces ► Science ► XrayLib ► K_M5N6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M5N6_AUGER
Public Const K_M5N6_AUGER As Integer
public:
literal int K_M5N6_AUGER


K_M5N7_AUGER Field

K_M5N7_AUGER Field
Namespaces ► Science ► XrayLib ► K_M5N7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M5N7_AUGER
Public Const K_M5N7_AUGER As Integer
public:
literal int K_M5N7_AUGER


K_M5O1_AUGER Field

K_M5O1_AUGER Field
Namespaces ► Science ► XrayLib ► K_M5O1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M5O1_AUGER
Public Const K_M5O1_AUGER As Integer
public:
literal int K_M5O1_AUGER


K_M5O2_AUGER Field

K_M5O2_AUGER Field
Namespaces ► Science ► XrayLib ► K_M5O2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M5O2_AUGER
Public Const K_M5O2_AUGER As Integer
public:
literal int K_M5O2_AUGER


K_M5O3_AUGER Field

K_M5O3_AUGER Field
Namespaces ► Science ► XrayLib ► K_M5O3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M5O3_AUGER
Public Const K_M5O3_AUGER As Integer
public:
literal int K_M5O3_AUGER


K_M5O4_AUGER Field

K_M5O4_AUGER Field
Namespaces ► Science ► XrayLib ► K_M5O4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M5O4_AUGER
Public Const K_M5O4_AUGER As Integer
public:
literal int K_M5O4_AUGER


K_M5O5_AUGER Field

K_M5O5_AUGER Field
Namespaces ► Science ► XrayLib ► K_M5O5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M5O5_AUGER
Public Const K_M5O5_AUGER As Integer
public:
literal int K_M5O5_AUGER


K_M5O6_AUGER Field

K_M5O6_AUGER Field
Namespaces ► Science ► XrayLib ► K_M5O6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M5O6_AUGER
Public Const K_M5O6_AUGER As Integer
public:
literal int K_M5O6_AUGER


K_M5O7_AUGER Field

K_M5O7_AUGER Field
Namespaces ► Science ► XrayLib ► K_M5O7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M5O7_AUGER
Public Const K_M5O7_AUGER As Integer
public:
literal int K_M5O7_AUGER


K_M5P1_AUGER Field

K_M5P1_AUGER Field
Namespaces ► Science ► XrayLib ► K_M5P1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M5P1_AUGER
Public Const K_M5P1_AUGER As Integer
public:
literal int K_M5P1_AUGER


K_M5P2_AUGER Field

K_M5P2_AUGER Field
Namespaces ► Science ► XrayLib ► K_M5P2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M5P2_AUGER
Public Const K_M5P2_AUGER As Integer
public:
literal int K_M5P2_AUGER


K_M5P3_AUGER Field

K_M5P3_AUGER Field
Namespaces ► Science ► XrayLib ► K_M5P3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M5P3_AUGER
Public Const K_M5P3_AUGER As Integer
public:
literal int K_M5P3_AUGER


K_M5P4_AUGER Field

K_M5P4_AUGER Field
Namespaces ► Science ► XrayLib ► K_M5P4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M5P4_AUGER
Public Const K_M5P4_AUGER As Integer
public:
literal int K_M5P4_AUGER


K_M5P5_AUGER Field

K_M5P5_AUGER Field
Namespaces ► Science ► XrayLib ► K_M5P5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M5P5_AUGER
Public Const K_M5P5_AUGER As Integer
public:
literal int K_M5P5_AUGER


K_M5Q1_AUGER Field

K_M5Q1_AUGER Field
Namespaces ► Science ► XrayLib ► K_M5Q1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M5Q1_AUGER
Public Const K_M5Q1_AUGER As Integer
public:
literal int K_M5Q1_AUGER


K_M5Q2_AUGER Field

K_M5Q2_AUGER Field
Namespaces ► Science ► XrayLib ► K_M5Q2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M5Q2_AUGER
Public Const K_M5Q2_AUGER As Integer
public:
literal int K_M5Q2_AUGER


K_M5Q3_AUGER Field

K_M5Q3_AUGER Field
Namespaces ► Science ► XrayLib ► K_M5Q3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int K_M5Q3_AUGER
Public Const K_M5Q3_AUGER As Integer
public:
literal int K_M5Q3_AUGER


K_SHELL Field

K_SHELL Field
Namespaces ► Science ► XrayLib ► K_SHELL
Declaration Syntax
C# Visual Basic Visual C++
public const int K_SHELL
Public Const K_SHELL As Integer
public:
literal int K_SHELL


KA_LINE Field

KA_LINE Field
Namespaces ► Science ► XrayLib ► KA_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KA_LINE
Public Const KA_LINE As Integer
public:
literal int KA_LINE


KA1_LINE Field

KA1_LINE Field
Namespaces ► Science ► XrayLib ► KA1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KA1_LINE
Public Const KA1_LINE As Integer
public:
literal int KA1_LINE


KA2_LINE Field

KA2_LINE Field
Namespaces ► Science ► XrayLib ► KA2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KA2_LINE
Public Const KA2_LINE As Integer
public:
literal int KA2_LINE


KA3_LINE Field

KA3_LINE Field
Namespaces ► Science ► XrayLib ► KA3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KA3_LINE
Public Const KA3_LINE As Integer
public:
literal int KA3_LINE


KB_LINE Field

KB_LINE Field
Namespaces ► Science ► XrayLib ► KB_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KB_LINE
Public Const KB_LINE As Integer
public:
literal int KB_LINE


KB1_LINE Field

KB1_LINE Field
Namespaces ► Science ► XrayLib ► KB1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KB1_LINE
Public Const KB1_LINE As Integer
public:
literal int KB1_LINE


KB2_LINE Field

KB2_LINE Field
Namespaces ► Science ► XrayLib ► KB2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KB2_LINE
Public Const KB2_LINE As Integer
public:
literal int KB2_LINE


KB3_LINE Field

KB3_LINE Field
Namespaces ► Science ► XrayLib ► KB3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KB3_LINE
Public Const KB3_LINE As Integer
public:
literal int KB3_LINE


KB4_LINE Field

KB4_LINE Field
Namespaces ► Science ► XrayLib ► KB4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KB4_LINE
Public Const KB4_LINE As Integer
public:
literal int KB4_LINE


KB5_LINE Field

KB5_LINE Field
Namespaces ► Science ► XrayLib ► KB5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KB5_LINE
Public Const KB5_LINE As Integer
public:
literal int KB5_LINE


KEV2ANGST Field

KEV2ANGST Field
Namespaces ► Science ► XrayLib ► KEV2ANGST
Declaration Syntax
C# Visual Basic Visual C++
public const double KEV2ANGST
Public Const KEV2ANGST As Double
public:
literal double KEV2ANGST
Field Value
Double


KL1_LINE Field

KL1_LINE Field
Namespaces ► Science ► XrayLib ► KL1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KL1_LINE
Public Const KL1_LINE As Integer
public:
literal int KL1_LINE


KL2_LINE Field

KL2_LINE Field
Namespaces ► Science ► XrayLib ► KL2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KL2_LINE
Public Const KL2_LINE As Integer
public:
literal int KL2_LINE


KL3_LINE Field

KL3_LINE Field
Namespaces ► Science ► XrayLib ► KL3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KL3_LINE
Public Const KL3_LINE As Integer
public:
literal int KL3_LINE


KM1_LINE Field

KM1_LINE Field
Namespaces ► Science ► XrayLib ► KM1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KM1_LINE
Public Const KM1_LINE As Integer
public:
literal int KM1_LINE


KM2_LINE Field

KM2_LINE Field
Namespaces ► Science ► XrayLib ► KM2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KM2_LINE
Public Const KM2_LINE As Integer
public:
literal int KM2_LINE


KM3_LINE Field

KM3_LINE Field
Namespaces ► Science ► XrayLib ► KM3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KM3_LINE
Public Const KM3_LINE As Integer
public:
literal int KM3_LINE


KM4_LINE Field

KM4_LINE Field
Namespaces ► Science ► XrayLib ► KM4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KM4_LINE
Public Const KM4_LINE As Integer
public:
literal int KM4_LINE


KM5_LINE Field

KM5_LINE Field
Namespaces ► Science ► XrayLib ► KM5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KM5_LINE
Public Const KM5_LINE As Integer
public:
literal int KM5_LINE


KN1_LINE Field

KN1_LINE Field
Namespaces ► Science ► XrayLib ► KN1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KN1_LINE
Public Const KN1_LINE As Integer
public:
literal int KN1_LINE


KN2_LINE Field

KN2_LINE Field
Namespaces ► Science ► XrayLib ► KN2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KN2_LINE
Public Const KN2_LINE As Integer
public:
literal int KN2_LINE


KN3_LINE Field

KN3_LINE Field
Namespaces ► Science ► XrayLib ► KN3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KN3_LINE
Public Const KN3_LINE As Integer
public:
literal int KN3_LINE


KN4_LINE Field

KN4_LINE Field
Namespaces ► Science ► XrayLib ► KN4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KN4_LINE
Public Const KN4_LINE As Integer
public:
literal int KN4_LINE


KN5_LINE Field

KN5_LINE Field
Namespaces ► Science ► XrayLib ► KN5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KN5_LINE
Public Const KN5_LINE As Integer
public:
literal int KN5_LINE


KN6_LINE Field

KN6_LINE Field
Namespaces ► Science ► XrayLib ► KN6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KN6_LINE
Public Const KN6_LINE As Integer
public:
literal int KN6_LINE


KN7_LINE Field

KN7_LINE Field
Namespaces ► Science ► XrayLib ► KN7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KN7_LINE
Public Const KN7_LINE As Integer
public:
literal int KN7_LINE


KO_LINE Field

KO_LINE Field
Namespaces ► Science ► XrayLib ► KO_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KO_LINE
Public Const KO_LINE As Integer
public:
literal int KO_LINE


KO1_LINE Field

KO1_LINE Field
Namespaces ► Science ► XrayLib ► KO1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KO1_LINE
Public Const KO1_LINE As Integer
public:
literal int KO1_LINE


KO2_LINE Field

KO2_LINE Field
Namespaces ► Science ► XrayLib ► KO2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KO2_LINE
Public Const KO2_LINE As Integer
public:
literal int KO2_LINE


KO3_LINE Field

KO3_LINE Field
Namespaces ► Science ► XrayLib ► KO3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KO3_LINE
Public Const KO3_LINE As Integer
public:
literal int KO3_LINE


KO4_LINE Field

KO4_LINE Field
Namespaces ► Science ► XrayLib ► KO4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KO4_LINE
Public Const KO4_LINE As Integer
public:
literal int KO4_LINE


KO5_LINE Field

KO5_LINE Field
Namespaces ► Science ► XrayLib ► KO5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KO5_LINE
Public Const KO5_LINE As Integer
public:
literal int KO5_LINE


KO6_LINE Field

KO6_LINE Field
Namespaces ► Science ► XrayLib ► KO6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KO6_LINE
Public Const KO6_LINE As Integer
public:
literal int KO6_LINE


KO7_LINE Field

KO7_LINE Field
Namespaces ► Science ► XrayLib ► KO7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KO7_LINE
Public Const KO7_LINE As Integer
public:
literal int KO7_LINE


KP_LINE Field

KP_LINE Field
Namespaces ► Science ► XrayLib ► KP_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KP_LINE
Public Const KP_LINE As Integer
public:
literal int KP_LINE


KP1_LINE Field

KP1_LINE Field
Namespaces ► Science ► XrayLib ► KP1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KP1_LINE
Public Const KP1_LINE As Integer
public:
literal int KP1_LINE


KP2_LINE Field

KP2_LINE Field
Namespaces ► Science ► XrayLib ► KP2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KP2_LINE
Public Const KP2_LINE As Integer
public:
literal int KP2_LINE


KP3_LINE Field

KP3_LINE Field
Namespaces ► Science ► XrayLib ► KP3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KP3_LINE
Public Const KP3_LINE As Integer
public:
literal int KP3_LINE


KP4_LINE Field

KP4_LINE Field
Namespaces ► Science ► XrayLib ► KP4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KP4_LINE
Public Const KP4_LINE As Integer
public:
literal int KP4_LINE


KP5_LINE Field

KP5_LINE Field
Namespaces ► Science ► XrayLib ► KP5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int KP5_LINE
Public Const KP5_LINE As Integer
public:
literal int KP5_LINE


L1_L2L2_AUGER Field

L1_L2L2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L2L2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L2L2_AUGER
Public Const L1_L2L2_AUGER As Integer
public:
literal int L1_L2L2_AUGER


L1_L2L3_AUGER Field

L1_L2L3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L2L3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L2L3_AUGER
Public Const L1_L2L3_AUGER As Integer
public:
literal int L1_L2L3_AUGER


L1_L2M1_AUGER Field

L1_L2M1_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L2M1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L2M1_AUGER
Public Const L1_L2M1_AUGER As Integer
public:
literal int L1_L2M1_AUGER


L1_L2M2_AUGER Field

L1_L2M2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L2M2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L2M2_AUGER
Public Const L1_L2M2_AUGER As Integer
public:
literal int L1_L2M2_AUGER


L1_L2M3_AUGER Field

L1_L2M3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L2M3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L2M3_AUGER
Public Const L1_L2M3_AUGER As Integer
public:
literal int L1_L2M3_AUGER


L1_L2M4_AUGER Field

L1_L2M4_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L2M4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L2M4_AUGER
Public Const L1_L2M4_AUGER As Integer
public:
literal int L1_L2M4_AUGER


L1_L2M5_AUGER Field

L1_L2M5_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L2M5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L2M5_AUGER
Public Const L1_L2M5_AUGER As Integer
public:
literal int L1_L2M5_AUGER


L1_L2N1_AUGER Field

L1_L2N1_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L2N1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L2N1_AUGER
Public Const L1_L2N1_AUGER As Integer
public:
literal int L1_L2N1_AUGER


L1_L2N2_AUGER Field

L1_L2N2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L2N2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L2N2_AUGER
Public Const L1_L2N2_AUGER As Integer
public:
literal int L1_L2N2_AUGER


L1_L2N3_AUGER Field

L1_L2N3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L2N3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L2N3_AUGER
Public Const L1_L2N3_AUGER As Integer
public:
literal int L1_L2N3_AUGER


L1_L2N4_AUGER Field

L1_L2N4_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L2N4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L2N4_AUGER
Public Const L1_L2N4_AUGER As Integer
public:
literal int L1_L2N4_AUGER


L1_L2N5_AUGER Field

L1_L2N5_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L2N5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L2N5_AUGER
Public Const L1_L2N5_AUGER As Integer
public:
literal int L1_L2N5_AUGER


L1_L2N6_AUGER Field

L1_L2N6_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L2N6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L2N6_AUGER
Public Const L1_L2N6_AUGER As Integer
public:
literal int L1_L2N6_AUGER


L1_L2N7_AUGER Field

L1_L2N7_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L2N7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L2N7_AUGER
Public Const L1_L2N7_AUGER As Integer
public:
literal int L1_L2N7_AUGER


L1_L2O1_AUGER Field

L1_L2O1_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L2O1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L2O1_AUGER
Public Const L1_L2O1_AUGER As Integer
public:
literal int L1_L2O1_AUGER


L1_L2O2_AUGER Field

L1_L2O2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L2O2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L2O2_AUGER
Public Const L1_L2O2_AUGER As Integer
public:
literal int L1_L2O2_AUGER


L1_L2O3_AUGER Field

L1_L2O3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L2O3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L2O3_AUGER
Public Const L1_L2O3_AUGER As Integer
public:
literal int L1_L2O3_AUGER


L1_L2O4_AUGER Field

L1_L2O4_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L2O4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L2O4_AUGER
Public Const L1_L2O4_AUGER As Integer
public:
literal int L1_L2O4_AUGER


L1_L2O5_AUGER Field

L1_L2O5_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L2O5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L2O5_AUGER
Public Const L1_L2O5_AUGER As Integer
public:
literal int L1_L2O5_AUGER


L1_L2O6_AUGER Field

L1_L2O6_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L2O6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L2O6_AUGER
Public Const L1_L2O6_AUGER As Integer
public:
literal int L1_L2O6_AUGER


L1_L2O7_AUGER Field

L1_L2O7_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L2O7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L2O7_AUGER
Public Const L1_L2O7_AUGER As Integer
public:
literal int L1_L2O7_AUGER


L1_L2P1_AUGER Field

L1_L2P1_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L2P1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L2P1_AUGER
Public Const L1_L2P1_AUGER As Integer
public:
literal int L1_L2P1_AUGER


L1_L2P2_AUGER Field

L1_L2P2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L2P2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L2P2_AUGER
Public Const L1_L2P2_AUGER As Integer
public:
literal int L1_L2P2_AUGER


L1_L2P3_AUGER Field

L1_L2P3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L2P3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L2P3_AUGER
Public Const L1_L2P3_AUGER As Integer
public:
literal int L1_L2P3_AUGER


L1_L2P4_AUGER Field

L1_L2P4_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L2P4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L2P4_AUGER
Public Const L1_L2P4_AUGER As Integer
public:
literal int L1_L2P4_AUGER


L1_L2P5_AUGER Field

L1_L2P5_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L2P5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L2P5_AUGER
Public Const L1_L2P5_AUGER As Integer
public:
literal int L1_L2P5_AUGER


L1_L2Q1_AUGER Field

L1_L2Q1_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L2Q1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L2Q1_AUGER
Public Const L1_L2Q1_AUGER As Integer
public:
literal int L1_L2Q1_AUGER


L1_L2Q2_AUGER Field

L1_L2Q2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L2Q2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L2Q2_AUGER
Public Const L1_L2Q2_AUGER As Integer
public:
literal int L1_L2Q2_AUGER


L1_L2Q3_AUGER Field

L1_L2Q3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L2Q3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L2Q3_AUGER
Public Const L1_L2Q3_AUGER As Integer
public:
literal int L1_L2Q3_AUGER


L1_L3L2_AUGER Field

L1_L3L2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L3L2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L3L2_AUGER
Public Const L1_L3L2_AUGER As Integer
public:
literal int L1_L3L2_AUGER


L1_L3L3_AUGER Field

L1_L3L3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L3L3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L3L3_AUGER
Public Const L1_L3L3_AUGER As Integer
public:
literal int L1_L3L3_AUGER


L1_L3M1_AUGER Field

L1_L3M1_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L3M1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L3M1_AUGER
Public Const L1_L3M1_AUGER As Integer
public:
literal int L1_L3M1_AUGER


L1_L3M2_AUGER Field

L1_L3M2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L3M2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L3M2_AUGER
Public Const L1_L3M2_AUGER As Integer
public:
literal int L1_L3M2_AUGER


L1_L3M3_AUGER Field

L1_L3M3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L3M3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L3M3_AUGER
Public Const L1_L3M3_AUGER As Integer
public:
literal int L1_L3M3_AUGER


L1_L3M4_AUGER Field

L1_L3M4_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L3M4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L3M4_AUGER
Public Const L1_L3M4_AUGER As Integer
public:
literal int L1_L3M4_AUGER


L1_L3M5_AUGER Field

L1_L3M5_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L3M5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L3M5_AUGER
Public Const L1_L3M5_AUGER As Integer
public:
literal int L1_L3M5_AUGER


L1_L3N1_AUGER Field

L1_L3N1_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L3N1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L3N1_AUGER
Public Const L1_L3N1_AUGER As Integer
public:
literal int L1_L3N1_AUGER


L1_L3N2_AUGER Field

L1_L3N2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L3N2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L3N2_AUGER
Public Const L1_L3N2_AUGER As Integer
public:
literal int L1_L3N2_AUGER


L1_L3N3_AUGER Field

L1_L3N3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L3N3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L3N3_AUGER
Public Const L1_L3N3_AUGER As Integer
public:
literal int L1_L3N3_AUGER


L1_L3N4_AUGER Field

L1_L3N4_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L3N4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L3N4_AUGER
Public Const L1_L3N4_AUGER As Integer
public:
literal int L1_L3N4_AUGER


L1_L3N5_AUGER Field

L1_L3N5_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L3N5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L3N5_AUGER
Public Const L1_L3N5_AUGER As Integer
public:
literal int L1_L3N5_AUGER


L1_L3N6_AUGER Field

L1_L3N6_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L3N6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L3N6_AUGER
Public Const L1_L3N6_AUGER As Integer
public:
literal int L1_L3N6_AUGER


L1_L3N7_AUGER Field

L1_L3N7_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L3N7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L3N7_AUGER
Public Const L1_L3N7_AUGER As Integer
public:
literal int L1_L3N7_AUGER


L1_L3O1_AUGER Field

L1_L3O1_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L3O1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L3O1_AUGER
Public Const L1_L3O1_AUGER As Integer
public:
literal int L1_L3O1_AUGER


L1_L3O2_AUGER Field

L1_L3O2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L3O2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L3O2_AUGER
Public Const L1_L3O2_AUGER As Integer
public:
literal int L1_L3O2_AUGER


L1_L3O3_AUGER Field

L1_L3O3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L3O3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L3O3_AUGER
Public Const L1_L3O3_AUGER As Integer
public:
literal int L1_L3O3_AUGER


L1_L3O4_AUGER Field

L1_L3O4_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L3O4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L3O4_AUGER
Public Const L1_L3O4_AUGER As Integer
public:
literal int L1_L3O4_AUGER


L1_L3O5_AUGER Field

L1_L3O5_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L3O5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L3O5_AUGER
Public Const L1_L3O5_AUGER As Integer
public:
literal int L1_L3O5_AUGER


L1_L3O6_AUGER Field

L1_L3O6_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L3O6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L3O6_AUGER
Public Const L1_L3O6_AUGER As Integer
public:
literal int L1_L3O6_AUGER


L1_L3O7_AUGER Field

L1_L3O7_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L3O7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L3O7_AUGER
Public Const L1_L3O7_AUGER As Integer
public:
literal int L1_L3O7_AUGER


L1_L3P1_AUGER Field

L1_L3P1_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L3P1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L3P1_AUGER
Public Const L1_L3P1_AUGER As Integer
public:
literal int L1_L3P1_AUGER


L1_L3P2_AUGER Field

L1_L3P2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L3P2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L3P2_AUGER
Public Const L1_L3P2_AUGER As Integer
public:
literal int L1_L3P2_AUGER


L1_L3P3_AUGER Field

L1_L3P3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L3P3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L3P3_AUGER
Public Const L1_L3P3_AUGER As Integer
public:
literal int L1_L3P3_AUGER


L1_L3P4_AUGER Field

L1_L3P4_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L3P4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L3P4_AUGER
Public Const L1_L3P4_AUGER As Integer
public:
literal int L1_L3P4_AUGER


L1_L3P5_AUGER Field

L1_L3P5_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L3P5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L3P5_AUGER
Public Const L1_L3P5_AUGER As Integer
public:
literal int L1_L3P5_AUGER


L1_L3Q1_AUGER Field

L1_L3Q1_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L3Q1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L3Q1_AUGER
Public Const L1_L3Q1_AUGER As Integer
public:
literal int L1_L3Q1_AUGER


L1_L3Q2_AUGER Field

L1_L3Q2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L3Q2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L3Q2_AUGER
Public Const L1_L3Q2_AUGER As Integer
public:
literal int L1_L3Q2_AUGER


L1_L3Q3_AUGER Field

L1_L3Q3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_L3Q3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_L3Q3_AUGER
Public Const L1_L3Q3_AUGER As Integer
public:
literal int L1_L3Q3_AUGER


L1_M1L2_AUGER Field

L1_M1L2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M1L2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M1L2_AUGER
Public Const L1_M1L2_AUGER As Integer
public:
literal int L1_M1L2_AUGER


L1_M1L3_AUGER Field

L1_M1L3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M1L3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M1L3_AUGER
Public Const L1_M1L3_AUGER As Integer
public:
literal int L1_M1L3_AUGER


L1_M1M1_AUGER Field

L1_M1M1_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M1M1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M1M1_AUGER
Public Const L1_M1M1_AUGER As Integer
public:
literal int L1_M1M1_AUGER


L1_M1M2_AUGER Field

L1_M1M2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M1M2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M1M2_AUGER
Public Const L1_M1M2_AUGER As Integer
public:
literal int L1_M1M2_AUGER


L1_M1M3_AUGER Field

L1_M1M3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M1M3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M1M3_AUGER
Public Const L1_M1M3_AUGER As Integer
public:
literal int L1_M1M3_AUGER


L1_M1M4_AUGER Field

L1_M1M4_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M1M4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M1M4_AUGER
Public Const L1_M1M4_AUGER As Integer
public:
literal int L1_M1M4_AUGER


L1_M1M5_AUGER Field

L1_M1M5_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M1M5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M1M5_AUGER
Public Const L1_M1M5_AUGER As Integer
public:
literal int L1_M1M5_AUGER


L1_M1N1_AUGER Field

L1_M1N1_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M1N1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M1N1_AUGER
Public Const L1_M1N1_AUGER As Integer
public:
literal int L1_M1N1_AUGER


L1_M1N2_AUGER Field

L1_M1N2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M1N2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M1N2_AUGER
Public Const L1_M1N2_AUGER As Integer
public:
literal int L1_M1N2_AUGER


L1_M1N3_AUGER Field

L1_M1N3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M1N3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M1N3_AUGER
Public Const L1_M1N3_AUGER As Integer
public:
literal int L1_M1N3_AUGER


L1_M1N4_AUGER Field

L1_M1N4_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M1N4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M1N4_AUGER
Public Const L1_M1N4_AUGER As Integer
public:
literal int L1_M1N4_AUGER


L1_M1N5_AUGER Field

L1_M1N5_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M1N5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M1N5_AUGER
Public Const L1_M1N5_AUGER As Integer
public:
literal int L1_M1N5_AUGER


L1_M1N6_AUGER Field

L1_M1N6_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M1N6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M1N6_AUGER
Public Const L1_M1N6_AUGER As Integer
public:
literal int L1_M1N6_AUGER


L1_M1N7_AUGER Field

L1_M1N7_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M1N7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M1N7_AUGER
Public Const L1_M1N7_AUGER As Integer
public:
literal int L1_M1N7_AUGER


L1_M1O1_AUGER Field

L1_M1O1_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M1O1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M1O1_AUGER
Public Const L1_M1O1_AUGER As Integer
public:
literal int L1_M1O1_AUGER


L1_M1O2_AUGER Field

L1_M1O2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M1O2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M1O2_AUGER
Public Const L1_M1O2_AUGER As Integer
public:
literal int L1_M1O2_AUGER


L1_M1O3_AUGER Field

L1_M1O3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M1O3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M1O3_AUGER
Public Const L1_M1O3_AUGER As Integer
public:
literal int L1_M1O3_AUGER


L1_M1O4_AUGER Field

L1_M1O4_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M1O4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M1O4_AUGER
Public Const L1_M1O4_AUGER As Integer
public:
literal int L1_M1O4_AUGER


L1_M1O5_AUGER Field

L1_M1O5_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M1O5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M1O5_AUGER
Public Const L1_M1O5_AUGER As Integer
public:
literal int L1_M1O5_AUGER


L1_M1O6_AUGER Field

L1_M1O6_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M1O6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M1O6_AUGER
Public Const L1_M1O6_AUGER As Integer
public:
literal int L1_M1O6_AUGER


L1_M1O7_AUGER Field

L1_M1O7_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M1O7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M1O7_AUGER
Public Const L1_M1O7_AUGER As Integer
public:
literal int L1_M1O7_AUGER


L1_M1P1_AUGER Field

L1_M1P1_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M1P1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M1P1_AUGER
Public Const L1_M1P1_AUGER As Integer
public:
literal int L1_M1P1_AUGER


L1_M1P2_AUGER Field

L1_M1P2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M1P2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M1P2_AUGER
Public Const L1_M1P2_AUGER As Integer
public:
literal int L1_M1P2_AUGER


L1_M1P3_AUGER Field

L1_M1P3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M1P3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M1P3_AUGER
Public Const L1_M1P3_AUGER As Integer
public:
literal int L1_M1P3_AUGER


L1_M1P4_AUGER Field

L1_M1P4_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M1P4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M1P4_AUGER
Public Const L1_M1P4_AUGER As Integer
public:
literal int L1_M1P4_AUGER


L1_M1P5_AUGER Field

L1_M1P5_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M1P5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M1P5_AUGER
Public Const L1_M1P5_AUGER As Integer
public:
literal int L1_M1P5_AUGER


L1_M1Q1_AUGER Field

L1_M1Q1_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M1Q1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M1Q1_AUGER
Public Const L1_M1Q1_AUGER As Integer
public:
literal int L1_M1Q1_AUGER


L1_M1Q2_AUGER Field

L1_M1Q2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M1Q2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M1Q2_AUGER
Public Const L1_M1Q2_AUGER As Integer
public:
literal int L1_M1Q2_AUGER


L1_M1Q3_AUGER Field

L1_M1Q3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M1Q3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M1Q3_AUGER
Public Const L1_M1Q3_AUGER As Integer
public:
literal int L1_M1Q3_AUGER


L1_M2L2_AUGER Field

L1_M2L2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M2L2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M2L2_AUGER
Public Const L1_M2L2_AUGER As Integer
public:
literal int L1_M2L2_AUGER


L1_M2L3_AUGER Field

L1_M2L3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M2L3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M2L3_AUGER
Public Const L1_M2L3_AUGER As Integer
public:
literal int L1_M2L3_AUGER


L1_M2M1_AUGER Field

L1_M2M1_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M2M1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M2M1_AUGER
Public Const L1_M2M1_AUGER As Integer
public:
literal int L1_M2M1_AUGER


L1_M2M2_AUGER Field

L1_M2M2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M2M2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M2M2_AUGER
Public Const L1_M2M2_AUGER As Integer
public:
literal int L1_M2M2_AUGER


L1_M2M3_AUGER Field

L1_M2M3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M2M3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M2M3_AUGER
Public Const L1_M2M3_AUGER As Integer
public:
literal int L1_M2M3_AUGER


L1_M2M4_AUGER Field

L1_M2M4_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M2M4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M2M4_AUGER
Public Const L1_M2M4_AUGER As Integer
public:
literal int L1_M2M4_AUGER


L1_M2M5_AUGER Field

L1_M2M5_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M2M5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M2M5_AUGER
Public Const L1_M2M5_AUGER As Integer
public:
literal int L1_M2M5_AUGER


L1_M2N1_AUGER Field

L1_M2N1_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M2N1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M2N1_AUGER
Public Const L1_M2N1_AUGER As Integer
public:
literal int L1_M2N1_AUGER


L1_M2N2_AUGER Field

L1_M2N2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M2N2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M2N2_AUGER
Public Const L1_M2N2_AUGER As Integer
public:
literal int L1_M2N2_AUGER


L1_M2N3_AUGER Field

L1_M2N3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M2N3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M2N3_AUGER
Public Const L1_M2N3_AUGER As Integer
public:
literal int L1_M2N3_AUGER


L1_M2N4_AUGER Field

L1_M2N4_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M2N4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M2N4_AUGER
Public Const L1_M2N4_AUGER As Integer
public:
literal int L1_M2N4_AUGER


L1_M2N5_AUGER Field

L1_M2N5_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M2N5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M2N5_AUGER
Public Const L1_M2N5_AUGER As Integer
public:
literal int L1_M2N5_AUGER


L1_M2N6_AUGER Field

L1_M2N6_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M2N6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M2N6_AUGER
Public Const L1_M2N6_AUGER As Integer
public:
literal int L1_M2N6_AUGER


L1_M2N7_AUGER Field

L1_M2N7_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M2N7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M2N7_AUGER
Public Const L1_M2N7_AUGER As Integer
public:
literal int L1_M2N7_AUGER


L1_M2O1_AUGER Field

L1_M2O1_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M2O1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M2O1_AUGER
Public Const L1_M2O1_AUGER As Integer
public:
literal int L1_M2O1_AUGER


L1_M2O2_AUGER Field

L1_M2O2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M2O2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M2O2_AUGER
Public Const L1_M2O2_AUGER As Integer
public:
literal int L1_M2O2_AUGER


L1_M2O3_AUGER Field

L1_M2O3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M2O3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M2O3_AUGER
Public Const L1_M2O3_AUGER As Integer
public:
literal int L1_M2O3_AUGER


L1_M2O4_AUGER Field

L1_M2O4_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M2O4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M2O4_AUGER
Public Const L1_M2O4_AUGER As Integer
public:
literal int L1_M2O4_AUGER


L1_M2O5_AUGER Field

L1_M2O5_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M2O5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M2O5_AUGER
Public Const L1_M2O5_AUGER As Integer
public:
literal int L1_M2O5_AUGER


L1_M2O6_AUGER Field

L1_M2O6_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M2O6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M2O6_AUGER
Public Const L1_M2O6_AUGER As Integer
public:
literal int L1_M2O6_AUGER


L1_M2O7_AUGER Field

L1_M2O7_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M2O7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M2O7_AUGER
Public Const L1_M2O7_AUGER As Integer
public:
literal int L1_M2O7_AUGER


L1_M2P1_AUGER Field

L1_M2P1_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M2P1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M2P1_AUGER
Public Const L1_M2P1_AUGER As Integer
public:
literal int L1_M2P1_AUGER


L1_M2P2_AUGER Field

L1_M2P2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M2P2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M2P2_AUGER
Public Const L1_M2P2_AUGER As Integer
public:
literal int L1_M2P2_AUGER


L1_M2P3_AUGER Field

L1_M2P3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M2P3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M2P3_AUGER
Public Const L1_M2P3_AUGER As Integer
public:
literal int L1_M2P3_AUGER


L1_M2P4_AUGER Field

L1_M2P4_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M2P4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M2P4_AUGER
Public Const L1_M2P4_AUGER As Integer
public:
literal int L1_M2P4_AUGER


L1_M2P5_AUGER Field

L1_M2P5_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M2P5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M2P5_AUGER
Public Const L1_M2P5_AUGER As Integer
public:
literal int L1_M2P5_AUGER


L1_M2Q1_AUGER Field

L1_M2Q1_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M2Q1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M2Q1_AUGER
Public Const L1_M2Q1_AUGER As Integer
public:
literal int L1_M2Q1_AUGER


L1_M2Q2_AUGER Field

L1_M2Q2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M2Q2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M2Q2_AUGER
Public Const L1_M2Q2_AUGER As Integer
public:
literal int L1_M2Q2_AUGER


L1_M2Q3_AUGER Field

L1_M2Q3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M2Q3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M2Q3_AUGER
Public Const L1_M2Q3_AUGER As Integer
public:
literal int L1_M2Q3_AUGER


L1_M3L2_AUGER Field

L1_M3L2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M3L2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M3L2_AUGER
Public Const L1_M3L2_AUGER As Integer
public:
literal int L1_M3L2_AUGER


L1_M3L3_AUGER Field

L1_M3L3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M3L3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M3L3_AUGER
Public Const L1_M3L3_AUGER As Integer
public:
literal int L1_M3L3_AUGER


L1_M3M1_AUGER Field

L1_M3M1_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M3M1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M3M1_AUGER
Public Const L1_M3M1_AUGER As Integer
public:
literal int L1_M3M1_AUGER


L1_M3M2_AUGER Field

L1_M3M2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M3M2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M3M2_AUGER
Public Const L1_M3M2_AUGER As Integer
public:
literal int L1_M3M2_AUGER


L1_M3M3_AUGER Field

L1_M3M3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M3M3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M3M3_AUGER
Public Const L1_M3M3_AUGER As Integer
public:
literal int L1_M3M3_AUGER


L1_M3M4_AUGER Field

L1_M3M4_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M3M4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M3M4_AUGER
Public Const L1_M3M4_AUGER As Integer
public:
literal int L1_M3M4_AUGER


L1_M3M5_AUGER Field

L1_M3M5_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M3M5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M3M5_AUGER
Public Const L1_M3M5_AUGER As Integer
public:
literal int L1_M3M5_AUGER


L1_M3N1_AUGER Field

L1_M3N1_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M3N1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M3N1_AUGER
Public Const L1_M3N1_AUGER As Integer
public:
literal int L1_M3N1_AUGER


L1_M3N2_AUGER Field

L1_M3N2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M3N2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M3N2_AUGER
Public Const L1_M3N2_AUGER As Integer
public:
literal int L1_M3N2_AUGER


L1_M3N3_AUGER Field

L1_M3N3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M3N3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M3N3_AUGER
Public Const L1_M3N3_AUGER As Integer
public:
literal int L1_M3N3_AUGER


L1_M3N4_AUGER Field

L1_M3N4_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M3N4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M3N4_AUGER
Public Const L1_M3N4_AUGER As Integer
public:
literal int L1_M3N4_AUGER


L1_M3N5_AUGER Field

L1_M3N5_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M3N5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M3N5_AUGER
Public Const L1_M3N5_AUGER As Integer
public:
literal int L1_M3N5_AUGER


L1_M3N6_AUGER Field

L1_M3N6_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M3N6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M3N6_AUGER
Public Const L1_M3N6_AUGER As Integer
public:
literal int L1_M3N6_AUGER


L1_M3N7_AUGER Field

L1_M3N7_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M3N7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M3N7_AUGER
Public Const L1_M3N7_AUGER As Integer
public:
literal int L1_M3N7_AUGER


L1_M3O1_AUGER Field

L1_M3O1_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M3O1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M3O1_AUGER
Public Const L1_M3O1_AUGER As Integer
public:
literal int L1_M3O1_AUGER


L1_M3O2_AUGER Field

L1_M3O2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M3O2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M3O2_AUGER
Public Const L1_M3O2_AUGER As Integer
public:
literal int L1_M3O2_AUGER


L1_M3O3_AUGER Field

L1_M3O3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M3O3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M3O3_AUGER
Public Const L1_M3O3_AUGER As Integer
public:
literal int L1_M3O3_AUGER


L1_M3O4_AUGER Field

L1_M3O4_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M3O4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M3O4_AUGER
Public Const L1_M3O4_AUGER As Integer
public:
literal int L1_M3O4_AUGER


L1_M3O5_AUGER Field

L1_M3O5_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M3O5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M3O5_AUGER
Public Const L1_M3O5_AUGER As Integer
public:
literal int L1_M3O5_AUGER


L1_M3O6_AUGER Field

L1_M3O6_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M3O6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M3O6_AUGER
Public Const L1_M3O6_AUGER As Integer
public:
literal int L1_M3O6_AUGER


L1_M3O7_AUGER Field

L1_M3O7_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M3O7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M3O7_AUGER
Public Const L1_M3O7_AUGER As Integer
public:
literal int L1_M3O7_AUGER


L1_M3P1_AUGER Field

L1_M3P1_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M3P1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M3P1_AUGER
Public Const L1_M3P1_AUGER As Integer
public:
literal int L1_M3P1_AUGER


L1_M3P2_AUGER Field

L1_M3P2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M3P2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M3P2_AUGER
Public Const L1_M3P2_AUGER As Integer
public:
literal int L1_M3P2_AUGER


L1_M3P3_AUGER Field

L1_M3P3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M3P3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M3P3_AUGER
Public Const L1_M3P3_AUGER As Integer
public:
literal int L1_M3P3_AUGER


L1_M3P4_AUGER Field

L1_M3P4_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M3P4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M3P4_AUGER
Public Const L1_M3P4_AUGER As Integer
public:
literal int L1_M3P4_AUGER


L1_M3P5_AUGER Field

L1_M3P5_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M3P5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M3P5_AUGER
Public Const L1_M3P5_AUGER As Integer
public:
literal int L1_M3P5_AUGER


L1_M3Q1_AUGER Field

L1_M3Q1_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M3Q1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M3Q1_AUGER
Public Const L1_M3Q1_AUGER As Integer
public:
literal int L1_M3Q1_AUGER


L1_M3Q2_AUGER Field

L1_M3Q2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M3Q2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M3Q2_AUGER
Public Const L1_M3Q2_AUGER As Integer
public:
literal int L1_M3Q2_AUGER


L1_M3Q3_AUGER Field

L1_M3Q3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M3Q3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M3Q3_AUGER
Public Const L1_M3Q3_AUGER As Integer
public:
literal int L1_M3Q3_AUGER


L1_M4L2_AUGER Field

L1_M4L2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M4L2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M4L2_AUGER
Public Const L1_M4L2_AUGER As Integer
public:
literal int L1_M4L2_AUGER


L1_M4L3_AUGER Field

L1_M4L3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M4L3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M4L3_AUGER
Public Const L1_M4L3_AUGER As Integer
public:
literal int L1_M4L3_AUGER


L1_M4M1_AUGER Field

L1_M4M1_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M4M1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M4M1_AUGER
Public Const L1_M4M1_AUGER As Integer
public:
literal int L1_M4M1_AUGER


L1_M4M2_AUGER Field

L1_M4M2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M4M2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M4M2_AUGER
Public Const L1_M4M2_AUGER As Integer
public:
literal int L1_M4M2_AUGER


L1_M4M3_AUGER Field

L1_M4M3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M4M3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M4M3_AUGER
Public Const L1_M4M3_AUGER As Integer
public:
literal int L1_M4M3_AUGER


L1_M4M4_AUGER Field

L1_M4M4_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M4M4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M4M4_AUGER
Public Const L1_M4M4_AUGER As Integer
public:
literal int L1_M4M4_AUGER


L1_M4M5_AUGER Field

L1_M4M5_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M4M5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M4M5_AUGER
Public Const L1_M4M5_AUGER As Integer
public:
literal int L1_M4M5_AUGER


L1_M4N1_AUGER Field

L1_M4N1_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M4N1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M4N1_AUGER
Public Const L1_M4N1_AUGER As Integer
public:
literal int L1_M4N1_AUGER


L1_M4N2_AUGER Field

L1_M4N2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M4N2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M4N2_AUGER
Public Const L1_M4N2_AUGER As Integer
public:
literal int L1_M4N2_AUGER


L1_M4N3_AUGER Field

L1_M4N3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M4N3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M4N3_AUGER
Public Const L1_M4N3_AUGER As Integer
public:
literal int L1_M4N3_AUGER


L1_M4N4_AUGER Field

L1_M4N4_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M4N4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M4N4_AUGER
Public Const L1_M4N4_AUGER As Integer
public:
literal int L1_M4N4_AUGER


L1_M4N5_AUGER Field

L1_M4N5_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M4N5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M4N5_AUGER
Public Const L1_M4N5_AUGER As Integer
public:
literal int L1_M4N5_AUGER


L1_M4N6_AUGER Field

L1_M4N6_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M4N6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M4N6_AUGER
Public Const L1_M4N6_AUGER As Integer
public:
literal int L1_M4N6_AUGER


L1_M4N7_AUGER Field

L1_M4N7_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M4N7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M4N7_AUGER
Public Const L1_M4N7_AUGER As Integer
public:
literal int L1_M4N7_AUGER


L1_M4O1_AUGER Field

L1_M4O1_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M4O1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M4O1_AUGER
Public Const L1_M4O1_AUGER As Integer
public:
literal int L1_M4O1_AUGER


L1_M4O2_AUGER Field

L1_M4O2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M4O2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M4O2_AUGER
Public Const L1_M4O2_AUGER As Integer
public:
literal int L1_M4O2_AUGER


L1_M4O3_AUGER Field

L1_M4O3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M4O3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M4O3_AUGER
Public Const L1_M4O3_AUGER As Integer
public:
literal int L1_M4O3_AUGER


L1_M4O4_AUGER Field

L1_M4O4_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M4O4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M4O4_AUGER
Public Const L1_M4O4_AUGER As Integer
public:
literal int L1_M4O4_AUGER


L1_M4O5_AUGER Field

L1_M4O5_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M4O5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M4O5_AUGER
Public Const L1_M4O5_AUGER As Integer
public:
literal int L1_M4O5_AUGER


L1_M4O6_AUGER Field

L1_M4O6_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M4O6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M4O6_AUGER
Public Const L1_M4O6_AUGER As Integer
public:
literal int L1_M4O6_AUGER


L1_M4O7_AUGER Field

L1_M4O7_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M4O7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M4O7_AUGER
Public Const L1_M4O7_AUGER As Integer
public:
literal int L1_M4O7_AUGER


L1_M4P1_AUGER Field

L1_M4P1_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M4P1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M4P1_AUGER
Public Const L1_M4P1_AUGER As Integer
public:
literal int L1_M4P1_AUGER


L1_M4P2_AUGER Field

L1_M4P2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M4P2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M4P2_AUGER
Public Const L1_M4P2_AUGER As Integer
public:
literal int L1_M4P2_AUGER


L1_M4P3_AUGER Field

L1_M4P3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M4P3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M4P3_AUGER
Public Const L1_M4P3_AUGER As Integer
public:
literal int L1_M4P3_AUGER


L1_M4P4_AUGER Field

L1_M4P4_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M4P4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M4P4_AUGER
Public Const L1_M4P4_AUGER As Integer
public:
literal int L1_M4P4_AUGER


L1_M4P5_AUGER Field

L1_M4P5_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M4P5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M4P5_AUGER
Public Const L1_M4P5_AUGER As Integer
public:
literal int L1_M4P5_AUGER


L1_M4Q1_AUGER Field

L1_M4Q1_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M4Q1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M4Q1_AUGER
Public Const L1_M4Q1_AUGER As Integer
public:
literal int L1_M4Q1_AUGER


L1_M4Q2_AUGER Field

L1_M4Q2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M4Q2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M4Q2_AUGER
Public Const L1_M4Q2_AUGER As Integer
public:
literal int L1_M4Q2_AUGER


L1_M4Q3_AUGER Field

L1_M4Q3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M4Q3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M4Q3_AUGER
Public Const L1_M4Q3_AUGER As Integer
public:
literal int L1_M4Q3_AUGER


L1_M5L2_AUGER Field

L1_M5L2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M5L2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M5L2_AUGER
Public Const L1_M5L2_AUGER As Integer
public:
literal int L1_M5L2_AUGER


L1_M5L3_AUGER Field

L1_M5L3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M5L3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M5L3_AUGER
Public Const L1_M5L3_AUGER As Integer
public:
literal int L1_M5L3_AUGER


L1_M5M1_AUGER Field

L1_M5M1_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M5M1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M5M1_AUGER
Public Const L1_M5M1_AUGER As Integer
public:
literal int L1_M5M1_AUGER


L1_M5M2_AUGER Field

L1_M5M2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M5M2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M5M2_AUGER
Public Const L1_M5M2_AUGER As Integer
public:
literal int L1_M5M2_AUGER


L1_M5M3_AUGER Field

L1_M5M3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M5M3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M5M3_AUGER
Public Const L1_M5M3_AUGER As Integer
public:
literal int L1_M5M3_AUGER


L1_M5M4_AUGER Field

L1_M5M4_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M5M4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M5M4_AUGER
Public Const L1_M5M4_AUGER As Integer
public:
literal int L1_M5M4_AUGER


L1_M5M5_AUGER Field

L1_M5M5_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M5M5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M5M5_AUGER
Public Const L1_M5M5_AUGER As Integer
public:
literal int L1_M5M5_AUGER


L1_M5N1_AUGER Field

L1_M5N1_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M5N1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M5N1_AUGER
Public Const L1_M5N1_AUGER As Integer
public:
literal int L1_M5N1_AUGER


L1_M5N2_AUGER Field

L1_M5N2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M5N2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M5N2_AUGER
Public Const L1_M5N2_AUGER As Integer
public:
literal int L1_M5N2_AUGER


L1_M5N3_AUGER Field

L1_M5N3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M5N3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M5N3_AUGER
Public Const L1_M5N3_AUGER As Integer
public:
literal int L1_M5N3_AUGER


L1_M5N4_AUGER Field

L1_M5N4_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M5N4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M5N4_AUGER
Public Const L1_M5N4_AUGER As Integer
public:
literal int L1_M5N4_AUGER


L1_M5N5_AUGER Field

L1_M5N5_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M5N5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M5N5_AUGER
Public Const L1_M5N5_AUGER As Integer
public:
literal int L1_M5N5_AUGER


L1_M5N6_AUGER Field

L1_M5N6_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M5N6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M5N6_AUGER
Public Const L1_M5N6_AUGER As Integer
public:
literal int L1_M5N6_AUGER


L1_M5N7_AUGER Field

L1_M5N7_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M5N7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M5N7_AUGER
Public Const L1_M5N7_AUGER As Integer
public:
literal int L1_M5N7_AUGER


L1_M5O1_AUGER Field

L1_M5O1_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M5O1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M5O1_AUGER
Public Const L1_M5O1_AUGER As Integer
public:
literal int L1_M5O1_AUGER


L1_M5O2_AUGER Field

L1_M5O2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M5O2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M5O2_AUGER
Public Const L1_M5O2_AUGER As Integer
public:
literal int L1_M5O2_AUGER


L1_M5O3_AUGER Field

L1_M5O3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M5O3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M5O3_AUGER
Public Const L1_M5O3_AUGER As Integer
public:
literal int L1_M5O3_AUGER


L1_M5O4_AUGER Field

L1_M5O4_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M5O4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M5O4_AUGER
Public Const L1_M5O4_AUGER As Integer
public:
literal int L1_M5O4_AUGER


L1_M5O5_AUGER Field

L1_M5O5_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M5O5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M5O5_AUGER
Public Const L1_M5O5_AUGER As Integer
public:
literal int L1_M5O5_AUGER


L1_M5O6_AUGER Field

L1_M5O6_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M5O6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M5O6_AUGER
Public Const L1_M5O6_AUGER As Integer
public:
literal int L1_M5O6_AUGER


L1_M5O7_AUGER Field

L1_M5O7_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M5O7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M5O7_AUGER
Public Const L1_M5O7_AUGER As Integer
public:
literal int L1_M5O7_AUGER


L1_M5P1_AUGER Field

L1_M5P1_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M5P1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M5P1_AUGER
Public Const L1_M5P1_AUGER As Integer
public:
literal int L1_M5P1_AUGER


L1_M5P2_AUGER Field

L1_M5P2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M5P2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M5P2_AUGER
Public Const L1_M5P2_AUGER As Integer
public:
literal int L1_M5P2_AUGER


L1_M5P3_AUGER Field

L1_M5P3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M5P3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M5P3_AUGER
Public Const L1_M5P3_AUGER As Integer
public:
literal int L1_M5P3_AUGER


L1_M5P4_AUGER Field

L1_M5P4_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M5P4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M5P4_AUGER
Public Const L1_M5P4_AUGER As Integer
public:
literal int L1_M5P4_AUGER


L1_M5P5_AUGER Field

L1_M5P5_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M5P5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M5P5_AUGER
Public Const L1_M5P5_AUGER As Integer
public:
literal int L1_M5P5_AUGER


L1_M5Q1_AUGER Field

L1_M5Q1_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M5Q1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M5Q1_AUGER
Public Const L1_M5Q1_AUGER As Integer
public:
literal int L1_M5Q1_AUGER


L1_M5Q2_AUGER Field

L1_M5Q2_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M5Q2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M5Q2_AUGER
Public Const L1_M5Q2_AUGER As Integer
public:
literal int L1_M5Q2_AUGER


L1_M5Q3_AUGER Field

L1_M5Q3_AUGER Field
Namespaces ► Science ► XrayLib ► L1_M5Q3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_M5Q3_AUGER
Public Const L1_M5Q3_AUGER As Integer
public:
literal int L1_M5Q3_AUGER


L1_SHELL Field

L1_SHELL Field
Namespaces ► Science ► XrayLib ► L1_SHELL
Declaration Syntax
C# Visual Basic Visual C++
public const int L1_SHELL
Public Const L1_SHELL As Integer
public:
literal int L1_SHELL


L1L2_LINE Field

L1L2_LINE Field
Namespaces ► Science ► XrayLib ► L1L2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L1L2_LINE
Public Const L1L2_LINE As Integer
public:
literal int L1L2_LINE


L1L3_LINE Field

L1L3_LINE Field
Namespaces ► Science ► XrayLib ► L1L3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L1L3_LINE
Public Const L1L3_LINE As Integer
public:
literal int L1L3_LINE


L1M1_LINE Field

L1M1_LINE Field
Namespaces ► Science ► XrayLib ► L1M1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L1M1_LINE
Public Const L1M1_LINE As Integer
public:
literal int L1M1_LINE


L1M2_LINE Field

L1M2_LINE Field
Namespaces ► Science ► XrayLib ► L1M2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L1M2_LINE
Public Const L1M2_LINE As Integer
public:
literal int L1M2_LINE


L1M3_LINE Field

L1M3_LINE Field
Namespaces ► Science ► XrayLib ► L1M3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L1M3_LINE
Public Const L1M3_LINE As Integer
public:
literal int L1M3_LINE


L1M4_LINE Field

L1M4_LINE Field
Namespaces ► Science ► XrayLib ► L1M4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L1M4_LINE
Public Const L1M4_LINE As Integer
public:
literal int L1M4_LINE


L1M5_LINE Field

L1M5_LINE Field
Namespaces ► Science ► XrayLib ► L1M5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L1M5_LINE
Public Const L1M5_LINE As Integer
public:
literal int L1M5_LINE


L1N1_LINE Field

L1N1_LINE Field
Namespaces ► Science ► XrayLib ► L1N1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L1N1_LINE
Public Const L1N1_LINE As Integer
public:
literal int L1N1_LINE


L1N2_LINE Field

L1N2_LINE Field
Namespaces ► Science ► XrayLib ► L1N2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L1N2_LINE
Public Const L1N2_LINE As Integer
public:
literal int L1N2_LINE


L1N3_LINE Field

L1N3_LINE Field
Namespaces ► Science ► XrayLib ► L1N3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L1N3_LINE
Public Const L1N3_LINE As Integer
public:
literal int L1N3_LINE


L1N4_LINE Field

L1N4_LINE Field
Namespaces ► Science ► XrayLib ► L1N4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L1N4_LINE
Public Const L1N4_LINE As Integer
public:
literal int L1N4_LINE


L1N5_LINE Field

L1N5_LINE Field
Namespaces ► Science ► XrayLib ► L1N5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L1N5_LINE
Public Const L1N5_LINE As Integer
public:
literal int L1N5_LINE


L1N6_LINE Field

L1N6_LINE Field
Namespaces ► Science ► XrayLib ► L1N6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L1N6_LINE
Public Const L1N6_LINE As Integer
public:
literal int L1N6_LINE


L1N67_LINE Field

L1N67_LINE Field
Namespaces ► Science ► XrayLib ► L1N67_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L1N67_LINE
Public Const L1N67_LINE As Integer
public:
literal int L1N67_LINE


L1N7_LINE Field

L1N7_LINE Field
Namespaces ► Science ► XrayLib ► L1N7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L1N7_LINE
Public Const L1N7_LINE As Integer
public:
literal int L1N7_LINE


L1O1_LINE Field

L1O1_LINE Field
Namespaces ► Science ► XrayLib ► L1O1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L1O1_LINE
Public Const L1O1_LINE As Integer
public:
literal int L1O1_LINE


L1O2_LINE Field

L1O2_LINE Field
Namespaces ► Science ► XrayLib ► L1O2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L1O2_LINE
Public Const L1O2_LINE As Integer
public:
literal int L1O2_LINE


L1O3_LINE Field

L1O3_LINE Field
Namespaces ► Science ► XrayLib ► L1O3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L1O3_LINE
Public Const L1O3_LINE As Integer
public:
literal int L1O3_LINE


L1O4_LINE Field

L1O4_LINE Field
Namespaces ► Science ► XrayLib ► L1O4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L1O4_LINE
Public Const L1O4_LINE As Integer
public:
literal int L1O4_LINE


L1O45_LINE Field

L1O45_LINE Field
Namespaces ► Science ► XrayLib ► L1O45_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L1O45_LINE
Public Const L1O45_LINE As Integer
public:
literal int L1O45_LINE


L1O5_LINE Field

L1O5_LINE Field
Namespaces ► Science ► XrayLib ► L1O5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L1O5_LINE
Public Const L1O5_LINE As Integer
public:
literal int L1O5_LINE


L1O6_LINE Field

L1O6_LINE Field
Namespaces ► Science ► XrayLib ► L1O6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L1O6_LINE
Public Const L1O6_LINE As Integer
public:
literal int L1O6_LINE


L1O7_LINE Field

L1O7_LINE Field
Namespaces ► Science ► XrayLib ► L1O7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L1O7_LINE
Public Const L1O7_LINE As Integer
public:
literal int L1O7_LINE


L1P1_LINE Field

L1P1_LINE Field
Namespaces ► Science ► XrayLib ► L1P1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L1P1_LINE
Public Const L1P1_LINE As Integer
public:
literal int L1P1_LINE


L1P2_LINE Field

L1P2_LINE Field
Namespaces ► Science ► XrayLib ► L1P2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L1P2_LINE
Public Const L1P2_LINE As Integer
public:
literal int L1P2_LINE


L1P23_LINE Field

L1P23_LINE Field
Namespaces ► Science ► XrayLib ► L1P23_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L1P23_LINE
Public Const L1P23_LINE As Integer
public:
literal int L1P23_LINE


L1P3_LINE Field

L1P3_LINE Field
Namespaces ► Science ► XrayLib ► L1P3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L1P3_LINE
Public Const L1P3_LINE As Integer
public:
literal int L1P3_LINE


L1P4_LINE Field

L1P4_LINE Field
Namespaces ► Science ► XrayLib ► L1P4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L1P4_LINE
Public Const L1P4_LINE As Integer
public:
literal int L1P4_LINE


L1P5_LINE Field

L1P5_LINE Field
Namespaces ► Science ► XrayLib ► L1P5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L1P5_LINE
Public Const L1P5_LINE As Integer
public:
literal int L1P5_LINE


L2_L3L3_AUGER Field

L2_L3L3_AUGER Field
Namespaces ► Science ► XrayLib ► L2_L3L3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_L3L3_AUGER
Public Const L2_L3L3_AUGER As Integer
public:
literal int L2_L3L3_AUGER


L2_L3M1_AUGER Field

L2_L3M1_AUGER Field
Namespaces ► Science ► XrayLib ► L2_L3M1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_L3M1_AUGER
Public Const L2_L3M1_AUGER As Integer
public:
literal int L2_L3M1_AUGER


L2_L3M2_AUGER Field

L2_L3M2_AUGER Field
Namespaces ► Science ► XrayLib ► L2_L3M2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_L3M2_AUGER
Public Const L2_L3M2_AUGER As Integer
public:
literal int L2_L3M2_AUGER


L2_L3M3_AUGER Field

L2_L3M3_AUGER Field
Namespaces ► Science ► XrayLib ► L2_L3M3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_L3M3_AUGER
Public Const L2_L3M3_AUGER As Integer
public:
literal int L2_L3M3_AUGER


L2_L3M4_AUGER Field

L2_L3M4_AUGER Field
Namespaces ► Science ► XrayLib ► L2_L3M4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_L3M4_AUGER
Public Const L2_L3M4_AUGER As Integer
public:
literal int L2_L3M4_AUGER


L2_L3M5_AUGER Field

L2_L3M5_AUGER Field
Namespaces ► Science ► XrayLib ► L2_L3M5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_L3M5_AUGER
Public Const L2_L3M5_AUGER As Integer
public:
literal int L2_L3M5_AUGER


L2_L3N1_AUGER Field

L2_L3N1_AUGER Field
Namespaces ► Science ► XrayLib ► L2_L3N1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_L3N1_AUGER
Public Const L2_L3N1_AUGER As Integer
public:
literal int L2_L3N1_AUGER


L2_L3N2_AUGER Field

L2_L3N2_AUGER Field
Namespaces ► Science ► XrayLib ► L2_L3N2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_L3N2_AUGER
Public Const L2_L3N2_AUGER As Integer
public:
literal int L2_L3N2_AUGER


L2_L3N3_AUGER Field

L2_L3N3_AUGER Field
Namespaces ► Science ► XrayLib ► L2_L3N3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_L3N3_AUGER
Public Const L2_L3N3_AUGER As Integer
public:
literal int L2_L3N3_AUGER


L2_L3N4_AUGER Field

L2_L3N4_AUGER Field
Namespaces ► Science ► XrayLib ► L2_L3N4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_L3N4_AUGER
Public Const L2_L3N4_AUGER As Integer
public:
literal int L2_L3N4_AUGER


L2_L3N5_AUGER Field

L2_L3N5_AUGER Field
Namespaces ► Science ► XrayLib ► L2_L3N5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_L3N5_AUGER
Public Const L2_L3N5_AUGER As Integer
public:
literal int L2_L3N5_AUGER


L2_L3N6_AUGER Field

L2_L3N6_AUGER Field
Namespaces ► Science ► XrayLib ► L2_L3N6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_L3N6_AUGER
Public Const L2_L3N6_AUGER As Integer
public:
literal int L2_L3N6_AUGER


L2_L3N7_AUGER Field

L2_L3N7_AUGER Field
Namespaces ► Science ► XrayLib ► L2_L3N7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_L3N7_AUGER
Public Const L2_L3N7_AUGER As Integer
public:
literal int L2_L3N7_AUGER


L2_L3O1_AUGER Field

L2_L3O1_AUGER Field
Namespaces ► Science ► XrayLib ► L2_L3O1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_L3O1_AUGER
Public Const L2_L3O1_AUGER As Integer
public:
literal int L2_L3O1_AUGER


L2_L3O2_AUGER Field

L2_L3O2_AUGER Field
Namespaces ► Science ► XrayLib ► L2_L3O2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_L3O2_AUGER
Public Const L2_L3O2_AUGER As Integer
public:
literal int L2_L3O2_AUGER


L2_L3O3_AUGER Field

L2_L3O3_AUGER Field
Namespaces ► Science ► XrayLib ► L2_L3O3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_L3O3_AUGER
Public Const L2_L3O3_AUGER As Integer
public:
literal int L2_L3O3_AUGER


L2_L3O4_AUGER Field

L2_L3O4_AUGER Field
Namespaces ► Science ► XrayLib ► L2_L3O4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_L3O4_AUGER
Public Const L2_L3O4_AUGER As Integer
public:
literal int L2_L3O4_AUGER


L2_L3O5_AUGER Field

L2_L3O5_AUGER Field
Namespaces ► Science ► XrayLib ► L2_L3O5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_L3O5_AUGER
Public Const L2_L3O5_AUGER As Integer
public:
literal int L2_L3O5_AUGER


L2_L3O6_AUGER Field

L2_L3O6_AUGER Field
Namespaces ► Science ► XrayLib ► L2_L3O6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_L3O6_AUGER
Public Const L2_L3O6_AUGER As Integer
public:
literal int L2_L3O6_AUGER


L2_L3O7_AUGER Field

L2_L3O7_AUGER Field
Namespaces ► Science ► XrayLib ► L2_L3O7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_L3O7_AUGER
Public Const L2_L3O7_AUGER As Integer
public:
literal int L2_L3O7_AUGER


L2_L3P1_AUGER Field

L2_L3P1_AUGER Field
Namespaces ► Science ► XrayLib ► L2_L3P1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_L3P1_AUGER
Public Const L2_L3P1_AUGER As Integer
public:
literal int L2_L3P1_AUGER


L2_L3P2_AUGER Field

L2_L3P2_AUGER Field
Namespaces ► Science ► XrayLib ► L2_L3P2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_L3P2_AUGER
Public Const L2_L3P2_AUGER As Integer
public:
literal int L2_L3P2_AUGER


L2_L3P3_AUGER Field

L2_L3P3_AUGER Field
Namespaces ► Science ► XrayLib ► L2_L3P3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_L3P3_AUGER
Public Const L2_L3P3_AUGER As Integer
public:
literal int L2_L3P3_AUGER


L2_L3P4_AUGER Field

L2_L3P4_AUGER Field
Namespaces ► Science ► XrayLib ► L2_L3P4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_L3P4_AUGER
Public Const L2_L3P4_AUGER As Integer
public:
literal int L2_L3P4_AUGER


L2_L3P5_AUGER Field

L2_L3P5_AUGER Field
Namespaces ► Science ► XrayLib ► L2_L3P5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_L3P5_AUGER
Public Const L2_L3P5_AUGER As Integer
public:
literal int L2_L3P5_AUGER


L2_L3Q1_AUGER Field

L2_L3Q1_AUGER Field
Namespaces ► Science ► XrayLib ► L2_L3Q1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_L3Q1_AUGER
Public Const L2_L3Q1_AUGER As Integer
public:
literal int L2_L3Q1_AUGER


L2_L3Q2_AUGER Field

L2_L3Q2_AUGER Field
Namespaces ► Science ► XrayLib ► L2_L3Q2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_L3Q2_AUGER
Public Const L2_L3Q2_AUGER As Integer
public:
literal int L2_L3Q2_AUGER


L2_L3Q3_AUGER Field

L2_L3Q3_AUGER Field
Namespaces ► Science ► XrayLib ► L2_L3Q3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_L3Q3_AUGER
Public Const L2_L3Q3_AUGER As Integer
public:
literal int L2_L3Q3_AUGER


L2_M1L3_AUGER Field

L2_M1L3_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M1L3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M1L3_AUGER
Public Const L2_M1L3_AUGER As Integer
public:
literal int L2_M1L3_AUGER


L2_M1M1_AUGER Field

L2_M1M1_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M1M1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M1M1_AUGER
Public Const L2_M1M1_AUGER As Integer
public:
literal int L2_M1M1_AUGER


L2_M1M2_AUGER Field

L2_M1M2_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M1M2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M1M2_AUGER
Public Const L2_M1M2_AUGER As Integer
public:
literal int L2_M1M2_AUGER


L2_M1M3_AUGER Field

L2_M1M3_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M1M3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M1M3_AUGER
Public Const L2_M1M3_AUGER As Integer
public:
literal int L2_M1M3_AUGER


L2_M1M4_AUGER Field

L2_M1M4_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M1M4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M1M4_AUGER
Public Const L2_M1M4_AUGER As Integer
public:
literal int L2_M1M4_AUGER


L2_M1M5_AUGER Field

L2_M1M5_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M1M5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M1M5_AUGER
Public Const L2_M1M5_AUGER As Integer
public:
literal int L2_M1M5_AUGER


L2_M1N1_AUGER Field

L2_M1N1_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M1N1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M1N1_AUGER
Public Const L2_M1N1_AUGER As Integer
public:
literal int L2_M1N1_AUGER


L2_M1N2_AUGER Field

L2_M1N2_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M1N2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M1N2_AUGER
Public Const L2_M1N2_AUGER As Integer
public:
literal int L2_M1N2_AUGER


L2_M1N3_AUGER Field

L2_M1N3_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M1N3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M1N3_AUGER
Public Const L2_M1N3_AUGER As Integer
public:
literal int L2_M1N3_AUGER


L2_M1N4_AUGER Field

L2_M1N4_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M1N4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M1N4_AUGER
Public Const L2_M1N4_AUGER As Integer
public:
literal int L2_M1N4_AUGER


L2_M1N5_AUGER Field

L2_M1N5_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M1N5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M1N5_AUGER
Public Const L2_M1N5_AUGER As Integer
public:
literal int L2_M1N5_AUGER


L2_M1N6_AUGER Field

L2_M1N6_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M1N6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M1N6_AUGER
Public Const L2_M1N6_AUGER As Integer
public:
literal int L2_M1N6_AUGER


L2_M1N7_AUGER Field

L2_M1N7_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M1N7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M1N7_AUGER
Public Const L2_M1N7_AUGER As Integer
public:
literal int L2_M1N7_AUGER


L2_M1O1_AUGER Field

L2_M1O1_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M1O1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M1O1_AUGER
Public Const L2_M1O1_AUGER As Integer
public:
literal int L2_M1O1_AUGER


L2_M1O2_AUGER Field

L2_M1O2_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M1O2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M1O2_AUGER
Public Const L2_M1O2_AUGER As Integer
public:
literal int L2_M1O2_AUGER


L2_M1O3_AUGER Field

L2_M1O3_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M1O3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M1O3_AUGER
Public Const L2_M1O3_AUGER As Integer
public:
literal int L2_M1O3_AUGER


L2_M1O4_AUGER Field

L2_M1O4_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M1O4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M1O4_AUGER
Public Const L2_M1O4_AUGER As Integer
public:
literal int L2_M1O4_AUGER


L2_M1O5_AUGER Field

L2_M1O5_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M1O5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M1O5_AUGER
Public Const L2_M1O5_AUGER As Integer
public:
literal int L2_M1O5_AUGER


L2_M1O6_AUGER Field

L2_M1O6_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M1O6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M1O6_AUGER
Public Const L2_M1O6_AUGER As Integer
public:
literal int L2_M1O6_AUGER


L2_M1O7_AUGER Field

L2_M1O7_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M1O7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M1O7_AUGER
Public Const L2_M1O7_AUGER As Integer
public:
literal int L2_M1O7_AUGER


L2_M1P1_AUGER Field

L2_M1P1_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M1P1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M1P1_AUGER
Public Const L2_M1P1_AUGER As Integer
public:
literal int L2_M1P1_AUGER


L2_M1P2_AUGER Field

L2_M1P2_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M1P2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M1P2_AUGER
Public Const L2_M1P2_AUGER As Integer
public:
literal int L2_M1P2_AUGER


L2_M1P3_AUGER Field

L2_M1P3_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M1P3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M1P3_AUGER
Public Const L2_M1P3_AUGER As Integer
public:
literal int L2_M1P3_AUGER


L2_M1P4_AUGER Field

L2_M1P4_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M1P4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M1P4_AUGER
Public Const L2_M1P4_AUGER As Integer
public:
literal int L2_M1P4_AUGER


L2_M1P5_AUGER Field

L2_M1P5_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M1P5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M1P5_AUGER
Public Const L2_M1P5_AUGER As Integer
public:
literal int L2_M1P5_AUGER


L2_M1Q1_AUGER Field

L2_M1Q1_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M1Q1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M1Q1_AUGER
Public Const L2_M1Q1_AUGER As Integer
public:
literal int L2_M1Q1_AUGER


L2_M1Q2_AUGER Field

L2_M1Q2_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M1Q2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M1Q2_AUGER
Public Const L2_M1Q2_AUGER As Integer
public:
literal int L2_M1Q2_AUGER


L2_M1Q3_AUGER Field

L2_M1Q3_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M1Q3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M1Q3_AUGER
Public Const L2_M1Q3_AUGER As Integer
public:
literal int L2_M1Q3_AUGER


L2_M2L3_AUGER Field

L2_M2L3_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M2L3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M2L3_AUGER
Public Const L2_M2L3_AUGER As Integer
public:
literal int L2_M2L3_AUGER


L2_M2M1_AUGER Field

L2_M2M1_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M2M1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M2M1_AUGER
Public Const L2_M2M1_AUGER As Integer
public:
literal int L2_M2M1_AUGER


L2_M2M2_AUGER Field

L2_M2M2_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M2M2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M2M2_AUGER
Public Const L2_M2M2_AUGER As Integer
public:
literal int L2_M2M2_AUGER


L2_M2M3_AUGER Field

L2_M2M3_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M2M3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M2M3_AUGER
Public Const L2_M2M3_AUGER As Integer
public:
literal int L2_M2M3_AUGER


L2_M2M4_AUGER Field

L2_M2M4_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M2M4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M2M4_AUGER
Public Const L2_M2M4_AUGER As Integer
public:
literal int L2_M2M4_AUGER


L2_M2M5_AUGER Field

L2_M2M5_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M2M5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M2M5_AUGER
Public Const L2_M2M5_AUGER As Integer
public:
literal int L2_M2M5_AUGER


L2_M2N1_AUGER Field

L2_M2N1_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M2N1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M2N1_AUGER
Public Const L2_M2N1_AUGER As Integer
public:
literal int L2_M2N1_AUGER


L2_M2N2_AUGER Field

L2_M2N2_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M2N2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M2N2_AUGER
Public Const L2_M2N2_AUGER As Integer
public:
literal int L2_M2N2_AUGER


L2_M2N3_AUGER Field

L2_M2N3_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M2N3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M2N3_AUGER
Public Const L2_M2N3_AUGER As Integer
public:
literal int L2_M2N3_AUGER


L2_M2N4_AUGER Field

L2_M2N4_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M2N4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M2N4_AUGER
Public Const L2_M2N4_AUGER As Integer
public:
literal int L2_M2N4_AUGER


L2_M2N5_AUGER Field

L2_M2N5_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M2N5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M2N5_AUGER
Public Const L2_M2N5_AUGER As Integer
public:
literal int L2_M2N5_AUGER


L2_M2N6_AUGER Field

L2_M2N6_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M2N6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M2N6_AUGER
Public Const L2_M2N6_AUGER As Integer
public:
literal int L2_M2N6_AUGER


L2_M2N7_AUGER Field

L2_M2N7_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M2N7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M2N7_AUGER
Public Const L2_M2N7_AUGER As Integer
public:
literal int L2_M2N7_AUGER


L2_M2O1_AUGER Field

L2_M2O1_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M2O1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M2O1_AUGER
Public Const L2_M2O1_AUGER As Integer
public:
literal int L2_M2O1_AUGER


L2_M2O2_AUGER Field

L2_M2O2_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M2O2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M2O2_AUGER
Public Const L2_M2O2_AUGER As Integer
public:
literal int L2_M2O2_AUGER


L2_M2O3_AUGER Field

L2_M2O3_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M2O3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M2O3_AUGER
Public Const L2_M2O3_AUGER As Integer
public:
literal int L2_M2O3_AUGER


L2_M2O4_AUGER Field

L2_M2O4_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M2O4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M2O4_AUGER
Public Const L2_M2O4_AUGER As Integer
public:
literal int L2_M2O4_AUGER


L2_M2O5_AUGER Field

L2_M2O5_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M2O5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M2O5_AUGER
Public Const L2_M2O5_AUGER As Integer
public:
literal int L2_M2O5_AUGER


L2_M2O6_AUGER Field

L2_M2O6_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M2O6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M2O6_AUGER
Public Const L2_M2O6_AUGER As Integer
public:
literal int L2_M2O6_AUGER


L2_M2O7_AUGER Field

L2_M2O7_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M2O7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M2O7_AUGER
Public Const L2_M2O7_AUGER As Integer
public:
literal int L2_M2O7_AUGER


L2_M2P1_AUGER Field

L2_M2P1_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M2P1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M2P1_AUGER
Public Const L2_M2P1_AUGER As Integer
public:
literal int L2_M2P1_AUGER


L2_M2P2_AUGER Field

L2_M2P2_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M2P2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M2P2_AUGER
Public Const L2_M2P2_AUGER As Integer
public:
literal int L2_M2P2_AUGER


L2_M2P3_AUGER Field

L2_M2P3_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M2P3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M2P3_AUGER
Public Const L2_M2P3_AUGER As Integer
public:
literal int L2_M2P3_AUGER


L2_M2P4_AUGER Field

L2_M2P4_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M2P4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M2P4_AUGER
Public Const L2_M2P4_AUGER As Integer
public:
literal int L2_M2P4_AUGER


L2_M2P5_AUGER Field

L2_M2P5_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M2P5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M2P5_AUGER
Public Const L2_M2P5_AUGER As Integer
public:
literal int L2_M2P5_AUGER


L2_M2Q1_AUGER Field

L2_M2Q1_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M2Q1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M2Q1_AUGER
Public Const L2_M2Q1_AUGER As Integer
public:
literal int L2_M2Q1_AUGER


L2_M2Q2_AUGER Field

L2_M2Q2_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M2Q2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M2Q2_AUGER
Public Const L2_M2Q2_AUGER As Integer
public:
literal int L2_M2Q2_AUGER


L2_M2Q3_AUGER Field

L2_M2Q3_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M2Q3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M2Q3_AUGER
Public Const L2_M2Q3_AUGER As Integer
public:
literal int L2_M2Q3_AUGER


L2_M3L3_AUGER Field

L2_M3L3_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M3L3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M3L3_AUGER
Public Const L2_M3L3_AUGER As Integer
public:
literal int L2_M3L3_AUGER


L2_M3M1_AUGER Field

L2_M3M1_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M3M1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M3M1_AUGER
Public Const L2_M3M1_AUGER As Integer
public:
literal int L2_M3M1_AUGER


L2_M3M2_AUGER Field

L2_M3M2_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M3M2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M3M2_AUGER
Public Const L2_M3M2_AUGER As Integer
public:
literal int L2_M3M2_AUGER


L2_M3M3_AUGER Field

L2_M3M3_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M3M3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M3M3_AUGER
Public Const L2_M3M3_AUGER As Integer
public:
literal int L2_M3M3_AUGER


L2_M3M4_AUGER Field

L2_M3M4_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M3M4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M3M4_AUGER
Public Const L2_M3M4_AUGER As Integer
public:
literal int L2_M3M4_AUGER


L2_M3M5_AUGER Field

L2_M3M5_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M3M5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M3M5_AUGER
Public Const L2_M3M5_AUGER As Integer
public:
literal int L2_M3M5_AUGER


L2_M3N1_AUGER Field

L2_M3N1_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M3N1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M3N1_AUGER
Public Const L2_M3N1_AUGER As Integer
public:
literal int L2_M3N1_AUGER


L2_M3N2_AUGER Field

L2_M3N2_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M3N2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M3N2_AUGER
Public Const L2_M3N2_AUGER As Integer
public:
literal int L2_M3N2_AUGER


L2_M3N3_AUGER Field

L2_M3N3_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M3N3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M3N3_AUGER
Public Const L2_M3N3_AUGER As Integer
public:
literal int L2_M3N3_AUGER


L2_M3N4_AUGER Field

L2_M3N4_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M3N4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M3N4_AUGER
Public Const L2_M3N4_AUGER As Integer
public:
literal int L2_M3N4_AUGER


L2_M3N5_AUGER Field

L2_M3N5_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M3N5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M3N5_AUGER
Public Const L2_M3N5_AUGER As Integer
public:
literal int L2_M3N5_AUGER


L2_M3N6_AUGER Field

L2_M3N6_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M3N6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M3N6_AUGER
Public Const L2_M3N6_AUGER As Integer
public:
literal int L2_M3N6_AUGER


L2_M3N7_AUGER Field

L2_M3N7_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M3N7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M3N7_AUGER
Public Const L2_M3N7_AUGER As Integer
public:
literal int L2_M3N7_AUGER


L2_M3O1_AUGER Field

L2_M3O1_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M3O1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M3O1_AUGER
Public Const L2_M3O1_AUGER As Integer
public:
literal int L2_M3O1_AUGER


L2_M3O2_AUGER Field

L2_M3O2_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M3O2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M3O2_AUGER
Public Const L2_M3O2_AUGER As Integer
public:
literal int L2_M3O2_AUGER


L2_M3O3_AUGER Field

L2_M3O3_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M3O3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M3O3_AUGER
Public Const L2_M3O3_AUGER As Integer
public:
literal int L2_M3O3_AUGER


L2_M3O4_AUGER Field

L2_M3O4_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M3O4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M3O4_AUGER
Public Const L2_M3O4_AUGER As Integer
public:
literal int L2_M3O4_AUGER


L2_M3O5_AUGER Field

L2_M3O5_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M3O5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M3O5_AUGER
Public Const L2_M3O5_AUGER As Integer
public:
literal int L2_M3O5_AUGER


L2_M3O6_AUGER Field

L2_M3O6_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M3O6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M3O6_AUGER
Public Const L2_M3O6_AUGER As Integer
public:
literal int L2_M3O6_AUGER


L2_M3O7_AUGER Field

L2_M3O7_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M3O7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M3O7_AUGER
Public Const L2_M3O7_AUGER As Integer
public:
literal int L2_M3O7_AUGER


L2_M3P1_AUGER Field

L2_M3P1_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M3P1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M3P1_AUGER
Public Const L2_M3P1_AUGER As Integer
public:
literal int L2_M3P1_AUGER


L2_M3P2_AUGER Field

L2_M3P2_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M3P2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M3P2_AUGER
Public Const L2_M3P2_AUGER As Integer
public:
literal int L2_M3P2_AUGER


L2_M3P3_AUGER Field

L2_M3P3_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M3P3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M3P3_AUGER
Public Const L2_M3P3_AUGER As Integer
public:
literal int L2_M3P3_AUGER


L2_M3P4_AUGER Field

L2_M3P4_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M3P4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M3P4_AUGER
Public Const L2_M3P4_AUGER As Integer
public:
literal int L2_M3P4_AUGER


L2_M3P5_AUGER Field

L2_M3P5_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M3P5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M3P5_AUGER
Public Const L2_M3P5_AUGER As Integer
public:
literal int L2_M3P5_AUGER


L2_M3Q1_AUGER Field

L2_M3Q1_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M3Q1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M3Q1_AUGER
Public Const L2_M3Q1_AUGER As Integer
public:
literal int L2_M3Q1_AUGER


L2_M3Q2_AUGER Field

L2_M3Q2_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M3Q2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M3Q2_AUGER
Public Const L2_M3Q2_AUGER As Integer
public:
literal int L2_M3Q2_AUGER


L2_M3Q3_AUGER Field

L2_M3Q3_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M3Q3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M3Q3_AUGER
Public Const L2_M3Q3_AUGER As Integer
public:
literal int L2_M3Q3_AUGER


L2_M4L3_AUGER Field

L2_M4L3_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M4L3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M4L3_AUGER
Public Const L2_M4L3_AUGER As Integer
public:
literal int L2_M4L3_AUGER


L2_M4M1_AUGER Field

L2_M4M1_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M4M1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M4M1_AUGER
Public Const L2_M4M1_AUGER As Integer
public:
literal int L2_M4M1_AUGER


L2_M4M2_AUGER Field

L2_M4M2_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M4M2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M4M2_AUGER
Public Const L2_M4M2_AUGER As Integer
public:
literal int L2_M4M2_AUGER


L2_M4M3_AUGER Field

L2_M4M3_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M4M3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M4M3_AUGER
Public Const L2_M4M3_AUGER As Integer
public:
literal int L2_M4M3_AUGER


L2_M4M4_AUGER Field

L2_M4M4_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M4M4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M4M4_AUGER
Public Const L2_M4M4_AUGER As Integer
public:
literal int L2_M4M4_AUGER


L2_M4M5_AUGER Field

L2_M4M5_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M4M5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M4M5_AUGER
Public Const L2_M4M5_AUGER As Integer
public:
literal int L2_M4M5_AUGER


L2_M4N1_AUGER Field

L2_M4N1_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M4N1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M4N1_AUGER
Public Const L2_M4N1_AUGER As Integer
public:
literal int L2_M4N1_AUGER


L2_M4N2_AUGER Field

L2_M4N2_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M4N2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M4N2_AUGER
Public Const L2_M4N2_AUGER As Integer
public:
literal int L2_M4N2_AUGER


L2_M4N3_AUGER Field

L2_M4N3_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M4N3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M4N3_AUGER
Public Const L2_M4N3_AUGER As Integer
public:
literal int L2_M4N3_AUGER


L2_M4N4_AUGER Field

L2_M4N4_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M4N4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M4N4_AUGER
Public Const L2_M4N4_AUGER As Integer
public:
literal int L2_M4N4_AUGER


L2_M4N5_AUGER Field

L2_M4N5_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M4N5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M4N5_AUGER
Public Const L2_M4N5_AUGER As Integer
public:
literal int L2_M4N5_AUGER


L2_M4N6_AUGER Field

L2_M4N6_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M4N6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M4N6_AUGER
Public Const L2_M4N6_AUGER As Integer
public:
literal int L2_M4N6_AUGER


L2_M4N7_AUGER Field

L2_M4N7_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M4N7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M4N7_AUGER
Public Const L2_M4N7_AUGER As Integer
public:
literal int L2_M4N7_AUGER


L2_M4O1_AUGER Field

L2_M4O1_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M4O1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M4O1_AUGER
Public Const L2_M4O1_AUGER As Integer
public:
literal int L2_M4O1_AUGER


L2_M4O2_AUGER Field

L2_M4O2_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M4O2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M4O2_AUGER
Public Const L2_M4O2_AUGER As Integer
public:
literal int L2_M4O2_AUGER


L2_M4O3_AUGER Field

L2_M4O3_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M4O3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M4O3_AUGER
Public Const L2_M4O3_AUGER As Integer
public:
literal int L2_M4O3_AUGER


L2_M4O4_AUGER Field

L2_M4O4_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M4O4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M4O4_AUGER
Public Const L2_M4O4_AUGER As Integer
public:
literal int L2_M4O4_AUGER


L2_M4O5_AUGER Field

L2_M4O5_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M4O5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M4O5_AUGER
Public Const L2_M4O5_AUGER As Integer
public:
literal int L2_M4O5_AUGER


L2_M4O6_AUGER Field

L2_M4O6_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M4O6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M4O6_AUGER
Public Const L2_M4O6_AUGER As Integer
public:
literal int L2_M4O6_AUGER


L2_M4O7_AUGER Field

L2_M4O7_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M4O7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M4O7_AUGER
Public Const L2_M4O7_AUGER As Integer
public:
literal int L2_M4O7_AUGER


L2_M4P1_AUGER Field

L2_M4P1_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M4P1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M4P1_AUGER
Public Const L2_M4P1_AUGER As Integer
public:
literal int L2_M4P1_AUGER


L2_M4P2_AUGER Field

L2_M4P2_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M4P2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M4P2_AUGER
Public Const L2_M4P2_AUGER As Integer
public:
literal int L2_M4P2_AUGER


L2_M4P3_AUGER Field

L2_M4P3_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M4P3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M4P3_AUGER
Public Const L2_M4P3_AUGER As Integer
public:
literal int L2_M4P3_AUGER


L2_M4P4_AUGER Field

L2_M4P4_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M4P4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M4P4_AUGER
Public Const L2_M4P4_AUGER As Integer
public:
literal int L2_M4P4_AUGER


L2_M4P5_AUGER Field

L2_M4P5_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M4P5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M4P5_AUGER
Public Const L2_M4P5_AUGER As Integer
public:
literal int L2_M4P5_AUGER


L2_M4Q1_AUGER Field

L2_M4Q1_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M4Q1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M4Q1_AUGER
Public Const L2_M4Q1_AUGER As Integer
public:
literal int L2_M4Q1_AUGER


L2_M4Q2_AUGER Field

L2_M4Q2_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M4Q2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M4Q2_AUGER
Public Const L2_M4Q2_AUGER As Integer
public:
literal int L2_M4Q2_AUGER


L2_M4Q3_AUGER Field

L2_M4Q3_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M4Q3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M4Q3_AUGER
Public Const L2_M4Q3_AUGER As Integer
public:
literal int L2_M4Q3_AUGER


L2_M5L3_AUGER Field

L2_M5L3_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M5L3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M5L3_AUGER
Public Const L2_M5L3_AUGER As Integer
public:
literal int L2_M5L3_AUGER


L2_M5M1_AUGER Field

L2_M5M1_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M5M1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M5M1_AUGER
Public Const L2_M5M1_AUGER As Integer
public:
literal int L2_M5M1_AUGER


L2_M5M2_AUGER Field

L2_M5M2_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M5M2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M5M2_AUGER
Public Const L2_M5M2_AUGER As Integer
public:
literal int L2_M5M2_AUGER


L2_M5M3_AUGER Field

L2_M5M3_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M5M3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M5M3_AUGER
Public Const L2_M5M3_AUGER As Integer
public:
literal int L2_M5M3_AUGER


L2_M5M4_AUGER Field

L2_M5M4_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M5M4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M5M4_AUGER
Public Const L2_M5M4_AUGER As Integer
public:
literal int L2_M5M4_AUGER


L2_M5M5_AUGER Field

L2_M5M5_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M5M5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M5M5_AUGER
Public Const L2_M5M5_AUGER As Integer
public:
literal int L2_M5M5_AUGER


L2_M5N1_AUGER Field

L2_M5N1_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M5N1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M5N1_AUGER
Public Const L2_M5N1_AUGER As Integer
public:
literal int L2_M5N1_AUGER


L2_M5N2_AUGER Field

L2_M5N2_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M5N2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M5N2_AUGER
Public Const L2_M5N2_AUGER As Integer
public:
literal int L2_M5N2_AUGER


L2_M5N3_AUGER Field

L2_M5N3_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M5N3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M5N3_AUGER
Public Const L2_M5N3_AUGER As Integer
public:
literal int L2_M5N3_AUGER


L2_M5N4_AUGER Field

L2_M5N4_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M5N4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M5N4_AUGER
Public Const L2_M5N4_AUGER As Integer
public:
literal int L2_M5N4_AUGER


L2_M5N5_AUGER Field

L2_M5N5_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M5N5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M5N5_AUGER
Public Const L2_M5N5_AUGER As Integer
public:
literal int L2_M5N5_AUGER


L2_M5N6_AUGER Field

L2_M5N6_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M5N6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M5N6_AUGER
Public Const L2_M5N6_AUGER As Integer
public:
literal int L2_M5N6_AUGER


L2_M5N7_AUGER Field

L2_M5N7_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M5N7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M5N7_AUGER
Public Const L2_M5N7_AUGER As Integer
public:
literal int L2_M5N7_AUGER


L2_M5O1_AUGER Field

L2_M5O1_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M5O1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M5O1_AUGER
Public Const L2_M5O1_AUGER As Integer
public:
literal int L2_M5O1_AUGER


L2_M5O2_AUGER Field

L2_M5O2_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M5O2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M5O2_AUGER
Public Const L2_M5O2_AUGER As Integer
public:
literal int L2_M5O2_AUGER


L2_M5O3_AUGER Field

L2_M5O3_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M5O3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M5O3_AUGER
Public Const L2_M5O3_AUGER As Integer
public:
literal int L2_M5O3_AUGER


L2_M5O4_AUGER Field

L2_M5O4_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M5O4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M5O4_AUGER
Public Const L2_M5O4_AUGER As Integer
public:
literal int L2_M5O4_AUGER


L2_M5O5_AUGER Field

L2_M5O5_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M5O5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M5O5_AUGER
Public Const L2_M5O5_AUGER As Integer
public:
literal int L2_M5O5_AUGER


L2_M5O6_AUGER Field

L2_M5O6_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M5O6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M5O6_AUGER
Public Const L2_M5O6_AUGER As Integer
public:
literal int L2_M5O6_AUGER


L2_M5O7_AUGER Field

L2_M5O7_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M5O7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M5O7_AUGER
Public Const L2_M5O7_AUGER As Integer
public:
literal int L2_M5O7_AUGER


L2_M5P1_AUGER Field

L2_M5P1_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M5P1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M5P1_AUGER
Public Const L2_M5P1_AUGER As Integer
public:
literal int L2_M5P1_AUGER


L2_M5P2_AUGER Field

L2_M5P2_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M5P2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M5P2_AUGER
Public Const L2_M5P2_AUGER As Integer
public:
literal int L2_M5P2_AUGER


L2_M5P3_AUGER Field

L2_M5P3_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M5P3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M5P3_AUGER
Public Const L2_M5P3_AUGER As Integer
public:
literal int L2_M5P3_AUGER


L2_M5P4_AUGER Field

L2_M5P4_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M5P4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M5P4_AUGER
Public Const L2_M5P4_AUGER As Integer
public:
literal int L2_M5P4_AUGER


L2_M5P5_AUGER Field

L2_M5P5_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M5P5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M5P5_AUGER
Public Const L2_M5P5_AUGER As Integer
public:
literal int L2_M5P5_AUGER


L2_M5Q1_AUGER Field

L2_M5Q1_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M5Q1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M5Q1_AUGER
Public Const L2_M5Q1_AUGER As Integer
public:
literal int L2_M5Q1_AUGER


L2_M5Q2_AUGER Field

L2_M5Q2_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M5Q2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M5Q2_AUGER
Public Const L2_M5Q2_AUGER As Integer
public:
literal int L2_M5Q2_AUGER


L2_M5Q3_AUGER Field

L2_M5Q3_AUGER Field
Namespaces ► Science ► XrayLib ► L2_M5Q3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_M5Q3_AUGER
Public Const L2_M5Q3_AUGER As Integer
public:
literal int L2_M5Q3_AUGER


L2_SHELL Field

L2_SHELL Field
Namespaces ► Science ► XrayLib ► L2_SHELL
Declaration Syntax
C# Visual Basic Visual C++
public const int L2_SHELL
Public Const L2_SHELL As Integer
public:
literal int L2_SHELL


L2L3_LINE Field

L2L3_LINE Field
Namespaces ► Science ► XrayLib ► L2L3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L2L3_LINE
Public Const L2L3_LINE As Integer
public:
literal int L2L3_LINE


L2M1_LINE Field

L2M1_LINE Field
Namespaces ► Science ► XrayLib ► L2M1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L2M1_LINE
Public Const L2M1_LINE As Integer
public:
literal int L2M1_LINE


L2M2_LINE Field

L2M2_LINE Field
Namespaces ► Science ► XrayLib ► L2M2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L2M2_LINE
Public Const L2M2_LINE As Integer
public:
literal int L2M2_LINE


L2M3_LINE Field

L2M3_LINE Field
Namespaces ► Science ► XrayLib ► L2M3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L2M3_LINE
Public Const L2M3_LINE As Integer
public:
literal int L2M3_LINE


L2M4_LINE Field

L2M4_LINE Field
Namespaces ► Science ► XrayLib ► L2M4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L2M4_LINE
Public Const L2M4_LINE As Integer
public:
literal int L2M4_LINE


L2M5_LINE Field

L2M5_LINE Field
Namespaces ► Science ► XrayLib ► L2M5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L2M5_LINE
Public Const L2M5_LINE As Integer
public:
literal int L2M5_LINE


L2N1_LINE Field

L2N1_LINE Field
Namespaces ► Science ► XrayLib ► L2N1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L2N1_LINE
Public Const L2N1_LINE As Integer
public:
literal int L2N1_LINE


L2N2_LINE Field

L2N2_LINE Field
Namespaces ► Science ► XrayLib ► L2N2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L2N2_LINE
Public Const L2N2_LINE As Integer
public:
literal int L2N2_LINE


L2N3_LINE Field

L2N3_LINE Field
Namespaces ► Science ► XrayLib ► L2N3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L2N3_LINE
Public Const L2N3_LINE As Integer
public:
literal int L2N3_LINE


L2N4_LINE Field

L2N4_LINE Field
Namespaces ► Science ► XrayLib ► L2N4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L2N4_LINE
Public Const L2N4_LINE As Integer
public:
literal int L2N4_LINE


L2N5_LINE Field

L2N5_LINE Field
Namespaces ► Science ► XrayLib ► L2N5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L2N5_LINE
Public Const L2N5_LINE As Integer
public:
literal int L2N5_LINE


L2N6_LINE Field

L2N6_LINE Field
Namespaces ► Science ► XrayLib ► L2N6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L2N6_LINE
Public Const L2N6_LINE As Integer
public:
literal int L2N6_LINE


L2N7_LINE Field

L2N7_LINE Field
Namespaces ► Science ► XrayLib ► L2N7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L2N7_LINE
Public Const L2N7_LINE As Integer
public:
literal int L2N7_LINE


L2O1_LINE Field

L2O1_LINE Field
Namespaces ► Science ► XrayLib ► L2O1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L2O1_LINE
Public Const L2O1_LINE As Integer
public:
literal int L2O1_LINE


L2O2_LINE Field

L2O2_LINE Field
Namespaces ► Science ► XrayLib ► L2O2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L2O2_LINE
Public Const L2O2_LINE As Integer
public:
literal int L2O2_LINE


L2O3_LINE Field

L2O3_LINE Field
Namespaces ► Science ► XrayLib ► L2O3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L2O3_LINE
Public Const L2O3_LINE As Integer
public:
literal int L2O3_LINE


L2O4_LINE Field

L2O4_LINE Field
Namespaces ► Science ► XrayLib ► L2O4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L2O4_LINE
Public Const L2O4_LINE As Integer
public:
literal int L2O4_LINE


L2O5_LINE Field

L2O5_LINE Field
Namespaces ► Science ► XrayLib ► L2O5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L2O5_LINE
Public Const L2O5_LINE As Integer
public:
literal int L2O5_LINE


L2O6_LINE Field

L2O6_LINE Field
Namespaces ► Science ► XrayLib ► L2O6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L2O6_LINE
Public Const L2O6_LINE As Integer
public:
literal int L2O6_LINE


L2O7_LINE Field

L2O7_LINE Field
Namespaces ► Science ► XrayLib ► L2O7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L2O7_LINE
Public Const L2O7_LINE As Integer
public:
literal int L2O7_LINE


L2P1_LINE Field

L2P1_LINE Field
Namespaces ► Science ► XrayLib ► L2P1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L2P1_LINE
Public Const L2P1_LINE As Integer
public:
literal int L2P1_LINE


L2P2_LINE Field

L2P2_LINE Field
Namespaces ► Science ► XrayLib ► L2P2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L2P2_LINE
Public Const L2P2_LINE As Integer
public:
literal int L2P2_LINE


L2P23_LINE Field

L2P23_LINE Field
Namespaces ► Science ► XrayLib ► L2P23_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L2P23_LINE
Public Const L2P23_LINE As Integer
public:
literal int L2P23_LINE


L2P3_LINE Field

L2P3_LINE Field
Namespaces ► Science ► XrayLib ► L2P3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L2P3_LINE
Public Const L2P3_LINE As Integer
public:
literal int L2P3_LINE


L2P4_LINE Field

L2P4_LINE Field
Namespaces ► Science ► XrayLib ► L2P4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L2P4_LINE
Public Const L2P4_LINE As Integer
public:
literal int L2P4_LINE


L2P5_LINE Field

L2P5_LINE Field
Namespaces ► Science ► XrayLib ► L2P5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L2P5_LINE
Public Const L2P5_LINE As Integer
public:
literal int L2P5_LINE


L2Q1_LINE Field

L2Q1_LINE Field
Namespaces ► Science ► XrayLib ► L2Q1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L2Q1_LINE
Public Const L2Q1_LINE As Integer
public:
literal int L2Q1_LINE


L3_M1M1_AUGER Field

L3_M1M1_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M1M1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M1M1_AUGER
Public Const L3_M1M1_AUGER As Integer
public:
literal int L3_M1M1_AUGER


L3_M1M2_AUGER Field

L3_M1M2_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M1M2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M1M2_AUGER
Public Const L3_M1M2_AUGER As Integer
public:
literal int L3_M1M2_AUGER


L3_M1M3_AUGER Field

L3_M1M3_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M1M3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M1M3_AUGER
Public Const L3_M1M3_AUGER As Integer
public:
literal int L3_M1M3_AUGER


L3_M1M4_AUGER Field

L3_M1M4_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M1M4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M1M4_AUGER
Public Const L3_M1M4_AUGER As Integer
public:
literal int L3_M1M4_AUGER


L3_M1M5_AUGER Field

L3_M1M5_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M1M5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M1M5_AUGER
Public Const L3_M1M5_AUGER As Integer
public:
literal int L3_M1M5_AUGER


L3_M1N1_AUGER Field

L3_M1N1_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M1N1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M1N1_AUGER
Public Const L3_M1N1_AUGER As Integer
public:
literal int L3_M1N1_AUGER


L3_M1N2_AUGER Field

L3_M1N2_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M1N2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M1N2_AUGER
Public Const L3_M1N2_AUGER As Integer
public:
literal int L3_M1N2_AUGER


L3_M1N3_AUGER Field

L3_M1N3_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M1N3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M1N3_AUGER
Public Const L3_M1N3_AUGER As Integer
public:
literal int L3_M1N3_AUGER


L3_M1N4_AUGER Field

L3_M1N4_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M1N4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M1N4_AUGER
Public Const L3_M1N4_AUGER As Integer
public:
literal int L3_M1N4_AUGER


L3_M1N5_AUGER Field

L3_M1N5_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M1N5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M1N5_AUGER
Public Const L3_M1N5_AUGER As Integer
public:
literal int L3_M1N5_AUGER


L3_M1N6_AUGER Field

L3_M1N6_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M1N6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M1N6_AUGER
Public Const L3_M1N6_AUGER As Integer
public:
literal int L3_M1N6_AUGER


L3_M1N7_AUGER Field

L3_M1N7_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M1N7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M1N7_AUGER
Public Const L3_M1N7_AUGER As Integer
public:
literal int L3_M1N7_AUGER


L3_M1O1_AUGER Field

L3_M1O1_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M1O1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M1O1_AUGER
Public Const L3_M1O1_AUGER As Integer
public:
literal int L3_M1O1_AUGER


L3_M1O2_AUGER Field

L3_M1O2_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M1O2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M1O2_AUGER
Public Const L3_M1O2_AUGER As Integer
public:
literal int L3_M1O2_AUGER


L3_M1O3_AUGER Field

L3_M1O3_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M1O3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M1O3_AUGER
Public Const L3_M1O3_AUGER As Integer
public:
literal int L3_M1O3_AUGER


L3_M1O4_AUGER Field

L3_M1O4_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M1O4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M1O4_AUGER
Public Const L3_M1O4_AUGER As Integer
public:
literal int L3_M1O4_AUGER


L3_M1O5_AUGER Field

L3_M1O5_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M1O5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M1O5_AUGER
Public Const L3_M1O5_AUGER As Integer
public:
literal int L3_M1O5_AUGER


L3_M1O6_AUGER Field

L3_M1O6_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M1O6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M1O6_AUGER
Public Const L3_M1O6_AUGER As Integer
public:
literal int L3_M1O6_AUGER


L3_M1O7_AUGER Field

L3_M1O7_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M1O7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M1O7_AUGER
Public Const L3_M1O7_AUGER As Integer
public:
literal int L3_M1O7_AUGER


L3_M1P1_AUGER Field

L3_M1P1_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M1P1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M1P1_AUGER
Public Const L3_M1P1_AUGER As Integer
public:
literal int L3_M1P1_AUGER


L3_M1P2_AUGER Field

L3_M1P2_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M1P2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M1P2_AUGER
Public Const L3_M1P2_AUGER As Integer
public:
literal int L3_M1P2_AUGER


L3_M1P3_AUGER Field

L3_M1P3_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M1P3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M1P3_AUGER
Public Const L3_M1P3_AUGER As Integer
public:
literal int L3_M1P3_AUGER


L3_M1P4_AUGER Field

L3_M1P4_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M1P4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M1P4_AUGER
Public Const L3_M1P4_AUGER As Integer
public:
literal int L3_M1P4_AUGER


L3_M1P5_AUGER Field

L3_M1P5_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M1P5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M1P5_AUGER
Public Const L3_M1P5_AUGER As Integer
public:
literal int L3_M1P5_AUGER


L3_M1Q1_AUGER Field

L3_M1Q1_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M1Q1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M1Q1_AUGER
Public Const L3_M1Q1_AUGER As Integer
public:
literal int L3_M1Q1_AUGER


L3_M1Q2_AUGER Field

L3_M1Q2_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M1Q2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M1Q2_AUGER
Public Const L3_M1Q2_AUGER As Integer
public:
literal int L3_M1Q2_AUGER


L3_M1Q3_AUGER Field

L3_M1Q3_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M1Q3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M1Q3_AUGER
Public Const L3_M1Q3_AUGER As Integer
public:
literal int L3_M1Q3_AUGER


L3_M2M1_AUGER Field

L3_M2M1_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M2M1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M2M1_AUGER
Public Const L3_M2M1_AUGER As Integer
public:
literal int L3_M2M1_AUGER


L3_M2M2_AUGER Field

L3_M2M2_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M2M2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M2M2_AUGER
Public Const L3_M2M2_AUGER As Integer
public:
literal int L3_M2M2_AUGER


L3_M2M3_AUGER Field

L3_M2M3_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M2M3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M2M3_AUGER
Public Const L3_M2M3_AUGER As Integer
public:
literal int L3_M2M3_AUGER


L3_M2M4_AUGER Field

L3_M2M4_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M2M4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M2M4_AUGER
Public Const L3_M2M4_AUGER As Integer
public:
literal int L3_M2M4_AUGER


L3_M2M5_AUGER Field

L3_M2M5_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M2M5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M2M5_AUGER
Public Const L3_M2M5_AUGER As Integer
public:
literal int L3_M2M5_AUGER


L3_M2N1_AUGER Field

L3_M2N1_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M2N1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M2N1_AUGER
Public Const L3_M2N1_AUGER As Integer
public:
literal int L3_M2N1_AUGER


L3_M2N2_AUGER Field

L3_M2N2_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M2N2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M2N2_AUGER
Public Const L3_M2N2_AUGER As Integer
public:
literal int L3_M2N2_AUGER


L3_M2N3_AUGER Field

L3_M2N3_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M2N3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M2N3_AUGER
Public Const L3_M2N3_AUGER As Integer
public:
literal int L3_M2N3_AUGER


L3_M2N4_AUGER Field

L3_M2N4_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M2N4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M2N4_AUGER
Public Const L3_M2N4_AUGER As Integer
public:
literal int L3_M2N4_AUGER


L3_M2N5_AUGER Field

L3_M2N5_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M2N5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M2N5_AUGER
Public Const L3_M2N5_AUGER As Integer
public:
literal int L3_M2N5_AUGER


L3_M2N6_AUGER Field

L3_M2N6_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M2N6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M2N6_AUGER
Public Const L3_M2N6_AUGER As Integer
public:
literal int L3_M2N6_AUGER


L3_M2N7_AUGER Field

L3_M2N7_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M2N7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M2N7_AUGER
Public Const L3_M2N7_AUGER As Integer
public:
literal int L3_M2N7_AUGER


L3_M2O1_AUGER Field

L3_M2O1_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M2O1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M2O1_AUGER
Public Const L3_M2O1_AUGER As Integer
public:
literal int L3_M2O1_AUGER


L3_M2O2_AUGER Field

L3_M2O2_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M2O2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M2O2_AUGER
Public Const L3_M2O2_AUGER As Integer
public:
literal int L3_M2O2_AUGER


L3_M2O3_AUGER Field

L3_M2O3_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M2O3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M2O3_AUGER
Public Const L3_M2O3_AUGER As Integer
public:
literal int L3_M2O3_AUGER


L3_M2O4_AUGER Field

L3_M2O4_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M2O4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M2O4_AUGER
Public Const L3_M2O4_AUGER As Integer
public:
literal int L3_M2O4_AUGER


L3_M2O5_AUGER Field

L3_M2O5_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M2O5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M2O5_AUGER
Public Const L3_M2O5_AUGER As Integer
public:
literal int L3_M2O5_AUGER


L3_M2O6_AUGER Field

L3_M2O6_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M2O6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M2O6_AUGER
Public Const L3_M2O6_AUGER As Integer
public:
literal int L3_M2O6_AUGER


L3_M2O7_AUGER Field

L3_M2O7_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M2O7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M2O7_AUGER
Public Const L3_M2O7_AUGER As Integer
public:
literal int L3_M2O7_AUGER


L3_M2P1_AUGER Field

L3_M2P1_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M2P1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M2P1_AUGER
Public Const L3_M2P1_AUGER As Integer
public:
literal int L3_M2P1_AUGER


L3_M2P2_AUGER Field

L3_M2P2_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M2P2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M2P2_AUGER
Public Const L3_M2P2_AUGER As Integer
public:
literal int L3_M2P2_AUGER


L3_M2P3_AUGER Field

L3_M2P3_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M2P3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M2P3_AUGER
Public Const L3_M2P3_AUGER As Integer
public:
literal int L3_M2P3_AUGER


L3_M2P4_AUGER Field

L3_M2P4_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M2P4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M2P4_AUGER
Public Const L3_M2P4_AUGER As Integer
public:
literal int L3_M2P4_AUGER


L3_M2P5_AUGER Field

L3_M2P5_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M2P5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M2P5_AUGER
Public Const L3_M2P5_AUGER As Integer
public:
literal int L3_M2P5_AUGER


L3_M2Q1_AUGER Field

L3_M2Q1_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M2Q1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M2Q1_AUGER
Public Const L3_M2Q1_AUGER As Integer
public:
literal int L3_M2Q1_AUGER


L3_M2Q2_AUGER Field

L3_M2Q2_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M2Q2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M2Q2_AUGER
Public Const L3_M2Q2_AUGER As Integer
public:
literal int L3_M2Q2_AUGER


L3_M2Q3_AUGER Field

L3_M2Q3_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M2Q3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M2Q3_AUGER
Public Const L3_M2Q3_AUGER As Integer
public:
literal int L3_M2Q3_AUGER


L3_M3M1_AUGER Field

L3_M3M1_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M3M1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M3M1_AUGER
Public Const L3_M3M1_AUGER As Integer
public:
literal int L3_M3M1_AUGER


L3_M3M2_AUGER Field

L3_M3M2_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M3M2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M3M2_AUGER
Public Const L3_M3M2_AUGER As Integer
public:
literal int L3_M3M2_AUGER


L3_M3M3_AUGER Field

L3_M3M3_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M3M3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M3M3_AUGER
Public Const L3_M3M3_AUGER As Integer
public:
literal int L3_M3M3_AUGER


L3_M3M4_AUGER Field

L3_M3M4_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M3M4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M3M4_AUGER
Public Const L3_M3M4_AUGER As Integer
public:
literal int L3_M3M4_AUGER


L3_M3M5_AUGER Field

L3_M3M5_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M3M5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M3M5_AUGER
Public Const L3_M3M5_AUGER As Integer
public:
literal int L3_M3M5_AUGER


L3_M3N1_AUGER Field

L3_M3N1_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M3N1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M3N1_AUGER
Public Const L3_M3N1_AUGER As Integer
public:
literal int L3_M3N1_AUGER


L3_M3N2_AUGER Field

L3_M3N2_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M3N2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M3N2_AUGER
Public Const L3_M3N2_AUGER As Integer
public:
literal int L3_M3N2_AUGER


L3_M3N3_AUGER Field

L3_M3N3_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M3N3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M3N3_AUGER
Public Const L3_M3N3_AUGER As Integer
public:
literal int L3_M3N3_AUGER


L3_M3N4_AUGER Field

L3_M3N4_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M3N4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M3N4_AUGER
Public Const L3_M3N4_AUGER As Integer
public:
literal int L3_M3N4_AUGER


L3_M3N5_AUGER Field

L3_M3N5_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M3N5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M3N5_AUGER
Public Const L3_M3N5_AUGER As Integer
public:
literal int L3_M3N5_AUGER


L3_M3N6_AUGER Field

L3_M3N6_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M3N6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M3N6_AUGER
Public Const L3_M3N6_AUGER As Integer
public:
literal int L3_M3N6_AUGER


L3_M3N7_AUGER Field

L3_M3N7_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M3N7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M3N7_AUGER
Public Const L3_M3N7_AUGER As Integer
public:
literal int L3_M3N7_AUGER


L3_M3O1_AUGER Field

L3_M3O1_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M3O1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M3O1_AUGER
Public Const L3_M3O1_AUGER As Integer
public:
literal int L3_M3O1_AUGER


L3_M3O2_AUGER Field

L3_M3O2_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M3O2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M3O2_AUGER
Public Const L3_M3O2_AUGER As Integer
public:
literal int L3_M3O2_AUGER


L3_M3O3_AUGER Field

L3_M3O3_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M3O3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M3O3_AUGER
Public Const L3_M3O3_AUGER As Integer
public:
literal int L3_M3O3_AUGER


L3_M3O4_AUGER Field

L3_M3O4_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M3O4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M3O4_AUGER
Public Const L3_M3O4_AUGER As Integer
public:
literal int L3_M3O4_AUGER


L3_M3O5_AUGER Field

L3_M3O5_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M3O5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M3O5_AUGER
Public Const L3_M3O5_AUGER As Integer
public:
literal int L3_M3O5_AUGER


L3_M3O6_AUGER Field

L3_M3O6_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M3O6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M3O6_AUGER
Public Const L3_M3O6_AUGER As Integer
public:
literal int L3_M3O6_AUGER


L3_M3O7_AUGER Field

L3_M3O7_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M3O7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M3O7_AUGER
Public Const L3_M3O7_AUGER As Integer
public:
literal int L3_M3O7_AUGER


L3_M3P1_AUGER Field

L3_M3P1_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M3P1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M3P1_AUGER
Public Const L3_M3P1_AUGER As Integer
public:
literal int L3_M3P1_AUGER


L3_M3P2_AUGER Field

L3_M3P2_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M3P2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M3P2_AUGER
Public Const L3_M3P2_AUGER As Integer
public:
literal int L3_M3P2_AUGER


L3_M3P3_AUGER Field

L3_M3P3_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M3P3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M3P3_AUGER
Public Const L3_M3P3_AUGER As Integer
public:
literal int L3_M3P3_AUGER


L3_M3P4_AUGER Field

L3_M3P4_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M3P4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M3P4_AUGER
Public Const L3_M3P4_AUGER As Integer
public:
literal int L3_M3P4_AUGER


L3_M3P5_AUGER Field

L3_M3P5_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M3P5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M3P5_AUGER
Public Const L3_M3P5_AUGER As Integer
public:
literal int L3_M3P5_AUGER


L3_M3Q1_AUGER Field

L3_M3Q1_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M3Q1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M3Q1_AUGER
Public Const L3_M3Q1_AUGER As Integer
public:
literal int L3_M3Q1_AUGER


L3_M3Q2_AUGER Field

L3_M3Q2_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M3Q2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M3Q2_AUGER
Public Const L3_M3Q2_AUGER As Integer
public:
literal int L3_M3Q2_AUGER


L3_M3Q3_AUGER Field

L3_M3Q3_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M3Q3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M3Q3_AUGER
Public Const L3_M3Q3_AUGER As Integer
public:
literal int L3_M3Q3_AUGER


L3_M4M1_AUGER Field

L3_M4M1_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M4M1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M4M1_AUGER
Public Const L3_M4M1_AUGER As Integer
public:
literal int L3_M4M1_AUGER


L3_M4M2_AUGER Field

L3_M4M2_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M4M2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M4M2_AUGER
Public Const L3_M4M2_AUGER As Integer
public:
literal int L3_M4M2_AUGER


L3_M4M3_AUGER Field

L3_M4M3_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M4M3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M4M3_AUGER
Public Const L3_M4M3_AUGER As Integer
public:
literal int L3_M4M3_AUGER


L3_M4M4_AUGER Field

L3_M4M4_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M4M4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M4M4_AUGER
Public Const L3_M4M4_AUGER As Integer
public:
literal int L3_M4M4_AUGER


L3_M4M5_AUGER Field

L3_M4M5_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M4M5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M4M5_AUGER
Public Const L3_M4M5_AUGER As Integer
public:
literal int L3_M4M5_AUGER


L3_M4N1_AUGER Field

L3_M4N1_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M4N1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M4N1_AUGER
Public Const L3_M4N1_AUGER As Integer
public:
literal int L3_M4N1_AUGER


L3_M4N2_AUGER Field

L3_M4N2_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M4N2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M4N2_AUGER
Public Const L3_M4N2_AUGER As Integer
public:
literal int L3_M4N2_AUGER


L3_M4N3_AUGER Field

L3_M4N3_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M4N3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M4N3_AUGER
Public Const L3_M4N3_AUGER As Integer
public:
literal int L3_M4N3_AUGER


L3_M4N4_AUGER Field

L3_M4N4_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M4N4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M4N4_AUGER
Public Const L3_M4N4_AUGER As Integer
public:
literal int L3_M4N4_AUGER


L3_M4N5_AUGER Field

L3_M4N5_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M4N5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M4N5_AUGER
Public Const L3_M4N5_AUGER As Integer
public:
literal int L3_M4N5_AUGER


L3_M4N6_AUGER Field

L3_M4N6_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M4N6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M4N6_AUGER
Public Const L3_M4N6_AUGER As Integer
public:
literal int L3_M4N6_AUGER


L3_M4N7_AUGER Field

L3_M4N7_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M4N7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M4N7_AUGER
Public Const L3_M4N7_AUGER As Integer
public:
literal int L3_M4N7_AUGER


L3_M4O1_AUGER Field

L3_M4O1_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M4O1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M4O1_AUGER
Public Const L3_M4O1_AUGER As Integer
public:
literal int L3_M4O1_AUGER


L3_M4O2_AUGER Field

L3_M4O2_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M4O2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M4O2_AUGER
Public Const L3_M4O2_AUGER As Integer
public:
literal int L3_M4O2_AUGER


L3_M4O3_AUGER Field

L3_M4O3_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M4O3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M4O3_AUGER
Public Const L3_M4O3_AUGER As Integer
public:
literal int L3_M4O3_AUGER


L3_M4O4_AUGER Field

L3_M4O4_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M4O4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M4O4_AUGER
Public Const L3_M4O4_AUGER As Integer
public:
literal int L3_M4O4_AUGER


L3_M4O5_AUGER Field

L3_M4O5_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M4O5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M4O5_AUGER
Public Const L3_M4O5_AUGER As Integer
public:
literal int L3_M4O5_AUGER


L3_M4O6_AUGER Field

L3_M4O6_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M4O6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M4O6_AUGER
Public Const L3_M4O6_AUGER As Integer
public:
literal int L3_M4O6_AUGER


L3_M4O7_AUGER Field

L3_M4O7_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M4O7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M4O7_AUGER
Public Const L3_M4O7_AUGER As Integer
public:
literal int L3_M4O7_AUGER


L3_M4P1_AUGER Field

L3_M4P1_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M4P1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M4P1_AUGER
Public Const L3_M4P1_AUGER As Integer
public:
literal int L3_M4P1_AUGER


L3_M4P2_AUGER Field

L3_M4P2_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M4P2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M4P2_AUGER
Public Const L3_M4P2_AUGER As Integer
public:
literal int L3_M4P2_AUGER


L3_M4P3_AUGER Field

L3_M4P3_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M4P3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M4P3_AUGER
Public Const L3_M4P3_AUGER As Integer
public:
literal int L3_M4P3_AUGER


L3_M4P4_AUGER Field

L3_M4P4_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M4P4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M4P4_AUGER
Public Const L3_M4P4_AUGER As Integer
public:
literal int L3_M4P4_AUGER


L3_M4P5_AUGER Field

L3_M4P5_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M4P5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M4P5_AUGER
Public Const L3_M4P5_AUGER As Integer
public:
literal int L3_M4P5_AUGER


L3_M4Q1_AUGER Field

L3_M4Q1_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M4Q1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M4Q1_AUGER
Public Const L3_M4Q1_AUGER As Integer
public:
literal int L3_M4Q1_AUGER


L3_M4Q2_AUGER Field

L3_M4Q2_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M4Q2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M4Q2_AUGER
Public Const L3_M4Q2_AUGER As Integer
public:
literal int L3_M4Q2_AUGER


L3_M4Q3_AUGER Field

L3_M4Q3_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M4Q3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M4Q3_AUGER
Public Const L3_M4Q3_AUGER As Integer
public:
literal int L3_M4Q3_AUGER


L3_M5M1_AUGER Field

L3_M5M1_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M5M1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M5M1_AUGER
Public Const L3_M5M1_AUGER As Integer
public:
literal int L3_M5M1_AUGER


L3_M5M2_AUGER Field

L3_M5M2_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M5M2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M5M2_AUGER
Public Const L3_M5M2_AUGER As Integer
public:
literal int L3_M5M2_AUGER


L3_M5M3_AUGER Field

L3_M5M3_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M5M3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M5M3_AUGER
Public Const L3_M5M3_AUGER As Integer
public:
literal int L3_M5M3_AUGER


L3_M5M4_AUGER Field

L3_M5M4_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M5M4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M5M4_AUGER
Public Const L3_M5M4_AUGER As Integer
public:
literal int L3_M5M4_AUGER


L3_M5M5_AUGER Field

L3_M5M5_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M5M5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M5M5_AUGER
Public Const L3_M5M5_AUGER As Integer
public:
literal int L3_M5M5_AUGER


L3_M5N1_AUGER Field

L3_M5N1_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M5N1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M5N1_AUGER
Public Const L3_M5N1_AUGER As Integer
public:
literal int L3_M5N1_AUGER


L3_M5N2_AUGER Field

L3_M5N2_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M5N2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M5N2_AUGER
Public Const L3_M5N2_AUGER As Integer
public:
literal int L3_M5N2_AUGER


L3_M5N3_AUGER Field

L3_M5N3_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M5N3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M5N3_AUGER
Public Const L3_M5N3_AUGER As Integer
public:
literal int L3_M5N3_AUGER


L3_M5N4_AUGER Field

L3_M5N4_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M5N4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M5N4_AUGER
Public Const L3_M5N4_AUGER As Integer
public:
literal int L3_M5N4_AUGER


L3_M5N5_AUGER Field

L3_M5N5_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M5N5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M5N5_AUGER
Public Const L3_M5N5_AUGER As Integer
public:
literal int L3_M5N5_AUGER


L3_M5N6_AUGER Field

L3_M5N6_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M5N6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M5N6_AUGER
Public Const L3_M5N6_AUGER As Integer
public:
literal int L3_M5N6_AUGER


L3_M5N7_AUGER Field

L3_M5N7_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M5N7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M5N7_AUGER
Public Const L3_M5N7_AUGER As Integer
public:
literal int L3_M5N7_AUGER


L3_M5O1_AUGER Field

L3_M5O1_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M5O1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M5O1_AUGER
Public Const L3_M5O1_AUGER As Integer
public:
literal int L3_M5O1_AUGER


L3_M5O2_AUGER Field

L3_M5O2_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M5O2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M5O2_AUGER
Public Const L3_M5O2_AUGER As Integer
public:
literal int L3_M5O2_AUGER


L3_M5O3_AUGER Field

L3_M5O3_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M5O3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M5O3_AUGER
Public Const L3_M5O3_AUGER As Integer
public:
literal int L3_M5O3_AUGER


L3_M5O4_AUGER Field

L3_M5O4_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M5O4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M5O4_AUGER
Public Const L3_M5O4_AUGER As Integer
public:
literal int L3_M5O4_AUGER


L3_M5O5_AUGER Field

L3_M5O5_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M5O5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M5O5_AUGER
Public Const L3_M5O5_AUGER As Integer
public:
literal int L3_M5O5_AUGER


L3_M5O6_AUGER Field

L3_M5O6_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M5O6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M5O6_AUGER
Public Const L3_M5O6_AUGER As Integer
public:
literal int L3_M5O6_AUGER


L3_M5O7_AUGER Field

L3_M5O7_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M5O7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M5O7_AUGER
Public Const L3_M5O7_AUGER As Integer
public:
literal int L3_M5O7_AUGER


L3_M5P1_AUGER Field

L3_M5P1_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M5P1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M5P1_AUGER
Public Const L3_M5P1_AUGER As Integer
public:
literal int L3_M5P1_AUGER


L3_M5P2_AUGER Field

L3_M5P2_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M5P2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M5P2_AUGER
Public Const L3_M5P2_AUGER As Integer
public:
literal int L3_M5P2_AUGER


L3_M5P3_AUGER Field

L3_M5P3_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M5P3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M5P3_AUGER
Public Const L3_M5P3_AUGER As Integer
public:
literal int L3_M5P3_AUGER


L3_M5P4_AUGER Field

L3_M5P4_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M5P4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M5P4_AUGER
Public Const L3_M5P4_AUGER As Integer
public:
literal int L3_M5P4_AUGER


L3_M5P5_AUGER Field

L3_M5P5_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M5P5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M5P5_AUGER
Public Const L3_M5P5_AUGER As Integer
public:
literal int L3_M5P5_AUGER


L3_M5Q1_AUGER Field

L3_M5Q1_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M5Q1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M5Q1_AUGER
Public Const L3_M5Q1_AUGER As Integer
public:
literal int L3_M5Q1_AUGER


L3_M5Q2_AUGER Field

L3_M5Q2_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M5Q2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M5Q2_AUGER
Public Const L3_M5Q2_AUGER As Integer
public:
literal int L3_M5Q2_AUGER


L3_M5Q3_AUGER Field

L3_M5Q3_AUGER Field
Namespaces ► Science ► XrayLib ► L3_M5Q3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_M5Q3_AUGER
Public Const L3_M5Q3_AUGER As Integer
public:
literal int L3_M5Q3_AUGER


L3_SHELL Field

L3_SHELL Field
Namespaces ► Science ► XrayLib ► L3_SHELL
Declaration Syntax
C# Visual Basic Visual C++
public const int L3_SHELL
Public Const L3_SHELL As Integer
public:
literal int L3_SHELL


L3M1_LINE Field

L3M1_LINE Field
Namespaces ► Science ► XrayLib ► L3M1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L3M1_LINE
Public Const L3M1_LINE As Integer
public:
literal int L3M1_LINE


L3M2_LINE Field

L3M2_LINE Field
Namespaces ► Science ► XrayLib ► L3M2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L3M2_LINE
Public Const L3M2_LINE As Integer
public:
literal int L3M2_LINE


L3M3_LINE Field

L3M3_LINE Field
Namespaces ► Science ► XrayLib ► L3M3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L3M3_LINE
Public Const L3M3_LINE As Integer
public:
literal int L3M3_LINE


L3M4_LINE Field

L3M4_LINE Field
Namespaces ► Science ► XrayLib ► L3M4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L3M4_LINE
Public Const L3M4_LINE As Integer
public:
literal int L3M4_LINE


L3M5_LINE Field

L3M5_LINE Field
Namespaces ► Science ► XrayLib ► L3M5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L3M5_LINE
Public Const L3M5_LINE As Integer
public:
literal int L3M5_LINE


L3N1_LINE Field

L3N1_LINE Field
Namespaces ► Science ► XrayLib ► L3N1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L3N1_LINE
Public Const L3N1_LINE As Integer
public:
literal int L3N1_LINE


L3N2_LINE Field

L3N2_LINE Field
Namespaces ► Science ► XrayLib ► L3N2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L3N2_LINE
Public Const L3N2_LINE As Integer
public:
literal int L3N2_LINE


L3N3_LINE Field

L3N3_LINE Field
Namespaces ► Science ► XrayLib ► L3N3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L3N3_LINE
Public Const L3N3_LINE As Integer
public:
literal int L3N3_LINE


L3N4_LINE Field

L3N4_LINE Field
Namespaces ► Science ► XrayLib ► L3N4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L3N4_LINE
Public Const L3N4_LINE As Integer
public:
literal int L3N4_LINE


L3N5_LINE Field

L3N5_LINE Field
Namespaces ► Science ► XrayLib ► L3N5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L3N5_LINE
Public Const L3N5_LINE As Integer
public:
literal int L3N5_LINE


L3N6_LINE Field

L3N6_LINE Field
Namespaces ► Science ► XrayLib ► L3N6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L3N6_LINE
Public Const L3N6_LINE As Integer
public:
literal int L3N6_LINE


L3N7_LINE Field

L3N7_LINE Field
Namespaces ► Science ► XrayLib ► L3N7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L3N7_LINE
Public Const L3N7_LINE As Integer
public:
literal int L3N7_LINE


L3O1_LINE Field

L3O1_LINE Field
Namespaces ► Science ► XrayLib ► L3O1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L3O1_LINE
Public Const L3O1_LINE As Integer
public:
literal int L3O1_LINE


L3O2_LINE Field

L3O2_LINE Field
Namespaces ► Science ► XrayLib ► L3O2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L3O2_LINE
Public Const L3O2_LINE As Integer
public:
literal int L3O2_LINE


L3O3_LINE Field

L3O3_LINE Field
Namespaces ► Science ► XrayLib ► L3O3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L3O3_LINE
Public Const L3O3_LINE As Integer
public:
literal int L3O3_LINE


L3O4_LINE Field

L3O4_LINE Field
Namespaces ► Science ► XrayLib ► L3O4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L3O4_LINE
Public Const L3O4_LINE As Integer
public:
literal int L3O4_LINE


L3O45_LINE Field

L3O45_LINE Field
Namespaces ► Science ► XrayLib ► L3O45_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L3O45_LINE
Public Const L3O45_LINE As Integer
public:
literal int L3O45_LINE


L3O5_LINE Field

L3O5_LINE Field
Namespaces ► Science ► XrayLib ► L3O5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L3O5_LINE
Public Const L3O5_LINE As Integer
public:
literal int L3O5_LINE


L3O6_LINE Field

L3O6_LINE Field
Namespaces ► Science ► XrayLib ► L3O6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L3O6_LINE
Public Const L3O6_LINE As Integer
public:
literal int L3O6_LINE


L3O7_LINE Field

L3O7_LINE Field
Namespaces ► Science ► XrayLib ► L3O7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L3O7_LINE
Public Const L3O7_LINE As Integer
public:
literal int L3O7_LINE


L3P1_LINE Field

L3P1_LINE Field
Namespaces ► Science ► XrayLib ► L3P1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L3P1_LINE
Public Const L3P1_LINE As Integer
public:
literal int L3P1_LINE


L3P2_LINE Field

L3P2_LINE Field
Namespaces ► Science ► XrayLib ► L3P2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L3P2_LINE
Public Const L3P2_LINE As Integer
public:
literal int L3P2_LINE


L3P23_LINE Field

L3P23_LINE Field
Namespaces ► Science ► XrayLib ► L3P23_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L3P23_LINE
Public Const L3P23_LINE As Integer
public:
literal int L3P23_LINE


L3P3_LINE Field

L3P3_LINE Field
Namespaces ► Science ► XrayLib ► L3P3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L3P3_LINE
Public Const L3P3_LINE As Integer
public:
literal int L3P3_LINE


L3P4_LINE Field

L3P4_LINE Field
Namespaces ► Science ► XrayLib ► L3P4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L3P4_LINE
Public Const L3P4_LINE As Integer
public:
literal int L3P4_LINE


L3P45_LINE Field

L3P45_LINE Field
Namespaces ► Science ► XrayLib ► L3P45_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L3P45_LINE
Public Const L3P45_LINE As Integer
public:
literal int L3P45_LINE


L3P5_LINE Field

L3P5_LINE Field
Namespaces ► Science ► XrayLib ► L3P5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L3P5_LINE
Public Const L3P5_LINE As Integer
public:
literal int L3P5_LINE


L3Q1_LINE Field

L3Q1_LINE Field
Namespaces ► Science ► XrayLib ► L3Q1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int L3Q1_LINE
Public Const L3Q1_LINE As Integer
public:
literal int L3Q1_LINE


LA_LINE Field

LA_LINE Field
Namespaces ► Science ► XrayLib ► LA_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int LA_LINE
Public Const LA_LINE As Integer
public:
literal int LA_LINE


LA1_LINE Field

LA1_LINE Field
Namespaces ► Science ► XrayLib ► LA1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int LA1_LINE
Public Const LA1_LINE As Integer
public:
literal int LA1_LINE


LA2_LINE Field

LA2_LINE Field
Namespaces ► Science ► XrayLib ► LA2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int LA2_LINE
Public Const LA2_LINE As Integer
public:
literal int LA2_LINE


LB_LINE Field

LB_LINE Field
Namespaces ► Science ► XrayLib ► LB_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int LB_LINE
Public Const LB_LINE As Integer
public:
literal int LB_LINE


LB1_LINE Field

LB1_LINE Field
Namespaces ► Science ► XrayLib ► LB1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int LB1_LINE
Public Const LB1_LINE As Integer
public:
literal int LB1_LINE


LB10_LINE Field

LB10_LINE Field
Namespaces ► Science ► XrayLib ► LB10_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int LB10_LINE
Public Const LB10_LINE As Integer
public:
literal int LB10_LINE


LB15_LINE Field

LB15_LINE Field
Namespaces ► Science ► XrayLib ► LB15_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int LB15_LINE
Public Const LB15_LINE As Integer
public:
literal int LB15_LINE


LB17_LINE Field

LB17_LINE Field
Namespaces ► Science ► XrayLib ► LB17_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int LB17_LINE
Public Const LB17_LINE As Integer
public:
literal int LB17_LINE


LB2_LINE Field

LB2_LINE Field
Namespaces ► Science ► XrayLib ► LB2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int LB2_LINE
Public Const LB2_LINE As Integer
public:
literal int LB2_LINE


LB3_LINE Field

LB3_LINE Field
Namespaces ► Science ► XrayLib ► LB3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int LB3_LINE
Public Const LB3_LINE As Integer
public:
literal int LB3_LINE


LB4_LINE Field

LB4_LINE Field
Namespaces ► Science ► XrayLib ► LB4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int LB4_LINE
Public Const LB4_LINE As Integer
public:
literal int LB4_LINE


LB5_LINE Field

LB5_LINE Field
Namespaces ► Science ► XrayLib ► LB5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int LB5_LINE
Public Const LB5_LINE As Integer
public:
literal int LB5_LINE


LB6_LINE Field

LB6_LINE Field
Namespaces ► Science ► XrayLib ► LB6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int LB6_LINE
Public Const LB6_LINE As Integer
public:
literal int LB6_LINE


LB7_LINE Field

LB7_LINE Field
Namespaces ► Science ► XrayLib ► LB7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int LB7_LINE
Public Const LB7_LINE As Integer
public:
literal int LB7_LINE


LB9_LINE Field

LB9_LINE Field
Namespaces ► Science ► XrayLib ► LB9_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int LB9_LINE
Public Const LB9_LINE As Integer
public:
literal int LB9_LINE


LE_LINE Field

LE_LINE Field
Namespaces ► Science ► XrayLib ► LE_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int LE_LINE
Public Const LE_LINE As Integer
public:
literal int LE_LINE


LG1_LINE Field

LG1_LINE Field
Namespaces ► Science ► XrayLib ► LG1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int LG1_LINE
Public Const LG1_LINE As Integer
public:
literal int LG1_LINE


LG2_LINE Field

LG2_LINE Field
Namespaces ► Science ► XrayLib ► LG2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int LG2_LINE
Public Const LG2_LINE As Integer
public:
literal int LG2_LINE


LG3_LINE Field

LG3_LINE Field
Namespaces ► Science ► XrayLib ► LG3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int LG3_LINE
Public Const LG3_LINE As Integer
public:
literal int LG3_LINE


LG4_LINE Field

LG4_LINE Field
Namespaces ► Science ► XrayLib ► LG4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int LG4_LINE
Public Const LG4_LINE As Integer
public:
literal int LG4_LINE


LG5_LINE Field

LG5_LINE Field
Namespaces ► Science ► XrayLib ► LG5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int LG5_LINE
Public Const LG5_LINE As Integer
public:
literal int LG5_LINE


LG6_LINE Field

LG6_LINE Field
Namespaces ► Science ► XrayLib ► LG6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int LG6_LINE
Public Const LG6_LINE As Integer
public:
literal int LG6_LINE


LG8_LINE Field

LG8_LINE Field
Namespaces ► Science ► XrayLib ► LG8_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int LG8_LINE
Public Const LG8_LINE As Integer
public:
literal int LG8_LINE


LH_LINE Field

LH_LINE Field
Namespaces ► Science ► XrayLib ► LH_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int LH_LINE
Public Const LH_LINE As Integer
public:
literal int LH_LINE


LineEnergy Method (Z, line)

LineEnergy Method (Z, line)
Namespaces ► Science ► XrayLib ► LineEnergy(Int32, Int32)
Gets X-ray fluorescent line energy.
Declaration Syntax
C# Visual Basic Visual C++
public double LineEnergy(
    int Z,
    int line
)
Public Function LineEnergy (
    Z As Integer,
    line As Integer
) As Double
public:
double LineEnergy(
    int Z,
    int line
)
Parameters
Z (Int32)
Atomic number
line (Int32)
Emission line ID
Return Value
Double
X-ray fluorescent line energy (keV)


LineEnergyFromName Method (lineName)

LineEnergyFromName Method (lineName)
Namespaces ► Science ► XrayLib ► LineEnergyFromName(String)
Returns the energy of the specified fluorescent line string.
Declaration Syntax
C# Visual Basic Visual C++
public double LineEnergyFromName(
    string lineName
)
Public Function LineEnergyFromName (
    lineName As String
) As Double
public:
double LineEnergyFromName(
    String^ lineName
)
Parameters
lineName (String)
String containing the element and emission line, e.g. Cu Ka1
Return Value
Double
Fluorescent line energy (keV)


LL_LINE Field

LL_LINE Field
Namespaces ► Science ► XrayLib ► LL_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int LL_LINE
Public Const LL_LINE As Integer
public:
literal int LL_LINE


LN_LINE Field

LN_LINE Field
Namespaces ► Science ► XrayLib ► LN_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int LN_LINE
Public Const LN_LINE As Integer
public:
literal int LN_LINE


LS_LINE Field

LS_LINE Field
Namespaces ► Science ► XrayLib ► LS_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int LS_LINE
Public Const LS_LINE As Integer
public:
literal int LS_LINE


LT_LINE Field

LT_LINE Field
Namespaces ► Science ► XrayLib ► LT_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int LT_LINE
Public Const LT_LINE As Integer
public:
literal int LT_LINE


LU_LINE Field

LU_LINE Field
Namespaces ► Science ► XrayLib ► LU_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int LU_LINE
Public Const LU_LINE As Integer
public:
literal int LU_LINE


LV_LINE Field

LV_LINE Field
Namespaces ► Science ► XrayLib ► LV_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int LV_LINE
Public Const LV_LINE As Integer
public:
literal int LV_LINE


M1_M2M2_AUGER Field

M1_M2M2_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M2M2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M2M2_AUGER
Public Const M1_M2M2_AUGER As Integer
public:
literal int M1_M2M2_AUGER


M1_M2M3_AUGER Field

M1_M2M3_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M2M3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M2M3_AUGER
Public Const M1_M2M3_AUGER As Integer
public:
literal int M1_M2M3_AUGER


M1_M2M4_AUGER Field

M1_M2M4_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M2M4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M2M4_AUGER
Public Const M1_M2M4_AUGER As Integer
public:
literal int M1_M2M4_AUGER


M1_M2M5_AUGER Field

M1_M2M5_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M2M5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M2M5_AUGER
Public Const M1_M2M5_AUGER As Integer
public:
literal int M1_M2M5_AUGER


M1_M2N1_AUGER Field

M1_M2N1_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M2N1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M2N1_AUGER
Public Const M1_M2N1_AUGER As Integer
public:
literal int M1_M2N1_AUGER


M1_M2N2_AUGER Field

M1_M2N2_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M2N2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M2N2_AUGER
Public Const M1_M2N2_AUGER As Integer
public:
literal int M1_M2N2_AUGER


M1_M2N3_AUGER Field

M1_M2N3_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M2N3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M2N3_AUGER
Public Const M1_M2N3_AUGER As Integer
public:
literal int M1_M2N3_AUGER


M1_M2N4_AUGER Field

M1_M2N4_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M2N4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M2N4_AUGER
Public Const M1_M2N4_AUGER As Integer
public:
literal int M1_M2N4_AUGER


M1_M2N5_AUGER Field

M1_M2N5_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M2N5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M2N5_AUGER
Public Const M1_M2N5_AUGER As Integer
public:
literal int M1_M2N5_AUGER


M1_M2N6_AUGER Field

M1_M2N6_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M2N6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M2N6_AUGER
Public Const M1_M2N6_AUGER As Integer
public:
literal int M1_M2N6_AUGER


M1_M2N7_AUGER Field

M1_M2N7_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M2N7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M2N7_AUGER
Public Const M1_M2N7_AUGER As Integer
public:
literal int M1_M2N7_AUGER


M1_M2O1_AUGER Field

M1_M2O1_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M2O1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M2O1_AUGER
Public Const M1_M2O1_AUGER As Integer
public:
literal int M1_M2O1_AUGER


M1_M2O2_AUGER Field

M1_M2O2_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M2O2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M2O2_AUGER
Public Const M1_M2O2_AUGER As Integer
public:
literal int M1_M2O2_AUGER


M1_M2O3_AUGER Field

M1_M2O3_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M2O3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M2O3_AUGER
Public Const M1_M2O3_AUGER As Integer
public:
literal int M1_M2O3_AUGER


M1_M2O4_AUGER Field

M1_M2O4_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M2O4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M2O4_AUGER
Public Const M1_M2O4_AUGER As Integer
public:
literal int M1_M2O4_AUGER


M1_M2O5_AUGER Field

M1_M2O5_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M2O5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M2O5_AUGER
Public Const M1_M2O5_AUGER As Integer
public:
literal int M1_M2O5_AUGER


M1_M2O6_AUGER Field

M1_M2O6_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M2O6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M2O6_AUGER
Public Const M1_M2O6_AUGER As Integer
public:
literal int M1_M2O6_AUGER


M1_M2O7_AUGER Field

M1_M2O7_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M2O7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M2O7_AUGER
Public Const M1_M2O7_AUGER As Integer
public:
literal int M1_M2O7_AUGER


M1_M2P1_AUGER Field

M1_M2P1_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M2P1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M2P1_AUGER
Public Const M1_M2P1_AUGER As Integer
public:
literal int M1_M2P1_AUGER


M1_M2P2_AUGER Field

M1_M2P2_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M2P2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M2P2_AUGER
Public Const M1_M2P2_AUGER As Integer
public:
literal int M1_M2P2_AUGER


M1_M2P3_AUGER Field

M1_M2P3_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M2P3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M2P3_AUGER
Public Const M1_M2P3_AUGER As Integer
public:
literal int M1_M2P3_AUGER


M1_M2P4_AUGER Field

M1_M2P4_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M2P4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M2P4_AUGER
Public Const M1_M2P4_AUGER As Integer
public:
literal int M1_M2P4_AUGER


M1_M2P5_AUGER Field

M1_M2P5_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M2P5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M2P5_AUGER
Public Const M1_M2P5_AUGER As Integer
public:
literal int M1_M2P5_AUGER


M1_M2Q1_AUGER Field

M1_M2Q1_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M2Q1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M2Q1_AUGER
Public Const M1_M2Q1_AUGER As Integer
public:
literal int M1_M2Q1_AUGER


M1_M2Q2_AUGER Field

M1_M2Q2_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M2Q2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M2Q2_AUGER
Public Const M1_M2Q2_AUGER As Integer
public:
literal int M1_M2Q2_AUGER


M1_M2Q3_AUGER Field

M1_M2Q3_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M2Q3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M2Q3_AUGER
Public Const M1_M2Q3_AUGER As Integer
public:
literal int M1_M2Q3_AUGER


M1_M3M2_AUGER Field

M1_M3M2_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M3M2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M3M2_AUGER
Public Const M1_M3M2_AUGER As Integer
public:
literal int M1_M3M2_AUGER


M1_M3M3_AUGER Field

M1_M3M3_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M3M3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M3M3_AUGER
Public Const M1_M3M3_AUGER As Integer
public:
literal int M1_M3M3_AUGER


M1_M3M4_AUGER Field

M1_M3M4_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M3M4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M3M4_AUGER
Public Const M1_M3M4_AUGER As Integer
public:
literal int M1_M3M4_AUGER


M1_M3M5_AUGER Field

M1_M3M5_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M3M5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M3M5_AUGER
Public Const M1_M3M5_AUGER As Integer
public:
literal int M1_M3M5_AUGER


M1_M3N1_AUGER Field

M1_M3N1_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M3N1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M3N1_AUGER
Public Const M1_M3N1_AUGER As Integer
public:
literal int M1_M3N1_AUGER


M1_M3N2_AUGER Field

M1_M3N2_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M3N2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M3N2_AUGER
Public Const M1_M3N2_AUGER As Integer
public:
literal int M1_M3N2_AUGER


M1_M3N3_AUGER Field

M1_M3N3_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M3N3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M3N3_AUGER
Public Const M1_M3N3_AUGER As Integer
public:
literal int M1_M3N3_AUGER


M1_M3N4_AUGER Field

M1_M3N4_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M3N4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M3N4_AUGER
Public Const M1_M3N4_AUGER As Integer
public:
literal int M1_M3N4_AUGER


M1_M3N5_AUGER Field

M1_M3N5_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M3N5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M3N5_AUGER
Public Const M1_M3N5_AUGER As Integer
public:
literal int M1_M3N5_AUGER


M1_M3N6_AUGER Field

M1_M3N6_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M3N6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M3N6_AUGER
Public Const M1_M3N6_AUGER As Integer
public:
literal int M1_M3N6_AUGER


M1_M3N7_AUGER Field

M1_M3N7_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M3N7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M3N7_AUGER
Public Const M1_M3N7_AUGER As Integer
public:
literal int M1_M3N7_AUGER


M1_M3O1_AUGER Field

M1_M3O1_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M3O1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M3O1_AUGER
Public Const M1_M3O1_AUGER As Integer
public:
literal int M1_M3O1_AUGER


M1_M3O2_AUGER Field

M1_M3O2_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M3O2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M3O2_AUGER
Public Const M1_M3O2_AUGER As Integer
public:
literal int M1_M3O2_AUGER


M1_M3O3_AUGER Field

M1_M3O3_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M3O3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M3O3_AUGER
Public Const M1_M3O3_AUGER As Integer
public:
literal int M1_M3O3_AUGER


M1_M3O4_AUGER Field

M1_M3O4_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M3O4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M3O4_AUGER
Public Const M1_M3O4_AUGER As Integer
public:
literal int M1_M3O4_AUGER


M1_M3O5_AUGER Field

M1_M3O5_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M3O5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M3O5_AUGER
Public Const M1_M3O5_AUGER As Integer
public:
literal int M1_M3O5_AUGER


M1_M3O6_AUGER Field

M1_M3O6_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M3O6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M3O6_AUGER
Public Const M1_M3O6_AUGER As Integer
public:
literal int M1_M3O6_AUGER


M1_M3O7_AUGER Field

M1_M3O7_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M3O7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M3O7_AUGER
Public Const M1_M3O7_AUGER As Integer
public:
literal int M1_M3O7_AUGER


M1_M3P1_AUGER Field

M1_M3P1_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M3P1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M3P1_AUGER
Public Const M1_M3P1_AUGER As Integer
public:
literal int M1_M3P1_AUGER


M1_M3P2_AUGER Field

M1_M3P2_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M3P2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M3P2_AUGER
Public Const M1_M3P2_AUGER As Integer
public:
literal int M1_M3P2_AUGER


M1_M3P3_AUGER Field

M1_M3P3_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M3P3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M3P3_AUGER
Public Const M1_M3P3_AUGER As Integer
public:
literal int M1_M3P3_AUGER


M1_M3P4_AUGER Field

M1_M3P4_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M3P4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M3P4_AUGER
Public Const M1_M3P4_AUGER As Integer
public:
literal int M1_M3P4_AUGER


M1_M3P5_AUGER Field

M1_M3P5_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M3P5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M3P5_AUGER
Public Const M1_M3P5_AUGER As Integer
public:
literal int M1_M3P5_AUGER


M1_M3Q1_AUGER Field

M1_M3Q1_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M3Q1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M3Q1_AUGER
Public Const M1_M3Q1_AUGER As Integer
public:
literal int M1_M3Q1_AUGER


M1_M3Q2_AUGER Field

M1_M3Q2_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M3Q2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M3Q2_AUGER
Public Const M1_M3Q2_AUGER As Integer
public:
literal int M1_M3Q2_AUGER


M1_M3Q3_AUGER Field

M1_M3Q3_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M3Q3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M3Q3_AUGER
Public Const M1_M3Q3_AUGER As Integer
public:
literal int M1_M3Q3_AUGER


M1_M4M2_AUGER Field

M1_M4M2_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M4M2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M4M2_AUGER
Public Const M1_M4M2_AUGER As Integer
public:
literal int M1_M4M2_AUGER


M1_M4M3_AUGER Field

M1_M4M3_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M4M3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M4M3_AUGER
Public Const M1_M4M3_AUGER As Integer
public:
literal int M1_M4M3_AUGER


M1_M4M4_AUGER Field

M1_M4M4_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M4M4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M4M4_AUGER
Public Const M1_M4M4_AUGER As Integer
public:
literal int M1_M4M4_AUGER


M1_M4M5_AUGER Field

M1_M4M5_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M4M5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M4M5_AUGER
Public Const M1_M4M5_AUGER As Integer
public:
literal int M1_M4M5_AUGER


M1_M4N1_AUGER Field

M1_M4N1_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M4N1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M4N1_AUGER
Public Const M1_M4N1_AUGER As Integer
public:
literal int M1_M4N1_AUGER


M1_M4N2_AUGER Field

M1_M4N2_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M4N2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M4N2_AUGER
Public Const M1_M4N2_AUGER As Integer
public:
literal int M1_M4N2_AUGER


M1_M4N3_AUGER Field

M1_M4N3_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M4N3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M4N3_AUGER
Public Const M1_M4N3_AUGER As Integer
public:
literal int M1_M4N3_AUGER


M1_M4N4_AUGER Field

M1_M4N4_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M4N4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M4N4_AUGER
Public Const M1_M4N4_AUGER As Integer
public:
literal int M1_M4N4_AUGER


M1_M4N5_AUGER Field

M1_M4N5_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M4N5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M4N5_AUGER
Public Const M1_M4N5_AUGER As Integer
public:
literal int M1_M4N5_AUGER


M1_M4N6_AUGER Field

M1_M4N6_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M4N6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M4N6_AUGER
Public Const M1_M4N6_AUGER As Integer
public:
literal int M1_M4N6_AUGER


M1_M4N7_AUGER Field

M1_M4N7_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M4N7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M4N7_AUGER
Public Const M1_M4N7_AUGER As Integer
public:
literal int M1_M4N7_AUGER


M1_M4O1_AUGER Field

M1_M4O1_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M4O1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M4O1_AUGER
Public Const M1_M4O1_AUGER As Integer
public:
literal int M1_M4O1_AUGER


M1_M4O2_AUGER Field

M1_M4O2_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M4O2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M4O2_AUGER
Public Const M1_M4O2_AUGER As Integer
public:
literal int M1_M4O2_AUGER


M1_M4O3_AUGER Field

M1_M4O3_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M4O3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M4O3_AUGER
Public Const M1_M4O3_AUGER As Integer
public:
literal int M1_M4O3_AUGER


M1_M4O4_AUGER Field

M1_M4O4_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M4O4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M4O4_AUGER
Public Const M1_M4O4_AUGER As Integer
public:
literal int M1_M4O4_AUGER


M1_M4O5_AUGER Field

M1_M4O5_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M4O5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M4O5_AUGER
Public Const M1_M4O5_AUGER As Integer
public:
literal int M1_M4O5_AUGER


M1_M4O6_AUGER Field

M1_M4O6_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M4O6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M4O6_AUGER
Public Const M1_M4O6_AUGER As Integer
public:
literal int M1_M4O6_AUGER


M1_M4O7_AUGER Field

M1_M4O7_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M4O7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M4O7_AUGER
Public Const M1_M4O7_AUGER As Integer
public:
literal int M1_M4O7_AUGER


M1_M4P1_AUGER Field

M1_M4P1_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M4P1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M4P1_AUGER
Public Const M1_M4P1_AUGER As Integer
public:
literal int M1_M4P1_AUGER


M1_M4P2_AUGER Field

M1_M4P2_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M4P2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M4P2_AUGER
Public Const M1_M4P2_AUGER As Integer
public:
literal int M1_M4P2_AUGER


M1_M4P3_AUGER Field

M1_M4P3_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M4P3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M4P3_AUGER
Public Const M1_M4P3_AUGER As Integer
public:
literal int M1_M4P3_AUGER


M1_M4P4_AUGER Field

M1_M4P4_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M4P4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M4P4_AUGER
Public Const M1_M4P4_AUGER As Integer
public:
literal int M1_M4P4_AUGER


M1_M4P5_AUGER Field

M1_M4P5_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M4P5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M4P5_AUGER
Public Const M1_M4P5_AUGER As Integer
public:
literal int M1_M4P5_AUGER


M1_M4Q1_AUGER Field

M1_M4Q1_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M4Q1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M4Q1_AUGER
Public Const M1_M4Q1_AUGER As Integer
public:
literal int M1_M4Q1_AUGER


M1_M4Q2_AUGER Field

M1_M4Q2_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M4Q2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M4Q2_AUGER
Public Const M1_M4Q2_AUGER As Integer
public:
literal int M1_M4Q2_AUGER


M1_M4Q3_AUGER Field

M1_M4Q3_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M4Q3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M4Q3_AUGER
Public Const M1_M4Q3_AUGER As Integer
public:
literal int M1_M4Q3_AUGER


M1_M5M2_AUGER Field

M1_M5M2_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M5M2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M5M2_AUGER
Public Const M1_M5M2_AUGER As Integer
public:
literal int M1_M5M2_AUGER


M1_M5M3_AUGER Field

M1_M5M3_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M5M3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M5M3_AUGER
Public Const M1_M5M3_AUGER As Integer
public:
literal int M1_M5M3_AUGER


M1_M5M4_AUGER Field

M1_M5M4_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M5M4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M5M4_AUGER
Public Const M1_M5M4_AUGER As Integer
public:
literal int M1_M5M4_AUGER


M1_M5M5_AUGER Field

M1_M5M5_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M5M5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M5M5_AUGER
Public Const M1_M5M5_AUGER As Integer
public:
literal int M1_M5M5_AUGER


M1_M5N1_AUGER Field

M1_M5N1_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M5N1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M5N1_AUGER
Public Const M1_M5N1_AUGER As Integer
public:
literal int M1_M5N1_AUGER


M1_M5N2_AUGER Field

M1_M5N2_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M5N2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M5N2_AUGER
Public Const M1_M5N2_AUGER As Integer
public:
literal int M1_M5N2_AUGER


M1_M5N3_AUGER Field

M1_M5N3_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M5N3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M5N3_AUGER
Public Const M1_M5N3_AUGER As Integer
public:
literal int M1_M5N3_AUGER


M1_M5N4_AUGER Field

M1_M5N4_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M5N4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M5N4_AUGER
Public Const M1_M5N4_AUGER As Integer
public:
literal int M1_M5N4_AUGER


M1_M5N5_AUGER Field

M1_M5N5_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M5N5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M5N5_AUGER
Public Const M1_M5N5_AUGER As Integer
public:
literal int M1_M5N5_AUGER


M1_M5N6_AUGER Field

M1_M5N6_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M5N6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M5N6_AUGER
Public Const M1_M5N6_AUGER As Integer
public:
literal int M1_M5N6_AUGER


M1_M5N7_AUGER Field

M1_M5N7_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M5N7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M5N7_AUGER
Public Const M1_M5N7_AUGER As Integer
public:
literal int M1_M5N7_AUGER


M1_M5O1_AUGER Field

M1_M5O1_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M5O1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M5O1_AUGER
Public Const M1_M5O1_AUGER As Integer
public:
literal int M1_M5O1_AUGER


M1_M5O2_AUGER Field

M1_M5O2_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M5O2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M5O2_AUGER
Public Const M1_M5O2_AUGER As Integer
public:
literal int M1_M5O2_AUGER


M1_M5O3_AUGER Field

M1_M5O3_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M5O3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M5O3_AUGER
Public Const M1_M5O3_AUGER As Integer
public:
literal int M1_M5O3_AUGER


M1_M5O4_AUGER Field

M1_M5O4_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M5O4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M5O4_AUGER
Public Const M1_M5O4_AUGER As Integer
public:
literal int M1_M5O4_AUGER


M1_M5O5_AUGER Field

M1_M5O5_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M5O5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M5O5_AUGER
Public Const M1_M5O5_AUGER As Integer
public:
literal int M1_M5O5_AUGER


M1_M5O6_AUGER Field

M1_M5O6_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M5O6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M5O6_AUGER
Public Const M1_M5O6_AUGER As Integer
public:
literal int M1_M5O6_AUGER


M1_M5O7_AUGER Field

M1_M5O7_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M5O7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M5O7_AUGER
Public Const M1_M5O7_AUGER As Integer
public:
literal int M1_M5O7_AUGER


M1_M5P1_AUGER Field

M1_M5P1_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M5P1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M5P1_AUGER
Public Const M1_M5P1_AUGER As Integer
public:
literal int M1_M5P1_AUGER


M1_M5P2_AUGER Field

M1_M5P2_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M5P2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M5P2_AUGER
Public Const M1_M5P2_AUGER As Integer
public:
literal int M1_M5P2_AUGER


M1_M5P3_AUGER Field

M1_M5P3_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M5P3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M5P3_AUGER
Public Const M1_M5P3_AUGER As Integer
public:
literal int M1_M5P3_AUGER


M1_M5P4_AUGER Field

M1_M5P4_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M5P4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M5P4_AUGER
Public Const M1_M5P4_AUGER As Integer
public:
literal int M1_M5P4_AUGER


M1_M5P5_AUGER Field

M1_M5P5_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M5P5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M5P5_AUGER
Public Const M1_M5P5_AUGER As Integer
public:
literal int M1_M5P5_AUGER


M1_M5Q1_AUGER Field

M1_M5Q1_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M5Q1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M5Q1_AUGER
Public Const M1_M5Q1_AUGER As Integer
public:
literal int M1_M5Q1_AUGER


M1_M5Q2_AUGER Field

M1_M5Q2_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M5Q2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M5Q2_AUGER
Public Const M1_M5Q2_AUGER As Integer
public:
literal int M1_M5Q2_AUGER


M1_M5Q3_AUGER Field

M1_M5Q3_AUGER Field
Namespaces ► Science ► XrayLib ► M1_M5Q3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_M5Q3_AUGER
Public Const M1_M5Q3_AUGER As Integer
public:
literal int M1_M5Q3_AUGER


M1_SHELL Field

M1_SHELL Field
Namespaces ► Science ► XrayLib ► M1_SHELL
Declaration Syntax
C# Visual Basic Visual C++
public const int M1_SHELL
Public Const M1_SHELL As Integer
public:
literal int M1_SHELL


M1M2_LINE Field

M1M2_LINE Field
Namespaces ► Science ► XrayLib ► M1M2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M1M2_LINE
Public Const M1M2_LINE As Integer
public:
literal int M1M2_LINE


M1M3_LINE Field

M1M3_LINE Field
Namespaces ► Science ► XrayLib ► M1M3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M1M3_LINE
Public Const M1M3_LINE As Integer
public:
literal int M1M3_LINE


M1M4_LINE Field

M1M4_LINE Field
Namespaces ► Science ► XrayLib ► M1M4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M1M4_LINE
Public Const M1M4_LINE As Integer
public:
literal int M1M4_LINE


M1M5_LINE Field

M1M5_LINE Field
Namespaces ► Science ► XrayLib ► M1M5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M1M5_LINE
Public Const M1M5_LINE As Integer
public:
literal int M1M5_LINE


M1N1_LINE Field

M1N1_LINE Field
Namespaces ► Science ► XrayLib ► M1N1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M1N1_LINE
Public Const M1N1_LINE As Integer
public:
literal int M1N1_LINE


M1N2_LINE Field

M1N2_LINE Field
Namespaces ► Science ► XrayLib ► M1N2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M1N2_LINE
Public Const M1N2_LINE As Integer
public:
literal int M1N2_LINE


M1N3_LINE Field

M1N3_LINE Field
Namespaces ► Science ► XrayLib ► M1N3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M1N3_LINE
Public Const M1N3_LINE As Integer
public:
literal int M1N3_LINE


M1N4_LINE Field

M1N4_LINE Field
Namespaces ► Science ► XrayLib ► M1N4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M1N4_LINE
Public Const M1N4_LINE As Integer
public:
literal int M1N4_LINE


M1N5_LINE Field

M1N5_LINE Field
Namespaces ► Science ► XrayLib ► M1N5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M1N5_LINE
Public Const M1N5_LINE As Integer
public:
literal int M1N5_LINE


M1N6_LINE Field

M1N6_LINE Field
Namespaces ► Science ► XrayLib ► M1N6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M1N6_LINE
Public Const M1N6_LINE As Integer
public:
literal int M1N6_LINE


M1N7_LINE Field

M1N7_LINE Field
Namespaces ► Science ► XrayLib ► M1N7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M1N7_LINE
Public Const M1N7_LINE As Integer
public:
literal int M1N7_LINE


M1O1_LINE Field

M1O1_LINE Field
Namespaces ► Science ► XrayLib ► M1O1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M1O1_LINE
Public Const M1O1_LINE As Integer
public:
literal int M1O1_LINE


M1O2_LINE Field

M1O2_LINE Field
Namespaces ► Science ► XrayLib ► M1O2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M1O2_LINE
Public Const M1O2_LINE As Integer
public:
literal int M1O2_LINE


M1O3_LINE Field

M1O3_LINE Field
Namespaces ► Science ► XrayLib ► M1O3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M1O3_LINE
Public Const M1O3_LINE As Integer
public:
literal int M1O3_LINE


M1O4_LINE Field

M1O4_LINE Field
Namespaces ► Science ► XrayLib ► M1O4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M1O4_LINE
Public Const M1O4_LINE As Integer
public:
literal int M1O4_LINE


M1O5_LINE Field

M1O5_LINE Field
Namespaces ► Science ► XrayLib ► M1O5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M1O5_LINE
Public Const M1O5_LINE As Integer
public:
literal int M1O5_LINE


M1O6_LINE Field

M1O6_LINE Field
Namespaces ► Science ► XrayLib ► M1O6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M1O6_LINE
Public Const M1O6_LINE As Integer
public:
literal int M1O6_LINE


M1O7_LINE Field

M1O7_LINE Field
Namespaces ► Science ► XrayLib ► M1O7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M1O7_LINE
Public Const M1O7_LINE As Integer
public:
literal int M1O7_LINE


M1P1_LINE Field

M1P1_LINE Field
Namespaces ► Science ► XrayLib ► M1P1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M1P1_LINE
Public Const M1P1_LINE As Integer
public:
literal int M1P1_LINE


M1P2_LINE Field

M1P2_LINE Field
Namespaces ► Science ► XrayLib ► M1P2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M1P2_LINE
Public Const M1P2_LINE As Integer
public:
literal int M1P2_LINE


M1P3_LINE Field

M1P3_LINE Field
Namespaces ► Science ► XrayLib ► M1P3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M1P3_LINE
Public Const M1P3_LINE As Integer
public:
literal int M1P3_LINE


M1P4_LINE Field

M1P4_LINE Field
Namespaces ► Science ► XrayLib ► M1P4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M1P4_LINE
Public Const M1P4_LINE As Integer
public:
literal int M1P4_LINE


M1P5_LINE Field

M1P5_LINE Field
Namespaces ► Science ► XrayLib ► M1P5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M1P5_LINE
Public Const M1P5_LINE As Integer
public:
literal int M1P5_LINE


M2_M3M3_AUGER Field

M2_M3M3_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M3M3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M3M3_AUGER
Public Const M2_M3M3_AUGER As Integer
public:
literal int M2_M3M3_AUGER


M2_M3M4_AUGER Field

M2_M3M4_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M3M4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M3M4_AUGER
Public Const M2_M3M4_AUGER As Integer
public:
literal int M2_M3M4_AUGER


M2_M3M5_AUGER Field

M2_M3M5_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M3M5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M3M5_AUGER
Public Const M2_M3M5_AUGER As Integer
public:
literal int M2_M3M5_AUGER


M2_M3N1_AUGER Field

M2_M3N1_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M3N1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M3N1_AUGER
Public Const M2_M3N1_AUGER As Integer
public:
literal int M2_M3N1_AUGER


M2_M3N2_AUGER Field

M2_M3N2_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M3N2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M3N2_AUGER
Public Const M2_M3N2_AUGER As Integer
public:
literal int M2_M3N2_AUGER


M2_M3N3_AUGER Field

M2_M3N3_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M3N3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M3N3_AUGER
Public Const M2_M3N3_AUGER As Integer
public:
literal int M2_M3N3_AUGER


M2_M3N4_AUGER Field

M2_M3N4_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M3N4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M3N4_AUGER
Public Const M2_M3N4_AUGER As Integer
public:
literal int M2_M3N4_AUGER


M2_M3N5_AUGER Field

M2_M3N5_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M3N5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M3N5_AUGER
Public Const M2_M3N5_AUGER As Integer
public:
literal int M2_M3N5_AUGER


M2_M3N6_AUGER Field

M2_M3N6_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M3N6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M3N6_AUGER
Public Const M2_M3N6_AUGER As Integer
public:
literal int M2_M3N6_AUGER


M2_M3N7_AUGER Field

M2_M3N7_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M3N7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M3N7_AUGER
Public Const M2_M3N7_AUGER As Integer
public:
literal int M2_M3N7_AUGER


M2_M3O1_AUGER Field

M2_M3O1_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M3O1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M3O1_AUGER
Public Const M2_M3O1_AUGER As Integer
public:
literal int M2_M3O1_AUGER


M2_M3O2_AUGER Field

M2_M3O2_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M3O2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M3O2_AUGER
Public Const M2_M3O2_AUGER As Integer
public:
literal int M2_M3O2_AUGER


M2_M3O3_AUGER Field

M2_M3O3_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M3O3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M3O3_AUGER
Public Const M2_M3O3_AUGER As Integer
public:
literal int M2_M3O3_AUGER


M2_M3O4_AUGER Field

M2_M3O4_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M3O4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M3O4_AUGER
Public Const M2_M3O4_AUGER As Integer
public:
literal int M2_M3O4_AUGER


M2_M3O5_AUGER Field

M2_M3O5_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M3O5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M3O5_AUGER
Public Const M2_M3O5_AUGER As Integer
public:
literal int M2_M3O5_AUGER


M2_M3O6_AUGER Field

M2_M3O6_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M3O6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M3O6_AUGER
Public Const M2_M3O6_AUGER As Integer
public:
literal int M2_M3O6_AUGER


M2_M3O7_AUGER Field

M2_M3O7_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M3O7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M3O7_AUGER
Public Const M2_M3O7_AUGER As Integer
public:
literal int M2_M3O7_AUGER


M2_M3P1_AUGER Field

M2_M3P1_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M3P1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M3P1_AUGER
Public Const M2_M3P1_AUGER As Integer
public:
literal int M2_M3P1_AUGER


M2_M3P2_AUGER Field

M2_M3P2_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M3P2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M3P2_AUGER
Public Const M2_M3P2_AUGER As Integer
public:
literal int M2_M3P2_AUGER


M2_M3P3_AUGER Field

M2_M3P3_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M3P3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M3P3_AUGER
Public Const M2_M3P3_AUGER As Integer
public:
literal int M2_M3P3_AUGER


M2_M3P4_AUGER Field

M2_M3P4_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M3P4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M3P4_AUGER
Public Const M2_M3P4_AUGER As Integer
public:
literal int M2_M3P4_AUGER


M2_M3P5_AUGER Field

M2_M3P5_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M3P5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M3P5_AUGER
Public Const M2_M3P5_AUGER As Integer
public:
literal int M2_M3P5_AUGER


M2_M3Q1_AUGER Field

M2_M3Q1_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M3Q1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M3Q1_AUGER
Public Const M2_M3Q1_AUGER As Integer
public:
literal int M2_M3Q1_AUGER


M2_M3Q2_AUGER Field

M2_M3Q2_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M3Q2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M3Q2_AUGER
Public Const M2_M3Q2_AUGER As Integer
public:
literal int M2_M3Q2_AUGER


M2_M3Q3_AUGER Field

M2_M3Q3_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M3Q3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M3Q3_AUGER
Public Const M2_M3Q3_AUGER As Integer
public:
literal int M2_M3Q3_AUGER


M2_M4M3_AUGER Field

M2_M4M3_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M4M3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M4M3_AUGER
Public Const M2_M4M3_AUGER As Integer
public:
literal int M2_M4M3_AUGER


M2_M4M4_AUGER Field

M2_M4M4_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M4M4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M4M4_AUGER
Public Const M2_M4M4_AUGER As Integer
public:
literal int M2_M4M4_AUGER


M2_M4M5_AUGER Field

M2_M4M5_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M4M5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M4M5_AUGER
Public Const M2_M4M5_AUGER As Integer
public:
literal int M2_M4M5_AUGER


M2_M4N1_AUGER Field

M2_M4N1_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M4N1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M4N1_AUGER
Public Const M2_M4N1_AUGER As Integer
public:
literal int M2_M4N1_AUGER


M2_M4N2_AUGER Field

M2_M4N2_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M4N2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M4N2_AUGER
Public Const M2_M4N2_AUGER As Integer
public:
literal int M2_M4N2_AUGER


M2_M4N3_AUGER Field

M2_M4N3_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M4N3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M4N3_AUGER
Public Const M2_M4N3_AUGER As Integer
public:
literal int M2_M4N3_AUGER


M2_M4N4_AUGER Field

M2_M4N4_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M4N4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M4N4_AUGER
Public Const M2_M4N4_AUGER As Integer
public:
literal int M2_M4N4_AUGER


M2_M4N5_AUGER Field

M2_M4N5_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M4N5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M4N5_AUGER
Public Const M2_M4N5_AUGER As Integer
public:
literal int M2_M4N5_AUGER


M2_M4N6_AUGER Field

M2_M4N6_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M4N6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M4N6_AUGER
Public Const M2_M4N6_AUGER As Integer
public:
literal int M2_M4N6_AUGER


M2_M4N7_AUGER Field

M2_M4N7_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M4N7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M4N7_AUGER
Public Const M2_M4N7_AUGER As Integer
public:
literal int M2_M4N7_AUGER


M2_M4O1_AUGER Field

M2_M4O1_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M4O1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M4O1_AUGER
Public Const M2_M4O1_AUGER As Integer
public:
literal int M2_M4O1_AUGER


M2_M4O2_AUGER Field

M2_M4O2_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M4O2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M4O2_AUGER
Public Const M2_M4O2_AUGER As Integer
public:
literal int M2_M4O2_AUGER


M2_M4O3_AUGER Field

M2_M4O3_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M4O3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M4O3_AUGER
Public Const M2_M4O3_AUGER As Integer
public:
literal int M2_M4O3_AUGER


M2_M4O4_AUGER Field

M2_M4O4_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M4O4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M4O4_AUGER
Public Const M2_M4O4_AUGER As Integer
public:
literal int M2_M4O4_AUGER


M2_M4O5_AUGER Field

M2_M4O5_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M4O5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M4O5_AUGER
Public Const M2_M4O5_AUGER As Integer
public:
literal int M2_M4O5_AUGER


M2_M4O6_AUGER Field

M2_M4O6_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M4O6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M4O6_AUGER
Public Const M2_M4O6_AUGER As Integer
public:
literal int M2_M4O6_AUGER


M2_M4O7_AUGER Field

M2_M4O7_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M4O7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M4O7_AUGER
Public Const M2_M4O7_AUGER As Integer
public:
literal int M2_M4O7_AUGER


M2_M4P1_AUGER Field

M2_M4P1_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M4P1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M4P1_AUGER
Public Const M2_M4P1_AUGER As Integer
public:
literal int M2_M4P1_AUGER


M2_M4P2_AUGER Field

M2_M4P2_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M4P2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M4P2_AUGER
Public Const M2_M4P2_AUGER As Integer
public:
literal int M2_M4P2_AUGER


M2_M4P3_AUGER Field

M2_M4P3_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M4P3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M4P3_AUGER
Public Const M2_M4P3_AUGER As Integer
public:
literal int M2_M4P3_AUGER


M2_M4P4_AUGER Field

M2_M4P4_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M4P4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M4P4_AUGER
Public Const M2_M4P4_AUGER As Integer
public:
literal int M2_M4P4_AUGER


M2_M4P5_AUGER Field

M2_M4P5_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M4P5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M4P5_AUGER
Public Const M2_M4P5_AUGER As Integer
public:
literal int M2_M4P5_AUGER


M2_M4Q1_AUGER Field

M2_M4Q1_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M4Q1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M4Q1_AUGER
Public Const M2_M4Q1_AUGER As Integer
public:
literal int M2_M4Q1_AUGER


M2_M4Q2_AUGER Field

M2_M4Q2_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M4Q2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M4Q2_AUGER
Public Const M2_M4Q2_AUGER As Integer
public:
literal int M2_M4Q2_AUGER


M2_M4Q3_AUGER Field

M2_M4Q3_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M4Q3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M4Q3_AUGER
Public Const M2_M4Q3_AUGER As Integer
public:
literal int M2_M4Q3_AUGER


M2_M5M3_AUGER Field

M2_M5M3_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M5M3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M5M3_AUGER
Public Const M2_M5M3_AUGER As Integer
public:
literal int M2_M5M3_AUGER


M2_M5M4_AUGER Field

M2_M5M4_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M5M4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M5M4_AUGER
Public Const M2_M5M4_AUGER As Integer
public:
literal int M2_M5M4_AUGER


M2_M5M5_AUGER Field

M2_M5M5_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M5M5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M5M5_AUGER
Public Const M2_M5M5_AUGER As Integer
public:
literal int M2_M5M5_AUGER


M2_M5N1_AUGER Field

M2_M5N1_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M5N1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M5N1_AUGER
Public Const M2_M5N1_AUGER As Integer
public:
literal int M2_M5N1_AUGER


M2_M5N2_AUGER Field

M2_M5N2_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M5N2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M5N2_AUGER
Public Const M2_M5N2_AUGER As Integer
public:
literal int M2_M5N2_AUGER


M2_M5N3_AUGER Field

M2_M5N3_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M5N3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M5N3_AUGER
Public Const M2_M5N3_AUGER As Integer
public:
literal int M2_M5N3_AUGER


M2_M5N4_AUGER Field

M2_M5N4_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M5N4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M5N4_AUGER
Public Const M2_M5N4_AUGER As Integer
public:
literal int M2_M5N4_AUGER


M2_M5N5_AUGER Field

M2_M5N5_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M5N5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M5N5_AUGER
Public Const M2_M5N5_AUGER As Integer
public:
literal int M2_M5N5_AUGER


M2_M5N6_AUGER Field

M2_M5N6_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M5N6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M5N6_AUGER
Public Const M2_M5N6_AUGER As Integer
public:
literal int M2_M5N6_AUGER


M2_M5N7_AUGER Field

M2_M5N7_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M5N7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M5N7_AUGER
Public Const M2_M5N7_AUGER As Integer
public:
literal int M2_M5N7_AUGER


M2_M5O1_AUGER Field

M2_M5O1_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M5O1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M5O1_AUGER
Public Const M2_M5O1_AUGER As Integer
public:
literal int M2_M5O1_AUGER


M2_M5O2_AUGER Field

M2_M5O2_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M5O2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M5O2_AUGER
Public Const M2_M5O2_AUGER As Integer
public:
literal int M2_M5O2_AUGER


M2_M5O3_AUGER Field

M2_M5O3_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M5O3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M5O3_AUGER
Public Const M2_M5O3_AUGER As Integer
public:
literal int M2_M5O3_AUGER


M2_M5O4_AUGER Field

M2_M5O4_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M5O4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M5O4_AUGER
Public Const M2_M5O4_AUGER As Integer
public:
literal int M2_M5O4_AUGER


M2_M5O5_AUGER Field

M2_M5O5_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M5O5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M5O5_AUGER
Public Const M2_M5O5_AUGER As Integer
public:
literal int M2_M5O5_AUGER


M2_M5O6_AUGER Field

M2_M5O6_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M5O6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M5O6_AUGER
Public Const M2_M5O6_AUGER As Integer
public:
literal int M2_M5O6_AUGER


M2_M5O7_AUGER Field

M2_M5O7_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M5O7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M5O7_AUGER
Public Const M2_M5O7_AUGER As Integer
public:
literal int M2_M5O7_AUGER


M2_M5P1_AUGER Field

M2_M5P1_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M5P1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M5P1_AUGER
Public Const M2_M5P1_AUGER As Integer
public:
literal int M2_M5P1_AUGER


M2_M5P2_AUGER Field

M2_M5P2_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M5P2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M5P2_AUGER
Public Const M2_M5P2_AUGER As Integer
public:
literal int M2_M5P2_AUGER


M2_M5P3_AUGER Field

M2_M5P3_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M5P3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M5P3_AUGER
Public Const M2_M5P3_AUGER As Integer
public:
literal int M2_M5P3_AUGER


M2_M5P4_AUGER Field

M2_M5P4_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M5P4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M5P4_AUGER
Public Const M2_M5P4_AUGER As Integer
public:
literal int M2_M5P4_AUGER


M2_M5P5_AUGER Field

M2_M5P5_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M5P5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M5P5_AUGER
Public Const M2_M5P5_AUGER As Integer
public:
literal int M2_M5P5_AUGER


M2_M5Q1_AUGER Field

M2_M5Q1_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M5Q1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M5Q1_AUGER
Public Const M2_M5Q1_AUGER As Integer
public:
literal int M2_M5Q1_AUGER


M2_M5Q2_AUGER Field

M2_M5Q2_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M5Q2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M5Q2_AUGER
Public Const M2_M5Q2_AUGER As Integer
public:
literal int M2_M5Q2_AUGER


M2_M5Q3_AUGER Field

M2_M5Q3_AUGER Field
Namespaces ► Science ► XrayLib ► M2_M5Q3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_M5Q3_AUGER
Public Const M2_M5Q3_AUGER As Integer
public:
literal int M2_M5Q3_AUGER


M2_SHELL Field

M2_SHELL Field
Namespaces ► Science ► XrayLib ► M2_SHELL
Declaration Syntax
C# Visual Basic Visual C++
public const int M2_SHELL
Public Const M2_SHELL As Integer
public:
literal int M2_SHELL


M2M3_LINE Field

M2M3_LINE Field
Namespaces ► Science ► XrayLib ► M2M3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M2M3_LINE
Public Const M2M3_LINE As Integer
public:
literal int M2M3_LINE


M2M4_LINE Field

M2M4_LINE Field
Namespaces ► Science ► XrayLib ► M2M4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M2M4_LINE
Public Const M2M4_LINE As Integer
public:
literal int M2M4_LINE


M2M5_LINE Field

M2M5_LINE Field
Namespaces ► Science ► XrayLib ► M2M5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M2M5_LINE
Public Const M2M5_LINE As Integer
public:
literal int M2M5_LINE


M2N1_LINE Field

M2N1_LINE Field
Namespaces ► Science ► XrayLib ► M2N1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M2N1_LINE
Public Const M2N1_LINE As Integer
public:
literal int M2N1_LINE


M2N2_LINE Field

M2N2_LINE Field
Namespaces ► Science ► XrayLib ► M2N2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M2N2_LINE
Public Const M2N2_LINE As Integer
public:
literal int M2N2_LINE


M2N3_LINE Field

M2N3_LINE Field
Namespaces ► Science ► XrayLib ► M2N3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M2N3_LINE
Public Const M2N3_LINE As Integer
public:
literal int M2N3_LINE


M2N4_LINE Field

M2N4_LINE Field
Namespaces ► Science ► XrayLib ► M2N4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M2N4_LINE
Public Const M2N4_LINE As Integer
public:
literal int M2N4_LINE


M2N5_LINE Field

M2N5_LINE Field
Namespaces ► Science ► XrayLib ► M2N5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M2N5_LINE
Public Const M2N5_LINE As Integer
public:
literal int M2N5_LINE


M2N6_LINE Field

M2N6_LINE Field
Namespaces ► Science ► XrayLib ► M2N6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M2N6_LINE
Public Const M2N6_LINE As Integer
public:
literal int M2N6_LINE


M2N7_LINE Field

M2N7_LINE Field
Namespaces ► Science ► XrayLib ► M2N7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M2N7_LINE
Public Const M2N7_LINE As Integer
public:
literal int M2N7_LINE


M2O1_LINE Field

M2O1_LINE Field
Namespaces ► Science ► XrayLib ► M2O1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M2O1_LINE
Public Const M2O1_LINE As Integer
public:
literal int M2O1_LINE


M2O2_LINE Field

M2O2_LINE Field
Namespaces ► Science ► XrayLib ► M2O2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M2O2_LINE
Public Const M2O2_LINE As Integer
public:
literal int M2O2_LINE


M2O3_LINE Field

M2O3_LINE Field
Namespaces ► Science ► XrayLib ► M2O3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M2O3_LINE
Public Const M2O3_LINE As Integer
public:
literal int M2O3_LINE


M2O4_LINE Field

M2O4_LINE Field
Namespaces ► Science ► XrayLib ► M2O4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M2O4_LINE
Public Const M2O4_LINE As Integer
public:
literal int M2O4_LINE


M2O5_LINE Field

M2O5_LINE Field
Namespaces ► Science ► XrayLib ► M2O5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M2O5_LINE
Public Const M2O5_LINE As Integer
public:
literal int M2O5_LINE


M2O6_LINE Field

M2O6_LINE Field
Namespaces ► Science ► XrayLib ► M2O6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M2O6_LINE
Public Const M2O6_LINE As Integer
public:
literal int M2O6_LINE


M2O7_LINE Field

M2O7_LINE Field
Namespaces ► Science ► XrayLib ► M2O7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M2O7_LINE
Public Const M2O7_LINE As Integer
public:
literal int M2O7_LINE


M2P1_LINE Field

M2P1_LINE Field
Namespaces ► Science ► XrayLib ► M2P1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M2P1_LINE
Public Const M2P1_LINE As Integer
public:
literal int M2P1_LINE


M2P2_LINE Field

M2P2_LINE Field
Namespaces ► Science ► XrayLib ► M2P2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M2P2_LINE
Public Const M2P2_LINE As Integer
public:
literal int M2P2_LINE


M2P3_LINE Field

M2P3_LINE Field
Namespaces ► Science ► XrayLib ► M2P3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M2P3_LINE
Public Const M2P3_LINE As Integer
public:
literal int M2P3_LINE


M2P4_LINE Field

M2P4_LINE Field
Namespaces ► Science ► XrayLib ► M2P4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M2P4_LINE
Public Const M2P4_LINE As Integer
public:
literal int M2P4_LINE


M2P5_LINE Field

M2P5_LINE Field
Namespaces ► Science ► XrayLib ► M2P5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M2P5_LINE
Public Const M2P5_LINE As Integer
public:
literal int M2P5_LINE


M3_M4M4_AUGER Field

M3_M4M4_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M4M4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M4M4_AUGER
Public Const M3_M4M4_AUGER As Integer
public:
literal int M3_M4M4_AUGER


M3_M4M5_AUGER Field

M3_M4M5_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M4M5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M4M5_AUGER
Public Const M3_M4M5_AUGER As Integer
public:
literal int M3_M4M5_AUGER


M3_M4N1_AUGER Field

M3_M4N1_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M4N1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M4N1_AUGER
Public Const M3_M4N1_AUGER As Integer
public:
literal int M3_M4N1_AUGER


M3_M4N2_AUGER Field

M3_M4N2_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M4N2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M4N2_AUGER
Public Const M3_M4N2_AUGER As Integer
public:
literal int M3_M4N2_AUGER


M3_M4N3_AUGER Field

M3_M4N3_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M4N3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M4N3_AUGER
Public Const M3_M4N3_AUGER As Integer
public:
literal int M3_M4N3_AUGER


M3_M4N4_AUGER Field

M3_M4N4_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M4N4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M4N4_AUGER
Public Const M3_M4N4_AUGER As Integer
public:
literal int M3_M4N4_AUGER


M3_M4N5_AUGER Field

M3_M4N5_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M4N5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M4N5_AUGER
Public Const M3_M4N5_AUGER As Integer
public:
literal int M3_M4N5_AUGER


M3_M4N6_AUGER Field

M3_M4N6_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M4N6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M4N6_AUGER
Public Const M3_M4N6_AUGER As Integer
public:
literal int M3_M4N6_AUGER


M3_M4N7_AUGER Field

M3_M4N7_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M4N7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M4N7_AUGER
Public Const M3_M4N7_AUGER As Integer
public:
literal int M3_M4N7_AUGER


M3_M4O1_AUGER Field

M3_M4O1_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M4O1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M4O1_AUGER
Public Const M3_M4O1_AUGER As Integer
public:
literal int M3_M4O1_AUGER


M3_M4O2_AUGER Field

M3_M4O2_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M4O2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M4O2_AUGER
Public Const M3_M4O2_AUGER As Integer
public:
literal int M3_M4O2_AUGER


M3_M4O3_AUGER Field

M3_M4O3_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M4O3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M4O3_AUGER
Public Const M3_M4O3_AUGER As Integer
public:
literal int M3_M4O3_AUGER


M3_M4O4_AUGER Field

M3_M4O4_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M4O4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M4O4_AUGER
Public Const M3_M4O4_AUGER As Integer
public:
literal int M3_M4O4_AUGER


M3_M4O5_AUGER Field

M3_M4O5_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M4O5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M4O5_AUGER
Public Const M3_M4O5_AUGER As Integer
public:
literal int M3_M4O5_AUGER


M3_M4O6_AUGER Field

M3_M4O6_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M4O6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M4O6_AUGER
Public Const M3_M4O6_AUGER As Integer
public:
literal int M3_M4O6_AUGER


M3_M4O7_AUGER Field

M3_M4O7_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M4O7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M4O7_AUGER
Public Const M3_M4O7_AUGER As Integer
public:
literal int M3_M4O7_AUGER


M3_M4P1_AUGER Field

M3_M4P1_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M4P1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M4P1_AUGER
Public Const M3_M4P1_AUGER As Integer
public:
literal int M3_M4P1_AUGER


M3_M4P2_AUGER Field

M3_M4P2_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M4P2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M4P2_AUGER
Public Const M3_M4P2_AUGER As Integer
public:
literal int M3_M4P2_AUGER


M3_M4P3_AUGER Field

M3_M4P3_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M4P3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M4P3_AUGER
Public Const M3_M4P3_AUGER As Integer
public:
literal int M3_M4P3_AUGER


M3_M4P4_AUGER Field

M3_M4P4_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M4P4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M4P4_AUGER
Public Const M3_M4P4_AUGER As Integer
public:
literal int M3_M4P4_AUGER


M3_M4P5_AUGER Field

M3_M4P5_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M4P5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M4P5_AUGER
Public Const M3_M4P5_AUGER As Integer
public:
literal int M3_M4P5_AUGER


M3_M4Q1_AUGER Field

M3_M4Q1_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M4Q1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M4Q1_AUGER
Public Const M3_M4Q1_AUGER As Integer
public:
literal int M3_M4Q1_AUGER


M3_M4Q2_AUGER Field

M3_M4Q2_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M4Q2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M4Q2_AUGER
Public Const M3_M4Q2_AUGER As Integer
public:
literal int M3_M4Q2_AUGER


M3_M4Q3_AUGER Field

M3_M4Q3_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M4Q3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M4Q3_AUGER
Public Const M3_M4Q3_AUGER As Integer
public:
literal int M3_M4Q3_AUGER


M3_M5M4_AUGER Field

M3_M5M4_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M5M4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M5M4_AUGER
Public Const M3_M5M4_AUGER As Integer
public:
literal int M3_M5M4_AUGER


M3_M5M5_AUGER Field

M3_M5M5_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M5M5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M5M5_AUGER
Public Const M3_M5M5_AUGER As Integer
public:
literal int M3_M5M5_AUGER


M3_M5N1_AUGER Field

M3_M5N1_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M5N1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M5N1_AUGER
Public Const M3_M5N1_AUGER As Integer
public:
literal int M3_M5N1_AUGER


M3_M5N2_AUGER Field

M3_M5N2_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M5N2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M5N2_AUGER
Public Const M3_M5N2_AUGER As Integer
public:
literal int M3_M5N2_AUGER


M3_M5N3_AUGER Field

M3_M5N3_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M5N3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M5N3_AUGER
Public Const M3_M5N3_AUGER As Integer
public:
literal int M3_M5N3_AUGER


M3_M5N4_AUGER Field

M3_M5N4_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M5N4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M5N4_AUGER
Public Const M3_M5N4_AUGER As Integer
public:
literal int M3_M5N4_AUGER


M3_M5N5_AUGER Field

M3_M5N5_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M5N5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M5N5_AUGER
Public Const M3_M5N5_AUGER As Integer
public:
literal int M3_M5N5_AUGER


M3_M5N6_AUGER Field

M3_M5N6_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M5N6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M5N6_AUGER
Public Const M3_M5N6_AUGER As Integer
public:
literal int M3_M5N6_AUGER


M3_M5N7_AUGER Field

M3_M5N7_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M5N7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M5N7_AUGER
Public Const M3_M5N7_AUGER As Integer
public:
literal int M3_M5N7_AUGER


M3_M5O1_AUGER Field

M3_M5O1_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M5O1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M5O1_AUGER
Public Const M3_M5O1_AUGER As Integer
public:
literal int M3_M5O1_AUGER


M3_M5O2_AUGER Field

M3_M5O2_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M5O2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M5O2_AUGER
Public Const M3_M5O2_AUGER As Integer
public:
literal int M3_M5O2_AUGER


M3_M5O3_AUGER Field

M3_M5O3_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M5O3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M5O3_AUGER
Public Const M3_M5O3_AUGER As Integer
public:
literal int M3_M5O3_AUGER


M3_M5O4_AUGER Field

M3_M5O4_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M5O4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M5O4_AUGER
Public Const M3_M5O4_AUGER As Integer
public:
literal int M3_M5O4_AUGER


M3_M5O5_AUGER Field

M3_M5O5_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M5O5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M5O5_AUGER
Public Const M3_M5O5_AUGER As Integer
public:
literal int M3_M5O5_AUGER


M3_M5O6_AUGER Field

M3_M5O6_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M5O6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M5O6_AUGER
Public Const M3_M5O6_AUGER As Integer
public:
literal int M3_M5O6_AUGER


M3_M5O7_AUGER Field

M3_M5O7_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M5O7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M5O7_AUGER
Public Const M3_M5O7_AUGER As Integer
public:
literal int M3_M5O7_AUGER


M3_M5P1_AUGER Field

M3_M5P1_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M5P1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M5P1_AUGER
Public Const M3_M5P1_AUGER As Integer
public:
literal int M3_M5P1_AUGER


M3_M5P2_AUGER Field

M3_M5P2_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M5P2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M5P2_AUGER
Public Const M3_M5P2_AUGER As Integer
public:
literal int M3_M5P2_AUGER


M3_M5P3_AUGER Field

M3_M5P3_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M5P3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M5P3_AUGER
Public Const M3_M5P3_AUGER As Integer
public:
literal int M3_M5P3_AUGER


M3_M5P4_AUGER Field

M3_M5P4_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M5P4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M5P4_AUGER
Public Const M3_M5P4_AUGER As Integer
public:
literal int M3_M5P4_AUGER


M3_M5P5_AUGER Field

M3_M5P5_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M5P5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M5P5_AUGER
Public Const M3_M5P5_AUGER As Integer
public:
literal int M3_M5P5_AUGER


M3_M5Q1_AUGER Field

M3_M5Q1_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M5Q1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M5Q1_AUGER
Public Const M3_M5Q1_AUGER As Integer
public:
literal int M3_M5Q1_AUGER


M3_M5Q2_AUGER Field

M3_M5Q2_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M5Q2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M5Q2_AUGER
Public Const M3_M5Q2_AUGER As Integer
public:
literal int M3_M5Q2_AUGER


M3_M5Q3_AUGER Field

M3_M5Q3_AUGER Field
Namespaces ► Science ► XrayLib ► M3_M5Q3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_M5Q3_AUGER
Public Const M3_M5Q3_AUGER As Integer
public:
literal int M3_M5Q3_AUGER


M3_SHELL Field

M3_SHELL Field
Namespaces ► Science ► XrayLib ► M3_SHELL
Declaration Syntax
C# Visual Basic Visual C++
public const int M3_SHELL
Public Const M3_SHELL As Integer
public:
literal int M3_SHELL


M3M4_LINE Field

M3M4_LINE Field
Namespaces ► Science ► XrayLib ► M3M4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M3M4_LINE
Public Const M3M4_LINE As Integer
public:
literal int M3M4_LINE


M3M5_LINE Field

M3M5_LINE Field
Namespaces ► Science ► XrayLib ► M3M5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M3M5_LINE
Public Const M3M5_LINE As Integer
public:
literal int M3M5_LINE


M3N1_LINE Field

M3N1_LINE Field
Namespaces ► Science ► XrayLib ► M3N1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M3N1_LINE
Public Const M3N1_LINE As Integer
public:
literal int M3N1_LINE


M3N2_LINE Field

M3N2_LINE Field
Namespaces ► Science ► XrayLib ► M3N2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M3N2_LINE
Public Const M3N2_LINE As Integer
public:
literal int M3N2_LINE


M3N3_LINE Field

M3N3_LINE Field
Namespaces ► Science ► XrayLib ► M3N3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M3N3_LINE
Public Const M3N3_LINE As Integer
public:
literal int M3N3_LINE


M3N4_LINE Field

M3N4_LINE Field
Namespaces ► Science ► XrayLib ► M3N4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M3N4_LINE
Public Const M3N4_LINE As Integer
public:
literal int M3N4_LINE


M3N5_LINE Field

M3N5_LINE Field
Namespaces ► Science ► XrayLib ► M3N5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M3N5_LINE
Public Const M3N5_LINE As Integer
public:
literal int M3N5_LINE


M3N6_LINE Field

M3N6_LINE Field
Namespaces ► Science ► XrayLib ► M3N6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M3N6_LINE
Public Const M3N6_LINE As Integer
public:
literal int M3N6_LINE


M3N7_LINE Field

M3N7_LINE Field
Namespaces ► Science ► XrayLib ► M3N7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M3N7_LINE
Public Const M3N7_LINE As Integer
public:
literal int M3N7_LINE


M3O1_LINE Field

M3O1_LINE Field
Namespaces ► Science ► XrayLib ► M3O1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M3O1_LINE
Public Const M3O1_LINE As Integer
public:
literal int M3O1_LINE


M3O2_LINE Field

M3O2_LINE Field
Namespaces ► Science ► XrayLib ► M3O2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M3O2_LINE
Public Const M3O2_LINE As Integer
public:
literal int M3O2_LINE


M3O3_LINE Field

M3O3_LINE Field
Namespaces ► Science ► XrayLib ► M3O3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M3O3_LINE
Public Const M3O3_LINE As Integer
public:
literal int M3O3_LINE


M3O4_LINE Field

M3O4_LINE Field
Namespaces ► Science ► XrayLib ► M3O4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M3O4_LINE
Public Const M3O4_LINE As Integer
public:
literal int M3O4_LINE


M3O5_LINE Field

M3O5_LINE Field
Namespaces ► Science ► XrayLib ► M3O5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M3O5_LINE
Public Const M3O5_LINE As Integer
public:
literal int M3O5_LINE


M3O6_LINE Field

M3O6_LINE Field
Namespaces ► Science ► XrayLib ► M3O6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M3O6_LINE
Public Const M3O6_LINE As Integer
public:
literal int M3O6_LINE


M3O7_LINE Field

M3O7_LINE Field
Namespaces ► Science ► XrayLib ► M3O7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M3O7_LINE
Public Const M3O7_LINE As Integer
public:
literal int M3O7_LINE


M3P1_LINE Field

M3P1_LINE Field
Namespaces ► Science ► XrayLib ► M3P1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M3P1_LINE
Public Const M3P1_LINE As Integer
public:
literal int M3P1_LINE


M3P2_LINE Field

M3P2_LINE Field
Namespaces ► Science ► XrayLib ► M3P2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M3P2_LINE
Public Const M3P2_LINE As Integer
public:
literal int M3P2_LINE


M3P3_LINE Field

M3P3_LINE Field
Namespaces ► Science ► XrayLib ► M3P3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M3P3_LINE
Public Const M3P3_LINE As Integer
public:
literal int M3P3_LINE


M3P4_LINE Field

M3P4_LINE Field
Namespaces ► Science ► XrayLib ► M3P4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M3P4_LINE
Public Const M3P4_LINE As Integer
public:
literal int M3P4_LINE


M3P5_LINE Field

M3P5_LINE Field
Namespaces ► Science ► XrayLib ► M3P5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M3P5_LINE
Public Const M3P5_LINE As Integer
public:
literal int M3P5_LINE


M3Q1_LINE Field

M3Q1_LINE Field
Namespaces ► Science ► XrayLib ► M3Q1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M3Q1_LINE
Public Const M3Q1_LINE As Integer
public:
literal int M3Q1_LINE


M4_M5M5_AUGER Field

M4_M5M5_AUGER Field
Namespaces ► Science ► XrayLib ► M4_M5M5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M4_M5M5_AUGER
Public Const M4_M5M5_AUGER As Integer
public:
literal int M4_M5M5_AUGER


M4_M5N1_AUGER Field

M4_M5N1_AUGER Field
Namespaces ► Science ► XrayLib ► M4_M5N1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M4_M5N1_AUGER
Public Const M4_M5N1_AUGER As Integer
public:
literal int M4_M5N1_AUGER


M4_M5N2_AUGER Field

M4_M5N2_AUGER Field
Namespaces ► Science ► XrayLib ► M4_M5N2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M4_M5N2_AUGER
Public Const M4_M5N2_AUGER As Integer
public:
literal int M4_M5N2_AUGER


M4_M5N3_AUGER Field

M4_M5N3_AUGER Field
Namespaces ► Science ► XrayLib ► M4_M5N3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M4_M5N3_AUGER
Public Const M4_M5N3_AUGER As Integer
public:
literal int M4_M5N3_AUGER


M4_M5N4_AUGER Field

M4_M5N4_AUGER Field
Namespaces ► Science ► XrayLib ► M4_M5N4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M4_M5N4_AUGER
Public Const M4_M5N4_AUGER As Integer
public:
literal int M4_M5N4_AUGER


M4_M5N5_AUGER Field

M4_M5N5_AUGER Field
Namespaces ► Science ► XrayLib ► M4_M5N5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M4_M5N5_AUGER
Public Const M4_M5N5_AUGER As Integer
public:
literal int M4_M5N5_AUGER


M4_M5N6_AUGER Field

M4_M5N6_AUGER Field
Namespaces ► Science ► XrayLib ► M4_M5N6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M4_M5N6_AUGER
Public Const M4_M5N6_AUGER As Integer
public:
literal int M4_M5N6_AUGER


M4_M5N7_AUGER Field

M4_M5N7_AUGER Field
Namespaces ► Science ► XrayLib ► M4_M5N7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M4_M5N7_AUGER
Public Const M4_M5N7_AUGER As Integer
public:
literal int M4_M5N7_AUGER


M4_M5O1_AUGER Field

M4_M5O1_AUGER Field
Namespaces ► Science ► XrayLib ► M4_M5O1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M4_M5O1_AUGER
Public Const M4_M5O1_AUGER As Integer
public:
literal int M4_M5O1_AUGER


M4_M5O2_AUGER Field

M4_M5O2_AUGER Field
Namespaces ► Science ► XrayLib ► M4_M5O2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M4_M5O2_AUGER
Public Const M4_M5O2_AUGER As Integer
public:
literal int M4_M5O2_AUGER


M4_M5O3_AUGER Field

M4_M5O3_AUGER Field
Namespaces ► Science ► XrayLib ► M4_M5O3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M4_M5O3_AUGER
Public Const M4_M5O3_AUGER As Integer
public:
literal int M4_M5O3_AUGER


M4_M5O4_AUGER Field

M4_M5O4_AUGER Field
Namespaces ► Science ► XrayLib ► M4_M5O4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M4_M5O4_AUGER
Public Const M4_M5O4_AUGER As Integer
public:
literal int M4_M5O4_AUGER


M4_M5O5_AUGER Field

M4_M5O5_AUGER Field
Namespaces ► Science ► XrayLib ► M4_M5O5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M4_M5O5_AUGER
Public Const M4_M5O5_AUGER As Integer
public:
literal int M4_M5O5_AUGER


M4_M5O6_AUGER Field

M4_M5O6_AUGER Field
Namespaces ► Science ► XrayLib ► M4_M5O6_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M4_M5O6_AUGER
Public Const M4_M5O6_AUGER As Integer
public:
literal int M4_M5O6_AUGER


M4_M5O7_AUGER Field

M4_M5O7_AUGER Field
Namespaces ► Science ► XrayLib ► M4_M5O7_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M4_M5O7_AUGER
Public Const M4_M5O7_AUGER As Integer
public:
literal int M4_M5O7_AUGER


M4_M5P1_AUGER Field

M4_M5P1_AUGER Field
Namespaces ► Science ► XrayLib ► M4_M5P1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M4_M5P1_AUGER
Public Const M4_M5P1_AUGER As Integer
public:
literal int M4_M5P1_AUGER


M4_M5P2_AUGER Field

M4_M5P2_AUGER Field
Namespaces ► Science ► XrayLib ► M4_M5P2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M4_M5P2_AUGER
Public Const M4_M5P2_AUGER As Integer
public:
literal int M4_M5P2_AUGER


M4_M5P3_AUGER Field

M4_M5P3_AUGER Field
Namespaces ► Science ► XrayLib ► M4_M5P3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M4_M5P3_AUGER
Public Const M4_M5P3_AUGER As Integer
public:
literal int M4_M5P3_AUGER


M4_M5P4_AUGER Field

M4_M5P4_AUGER Field
Namespaces ► Science ► XrayLib ► M4_M5P4_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M4_M5P4_AUGER
Public Const M4_M5P4_AUGER As Integer
public:
literal int M4_M5P4_AUGER


M4_M5P5_AUGER Field

M4_M5P5_AUGER Field
Namespaces ► Science ► XrayLib ► M4_M5P5_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M4_M5P5_AUGER
Public Const M4_M5P5_AUGER As Integer
public:
literal int M4_M5P5_AUGER


M4_M5Q1_AUGER Field

M4_M5Q1_AUGER Field
Namespaces ► Science ► XrayLib ► M4_M5Q1_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M4_M5Q1_AUGER
Public Const M4_M5Q1_AUGER As Integer
public:
literal int M4_M5Q1_AUGER


M4_M5Q2_AUGER Field

M4_M5Q2_AUGER Field
Namespaces ► Science ► XrayLib ► M4_M5Q2_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M4_M5Q2_AUGER
Public Const M4_M5Q2_AUGER As Integer
public:
literal int M4_M5Q2_AUGER


M4_M5Q3_AUGER Field

M4_M5Q3_AUGER Field
Namespaces ► Science ► XrayLib ► M4_M5Q3_AUGER
Declaration Syntax
C# Visual Basic Visual C++
public const int M4_M5Q3_AUGER
Public Const M4_M5Q3_AUGER As Integer
public:
literal int M4_M5Q3_AUGER


M4_SHELL Field

M4_SHELL Field
Namespaces ► Science ► XrayLib ► M4_SHELL
Declaration Syntax
C# Visual Basic Visual C++
public const int M4_SHELL
Public Const M4_SHELL As Integer
public:
literal int M4_SHELL


M4M5_LINE Field

M4M5_LINE Field
Namespaces ► Science ► XrayLib ► M4M5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M4M5_LINE
Public Const M4M5_LINE As Integer
public:
literal int M4M5_LINE


M4N1_LINE Field

M4N1_LINE Field
Namespaces ► Science ► XrayLib ► M4N1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M4N1_LINE
Public Const M4N1_LINE As Integer
public:
literal int M4N1_LINE


M4N2_LINE Field

M4N2_LINE Field
Namespaces ► Science ► XrayLib ► M4N2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M4N2_LINE
Public Const M4N2_LINE As Integer
public:
literal int M4N2_LINE


M4N3_LINE Field

M4N3_LINE Field
Namespaces ► Science ► XrayLib ► M4N3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M4N3_LINE
Public Const M4N3_LINE As Integer
public:
literal int M4N3_LINE


M4N4_LINE Field

M4N4_LINE Field
Namespaces ► Science ► XrayLib ► M4N4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M4N4_LINE
Public Const M4N4_LINE As Integer
public:
literal int M4N4_LINE


M4N5_LINE Field

M4N5_LINE Field
Namespaces ► Science ► XrayLib ► M4N5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M4N5_LINE
Public Const M4N5_LINE As Integer
public:
literal int M4N5_LINE


M4N6_LINE Field

M4N6_LINE Field
Namespaces ► Science ► XrayLib ► M4N6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M4N6_LINE
Public Const M4N6_LINE As Integer
public:
literal int M4N6_LINE


M4N7_LINE Field

M4N7_LINE Field
Namespaces ► Science ► XrayLib ► M4N7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M4N7_LINE
Public Const M4N7_LINE As Integer
public:
literal int M4N7_LINE


M4O1_LINE Field

M4O1_LINE Field
Namespaces ► Science ► XrayLib ► M4O1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M4O1_LINE
Public Const M4O1_LINE As Integer
public:
literal int M4O1_LINE


M4O2_LINE Field

M4O2_LINE Field
Namespaces ► Science ► XrayLib ► M4O2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M4O2_LINE
Public Const M4O2_LINE As Integer
public:
literal int M4O2_LINE


M4O3_LINE Field

M4O3_LINE Field
Namespaces ► Science ► XrayLib ► M4O3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M4O3_LINE
Public Const M4O3_LINE As Integer
public:
literal int M4O3_LINE


M4O4_LINE Field

M4O4_LINE Field
Namespaces ► Science ► XrayLib ► M4O4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M4O4_LINE
Public Const M4O4_LINE As Integer
public:
literal int M4O4_LINE


M4O5_LINE Field

M4O5_LINE Field
Namespaces ► Science ► XrayLib ► M4O5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M4O5_LINE
Public Const M4O5_LINE As Integer
public:
literal int M4O5_LINE


M4O6_LINE Field

M4O6_LINE Field
Namespaces ► Science ► XrayLib ► M4O6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M4O6_LINE
Public Const M4O6_LINE As Integer
public:
literal int M4O6_LINE


M4O7_LINE Field

M4O7_LINE Field
Namespaces ► Science ► XrayLib ► M4O7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M4O7_LINE
Public Const M4O7_LINE As Integer
public:
literal int M4O7_LINE


M4P1_LINE Field

M4P1_LINE Field
Namespaces ► Science ► XrayLib ► M4P1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M4P1_LINE
Public Const M4P1_LINE As Integer
public:
literal int M4P1_LINE


M4P2_LINE Field

M4P2_LINE Field
Namespaces ► Science ► XrayLib ► M4P2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M4P2_LINE
Public Const M4P2_LINE As Integer
public:
literal int M4P2_LINE


M4P3_LINE Field

M4P3_LINE Field
Namespaces ► Science ► XrayLib ► M4P3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M4P3_LINE
Public Const M4P3_LINE As Integer
public:
literal int M4P3_LINE


M4P4_LINE Field

M4P4_LINE Field
Namespaces ► Science ► XrayLib ► M4P4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M4P4_LINE
Public Const M4P4_LINE As Integer
public:
literal int M4P4_LINE


M4P5_LINE Field

M4P5_LINE Field
Namespaces ► Science ► XrayLib ► M4P5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M4P5_LINE
Public Const M4P5_LINE As Integer
public:
literal int M4P5_LINE


M5_SHELL Field

M5_SHELL Field
Namespaces ► Science ► XrayLib ► M5_SHELL
Declaration Syntax
C# Visual Basic Visual C++
public const int M5_SHELL
Public Const M5_SHELL As Integer
public:
literal int M5_SHELL


M5N1_LINE Field

M5N1_LINE Field
Namespaces ► Science ► XrayLib ► M5N1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M5N1_LINE
Public Const M5N1_LINE As Integer
public:
literal int M5N1_LINE


M5N2_LINE Field

M5N2_LINE Field
Namespaces ► Science ► XrayLib ► M5N2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M5N2_LINE
Public Const M5N2_LINE As Integer
public:
literal int M5N2_LINE


M5N3_LINE Field

M5N3_LINE Field
Namespaces ► Science ► XrayLib ► M5N3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M5N3_LINE
Public Const M5N3_LINE As Integer
public:
literal int M5N3_LINE


M5N4_LINE Field

M5N4_LINE Field
Namespaces ► Science ► XrayLib ► M5N4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M5N4_LINE
Public Const M5N4_LINE As Integer
public:
literal int M5N4_LINE


M5N5_LINE Field

M5N5_LINE Field
Namespaces ► Science ► XrayLib ► M5N5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M5N5_LINE
Public Const M5N5_LINE As Integer
public:
literal int M5N5_LINE


M5N6_LINE Field

M5N6_LINE Field
Namespaces ► Science ► XrayLib ► M5N6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M5N6_LINE
Public Const M5N6_LINE As Integer
public:
literal int M5N6_LINE


M5N7_LINE Field

M5N7_LINE Field
Namespaces ► Science ► XrayLib ► M5N7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M5N7_LINE
Public Const M5N7_LINE As Integer
public:
literal int M5N7_LINE


M5O1_LINE Field

M5O1_LINE Field
Namespaces ► Science ► XrayLib ► M5O1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M5O1_LINE
Public Const M5O1_LINE As Integer
public:
literal int M5O1_LINE


M5O2_LINE Field

M5O2_LINE Field
Namespaces ► Science ► XrayLib ► M5O2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M5O2_LINE
Public Const M5O2_LINE As Integer
public:
literal int M5O2_LINE


M5O3_LINE Field

M5O3_LINE Field
Namespaces ► Science ► XrayLib ► M5O3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M5O3_LINE
Public Const M5O3_LINE As Integer
public:
literal int M5O3_LINE


M5O4_LINE Field

M5O4_LINE Field
Namespaces ► Science ► XrayLib ► M5O4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M5O4_LINE
Public Const M5O4_LINE As Integer
public:
literal int M5O4_LINE


M5O5_LINE Field

M5O5_LINE Field
Namespaces ► Science ► XrayLib ► M5O5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M5O5_LINE
Public Const M5O5_LINE As Integer
public:
literal int M5O5_LINE


M5O6_LINE Field

M5O6_LINE Field
Namespaces ► Science ► XrayLib ► M5O6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M5O6_LINE
Public Const M5O6_LINE As Integer
public:
literal int M5O6_LINE


M5O7_LINE Field

M5O7_LINE Field
Namespaces ► Science ► XrayLib ► M5O7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M5O7_LINE
Public Const M5O7_LINE As Integer
public:
literal int M5O7_LINE


M5P1_LINE Field

M5P1_LINE Field
Namespaces ► Science ► XrayLib ► M5P1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M5P1_LINE
Public Const M5P1_LINE As Integer
public:
literal int M5P1_LINE


M5P2_LINE Field

M5P2_LINE Field
Namespaces ► Science ► XrayLib ► M5P2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M5P2_LINE
Public Const M5P2_LINE As Integer
public:
literal int M5P2_LINE


M5P3_LINE Field

M5P3_LINE Field
Namespaces ► Science ► XrayLib ► M5P3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M5P3_LINE
Public Const M5P3_LINE As Integer
public:
literal int M5P3_LINE


M5P4_LINE Field

M5P4_LINE Field
Namespaces ► Science ► XrayLib ► M5P4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M5P4_LINE
Public Const M5P4_LINE As Integer
public:
literal int M5P4_LINE


M5P5_LINE Field

M5P5_LINE Field
Namespaces ► Science ► XrayLib ► M5P5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int M5P5_LINE
Public Const M5P5_LINE As Integer
public:
literal int M5P5_LINE


MA1_LINE Field

MA1_LINE Field
Namespaces ► Science ► XrayLib ► MA1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int MA1_LINE
Public Const MA1_LINE As Integer
public:
literal int MA1_LINE


MA2_LINE Field

MA2_LINE Field
Namespaces ► Science ► XrayLib ► MA2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int MA2_LINE
Public Const MA2_LINE As Integer
public:
literal int MA2_LINE


MB_LINE Field

MB_LINE Field
Namespaces ► Science ► XrayLib ► MB_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int MB_LINE
Public Const MB_LINE As Integer
public:
literal int MB_LINE


MEC2 Field

MEC2 Field
Namespaces ► Science ► XrayLib ► MEC2
Declaration Syntax
C# Visual Basic Visual C++
public const double MEC2
Public Const MEC2 As Double
public:
literal double MEC2
Field Value
Double


MG_LINE Field

MG_LINE Field
Namespaces ► Science ► XrayLib ► MG_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int MG_LINE
Public Const MG_LINE As Integer
public:
literal int MG_LINE


MomentTransf Method (E, theta)

MomentTransf Method (E, theta)
Namespaces ► Science ► XrayLib ► MomentTransf(Double, Double)
Calculates the Momentum transfer for X-ray photon scattering.
Declaration Syntax
C# Visual Basic Visual C++
public double MomentTransf(
    double E,
    double theta
)
Public Function MomentTransf (
    E As Double,
    theta As Double
) As Double
public:
double MomentTransf(
    double E,
    double theta
)
Parameters
E (Double)
Energy (keV)
theta (Double)
Scattering polar angle (rad)
Return Value
Double
Momentum transfer (1/A)


N1_SHELL Field

N1_SHELL Field
Namespaces ► Science ► XrayLib ► N1_SHELL
Declaration Syntax
C# Visual Basic Visual C++
public const int N1_SHELL
Public Const N1_SHELL As Integer
public:
literal int N1_SHELL


N1N2_LINE Field

N1N2_LINE Field
Namespaces ► Science ► XrayLib ► N1N2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N1N2_LINE
Public Const N1N2_LINE As Integer
public:
literal int N1N2_LINE


N1N3_LINE Field

N1N3_LINE Field
Namespaces ► Science ► XrayLib ► N1N3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N1N3_LINE
Public Const N1N3_LINE As Integer
public:
literal int N1N3_LINE


N1N4_LINE Field

N1N4_LINE Field
Namespaces ► Science ► XrayLib ► N1N4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N1N4_LINE
Public Const N1N4_LINE As Integer
public:
literal int N1N4_LINE


N1N5_LINE Field

N1N5_LINE Field
Namespaces ► Science ► XrayLib ► N1N5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N1N5_LINE
Public Const N1N5_LINE As Integer
public:
literal int N1N5_LINE


N1N6_LINE Field

N1N6_LINE Field
Namespaces ► Science ► XrayLib ► N1N6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N1N6_LINE
Public Const N1N6_LINE As Integer
public:
literal int N1N6_LINE


N1N7_LINE Field

N1N7_LINE Field
Namespaces ► Science ► XrayLib ► N1N7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N1N7_LINE
Public Const N1N7_LINE As Integer
public:
literal int N1N7_LINE


N1O1_LINE Field

N1O1_LINE Field
Namespaces ► Science ► XrayLib ► N1O1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N1O1_LINE
Public Const N1O1_LINE As Integer
public:
literal int N1O1_LINE


N1O2_LINE Field

N1O2_LINE Field
Namespaces ► Science ► XrayLib ► N1O2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N1O2_LINE
Public Const N1O2_LINE As Integer
public:
literal int N1O2_LINE


N1O3_LINE Field

N1O3_LINE Field
Namespaces ► Science ► XrayLib ► N1O3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N1O3_LINE
Public Const N1O3_LINE As Integer
public:
literal int N1O3_LINE


N1O4_LINE Field

N1O4_LINE Field
Namespaces ► Science ► XrayLib ► N1O4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N1O4_LINE
Public Const N1O4_LINE As Integer
public:
literal int N1O4_LINE


N1O5_LINE Field

N1O5_LINE Field
Namespaces ► Science ► XrayLib ► N1O5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N1O5_LINE
Public Const N1O5_LINE As Integer
public:
literal int N1O5_LINE


N1O6_LINE Field

N1O6_LINE Field
Namespaces ► Science ► XrayLib ► N1O6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N1O6_LINE
Public Const N1O6_LINE As Integer
public:
literal int N1O6_LINE


N1O7_LINE Field

N1O7_LINE Field
Namespaces ► Science ► XrayLib ► N1O7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N1O7_LINE
Public Const N1O7_LINE As Integer
public:
literal int N1O7_LINE


N1P1_LINE Field

N1P1_LINE Field
Namespaces ► Science ► XrayLib ► N1P1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N1P1_LINE
Public Const N1P1_LINE As Integer
public:
literal int N1P1_LINE


N1P2_LINE Field

N1P2_LINE Field
Namespaces ► Science ► XrayLib ► N1P2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N1P2_LINE
Public Const N1P2_LINE As Integer
public:
literal int N1P2_LINE


N1P3_LINE Field

N1P3_LINE Field
Namespaces ► Science ► XrayLib ► N1P3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N1P3_LINE
Public Const N1P3_LINE As Integer
public:
literal int N1P3_LINE


N1P4_LINE Field

N1P4_LINE Field
Namespaces ► Science ► XrayLib ► N1P4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N1P4_LINE
Public Const N1P4_LINE As Integer
public:
literal int N1P4_LINE


N1P5_LINE Field

N1P5_LINE Field
Namespaces ► Science ► XrayLib ► N1P5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N1P5_LINE
Public Const N1P5_LINE As Integer
public:
literal int N1P5_LINE


N2_SHELL Field

N2_SHELL Field
Namespaces ► Science ► XrayLib ► N2_SHELL
Declaration Syntax
C# Visual Basic Visual C++
public const int N2_SHELL
Public Const N2_SHELL As Integer
public:
literal int N2_SHELL


N2N3_LINE Field

N2N3_LINE Field
Namespaces ► Science ► XrayLib ► N2N3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N2N3_LINE
Public Const N2N3_LINE As Integer
public:
literal int N2N3_LINE


N2N4_LINE Field

N2N4_LINE Field
Namespaces ► Science ► XrayLib ► N2N4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N2N4_LINE
Public Const N2N4_LINE As Integer
public:
literal int N2N4_LINE


N2N5_LINE Field

N2N5_LINE Field
Namespaces ► Science ► XrayLib ► N2N5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N2N5_LINE
Public Const N2N5_LINE As Integer
public:
literal int N2N5_LINE


N2N6_LINE Field

N2N6_LINE Field
Namespaces ► Science ► XrayLib ► N2N6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N2N6_LINE
Public Const N2N6_LINE As Integer
public:
literal int N2N6_LINE


N2N7_LINE Field

N2N7_LINE Field
Namespaces ► Science ► XrayLib ► N2N7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N2N7_LINE
Public Const N2N7_LINE As Integer
public:
literal int N2N7_LINE


N2O1_LINE Field

N2O1_LINE Field
Namespaces ► Science ► XrayLib ► N2O1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N2O1_LINE
Public Const N2O1_LINE As Integer
public:
literal int N2O1_LINE


N2O2_LINE Field

N2O2_LINE Field
Namespaces ► Science ► XrayLib ► N2O2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N2O2_LINE
Public Const N2O2_LINE As Integer
public:
literal int N2O2_LINE


N2O3_LINE Field

N2O3_LINE Field
Namespaces ► Science ► XrayLib ► N2O3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N2O3_LINE
Public Const N2O3_LINE As Integer
public:
literal int N2O3_LINE


N2O4_LINE Field

N2O4_LINE Field
Namespaces ► Science ► XrayLib ► N2O4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N2O4_LINE
Public Const N2O4_LINE As Integer
public:
literal int N2O4_LINE


N2O5_LINE Field

N2O5_LINE Field
Namespaces ► Science ► XrayLib ► N2O5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N2O5_LINE
Public Const N2O5_LINE As Integer
public:
literal int N2O5_LINE


N2O6_LINE Field

N2O6_LINE Field
Namespaces ► Science ► XrayLib ► N2O6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N2O6_LINE
Public Const N2O6_LINE As Integer
public:
literal int N2O6_LINE


N2O7_LINE Field

N2O7_LINE Field
Namespaces ► Science ► XrayLib ► N2O7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N2O7_LINE
Public Const N2O7_LINE As Integer
public:
literal int N2O7_LINE


N2P1_LINE Field

N2P1_LINE Field
Namespaces ► Science ► XrayLib ► N2P1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N2P1_LINE
Public Const N2P1_LINE As Integer
public:
literal int N2P1_LINE


N2P2_LINE Field

N2P2_LINE Field
Namespaces ► Science ► XrayLib ► N2P2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N2P2_LINE
Public Const N2P2_LINE As Integer
public:
literal int N2P2_LINE


N2P3_LINE Field

N2P3_LINE Field
Namespaces ► Science ► XrayLib ► N2P3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N2P3_LINE
Public Const N2P3_LINE As Integer
public:
literal int N2P3_LINE


N2P4_LINE Field

N2P4_LINE Field
Namespaces ► Science ► XrayLib ► N2P4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N2P4_LINE
Public Const N2P4_LINE As Integer
public:
literal int N2P4_LINE


N2P5_LINE Field

N2P5_LINE Field
Namespaces ► Science ► XrayLib ► N2P5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N2P5_LINE
Public Const N2P5_LINE As Integer
public:
literal int N2P5_LINE


N3_SHELL Field

N3_SHELL Field
Namespaces ► Science ► XrayLib ► N3_SHELL
Declaration Syntax
C# Visual Basic Visual C++
public const int N3_SHELL
Public Const N3_SHELL As Integer
public:
literal int N3_SHELL


N3N4_LINE Field

N3N4_LINE Field
Namespaces ► Science ► XrayLib ► N3N4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N3N4_LINE
Public Const N3N4_LINE As Integer
public:
literal int N3N4_LINE


N3N5_LINE Field

N3N5_LINE Field
Namespaces ► Science ► XrayLib ► N3N5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N3N5_LINE
Public Const N3N5_LINE As Integer
public:
literal int N3N5_LINE


N3N6_LINE Field

N3N6_LINE Field
Namespaces ► Science ► XrayLib ► N3N6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N3N6_LINE
Public Const N3N6_LINE As Integer
public:
literal int N3N6_LINE


N3N7_LINE Field

N3N7_LINE Field
Namespaces ► Science ► XrayLib ► N3N7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N3N7_LINE
Public Const N3N7_LINE As Integer
public:
literal int N3N7_LINE


N3O1_LINE Field

N3O1_LINE Field
Namespaces ► Science ► XrayLib ► N3O1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N3O1_LINE
Public Const N3O1_LINE As Integer
public:
literal int N3O1_LINE


N3O2_LINE Field

N3O2_LINE Field
Namespaces ► Science ► XrayLib ► N3O2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N3O2_LINE
Public Const N3O2_LINE As Integer
public:
literal int N3O2_LINE


N3O3_LINE Field

N3O3_LINE Field
Namespaces ► Science ► XrayLib ► N3O3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N3O3_LINE
Public Const N3O3_LINE As Integer
public:
literal int N3O3_LINE


N3O4_LINE Field

N3O4_LINE Field
Namespaces ► Science ► XrayLib ► N3O4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N3O4_LINE
Public Const N3O4_LINE As Integer
public:
literal int N3O4_LINE


N3O5_LINE Field

N3O5_LINE Field
Namespaces ► Science ► XrayLib ► N3O5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N3O5_LINE
Public Const N3O5_LINE As Integer
public:
literal int N3O5_LINE


N3O6_LINE Field

N3O6_LINE Field
Namespaces ► Science ► XrayLib ► N3O6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N3O6_LINE
Public Const N3O6_LINE As Integer
public:
literal int N3O6_LINE


N3O7_LINE Field

N3O7_LINE Field
Namespaces ► Science ► XrayLib ► N3O7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N3O7_LINE
Public Const N3O7_LINE As Integer
public:
literal int N3O7_LINE


N3P1_LINE Field

N3P1_LINE Field
Namespaces ► Science ► XrayLib ► N3P1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N3P1_LINE
Public Const N3P1_LINE As Integer
public:
literal int N3P1_LINE


N3P2_LINE Field

N3P2_LINE Field
Namespaces ► Science ► XrayLib ► N3P2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N3P2_LINE
Public Const N3P2_LINE As Integer
public:
literal int N3P2_LINE


N3P3_LINE Field

N3P3_LINE Field
Namespaces ► Science ► XrayLib ► N3P3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N3P3_LINE
Public Const N3P3_LINE As Integer
public:
literal int N3P3_LINE


N3P4_LINE Field

N3P4_LINE Field
Namespaces ► Science ► XrayLib ► N3P4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N3P4_LINE
Public Const N3P4_LINE As Integer
public:
literal int N3P4_LINE


N3P5_LINE Field

N3P5_LINE Field
Namespaces ► Science ► XrayLib ► N3P5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N3P5_LINE
Public Const N3P5_LINE As Integer
public:
literal int N3P5_LINE


N4_SHELL Field

N4_SHELL Field
Namespaces ► Science ► XrayLib ► N4_SHELL
Declaration Syntax
C# Visual Basic Visual C++
public const int N4_SHELL
Public Const N4_SHELL As Integer
public:
literal int N4_SHELL


N4N5_LINE Field

N4N5_LINE Field
Namespaces ► Science ► XrayLib ► N4N5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N4N5_LINE
Public Const N4N5_LINE As Integer
public:
literal int N4N5_LINE


N4N6_LINE Field

N4N6_LINE Field
Namespaces ► Science ► XrayLib ► N4N6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N4N6_LINE
Public Const N4N6_LINE As Integer
public:
literal int N4N6_LINE


N4N7_LINE Field

N4N7_LINE Field
Namespaces ► Science ► XrayLib ► N4N7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N4N7_LINE
Public Const N4N7_LINE As Integer
public:
literal int N4N7_LINE


N4O1_LINE Field

N4O1_LINE Field
Namespaces ► Science ► XrayLib ► N4O1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N4O1_LINE
Public Const N4O1_LINE As Integer
public:
literal int N4O1_LINE


N4O2_LINE Field

N4O2_LINE Field
Namespaces ► Science ► XrayLib ► N4O2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N4O2_LINE
Public Const N4O2_LINE As Integer
public:
literal int N4O2_LINE


N4O3_LINE Field

N4O3_LINE Field
Namespaces ► Science ► XrayLib ► N4O3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N4O3_LINE
Public Const N4O3_LINE As Integer
public:
literal int N4O3_LINE


N4O4_LINE Field

N4O4_LINE Field
Namespaces ► Science ► XrayLib ► N4O4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N4O4_LINE
Public Const N4O4_LINE As Integer
public:
literal int N4O4_LINE


N4O5_LINE Field

N4O5_LINE Field
Namespaces ► Science ► XrayLib ► N4O5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N4O5_LINE
Public Const N4O5_LINE As Integer
public:
literal int N4O5_LINE


N4O6_LINE Field

N4O6_LINE Field
Namespaces ► Science ► XrayLib ► N4O6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N4O6_LINE
Public Const N4O6_LINE As Integer
public:
literal int N4O6_LINE


N4O7_LINE Field

N4O7_LINE Field
Namespaces ► Science ► XrayLib ► N4O7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N4O7_LINE
Public Const N4O7_LINE As Integer
public:
literal int N4O7_LINE


N4P1_LINE Field

N4P1_LINE Field
Namespaces ► Science ► XrayLib ► N4P1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N4P1_LINE
Public Const N4P1_LINE As Integer
public:
literal int N4P1_LINE


N4P2_LINE Field

N4P2_LINE Field
Namespaces ► Science ► XrayLib ► N4P2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N4P2_LINE
Public Const N4P2_LINE As Integer
public:
literal int N4P2_LINE


N4P3_LINE Field

N4P3_LINE Field
Namespaces ► Science ► XrayLib ► N4P3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N4P3_LINE
Public Const N4P3_LINE As Integer
public:
literal int N4P3_LINE


N4P4_LINE Field

N4P4_LINE Field
Namespaces ► Science ► XrayLib ► N4P4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N4P4_LINE
Public Const N4P4_LINE As Integer
public:
literal int N4P4_LINE


N4P5_LINE Field

N4P5_LINE Field
Namespaces ► Science ► XrayLib ► N4P5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N4P5_LINE
Public Const N4P5_LINE As Integer
public:
literal int N4P5_LINE


N5_SHELL Field

N5_SHELL Field
Namespaces ► Science ► XrayLib ► N5_SHELL
Declaration Syntax
C# Visual Basic Visual C++
public const int N5_SHELL
Public Const N5_SHELL As Integer
public:
literal int N5_SHELL


N5N6_LINE Field

N5N6_LINE Field
Namespaces ► Science ► XrayLib ► N5N6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N5N6_LINE
Public Const N5N6_LINE As Integer
public:
literal int N5N6_LINE


N5N7_LINE Field

N5N7_LINE Field
Namespaces ► Science ► XrayLib ► N5N7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N5N7_LINE
Public Const N5N7_LINE As Integer
public:
literal int N5N7_LINE


N5O1_LINE Field

N5O1_LINE Field
Namespaces ► Science ► XrayLib ► N5O1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N5O1_LINE
Public Const N5O1_LINE As Integer
public:
literal int N5O1_LINE


N5O2_LINE Field

N5O2_LINE Field
Namespaces ► Science ► XrayLib ► N5O2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N5O2_LINE
Public Const N5O2_LINE As Integer
public:
literal int N5O2_LINE


N5O3_LINE Field

N5O3_LINE Field
Namespaces ► Science ► XrayLib ► N5O3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N5O3_LINE
Public Const N5O3_LINE As Integer
public:
literal int N5O3_LINE


N5O4_LINE Field

N5O4_LINE Field
Namespaces ► Science ► XrayLib ► N5O4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N5O4_LINE
Public Const N5O4_LINE As Integer
public:
literal int N5O4_LINE


N5O5_LINE Field

N5O5_LINE Field
Namespaces ► Science ► XrayLib ► N5O5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N5O5_LINE
Public Const N5O5_LINE As Integer
public:
literal int N5O5_LINE


N5O6_LINE Field

N5O6_LINE Field
Namespaces ► Science ► XrayLib ► N5O6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N5O6_LINE
Public Const N5O6_LINE As Integer
public:
literal int N5O6_LINE


N5O7_LINE Field

N5O7_LINE Field
Namespaces ► Science ► XrayLib ► N5O7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N5O7_LINE
Public Const N5O7_LINE As Integer
public:
literal int N5O7_LINE


N5P1_LINE Field

N5P1_LINE Field
Namespaces ► Science ► XrayLib ► N5P1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N5P1_LINE
Public Const N5P1_LINE As Integer
public:
literal int N5P1_LINE


N5P2_LINE Field

N5P2_LINE Field
Namespaces ► Science ► XrayLib ► N5P2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N5P2_LINE
Public Const N5P2_LINE As Integer
public:
literal int N5P2_LINE


N5P3_LINE Field

N5P3_LINE Field
Namespaces ► Science ► XrayLib ► N5P3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N5P3_LINE
Public Const N5P3_LINE As Integer
public:
literal int N5P3_LINE


N5P4_LINE Field

N5P4_LINE Field
Namespaces ► Science ► XrayLib ► N5P4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N5P4_LINE
Public Const N5P4_LINE As Integer
public:
literal int N5P4_LINE


N5P5_LINE Field

N5P5_LINE Field
Namespaces ► Science ► XrayLib ► N5P5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N5P5_LINE
Public Const N5P5_LINE As Integer
public:
literal int N5P5_LINE


N6_SHELL Field

N6_SHELL Field
Namespaces ► Science ► XrayLib ► N6_SHELL
Declaration Syntax
C# Visual Basic Visual C++
public const int N6_SHELL
Public Const N6_SHELL As Integer
public:
literal int N6_SHELL


N6N7_LINE Field

N6N7_LINE Field
Namespaces ► Science ► XrayLib ► N6N7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N6N7_LINE
Public Const N6N7_LINE As Integer
public:
literal int N6N7_LINE


N6O1_LINE Field

N6O1_LINE Field
Namespaces ► Science ► XrayLib ► N6O1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N6O1_LINE
Public Const N6O1_LINE As Integer
public:
literal int N6O1_LINE


N6O2_LINE Field

N6O2_LINE Field
Namespaces ► Science ► XrayLib ► N6O2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N6O2_LINE
Public Const N6O2_LINE As Integer
public:
literal int N6O2_LINE


N6O3_LINE Field

N6O3_LINE Field
Namespaces ► Science ► XrayLib ► N6O3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N6O3_LINE
Public Const N6O3_LINE As Integer
public:
literal int N6O3_LINE


N6O4_LINE Field

N6O4_LINE Field
Namespaces ► Science ► XrayLib ► N6O4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N6O4_LINE
Public Const N6O4_LINE As Integer
public:
literal int N6O4_LINE


N6O5_LINE Field

N6O5_LINE Field
Namespaces ► Science ► XrayLib ► N6O5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N6O5_LINE
Public Const N6O5_LINE As Integer
public:
literal int N6O5_LINE


N6O6_LINE Field

N6O6_LINE Field
Namespaces ► Science ► XrayLib ► N6O6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N6O6_LINE
Public Const N6O6_LINE As Integer
public:
literal int N6O6_LINE


N6O7_LINE Field

N6O7_LINE Field
Namespaces ► Science ► XrayLib ► N6O7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N6O7_LINE
Public Const N6O7_LINE As Integer
public:
literal int N6O7_LINE


N6P1_LINE Field

N6P1_LINE Field
Namespaces ► Science ► XrayLib ► N6P1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N6P1_LINE
Public Const N6P1_LINE As Integer
public:
literal int N6P1_LINE


N6P2_LINE Field

N6P2_LINE Field
Namespaces ► Science ► XrayLib ► N6P2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N6P2_LINE
Public Const N6P2_LINE As Integer
public:
literal int N6P2_LINE


N6P3_LINE Field

N6P3_LINE Field
Namespaces ► Science ► XrayLib ► N6P3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N6P3_LINE
Public Const N6P3_LINE As Integer
public:
literal int N6P3_LINE


N6P4_LINE Field

N6P4_LINE Field
Namespaces ► Science ► XrayLib ► N6P4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N6P4_LINE
Public Const N6P4_LINE As Integer
public:
literal int N6P4_LINE


N6P5_LINE Field

N6P5_LINE Field
Namespaces ► Science ► XrayLib ► N6P5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N6P5_LINE
Public Const N6P5_LINE As Integer
public:
literal int N6P5_LINE


N7_SHELL Field

N7_SHELL Field
Namespaces ► Science ► XrayLib ► N7_SHELL
Declaration Syntax
C# Visual Basic Visual C++
public const int N7_SHELL
Public Const N7_SHELL As Integer
public:
literal int N7_SHELL


N7O1_LINE Field

N7O1_LINE Field
Namespaces ► Science ► XrayLib ► N7O1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N7O1_LINE
Public Const N7O1_LINE As Integer
public:
literal int N7O1_LINE


N7O2_LINE Field

N7O2_LINE Field
Namespaces ► Science ► XrayLib ► N7O2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N7O2_LINE
Public Const N7O2_LINE As Integer
public:
literal int N7O2_LINE


N7O3_LINE Field

N7O3_LINE Field
Namespaces ► Science ► XrayLib ► N7O3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N7O3_LINE
Public Const N7O3_LINE As Integer
public:
literal int N7O3_LINE


N7O4_LINE Field

N7O4_LINE Field
Namespaces ► Science ► XrayLib ► N7O4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N7O4_LINE
Public Const N7O4_LINE As Integer
public:
literal int N7O4_LINE


N7O5_LINE Field

N7O5_LINE Field
Namespaces ► Science ► XrayLib ► N7O5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N7O5_LINE
Public Const N7O5_LINE As Integer
public:
literal int N7O5_LINE


N7O6_LINE Field

N7O6_LINE Field
Namespaces ► Science ► XrayLib ► N7O6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N7O6_LINE
Public Const N7O6_LINE As Integer
public:
literal int N7O6_LINE


N7O7_LINE Field

N7O7_LINE Field
Namespaces ► Science ► XrayLib ► N7O7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N7O7_LINE
Public Const N7O7_LINE As Integer
public:
literal int N7O7_LINE


N7P1_LINE Field

N7P1_LINE Field
Namespaces ► Science ► XrayLib ► N7P1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N7P1_LINE
Public Const N7P1_LINE As Integer
public:
literal int N7P1_LINE


N7P2_LINE Field

N7P2_LINE Field
Namespaces ► Science ► XrayLib ► N7P2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N7P2_LINE
Public Const N7P2_LINE As Integer
public:
literal int N7P2_LINE


N7P3_LINE Field

N7P3_LINE Field
Namespaces ► Science ► XrayLib ► N7P3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N7P3_LINE
Public Const N7P3_LINE As Integer
public:
literal int N7P3_LINE


N7P4_LINE Field

N7P4_LINE Field
Namespaces ► Science ► XrayLib ► N7P4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N7P4_LINE
Public Const N7P4_LINE As Integer
public:
literal int N7P4_LINE


N7P5_LINE Field

N7P5_LINE Field
Namespaces ► Science ► XrayLib ► N7P5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int N7P5_LINE
Public Const N7P5_LINE As Integer
public:
literal int N7P5_LINE


O1_SHELL Field

O1_SHELL Field
Namespaces ► Science ► XrayLib ► O1_SHELL
Declaration Syntax
C# Visual Basic Visual C++
public const int O1_SHELL
Public Const O1_SHELL As Integer
public:
literal int O1_SHELL


O1O2_LINE Field

O1O2_LINE Field
Namespaces ► Science ► XrayLib ► O1O2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O1O2_LINE
Public Const O1O2_LINE As Integer
public:
literal int O1O2_LINE


O1O3_LINE Field

O1O3_LINE Field
Namespaces ► Science ► XrayLib ► O1O3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O1O3_LINE
Public Const O1O3_LINE As Integer
public:
literal int O1O3_LINE


O1O4_LINE Field

O1O4_LINE Field
Namespaces ► Science ► XrayLib ► O1O4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O1O4_LINE
Public Const O1O4_LINE As Integer
public:
literal int O1O4_LINE


O1O5_LINE Field

O1O5_LINE Field
Namespaces ► Science ► XrayLib ► O1O5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O1O5_LINE
Public Const O1O5_LINE As Integer
public:
literal int O1O5_LINE


O1O6_LINE Field

O1O6_LINE Field
Namespaces ► Science ► XrayLib ► O1O6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O1O6_LINE
Public Const O1O6_LINE As Integer
public:
literal int O1O6_LINE


O1O7_LINE Field

O1O7_LINE Field
Namespaces ► Science ► XrayLib ► O1O7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O1O7_LINE
Public Const O1O7_LINE As Integer
public:
literal int O1O7_LINE


O1P1_LINE Field

O1P1_LINE Field
Namespaces ► Science ► XrayLib ► O1P1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O1P1_LINE
Public Const O1P1_LINE As Integer
public:
literal int O1P1_LINE


O1P2_LINE Field

O1P2_LINE Field
Namespaces ► Science ► XrayLib ► O1P2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O1P2_LINE
Public Const O1P2_LINE As Integer
public:
literal int O1P2_LINE


O1P3_LINE Field

O1P3_LINE Field
Namespaces ► Science ► XrayLib ► O1P3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O1P3_LINE
Public Const O1P3_LINE As Integer
public:
literal int O1P3_LINE


O1P4_LINE Field

O1P4_LINE Field
Namespaces ► Science ► XrayLib ► O1P4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O1P4_LINE
Public Const O1P4_LINE As Integer
public:
literal int O1P4_LINE


O1P5_LINE Field

O1P5_LINE Field
Namespaces ► Science ► XrayLib ► O1P5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O1P5_LINE
Public Const O1P5_LINE As Integer
public:
literal int O1P5_LINE


O2_SHELL Field

O2_SHELL Field
Namespaces ► Science ► XrayLib ► O2_SHELL
Declaration Syntax
C# Visual Basic Visual C++
public const int O2_SHELL
Public Const O2_SHELL As Integer
public:
literal int O2_SHELL


O2O3_LINE Field

O2O3_LINE Field
Namespaces ► Science ► XrayLib ► O2O3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O2O3_LINE
Public Const O2O3_LINE As Integer
public:
literal int O2O3_LINE


O2O4_LINE Field

O2O4_LINE Field
Namespaces ► Science ► XrayLib ► O2O4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O2O4_LINE
Public Const O2O4_LINE As Integer
public:
literal int O2O4_LINE


O2O5_LINE Field

O2O5_LINE Field
Namespaces ► Science ► XrayLib ► O2O5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O2O5_LINE
Public Const O2O5_LINE As Integer
public:
literal int O2O5_LINE


O2O6_LINE Field

O2O6_LINE Field
Namespaces ► Science ► XrayLib ► O2O6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O2O6_LINE
Public Const O2O6_LINE As Integer
public:
literal int O2O6_LINE


O2O7_LINE Field

O2O7_LINE Field
Namespaces ► Science ► XrayLib ► O2O7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O2O7_LINE
Public Const O2O7_LINE As Integer
public:
literal int O2O7_LINE


O2P1_LINE Field

O2P1_LINE Field
Namespaces ► Science ► XrayLib ► O2P1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O2P1_LINE
Public Const O2P1_LINE As Integer
public:
literal int O2P1_LINE


O2P2_LINE Field

O2P2_LINE Field
Namespaces ► Science ► XrayLib ► O2P2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O2P2_LINE
Public Const O2P2_LINE As Integer
public:
literal int O2P2_LINE


O2P3_LINE Field

O2P3_LINE Field
Namespaces ► Science ► XrayLib ► O2P3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O2P3_LINE
Public Const O2P3_LINE As Integer
public:
literal int O2P3_LINE


O2P4_LINE Field

O2P4_LINE Field
Namespaces ► Science ► XrayLib ► O2P4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O2P4_LINE
Public Const O2P4_LINE As Integer
public:
literal int O2P4_LINE


O2P5_LINE Field

O2P5_LINE Field
Namespaces ► Science ► XrayLib ► O2P5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O2P5_LINE
Public Const O2P5_LINE As Integer
public:
literal int O2P5_LINE


O3_SHELL Field

O3_SHELL Field
Namespaces ► Science ► XrayLib ► O3_SHELL
Declaration Syntax
C# Visual Basic Visual C++
public const int O3_SHELL
Public Const O3_SHELL As Integer
public:
literal int O3_SHELL


O3O4_LINE Field

O3O4_LINE Field
Namespaces ► Science ► XrayLib ► O3O4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O3O4_LINE
Public Const O3O4_LINE As Integer
public:
literal int O3O4_LINE


O3O5_LINE Field

O3O5_LINE Field
Namespaces ► Science ► XrayLib ► O3O5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O3O5_LINE
Public Const O3O5_LINE As Integer
public:
literal int O3O5_LINE


O3O6_LINE Field

O3O6_LINE Field
Namespaces ► Science ► XrayLib ► O3O6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O3O6_LINE
Public Const O3O6_LINE As Integer
public:
literal int O3O6_LINE


O3O7_LINE Field

O3O7_LINE Field
Namespaces ► Science ► XrayLib ► O3O7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O3O7_LINE
Public Const O3O7_LINE As Integer
public:
literal int O3O7_LINE


O3P1_LINE Field

O3P1_LINE Field
Namespaces ► Science ► XrayLib ► O3P1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O3P1_LINE
Public Const O3P1_LINE As Integer
public:
literal int O3P1_LINE


O3P2_LINE Field

O3P2_LINE Field
Namespaces ► Science ► XrayLib ► O3P2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O3P2_LINE
Public Const O3P2_LINE As Integer
public:
literal int O3P2_LINE


O3P3_LINE Field

O3P3_LINE Field
Namespaces ► Science ► XrayLib ► O3P3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O3P3_LINE
Public Const O3P3_LINE As Integer
public:
literal int O3P3_LINE


O3P4_LINE Field

O3P4_LINE Field
Namespaces ► Science ► XrayLib ► O3P4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O3P4_LINE
Public Const O3P4_LINE As Integer
public:
literal int O3P4_LINE


O3P5_LINE Field

O3P5_LINE Field
Namespaces ► Science ► XrayLib ► O3P5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O3P5_LINE
Public Const O3P5_LINE As Integer
public:
literal int O3P5_LINE


O4_SHELL Field

O4_SHELL Field
Namespaces ► Science ► XrayLib ► O4_SHELL
Declaration Syntax
C# Visual Basic Visual C++
public const int O4_SHELL
Public Const O4_SHELL As Integer
public:
literal int O4_SHELL


O4O5_LINE Field

O4O5_LINE Field
Namespaces ► Science ► XrayLib ► O4O5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O4O5_LINE
Public Const O4O5_LINE As Integer
public:
literal int O4O5_LINE


O4O6_LINE Field

O4O6_LINE Field
Namespaces ► Science ► XrayLib ► O4O6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O4O6_LINE
Public Const O4O6_LINE As Integer
public:
literal int O4O6_LINE


O4O7_LINE Field

O4O7_LINE Field
Namespaces ► Science ► XrayLib ► O4O7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O4O7_LINE
Public Const O4O7_LINE As Integer
public:
literal int O4O7_LINE


O4P1_LINE Field

O4P1_LINE Field
Namespaces ► Science ► XrayLib ► O4P1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O4P1_LINE
Public Const O4P1_LINE As Integer
public:
literal int O4P1_LINE


O4P2_LINE Field

O4P2_LINE Field
Namespaces ► Science ► XrayLib ► O4P2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O4P2_LINE
Public Const O4P2_LINE As Integer
public:
literal int O4P2_LINE


O4P3_LINE Field

O4P3_LINE Field
Namespaces ► Science ► XrayLib ► O4P3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O4P3_LINE
Public Const O4P3_LINE As Integer
public:
literal int O4P3_LINE


O4P4_LINE Field

O4P4_LINE Field
Namespaces ► Science ► XrayLib ► O4P4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O4P4_LINE
Public Const O4P4_LINE As Integer
public:
literal int O4P4_LINE


O4P5_LINE Field

O4P5_LINE Field
Namespaces ► Science ► XrayLib ► O4P5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O4P5_LINE
Public Const O4P5_LINE As Integer
public:
literal int O4P5_LINE


O5_SHELL Field

O5_SHELL Field
Namespaces ► Science ► XrayLib ► O5_SHELL
Declaration Syntax
C# Visual Basic Visual C++
public const int O5_SHELL
Public Const O5_SHELL As Integer
public:
literal int O5_SHELL


O5O6_LINE Field

O5O6_LINE Field
Namespaces ► Science ► XrayLib ► O5O6_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O5O6_LINE
Public Const O5O6_LINE As Integer
public:
literal int O5O6_LINE


O5O7_LINE Field

O5O7_LINE Field
Namespaces ► Science ► XrayLib ► O5O7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O5O7_LINE
Public Const O5O7_LINE As Integer
public:
literal int O5O7_LINE


O5P1_LINE Field

O5P1_LINE Field
Namespaces ► Science ► XrayLib ► O5P1_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O5P1_LINE
Public Const O5P1_LINE As Integer
public:
literal int O5P1_LINE


O5P2_LINE Field

O5P2_LINE Field
Namespaces ► Science ► XrayLib ► O5P2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O5P2_LINE
Public Const O5P2_LINE As Integer
public:
literal int O5P2_LINE


O5P3_LINE Field

O5P3_LINE Field
Namespaces ► Science ► XrayLib ► O5P3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O5P3_LINE
Public Const O5P3_LINE As Integer
public:
literal int O5P3_LINE


O5P4_LINE Field

O5P4_LINE Field
Namespaces ► Science ► XrayLib ► O5P4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O5P4_LINE
Public Const O5P4_LINE As Integer
public:
literal int O5P4_LINE


O5P5_LINE Field

O5P5_LINE Field
Namespaces ► Science ► XrayLib ► O5P5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O5P5_LINE
Public Const O5P5_LINE As Integer
public:
literal int O5P5_LINE


O6_SHELL Field

O6_SHELL Field
Namespaces ► Science ► XrayLib ► O6_SHELL
Declaration Syntax
C# Visual Basic Visual C++
public const int O6_SHELL
Public Const O6_SHELL As Integer
public:
literal int O6_SHELL


O6O7_LINE Field

O6O7_LINE Field
Namespaces ► Science ► XrayLib ► O6O7_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O6O7_LINE
Public Const O6O7_LINE As Integer
public:
literal int O6O7_LINE


O6P4_LINE Field

O6P4_LINE Field
Namespaces ► Science ► XrayLib ► O6P4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O6P4_LINE
Public Const O6P4_LINE As Integer
public:
literal int O6P4_LINE


O6P5_LINE Field

O6P5_LINE Field
Namespaces ► Science ► XrayLib ► O6P5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O6P5_LINE
Public Const O6P5_LINE As Integer
public:
literal int O6P5_LINE


O7_SHELL Field

O7_SHELL Field
Namespaces ► Science ► XrayLib ► O7_SHELL
Declaration Syntax
C# Visual Basic Visual C++
public const int O7_SHELL
Public Const O7_SHELL As Integer
public:
literal int O7_SHELL


O7P4_LINE Field

O7P4_LINE Field
Namespaces ► Science ► XrayLib ► O7P4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O7P4_LINE
Public Const O7P4_LINE As Integer
public:
literal int O7P4_LINE


O7P5_LINE Field

O7P5_LINE Field
Namespaces ► Science ► XrayLib ► O7P5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int O7P5_LINE
Public Const O7P5_LINE As Integer
public:
literal int O7P5_LINE


P1_SHELL Field

P1_SHELL Field
Namespaces ► Science ► XrayLib ► P1_SHELL
Declaration Syntax
C# Visual Basic Visual C++
public const int P1_SHELL
Public Const P1_SHELL As Integer
public:
literal int P1_SHELL


P1P2_LINE Field

P1P2_LINE Field
Namespaces ► Science ► XrayLib ► P1P2_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int P1P2_LINE
Public Const P1P2_LINE As Integer
public:
literal int P1P2_LINE


P1P3_LINE Field

P1P3_LINE Field
Namespaces ► Science ► XrayLib ► P1P3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int P1P3_LINE
Public Const P1P3_LINE As Integer
public:
literal int P1P3_LINE


P1P4_LINE Field

P1P4_LINE Field
Namespaces ► Science ► XrayLib ► P1P4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int P1P4_LINE
Public Const P1P4_LINE As Integer
public:
literal int P1P4_LINE


P1P5_LINE Field

P1P5_LINE Field
Namespaces ► Science ► XrayLib ► P1P5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int P1P5_LINE
Public Const P1P5_LINE As Integer
public:
literal int P1P5_LINE


P2_SHELL Field

P2_SHELL Field
Namespaces ► Science ► XrayLib ► P2_SHELL
Declaration Syntax
C# Visual Basic Visual C++
public const int P2_SHELL
Public Const P2_SHELL As Integer
public:
literal int P2_SHELL


P2P3_LINE Field

P2P3_LINE Field
Namespaces ► Science ► XrayLib ► P2P3_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int P2P3_LINE
Public Const P2P3_LINE As Integer
public:
literal int P2P3_LINE


P2P4_LINE Field

P2P4_LINE Field
Namespaces ► Science ► XrayLib ► P2P4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int P2P4_LINE
Public Const P2P4_LINE As Integer
public:
literal int P2P4_LINE


P2P5_LINE Field

P2P5_LINE Field
Namespaces ► Science ► XrayLib ► P2P5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int P2P5_LINE
Public Const P2P5_LINE As Integer
public:
literal int P2P5_LINE


P3_SHELL Field

P3_SHELL Field
Namespaces ► Science ► XrayLib ► P3_SHELL
Declaration Syntax
C# Visual Basic Visual C++
public const int P3_SHELL
Public Const P3_SHELL As Integer
public:
literal int P3_SHELL


P3P4_LINE Field

P3P4_LINE Field
Namespaces ► Science ► XrayLib ► P3P4_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int P3P4_LINE
Public Const P3P4_LINE As Integer
public:
literal int P3P4_LINE


P3P5_LINE Field

P3P5_LINE Field
Namespaces ► Science ► XrayLib ► P3P5_LINE
Declaration Syntax
C# Visual Basic Visual C++
public const int P3P5_LINE
Public Const P3P5_LINE As Integer
public:
literal int P3P5_LINE


P4_SHELL Field

P4_SHELL Field
Namespaces ► Science ► XrayLib ► P4_SHELL
Declaration Syntax
C# Visual Basic Visual C++
public const int P4_SHELL
Public Const P4_SHELL As Integer
public:
literal int P4_SHELL


P5_SHELL Field

P5_SHELL Field
Namespaces ► Science ► XrayLib ► P5_SHELL
Declaration Syntax
C# Visual Basic Visual C++
public const int P5_SHELL
Public Const P5_SHELL As Integer
public:
literal int P5_SHELL


PI Field

PI Field
Namespaces ► Science ► XrayLib ► PI
Declaration Syntax
C# Visual Basic Visual C++
public const double PI
Public Const PI As Double
public:
literal double PI
Field Value
Double


Q1_SHELL Field

Q1_SHELL Field
Namespaces ► Science ► XrayLib ► Q1_SHELL
Declaration Syntax
C# Visual Basic Visual C++
public const int Q1_SHELL
Public Const Q1_SHELL As Integer
public:
literal int Q1_SHELL


Q2_SHELL Field

Q2_SHELL Field
Namespaces ► Science ► XrayLib ► Q2_SHELL
Declaration Syntax
C# Visual Basic Visual C++
public const int Q2_SHELL
Public Const Q2_SHELL As Integer
public:
literal int Q2_SHELL


Q3_SHELL Field

Q3_SHELL Field
Namespaces ► Science ► XrayLib ► Q3_SHELL
Declaration Syntax
C# Visual Basic Visual C++
public const int Q3_SHELL
Public Const Q3_SHELL As Integer
public:
literal int Q3_SHELL


R_E Field

R_E Field
Namespaces ► Science ► XrayLib ► R_E
Declaration Syntax
C# Visual Basic Visual C++
public const double R_E
Public Const R_E As Double
public:
literal double R_E
Field Value
Double


RADIONUCLIDE_109CD Field

RADIONUCLIDE_109CD Field
Namespaces ► Science ► XrayLib ► RADIONUCLIDE_109CD
Declaration Syntax
C# Visual Basic Visual C++
public const int RADIONUCLIDE_109CD
Public Const RADIONUCLIDE_109CD As Integer
public:
literal int RADIONUCLIDE_109CD


RADIONUCLIDE_125I Field

RADIONUCLIDE_125I Field
Namespaces ► Science ► XrayLib ► RADIONUCLIDE_125I
Declaration Syntax
C# Visual Basic Visual C++
public const int RADIONUCLIDE_125I
Public Const RADIONUCLIDE_125I As Integer
public:
literal int RADIONUCLIDE_125I


RADIONUCLIDE_133BA Field

RADIONUCLIDE_133BA Field
Namespaces ► Science ► XrayLib ► RADIONUCLIDE_133BA
Declaration Syntax
C# Visual Basic Visual C++
public const int RADIONUCLIDE_133BA
Public Const RADIONUCLIDE_133BA As Integer
public:
literal int RADIONUCLIDE_133BA


RADIONUCLIDE_137CS Field

RADIONUCLIDE_137CS Field
Namespaces ► Science ► XrayLib ► RADIONUCLIDE_137CS
Declaration Syntax
C# Visual Basic Visual C++
public const int RADIONUCLIDE_137CS
Public Const RADIONUCLIDE_137CS As Integer
public:
literal int RADIONUCLIDE_137CS


RADIONUCLIDE_153GD Field

RADIONUCLIDE_153GD Field
Namespaces ► Science ► XrayLib ► RADIONUCLIDE_153GD
Declaration Syntax
C# Visual Basic Visual C++
public const int RADIONUCLIDE_153GD
Public Const RADIONUCLIDE_153GD As Integer
public:
literal int RADIONUCLIDE_153GD


RADIONUCLIDE_238PU Field

RADIONUCLIDE_238PU Field
Namespaces ► Science ► XrayLib ► RADIONUCLIDE_238PU
Declaration Syntax
C# Visual Basic Visual C++
public const int RADIONUCLIDE_238PU
Public Const RADIONUCLIDE_238PU As Integer
public:
literal int RADIONUCLIDE_238PU


RADIONUCLIDE_241AM Field

RADIONUCLIDE_241AM Field
Namespaces ► Science ► XrayLib ► RADIONUCLIDE_241AM
Declaration Syntax
C# Visual Basic Visual C++
public const int RADIONUCLIDE_241AM
Public Const RADIONUCLIDE_241AM As Integer
public:
literal int RADIONUCLIDE_241AM


RADIONUCLIDE_244CM Field

RADIONUCLIDE_244CM Field
Namespaces ► Science ► XrayLib ► RADIONUCLIDE_244CM
Declaration Syntax
C# Visual Basic Visual C++
public const int RADIONUCLIDE_244CM
Public Const RADIONUCLIDE_244CM As Integer
public:
literal int RADIONUCLIDE_244CM


RADIONUCLIDE_55FE Field

RADIONUCLIDE_55FE Field
Namespaces ► Science ► XrayLib ► RADIONUCLIDE_55FE
Declaration Syntax
C# Visual Basic Visual C++
public const int RADIONUCLIDE_55FE
Public Const RADIONUCLIDE_55FE As Integer
public:
literal int RADIONUCLIDE_55FE


RADIONUCLIDE_57CO Field

RADIONUCLIDE_57CO Field
Namespaces ► Science ► XrayLib ► RADIONUCLIDE_57CO
Declaration Syntax
C# Visual Basic Visual C++
public const int RADIONUCLIDE_57CO
Public Const RADIONUCLIDE_57CO As Integer
public:
literal int RADIONUCLIDE_57CO


RadRate Method (Z, line)

RadRate Method (Z, line)
Namespaces ► Science ► XrayLib ► RadRate(Int32, Int32)
Gets the fractional radiative rate
Declaration Syntax
C# Visual Basic Visual C++
public double RadRate(
    int Z,
    int line
)
Public Function RadRate (
    Z As Integer,
    line As Integer
) As Double
public:
double RadRate(
    int Z,
    int line
)
Parameters
Z (Int32)
Atomic number
line (Int32)
Atomic line ID
Return Value
Double
Fractional radiative rate


RE2 Field

RE2 Field
Namespaces ► Science ► XrayLib ► RE2
Declaration Syntax
C# Visual Basic Visual C++
public const double RE2
Public Const RE2 As Double
public:
literal double RE2
Field Value
Double


Refractive_Index Method (compound, E, density)

Refractive_Index Method (compound, E, density)
Namespaces ► Science ► XrayLib ► Refractive_Index(String, Double, Double)
Calculates the refractive index.
Declaration Syntax
C# Visual Basic Visual C++
public Complex Refractive_Index(
    string compound,
    double E,
    double density
)
Public Function Refractive_Index (
    compound As String,
    E As Double,
    density As Double
) As Complex
public:
Complex Refractive_Index(
    String^ compound,
    double E,
    double density
)
Parameters
compound (String)
Chemical formula of the compound
E (Double)
Energy (keV)
density (Double)
Return Value
Complex
Refractive index (electrons)


Refractive_Index_Im Method (compound, E, density)

Refractive_Index_Im Method (compound, E, density)
Namespaces ► Science ► XrayLib ► Refractive_Index_Im(String, Double, Double)
Calculates the imaginary part of the refractive index.
Declaration Syntax
C# Visual Basic Visual C++
public double Refractive_Index_Im(
    string compound,
    double E,
    double density
)
Public Function Refractive_Index_Im (
    compound As String,
    E As Double,
    density As Double
) As Double
public:
double Refractive_Index_Im(
    String^ compound,
    double E,
    double density
)
Parameters
compound (String)
Chemical formula of the compound
E (Double)
Energy (keV)
density (Double)
Return Value
Double
Imaginary part of refractive index (electrons)


Refractive_Index_Re Method (compound, E, density)

Refractive_Index_Re Method (compound, E, density)
Namespaces ► Science ► XrayLib ► Refractive_Index_Re(String, Double, Double)
Calculates the real part of the refractive index.
Declaration Syntax
C# Visual Basic Visual C++
public double Refractive_Index_Re(
    string compound,
    double E,
    double density
)
Public Function Refractive_Index_Re (
    compound As String,
    E As Double,
    density As Double
) As Double
public:
double Refractive_Index_Re(
    String^ compound,
    double E,
    double density
)
Parameters
compound (String)
Chemical formula of the compound
E (Double)
Energy (keV)
density (Double)
Return Value
Double
Real part of refractive index (electrons)


SetErrorMessages Method (status)

SetErrorMessages Method (status)
Namespaces ► Science ► XrayLib ► SetErrorMessages(Int32)
Sets whether, or not, error messages are displayed.
Declaration Syntax
C# Visual Basic Visual C++
public void SetErrorMessages(
    int status
)
Public Sub SetErrorMessages (
    status As Integer
)
public:
void SetErrorMessages(
    int status
)
Parameters
status (Int32)
status is non-zero to display messages


SetExitStatus Method (exit_status)

SetExitStatus Method (exit_status)
Namespaces ► Science ► XrayLib ► SetExitStatus(Int32)
Sets the exit status code.
Declaration Syntax
C# Visual Basic Visual C++
public void SetExitStatus(
    int exit_status
)
Public Sub SetExitStatus (
    exit_status As Integer
)
public:
void SetExitStatus(
    int exit_status
)
Parameters
exit_status (Int32)
Exit status code


SetHardExit Method (hard_exit)

SetHardExit Method (hard_exit)
Namespaces ► Science ► XrayLib ► SetHardExit(Int32)
Sets the hard error exit code.
Declaration Syntax
C# Visual Basic Visual C++
public void SetHardExit(
    int hard_exit
)
Public Sub SetHardExit (
    hard_exit As Integer
)
public:
void SetHardExit(
    int hard_exit
)
Parameters
hard_exit (Int32)
Hard exit code


SF_Compt Method (Z, q)

SF_Compt Method (Z, q)
Namespaces ► Science ► XrayLib ► SF_Compt(Int32, Double)
Calculates the Incoherent scattering function for Compton scattering.
Declaration Syntax
C# Visual Basic Visual C++
public double SF_Compt(
    int Z,
    double q
)
Public Function SF_Compt (
    Z As Integer,
    q As Double
) As Double
public:
double SF_Compt(
    int Z,
    double q
)
Parameters
Z (Int32)
Atomic number
q (Double)
Momentum transfer
Return Value
Double
Form factor


SiegbahnLineIndex Method (name)

SiegbahnLineIndex Method (name)
Namespaces ► Science ► XrayLib ► SiegbahnLineIndex(String)
Returns the line ID of the specified emission line name.
Declaration Syntax
C# Visual Basic Visual C++
public int SiegbahnLineIndex(
    string name
)
Public Function SiegbahnLineIndex (
    name As String
) As Integer
public:
int SiegbahnLineIndex(
    String^ name
)
Parameters
name (String)
String containing the emission line name, e.g. Ka1
Return Value
Int32
ID of the emission line


SiegbahnToIUPACLineName Method (name)

SiegbahnToIUPACLineName Method (name)
Namespaces ► Science ► XrayLib ► SiegbahnToIUPACLineName(String)
Returns IUPAC line name corresponding to the specified Siegbahn name.
Declaration Syntax
C# Visual Basic Visual C++
public string SiegbahnToIUPACLineName(
    string name
)
Public Function SiegbahnToIUPACLineName (
    name As String
) As String
public:
String^ SiegbahnToIUPACLineName(
    String^ name
)
Parameters
name (String)
Siegbahn line name
Return Value
String
IUPAC line name


SiEscapeEnergy Method (energy)

SiEscapeEnergy Method (energy)
Namespaces ► Science ► XrayLib ► SiEscapeEnergy(Double)
Calculates the energy of the escape peak for a Si detector.
Declaration Syntax
C# Visual Basic Visual C++
public double SiEscapeEnergy(
    double energy
)
Public Function SiEscapeEnergy (
    energy As Double
) As Double
public:
double SiEscapeEnergy(
    double energy
)
Parameters
energy (Double)
Energy of the incident X-ray peak (keV)
Return Value
Double
Energy of the escape peak (keV)


SiEscapeFraction Method (energy)

SiEscapeFraction Method (energy)
Namespaces ► Science ► XrayLib ► SiEscapeFraction(Double)
Calculates the fraction of photons in the escape peak for a Si detector.
Declaration Syntax
C# Visual Basic Visual C++
public double SiEscapeFraction(
    double energy
)
Public Function SiEscapeFraction (
    energy As Double
) As Double
public:
double SiEscapeFraction(
    double energy
)
Parameters
energy (Double)
Energy of the incident X-ray peak (keV)
Return Value
Double
Fraction of incident photons in the escape peak


VERSION_MAJOR Field

VERSION_MAJOR Field
Namespaces ► Science ► XrayLib ► VERSION_MAJOR
Declaration Syntax
C# Visual Basic Visual C++
public const int VERSION_MAJOR
Public Const VERSION_MAJOR As Integer
public:
literal int VERSION_MAJOR


VERSION_MINOR Field

VERSION_MINOR Field
Namespaces ► Science ► XrayLib ► VERSION_MINOR
Declaration Syntax
C# Visual Basic Visual C++
public const int VERSION_MINOR
Public Const VERSION_MINOR As Integer
public:
literal int VERSION_MINOR


XrayLibException Class

XrayLibException Class
Namespaces ► Science ► XrayLibException
A custom exception that inherits from Exception and is thrown by the XrayLib class.
Declaration Syntax
C# Visual Basic Visual C++
public class XrayLibException : Exception
Public Class XrayLibException
    Inherits Exception
public ref class XrayLibException : public Exception
Members
All Members | Constructors | Methods | Properties | Events
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | XrayLibException(String) | Initializes a new instance of the XrayLibException class
 | Data | Gets a collection of key/value pairs that provide additional user-defined information about the exception. (Inherited from Exception.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()()() | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.)
 | GetBaseException()()()() | When overridden in a derived class, returns the Exception that is the root cause of one or more subsequent exceptions. (Inherited from Exception.)
 | GetHashCode()()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetObjectData(SerializationInfo, StreamingContext) | When overridden in a derived class, sets the SerializationInfo with information about the exception. (Inherited from Exception.)
 | GetType()()()() | Gets the runtime type of the current instance. (Inherited from Exception.)
 | HelpLink | Gets or sets a link to the help file associated with this exception. (Inherited from Exception.)
 | HResult | Gets or sets HRESULT, a coded numerical value that is assigned to a specific exception. (Inherited from Exception.)
 | InnerException | Gets the Exception instance that caused the current exception. (Inherited from Exception.)
 | MemberwiseClone()()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Message | Gets a message that describes the current exception. (Inherited from Exception.)
 | SerializeObjectState | Occurs when an exception is serialized to create an exception state object that contains serialized data about the exception. (Inherited from Exception.)
 | Source | Gets or sets the name of the application or the object that causes the error. (Inherited from Exception.)
 | StackTrace | Gets a string representation of the immediate frames on the call stack. (Inherited from Exception.)
 | TargetSite | Gets the method that throws the current exception. (Inherited from Exception.)
 | ToString()()()() | Creates and returns a string representation of the current exception. (Inherited from Exception.)
Inheritance Hierarchy
Object
 | Exception
 |  | XrayLibException


XrayLibException Constructor (message)

XrayLibException Constructor (message)
Namespaces ► Science ► XrayLibException ► XrayLibException(String)
Initializes a new instance of the XrayLibException class
Declaration Syntax
C# Visual Basic Visual C++
public XrayLibException(
    string message
)
Public Sub New (
    message As String
)
public:
XrayLibException(
    String^ message
)
Parameters
message (String)


Namespaces

Namespaces
Namespaces
Namespaces
Namespace | Description
Science |